Upstream information

CVE-2015-7575 at MITRE

Description

Mozilla Network Security Services (NSS) before 3.20.2, as used in Mozilla Firefox before 43.0.2 and Firefox ESR 38.x before 38.5.2, does not reject MD5 signatures in Server Key Exchange messages in TLS 1.2 Handshake Protocol traffic, which makes it easier for man-in-the-middle attackers to spoof servers by triggering a collision.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact None Partial
Integrity Impact Partial None
Availability Impact None None

Note from the SUSE Security Team

Please see http://www.mitls.org/pages/attacks/SLOTH for the technical announcement. Mozilla NSS was affected by this problem and has been updated. OpenSSL after 1.0.1f is NOT affected by this problem. OpenSSL 0.9.8 does not support TLS 1.2 and so is not affected.

SUSE Bugzilla entries: 959888 [RESOLVED / FIXED], 960402 [RESOLVED / FIXED], 960996 [RESOLVED / FIXED], 961280 [RESOLVED / DUPLICATE], 961281 [RESOLVED / DUPLICATE], 961282 [RESOLVED / DUPLICATE], 961283 [RESOLVED / DUPLICATE], 961284 [RESOLVED / FIXED], 961290 [RESOLVED / FIXED], 961357 [RESOLVED / FIXED], 962743 [RESOLVED / FIXED], 963937 [RESOLVED / FIXED], 967521 [RESOLVED / FIXED], 981087 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
  • mozilla-nss-certs >= 3.19.2.2-32.1
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
  • java-1_7_1-ibm >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.30-21.1
  • libfreebl3 >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • java-1_7_1-ibm >= 1.7.1_sr3.30-21.1
  • libfreebl3 >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
SUSE Enterprise Storage 6
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • MozillaFirefox >= 60.6.2-3.32.1
  • MozillaFirefox-devel >= 60.6.2-3.32.1
  • MozillaFirefox-translations-common >= 60.6.2-3.32.1
  • MozillaFirefox-translations-other >= 60.6.2-3.32.1
  • java-1_8_0-ibm >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-openjdk >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-demo >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-devel >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-headless >= 1.8.0.201-3.16.1
  • libfreebl3 >= 3.41.1-3.13.1
  • libfreebl3-32bit >= 3.41.1-3.13.1
  • libfreebl3-hmac >= 3.41.1-3.13.1
  • libsoftokn3 >= 3.41.1-3.13.1
  • libsoftokn3-32bit >= 3.41.1-3.13.1
  • libsoftokn3-hmac >= 3.41.1-3.13.1
  • mozilla-nss >= 3.41.1-3.13.1
  • mozilla-nss-32bit >= 3.41.1-3.13.1
  • mozilla-nss-certs >= 3.41.1-3.13.1
  • mozilla-nss-certs-32bit >= 3.41.1-3.13.1
  • mozilla-nss-devel >= 3.41.1-3.13.1
  • mozilla-nss-sysinit >= 3.41.1-3.13.1
  • mozilla-nss-tools >= 3.41.1-3.13.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libfreebl3-3.41.1-3.13.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA MozillaFirefox-60.6.2-3.32.1
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-ibm-1.8.0_sr5.30-3.16.2
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-openjdk-1.8.0.201-3.16.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libfreebl3-hmac-3.41.1-3.13.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • MozillaFirefox >= 78.10.0-8.38.1
  • MozillaFirefox-devel >= 78.10.0-8.38.1
  • MozillaFirefox-translations-common >= 78.10.0-8.38.1
  • MozillaFirefox-translations-other >= 78.10.0-8.38.1
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • java-1_8_0-ibm >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-openjdk >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-demo >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-devel >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-headless >= 1.8.0.282-3.48.1
  • libfreebl3 >= 3.53.1-3.51.1
  • libfreebl3-32bit >= 3.53.1-3.51.1
  • libfreebl3-hmac >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • libsoftokn3-32bit >= 3.53.1-3.51.1
  • libsoftokn3-hmac >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-32bit >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
  • mozilla-nss-certs-32bit >= 3.53.1-3.51.1
  • mozilla-nss-devel >= 3.53.1-3.51.1
  • mozilla-nss-sysinit >= 3.53.1-3.51.1
  • mozilla-nss-tools >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libfreebl3-3.53.1-3.51.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA MozillaFirefox-78.10.0-8.38.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-ibm-1.8.0_sr6.25-3.50.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-openjdk-1.8.0.282-3.48.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libfreebl3-hmac-3.53.1-3.51.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • MozillaFirefox >= 68.8.0-3.87.1
  • MozillaFirefox-devel >= 68.8.0-3.87.1
  • MozillaFirefox-translations-common >= 68.8.0-3.87.1
  • MozillaFirefox-translations-other >= 68.8.0-3.87.1
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
  • libfreebl3 >= 3.47.1-3.37.1
  • libfreebl3-32bit >= 3.47.1-3.37.1
  • libfreebl3-hmac >= 3.47.1-3.37.1
  • libsoftokn3 >= 3.47.1-3.37.1
  • libsoftokn3-32bit >= 3.47.1-3.37.1
  • libsoftokn3-hmac >= 3.47.1-3.37.1
  • mozilla-nss >= 3.47.1-3.37.1
  • mozilla-nss-32bit >= 3.47.1-3.37.1
  • mozilla-nss-certs >= 3.47.1-3.37.1
  • mozilla-nss-certs-32bit >= 3.47.1-3.37.1
  • mozilla-nss-devel >= 3.47.1-3.37.1
  • mozilla-nss-sysinit >= 3.47.1-3.37.1
  • mozilla-nss-tools >= 3.47.1-3.37.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libfreebl3-3.47.1-3.37.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA MozillaFirefox-68.8.0-3.87.1
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-ibm-1.8.0_sr6.5-3.33.2
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-openjdk-1.8.0.242-3.30.2
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libfreebl3-hmac-3.47.1-3.37.1
SUSE Liberty Linux 7
  • gnutls >= 3.3.8-14.el7_2
  • gnutls-c++ >= 3.3.8-14.el7_2
  • gnutls-dane >= 3.3.8-14.el7_2
  • gnutls-devel >= 3.3.8-14.el7_2
  • gnutls-utils >= 3.3.8-14.el7_2
  • java-1.7.0-openjdk >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-accessibility >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-demo >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-devel >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-headless >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-javadoc >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.7.0-openjdk-src >= 1.7.0.95-2.6.4.0.el7_2
  • java-1.8.0-openjdk >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-accessibility >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-accessibility-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-demo >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-demo-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-devel >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-devel-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-headless >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-headless-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-javadoc >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-javadoc-debug >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-src >= 1.8.0.71-2.b15.el7_2
  • java-1.8.0-openjdk-src-debug >= 1.8.0.71-2.b15.el7_2
  • nss >= 3.19.1-19.el7_2
  • nss-devel >= 3.19.1-19.el7_2
  • nss-pkcs11-devel >= 3.19.1-19.el7_2
  • nss-sysinit >= 3.19.1-19.el7_2
  • nss-tools >= 3.19.1-19.el7_2
  • openssl >= 1.0.1e-51.el7_2.2
  • openssl-devel >= 1.0.1e-51.el7_2.2
  • openssl-libs >= 1.0.1e-51.el7_2.2
  • openssl-perl >= 1.0.1e-51.el7_2.2
  • openssl-static >= 1.0.1e-51.el7_2.2
Patchnames:
RHSA-2016:0007
RHSA-2016:0008
RHSA-2016:0012
RHSA-2016:0049
RHSA-2016:0054
SUSE Linux Enterprise Desktop 11 SP3
  • java-1_7_0-openjdk >= 1.7.0.95-0.17.2
  • java-1_7_0-openjdk-demo >= 1.7.0.95-0.17.2
  • java-1_7_0-openjdk-devel >= 1.7.0.95-0.17.2
  • libfreebl3 >= 3.19.2.2-22.1
  • libfreebl3-32bit >= 3.19.2.2-22.1
  • libsoftokn3 >= 3.19.2.2-22.1
  • libsoftokn3-32bit >= 3.19.2.2-22.1
  • mozilla-nss >= 3.19.2.2-22.1
  • mozilla-nss-32bit >= 3.19.2.2-22.1
  • mozilla-nss-devel >= 3.19.2.2-22.1
  • mozilla-nss-tools >= 3.19.2.2-22.1
Patchnames:
sdksp3-mozilla-nss-12348
sledsp3-java-1_7_0-openjdk-12374
sledsp3-mozilla-nss-12348
SUSE Linux Enterprise Desktop 11 SP4
  • java-1_7_0-openjdk >= 1.7.0.95-0.17.2
  • java-1_7_0-openjdk-demo >= 1.7.0.95-0.17.2
  • java-1_7_0-openjdk-devel >= 1.7.0.95-0.17.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-9.1
  • libfreebl3 >= 3.19.2.2-22.1
  • libfreebl3-32bit >= 3.19.2.2-22.1
  • libsoftokn3 >= 3.19.2.2-22.1
  • libsoftokn3-32bit >= 3.19.2.2-22.1
  • mozilla-nss >= 3.19.2.2-22.1
  • mozilla-nss-32bit >= 3.19.2.2-22.1
  • mozilla-nss-devel >= 3.19.2.2-22.1
  • mozilla-nss-tools >= 3.19.2.2-22.1
Patchnames:
sdksp4-java-1_7_1-ibm-12394
sdksp4-mozilla-nss-12348
sledsp4-java-1_7_0-openjdk-12374
sledsp4-mozilla-nss-12348
SUSE Linux Enterprise Desktop 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-headless >= 1.7.0.95-24.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • java-1_8_0-openjdk >= 1.8.0.72-3.2
  • java-1_8_0-openjdk-headless >= 1.8.0.72-3.2
  • libfreebl3 >= 3.19.2.2-32.1
  • libfreebl3-32bit >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • libsoftokn3-32bit >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-32bit >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
  • mozilla-nss-certs-32bit >= 3.19.2.2-32.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
  • mozilla-nss-sysinit >= 3.19.2.2-32.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.2-32.1
  • mozilla-nss-tools >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-160
SUSE-SLE-DESKTOP-12-SP1-2016-169
SUSE-SLE-DESKTOP-12-SP1-2016-98
SUSE-SLE-SDK-12-SP1-2016-227
SUSE-SLE-SDK-12-SP1-2016-237
SUSE-SLE-SDK-12-SP1-2016-98
SUSE Linux Enterprise Desktop 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.0-10.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-32bit >= 3.21.1-46.2
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-32bit >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-32bit >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-certs-32bit >= 3.21.1-46.2
  • mozilla-nss-devel >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-sysinit-32bit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA java-1_7_0-openjdk-1.7.0.111-33.1
SUSE Linux Enterprise Desktop 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Desktop 12 SP2 GA libfreebl3-3.21.1-46.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_8_0-ibm-devel-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA mozilla-nss-devel-3.21.1-46.2
SUSE Linux Enterprise Desktop 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-headless >= 1.7.0.141-42.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
  • libfreebl3 >= 3.29.5-57.1
  • libfreebl3-32bit >= 3.29.5-57.1
  • libsoftokn3 >= 3.29.5-57.1
  • libsoftokn3-32bit >= 3.29.5-57.1
  • mozilla-nss >= 3.29.5-57.1
  • mozilla-nss-32bit >= 3.29.5-57.1
  • mozilla-nss-certs >= 3.29.5-57.1
  • mozilla-nss-certs-32bit >= 3.29.5-57.1
  • mozilla-nss-devel >= 3.29.5-57.1
  • mozilla-nss-sysinit >= 3.29.5-57.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-57.1
  • mozilla-nss-tools >= 3.29.5-57.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA java-1_7_0-openjdk-1.7.0.141-42.1
SUSE Linux Enterprise Desktop 12 SP3 GA java-1_8_0-openjdk-1.8.0.131-26.3
SUSE Linux Enterprise Desktop 12 SP3 GA libfreebl3-3.29.5-57.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA mozilla-nss-devel-3.29.5-57.1
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
  • libfreebl3 >= 3.29.5-58.12.1
  • libfreebl3-32bit >= 3.29.5-58.12.1
  • libsoftokn3 >= 3.29.5-58.12.1
  • libsoftokn3-32bit >= 3.29.5-58.12.1
  • mozilla-nss >= 3.29.5-58.12.1
  • mozilla-nss-32bit >= 3.29.5-58.12.1
  • mozilla-nss-certs >= 3.29.5-58.12.1
  • mozilla-nss-certs-32bit >= 3.29.5-58.12.1
  • mozilla-nss-devel >= 3.29.5-58.12.1
  • mozilla-nss-sysinit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-58.12.1
  • mozilla-nss-tools >= 3.29.5-58.12.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA java-1_7_0-openjdk-1.7.0.181-43.15.2
SUSE Linux Enterprise Desktop 12 SP4 GA java-1_8_0-openjdk-1.8.0.181-27.26.2
SUSE Linux Enterprise Desktop 12 SP4 GA libfreebl3-3.29.5-58.12.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA mozilla-nss-devel-3.29.5-58.12.1
SUSE Linux Enterprise Desktop 12
  • java-1_7_0-openjdk >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-headless >= 1.7.0.95-24.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • libfreebl3 >= 3.19.2.2-32.1
  • libfreebl3-32bit >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • libsoftokn3-32bit >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-32bit >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
  • mozilla-nss-certs-32bit >= 3.19.2.2-32.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
  • mozilla-nss-sysinit >= 3.19.2.2-32.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.2-32.1
  • mozilla-nss-tools >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-DESKTOP-12-2016-169
SUSE-SLE-DESKTOP-12-2016-98
SUSE-SLE-SDK-12-2016-237
SUSE-SLE-SDK-12-2016-98
SUSE Linux Enterprise Desktop 15 SP1
  • MozillaFirefox >= 60.6.2-3.32.1
  • MozillaFirefox-devel >= 60.6.2-3.32.1
  • MozillaFirefox-translations-common >= 60.6.2-3.32.1
  • MozillaFirefox-translations-other >= 60.6.2-3.32.1
  • MozillaThunderbird >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-common >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-other >= 60.6.1-3.28.1
  • libfreebl3 >= 3.41.1-3.13.1
  • libfreebl3-32bit >= 3.41.1-3.13.1
  • libsoftokn3 >= 3.41.1-3.13.1
  • libsoftokn3-32bit >= 3.41.1-3.13.1
  • mozilla-nss >= 3.41.1-3.13.1
  • mozilla-nss-32bit >= 3.41.1-3.13.1
  • mozilla-nss-certs >= 3.41.1-3.13.1
  • mozilla-nss-certs-32bit >= 3.41.1-3.13.1
  • mozilla-nss-devel >= 3.41.1-3.13.1
  • mozilla-nss-sysinit >= 3.41.1-3.13.1
  • mozilla-nss-tools >= 3.41.1-3.13.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libfreebl3-3.41.1-3.13.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA MozillaFirefox-60.6.2-3.32.1
SUSE Linux Enterprise Workstation Extension 15 SP1 GA MozillaThunderbird-60.6.1-3.28.1
SUSE Linux Enterprise Desktop 15 SP2
  • MozillaFirefox >= 68.8.0-3.87.1
  • MozillaFirefox-devel >= 68.8.0-3.87.1
  • MozillaFirefox-translations-common >= 68.8.0-3.87.1
  • MozillaFirefox-translations-other >= 68.8.0-3.87.1
  • MozillaThunderbird >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-common >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-other >= 68.8.0-3.80.2
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • libfreebl3 >= 3.47.1-3.37.1
  • libfreebl3-32bit >= 3.47.1-3.37.1
  • libsoftokn3 >= 3.47.1-3.37.1
  • libsoftokn3-32bit >= 3.47.1-3.37.1
  • mozilla-nss >= 3.47.1-3.37.1
  • mozilla-nss-32bit >= 3.47.1-3.37.1
  • mozilla-nss-certs >= 3.47.1-3.37.1
  • mozilla-nss-certs-32bit >= 3.47.1-3.37.1
  • mozilla-nss-devel >= 3.47.1-3.37.1
  • mozilla-nss-sysinit >= 3.47.1-3.37.1
  • mozilla-nss-tools >= 3.47.1-3.37.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libfreebl3-3.47.1-3.37.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA MozillaFirefox-68.8.0-3.87.1
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Workstation Extension 15 SP2 GA MozillaThunderbird-68.8.0-3.80.2
SUSE Linux Enterprise Desktop 15 SP3
  • MozillaFirefox >= 78.10.0-8.38.1
  • MozillaFirefox-devel >= 78.10.0-8.38.1
  • MozillaFirefox-translations-common >= 78.10.0-8.38.1
  • MozillaFirefox-translations-other >= 78.10.0-8.38.1
  • MozillaThunderbird >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-common >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-other >= 78.10.0-8.23.1
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • libfreebl3 >= 3.53.1-3.51.1
  • libfreebl3-32bit >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • libsoftokn3-32bit >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-32bit >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
  • mozilla-nss-certs-32bit >= 3.53.1-3.51.1
  • mozilla-nss-devel >= 3.53.1-3.51.1
  • mozilla-nss-sysinit >= 3.53.1-3.51.1
  • mozilla-nss-tools >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libfreebl3-3.53.1-3.51.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA MozillaFirefox-78.10.0-8.38.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Workstation Extension 15 SP3 GA MozillaThunderbird-78.10.0-8.23.1
SUSE Linux Enterprise Desktop 15 SP4
  • MozillaFirefox >= 91.8.0-150200.152.26.1
  • MozillaFirefox-devel >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-common >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-other >= 91.8.0-150200.152.26.1
  • MozillaThunderbird >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-common >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-other >= 91.8.0-150200.8.65.1
  • bouncycastle >= 1.64-3.3.1
  • bouncycastle-pg >= 1.64-3.3.1
  • libfreebl3 >= 3.68.3-150400.1.7
  • libfreebl3-32bit >= 3.68.3-150400.1.7
  • libfreebl3-hmac >= 3.68.3-150400.1.7
  • libfreebl3-hmac-32bit >= 3.68.3-150400.1.7
  • libsoftokn3 >= 3.68.3-150400.1.7
  • libsoftokn3-32bit >= 3.68.3-150400.1.7
  • libsoftokn3-hmac >= 3.68.3-150400.1.7
  • libsoftokn3-hmac-32bit >= 3.68.3-150400.1.7
  • mozilla-nss >= 3.68.3-150400.1.7
  • mozilla-nss-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-certs >= 3.68.3-150400.1.7
  • mozilla-nss-certs-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-devel >= 3.68.3-150400.1.7
  • mozilla-nss-sysinit >= 3.68.3-150400.1.7
  • mozilla-nss-tools >= 3.68.3-150400.1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libfreebl3-3.68.3-150400.1.7
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA MozillaFirefox-91.8.0-150200.152.26.1
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA bouncycastle-1.64-3.3.1
SUSE Linux Enterprise Workstation Extension 15 SP4 GA MozillaThunderbird-91.8.0-150200.8.65.1
SUSE Linux Enterprise Desktop 15 SP5
  • MozillaFirefox >= 102.11.0-150200.152.87.1
  • MozillaFirefox-devel >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-common >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-other >= 102.11.0-150200.152.87.1
  • bouncycastle >= 1.72-150200.3.12.1
  • bouncycastle-pg >= 1.72-150200.3.12.1
  • bouncycastle-pkix >= 1.72-150200.3.12.1
  • bouncycastle-util >= 1.72-150200.3.12.1
  • libfreebl3 >= 3.79.4-150400.3.29.1
  • libfreebl3-32bit >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3 >= 3.79.4-150400.3.29.1
  • libsoftokn3-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss >= 3.79.4-150400.3.29.1
  • mozilla-nss-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-devel >= 3.79.4-150400.3.29.1
  • mozilla-nss-sysinit >= 3.79.4-150400.3.29.1
  • mozilla-nss-tools >= 3.79.4-150400.3.29.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libfreebl3-3.79.4-150400.3.29.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 GA MozillaFirefox-102.11.0-150200.152.87.1
SUSE Linux Enterprise Module for Development Tools 15 SP5 GA bouncycastle-1.72-150200.3.12.1
SUSE Linux Enterprise Desktop 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
  • MozillaThunderbird >= 52.8-1.2
  • MozillaThunderbird-devel >= 52.8-1.2
  • MozillaThunderbird-translations-common >= 52.8-1.2
  • MozillaThunderbird-translations-other >= 52.8-1.2
  • libfreebl3 >= 3.36.1-1.7
  • libfreebl3-32bit >= 3.36.1-1.7
  • libsoftokn3 >= 3.36.1-1.7
  • libsoftokn3-32bit >= 3.36.1-1.7
  • mozilla-nss >= 3.36.1-1.7
  • mozilla-nss-32bit >= 3.36.1-1.7
  • mozilla-nss-certs >= 3.36.1-1.7
  • mozilla-nss-certs-32bit >= 3.36.1-1.7
  • mozilla-nss-devel >= 3.36.1-1.7
  • mozilla-nss-sysinit >= 3.36.1-1.7
  • mozilla-nss-tools >= 3.36.1-1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libfreebl3-3.36.1-1.7
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox-52.7.3-1.35
SUSE Linux Enterprise Workstation Extension 15 GA MozillaThunderbird-52.8-1.2
SUSE Linux Enterprise High Performance Computing 12 SP5
  • java-1_7_0-openjdk >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-demo >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-devel >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-headless >= 1.7.0.231-43.27.2
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-openjdk >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-demo >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-devel >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-headless >= 1.8.0.222-27.35.2
  • libfreebl3 >= 3.45-58.31.1
  • libfreebl3-32bit >= 3.45-58.31.1
  • libfreebl3-hmac >= 3.45-58.31.1
  • libfreebl3-hmac-32bit >= 3.45-58.31.1
  • libsoftokn3 >= 3.45-58.31.1
  • libsoftokn3-32bit >= 3.45-58.31.1
  • libsoftokn3-hmac >= 3.45-58.31.1
  • libsoftokn3-hmac-32bit >= 3.45-58.31.1
  • mozilla-nss >= 3.45-58.31.1
  • mozilla-nss-32bit >= 3.45-58.31.1
  • mozilla-nss-certs >= 3.45-58.31.1
  • mozilla-nss-certs-32bit >= 3.45-58.31.1
  • mozilla-nss-sysinit >= 3.45-58.31.1
  • mozilla-nss-sysinit-32bit >= 3.45-58.31.1
  • mozilla-nss-tools >= 3.45-58.31.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_7_0-openjdk-1.7.0.231-43.27.2
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_8_0-openjdk-1.8.0.222-27.35.2
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libfreebl3-3.45-58.31.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Legacy 12
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • MozillaFirefox >= 91.8.0-150200.152.26.1
  • MozillaFirefox-devel >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-common >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-other >= 91.8.0-150200.152.26.1
  • bouncycastle >= 1.64-3.3.1
  • bouncycastle-pg >= 1.64-3.3.1
  • java-1_8_0-ibm >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-openjdk >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-demo >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-devel >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-headless >= 1.8.0.322-3.64.2
  • libfreebl3 >= 3.68.3-150400.1.7
  • libfreebl3-32bit >= 3.68.3-150400.1.7
  • libfreebl3-hmac >= 3.68.3-150400.1.7
  • libfreebl3-hmac-32bit >= 3.68.3-150400.1.7
  • libsoftokn3 >= 3.68.3-150400.1.7
  • libsoftokn3-32bit >= 3.68.3-150400.1.7
  • libsoftokn3-hmac >= 3.68.3-150400.1.7
  • libsoftokn3-hmac-32bit >= 3.68.3-150400.1.7
  • mozilla-nss >= 3.68.3-150400.1.7
  • mozilla-nss-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-certs >= 3.68.3-150400.1.7
  • mozilla-nss-certs-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-devel >= 3.68.3-150400.1.7
  • mozilla-nss-sysinit >= 3.68.3-150400.1.7
  • mozilla-nss-tools >= 3.68.3-150400.1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libfreebl3-3.68.3-150400.1.7
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA MozillaFirefox-91.8.0-150200.152.26.1
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA bouncycastle-1.64-3.3.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-ibm-1.8.0_sr7.5-150000.3.56.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-openjdk-1.8.0.322-3.64.2
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • MozillaFirefox >= 102.11.0-150200.152.87.1
  • MozillaFirefox-devel >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-common >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-other >= 102.11.0-150200.152.87.1
  • bouncycastle >= 1.72-150200.3.12.1
  • bouncycastle-pg >= 1.72-150200.3.12.1
  • bouncycastle-pkix >= 1.72-150200.3.12.1
  • bouncycastle-util >= 1.72-150200.3.12.1
  • java-1_8_0-ibm >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-openjdk >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-demo >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-devel >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-headless >= 1.8.0.362-150000.3.76.1
  • libfreebl3 >= 3.79.4-150400.3.29.1
  • libfreebl3-32bit >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3 >= 3.79.4-150400.3.29.1
  • libsoftokn3-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss >= 3.79.4-150400.3.29.1
  • mozilla-nss-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-devel >= 3.79.4-150400.3.29.1
  • mozilla-nss-sysinit >= 3.79.4-150400.3.29.1
  • mozilla-nss-tools >= 3.79.4-150400.3.29.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libfreebl3-3.79.4-150400.3.29.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 GA MozillaFirefox-102.11.0-150200.152.87.1
SUSE Linux Enterprise Module for Development Tools 15 SP5 GA bouncycastle-1.72-150200.3.12.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA java-1_8_0-ibm-1.8.0_sr8.0-150000.3.71.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA java-1_8_0-openjdk-1.8.0.362-150000.3.76.1
SUSE Linux Enterprise High Performance Computing 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
  • java-1_8_0-ibm >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.11-1.5
  • java-1_8_0-openjdk >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-demo >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-devel >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-headless >= 1.8.0.161-1.52
  • libfreebl3 >= 3.36.1-1.7
  • libfreebl3-32bit >= 3.36.1-1.7
  • libsoftokn3 >= 3.36.1-1.7
  • libsoftokn3-32bit >= 3.36.1-1.7
  • mozilla-nss >= 3.36.1-1.7
  • mozilla-nss-32bit >= 3.36.1-1.7
  • mozilla-nss-certs >= 3.36.1-1.7
  • mozilla-nss-certs-32bit >= 3.36.1-1.7
  • mozilla-nss-devel >= 3.36.1-1.7
  • mozilla-nss-sysinit >= 3.36.1-1.7
  • mozilla-nss-tools >= 3.36.1-1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libfreebl3-3.36.1-1.7
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox-52.7.3-1.35
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-ibm-1.8.0_sr5.11-1.5
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-openjdk-1.8.0.161-1.52
SUSE Linux Enterprise Micro 5.0
  • libfreebl3 >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Micro 5.0 GA libfreebl3-3.53.1-3.51.1
SUSE Linux Enterprise Micro 5.1
  • libfreebl3 >= 3.53.1-3.53.1
  • libfreebl3-hmac >= 3.53.1-3.53.1
  • libsoftokn3 >= 3.53.1-3.53.1
  • libsoftokn3-hmac >= 3.53.1-3.53.1
  • mozilla-nss >= 3.53.1-3.53.1
  • mozilla-nss-certs >= 3.53.1-3.53.1
  • mozilla-nss-tools >= 3.53.1-3.53.1
Patchnames:
SUSE Linux Enterprise Micro 5.1 GA libfreebl3-3.53.1-3.53.1
SUSE Linux Enterprise Micro 5.2
  • libfreebl3 >= 3.68.2-3.64.2
  • libfreebl3-hmac >= 3.68.2-3.64.2
  • libsoftokn3 >= 3.68.2-3.64.2
  • libsoftokn3-hmac >= 3.68.2-3.64.2
  • mozilla-nss >= 3.68.2-3.64.2
  • mozilla-nss-certs >= 3.68.2-3.64.2
  • mozilla-nss-tools >= 3.68.2-3.64.2
Patchnames:
SUSE Linux Enterprise Micro 5.2 GA libfreebl3-3.68.2-3.64.2
SUSE Linux Enterprise Micro 5.3
  • libfreebl3 >= 3.79.1-150400.3.10.2
  • libfreebl3-hmac >= 3.79.1-150400.3.10.2
  • libsoftokn3 >= 3.79.1-150400.3.10.2
  • libsoftokn3-hmac >= 3.79.1-150400.3.10.2
  • mozilla-nss >= 3.79.1-150400.3.10.2
  • mozilla-nss-certs >= 3.79.1-150400.3.10.2
  • mozilla-nss-tools >= 3.79.1-150400.3.10.2
Patchnames:
SUSE Linux Enterprise Micro 5.3 GA libfreebl3-3.79.1-150400.3.10.2
SUSE Linux Enterprise Micro 5.4
  • libfreebl3 >= 3.79.4-150400.3.26.1
  • libfreebl3-hmac >= 3.79.4-150400.3.26.1
  • libsoftokn3 >= 3.79.4-150400.3.26.1
  • libsoftokn3-hmac >= 3.79.4-150400.3.26.1
  • mozilla-nss >= 3.79.4-150400.3.26.1
  • mozilla-nss-certs >= 3.79.4-150400.3.26.1
  • mozilla-nss-tools >= 3.79.4-150400.3.26.1
Patchnames:
SUSE Linux Enterprise Micro 5.4 GA libfreebl3-3.79.4-150400.3.26.1
SUSE Linux Enterprise Micro 6.0
  • libfreebl3 >= 3.90.2-1.5
  • libsoftokn3 >= 3.90.2-1.5
  • mozilla-nss >= 3.90.2-1.5
  • mozilla-nss-certs >= 3.90.2-1.5
  • mozilla-nss-tools >= 3.90.2-1.5
Patchnames:
SUSE Linux Enterprise Micro 6.0 GA libfreebl3-3.90.2-1.5
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libfreebl3 >= 3.41.1-3.13.1
  • libfreebl3-32bit >= 3.41.1-3.13.1
  • libsoftokn3 >= 3.41.1-3.13.1
  • libsoftokn3-32bit >= 3.41.1-3.13.1
  • mozilla-nss >= 3.41.1-3.13.1
  • mozilla-nss-32bit >= 3.41.1-3.13.1
  • mozilla-nss-certs >= 3.41.1-3.13.1
  • mozilla-nss-certs-32bit >= 3.41.1-3.13.1
  • mozilla-nss-devel >= 3.41.1-3.13.1
  • mozilla-nss-sysinit >= 3.41.1-3.13.1
  • mozilla-nss-tools >= 3.41.1-3.13.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libfreebl3-3.41.1-3.13.1
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libfreebl3 >= 3.47.1-3.37.1
  • libfreebl3-32bit >= 3.47.1-3.37.1
  • libsoftokn3 >= 3.47.1-3.37.1
  • libsoftokn3-32bit >= 3.47.1-3.37.1
  • mozilla-nss >= 3.47.1-3.37.1
  • mozilla-nss-32bit >= 3.47.1-3.37.1
  • mozilla-nss-certs >= 3.47.1-3.37.1
  • mozilla-nss-certs-32bit >= 3.47.1-3.37.1
  • mozilla-nss-devel >= 3.47.1-3.37.1
  • mozilla-nss-sysinit >= 3.47.1-3.37.1
  • mozilla-nss-tools >= 3.47.1-3.37.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libfreebl3-3.47.1-3.37.1
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libfreebl3 >= 3.53.1-3.51.1
  • libfreebl3-32bit >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • libsoftokn3-32bit >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-32bit >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
  • mozilla-nss-certs-32bit >= 3.53.1-3.51.1
  • mozilla-nss-devel >= 3.53.1-3.51.1
  • mozilla-nss-sysinit >= 3.53.1-3.51.1
  • mozilla-nss-tools >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libfreebl3-3.53.1-3.51.1
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libfreebl3 >= 3.68.3-150400.1.7
  • libfreebl3-32bit >= 3.68.3-150400.1.7
  • libfreebl3-hmac >= 3.68.3-150400.1.7
  • libfreebl3-hmac-32bit >= 3.68.3-150400.1.7
  • libsoftokn3 >= 3.68.3-150400.1.7
  • libsoftokn3-32bit >= 3.68.3-150400.1.7
  • libsoftokn3-hmac >= 3.68.3-150400.1.7
  • libsoftokn3-hmac-32bit >= 3.68.3-150400.1.7
  • mozilla-nss >= 3.68.3-150400.1.7
  • mozilla-nss-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-certs >= 3.68.3-150400.1.7
  • mozilla-nss-certs-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-devel >= 3.68.3-150400.1.7
  • mozilla-nss-sysinit >= 3.68.3-150400.1.7
  • mozilla-nss-tools >= 3.68.3-150400.1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libfreebl3-3.68.3-150400.1.7
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • libfreebl3 >= 3.79.4-150400.3.29.1
  • libfreebl3-32bit >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac >= 3.79.4-150400.3.29.1
  • libfreebl3-hmac-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3 >= 3.79.4-150400.3.29.1
  • libsoftokn3-32bit >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac >= 3.79.4-150400.3.29.1
  • libsoftokn3-hmac-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss >= 3.79.4-150400.3.29.1
  • mozilla-nss-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs >= 3.79.4-150400.3.29.1
  • mozilla-nss-certs-32bit >= 3.79.4-150400.3.29.1
  • mozilla-nss-devel >= 3.79.4-150400.3.29.1
  • mozilla-nss-sysinit >= 3.79.4-150400.3.29.1
  • mozilla-nss-tools >= 3.79.4-150400.3.29.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libfreebl3-3.79.4-150400.3.29.1
SUSE Linux Enterprise Module for Basesystem 15
  • libfreebl3 >= 3.36.1-1.7
  • libfreebl3-32bit >= 3.36.1-1.7
  • libsoftokn3 >= 3.36.1-1.7
  • libsoftokn3-32bit >= 3.36.1-1.7
  • mozilla-nss >= 3.36.1-1.7
  • mozilla-nss-32bit >= 3.36.1-1.7
  • mozilla-nss-certs >= 3.36.1-1.7
  • mozilla-nss-certs-32bit >= 3.36.1-1.7
  • mozilla-nss-devel >= 3.36.1-1.7
  • mozilla-nss-sysinit >= 3.36.1-1.7
  • mozilla-nss-tools >= 3.36.1-1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libfreebl3-3.36.1-1.7
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • MozillaFirefox >= 60.6.2-3.32.1
  • MozillaFirefox-devel >= 60.6.2-3.32.1
  • MozillaFirefox-translations-common >= 60.6.2-3.32.1
  • MozillaFirefox-translations-other >= 60.6.2-3.32.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA MozillaFirefox-60.6.2-3.32.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
  • MozillaFirefox >= 68.8.0-3.87.1
  • MozillaFirefox-devel >= 68.8.0-3.87.1
  • MozillaFirefox-translations-common >= 68.8.0-3.87.1
  • MozillaFirefox-translations-other >= 68.8.0-3.87.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA MozillaFirefox-68.8.0-3.87.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
  • MozillaFirefox >= 78.10.0-8.38.1
  • MozillaFirefox-devel >= 78.10.0-8.38.1
  • MozillaFirefox-translations-common >= 78.10.0-8.38.1
  • MozillaFirefox-translations-other >= 78.10.0-8.38.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA MozillaFirefox-78.10.0-8.38.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP4
  • MozillaFirefox >= 91.8.0-150200.152.26.1
  • MozillaFirefox-devel >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-common >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-other >= 91.8.0-150200.152.26.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA MozillaFirefox-91.8.0-150200.152.26.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP5
  • MozillaFirefox >= 102.11.0-150200.152.87.1
  • MozillaFirefox-devel >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-common >= 102.11.0-150200.152.87.1
  • MozillaFirefox-translations-other >= 102.11.0-150200.152.87.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 GA MozillaFirefox-102.11.0-150200.152.87.1
SUSE Linux Enterprise Module for Desktop Applications 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox-52.7.3-1.35
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Development Tools 15 SP3
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Development Tools 15 SP4
  • bouncycastle >= 1.64-3.3.1
  • bouncycastle-pg >= 1.64-3.3.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA bouncycastle-1.64-3.3.1
SUSE Linux Enterprise Module for Development Tools 15 SP5
  • bouncycastle >= 1.72-150200.3.12.1
  • bouncycastle-pg >= 1.72-150200.3.12.1
  • bouncycastle-pkix >= 1.72-150200.3.12.1
  • bouncycastle-util >= 1.72-150200.3.12.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP5 GA bouncycastle-1.72-150200.3.12.1
SUSE Linux Enterprise Module for Legacy 15 SP1
  • java-1_8_0-ibm >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-openjdk >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-demo >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-devel >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-headless >= 1.8.0.201-3.16.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-ibm-1.8.0_sr5.30-3.16.2
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-openjdk-1.8.0.201-3.16.1
SUSE Linux Enterprise Module for Legacy 15 SP2
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-ibm-1.8.0_sr6.5-3.33.2
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-openjdk-1.8.0.242-3.30.2
SUSE Linux Enterprise Module for Legacy 15 SP3
  • java-1_8_0-ibm >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-openjdk >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-demo >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-devel >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-headless >= 1.8.0.282-3.48.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-ibm-1.8.0_sr6.25-3.50.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-openjdk-1.8.0.282-3.48.1
SUSE Linux Enterprise Module for Legacy 15 SP4
  • java-1_8_0-ibm >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-openjdk >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-demo >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-devel >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-headless >= 1.8.0.322-3.64.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-ibm-1.8.0_sr7.5-150000.3.56.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-openjdk-1.8.0.322-3.64.2
SUSE Linux Enterprise Module for Legacy 15 SP5
  • java-1_8_0-ibm >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr8.0-150000.3.71.1
  • java-1_8_0-openjdk >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-demo >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-devel >= 1.8.0.362-150000.3.76.1
  • java-1_8_0-openjdk-headless >= 1.8.0.362-150000.3.76.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP5 GA java-1_8_0-ibm-1.8.0_sr8.0-150000.3.71.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA java-1_8_0-openjdk-1.8.0.362-150000.3.76.1
SUSE Linux Enterprise Module for Legacy 15
  • java-1_8_0-ibm >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.11-1.5
  • java-1_8_0-openjdk >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-demo >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-devel >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-headless >= 1.8.0.161-1.52
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-ibm-1.8.0_sr5.11-1.5
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-openjdk-1.8.0.161-1.52
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libfreebl3-hmac >= 3.41.1-3.13.1
  • libsoftokn3-hmac >= 3.41.1-3.13.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libfreebl3-hmac-3.41.1-3.13.1
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • libfreebl3-hmac >= 3.47.1-3.37.1
  • libsoftokn3-hmac >= 3.47.1-3.37.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libfreebl3-hmac-3.47.1-3.37.1
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • libfreebl3-hmac >= 3.53.1-3.51.1
  • libsoftokn3-hmac >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libfreebl3-hmac-3.53.1-3.51.1
SUSE Linux Enterprise Server 11 SP2-LTSS
  • MozillaFirefox >= 38.6.1esr-33.1
  • MozillaFirefox-branding-SLED >= 38-15.58
  • MozillaFirefox-translations >= 38.6.1esr-33.1
  • java-1_6_0-ibm >= 1.6.0_sr16.20-49.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.20-49.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.20-49.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-49.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-49.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-49.1
  • java-1_7_0-ibm >= 1.7.0_sr9.30-45.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.30-45.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.30-45.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.30-45.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.30-45.1
  • libfreebl3 >= 3.20.2-17.5
  • libfreebl3-32bit >= 3.20.2-17.5
  • mozilla-nss >= 3.20.2-17.5
  • mozilla-nss-32bit >= 3.20.2-17.5
  • mozilla-nss-devel >= 3.20.2-17.5
  • mozilla-nss-tools >= 3.20.2-17.5
Patchnames:
slessp2-java-1_6_0-ibm-12399
slessp2-java-1_7_0-ibm-12398
slessp2-mozilla-12419
SUSE Linux Enterprise Server 11 SP3-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.20-51.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.20-51.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.20-51.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-51.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-51.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-51.1
  • java-1_7_0-ibm >= 1.7.0_sr9.30-47.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.30-47.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.30-47.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.30-47.1
Patchnames:
slessp3-java-1_6_0-ibm-12453
slessp3-java-1_7_0-ibm-12437
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • libfreebl3 >= 3.19.2.2-22.1
  • libfreebl3-32bit >= 3.19.2.2-22.1
  • libfreebl3-x86 >= 3.19.2.2-22.1
  • libsoftokn3 >= 3.19.2.2-22.1
  • libsoftokn3-32bit >= 3.19.2.2-22.1
  • libsoftokn3-x86 >= 3.19.2.2-22.1
  • mozilla-nss >= 3.19.2.2-22.1
  • mozilla-nss-32bit >= 3.19.2.2-22.1
  • mozilla-nss-devel >= 3.19.2.2-22.1
  • mozilla-nss-tools >= 3.19.2.2-22.1
  • mozilla-nss-x86 >= 3.19.2.2-22.1
Patchnames:
sdksp3-mozilla-nss-12348
slessp3-mozilla-nss-12348
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.30-9.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.30-9.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-9.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.30-9.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.30-9.1
  • libfreebl3 >= 3.19.2.2-22.1
  • libfreebl3-32bit >= 3.19.2.2-22.1
  • libfreebl3-x86 >= 3.19.2.2-22.1
  • libsoftokn3 >= 3.19.2.2-22.1
  • libsoftokn3-32bit >= 3.19.2.2-22.1
  • libsoftokn3-x86 >= 3.19.2.2-22.1
  • mozilla-nss >= 3.19.2.2-22.1
  • mozilla-nss-32bit >= 3.19.2.2-22.1
  • mozilla-nss-devel >= 3.19.2.2-22.1
  • mozilla-nss-tools >= 3.19.2.2-22.1
  • mozilla-nss-x86 >= 3.19.2.2-22.1
Patchnames:
sdksp4-java-1_7_1-ibm-12394
sdksp4-mozilla-nss-12348
slessp4-java-1_7_1-ibm-12394
slessp4-mozilla-nss-12348
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-demo >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-devel >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-headless >= 1.7.0.95-24.2
  • java-1_7_1-ibm >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.30-21.1
  • java-1_8_0-ibm >= 1.8.0_sr2.10-7.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr2.10-7.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr2.10-7.1
  • java-1_8_0-openjdk >= 1.8.0.72-3.2
  • java-1_8_0-openjdk-demo >= 1.8.0.72-3.2
  • java-1_8_0-openjdk-devel >= 1.8.0.72-3.2
  • java-1_8_0-openjdk-headless >= 1.8.0.72-3.2
  • libfreebl3 >= 3.19.2.2-32.1
  • libfreebl3-32bit >= 3.19.2.2-32.1
  • libfreebl3-hmac >= 3.19.2.2-32.1
  • libfreebl3-hmac-32bit >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • libsoftokn3-32bit >= 3.19.2.2-32.1
  • libsoftokn3-hmac >= 3.19.2.2-32.1
  • libsoftokn3-hmac-32bit >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-32bit >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
  • mozilla-nss-certs-32bit >= 3.19.2.2-32.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
  • mozilla-nss-sysinit >= 3.19.2.2-32.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.2-32.1
  • mozilla-nss-tools >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-227
SUSE-SLE-SDK-12-SP1-2016-237
SUSE-SLE-SDK-12-SP1-2016-98
SUSE-SLE-SERVER-12-SP1-2016-160
SUSE-SLE-SERVER-12-SP1-2016-169
SUSE-SLE-SERVER-12-SP1-2016-227
SUSE-SLE-SERVER-12-SP1-2016-237
SUSE-SLE-SERVER-12-SP1-2016-98
SUSE Linux Enterprise Server 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.0-10.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-32bit >= 3.21.1-46.2
  • libfreebl3-hmac >= 3.21.1-46.2
  • libfreebl3-hmac-32bit >= 3.21.1-46.2
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-32bit >= 3.21.1-46.2
  • libsoftokn3-hmac >= 3.21.1-46.2
  • libsoftokn3-hmac-32bit >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-32bit >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-certs-32bit >= 3.21.1-46.2
  • mozilla-nss-devel >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-sysinit-32bit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA java-1_7_0-openjdk-1.7.0.111-33.1
SUSE Linux Enterprise Server 12 SP2 GA java-1_7_1-ibm-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Server 12 SP2 GA java-1_8_0-ibm-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Server 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Server 12 SP2 GA libfreebl3-3.21.1-46.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_8_0-ibm-devel-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA mozilla-nss-devel-3.21.1-46.2
SUSE Linux Enterprise Server 12 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_0-openjdk >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-demo >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-devel >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-headless >= 1.7.0.141-42.1
  • java-1_7_1-ibm >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr4.5-29.1
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-demo >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-devel >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
  • libfreebl3 >= 3.29.5-57.1
  • libfreebl3-32bit >= 3.29.5-57.1
  • libfreebl3-hmac >= 3.29.5-57.1
  • libfreebl3-hmac-32bit >= 3.29.5-57.1
  • libsoftokn3 >= 3.29.5-57.1
  • libsoftokn3-32bit >= 3.29.5-57.1
  • libsoftokn3-hmac >= 3.29.5-57.1
  • libsoftokn3-hmac-32bit >= 3.29.5-57.1
  • mozilla-nss >= 3.29.5-57.1
  • mozilla-nss-32bit >= 3.29.5-57.1
  • mozilla-nss-certs >= 3.29.5-57.1
  • mozilla-nss-certs-32bit >= 3.29.5-57.1
  • mozilla-nss-devel >= 3.29.5-57.1
  • mozilla-nss-sysinit >= 3.29.5-57.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-57.1
  • mozilla-nss-tools >= 3.29.5-57.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA java-1_7_0-openjdk-1.7.0.141-42.1
SUSE Linux Enterprise Server 12 SP3 GA java-1_7_1-ibm-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-ibm-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-openjdk-1.8.0.131-26.3
SUSE Linux Enterprise Server 12 SP3 GA libfreebl3-3.29.5-57.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA mozilla-nss-devel-3.29.5-57.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Server 12 SP4
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-demo >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-devel >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
  • libfreebl3 >= 3.29.5-58.12.1
  • libfreebl3-32bit >= 3.29.5-58.12.1
  • libfreebl3-hmac >= 3.29.5-58.12.1
  • libfreebl3-hmac-32bit >= 3.29.5-58.12.1
  • libsoftokn3 >= 3.29.5-58.12.1
  • libsoftokn3-32bit >= 3.29.5-58.12.1
  • libsoftokn3-hmac >= 3.29.5-58.12.1
  • libsoftokn3-hmac-32bit >= 3.29.5-58.12.1
  • mozilla-nss >= 3.29.5-58.12.1
  • mozilla-nss-32bit >= 3.29.5-58.12.1
  • mozilla-nss-certs >= 3.29.5-58.12.1
  • mozilla-nss-certs-32bit >= 3.29.5-58.12.1
  • mozilla-nss-devel >= 3.29.5-58.12.1
  • mozilla-nss-sysinit >= 3.29.5-58.12.1
  • mozilla-nss-sysinit-32bit >= 3.29.5-58.12.1
  • mozilla-nss-tools >= 3.29.5-58.12.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_0-openjdk-1.7.0.181-43.15.2
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_1-ibm-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-ibm-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-openjdk-1.8.0.181-27.26.2
SUSE Linux Enterprise Server 12 SP4 GA libfreebl3-3.29.5-58.12.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA mozilla-nss-devel-3.29.5-58.12.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Server 12 SP5
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_0-openjdk >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-demo >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-devel >= 1.7.0.231-43.27.2
  • java-1_7_0-openjdk-headless >= 1.7.0.231-43.27.2
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-openjdk >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-demo >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-devel >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-headless >= 1.8.0.222-27.35.2
  • libfreebl3 >= 3.45-58.31.1
  • libfreebl3-32bit >= 3.45-58.31.1
  • libfreebl3-hmac >= 3.45-58.31.1
  • libfreebl3-hmac-32bit >= 3.45-58.31.1
  • libsoftokn3 >= 3.45-58.31.1
  • libsoftokn3-32bit >= 3.45-58.31.1
  • libsoftokn3-hmac >= 3.45-58.31.1
  • libsoftokn3-hmac-32bit >= 3.45-58.31.1
  • mozilla-nss >= 3.45-58.31.1
  • mozilla-nss-32bit >= 3.45-58.31.1
  • mozilla-nss-certs >= 3.45-58.31.1
  • mozilla-nss-certs-32bit >= 3.45-58.31.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
  • mozilla-nss-sysinit >= 3.45-58.31.1
  • mozilla-nss-sysinit-32bit >= 3.45-58.31.1
  • mozilla-nss-tools >= 3.45-58.31.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA java-1_7_0-openjdk-1.7.0.231-43.27.2
SUSE Linux Enterprise Server 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Server 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Server 12 SP5 GA java-1_8_0-openjdk-1.8.0.222-27.35.2
SUSE Linux Enterprise Server 12 SP5 GA libfreebl3-3.45-58.31.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-3.45-58.31.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-devel-3.45-58.31.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_0-openjdk >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-demo >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-devel >= 1.7.0.95-24.2
  • java-1_7_0-openjdk-headless >= 1.7.0.95-24.2
  • java-1_7_1-ibm >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.30-21.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.30-21.1
  • libfreebl3 >= 3.19.2.2-32.1
  • libfreebl3-32bit >= 3.19.2.2-32.1
  • libfreebl3-hmac >= 3.19.2.2-32.1
  • libfreebl3-hmac-32bit >= 3.19.2.2-32.1
  • libsoftokn3 >= 3.19.2.2-32.1
  • libsoftokn3-32bit >= 3.19.2.2-32.1
  • libsoftokn3-hmac >= 3.19.2.2-32.1
  • libsoftokn3-hmac-32bit >= 3.19.2.2-32.1
  • mozilla-nss >= 3.19.2.2-32.1
  • mozilla-nss-32bit >= 3.19.2.2-32.1
  • mozilla-nss-certs >= 3.19.2.2-32.1
  • mozilla-nss-certs-32bit >= 3.19.2.2-32.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
  • mozilla-nss-sysinit >= 3.19.2.2-32.1
  • mozilla-nss-sysinit-32bit >= 3.19.2.2-32.1
  • mozilla-nss-tools >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2016-244
SUSE-SLE-SDK-12-2016-237
SUSE-SLE-SDK-12-2016-98
SUSE-SLE-SERVER-12-2016-169
SUSE-SLE-SERVER-12-2016-237
SUSE-SLE-SERVER-12-2016-98
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • MozillaFirefox >= 60.6.2-3.32.1
  • MozillaFirefox-devel >= 60.6.2-3.32.1
  • MozillaFirefox-translations-common >= 60.6.2-3.32.1
  • MozillaFirefox-translations-other >= 60.6.2-3.32.1
  • MozillaThunderbird >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-common >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-other >= 60.6.1-3.28.1
  • java-1_8_0-ibm >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-openjdk >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-demo >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-devel >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-headless >= 1.8.0.201-3.16.1
  • libfreebl3 >= 3.41.1-3.13.1
  • libfreebl3-32bit >= 3.41.1-3.13.1
  • libfreebl3-hmac >= 3.41.1-3.13.1
  • libsoftokn3 >= 3.41.1-3.13.1
  • libsoftokn3-32bit >= 3.41.1-3.13.1
  • libsoftokn3-hmac >= 3.41.1-3.13.1
  • mozilla-nss >= 3.41.1-3.13.1
  • mozilla-nss-32bit >= 3.41.1-3.13.1
  • mozilla-nss-certs >= 3.41.1-3.13.1
  • mozilla-nss-certs-32bit >= 3.41.1-3.13.1
  • mozilla-nss-devel >= 3.41.1-3.13.1
  • mozilla-nss-sysinit >= 3.41.1-3.13.1
  • mozilla-nss-tools >= 3.41.1-3.13.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libfreebl3-3.41.1-3.13.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA MozillaFirefox-60.6.2-3.32.1
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-ibm-1.8.0_sr5.30-3.16.2
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-openjdk-1.8.0.201-3.16.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libfreebl3-hmac-3.41.1-3.13.1
SUSE Linux Enterprise Workstation Extension 15 SP1 GA MozillaThunderbird-60.6.1-3.28.1
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • MozillaFirefox >= 68.8.0-3.87.1
  • MozillaFirefox-devel >= 68.8.0-3.87.1
  • MozillaFirefox-translations-common >= 68.8.0-3.87.1
  • MozillaFirefox-translations-other >= 68.8.0-3.87.1
  • MozillaThunderbird >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-common >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-other >= 68.8.0-3.80.2
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
  • libfreebl3 >= 3.47.1-3.37.1
  • libfreebl3-32bit >= 3.47.1-3.37.1
  • libfreebl3-hmac >= 3.47.1-3.37.1
  • libsoftokn3 >= 3.47.1-3.37.1
  • libsoftokn3-32bit >= 3.47.1-3.37.1
  • libsoftokn3-hmac >= 3.47.1-3.37.1
  • mozilla-nss >= 3.47.1-3.37.1
  • mozilla-nss-32bit >= 3.47.1-3.37.1
  • mozilla-nss-certs >= 3.47.1-3.37.1
  • mozilla-nss-certs-32bit >= 3.47.1-3.37.1
  • mozilla-nss-devel >= 3.47.1-3.37.1
  • mozilla-nss-sysinit >= 3.47.1-3.37.1
  • mozilla-nss-tools >= 3.47.1-3.37.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libfreebl3-3.47.1-3.37.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA MozillaFirefox-68.8.0-3.87.1
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-ibm-1.8.0_sr6.5-3.33.2
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-openjdk-1.8.0.242-3.30.2
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libfreebl3-hmac-3.47.1-3.37.1
SUSE Linux Enterprise Workstation Extension 15 SP2 GA MozillaThunderbird-68.8.0-3.80.2
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • MozillaFirefox >= 78.10.0-8.38.1
  • MozillaFirefox-devel >= 78.10.0-8.38.1
  • MozillaFirefox-translations-common >= 78.10.0-8.38.1
  • MozillaFirefox-translations-other >= 78.10.0-8.38.1
  • MozillaThunderbird >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-common >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-other >= 78.10.0-8.23.1
  • bouncycastle >= 1.64-1.63
  • bouncycastle-pg >= 1.64-1.63
  • java-1_8_0-ibm >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-openjdk >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-demo >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-devel >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-headless >= 1.8.0.282-3.48.1
  • libfreebl3 >= 3.53.1-3.51.1
  • libfreebl3-32bit >= 3.53.1-3.51.1
  • libfreebl3-hmac >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • libsoftokn3-32bit >= 3.53.1-3.51.1
  • libsoftokn3-hmac >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-32bit >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
  • mozilla-nss-certs-32bit >= 3.53.1-3.51.1
  • mozilla-nss-devel >= 3.53.1-3.51.1
  • mozilla-nss-sysinit >= 3.53.1-3.51.1
  • mozilla-nss-tools >= 3.53.1-3.51.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libfreebl3-3.53.1-3.51.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA MozillaFirefox-78.10.0-8.38.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA bouncycastle-1.64-1.63
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-ibm-1.8.0_sr6.25-3.50.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-openjdk-1.8.0.282-3.48.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libfreebl3-hmac-3.53.1-3.51.1
SUSE Linux Enterprise Workstation Extension 15 SP3 GA MozillaThunderbird-78.10.0-8.23.1
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • MozillaFirefox >= 91.8.0-150200.152.26.1
  • MozillaFirefox-devel >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-common >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-other >= 91.8.0-150200.152.26.1
  • MozillaThunderbird >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-common >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-other >= 91.8.0-150200.8.65.1
  • bouncycastle >= 1.64-3.3.1
  • bouncycastle-pg >= 1.64-3.3.1
  • java-1_8_0-ibm >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-openjdk >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-demo >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-devel >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-headless >= 1.8.0.322-3.64.2
  • libfreebl3 >= 3.68.3-150400.1.7
  • libfreebl3-32bit >= 3.68.3-150400.1.7
  • libfreebl3-hmac >= 3.68.3-150400.1.7
  • libfreebl3-hmac-32bit >= 3.68.3-150400.1.7
  • libsoftokn3 >= 3.68.3-150400.1.7
  • libsoftokn3-32bit >= 3.68.3-150400.1.7
  • libsoftokn3-hmac >= 3.68.3-150400.1.7
  • libsoftokn3-hmac-32bit >= 3.68.3-150400.1.7
  • mozilla-nss >= 3.68.3-150400.1.7
  • mozilla-nss-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-certs >= 3.68.3-150400.1.7
  • mozilla-nss-certs-32bit >= 3.68.3-150400.1.7
  • mozilla-nss-devel >= 3.68.3-150400.1.7
  • mozilla-nss-sysinit >= 3.68.3-150400.1.7
  • mozilla-nss-tools >= 3.68.3-150400.1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libfreebl3-3.68.3-150400.1.7
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA MozillaFirefox-91.8.0-150200.152.26.1
SUSE Linux Enterprise Module for Development Tools 15 SP4 GA bouncycastle-1.64-3.3.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-ibm-1.8.0_sr7.5-150000.3.56.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-openjdk-1.8.0.322-3.64.2
SUSE Linux Enterprise Workstation Extension 15 SP4 GA MozillaThunderbird-91.8.0-150200.8.65.1
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • MozillaFirefox >= 52.7.3-1.35
  • MozillaFirefox-devel >= 52.7.3-1.35
  • MozillaFirefox-translations-common >= 52.7.3-1.35
  • MozillaFirefox-translations-other >= 52.7.3-1.35
  • MozillaThunderbird >= 52.8-1.2
  • MozillaThunderbird-devel >= 52.8-1.2
  • MozillaThunderbird-translations-common >= 52.8-1.2
  • MozillaThunderbird-translations-other >= 52.8-1.2
  • java-1_8_0-ibm >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.11-1.5
  • java-1_8_0-openjdk >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-demo >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-devel >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-headless >= 1.8.0.161-1.52
  • libfreebl3 >= 3.36.1-1.7
  • libfreebl3-32bit >= 3.36.1-1.7
  • libsoftokn3 >= 3.36.1-1.7
  • libsoftokn3-32bit >= 3.36.1-1.7
  • mozilla-nss >= 3.36.1-1.7
  • mozilla-nss-32bit >= 3.36.1-1.7
  • mozilla-nss-certs >= 3.36.1-1.7
  • mozilla-nss-certs-32bit >= 3.36.1-1.7
  • mozilla-nss-devel >= 3.36.1-1.7
  • mozilla-nss-sysinit >= 3.36.1-1.7
  • mozilla-nss-tools >= 3.36.1-1.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libfreebl3-3.36.1-1.7
SUSE Linux Enterprise Module for Desktop Applications 15 GA MozillaFirefox-52.7.3-1.35
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-ibm-1.8.0_sr5.11-1.5
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-openjdk-1.8.0.161-1.52
SUSE Linux Enterprise Workstation Extension 15 GA MozillaThunderbird-52.8-1.2
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • libfreebl3 >= 3.21.1-46.2
  • libfreebl3-hmac >= 3.21.1-46.2
  • libsoftokn3 >= 3.21.1-46.2
  • libsoftokn3-hmac >= 3.21.1-46.2
  • mozilla-nss >= 3.21.1-46.2
  • mozilla-nss-certs >= 3.21.1-46.2
  • mozilla-nss-sysinit >= 3.21.1-46.2
  • mozilla-nss-tools >= 3.21.1-46.2
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA java-1_7_0-openjdk-1.7.0.111-33.1
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libfreebl3-3.21.1-46.2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.0-10.1
  • mozilla-nss-devel >= 3.21.1-46.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_8_0-ibm-devel-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA mozilla-nss-devel-3.21.1-46.2
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
  • mozilla-nss-devel >= 3.29.5-57.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA mozilla-nss-devel-3.29.5-57.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • mozilla-nss-devel >= 3.29.5-58.12.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA mozilla-nss-devel-3.29.5-58.12.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • java-1_6_0-ibm >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.20-30.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.20-30.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-3.45-58.31.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-devel-3.45-58.31.1
SUSE-SLE-Module-Legacy-12-2016-244
SUSE Linux Enterprise Software Development Kit 11 SP3
  • mozilla-nss-devel >= 3.19.2.2-22.1
Patchnames:
sdksp3-mozilla-nss-12348
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-9.1
  • mozilla-nss-devel >= 3.19.2.2-22.1
Patchnames:
sdksp4-java-1_7_1-ibm-12394
sdksp4-mozilla-nss-12348
SUSE Linux Enterprise Software Development Kit 12 SP1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-227
SUSE-SLE-SDK-12-SP1-2016-237
SUSE-SLE-SDK-12-SP1-2016-98
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
  • mozilla-nss-devel >= 3.29.5-57.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA mozilla-nss-devel-3.29.5-57.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • mozilla-nss-devel >= 3.29.5-58.12.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA mozilla-nss-devel-3.29.5-58.12.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.10-7.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-3.45-58.31.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA mozilla-nss-devel-3.45-58.31.1
SUSE Linux Enterprise Software Development Kit 12
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.30-21.1
  • mozilla-nss-devel >= 3.19.2.2-32.1
Patchnames:
SUSE-SLE-SDK-12-2016-237
SUSE-SLE-SDK-12-2016-98
SUSE Linux Enterprise Workstation Extension 15 SP1
  • MozillaThunderbird >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-common >= 60.6.1-3.28.1
  • MozillaThunderbird-translations-other >= 60.6.1-3.28.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP1 GA MozillaThunderbird-60.6.1-3.28.1
SUSE Linux Enterprise Workstation Extension 15 SP2
  • MozillaThunderbird >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-common >= 68.8.0-3.80.2
  • MozillaThunderbird-translations-other >= 68.8.0-3.80.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP2 GA MozillaThunderbird-68.8.0-3.80.2
SUSE Linux Enterprise Workstation Extension 15 SP3
  • MozillaThunderbird >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-common >= 78.10.0-8.23.1
  • MozillaThunderbird-translations-other >= 78.10.0-8.23.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP3 GA MozillaThunderbird-78.10.0-8.23.1
SUSE Linux Enterprise Workstation Extension 15 SP4
  • MozillaThunderbird >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-common >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-other >= 91.8.0-150200.8.65.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP4 GA MozillaThunderbird-91.8.0-150200.8.65.1
SUSE Linux Enterprise Workstation Extension 15
  • MozillaThunderbird >= 52.8-1.2
  • MozillaThunderbird-devel >= 52.8-1.2
  • MozillaThunderbird-translations-common >= 52.8-1.2
  • MozillaThunderbird-translations-other >= 52.8-1.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA MozillaThunderbird-52.8-1.2
openSUSE Leap 15.0
  • MozillaFirefox >= 60.0-lp150.2.2
  • MozillaFirefox-translations-common >= 60.0-lp150.2.2
  • MozillaFirefox-translations-other >= 60.0-lp150.2.2
  • MozillaThunderbird >= 52.7-lp150.2.16
  • MozillaThunderbird-translations-common >= 52.7-lp150.2.16
  • MozillaThunderbird-translations-other >= 52.7-lp150.2.16
  • libfreebl3 >= 3.36.1-lp150.1.5
  • libsoftokn3 >= 3.36.1-lp150.1.5
  • mozilla-nss >= 3.36.1-lp150.1.5
  • mozilla-nss-certs >= 3.36.1-lp150.1.5
Patchnames:
openSUSE Leap 15.0 GA MozillaFirefox-60.0-lp150.2.2
openSUSE Leap 15.0 GA MozillaThunderbird-52.7-lp150.2.16
openSUSE Leap 15.0 GA libfreebl3-3.36.1-lp150.1.5
openSUSE Leap 15.2
  • MozillaFirefox >= 68.9.0-lp152.1.3
  • MozillaFirefox-translations-common >= 68.9.0-lp152.1.3
  • MozillaFirefox-translations-other >= 68.9.0-lp152.1.3
  • MozillaThunderbird >= 68.9.0-lp152.1.4
  • MozillaThunderbird-translations-common >= 68.9.0-lp152.1.4
  • MozillaThunderbird-translations-other >= 68.9.0-lp152.1.4
  • libfreebl3 >= 3.53-lp152.1.3
  • libfreebl3-hmac >= 3.53-lp152.1.3
  • libsoftokn3 >= 3.53-lp152.1.3
  • libsoftokn3-hmac >= 3.53-lp152.1.3
  • mozilla-nss >= 3.53-lp152.1.3
  • mozilla-nss-certs >= 3.53-lp152.1.3
Patchnames:
openSUSE Leap 15.2 GA MozillaFirefox-68.9.0-lp152.1.1
openSUSE Leap 15.2 GA MozillaThunderbird-68.9.0-lp152.1.1
openSUSE Leap 15.2 GA libfreebl3-3.53-lp152.1.1
openSUSE Leap 15.3
  • MozillaFirefox >= 78.10.0-8.38.1
  • MozillaFirefox-translations-common >= 78.10.0-8.38.1
  • MozillaFirefox-translations-other >= 78.10.0-8.38.1
  • MozillaThunderbird >= 78.10.0-bp153.1.1
  • MozillaThunderbird-translations-common >= 78.10.0-bp153.1.1
  • MozillaThunderbird-translations-other >= 78.10.0-bp153.1.1
  • libfreebl3 >= 3.53.1-3.51.1
  • libfreebl3-hmac >= 3.53.1-3.51.1
  • libsoftokn3 >= 3.53.1-3.51.1
  • libsoftokn3-hmac >= 3.53.1-3.51.1
  • mozilla-nss >= 3.53.1-3.51.1
  • mozilla-nss-certs >= 3.53.1-3.51.1
Patchnames:
openSUSE Leap 15.3 GA MozillaFirefox-78.10.0-8.38.1
openSUSE Leap 15.3 GA MozillaThunderbird-78.10.0-8.23.1
openSUSE Leap 15.3 GA libfreebl3-3.53.1-3.51.1
openSUSE Leap 15.4
  • MozillaFirefox >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-common >= 91.8.0-150200.152.26.1
  • MozillaFirefox-translations-other >= 91.8.0-150200.152.26.1
  • MozillaThunderbird >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-common >= 91.8.0-150200.8.65.1
  • MozillaThunderbird-translations-other >= 91.8.0-150200.8.65.1
  • libfreebl3 >= 3.68.3-150400.1.7
  • libfreebl3-hmac >= 3.68.3-150400.1.7
  • libsoftokn3 >= 3.68.3-150400.1.7
  • libsoftokn3-hmac >= 3.68.3-150400.1.7
  • mozilla-nss >= 3.68.3-150400.1.7
  • mozilla-nss-certs >= 3.68.3-150400.1.7
Patchnames:
openSUSE Leap 15.4 GA MozillaFirefox-91.8.0-150200.152.26.1
openSUSE Leap 15.4 GA MozillaThunderbird-91.8.0-150200.8.65.1
openSUSE Leap 15.4 GA libfreebl3-3.68.3-150400.1.7
openSUSE Tumbleweed
  • MozillaFirefox >= 50.1.0-1.1
  • MozillaFirefox-branding-upstream >= 50.1.0-1.1
  • MozillaFirefox-buildsymbols >= 50.1.0-1.1
  • MozillaFirefox-devel >= 50.1.0-1.1
  • MozillaFirefox-translations-common >= 50.1.0-1.1
  • MozillaFirefox-translations-other >= 50.1.0-1.1
  • MozillaThunderbird >= 45.5.1-1.1
  • MozillaThunderbird-buildsymbols >= 45.5.1-1.1
  • MozillaThunderbird-devel >= 45.5.1-1.1
  • MozillaThunderbird-translations-common >= 45.5.1-1.1
  • MozillaThunderbird-translations-other >= 45.5.1-1.1
  • bouncycastle >= 1.54-1.2
  • bouncycastle-javadoc >= 1.54-1.2
  • java-1_7_0-openjdk >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-demo >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-src >= 1.7.0.121-1.1
  • java-1_8_0-openjdk >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-1.1
  • libfreebl3 >= 3.26.2-1.1
  • libfreebl3-32bit >= 3.26.2-1.1
  • libmbedcrypto0 >= 2.4.0-1.2
  • libmbedcrypto0-32bit >= 2.4.0-1.2
  • libmbedcrypto7 >= 2.28.3-1.1
  • libmbedcrypto7-x86-64-v3 >= 2.28.3-1.1
  • libmbedtls10 >= 2.4.0-1.2
  • libmbedtls10-32bit >= 2.4.0-1.2
  • libmbedtls14 >= 2.28.3-1.1
  • libmbedtls14-x86-64-v3 >= 2.28.3-1.1
  • libmbedx509-0 >= 2.4.0-1.2
  • libmbedx509-0-32bit >= 2.4.0-1.2
  • libmbedx509-1 >= 2.28.3-1.1
  • libmbedx509-1-x86-64-v3 >= 2.28.3-1.1
  • libsoftokn3 >= 3.26.2-1.1
  • libsoftokn3-32bit >= 3.26.2-1.1
  • mbedtls-2-devel >= 2.28.3-1.1
  • mbedtls-devel >= 2.4.0-1.2
  • mozilla-nss >= 3.26.2-1.1
  • mozilla-nss-32bit >= 3.26.2-1.1
  • mozilla-nss-certs >= 3.26.2-1.1
  • mozilla-nss-certs-32bit >= 3.26.2-1.1
  • mozilla-nss-devel >= 3.26.2-1.1
  • mozilla-nss-sysinit >= 3.26.2-1.1
  • mozilla-nss-sysinit-32bit >= 3.26.2-1.1
  • mozilla-nss-tools >= 3.26.2-1.1
  • seamonkey >= 2.40-6.1
  • seamonkey-dom-inspector >= 2.40-6.1
  • seamonkey-irc >= 2.40-6.1
  • seamonkey-translations-common >= 2.40-6.1
  • seamonkey-translations-other >= 2.40-6.1
Patchnames:
openSUSE-Tumbleweed-2024-10071
openSUSE-Tumbleweed-2024-10088
openSUSE-Tumbleweed-2024-10197
openSUSE-Tumbleweed-2024-10218
openSUSE-Tumbleweed-2024-10230
openSUSE-Tumbleweed-2024-10451
openSUSE-Tumbleweed-2024-10486
openSUSE-Tumbleweed-2024-10534
openSUSE-Tumbleweed-2024-12903


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 12 java-1_6_0-ibm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 mozilla-nss Affected
SUSE Linux Enterprise Micro 5.1 mozilla-nss Not affected
SUSE Linux Enterprise Micro 5.2 mozilla-nss Not affected
SUSE Linux Enterprise Module for Legacy 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 mozilla-nss Released
SUSE Manager Proxy 4.3 mozilla-nss Not affected
SUSE Manager Retail Branch Server 4.3 mozilla-nss Not affected
SUSE Manager Server 4.3 mozilla-nss Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 mozilla-nss Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 mozilla-nss Not affected
SUSE Linux Enterprise Module for Certifications 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP4 mozilla-nss Not affected
SUSE Linux Enterprise Server 15-ESPOS MozillaFirefox Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 MozillaFirefox Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 mozilla-nss Not affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 mozilla-nss Affected
SLES for SAP Applications 11 SP2 mozilla-nss Released
SUSE CaaS Platform 3.0 mozilla-nss Affected
SUSE CaaS Platform 4.0 MozillaFirefox Affected
SUSE CaaS Platform 4.0 mozilla-nss Not affected
SUSE Enterprise Storage 6 MozillaFirefox Affected
SUSE Enterprise Storage 6 mozilla-nss Not affected
SUSE Enterprise Storage 7 mozilla-nss Not affected
SUSE Linux Enterprise Desktop 11 SP2 mozilla-nss Released
SUSE Linux Enterprise Desktop 11 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 11 SP3 mozilla-nss Released
SUSE Linux Enterprise Desktop 11 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Desktop 11 SP4 mozilla-nss Released
SUSE Linux Enterprise Desktop 12 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 java-1_7_1-ibm Released
SUSE Linux Enterprise Desktop 12 mozilla-nss Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_7_1-ibm Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP1 mozilla-nss Released
SUSE Linux Enterprise Desktop 12 SP2 mozilla-nss Affected
SUSE Linux Enterprise Desktop 12 SP3 mozilla-nss Affected
SUSE Linux Enterprise Desktop 12 SP4 mozilla-nss Affected
SUSE Linux Enterprise Desktop 15 MozillaFirefox Not affected
SUSE Linux Enterprise Desktop 15 MozillaThunderbird Already fixed
SUSE Linux Enterprise Desktop 15 mozilla-nss Not affected
SUSE Linux Enterprise Desktop 15 SP1 MozillaFirefox Not affected
SUSE Linux Enterprise Desktop 15 SP1 MozillaThunderbird Already fixed
SUSE Linux Enterprise Desktop 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise Desktop 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Desktop 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 MozillaFirefox Not affected
SUSE Linux Enterprise High Performance Computing 15 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 MozillaFirefox Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS MozillaFirefox Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS MozillaFirefox Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS MozillaFirefox Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS mozilla-nss Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS MozillaFirefox Unsupported
SUSE Linux Enterprise High Performance Computing 15-LTSS mozilla-nss Not affected
SUSE Linux Enterprise Micro 5.0 mozilla-nss Not affected
SUSE Linux Enterprise Module for Basesystem 15 mozilla-nss Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise Module for Desktop Applications 15 MozillaFirefox Not affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 MozillaFirefox Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise Point of Service 11 SP3 mozilla-nss Released
SUSE Linux Enterprise Real Time 15 SP2 mozilla-nss Not affected
SUSE Linux Enterprise Real Time 15 SP3 mozilla-nss Not affected
SUSE Linux Enterprise Server 11 SP1 MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP1 MozillaFirefox-branding-SLED Released
SUSE Linux Enterprise Server 11 SP1 mozilla-nss Released
SUSE Linux Enterprise Server 11 SP1 LTSS mozilla-nss Released
SUSE Linux Enterprise Server 11 SP2 mozilla-nss Released
SUSE Linux Enterprise Server 11 SP2 LTSS mozilla-nss Released
SUSE Linux Enterprise Server 11 SP2-LTSS MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP2-LTSS MozillaFirefox-branding-SLED Released
SUSE Linux Enterprise Server 11 SP2-LTSS java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2-LTSS java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP2-LTSS mozilla-nss Released
SUSE Linux Enterprise Server 11 SP3 MozillaFirefox Released
SUSE Linux Enterprise Server 11 SP3 MozillaFirefox-branding-SLED Released
SUSE Linux Enterprise Server 11 SP3 mozilla-nss Released
SUSE Linux Enterprise Server 11 SP3-LTSS java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP3-LTSS java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP3-LTSS mozilla-nss Affected
SUSE Linux Enterprise Server 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 11 SP4 mozilla-nss Released
SUSE Linux Enterprise Server 11 SP4 LTSS mozilla-nss Released
SUSE Linux Enterprise Server 11 SP4-LTSS MozillaFirefox Affected
SUSE Linux Enterprise Server 11 SP4-LTSS MozillaFirefox-branding-SLED Affected
SUSE Linux Enterprise Server 11 SP4-LTSS mozilla-nss Released
SUSE Linux Enterprise Server 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 mozilla-nss Released
SUSE Linux Enterprise Server 12 SP1 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 mozilla-nss Released
SUSE Linux Enterprise Server 12 SP1-LTSS mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP2 mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP2-BCL mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP2-LTSS mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP3 mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP3-BCL mozilla-nss Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS mozilla-nss Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS mozilla-nss Unsupported
SUSE Linux Enterprise Server 12 SP4 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP4 mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS mozilla-nss Affected
SUSE Linux Enterprise Server 12 SP4-LTSS mozilla-nss Affected
SUSE Linux Enterprise Server 12-LTSS mozilla-nss Affected
SUSE Linux Enterprise Server 15 MozillaFirefox Not affected
SUSE Linux Enterprise Server 15 MozillaThunderbird Already fixed
SUSE Linux Enterprise Server 15 mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP1 MozillaFirefox Not affected
SUSE Linux Enterprise Server 15 SP1 MozillaThunderbird Already fixed
SUSE Linux Enterprise Server 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP1-BCL MozillaFirefox Not affected
SUSE Linux Enterprise Server 15 SP1-BCL mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS MozillaFirefox Affected
SUSE Linux Enterprise Server 15 SP1-LTSS mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP2-BCL mozilla-nss Not affected
SUSE Linux Enterprise Server 15 SP3-BCL mozilla-nss Not affected
SUSE Linux Enterprise Server 15-LTSS MozillaFirefox Unsupported
SUSE Linux Enterprise Server 15-LTSS mozilla-nss Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 mozilla-nss Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP2 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 mozilla-nss Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 mozilla-nss Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 mozilla-nss Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mozilla-nss Affected
SUSE Linux Enterprise Server for SAP Applications 15 MozillaFirefox Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 MozillaThunderbird Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 mozilla-nss Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 MozillaFirefox Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 MozillaThunderbird Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 mozilla-nss Not affected
SUSE Linux Enterprise Software Development Kit 11 SP2 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 11 SP3 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP4 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 12 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 12 SP1 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP1 mozilla-nss Released
SUSE Linux Enterprise Software Development Kit 12 SP2 mozilla-nss Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 mozilla-nss Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 mozilla-nss Affected
SUSE Linux Enterprise Workstation Extension 15 MozillaThunderbird Already fixed
SUSE Linux Enterprise Workstation Extension 15 SP1 MozillaThunderbird Already fixed
SUSE Manager Proxy 4.0 MozillaFirefox Unsupported
SUSE Manager Proxy 4.0 mozilla-nss Not affected
SUSE Manager Proxy 4.1 mozilla-nss Not affected
SUSE Manager Proxy 4.2 mozilla-nss Not affected
SUSE Manager Retail Branch Server 4.0 MozillaFirefox Unsupported
SUSE Manager Retail Branch Server 4.0 mozilla-nss Not affected
SUSE Manager Retail Branch Server 4.1 mozilla-nss Not affected
SUSE Manager Retail Branch Server 4.2 mozilla-nss Not affected
SUSE Manager Server 4.0 MozillaFirefox Unsupported
SUSE Manager Server 4.0 mozilla-nss Not affected
SUSE Manager Server 4.1 mozilla-nss Not affected
SUSE Manager Server 4.2 mozilla-nss Not affected
SUSE OpenStack Cloud 7 mozilla-nss Affected
SUSE OpenStack Cloud 8 mozilla-nss Affected
SUSE OpenStack Cloud 9 mozilla-nss Affected
SUSE OpenStack Cloud Crowbar 8 mozilla-nss Affected
SUSE OpenStack Cloud Crowbar 9 mozilla-nss Affected
Container Status
bci/openjdk
bci/openjdk-devel:11
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
suse/pcp
mozilla-nssNot affected


SUSE Timeline for this CVE

CVE page created: Mon Dec 21 13:25:20 2015
CVE page last modified: Sat Jun 15 22:45:04 2024