Upstream information

CVE-2015-5006 at MITRE

Description

IBM Java Security Components in IBM SDK, Java Technology Edition 8 before SR2, 7 R1 before SR3 FP20, 7 before SR9 FP20, 6 R1 before SR8 FP15, and 6 before SR16 FP15 allow physically proximate attackers to obtain sensitive information by reading the Kerberos Credential Cache.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.1
Vector AV:L/AC:L/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 955131 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • java-1_7_1-ibm >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.20-18.1
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • java-1_7_1-ibm >= 1.7.1_sr3.20-18.1
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Software Development Kit 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-46.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.20-42.1
Patchnames:
sdksp3-java-1_6_0-ibm-1538
sdksp3-java-1_7_0-ibm-12251
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-6.1
Patchnames:
sdksp4-java-1_7_1-ibm-12245
SUSE Linux Enterprise Desktop 12 SP1
SUSE Linux Enterprise Software Development Kit 12 SP1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-18.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.0-4.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2015-920
SUSE-SLE-SDK-12-SP1-2015-965
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.0-10.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_8_0-ibm-devel-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Desktop 12
SUSE Linux Enterprise Software Development Kit 12
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-18.1
Patchnames:
SUSE-SLE-SDK-12-2015-920
SUSE Linux Enterprise High Performance Computing 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Legacy 12
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Legacy 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • java-1_8_0-ibm >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.30-3.16.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.30-3.16.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-ibm-1.8.0_sr5.30-3.16.2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Legacy 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-ibm-1.8.0_sr6.5-3.33.2
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Legacy 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • java-1_8_0-ibm >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.25-3.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.25-3.50.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-ibm-1.8.0_sr6.25-3.50.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Legacy 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • java-1_8_0-ibm >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr7.5-150000.3.56.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr7.5-150000.3.56.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-ibm-1.8.0_sr7.5-150000.3.56.1
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Legacy 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • java-1_8_0-ibm >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.11-1.5
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-ibm-1.8.0_sr5.11-1.5
SUSE Linux Enterprise Server 11 SP2-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-46.1
  • java-1_7_0-ibm >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.20-42.1
Patchnames:
slessp2-java-1_6_0-ibm-1538
slessp2-java-1_7_0-ibm-12251
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-46.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-46.1
  • java-1_7_0-ibm >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.20-42.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.20-42.1
Patchnames:
sdksp3-java-1_6_0-ibm-1538
sdksp3-java-1_7_0-ibm-12251
slessp3-java-1_6_0-ibm-1538
slessp3-java-1_7_0-ibm-12251
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.20-6.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.20-6.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-6.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.20-6.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.20-6.1
Patchnames:
sdksp4-java-1_7_1-ibm-12245
slessp4-java-1_7_1-ibm-12245
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_1-ibm >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.20-18.1
  • java-1_8_0-ibm >= 1.8.0_sr2.0-4.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr2.0-4.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr2.0-4.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr2.0-4.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2015-920
SUSE-SLE-SDK-12-SP1-2015-965
SUSE-SLE-SERVER-12-SP1-2015-920
SUSE-SLE-SERVER-12-SP1-2015-965
SUSE Linux Enterprise Server 12 SP2
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.0-10.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.0-10.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA java-1_7_1-ibm-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Server 12 SP2 GA java-1_8_0-ibm-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel-1.7.1_sr3.50-28.2
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_8_0-ibm-devel-1.8.0_sr3.0-10.1
SUSE Linux Enterprise Server 12 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr4.5-29.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA java-1_7_1-ibm-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-ibm-1.8.0_sr4.5-29.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Server 12 SP4
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_1-ibm-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-ibm-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Server 12 SP5
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Server 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.20-18.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.20-18.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2015-943
SUSE-SLE-SDK-12-2015-920
SUSE-SLE-SERVER-12-2015-920
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel-1.7.1_sr4.5-37.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel-1.8.0_sr4.5-29.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • java-1_6_0-ibm >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.15-27.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.15-27.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE-SLE-Module-Legacy-12-2015-943
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 java-1_7_1-ibm In progress
HPE Helion OpenStack 8 java-1_8_0-ibm In progress
SLES for SAP Applications java-1_6_0-ibm Released
SLES for SAP Applications java-1_7_0-ibm Released
SUSE CaaS Platform 4.0 java-1_8_0-ibm Already fixed
SUSE Enterprise Storage 6 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Desktop 11 SP2 java-1_6_0-ibm Released
SUSE Linux Enterprise Desktop 11 SP2 java-1_7_0-ibm Released
SUSE Linux Enterprise Desktop 11 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Desktop 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise High Performance Computing 12 java-1_6_0-ibm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP2 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Module for Legacy 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Module for Legacy 15 SP2 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Point of Service 11 SP3 java-1_7_0-ibm In progress
SUSE Linux Enterprise Server 11 SP1 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP1 LTSS java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 LTSS java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 LTSS java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 for VMware java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP2 for VMware java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP3 for VMware java-1_6_0-ibm Released
SUSE Linux Enterprise Server 11 SP3 for VMware java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP4 LTSS java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP2 BCL java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP2 BCL java-1_8_0-ibm In progress
SUSE Linux Enterprise Server 12 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP3 BCL java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP3 BCL java-1_8_0-ibm In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS java-1_8_0-ibm In progress
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_8_0-ibm In progress
SUSE Linux Enterprise Server 12 SP4 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP4 ESPOS java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP4 LTSS java-1_7_1-ibm In progress
SUSE Linux Enterprise Server 12 SP5 java-1_6_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 15 LTSS java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server 15 SP1 LTSS java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server 15 SP2 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP2 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 java-1_7_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_7_1-ibm In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-ibm In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_1-ibm In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_6_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 java-1_8_0-ibm Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP2 java-1_6_0-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP2 java-1_7_0-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP3 java-1_6_0-ibm Released
SUSE Linux Enterprise Software Development Kit 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise Storage 7 java-1_8_0-ibm Already fixed
SUSE Manager Proxy 4.0 java-1_8_0-ibm Already fixed
SUSE Manager Proxy 4.1 java-1_8_0-ibm Already fixed
SUSE Manager Retail Branch Server 4.0 java-1_8_0-ibm Already fixed
SUSE Manager Retail Branch Server 4.1 java-1_8_0-ibm Already fixed
SUSE Manager Server 4.0 java-1_8_0-ibm Already fixed
SUSE Manager Server 4.1 java-1_8_0-ibm Already fixed
SUSE OpenStack Cloud 8 java-1_7_1-ibm In progress
SUSE OpenStack Cloud 8 java-1_8_0-ibm In progress
SUSE OpenStack Cloud 9 java-1_7_1-ibm In progress
SUSE OpenStack Cloud Crowbar 8 java-1_7_1-ibm In progress
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-ibm In progress
SUSE OpenStack Cloud Crowbar 9 java-1_7_1-ibm In progress