Upstream information

CVE-2015-4634 at MITRE

Description

SQL injection vulnerability in graphs.php in Cacti before 0.8.8e allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 937997 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • cacti >= 1.1.38-2.1
  • cacti-doc >= 1.1.38-2.1
Patchnames:
openSUSE-2018-796
openSUSE Tumbleweed
  • cacti >= 0.8.8h-1.2
  • cacti-doc >= 0.8.8h-1.2
Patchnames:
openSUSE Tumbleweed GA cacti-0.8.8h-1.2