Upstream information

CVE-2015-3306 at MITRE

Description

The mod_copy module in ProFTPD 1.3.5 allows remote attackers to read and write to arbitrary files via the site cpfr and site cpto commands.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 927290 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • proftpd >= 1.3.5a-7.1
  • proftpd-debuginfo >= 1.3.5a-7.1
  • proftpd-debugsource >= 1.3.5a-7.1
  • proftpd-devel >= 1.3.5a-7.1
  • proftpd-doc >= 1.3.5a-7.1
  • proftpd-lang >= 1.3.5a-7.1
  • proftpd-ldap >= 1.3.5a-7.1
  • proftpd-ldap-debuginfo >= 1.3.5a-7.1
  • proftpd-mysql >= 1.3.5a-7.1
  • proftpd-mysql-debuginfo >= 1.3.5a-7.1
  • proftpd-pgsql >= 1.3.5a-7.1
  • proftpd-pgsql-debuginfo >= 1.3.5a-7.1
  • proftpd-radius >= 1.3.5a-7.1
  • proftpd-radius-debuginfo >= 1.3.5a-7.1
  • proftpd-sqlite >= 1.3.5a-7.1
  • proftpd-sqlite-debuginfo >= 1.3.5a-7.1
Patchnames:
openSUSE-2015-410
openSUSE Tumbleweed
  • proftpd >= 1.3.5b-2.5
  • proftpd-devel >= 1.3.5b-2.5
  • proftpd-doc >= 1.3.5b-2.5
  • proftpd-lang >= 1.3.5b-2.5
  • proftpd-ldap >= 1.3.5b-2.5
  • proftpd-mysql >= 1.3.5b-2.5
  • proftpd-pgsql >= 1.3.5b-2.5
  • proftpd-radius >= 1.3.5b-2.5
  • proftpd-sqlite >= 1.3.5b-2.5
Patchnames:
openSUSE Tumbleweed GA proftpd