Upstream information

CVE-2015-2305 at MITRE

Description

Integer overflow in the regcomp implementation in the Henry Spencer BSD regex library (aka rxspencer) alpha3.8.g5 on 32-bit platforms, as used in NetBSD through 6.1.5 and other products, might allow context-dependent attackers to execute arbitrary code via a large regular expression that leads to a heap-based buffer overflow.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entries: 1040662 [RESOLVED / FIXED], 921950 [RESOLVED / FIXED], 922022 [RESOLVED / FIXED], 922028 [RESOLVED / INVALID], 922030 [RESOLVED / WONTFIX], 922043 [RESOLVED / FIXED], 922560 [RESOLVED / DUPLICATE], 922567 [RESOLVED / INVALID], 929192 [RESOLVED / FIXED], 980366 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
  • clamav >= 0.98.7-13.1
SUSE Enterprise Storage 6
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • clamav >= 0.100.3-3.9.1
  • clamav-devel >= 0.100.3-3.9.1
  • libclamav7 >= 0.100.3-3.9.1
  • libclammspack0 >= 0.100.3-3.9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA clamav-0.100.3-3.9.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • clamav >= 0.103.2-3.26.1
  • clamav-devel >= 0.103.2-3.26.1
  • libclamav9 >= 0.103.2-3.26.1
  • libfreshclam2 >= 0.103.2-3.26.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA clamav-0.103.2-3.26.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • clamav >= 0.100.3-3.20.1
  • clamav-devel >= 0.100.3-3.20.1
  • libclamav7 >= 0.100.3-3.20.1
  • libclammspack0 >= 0.100.3-3.20.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA clamav-0.100.3-3.20.1
SUSE Linux Enterprise Desktop 11 SP3
  • clamav >= 0.98.7-0.3.1
  • libmysql55client18 >= 5.5.43-0.7.3
  • libmysql55client18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18 >= 5.5.43-0.7.3
  • libmysql55client_r18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18-x86 >= 5.5.43-0.7.3
  • libmysqlclient15 >= 5.0.96-0.6.20
  • libmysqlclient15-32bit >= 5.0.96-0.6.20
  • libmysqlclient_r15 >= 5.0.96-0.6.20
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.20
  • libmysqlclient_r15-x86 >= 5.0.96-0.6.20
  • mysql >= 5.5.43-0.7.3
  • mysql-client >= 5.5.43-0.7.3
  • php53-devel >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
Patchnames:
sdksp3-apache2-mod_php53
sdksp3-libmysql55client18
sledsp3-clamav
sledsp3-libmysql55client18
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libmysql55client_r18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18-x86 >= 5.5.43-0.7.3
  • php53-devel >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libmysql55client_r18-32bit-5.5.43-0.7.3
SUSE Linux Enterprise Software Development Kit 11 SP4 GA php53-devel-5.3.17-0.41.1
SUSE Linux Enterprise Desktop 12 SP1
  • clamav >= 0.98.7-13.1
  • php5-devel >= 5.5.14-39.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA clamav-0.98.7-13.1
SUSE Linux Enterprise Software Development Kit 12 SP1 GA php5-devel-5.5.14-39.1
SUSE Linux Enterprise Desktop 12 SP2
  • clamav >= 0.99.2-25.1
  • php5-devel >= 5.5.14-73.1
  • php7-devel >= 7.0.7-15.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA clamav-0.99.2-25.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php7-devel-7.0.7-15.1
SUSE Linux Enterprise Desktop 12 SP3
  • clamav >= 0.99.2-32.1
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA clamav-0.99.2-32.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE Linux Enterprise Desktop 12 SP4
  • clamav >= 0.100.2-33.18.1
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA clamav-0.100.2-33.18.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE Linux Enterprise Desktop 12
  • clamav >= 0.98.7-13.1
  • php5-devel >= 5.5.14-22.1
Patchnames:
SUSE-SLE-DESKTOP-12-2015-198
SUSE-SLE-SDK-12-2015-192
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • clamav >= 0.103.5-3.35.1
  • clamav-devel >= 0.103.5-3.35.1
  • libclamav9 >= 0.103.5-3.35.1
  • libfreshclam2 >= 0.103.5-3.35.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA clamav-0.103.5-3.35.1
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • clamav >= 0.103.8-150000.3.44.1
  • clamav-devel >= 0.103.8-150000.3.44.1
  • libclamav9 >= 0.103.8-150000.3.44.1
  • libfreshclam2 >= 0.103.8-150000.3.44.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA clamav-0.103.8-150000.3.44.1
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Basesystem 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • clamav >= 0.100.0-1.17
  • clamav-devel >= 0.100.0-1.17
  • libclamav7 >= 0.100.0-1.17
  • libclammspack0 >= 0.100.0-1.17
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA clamav-0.100.0-1.17
SUSE Linux Enterprise High Performance Computing 12 SP5
  • clamav >= 0.101.3-1.19
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA clamav-0.101.3-1.19
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
  • apache2-mod_php5 >= 5.5.14-22.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • apache2-mod_php7 >= 7.4.25-150400.2.8
  • clamav >= 0.103.5-3.35.1
  • clamav-devel >= 0.103.5-3.35.1
  • libclamav9 >= 0.103.5-3.35.1
  • libfreshclam2 >= 0.103.5-3.35.1
  • php7 >= 7.4.25-150400.2.7
  • php7-bcmath >= 7.4.25-150400.2.7
  • php7-bz2 >= 7.4.25-150400.2.7
  • php7-calendar >= 7.4.25-150400.2.7
  • php7-cli >= 7.4.25-150400.2.7
  • php7-ctype >= 7.4.25-150400.2.7
  • php7-curl >= 7.4.25-150400.2.7
  • php7-dba >= 7.4.25-150400.2.7
  • php7-devel >= 7.4.25-150400.2.7
  • php7-dom >= 7.4.25-150400.2.7
  • php7-enchant >= 7.4.25-150400.2.7
  • php7-exif >= 7.4.25-150400.2.7
  • php7-fastcgi >= 7.4.25-150400.2.6
  • php7-fileinfo >= 7.4.25-150400.2.7
  • php7-fpm >= 7.4.25-150400.2.6
  • php7-ftp >= 7.4.25-150400.2.7
  • php7-gd >= 7.4.25-150400.2.7
  • php7-gettext >= 7.4.25-150400.2.7
  • php7-gmp >= 7.4.25-150400.2.7
  • php7-iconv >= 7.4.25-150400.2.7
  • php7-intl >= 7.4.25-150400.2.7
  • php7-json >= 7.4.25-150400.2.7
  • php7-ldap >= 7.4.25-150400.2.7
  • php7-mbstring >= 7.4.25-150400.2.7
  • php7-mysql >= 7.4.25-150400.2.7
  • php7-odbc >= 7.4.25-150400.2.7
  • php7-opcache >= 7.4.25-150400.2.7
  • php7-openssl >= 7.4.25-150400.2.7
  • php7-pcntl >= 7.4.25-150400.2.7
  • php7-pdo >= 7.4.25-150400.2.7
  • php7-pgsql >= 7.4.25-150400.2.7
  • php7-phar >= 7.4.25-150400.2.7
  • php7-posix >= 7.4.25-150400.2.7
  • php7-readline >= 7.4.25-150400.2.7
  • php7-shmop >= 7.4.25-150400.2.7
  • php7-snmp >= 7.4.25-150400.2.7
  • php7-soap >= 7.4.25-150400.2.7
  • php7-sockets >= 7.4.25-150400.2.7
  • php7-sodium >= 7.4.25-150400.2.7
  • php7-sqlite >= 7.4.25-150400.2.7
  • php7-sysvmsg >= 7.4.25-150400.2.7
  • php7-sysvsem >= 7.4.25-150400.2.7
  • php7-sysvshm >= 7.4.25-150400.2.7
  • php7-tidy >= 7.4.25-150400.2.7
  • php7-tokenizer >= 7.4.25-150400.2.7
  • php7-xmlreader >= 7.4.25-150400.2.7
  • php7-xmlrpc >= 7.4.25-150400.2.7
  • php7-xmlwriter >= 7.4.25-150400.2.7
  • php7-xsl >= 7.4.25-150400.2.7
  • php7-zip >= 7.4.25-150400.2.7
  • php7-zlib >= 7.4.25-150400.2.7
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA clamav-0.103.5-3.35.1
SUSE Linux Enterprise Module for Legacy 15 SP4 GA apache2-mod_php7-7.4.25-150400.2.8
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.22.1
  • clamav >= 0.103.8-150000.3.44.1
  • clamav-devel >= 0.103.8-150000.3.44.1
  • libclamav9 >= 0.103.8-150000.3.44.1
  • libfreshclam2 >= 0.103.8-150000.3.44.1
  • php7 >= 7.4.33-150400.4.22.1
  • php7-bcmath >= 7.4.33-150400.4.22.1
  • php7-bz2 >= 7.4.33-150400.4.22.1
  • php7-calendar >= 7.4.33-150400.4.22.1
  • php7-cli >= 7.4.33-150400.4.22.1
  • php7-ctype >= 7.4.33-150400.4.22.1
  • php7-curl >= 7.4.33-150400.4.22.1
  • php7-dba >= 7.4.33-150400.4.22.1
  • php7-devel >= 7.4.33-150400.4.22.1
  • php7-dom >= 7.4.33-150400.4.22.1
  • php7-enchant >= 7.4.33-150400.4.22.1
  • php7-exif >= 7.4.33-150400.4.22.1
  • php7-fastcgi >= 7.4.33-150400.4.22.1
  • php7-fileinfo >= 7.4.33-150400.4.22.1
  • php7-fpm >= 7.4.33-150400.4.22.1
  • php7-ftp >= 7.4.33-150400.4.22.1
  • php7-gd >= 7.4.33-150400.4.22.1
  • php7-gettext >= 7.4.33-150400.4.22.1
  • php7-gmp >= 7.4.33-150400.4.22.1
  • php7-iconv >= 7.4.33-150400.4.22.1
  • php7-intl >= 7.4.33-150400.4.22.1
  • php7-json >= 7.4.33-150400.4.22.1
  • php7-ldap >= 7.4.33-150400.4.22.1
  • php7-mbstring >= 7.4.33-150400.4.22.1
  • php7-mysql >= 7.4.33-150400.4.22.1
  • php7-odbc >= 7.4.33-150400.4.22.1
  • php7-opcache >= 7.4.33-150400.4.22.1
  • php7-openssl >= 7.4.33-150400.4.22.1
  • php7-pcntl >= 7.4.33-150400.4.22.1
  • php7-pdo >= 7.4.33-150400.4.22.1
  • php7-pgsql >= 7.4.33-150400.4.22.1
  • php7-phar >= 7.4.33-150400.4.22.1
  • php7-posix >= 7.4.33-150400.4.22.1
  • php7-readline >= 7.4.33-150400.4.22.1
  • php7-shmop >= 7.4.33-150400.4.22.1
  • php7-snmp >= 7.4.33-150400.4.22.1
  • php7-soap >= 7.4.33-150400.4.22.1
  • php7-sockets >= 7.4.33-150400.4.22.1
  • php7-sodium >= 7.4.33-150400.4.22.1
  • php7-sqlite >= 7.4.33-150400.4.22.1
  • php7-sysvmsg >= 7.4.33-150400.4.22.1
  • php7-sysvsem >= 7.4.33-150400.4.22.1
  • php7-sysvshm >= 7.4.33-150400.4.22.1
  • php7-tidy >= 7.4.33-150400.4.22.1
  • php7-tokenizer >= 7.4.33-150400.4.22.1
  • php7-xmlreader >= 7.4.33-150400.4.22.1
  • php7-xmlrpc >= 7.4.33-150400.4.22.1
  • php7-xmlwriter >= 7.4.33-150400.4.22.1
  • php7-xsl >= 7.4.33-150400.4.22.1
  • php7-zip >= 7.4.33-150400.4.22.1
  • php7-zlib >= 7.4.33-150400.4.22.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA clamav-0.103.8-150000.3.44.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA apache2-mod_php7-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Legacy 15 SP4
  • apache2-mod_php7 >= 7.4.25-150400.2.8
  • php7 >= 7.4.25-150400.2.7
  • php7-bcmath >= 7.4.25-150400.2.7
  • php7-bz2 >= 7.4.25-150400.2.7
  • php7-calendar >= 7.4.25-150400.2.7
  • php7-cli >= 7.4.25-150400.2.7
  • php7-ctype >= 7.4.25-150400.2.7
  • php7-curl >= 7.4.25-150400.2.7
  • php7-dba >= 7.4.25-150400.2.7
  • php7-devel >= 7.4.25-150400.2.7
  • php7-dom >= 7.4.25-150400.2.7
  • php7-enchant >= 7.4.25-150400.2.7
  • php7-exif >= 7.4.25-150400.2.7
  • php7-fastcgi >= 7.4.25-150400.2.6
  • php7-fileinfo >= 7.4.25-150400.2.7
  • php7-fpm >= 7.4.25-150400.2.6
  • php7-ftp >= 7.4.25-150400.2.7
  • php7-gd >= 7.4.25-150400.2.7
  • php7-gettext >= 7.4.25-150400.2.7
  • php7-gmp >= 7.4.25-150400.2.7
  • php7-iconv >= 7.4.25-150400.2.7
  • php7-intl >= 7.4.25-150400.2.7
  • php7-json >= 7.4.25-150400.2.7
  • php7-ldap >= 7.4.25-150400.2.7
  • php7-mbstring >= 7.4.25-150400.2.7
  • php7-mysql >= 7.4.25-150400.2.7
  • php7-odbc >= 7.4.25-150400.2.7
  • php7-opcache >= 7.4.25-150400.2.7
  • php7-openssl >= 7.4.25-150400.2.7
  • php7-pcntl >= 7.4.25-150400.2.7
  • php7-pdo >= 7.4.25-150400.2.7
  • php7-pgsql >= 7.4.25-150400.2.7
  • php7-phar >= 7.4.25-150400.2.7
  • php7-posix >= 7.4.25-150400.2.7
  • php7-readline >= 7.4.25-150400.2.7
  • php7-shmop >= 7.4.25-150400.2.7
  • php7-snmp >= 7.4.25-150400.2.7
  • php7-soap >= 7.4.25-150400.2.7
  • php7-sockets >= 7.4.25-150400.2.7
  • php7-sodium >= 7.4.25-150400.2.7
  • php7-sqlite >= 7.4.25-150400.2.7
  • php7-sysvmsg >= 7.4.25-150400.2.7
  • php7-sysvsem >= 7.4.25-150400.2.7
  • php7-sysvshm >= 7.4.25-150400.2.7
  • php7-tidy >= 7.4.25-150400.2.7
  • php7-tokenizer >= 7.4.25-150400.2.7
  • php7-xmlreader >= 7.4.25-150400.2.7
  • php7-xmlrpc >= 7.4.25-150400.2.7
  • php7-xmlwriter >= 7.4.25-150400.2.7
  • php7-xsl >= 7.4.25-150400.2.7
  • php7-zip >= 7.4.25-150400.2.7
  • php7-zlib >= 7.4.25-150400.2.7
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA apache2-mod_php7-7.4.25-150400.2.8
SUSE Linux Enterprise Module for Legacy 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.22.1
  • php7 >= 7.4.33-150400.4.22.1
  • php7-bcmath >= 7.4.33-150400.4.22.1
  • php7-bz2 >= 7.4.33-150400.4.22.1
  • php7-calendar >= 7.4.33-150400.4.22.1
  • php7-cli >= 7.4.33-150400.4.22.1
  • php7-ctype >= 7.4.33-150400.4.22.1
  • php7-curl >= 7.4.33-150400.4.22.1
  • php7-dba >= 7.4.33-150400.4.22.1
  • php7-devel >= 7.4.33-150400.4.22.1
  • php7-dom >= 7.4.33-150400.4.22.1
  • php7-enchant >= 7.4.33-150400.4.22.1
  • php7-exif >= 7.4.33-150400.4.22.1
  • php7-fastcgi >= 7.4.33-150400.4.22.1
  • php7-fileinfo >= 7.4.33-150400.4.22.1
  • php7-fpm >= 7.4.33-150400.4.22.1
  • php7-ftp >= 7.4.33-150400.4.22.1
  • php7-gd >= 7.4.33-150400.4.22.1
  • php7-gettext >= 7.4.33-150400.4.22.1
  • php7-gmp >= 7.4.33-150400.4.22.1
  • php7-iconv >= 7.4.33-150400.4.22.1
  • php7-intl >= 7.4.33-150400.4.22.1
  • php7-json >= 7.4.33-150400.4.22.1
  • php7-ldap >= 7.4.33-150400.4.22.1
  • php7-mbstring >= 7.4.33-150400.4.22.1
  • php7-mysql >= 7.4.33-150400.4.22.1
  • php7-odbc >= 7.4.33-150400.4.22.1
  • php7-opcache >= 7.4.33-150400.4.22.1
  • php7-openssl >= 7.4.33-150400.4.22.1
  • php7-pcntl >= 7.4.33-150400.4.22.1
  • php7-pdo >= 7.4.33-150400.4.22.1
  • php7-pgsql >= 7.4.33-150400.4.22.1
  • php7-phar >= 7.4.33-150400.4.22.1
  • php7-posix >= 7.4.33-150400.4.22.1
  • php7-readline >= 7.4.33-150400.4.22.1
  • php7-shmop >= 7.4.33-150400.4.22.1
  • php7-snmp >= 7.4.33-150400.4.22.1
  • php7-soap >= 7.4.33-150400.4.22.1
  • php7-sockets >= 7.4.33-150400.4.22.1
  • php7-sodium >= 7.4.33-150400.4.22.1
  • php7-sqlite >= 7.4.33-150400.4.22.1
  • php7-sysvmsg >= 7.4.33-150400.4.22.1
  • php7-sysvsem >= 7.4.33-150400.4.22.1
  • php7-sysvshm >= 7.4.33-150400.4.22.1
  • php7-tidy >= 7.4.33-150400.4.22.1
  • php7-tokenizer >= 7.4.33-150400.4.22.1
  • php7-xmlreader >= 7.4.33-150400.4.22.1
  • php7-xmlrpc >= 7.4.33-150400.4.22.1
  • php7-xmlwriter >= 7.4.33-150400.4.22.1
  • php7-xsl >= 7.4.33-150400.4.22.1
  • php7-zip >= 7.4.33-150400.4.22.1
  • php7-zlib >= 7.4.33-150400.4.22.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP5 GA apache2-mod_php7-7.4.33-150400.4.22.1
SUSE Linux Enterprise Server 11 SP2-LTSS
  • apache2-mod_php53 >= 5.3.17-47.1
  • php53 >= 5.3.17-47.1
  • php53-bcmath >= 5.3.17-47.1
  • php53-bz2 >= 5.3.17-47.1
  • php53-calendar >= 5.3.17-47.1
  • php53-ctype >= 5.3.17-47.1
  • php53-curl >= 5.3.17-47.1
  • php53-dba >= 5.3.17-47.1
  • php53-dom >= 5.3.17-47.1
  • php53-exif >= 5.3.17-47.1
  • php53-fastcgi >= 5.3.17-47.1
  • php53-fileinfo >= 5.3.17-47.1
  • php53-ftp >= 5.3.17-47.1
  • php53-gd >= 5.3.17-47.1
  • php53-gettext >= 5.3.17-47.1
  • php53-gmp >= 5.3.17-47.1
  • php53-iconv >= 5.3.17-47.1
  • php53-intl >= 5.3.17-47.1
  • php53-json >= 5.3.17-47.1
  • php53-ldap >= 5.3.17-47.1
  • php53-mbstring >= 5.3.17-47.1
  • php53-mcrypt >= 5.3.17-47.1
  • php53-mysql >= 5.3.17-47.1
  • php53-odbc >= 5.3.17-47.1
  • php53-openssl >= 5.3.17-47.1
  • php53-pcntl >= 5.3.17-47.1
  • php53-pdo >= 5.3.17-47.1
  • php53-pear >= 5.3.17-47.1
  • php53-pgsql >= 5.3.17-47.1
  • php53-pspell >= 5.3.17-47.1
  • php53-shmop >= 5.3.17-47.1
  • php53-snmp >= 5.3.17-47.1
  • php53-soap >= 5.3.17-47.1
  • php53-suhosin >= 5.3.17-47.1
  • php53-sysvmsg >= 5.3.17-47.1
  • php53-sysvsem >= 5.3.17-47.1
  • php53-sysvshm >= 5.3.17-47.1
  • php53-tokenizer >= 5.3.17-47.1
  • php53-wddx >= 5.3.17-47.1
  • php53-xmlreader >= 5.3.17-47.1
  • php53-xmlrpc >= 5.3.17-47.1
  • php53-xmlwriter >= 5.3.17-47.1
  • php53-xsl >= 5.3.17-47.1
  • php53-zip >= 5.3.17-47.1
  • php53-zlib >= 5.3.17-47.1
Patchnames:
slessp2-php53-12621
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • apache2-mod_php53 >= 5.3.17-0.41.1
  • clamav >= 0.98.7-0.3.1
  • libmysql55client18 >= 5.5.43-0.7.3
  • libmysql55client18-32bit >= 5.5.43-0.7.3
  • libmysql55client18-x86 >= 5.5.43-0.7.3
  • libmysql55client_r18 >= 5.5.43-0.7.3
  • libmysql55client_r18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18-x86 >= 5.5.43-0.7.3
  • libmysqlclient15 >= 5.0.96-0.6.20
  • libmysqlclient15-32bit >= 5.0.96-0.6.20
  • libmysqlclient15-x86 >= 5.0.96-0.6.20
  • libmysqlclient_r15 >= 5.0.96-0.6.20
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.20
  • libmysqlclient_r15-x86 >= 5.0.96-0.6.20
  • mysql >= 5.5.43-0.7.3
  • mysql-client >= 5.5.43-0.7.3
  • mysql-tools >= 5.5.43-0.7.3
  • php53 >= 5.3.17-0.41.1
  • php53-bcmath >= 5.3.17-0.41.1
  • php53-bz2 >= 5.3.17-0.41.1
  • php53-calendar >= 5.3.17-0.41.1
  • php53-ctype >= 5.3.17-0.41.1
  • php53-curl >= 5.3.17-0.41.1
  • php53-dba >= 5.3.17-0.41.1
  • php53-devel >= 5.3.17-0.41.1
  • php53-dom >= 5.3.17-0.41.1
  • php53-exif >= 5.3.17-0.41.1
  • php53-fastcgi >= 5.3.17-0.41.1
  • php53-fileinfo >= 5.3.17-0.41.1
  • php53-ftp >= 5.3.17-0.41.1
  • php53-gd >= 5.3.17-0.41.1
  • php53-gettext >= 5.3.17-0.41.1
  • php53-gmp >= 5.3.17-0.41.1
  • php53-iconv >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-intl >= 5.3.17-0.41.1
  • php53-json >= 5.3.17-0.41.1
  • php53-ldap >= 5.3.17-0.41.1
  • php53-mbstring >= 5.3.17-0.41.1
  • php53-mcrypt >= 5.3.17-0.41.1
  • php53-mysql >= 5.3.17-0.41.1
  • php53-odbc >= 5.3.17-0.41.1
  • php53-openssl >= 5.3.17-0.41.1
  • php53-pcntl >= 5.3.17-0.41.1
  • php53-pdo >= 5.3.17-0.41.1
  • php53-pear >= 5.3.17-0.41.1
  • php53-pgsql >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-pspell >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-shmop >= 5.3.17-0.41.1
  • php53-snmp >= 5.3.17-0.41.1
  • php53-soap >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-suhosin >= 5.3.17-0.41.1
  • php53-sysvmsg >= 5.3.17-0.41.1
  • php53-sysvsem >= 5.3.17-0.41.1
  • php53-sysvshm >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
  • php53-tokenizer >= 5.3.17-0.41.1
  • php53-wddx >= 5.3.17-0.41.1
  • php53-xmlreader >= 5.3.17-0.41.1
  • php53-xmlrpc >= 5.3.17-0.41.1
  • php53-xmlwriter >= 5.3.17-0.41.1
  • php53-xsl >= 5.3.17-0.41.1
  • php53-zip >= 5.3.17-0.41.1
  • php53-zlib >= 5.3.17-0.41.1
Patchnames:
sdksp3-apache2-mod_php53
sdksp3-libmysql55client18
slessp3-apache2-mod_php53
slessp3-clamav
slessp3-libmysql55client18
SUSE Linux Enterprise Server 11 SP4
  • apache2-mod_php53 >= 5.3.17-0.41.1
  • clamav >= 0.98.7-0.3.1
  • libmysql55client18 >= 5.5.43-0.7.3
  • libmysql55client18-32bit >= 5.5.43-0.7.3
  • libmysql55client18-x86 >= 5.5.43-0.7.3
  • libmysql55client_r18 >= 5.5.43-0.7.3
  • libmysql55client_r18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18-x86 >= 5.5.43-0.7.3
  • mysql >= 5.5.43-0.7.3
  • mysql-client >= 5.5.43-0.7.3
  • mysql-tools >= 5.5.43-0.7.3
  • php53 >= 5.3.17-0.41.1
  • php53-bcmath >= 5.3.17-0.41.1
  • php53-bz2 >= 5.3.17-0.41.1
  • php53-calendar >= 5.3.17-0.41.1
  • php53-ctype >= 5.3.17-0.41.1
  • php53-curl >= 5.3.17-0.41.1
  • php53-dba >= 5.3.17-0.41.1
  • php53-devel >= 5.3.17-0.41.1
  • php53-dom >= 5.3.17-0.41.1
  • php53-exif >= 5.3.17-0.41.1
  • php53-fastcgi >= 5.3.17-0.41.1
  • php53-fileinfo >= 5.3.17-0.41.1
  • php53-ftp >= 5.3.17-0.41.1
  • php53-gd >= 5.3.17-0.41.1
  • php53-gettext >= 5.3.17-0.41.1
  • php53-gmp >= 5.3.17-0.41.1
  • php53-iconv >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-intl >= 5.3.17-0.41.1
  • php53-json >= 5.3.17-0.41.1
  • php53-ldap >= 5.3.17-0.41.1
  • php53-mbstring >= 5.3.17-0.41.1
  • php53-mcrypt >= 5.3.17-0.41.1
  • php53-mysql >= 5.3.17-0.41.1
  • php53-odbc >= 5.3.17-0.41.1
  • php53-openssl >= 5.3.17-0.41.1
  • php53-pcntl >= 5.3.17-0.41.1
  • php53-pdo >= 5.3.17-0.41.1
  • php53-pear >= 5.3.17-0.41.1
  • php53-pgsql >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-pspell >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-shmop >= 5.3.17-0.41.1
  • php53-snmp >= 5.3.17-0.41.1
  • php53-soap >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-suhosin >= 5.3.17-0.41.1
  • php53-sysvmsg >= 5.3.17-0.41.1
  • php53-sysvsem >= 5.3.17-0.41.1
  • php53-sysvshm >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
  • php53-tokenizer >= 5.3.17-0.41.1
  • php53-wddx >= 5.3.17-0.41.1
  • php53-xmlreader >= 5.3.17-0.41.1
  • php53-xmlrpc >= 5.3.17-0.41.1
  • php53-xmlwriter >= 5.3.17-0.41.1
  • php53-xsl >= 5.3.17-0.41.1
  • php53-zip >= 5.3.17-0.41.1
  • php53-zlib >= 5.3.17-0.41.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA apache2-mod_php53-5.3.17-0.41.1
SUSE Linux Enterprise Server 11 SP4 GA clamav-0.98.7-0.3.1
SUSE Linux Enterprise Server 11 SP4 GA libmysql55client18-32bit-5.5.43-0.7.3
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libmysql55client_r18-32bit-5.5.43-0.7.3
SUSE Linux Enterprise Software Development Kit 11 SP4 GA php53-devel-5.3.17-0.41.1
SUSE Linux Enterprise Server 12 SP1
  • clamav >= 0.98.7-13.1
  • php5-devel >= 5.5.14-39.1
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA clamav-0.98.7-13.1
SUSE Linux Enterprise Software Development Kit 12 SP1 GA php5-devel-5.5.14-39.1
SUSE Linux Enterprise Server 12 SP2
  • clamav >= 0.99.2-25.1
  • php5-devel >= 5.5.14-73.1
  • php7-devel >= 7.0.7-15.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA clamav-0.99.2-25.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php7-devel-7.0.7-15.1
SUSE Linux Enterprise Server 12 SP3
  • apache2-mod_php5 >= 5.5.14-22.1
  • clamav >= 0.99.2-32.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-devel >= 5.5.14-108.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA clamav-0.99.2-32.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Server 12 SP4
  • apache2-mod_php5 >= 5.5.14-22.1
  • clamav >= 0.100.2-33.18.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA clamav-0.100.2-33.18.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Server 12 SP5
  • apache2-mod_php5 >= 5.5.14-22.1
  • clamav >= 0.101.3-1.19
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-50.85.1
  • php72-devel >= 7.2.5-1.26.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA clamav-0.101.3-1.19
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php72-devel-7.2.5-1.26.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • apache2-mod_php5 >= 5.5.14-22.1
  • clamav >= 0.98.7-13.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-devel >= 5.5.14-22.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE-SLE-SDK-12-2015-192
SUSE-SLE-SERVER-12-2015-198
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • clamav >= 0.99.2-25.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA clamav-0.99.2-25.1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
SUSE Linux Enterprise Software Development Kit 12 SP1
  • php5-devel >= 5.5.14-39.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA php5-devel-5.5.14-39.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-73.1
  • php7-devel >= 7.0.7-15.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php7-devel-7.0.7-15.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2-mod_php5 >= 5.5.14-22.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-devel >= 5.5.14-108.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php5 >= 5.5.14-22.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php5 >= 5.5.14-22.1
  • php5 >= 5.5.14-22.1
  • php5-bcmath >= 5.5.14-22.1
  • php5-bz2 >= 5.5.14-22.1
  • php5-calendar >= 5.5.14-22.1
  • php5-ctype >= 5.5.14-22.1
  • php5-curl >= 5.5.14-22.1
  • php5-dba >= 5.5.14-22.1
  • php5-dom >= 5.5.14-22.1
  • php5-enchant >= 5.5.14-22.1
  • php5-exif >= 5.5.14-22.1
  • php5-fastcgi >= 5.5.14-22.1
  • php5-fileinfo >= 5.5.14-22.1
  • php5-fpm >= 5.5.14-22.1
  • php5-ftp >= 5.5.14-22.1
  • php5-gd >= 5.5.14-22.1
  • php5-gettext >= 5.5.14-22.1
  • php5-gmp >= 5.5.14-22.1
  • php5-iconv >= 5.5.14-22.1
  • php5-intl >= 5.5.14-22.1
  • php5-json >= 5.5.14-22.1
  • php5-ldap >= 5.5.14-22.1
  • php5-mbstring >= 5.5.14-22.1
  • php5-mcrypt >= 5.5.14-22.1
  • php5-mysql >= 5.5.14-22.1
  • php5-odbc >= 5.5.14-22.1
  • php5-openssl >= 5.5.14-22.1
  • php5-pcntl >= 5.5.14-22.1
  • php5-pdo >= 5.5.14-22.1
  • php5-pear >= 5.5.14-22.1
  • php5-pgsql >= 5.5.14-22.1
  • php5-pspell >= 5.5.14-22.1
  • php5-shmop >= 5.5.14-22.1
  • php5-snmp >= 5.5.14-22.1
  • php5-soap >= 5.5.14-22.1
  • php5-sockets >= 5.5.14-22.1
  • php5-sqlite >= 5.5.14-22.1
  • php5-suhosin >= 5.5.14-22.1
  • php5-sysvmsg >= 5.5.14-22.1
  • php5-sysvsem >= 5.5.14-22.1
  • php5-sysvshm >= 5.5.14-22.1
  • php5-tokenizer >= 5.5.14-22.1
  • php5-wddx >= 5.5.14-22.1
  • php5-xmlreader >= 5.5.14-22.1
  • php5-xmlrpc >= 5.5.14-22.1
  • php5-xmlwriter >= 5.5.14-22.1
  • php5-xsl >= 5.5.14-22.1
  • php5-zip >= 5.5.14-22.1
  • php5-zlib >= 5.5.14-22.1
  • php7-devel >= 7.0.7-50.85.1
  • php72-devel >= 7.2.5-1.26.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php72-devel-7.2.5-1.26.1
SUSE-SLE-Module-Web-Scripting-12-2015-192
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-32bit >= 5.5.43-0.7.3
  • libmysql55client_r18-x86 >= 5.5.43-0.7.3
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.20
  • libmysqlclient_r15-x86 >= 5.0.96-0.6.20
  • php53-devel >= 5.3.17-0.41.1
  • php53-imap >= 5.3.17-0.41.1
  • php53-posix >= 5.3.17-0.41.1
  • php53-readline >= 5.3.17-0.41.1
  • php53-sockets >= 5.3.17-0.41.1
  • php53-sqlite >= 5.3.17-0.41.1
  • php53-tidy >= 5.3.17-0.41.1
Patchnames:
sdksp3-apache2-mod_php53
sdksp3-libmysql55client18
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php7-devel >= 7.0.7-50.85.1
  • php72-devel >= 7.2.5-1.26.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php72-devel-7.2.5-1.26.1
SUSE Linux Enterprise Software Development Kit 12
  • php5-devel >= 5.5.14-22.1
Patchnames:
SUSE-SLE-SDK-12-2015-192
openSUSE Leap 15.0
  • apache2-mod_php7 >= 7.2.5-lp150.1.7
  • php7 >= 7.2.5-lp150.1.7
  • php7-ctype >= 7.2.5-lp150.1.7
  • php7-dom >= 7.2.5-lp150.1.7
  • php7-iconv >= 7.2.5-lp150.1.7
  • php7-json >= 7.2.5-lp150.1.7
  • php7-mysql >= 7.2.5-lp150.1.7
  • php7-pdo >= 7.2.5-lp150.1.7
  • php7-pgsql >= 7.2.5-lp150.1.7
  • php7-sqlite >= 7.2.5-lp150.1.7
  • php7-tokenizer >= 7.2.5-lp150.1.7
  • php7-xmlreader >= 7.2.5-lp150.1.7
  • php7-xmlwriter >= 7.2.5-lp150.1.7
Patchnames:
openSUSE Leap 15.0 GA apache2-mod_php7-7.2.5-lp150.1.7
openSUSE Leap 15.2
  • apache2-mod_php7 >= 7.4.6-lp152.1.13
  • php7 >= 7.4.6-lp152.1.13
  • php7-ctype >= 7.4.6-lp152.1.13
  • php7-dom >= 7.4.6-lp152.1.13
  • php7-iconv >= 7.4.6-lp152.1.13
  • php7-json >= 7.4.6-lp152.1.13
  • php7-mysql >= 7.4.6-lp152.1.13
  • php7-pdo >= 7.4.6-lp152.1.13
  • php7-pgsql >= 7.4.6-lp152.1.13
  • php7-sqlite >= 7.4.6-lp152.1.13
  • php7-tokenizer >= 7.4.6-lp152.1.13
  • php7-xmlreader >= 7.4.6-lp152.1.13
  • php7-xmlwriter >= 7.4.6-lp152.1.13
Patchnames:
openSUSE Leap 15.2 GA apache2-mod_php7-7.4.6-lp152.1.1
openSUSE Leap 15.3
  • apache2-mod_php7 >= 7.4.6-3.17.1
  • php7 >= 7.4.6-3.17.1
  • php7-ctype >= 7.4.6-3.17.1
  • php7-dom >= 7.4.6-3.17.1
  • php7-iconv >= 7.4.6-3.17.1
  • php7-json >= 7.4.6-3.17.1
  • php7-mysql >= 7.4.6-3.17.1
  • php7-pdo >= 7.4.6-3.17.1
  • php7-pgsql >= 7.4.6-3.17.1
  • php7-sqlite >= 7.4.6-3.17.1
  • php7-tokenizer >= 7.4.6-3.17.1
  • php7-xmlreader >= 7.4.6-3.17.1
  • php7-xmlwriter >= 7.4.6-3.17.1
Patchnames:
openSUSE Leap 15.3 GA apache2-mod_php7-7.4.6-3.17.1
openSUSE Leap 15.4
  • apache2-mod_php7 >= 7.4.25-150400.2.8
  • php7 >= 7.4.25-150400.2.7
  • php7-cli >= 7.4.25-150400.2.7
  • php7-ctype >= 7.4.25-150400.2.7
  • php7-dom >= 7.4.25-150400.2.7
  • php7-iconv >= 7.4.25-150400.2.7
  • php7-json >= 7.4.25-150400.2.7
  • php7-mysql >= 7.4.25-150400.2.7
  • php7-openssl >= 7.4.25-150400.2.7
  • php7-pdo >= 7.4.25-150400.2.7
  • php7-pgsql >= 7.4.25-150400.2.7
  • php7-sqlite >= 7.4.25-150400.2.7
  • php7-tokenizer >= 7.4.25-150400.2.7
  • php7-xmlreader >= 7.4.25-150400.2.7
  • php7-xmlwriter >= 7.4.25-150400.2.7
Patchnames:
openSUSE Leap 15.4 GA apache2-mod_php7-7.4.25-150400.2.8
openSUSE Tumbleweed
  • apache2-mod_php5 >= 5.6.28-1.1
  • apache2-mod_php7 >= 7.0.14-1.4
  • clamav >= 0.99.2-4.1
  • php5 >= 5.6.28-1.1
  • php5-bcmath >= 5.6.28-1.1
  • php5-bz2 >= 5.6.28-1.1
  • php5-calendar >= 5.6.28-1.1
  • php5-ctype >= 5.6.28-1.1
  • php5-curl >= 5.6.28-1.1
  • php5-dba >= 5.6.28-1.1
  • php5-devel >= 5.6.28-1.1
  • php5-dom >= 5.6.28-1.1
  • php5-enchant >= 5.6.28-1.1
  • php5-exif >= 5.6.28-1.1
  • php5-fastcgi >= 5.6.28-1.1
  • php5-fileinfo >= 5.6.28-1.1
  • php5-firebird >= 5.6.28-1.1
  • php5-fpm >= 5.6.28-1.1
  • php5-ftp >= 5.6.28-1.1
  • php5-gd >= 5.6.28-1.1
  • php5-gettext >= 5.6.28-1.1
  • php5-gmp >= 5.6.28-1.1
  • php5-iconv >= 5.6.28-1.1
  • php5-imap >= 5.6.28-1.1
  • php5-intl >= 5.6.28-1.1
  • php5-json >= 5.6.28-1.1
  • php5-ldap >= 5.6.28-1.1
  • php5-mbstring >= 5.6.28-1.1
  • php5-mcrypt >= 5.6.28-1.1
  • php5-mssql >= 5.6.28-1.1
  • php5-mysql >= 5.6.28-1.1
  • php5-odbc >= 5.6.28-1.1
  • php5-opcache >= 5.6.28-1.1
  • php5-openssl >= 5.6.28-1.1
  • php5-pcntl >= 5.6.28-1.1
  • php5-pdo >= 5.6.28-1.1
  • php5-pear >= 5.6.28-1.1
  • php5-pear-Archive_Tar >= 5.6.28-1.1
  • php5-pgsql >= 5.6.28-1.1
  • php5-phar >= 5.6.28-1.1
  • php5-posix >= 5.6.28-1.1
  • php5-pspell >= 5.6.28-1.1
  • php5-readline >= 5.6.28-1.1
  • php5-shmop >= 5.6.28-1.1
  • php5-snmp >= 5.6.28-1.1
  • php5-soap >= 5.6.28-1.1
  • php5-sockets >= 5.6.28-1.1
  • php5-sqlite >= 5.6.28-1.1
  • php5-suhosin >= 5.6.28-1.1
  • php5-sysvmsg >= 5.6.28-1.1
  • php5-sysvsem >= 5.6.28-1.1
  • php5-sysvshm >= 5.6.28-1.1
  • php5-tidy >= 5.6.28-1.1
  • php5-tokenizer >= 5.6.28-1.1
  • php5-wddx >= 5.6.28-1.1
  • php5-xmlreader >= 5.6.28-1.1
  • php5-xmlrpc >= 5.6.28-1.1
  • php5-xmlwriter >= 5.6.28-1.1
  • php5-xsl >= 5.6.28-1.1
  • php5-zip >= 5.6.28-1.1
  • php5-zlib >= 5.6.28-1.1
  • php7 >= 7.0.14-1.4
  • php7-bcmath >= 7.0.14-1.4
  • php7-bz2 >= 7.0.14-1.4
  • php7-calendar >= 7.0.14-1.4
  • php7-ctype >= 7.0.14-1.4
  • php7-curl >= 7.0.14-1.4
  • php7-dba >= 7.0.14-1.4
  • php7-devel >= 7.0.14-1.4
  • php7-dom >= 7.0.14-1.4
  • php7-enchant >= 7.0.14-1.4
  • php7-exif >= 7.0.14-1.4
  • php7-fastcgi >= 7.0.14-1.4
  • php7-fileinfo >= 7.0.14-1.4
  • php7-firebird >= 7.0.14-1.4
  • php7-fpm >= 7.0.14-1.4
  • php7-ftp >= 7.0.14-1.4
  • php7-gd >= 7.0.14-1.4
  • php7-gettext >= 7.0.14-1.4
  • php7-gmp >= 7.0.14-1.4
  • php7-iconv >= 7.0.14-1.4
  • php7-imap >= 7.0.14-1.4
  • php7-intl >= 7.0.14-1.4
  • php7-json >= 7.0.14-1.4
  • php7-ldap >= 7.0.14-1.4
  • php7-mbstring >= 7.0.14-1.4
  • php7-mcrypt >= 7.0.14-1.4
  • php7-mysql >= 7.0.14-1.4
  • php7-odbc >= 7.0.14-1.4
  • php7-opcache >= 7.0.14-1.4
  • php7-openssl >= 7.0.14-1.4
  • php7-pcntl >= 7.0.14-1.4
  • php7-pdo >= 7.0.14-1.4
  • php7-pear >= 7.0.14-1.4
  • php7-pear-Archive_Tar >= 7.0.14-1.4
  • php7-pgsql >= 7.0.14-1.4
  • php7-phar >= 7.0.14-1.4
  • php7-posix >= 7.0.14-1.4
  • php7-pspell >= 7.0.14-1.4
  • php7-readline >= 7.0.14-1.4
  • php7-shmop >= 7.0.14-1.4
  • php7-snmp >= 7.0.14-1.4
  • php7-soap >= 7.0.14-1.4
  • php7-sockets >= 7.0.14-1.4
  • php7-sqlite >= 7.0.14-1.4
  • php7-sysvmsg >= 7.0.14-1.4
  • php7-sysvsem >= 7.0.14-1.4
  • php7-sysvshm >= 7.0.14-1.4
  • php7-tidy >= 7.0.14-1.4
  • php7-tokenizer >= 7.0.14-1.4
  • php7-wddx >= 7.0.14-1.4
  • php7-xmlreader >= 7.0.14-1.4
  • php7-xmlrpc >= 7.0.14-1.4
  • php7-xmlwriter >= 7.0.14-1.4
  • php7-xsl >= 7.0.14-1.4
  • php7-zip >= 7.0.14-1.4
  • php7-zlib >= 7.0.14-1.4
Patchnames:
openSUSE Tumbleweed GA apache2-mod_php5-5.6.28-1.1
openSUSE Tumbleweed GA apache2-mod_php7-7.0.14-1.4
openSUSE Tumbleweed GA clamav-0.99.2-4.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 clamav Not affected
SUSE Enterprise Storage 7.1 php7 Not affected
SUSE Linux Enterprise Desktop 15 SP5 clamav Not affected
SUSE Linux Enterprise High Performance Computing 12 php5 Released
SUSE Linux Enterprise High Performance Computing 12 php7 Not affected
SUSE Linux Enterprise High Performance Computing 12 php72 Not affected
SUSE Linux Enterprise High Performance Computing 12 php74 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP5 clamav Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Already fixed
SUSE Linux Enterprise Real Time 15 SP3 clamav Not affected
SUSE Linux Enterprise Server 12 SP5 php5 Released
SUSE Linux Enterprise Server 12 SP5 php7 Not affected
SUSE Linux Enterprise Server 12 SP5 php72 Not affected
SUSE Linux Enterprise Server 12 SP5 php74 Not affected
SUSE Linux Enterprise Server 12-LTSS clamav Affected
SUSE Linux Enterprise Server 15 SP5 clamav Not affected
SUSE Linux Enterprise Server 15 SP5 php7 Not affected
SUSE Linux Enterprise Server 15 SP5 php8 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP5 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Not affected
SUSE Manager Proxy 4.3 clamav Not affected
SUSE Manager Proxy 4.3 php7 Not affected
SUSE Manager Proxy 4.3 php8 Already fixed
SUSE Manager Retail Branch Server 4.3 clamav Not affected
SUSE Manager Retail Branch Server 4.3 php7 Not affected
SUSE Manager Retail Branch Server 4.3 php8 Already fixed
SUSE Manager Server 4.3 clamav Not affected
SUSE Manager Server 4.3 php7 Not affected
SUSE Manager Server 4.3 php8 Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS clamav Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS clamav Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 clamav Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 clamav Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 clamav Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 15 SP2 clamav Not affected
SUSE Linux Enterprise Server 15 SP2 php7 Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS clamav Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP3 clamav Not affected
SUSE Linux Enterprise Server 15 SP3 php7 Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS clamav Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP4 clamav Not affected
SUSE Linux Enterprise Server 15 SP4 php7 Not affected
SUSE Linux Enterprise Server 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 15 SP4-LTSS clamav Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 clamav Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Not affected
SUSE OpenStack Cloud 8 clamav Released
SUSE OpenStack Cloud 9 clamav Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 clamav Released
SLES for SAP Applications 11 SP3 clamav Released
SUSE CaaS Platform 4.0 clamav Not affected
SUSE Enterprise Storage 5 clamav Released
SUSE Enterprise Storage 6 clamav Not affected
SUSE Enterprise Storage 7 clamav Not affected
SUSE Enterprise Storage 7 php7 Not affected
SUSE Linux Enterprise Desktop 11 SP1 clamav Released
SUSE Linux Enterprise Desktop 11 SP3 clamav Released
SUSE Linux Enterprise Desktop 11 SP4 clamav Released
SUSE Linux Enterprise Desktop 12 clamav Released
SUSE Linux Enterprise Desktop 12 php5 Released
SUSE Linux Enterprise Desktop 12 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP1 clamav Released
SUSE Linux Enterprise Desktop 12 SP1 php5 Released
SUSE Linux Enterprise Desktop 12 SP1 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP2 clamav Affected
SUSE Linux Enterprise Desktop 12 SP2 php5 Affected
SUSE Linux Enterprise Desktop 12 SP2 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 clamav Affected
SUSE Linux Enterprise Desktop 12 SP3 php5 Affected
SUSE Linux Enterprise Desktop 12 SP3 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 clamav Affected
SUSE Linux Enterprise Desktop 12 SP4 php5 Affected
SUSE Linux Enterprise Desktop 12 SP4 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php74 Not affected
SUSE Linux Enterprise Desktop 15 clamav Not affected
SUSE Linux Enterprise Desktop 15 SP1 clamav Not affected
SUSE Linux Enterprise Desktop 15 SP2 clamav Not affected
SUSE Linux Enterprise Desktop 15 SP3 clamav Not affected
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search clamav Released
SUSE Linux Enterprise Module for Basesystem 15 clamav Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 clamav Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Not affected
SUSE Linux Enterprise Point of Service Image Server 12 SP2 clamav Released
SUSE Linux Enterprise Real Time 15 SP2 clamav Not affected
SUSE Linux Enterprise Real Time 15 SP4 clamav Not affected
SUSE Linux Enterprise Server 11 SP1 clamav Released
SUSE Linux Enterprise Server 11 SP1 LTSS clamav Released
SUSE Linux Enterprise Server 11 SP2 LTSS clamav Released
SUSE Linux Enterprise Server 11 SP2-LTSS php53 Released
SUSE Linux Enterprise Server 11 SP3 clamav Released
SUSE Linux Enterprise Server 11 SP3 LTSS clamav Released
SUSE Linux Enterprise Server 11 SP3-LTSS clamav Affected
SUSE Linux Enterprise Server 11 SP4 clamav Affected
SUSE Linux Enterprise Server 11 SP4 LTSS clamav Released
SUSE Linux Enterprise Server 11 SP4-LTSS clamav Released
SUSE Linux Enterprise Server 12 clamav Released
SUSE Linux Enterprise Server 12 php5 Released
SUSE Linux Enterprise Server 12 php7 Not affected
SUSE Linux Enterprise Server 12 php72 Not affected
SUSE Linux Enterprise Server 12 php74 Not affected
SUSE Linux Enterprise Server 12 SP1 clamav Affected
SUSE Linux Enterprise Server 12 SP1 php5 Released
SUSE Linux Enterprise Server 12 SP1 php7 Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS clamav Affected
SUSE Linux Enterprise Server 12 SP2 clamav Affected
SUSE Linux Enterprise Server 12 SP2 php5 Affected
SUSE Linux Enterprise Server 12 SP2 php7 Not affected
SUSE Linux Enterprise Server 12 SP2-BCL clamav Released
SUSE Linux Enterprise Server 12 SP2-ESPOS clamav Released
SUSE Linux Enterprise Server 12 SP2-LTSS clamav Released
SUSE Linux Enterprise Server 12 SP3 clamav Affected
SUSE Linux Enterprise Server 12 SP3 php5 Released
SUSE Linux Enterprise Server 12 SP3 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php72 Not affected
SUSE Linux Enterprise Server 12 SP3 php74 Not affected
SUSE Linux Enterprise Server 12 SP3-BCL clamav Released
SUSE Linux Enterprise Server 12 SP3-ESPOS clamav Released
SUSE Linux Enterprise Server 12 SP3-LTSS clamav Released
SUSE Linux Enterprise Server 12 SP4 clamav Affected
SUSE Linux Enterprise Server 12 SP4 php5 Released
SUSE Linux Enterprise Server 12 SP4 php7 Not affected
SUSE Linux Enterprise Server 12 SP4 php72 Not affected
SUSE Linux Enterprise Server 12 SP4 php74 Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS clamav Released
SUSE Linux Enterprise Server 12 SP4-LTSS clamav Released
SUSE Linux Enterprise Server 15 clamav Not affected
SUSE Linux Enterprise Server 15 SP1 clamav Not affected
SUSE Linux Enterprise Server 15 SP1-BCL clamav Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS clamav Not affected
SUSE Linux Enterprise Server 15 SP2-BCL clamav Not affected
SUSE Linux Enterprise Server 15 SP2-BCL php7 Not affected
SUSE Linux Enterprise Server 15 SP3-BCL clamav Not affected
SUSE Linux Enterprise Server 15 SP3-BCL php7 Not affected
SUSE Linux Enterprise Server 15-LTSS clamav Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 clamav Affected
SUSE Linux Enterprise Server for SAP Applications 12 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 clamav Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 clamav Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Not affected
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 clamav Released
SUSE Linux Enterprise Software Development Kit 12 php5 Released
SUSE Linux Enterprise Software Development Kit 12 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Not affected
SUSE Manager Proxy 4.0 clamav Not affected
SUSE Manager Proxy 4.1 clamav Not affected
SUSE Manager Proxy 4.1 php7 Not affected
SUSE Manager Proxy 4.2 clamav Not affected
SUSE Manager Proxy 4.2 php7 Not affected
SUSE Manager Retail Branch Server 4.0 clamav Not affected
SUSE Manager Retail Branch Server 4.1 clamav Not affected
SUSE Manager Retail Branch Server 4.1 php7 Not affected
SUSE Manager Retail Branch Server 4.2 clamav Not affected
SUSE Manager Retail Branch Server 4.2 php7 Not affected
SUSE Manager Server 4.0 clamav Not affected
SUSE Manager Server 4.1 clamav Not affected
SUSE Manager Server 4.1 php7 Not affected
SUSE Manager Server 4.2 clamav Not affected
SUSE Manager Server 4.2 php7 Not affected
SUSE OpenStack Cloud 7 clamav Released
SUSE OpenStack Cloud Crowbar 8 clamav Released
SUSE OpenStack Cloud Crowbar 9 clamav Released
Container Status
bci/php-apache:8
bci/php-fpm:8
bci/php:8
php8Already fixed


SUSE Timeline for this CVE

CVE page created: Thu Mar 12 10:26:17 2015
CVE page last modified: Mon Apr 15 13:38:10 2024