Upstream information

CVE-2015-1609 at MITRE


MongoDB before 2.4.13 and 2.6.x before 2.6.8 allows remote attackers to cause a denial of service via a crafted UTF-8 string in a BSON request.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 921759 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE OpenStack Cloud 4
  • mongodb >= 2.4.3-0.23.1
SUSE OpenStack Cloud 5
  • mongodb >= 2.4.3-0.25.1
SUSE OpenStack Cloud 6
  • mongodb >= 2.4.14-1.28
SUSE OpenStack Cloud 6 GA mongodb-2.4.14-1.28

Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Cloud 2.0 mongodb Released
SUSE Cloud 3 mongodb Affected
SUSE Cloud 4 mongodb Released
SUSE Cloud 4 Dependencies mongodb Released
SUSE Cloud 5 mongodb Released
SUSE Studio Onsite 1.3 mongodb Affected