Upstream information

CVE-2014-8112 at MITRE

Description

389 Directory Server 1.3.1.x, 1.3.2.x before 1.3.2.27, and 1.3.3.x before 1.3.3.9 stores "unhashed" passwords even when the nsslapd-unhashed-pw-switch option is set to off, which allows remote authenticated users to obtain sensitive information by reading the Changelog.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • 389-ds >= 1.4.3.9~git0.3eb8617f6-1.2
  • 389-ds-devel >= 1.4.3.9~git0.3eb8617f6-1.2
  • lib389 >= 1.4.3.9~git0.3eb8617f6-1.2
  • libsvrcore0 >= 1.4.3.9~git0.3eb8617f6-1.2
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • 389-ds >= 1.4.4.14~git0.37dc95673-1.1
  • 389-ds-devel >= 1.4.4.14~git0.37dc95673-1.1
  • lib389 >= 1.4.4.14~git0.37dc95673-1.1
  • libsvrcore0 >= 1.4.4.14~git0.37dc95673-1.1
SUSE Linux Enterprise Module for Server Applications 15
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • 389-ds >= 1.4.0.3-2.39
  • 389-ds-devel >= 1.4.0.3-2.39
openSUSE Tumbleweed
  • 389-ds >= 1.3.4.14-1.2
  • 389-ds-devel >= 1.3.4.14-1.2
Patchnames:
openSUSE Tumbleweed GA 389-ds-1.3.4.14-1.2


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise High Performance Computing 15 LTSS 389-ds Already fixed
SUSE Linux Enterprise Server 15 ESPOS 389-ds Already fixed
SUSE Linux Enterprise Server 15 LTSS 389-ds Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 389-ds Already fixed