Upstream information

CVE-2014-3575 at MITRE

Description

The OLE preview generation in Apache OpenOffice before 4.1.1 and OpenOffice.org (OOo) might allow remote attackers to embed arbitrary data into documents via crafted OLE objects.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 7.1
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N AV:N/AC:M/Au:N/C:C/I:N/A:N
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Complete
Integrity Impact None None
Availability Impact None None
SUSE Bugzilla entries: 893141 [RESOLVED / FIXED], 934423 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP3
  • libreoffice >= 4.0.3.3.26-0.6.2
  • libreoffice-base >= 4.0.3.3.26-0.6.2
  • libreoffice-base-drivers-postgresql >= 4.0.3.3.26-0.6.2
  • libreoffice-base-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-branding-upstream >= 4.0.3.3.26-0.6.1
  • libreoffice-calc >= 4.0.3.3.26-0.6.2
  • libreoffice-calc-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-draw >= 4.0.3.3.26-0.6.2
  • libreoffice-draw-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-filters-optional >= 4.0.3.3.26-0.6.2
  • libreoffice-gnome >= 4.0.3.3.26-0.6.2
  • libreoffice-help-cs >= 4.0.3.3.26-0.6.1
  • libreoffice-help-da >= 4.0.3.3.26-0.6.1
  • libreoffice-help-de >= 4.0.3.3.26-0.6.1
  • libreoffice-help-en-GB >= 4.0.3.3.26-0.6.1
  • libreoffice-help-en-US >= 4.0.3.3.26-0.6.1
  • libreoffice-help-es >= 4.0.3.3.26-0.6.1
  • libreoffice-help-fr >= 4.0.3.3.26-0.6.1
  • libreoffice-help-gu-IN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-hi-IN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-hu >= 4.0.3.3.26-0.6.1
  • libreoffice-help-it >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ja >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ko >= 4.0.3.3.26-0.6.1
  • libreoffice-help-nl >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pl >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pt >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pt-BR >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ru >= 4.0.3.3.26-0.6.1
  • libreoffice-help-sv >= 4.0.3.3.26-0.6.1
  • libreoffice-help-zh-CN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-zh-TW >= 4.0.3.3.26-0.6.1
  • libreoffice-icon-themes >= 4.0.3.3.26-0.6.2
  • libreoffice-impress >= 4.0.3.3.26-0.6.2
  • libreoffice-impress-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-kde >= 4.0.3.3.26-0.6.2
  • libreoffice-kde4 >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-af >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ar >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ca >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-cs >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-da >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-de >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-el >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-en-GB >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-es >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-fi >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-fr >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-gu-IN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-hi-IN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-hu >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-it >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ja >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ko >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nb >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nl >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nn >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pl >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-prebuilt >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pt >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pt-BR >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ru >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-sk >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-sv >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-xh >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zh-CN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zh-TW >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zu >= 4.0.3.3.26-0.6.2
  • libreoffice-mailmerge >= 4.0.3.3.26-0.6.2
  • libreoffice-math >= 4.0.3.3.26-0.6.2
  • libreoffice-mono >= 4.0.3.3.26-0.6.2
  • libreoffice-officebean >= 4.0.3.3.26-0.6.2
  • libreoffice-pyuno >= 4.0.3.3.26-0.6.2
  • libreoffice-sdk >= 4.0.3.3.26-0.6.2
  • libreoffice-writer >= 4.0.3.3.26-0.6.2
  • libreoffice-writer-extensions >= 4.0.3.3.26-0.6.2
Patchnames:
sdksp3-libreoffice-201409
sledsp3-libreoffice-201409
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libreoffice >= 4.0.3.3.26-0.10.2
  • libreoffice-base >= 4.0.3.3.26-0.10.2
  • libreoffice-base-drivers-postgresql >= 4.0.3.3.26-0.10.2
  • libreoffice-base-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-calc >= 4.0.3.3.26-0.10.2
  • libreoffice-calc-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-draw >= 4.0.3.3.26-0.10.2
  • libreoffice-draw-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-filters-optional >= 4.0.3.3.26-0.10.2
  • libreoffice-gnome >= 4.0.3.3.26-0.10.2
  • libreoffice-impress >= 4.0.3.3.26-0.10.2
  • libreoffice-impress-extensions >= 4.0.3.3.26-0.10.2
  • libreoffice-kde >= 4.0.3.3.26-0.10.2
  • libreoffice-kde4 >= 4.0.3.3.26-0.10.2
  • libreoffice-l10n-prebuilt >= 4.0.3.3.26-0.10.2
  • libreoffice-mailmerge >= 4.0.3.3.26-0.10.2
  • libreoffice-math >= 4.0.3.3.26-0.10.2
  • libreoffice-mono >= 4.0.3.3.26-0.10.2
  • libreoffice-officebean >= 4.0.3.3.26-0.10.2
  • libreoffice-pyuno >= 4.0.3.3.26-0.10.2
  • libreoffice-sdk >= 4.0.3.3.26-0.10.2
  • libreoffice-writer >= 4.0.3.3.26-0.10.2
  • libreoffice-writer-extensions >= 4.0.3.3.26-0.10.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA libreoffice-4.0.3.3.26-0.10.2
SUSE Linux Enterprise Desktop 12 SP1
  • libreoffice >= 5.0.2.2-13.14
  • libreoffice-base >= 5.0.2.2-13.14
  • libreoffice-base-drivers-mysql >= 5.0.2.2-13.14
  • libreoffice-base-drivers-postgresql >= 5.0.2.2-13.14
  • libreoffice-calc >= 5.0.2.2-13.14
  • libreoffice-calc-extensions >= 5.0.2.2-13.14
  • libreoffice-draw >= 5.0.2.2-13.14
  • libreoffice-filters-optional >= 5.0.2.2-13.14
  • libreoffice-gnome >= 5.0.2.2-13.14
  • libreoffice-icon-theme-tango >= 5.0.2.2-13.14
  • libreoffice-impress >= 5.0.2.2-13.14
  • libreoffice-l10n-af >= 5.0.2.2-13.14
  • libreoffice-l10n-ar >= 5.0.2.2-13.14
  • libreoffice-l10n-ca >= 5.0.2.2-13.14
  • libreoffice-l10n-cs >= 5.0.2.2-13.14
  • libreoffice-l10n-da >= 5.0.2.2-13.14
  • libreoffice-l10n-de >= 5.0.2.2-13.14
  • libreoffice-l10n-en >= 5.0.2.2-13.14
  • libreoffice-l10n-es >= 5.0.2.2-13.14
  • libreoffice-l10n-fi >= 5.0.2.2-13.14
  • libreoffice-l10n-fr >= 5.0.2.2-13.14
  • libreoffice-l10n-gu >= 5.0.2.2-13.14
  • libreoffice-l10n-hi >= 5.0.2.2-13.14
  • libreoffice-l10n-hu >= 5.0.2.2-13.14
  • libreoffice-l10n-it >= 5.0.2.2-13.14
  • libreoffice-l10n-ja >= 5.0.2.2-13.14
  • libreoffice-l10n-ko >= 5.0.2.2-13.14
  • libreoffice-l10n-nb >= 5.0.2.2-13.14
  • libreoffice-l10n-nl >= 5.0.2.2-13.14
  • libreoffice-l10n-nn >= 5.0.2.2-13.14
  • libreoffice-l10n-pl >= 5.0.2.2-13.14
  • libreoffice-l10n-pt-BR >= 5.0.2.2-13.14
  • libreoffice-l10n-pt-PT >= 5.0.2.2-13.14
  • libreoffice-l10n-ru >= 5.0.2.2-13.14
  • libreoffice-l10n-sk >= 5.0.2.2-13.14
  • libreoffice-l10n-sv >= 5.0.2.2-13.14
  • libreoffice-l10n-xh >= 5.0.2.2-13.14
  • libreoffice-l10n-zh-Hans >= 5.0.2.2-13.14
  • libreoffice-l10n-zh-Hant >= 5.0.2.2-13.14
  • libreoffice-l10n-zu >= 5.0.2.2-13.14
  • libreoffice-mailmerge >= 5.0.2.2-13.14
  • libreoffice-math >= 5.0.2.2-13.14
  • libreoffice-officebean >= 5.0.2.2-13.14
  • libreoffice-pyuno >= 5.0.2.2-13.14
  • libreoffice-writer >= 5.0.2.2-13.14
  • libreoffice-writer-extensions >= 5.0.2.2-13.14
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA libreoffice-5.0.2.2-13.14
SUSE Linux Enterprise Workstation Extension 12 SP1 GA libreoffice-5.0.2.2-13.14
SUSE Linux Enterprise Desktop 12 SP2
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-bg >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hr >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-lt >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ro >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-uk >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-sdk >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
  • libreofficekit >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libreoffice-5.1.5.2-29.4
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libreoffice-sdk-5.1.5.2-29.4
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libreoffice-5.1.5.2-29.4
SUSE Linux Enterprise Desktop 12 SP3
  • libreoffice >= 5.2.5.1-42.13
  • libreoffice-base >= 5.2.5.1-42.13
  • libreoffice-base-drivers-mysql >= 5.2.5.1-42.13
  • libreoffice-base-drivers-postgresql >= 5.2.5.1-42.13
  • libreoffice-calc >= 5.2.5.1-42.13
  • libreoffice-calc-extensions >= 5.2.5.1-42.13
  • libreoffice-draw >= 5.2.5.1-42.13
  • libreoffice-filters-optional >= 5.2.5.1-42.13
  • libreoffice-gnome >= 5.2.5.1-42.13
  • libreoffice-icon-theme-galaxy >= 5.2.5.1-42.13
  • libreoffice-icon-theme-tango >= 5.2.5.1-42.13
  • libreoffice-impress >= 5.2.5.1-42.13
  • libreoffice-l10n-af >= 5.2.5.1-42.13
  • libreoffice-l10n-ar >= 5.2.5.1-42.13
  • libreoffice-l10n-bg >= 5.2.5.1-42.13
  • libreoffice-l10n-ca >= 5.2.5.1-42.13
  • libreoffice-l10n-cs >= 5.2.5.1-42.13
  • libreoffice-l10n-da >= 5.2.5.1-42.13
  • libreoffice-l10n-de >= 5.2.5.1-42.13
  • libreoffice-l10n-en >= 5.2.5.1-42.13
  • libreoffice-l10n-es >= 5.2.5.1-42.13
  • libreoffice-l10n-fi >= 5.2.5.1-42.13
  • libreoffice-l10n-fr >= 5.2.5.1-42.13
  • libreoffice-l10n-gu >= 5.2.5.1-42.13
  • libreoffice-l10n-hi >= 5.2.5.1-42.13
  • libreoffice-l10n-hr >= 5.2.5.1-42.13
  • libreoffice-l10n-hu >= 5.2.5.1-42.13
  • libreoffice-l10n-it >= 5.2.5.1-42.13
  • libreoffice-l10n-ja >= 5.2.5.1-42.13
  • libreoffice-l10n-ko >= 5.2.5.1-42.13
  • libreoffice-l10n-lt >= 5.2.5.1-42.13
  • libreoffice-l10n-nb >= 5.2.5.1-42.13
  • libreoffice-l10n-nl >= 5.2.5.1-42.13
  • libreoffice-l10n-nn >= 5.2.5.1-42.13
  • libreoffice-l10n-pl >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_BR >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_PT >= 5.2.5.1-42.13
  • libreoffice-l10n-ro >= 5.2.5.1-42.13
  • libreoffice-l10n-ru >= 5.2.5.1-42.13
  • libreoffice-l10n-sk >= 5.2.5.1-42.13
  • libreoffice-l10n-sv >= 5.2.5.1-42.13
  • libreoffice-l10n-uk >= 5.2.5.1-42.13
  • libreoffice-l10n-xh >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_CN >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_TW >= 5.2.5.1-42.13
  • libreoffice-l10n-zu >= 5.2.5.1-42.13
  • libreoffice-mailmerge >= 5.2.5.1-42.13
  • libreoffice-math >= 5.2.5.1-42.13
  • libreoffice-officebean >= 5.2.5.1-42.13
  • libreoffice-pyuno >= 5.2.5.1-42.13
  • libreoffice-sdk >= 5.2.5.1-42.13
  • libreoffice-writer >= 5.2.5.1-42.13
  • libreoffice-writer-extensions >= 5.2.5.1-42.13
  • libreofficekit >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libreoffice-5.2.5.1-42.13
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libreoffice-sdk-5.2.5.1-42.13
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libreoffice-5.2.5.1-42.13
SUSE Linux Enterprise Desktop 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-5.4.5.1-43.19.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Desktop 12
  • libreoffice >= 4.3.1.2-3.7
  • libreoffice-base >= 4.3.1.2-3.7
  • libreoffice-base-drivers-mysql >= 4.3.1.2-3.7
  • libreoffice-base-drivers-postgresql >= 4.3.1.2-3.7
  • libreoffice-calc >= 4.3.1.2-3.7
  • libreoffice-calc-extensions >= 4.3.1.2-3.7
  • libreoffice-draw >= 4.3.1.2-3.7
  • libreoffice-filters-optional >= 4.3.1.2-3.7
  • libreoffice-gnome >= 4.3.1.2-3.7
  • libreoffice-icon-theme-tango >= 4.3.1.2-3.7
  • libreoffice-impress >= 4.3.1.2-3.7
  • libreoffice-l10n-af >= 4.3.1.2-3.7
  • libreoffice-l10n-ar >= 4.3.1.2-3.7
  • libreoffice-l10n-ca >= 4.3.1.2-3.7
  • libreoffice-l10n-cs >= 4.3.1.2-3.7
  • libreoffice-l10n-da >= 4.3.1.2-3.7
  • libreoffice-l10n-de >= 4.3.1.2-3.7
  • libreoffice-l10n-en >= 4.3.1.2-3.7
  • libreoffice-l10n-es >= 4.3.1.2-3.7
  • libreoffice-l10n-fi >= 4.3.1.2-3.7
  • libreoffice-l10n-fr >= 4.3.1.2-3.7
  • libreoffice-l10n-gu >= 4.3.1.2-3.7
  • libreoffice-l10n-hi >= 4.3.1.2-3.7
  • libreoffice-l10n-hu >= 4.3.1.2-3.7
  • libreoffice-l10n-it >= 4.3.1.2-3.7
  • libreoffice-l10n-ja >= 4.3.1.2-3.7
  • libreoffice-l10n-ko >= 4.3.1.2-3.7
  • libreoffice-l10n-nb >= 4.3.1.2-3.7
  • libreoffice-l10n-nl >= 4.3.1.2-3.7
  • libreoffice-l10n-nn >= 4.3.1.2-3.7
  • libreoffice-l10n-pl >= 4.3.1.2-3.7
  • libreoffice-l10n-pt-BR >= 4.3.1.2-3.7
  • libreoffice-l10n-pt-PT >= 4.3.1.2-3.7
  • libreoffice-l10n-ru >= 4.3.1.2-3.7
  • libreoffice-l10n-sk >= 4.3.1.2-3.7
  • libreoffice-l10n-sv >= 4.3.1.2-3.7
  • libreoffice-l10n-xh >= 4.3.1.2-3.7
  • libreoffice-l10n-zh-Hans >= 4.3.1.2-3.7
  • libreoffice-l10n-zh-Hant >= 4.3.1.2-3.7
  • libreoffice-l10n-zu >= 4.3.1.2-3.7
  • libreoffice-mailmerge >= 4.3.1.2-3.7
  • libreoffice-math >= 4.3.1.2-3.7
  • libreoffice-officebean >= 4.3.1.2-3.7
  • libreoffice-pyuno >= 4.3.1.2-3.7
  • libreoffice-writer >= 4.3.1.2-3.7
  • libreoffice-writer-extensions >= 4.3.1.2-3.7
Patchnames:
SUSE Linux Enterprise Desktop 12 GA libreoffice-4.3.1.2-3.7
SUSE Linux Enterprise Workstation Extension 12 GA libreoffice-4.3.1.2-3.7
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
SUSE Linux Enterprise Workstation Extension 15
  • libreoffice >= 6.0.4.2-1.12
  • libreoffice-base >= 6.0.4.2-1.12
  • libreoffice-base-drivers-mysql >= 6.0.4.2-1.12
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-1.12
  • libreoffice-branding-upstream >= 6.0.4.2-1.12
  • libreoffice-calc >= 6.0.4.2-1.12
  • libreoffice-calc-extensions >= 6.0.4.2-1.12
  • libreoffice-draw >= 6.0.4.2-1.12
  • libreoffice-filters-optional >= 6.0.4.2-1.12
  • libreoffice-gnome >= 6.0.4.2-1.12
  • libreoffice-gtk3 >= 6.0.4.2-1.12
  • libreoffice-icon-themes >= 6.0.4.2-1.12
  • libreoffice-impress >= 6.0.4.2-1.12
  • libreoffice-l10n-af >= 6.0.4.2-1.12
  • libreoffice-l10n-ar >= 6.0.4.2-1.12
  • libreoffice-l10n-as >= 6.0.4.2-1.12
  • libreoffice-l10n-bg >= 6.0.4.2-1.12
  • libreoffice-l10n-bn >= 6.0.4.2-1.12
  • libreoffice-l10n-br >= 6.0.4.2-1.12
  • libreoffice-l10n-ca >= 6.0.4.2-1.12
  • libreoffice-l10n-cs >= 6.0.4.2-1.12
  • libreoffice-l10n-cy >= 6.0.4.2-1.12
  • libreoffice-l10n-da >= 6.0.4.2-1.12
  • libreoffice-l10n-de >= 6.0.4.2-1.12
  • libreoffice-l10n-dz >= 6.0.4.2-1.12
  • libreoffice-l10n-el >= 6.0.4.2-1.12
  • libreoffice-l10n-en >= 6.0.4.2-1.12
  • libreoffice-l10n-eo >= 6.0.4.2-1.12
  • libreoffice-l10n-es >= 6.0.4.2-1.12
  • libreoffice-l10n-et >= 6.0.4.2-1.12
  • libreoffice-l10n-eu >= 6.0.4.2-1.12
  • libreoffice-l10n-fa >= 6.0.4.2-1.12
  • libreoffice-l10n-fi >= 6.0.4.2-1.12
  • libreoffice-l10n-fr >= 6.0.4.2-1.12
  • libreoffice-l10n-ga >= 6.0.4.2-1.12
  • libreoffice-l10n-gl >= 6.0.4.2-1.12
  • libreoffice-l10n-gu >= 6.0.4.2-1.12
  • libreoffice-l10n-he >= 6.0.4.2-1.12
  • libreoffice-l10n-hi >= 6.0.4.2-1.12
  • libreoffice-l10n-hr >= 6.0.4.2-1.12
  • libreoffice-l10n-hu >= 6.0.4.2-1.12
  • libreoffice-l10n-it >= 6.0.4.2-1.12
  • libreoffice-l10n-ja >= 6.0.4.2-1.12
  • libreoffice-l10n-kk >= 6.0.4.2-1.12
  • libreoffice-l10n-kn >= 6.0.4.2-1.12
  • libreoffice-l10n-ko >= 6.0.4.2-1.12
  • libreoffice-l10n-lt >= 6.0.4.2-1.12
  • libreoffice-l10n-lv >= 6.0.4.2-1.12
  • libreoffice-l10n-mai >= 6.0.4.2-1.12
  • libreoffice-l10n-ml >= 6.0.4.2-1.12
  • libreoffice-l10n-mr >= 6.0.4.2-1.12
  • libreoffice-l10n-nb >= 6.0.4.2-1.12
  • libreoffice-l10n-nl >= 6.0.4.2-1.12
  • libreoffice-l10n-nn >= 6.0.4.2-1.12
  • libreoffice-l10n-nr >= 6.0.4.2-1.12
  • libreoffice-l10n-nso >= 6.0.4.2-1.12
  • libreoffice-l10n-or >= 6.0.4.2-1.12
  • libreoffice-l10n-pa >= 6.0.4.2-1.12
  • libreoffice-l10n-pl >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_BR >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_PT >= 6.0.4.2-1.12
  • libreoffice-l10n-ro >= 6.0.4.2-1.12
  • libreoffice-l10n-ru >= 6.0.4.2-1.12
  • libreoffice-l10n-si >= 6.0.4.2-1.12
  • libreoffice-l10n-sk >= 6.0.4.2-1.12
  • libreoffice-l10n-sl >= 6.0.4.2-1.12
  • libreoffice-l10n-sr >= 6.0.4.2-1.12
  • libreoffice-l10n-ss >= 6.0.4.2-1.12
  • libreoffice-l10n-st >= 6.0.4.2-1.12
  • libreoffice-l10n-sv >= 6.0.4.2-1.12
  • libreoffice-l10n-ta >= 6.0.4.2-1.12
  • libreoffice-l10n-te >= 6.0.4.2-1.12
  • libreoffice-l10n-th >= 6.0.4.2-1.12
  • libreoffice-l10n-tn >= 6.0.4.2-1.12
  • libreoffice-l10n-tr >= 6.0.4.2-1.12
  • libreoffice-l10n-ts >= 6.0.4.2-1.12
  • libreoffice-l10n-uk >= 6.0.4.2-1.12
  • libreoffice-l10n-ve >= 6.0.4.2-1.12
  • libreoffice-l10n-xh >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_CN >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_TW >= 6.0.4.2-1.12
  • libreoffice-l10n-zu >= 6.0.4.2-1.12
  • libreoffice-mailmerge >= 6.0.4.2-1.12
  • libreoffice-math >= 6.0.4.2-1.12
  • libreoffice-officebean >= 6.0.4.2-1.12
  • libreoffice-pyuno >= 6.0.4.2-1.12
  • libreoffice-writer >= 6.0.4.2-1.12
  • libreoffice-writer-extensions >= 6.0.4.2-1.12
  • libreofficekit >= 6.0.4.2-1.12
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA libreoffice-6.0.4.2-1.12
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server for SAP Applications 11 SP3
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libreoffice >= 4.0.3.3.26-0.6.2
  • libreoffice-base >= 4.0.3.3.26-0.6.2
  • libreoffice-base-drivers-postgresql >= 4.0.3.3.26-0.6.2
  • libreoffice-base-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-branding-upstream >= 4.0.3.3.26-0.6.1
  • libreoffice-calc >= 4.0.3.3.26-0.6.2
  • libreoffice-calc-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-draw >= 4.0.3.3.26-0.6.2
  • libreoffice-draw-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-filters-optional >= 4.0.3.3.26-0.6.2
  • libreoffice-gnome >= 4.0.3.3.26-0.6.2
  • libreoffice-help-cs >= 4.0.3.3.26-0.6.1
  • libreoffice-help-da >= 4.0.3.3.26-0.6.1
  • libreoffice-help-de >= 4.0.3.3.26-0.6.1
  • libreoffice-help-en-GB >= 4.0.3.3.26-0.6.1
  • libreoffice-help-en-US >= 4.0.3.3.26-0.6.1
  • libreoffice-help-es >= 4.0.3.3.26-0.6.1
  • libreoffice-help-fr >= 4.0.3.3.26-0.6.1
  • libreoffice-help-gu-IN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-hi-IN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-hu >= 4.0.3.3.26-0.6.1
  • libreoffice-help-it >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ja >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ko >= 4.0.3.3.26-0.6.1
  • libreoffice-help-nl >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pl >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pt >= 4.0.3.3.26-0.6.1
  • libreoffice-help-pt-BR >= 4.0.3.3.26-0.6.1
  • libreoffice-help-ru >= 4.0.3.3.26-0.6.1
  • libreoffice-help-sv >= 4.0.3.3.26-0.6.1
  • libreoffice-help-zh-CN >= 4.0.3.3.26-0.6.1
  • libreoffice-help-zh-TW >= 4.0.3.3.26-0.6.1
  • libreoffice-icon-themes >= 4.0.3.3.26-0.6.2
  • libreoffice-impress >= 4.0.3.3.26-0.6.2
  • libreoffice-impress-extensions >= 4.0.3.3.26-0.6.2
  • libreoffice-kde >= 4.0.3.3.26-0.6.2
  • libreoffice-kde4 >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-af >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ar >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ca >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-cs >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-da >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-de >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-el >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-en-GB >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-es >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-fi >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-fr >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-gu-IN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-hi-IN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-hu >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-it >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ja >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ko >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nb >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nl >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-nn >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pl >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-prebuilt >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pt >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-pt-BR >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-ru >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-sk >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-sv >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-xh >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zh-CN >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zh-TW >= 4.0.3.3.26-0.6.2
  • libreoffice-l10n-zu >= 4.0.3.3.26-0.6.2
  • libreoffice-mailmerge >= 4.0.3.3.26-0.6.2
  • libreoffice-math >= 4.0.3.3.26-0.6.2
  • libreoffice-mono >= 4.0.3.3.26-0.6.2
  • libreoffice-officebean >= 4.0.3.3.26-0.6.2
  • libreoffice-pyuno >= 4.0.3.3.26-0.6.2
  • libreoffice-sdk >= 4.0.3.3.26-0.6.2
  • libreoffice-writer >= 4.0.3.3.26-0.6.2
  • libreoffice-writer-extensions >= 4.0.3.3.26-0.6.2
Patchnames:
sdksp3-libreoffice-201409
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
SUSE Linux Enterprise Workstation Extension 12 SP1
  • libreoffice >= 5.0.2.2-13.14
  • libreoffice-base >= 5.0.2.2-13.14
  • libreoffice-base-drivers-mysql >= 5.0.2.2-13.14
  • libreoffice-base-drivers-postgresql >= 5.0.2.2-13.14
  • libreoffice-calc >= 5.0.2.2-13.14
  • libreoffice-calc-extensions >= 5.0.2.2-13.14
  • libreoffice-draw >= 5.0.2.2-13.14
  • libreoffice-filters-optional >= 5.0.2.2-13.14
  • libreoffice-gnome >= 5.0.2.2-13.14
  • libreoffice-icon-theme-tango >= 5.0.2.2-13.14
  • libreoffice-impress >= 5.0.2.2-13.14
  • libreoffice-l10n-af >= 5.0.2.2-13.14
  • libreoffice-l10n-ar >= 5.0.2.2-13.14
  • libreoffice-l10n-ca >= 5.0.2.2-13.14
  • libreoffice-l10n-cs >= 5.0.2.2-13.14
  • libreoffice-l10n-da >= 5.0.2.2-13.14
  • libreoffice-l10n-de >= 5.0.2.2-13.14
  • libreoffice-l10n-en >= 5.0.2.2-13.14
  • libreoffice-l10n-es >= 5.0.2.2-13.14
  • libreoffice-l10n-fi >= 5.0.2.2-13.14
  • libreoffice-l10n-fr >= 5.0.2.2-13.14
  • libreoffice-l10n-gu >= 5.0.2.2-13.14
  • libreoffice-l10n-hi >= 5.0.2.2-13.14
  • libreoffice-l10n-hu >= 5.0.2.2-13.14
  • libreoffice-l10n-it >= 5.0.2.2-13.14
  • libreoffice-l10n-ja >= 5.0.2.2-13.14
  • libreoffice-l10n-ko >= 5.0.2.2-13.14
  • libreoffice-l10n-nb >= 5.0.2.2-13.14
  • libreoffice-l10n-nl >= 5.0.2.2-13.14
  • libreoffice-l10n-nn >= 5.0.2.2-13.14
  • libreoffice-l10n-pl >= 5.0.2.2-13.14
  • libreoffice-l10n-pt-BR >= 5.0.2.2-13.14
  • libreoffice-l10n-pt-PT >= 5.0.2.2-13.14
  • libreoffice-l10n-ru >= 5.0.2.2-13.14
  • libreoffice-l10n-sk >= 5.0.2.2-13.14
  • libreoffice-l10n-sv >= 5.0.2.2-13.14
  • libreoffice-l10n-xh >= 5.0.2.2-13.14
  • libreoffice-l10n-zh-Hans >= 5.0.2.2-13.14
  • libreoffice-l10n-zh-Hant >= 5.0.2.2-13.14
  • libreoffice-l10n-zu >= 5.0.2.2-13.14
  • libreoffice-mailmerge >= 5.0.2.2-13.14
  • libreoffice-math >= 5.0.2.2-13.14
  • libreoffice-officebean >= 5.0.2.2-13.14
  • libreoffice-pyuno >= 5.0.2.2-13.14
  • libreoffice-writer >= 5.0.2.2-13.14
  • libreoffice-writer-extensions >= 5.0.2.2-13.14
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP1 GA libreoffice-5.0.2.2-13.14
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-bg >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hr >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-lt >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ro >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-uk >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-sdk >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
  • libreofficekit >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libreoffice-sdk-5.1.5.2-29.4
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libreoffice-5.1.5.2-29.4
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libreoffice >= 5.2.5.1-42.13
  • libreoffice-base >= 5.2.5.1-42.13
  • libreoffice-base-drivers-mysql >= 5.2.5.1-42.13
  • libreoffice-base-drivers-postgresql >= 5.2.5.1-42.13
  • libreoffice-calc >= 5.2.5.1-42.13
  • libreoffice-calc-extensions >= 5.2.5.1-42.13
  • libreoffice-draw >= 5.2.5.1-42.13
  • libreoffice-filters-optional >= 5.2.5.1-42.13
  • libreoffice-gnome >= 5.2.5.1-42.13
  • libreoffice-icon-theme-galaxy >= 5.2.5.1-42.13
  • libreoffice-icon-theme-tango >= 5.2.5.1-42.13
  • libreoffice-impress >= 5.2.5.1-42.13
  • libreoffice-l10n-af >= 5.2.5.1-42.13
  • libreoffice-l10n-ar >= 5.2.5.1-42.13
  • libreoffice-l10n-bg >= 5.2.5.1-42.13
  • libreoffice-l10n-ca >= 5.2.5.1-42.13
  • libreoffice-l10n-cs >= 5.2.5.1-42.13
  • libreoffice-l10n-da >= 5.2.5.1-42.13
  • libreoffice-l10n-de >= 5.2.5.1-42.13
  • libreoffice-l10n-en >= 5.2.5.1-42.13
  • libreoffice-l10n-es >= 5.2.5.1-42.13
  • libreoffice-l10n-fi >= 5.2.5.1-42.13
  • libreoffice-l10n-fr >= 5.2.5.1-42.13
  • libreoffice-l10n-gu >= 5.2.5.1-42.13
  • libreoffice-l10n-hi >= 5.2.5.1-42.13
  • libreoffice-l10n-hr >= 5.2.5.1-42.13
  • libreoffice-l10n-hu >= 5.2.5.1-42.13
  • libreoffice-l10n-it >= 5.2.5.1-42.13
  • libreoffice-l10n-ja >= 5.2.5.1-42.13
  • libreoffice-l10n-ko >= 5.2.5.1-42.13
  • libreoffice-l10n-lt >= 5.2.5.1-42.13
  • libreoffice-l10n-nb >= 5.2.5.1-42.13
  • libreoffice-l10n-nl >= 5.2.5.1-42.13
  • libreoffice-l10n-nn >= 5.2.5.1-42.13
  • libreoffice-l10n-pl >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_BR >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_PT >= 5.2.5.1-42.13
  • libreoffice-l10n-ro >= 5.2.5.1-42.13
  • libreoffice-l10n-ru >= 5.2.5.1-42.13
  • libreoffice-l10n-sk >= 5.2.5.1-42.13
  • libreoffice-l10n-sv >= 5.2.5.1-42.13
  • libreoffice-l10n-uk >= 5.2.5.1-42.13
  • libreoffice-l10n-xh >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_CN >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_TW >= 5.2.5.1-42.13
  • libreoffice-l10n-zu >= 5.2.5.1-42.13
  • libreoffice-mailmerge >= 5.2.5.1-42.13
  • libreoffice-math >= 5.2.5.1-42.13
  • libreoffice-officebean >= 5.2.5.1-42.13
  • libreoffice-pyuno >= 5.2.5.1-42.13
  • libreoffice-sdk >= 5.2.5.1-42.13
  • libreoffice-writer >= 5.2.5.1-42.13
  • libreoffice-writer-extensions >= 5.2.5.1-42.13
  • libreofficekit >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libreoffice-sdk-5.2.5.1-42.13
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libreoffice-5.2.5.1-42.13
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-5.4.5.1-43.19.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-sdk >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Workstation Extension 12
  • libreoffice >= 4.3.1.2-3.7
  • libreoffice-base >= 4.3.1.2-3.7
  • libreoffice-base-drivers-mysql >= 4.3.1.2-3.7
  • libreoffice-base-drivers-postgresql >= 4.3.1.2-3.7
  • libreoffice-calc >= 4.3.1.2-3.7
  • libreoffice-calc-extensions >= 4.3.1.2-3.7
  • libreoffice-draw >= 4.3.1.2-3.7
  • libreoffice-filters-optional >= 4.3.1.2-3.7
  • libreoffice-gnome >= 4.3.1.2-3.7
  • libreoffice-icon-theme-tango >= 4.3.1.2-3.7
  • libreoffice-impress >= 4.3.1.2-3.7
  • libreoffice-l10n-af >= 4.3.1.2-3.7
  • libreoffice-l10n-ar >= 4.3.1.2-3.7
  • libreoffice-l10n-ca >= 4.3.1.2-3.7
  • libreoffice-l10n-cs >= 4.3.1.2-3.7
  • libreoffice-l10n-da >= 4.3.1.2-3.7
  • libreoffice-l10n-de >= 4.3.1.2-3.7
  • libreoffice-l10n-en >= 4.3.1.2-3.7
  • libreoffice-l10n-es >= 4.3.1.2-3.7
  • libreoffice-l10n-fi >= 4.3.1.2-3.7
  • libreoffice-l10n-fr >= 4.3.1.2-3.7
  • libreoffice-l10n-gu >= 4.3.1.2-3.7
  • libreoffice-l10n-hi >= 4.3.1.2-3.7
  • libreoffice-l10n-hu >= 4.3.1.2-3.7
  • libreoffice-l10n-it >= 4.3.1.2-3.7
  • libreoffice-l10n-ja >= 4.3.1.2-3.7
  • libreoffice-l10n-ko >= 4.3.1.2-3.7
  • libreoffice-l10n-nb >= 4.3.1.2-3.7
  • libreoffice-l10n-nl >= 4.3.1.2-3.7
  • libreoffice-l10n-nn >= 4.3.1.2-3.7
  • libreoffice-l10n-pl >= 4.3.1.2-3.7
  • libreoffice-l10n-pt-BR >= 4.3.1.2-3.7
  • libreoffice-l10n-pt-PT >= 4.3.1.2-3.7
  • libreoffice-l10n-ru >= 4.3.1.2-3.7
  • libreoffice-l10n-sk >= 4.3.1.2-3.7
  • libreoffice-l10n-sv >= 4.3.1.2-3.7
  • libreoffice-l10n-xh >= 4.3.1.2-3.7
  • libreoffice-l10n-zh-Hans >= 4.3.1.2-3.7
  • libreoffice-l10n-zh-Hant >= 4.3.1.2-3.7
  • libreoffice-l10n-zu >= 4.3.1.2-3.7
  • libreoffice-mailmerge >= 4.3.1.2-3.7
  • libreoffice-math >= 4.3.1.2-3.7
  • libreoffice-officebean >= 4.3.1.2-3.7
  • libreoffice-pyuno >= 4.3.1.2-3.7
  • libreoffice-writer >= 4.3.1.2-3.7
  • libreoffice-writer-extensions >= 4.3.1.2-3.7
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 GA libreoffice-4.3.1.2-3.7
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libreoffice-sdk >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libreoffice-sdk-5.1.5.2-29.4
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libreoffice-sdk >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libreoffice-sdk-5.2.5.1-42.13
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libreoffice-sdk >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-5.4.5.1-43.19.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libreoffice-sdk >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-bg >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hr >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-lt >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ro >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-uk >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
  • libreofficekit >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libreoffice-5.1.5.2-29.4
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libreoffice >= 5.2.5.1-42.13
  • libreoffice-base >= 5.2.5.1-42.13
  • libreoffice-base-drivers-mysql >= 5.2.5.1-42.13
  • libreoffice-base-drivers-postgresql >= 5.2.5.1-42.13
  • libreoffice-calc >= 5.2.5.1-42.13
  • libreoffice-calc-extensions >= 5.2.5.1-42.13
  • libreoffice-draw >= 5.2.5.1-42.13
  • libreoffice-filters-optional >= 5.2.5.1-42.13
  • libreoffice-gnome >= 5.2.5.1-42.13
  • libreoffice-icon-theme-galaxy >= 5.2.5.1-42.13
  • libreoffice-icon-theme-tango >= 5.2.5.1-42.13
  • libreoffice-impress >= 5.2.5.1-42.13
  • libreoffice-l10n-af >= 5.2.5.1-42.13
  • libreoffice-l10n-ar >= 5.2.5.1-42.13
  • libreoffice-l10n-bg >= 5.2.5.1-42.13
  • libreoffice-l10n-ca >= 5.2.5.1-42.13
  • libreoffice-l10n-cs >= 5.2.5.1-42.13
  • libreoffice-l10n-da >= 5.2.5.1-42.13
  • libreoffice-l10n-de >= 5.2.5.1-42.13
  • libreoffice-l10n-en >= 5.2.5.1-42.13
  • libreoffice-l10n-es >= 5.2.5.1-42.13
  • libreoffice-l10n-fi >= 5.2.5.1-42.13
  • libreoffice-l10n-fr >= 5.2.5.1-42.13
  • libreoffice-l10n-gu >= 5.2.5.1-42.13
  • libreoffice-l10n-hi >= 5.2.5.1-42.13
  • libreoffice-l10n-hr >= 5.2.5.1-42.13
  • libreoffice-l10n-hu >= 5.2.5.1-42.13
  • libreoffice-l10n-it >= 5.2.5.1-42.13
  • libreoffice-l10n-ja >= 5.2.5.1-42.13
  • libreoffice-l10n-ko >= 5.2.5.1-42.13
  • libreoffice-l10n-lt >= 5.2.5.1-42.13
  • libreoffice-l10n-nb >= 5.2.5.1-42.13
  • libreoffice-l10n-nl >= 5.2.5.1-42.13
  • libreoffice-l10n-nn >= 5.2.5.1-42.13
  • libreoffice-l10n-pl >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_BR >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_PT >= 5.2.5.1-42.13
  • libreoffice-l10n-ro >= 5.2.5.1-42.13
  • libreoffice-l10n-ru >= 5.2.5.1-42.13
  • libreoffice-l10n-sk >= 5.2.5.1-42.13
  • libreoffice-l10n-sv >= 5.2.5.1-42.13
  • libreoffice-l10n-uk >= 5.2.5.1-42.13
  • libreoffice-l10n-xh >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_CN >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_TW >= 5.2.5.1-42.13
  • libreoffice-l10n-zu >= 5.2.5.1-42.13
  • libreoffice-mailmerge >= 5.2.5.1-42.13
  • libreoffice-math >= 5.2.5.1-42.13
  • libreoffice-officebean >= 5.2.5.1-42.13
  • libreoffice-pyuno >= 5.2.5.1-42.13
  • libreoffice-writer >= 5.2.5.1-42.13
  • libreoffice-writer-extensions >= 5.2.5.1-42.13
  • libreofficekit >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libreoffice-5.2.5.1-42.13
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
openSUSE Leap 15.0
  • libreoffice >= 6.0.4.2-lp150.1.3
  • libreoffice-base >= 6.0.4.2-lp150.1.3
  • libreoffice-base-drivers-mysql >= 6.0.4.2-lp150.1.3
  • libreoffice-branding-upstream >= 6.0.4.2-lp150.1.3
  • libreoffice-calc >= 6.0.4.2-lp150.1.3
  • libreoffice-draw >= 6.0.4.2-lp150.1.3
  • libreoffice-filters-optional >= 6.0.4.2-lp150.1.3
  • libreoffice-gnome >= 6.0.4.2-lp150.1.3
  • libreoffice-gtk3 >= 6.0.4.2-lp150.1.3
  • libreoffice-icon-themes >= 6.0.4.2-lp150.1.3
  • libreoffice-impress >= 6.0.4.2-lp150.1.3
  • libreoffice-kde4 >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ar >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-bg >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ca >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-cs >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-da >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-de >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-el >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-en >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-eo >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-es >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-et >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fa >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fi >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fr >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-hu >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-it >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ja >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ko >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-lt >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nb >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pt_BR >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ru >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sv >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-uk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_CN >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_TW >= 6.0.4.2-lp150.1.3
  • libreoffice-mailmerge >= 6.0.4.2-lp150.1.3
  • libreoffice-math >= 6.0.4.2-lp150.1.3
  • libreoffice-pyuno >= 6.0.4.2-lp150.1.3
  • libreoffice-writer >= 6.0.4.2-lp150.1.3
  • libreofficekit >= 6.0.4.2-lp150.1.3
Patchnames:
openSUSE Leap 15.0 GA libreoffice-6.0.4.2-lp150.1.3
openSUSE Tumbleweed
  • libreoffice >= 5.2.3.3-2.2
  • libreoffice-base >= 5.2.3.3-2.2
  • libreoffice-base-drivers-firebird >= 5.2.3.3-2.2
  • libreoffice-base-drivers-mysql >= 5.2.3.3-2.2
  • libreoffice-base-drivers-postgresql >= 5.2.3.3-2.2
  • libreoffice-branding-upstream >= 5.2.3.3-2.2
  • libreoffice-calc >= 5.2.3.3-2.2
  • libreoffice-calc-extensions >= 5.2.3.3-2.2
  • libreoffice-draw >= 5.2.3.3-2.2
  • libreoffice-filters-optional >= 5.2.3.3-2.2
  • libreoffice-gdb-pretty-printers >= 5.2.3.3-2.2
  • libreoffice-glade >= 5.2.3.3-2.2
  • libreoffice-gnome >= 5.2.3.3-2.2
  • libreoffice-gtk3 >= 5.2.3.3-2.2
  • libreoffice-icon-theme-breeze >= 5.2.3.3-2.2
  • libreoffice-icon-theme-galaxy >= 5.2.3.3-2.2
  • libreoffice-icon-theme-hicontrast >= 5.2.3.3-2.2
  • libreoffice-icon-theme-oxygen >= 5.2.3.3-2.2
  • libreoffice-icon-theme-sifr >= 5.2.3.3-2.2
  • libreoffice-icon-theme-tango >= 5.2.3.3-2.2
  • libreoffice-impress >= 5.2.3.3-2.2
  • libreoffice-kde4 >= 5.2.3.3-2.2
  • libreoffice-l10n-af >= 5.2.3.3-2.2
  • libreoffice-l10n-ar >= 5.2.3.3-2.2
  • libreoffice-l10n-as >= 5.2.3.3-2.2
  • libreoffice-l10n-bg >= 5.2.3.3-2.2
  • libreoffice-l10n-bn >= 5.2.3.3-2.2
  • libreoffice-l10n-br >= 5.2.3.3-2.2
  • libreoffice-l10n-ca >= 5.2.3.3-2.2
  • libreoffice-l10n-cs >= 5.2.3.3-2.2
  • libreoffice-l10n-cy >= 5.2.3.3-2.2
  • libreoffice-l10n-da >= 5.2.3.3-2.2
  • libreoffice-l10n-de >= 5.2.3.3-2.2
  • libreoffice-l10n-dz >= 5.2.3.3-2.2
  • libreoffice-l10n-el >= 5.2.3.3-2.2
  • libreoffice-l10n-en >= 5.2.3.3-2.2
  • libreoffice-l10n-es >= 5.2.3.3-2.2
  • libreoffice-l10n-et >= 5.2.3.3-2.2
  • libreoffice-l10n-eu >= 5.2.3.3-2.2
  • libreoffice-l10n-fa >= 5.2.3.3-2.2
  • libreoffice-l10n-fi >= 5.2.3.3-2.2
  • libreoffice-l10n-fr >= 5.2.3.3-2.2
  • libreoffice-l10n-ga >= 5.2.3.3-2.2
  • libreoffice-l10n-gl >= 5.2.3.3-2.2
  • libreoffice-l10n-gu >= 5.2.3.3-2.2
  • libreoffice-l10n-he >= 5.2.3.3-2.2
  • libreoffice-l10n-hi >= 5.2.3.3-2.2
  • libreoffice-l10n-hr >= 5.2.3.3-2.2
  • libreoffice-l10n-hu >= 5.2.3.3-2.2
  • libreoffice-l10n-it >= 5.2.3.3-2.2
  • libreoffice-l10n-ja >= 5.2.3.3-2.2
  • libreoffice-l10n-kk >= 5.2.3.3-2.2
  • libreoffice-l10n-kn >= 5.2.3.3-2.2
  • libreoffice-l10n-ko >= 5.2.3.3-2.2
  • libreoffice-l10n-lt >= 5.2.3.3-2.2
  • libreoffice-l10n-lv >= 5.2.3.3-2.2
  • libreoffice-l10n-mai >= 5.2.3.3-2.2
  • libreoffice-l10n-ml >= 5.2.3.3-2.2
  • libreoffice-l10n-mr >= 5.2.3.3-2.2
  • libreoffice-l10n-nb >= 5.2.3.3-2.2
  • libreoffice-l10n-nl >= 5.2.3.3-2.2
  • libreoffice-l10n-nn >= 5.2.3.3-2.2
  • libreoffice-l10n-nr >= 5.2.3.3-2.2
  • libreoffice-l10n-nso >= 5.2.3.3-2.2
  • libreoffice-l10n-or >= 5.2.3.3-2.2
  • libreoffice-l10n-pa >= 5.2.3.3-2.2
  • libreoffice-l10n-pl >= 5.2.3.3-2.2
  • libreoffice-l10n-pt_BR >= 5.2.3.3-2.2
  • libreoffice-l10n-pt_PT >= 5.2.3.3-2.2
  • libreoffice-l10n-ro >= 5.2.3.3-2.2
  • libreoffice-l10n-ru >= 5.2.3.3-2.2
  • libreoffice-l10n-si >= 5.2.3.3-2.2
  • libreoffice-l10n-sk >= 5.2.3.3-2.2
  • libreoffice-l10n-sl >= 5.2.3.3-2.2
  • libreoffice-l10n-sr >= 5.2.3.3-2.2
  • libreoffice-l10n-ss >= 5.2.3.3-2.2
  • libreoffice-l10n-st >= 5.2.3.3-2.2
  • libreoffice-l10n-sv >= 5.2.3.3-2.2
  • libreoffice-l10n-ta >= 5.2.3.3-2.2
  • libreoffice-l10n-te >= 5.2.3.3-2.2
  • libreoffice-l10n-th >= 5.2.3.3-2.2
  • libreoffice-l10n-tn >= 5.2.3.3-2.2
  • libreoffice-l10n-tr >= 5.2.3.3-2.2
  • libreoffice-l10n-ts >= 5.2.3.3-2.2
  • libreoffice-l10n-uk >= 5.2.3.3-2.2
  • libreoffice-l10n-ve >= 5.2.3.3-2.2
  • libreoffice-l10n-xh >= 5.2.3.3-2.2
  • libreoffice-l10n-zh_CN >= 5.2.3.3-2.2
  • libreoffice-l10n-zh_TW >= 5.2.3.3-2.2
  • libreoffice-l10n-zu >= 5.2.3.3-2.2
  • libreoffice-mailmerge >= 5.2.3.3-2.2
  • libreoffice-math >= 5.2.3.3-2.2
  • libreoffice-officebean >= 5.2.3.3-2.2
  • libreoffice-pyuno >= 5.2.3.3-2.2
  • libreoffice-sdk >= 5.2.3.3-2.2
  • libreoffice-sdk-doc >= 5.2.3.3-2.2
  • libreoffice-writer >= 5.2.3.3-2.2
  • libreoffice-writer-extensions >= 5.2.3.3-2.2
  • libreofficekit >= 5.2.3.3-2.2
  • libreofficekit-devel >= 5.2.3.3-2.2
Patchnames:
openSUSE Tumbleweed GA libreoffice-5.2.3.3-2.2


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products past their end of life and not receiving proactive updates anymore.
SUSE Linux Enterprise Desktop 11 SP3 libreoffice Released
SUSE Linux Enterprise Desktop 12 libreoffice Already fixed
SUSE Linux Enterprise Desktop 12 SP1 libreoffice Already fixed
SUSE Linux Enterprise Desktop 12 SP2 libreoffice Already fixed
SUSE Linux Enterprise Server 11 SP3 libreoffice Released
SUSE Linux Enterprise Server 12 libreoffice Already fixed
SUSE Linux Enterprise Server 12 SP1 libreoffice Already fixed
SUSE Linux Enterprise Server 12 SP2 libreoffice Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP3 libreoffice Released
SUSE Linux Enterprise Server for SAP Applications 12 libreoffice Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP1 libreoffice Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libreoffice Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP3 libreoffice Released
SUSE Linux Enterprise Software Development Kit 12 SP2 libreoffice Already fixed
SUSE Linux Enterprise Workstation Extension 12 libreoffice Already fixed
SUSE Linux Enterprise Workstation Extension 12 SP1 libreoffice Already fixed
SUSE Linux Enterprise Workstation Extension 12 SP2 libreoffice Already fixed


SUSE Timeline for this CVE

CVE page created: Fri Aug 22 15:20:54 2014
CVE page last modified: Tue Jan 17 12:40:52 2023