Upstream information

CVE-2014-2328 at MITRE

Description

lib/graph_export.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote authenticated users to execute arbitrary commands via shell metacharacters in unspecified vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.5
Vector AV:N/AC:L/Au:S/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 920399 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • cacti >= 0.8.8b-5.8.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE 13.1
  • cacti >= 0.8.8b-4.1
  • cacti-spine >= 0.8.8b-4.4.1
  • cacti-spine-debuginfo >= 0.8.8b-4.4.1
  • cacti-spine-debugsource >= 0.8.8b-4.4.1
Patchnames:
openSUSE-2014-331
openSUSE Tumbleweed
  • cacti >= 0.8.8h-1.2
  • cacti-doc >= 0.8.8h-1.2
Patchnames:
openSUSE Tumbleweed GA cacti