Upstream information

CVE-2014-0467 at MITRE

Description

Buffer overflow in copy.c in Mutt before 1.5.23 allows remote attackers to cause a denial of service (crash) via a crafted RFC2047 header line, related to address expansion.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 868115 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP3
  • mutt >= 1.5.17-42.37.1
Patchnames:
sledsp3-mutt
SUSE Linux Enterprise Desktop 12
  • mutt >= 1.5.21-44.38
Patchnames:
SUSE Linux Enterprise Desktop 12 GA mutt
SUSE Linux Enterprise Desktop 12 SP1
  • mutt >= 1.5.21-49.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA mutt
SUSE Linux Enterprise Desktop 12 SP2
  • mutt >= 1.6.0-54.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA mutt
SUSE Linux Enterprise Desktop 12 SP3
  • mutt >= 1.6.0-54.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA mutt
SUSE Linux Enterprise Server 11 SP3
  • mutt >= 1.5.17-42.37.1
Patchnames:
slessp3-mutt
SUSE Linux Enterprise Server 11 SP4
  • mutt >= 1.5.17-42.39.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA mutt
SUSE Linux Enterprise Server 12
  • mutt >= 1.5.21-44.38
Patchnames:
SUSE Linux Enterprise Server 12 GA mutt
SUSE Linux Enterprise Server 12 SP1
  • mutt >= 1.5.21-49.1
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA mutt
SUSE Linux Enterprise Server 12 SP2
  • mutt >= 1.6.0-54.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA mutt
SUSE Linux Enterprise Server 12 SP3
  • mutt >= 1.6.0-54.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA mutt
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • mutt >= 1.6.0-54.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA mutt
SUSE Linux Enterprise Server for VMWare 11 SP3
  • mutt >= 1.5.17-42.37.1
Patchnames:
slessp3-mutt
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • mutt >= 1.5.17-42.37.1
Builds
SAT Patch Nr: 9023
openSUSE 12.3
  • mutt >= 1.5.21-36.4.1
  • mutt-debuginfo >= 1.5.21-36.4.1
  • mutt-debugsource >= 1.5.21-36.4.1
Patchnames:
openSUSE-2014-246
openSUSE 13.1
  • mutt >= 1.5.21-41.4.1
  • mutt-debuginfo >= 1.5.21-41.4.1
  • mutt-debugsource >= 1.5.21-41.4.1
Patchnames:
openSUSE-2014-246
openSUSE Leap 42.1
  • mutt >= 1.5.24-1.7
Patchnames:
openSUSE Leap 42.1 GA mutt
openSUSE Leap 42.2
  • mutt >= 1.5.24-2.35
Patchnames:
openSUSE Leap 42.2 GA mutt
openSUSE Leap 42.3
  • mutt >= 1.8.2-1.7
  • mutt-doc >= 1.8.2-1.7
  • mutt-lang >= 1.8.2-1.7
Patchnames:
openSUSE Leap 42.3 GA mutt
openSUSE Tumbleweed
  • mutt >= 1.6.2-3.1
Patchnames:
openSUSE Tumbleweed GA mutt


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP1 mutt Released
SUSE Linux Enterprise Desktop 11 SP3 mutt Released
SUSE Linux Enterprise Server 11 SP1 mutt Released
SUSE Linux Enterprise Server 11 SP1 LTSS mutt Released
SUSE Linux Enterprise Server 11 SP3 mutt Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 mutt Released