Upstream information

CVE-2014-0195 at MITRE

Description

The dtls1_reassemble_fragment function in d1_both.c in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h does not properly validate fragment lengths in DTLS ClientHello messages, which allows remote attackers to execute arbitrary code or cause a denial of service (buffer overflow and application crash) via a long non-initial fragment.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

Note from the SUSE Security Team

According to our research, openssl before 0.9.8o is not affected by this overflow problem. The DTLS fragment reassembly was rewritten for 0.9.8o and older versions used different methods. So openssl 0.9.8j as used by SUSE Linux Enterprise 11 and older versions are not affected. Please also not that this problem only affects the Datagram TLS (over UDP) not the regular TLS over TCP which is more common.

SUSE Bugzilla entries: 880891 [RESOLVED / FIXED], 915913 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • libmysqlclient18 >= 10.0.16-15.1
  • libmysqlclient18-32bit >= 10.0.16-15.1
  • libmysqlclient_r18 >= 10.0.16-15.1
  • libmysqlclient_r18-32bit >= 10.0.16-15.1
  • libopenssl1_0_0 >= 1.0.1i-2.12
  • libopenssl1_0_0-32bit >= 1.0.1i-2.12
  • mariadb >= 10.0.16-15.1
  • mariadb-client >= 10.0.16-15.1
  • mariadb-errormessages >= 10.0.16-15.1
  • openssl >= 1.0.1i-2.12
Patchnames:
SUSE Linux Enterprise Desktop 12 GA libopenssl1_0_0
SUSE-SLE-DESKTOP-12-2015-170
SUSE Linux Enterprise Desktop 12 SP1
  • libmysqlclient18 >= 10.0.21-1.17
  • libmysqlclient18-32bit >= 10.0.21-1.17
  • libmysqlclient_r18 >= 10.0.21-1.17
  • libmysqlclient_r18-32bit >= 10.0.21-1.17
  • libopenssl1_0_0 >= 1.0.1i-34.1
  • libopenssl1_0_0-32bit >= 1.0.1i-34.1
  • mariadb >= 10.0.21-1.17
  • mariadb-client >= 10.0.21-1.17
  • mariadb-errormessages >= 10.0.21-1.17
  • openssl >= 1.0.1i-34.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP1 GA libmysqlclient18
SUSE Linux Enterprise Desktop 12 SP1 GA libopenssl1_0_0
SUSE Linux Enterprise Desktop 12 SP2
  • libmysqlclient18 >= 10.0.27-12.1
  • libmysqlclient18-32bit >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
  • libopenssl-devel >= 1.0.2j-55.1
  • libopenssl1_0_0 >= 1.0.2j-55.1
  • libopenssl1_0_0-32bit >= 1.0.2j-55.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
  • openssl >= 1.0.2j-55.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libmysqlclient18
SUSE Linux Enterprise Desktop 12 SP2 GA libopenssl-devel
SUSE Linux Enterprise Desktop 12 SP3
  • libmysqlclient18 >= 10.0.30-28.1
  • libmysqlclient18-32bit >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
  • libopenssl-devel >= 1.0.2j-59.1
  • libopenssl1_0_0 >= 1.0.2j-59.1
  • libopenssl1_0_0-32bit >= 1.0.2j-59.1
  • mariadb >= 10.0.30-28.1
  • mariadb-client >= 10.0.30-28.1
  • mariadb-errormessages >= 10.0.30-28.1
  • openssl >= 1.0.2j-59.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libmysqlclient18
SUSE Linux Enterprise Desktop 12 SP3 GA libopenssl-devel
SUSE Linux Enterprise Module for Basesystem 15
  • libopenssl-1_1-devel >= 1.1.0h-2.3
  • libopenssl-devel >= 1.1.0h-1.11
  • libopenssl1_1 >= 1.1.0h-2.3
  • libopenssl1_1-32bit >= 1.1.0h-2.3
  • libopenssl1_1-hmac >= 1.1.0h-2.3
  • libopenssl1_1-hmac-32bit >= 1.1.0h-2.3
  • openssl >= 1.1.0h-1.11
  • openssl-1_1 >= 1.1.0h-2.3
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libopenssl-1_1-devel
SUSE Linux Enterprise Module for Basesystem 15 GA libopenssl-devel
SUSE Linux Enterprise Module for Legacy Software 15
  • libopenssl-1_0_0-devel >= 1.0.2n-1.32
  • libopenssl1_0_0 >= 1.0.2n-1.32
  • openssl-1_0_0 >= 1.0.2n-1.32
Patchnames:
SUSE Linux Enterprise Module for Legacy Software 15 GA libopenssl-1_0_0-devel
SUSE Linux Enterprise Server 11-SECURITY
  • libopenssl1-devel >= 1.0.1g-0.16.1
  • libopenssl1_0_0 >= 1.0.1g-0.16.1
  • libopenssl1_0_0-32bit >= 1.0.1g-0.16.1
  • libopenssl1_0_0-x86 >= 1.0.1g-0.22.1
  • openssl1 >= 1.0.1g-0.16.1
  • openssl1-doc >= 1.0.1g-0.16.1
Patchnames:
secsp3-libopenssl1-devel
SUSE Linux Enterprise Server 12
  • libmysqlclient18 >= 10.0.16-15.1
  • libmysqlclient18-32bit >= 10.0.16-15.1
  • libopenssl1_0_0 >= 1.0.1i-2.7
  • libopenssl1_0_0-32bit >= 1.0.1i-2.12
  • libopenssl1_0_0-hmac >= 1.0.1i-2.7
  • libopenssl1_0_0-hmac-32bit >= 1.0.1i-2.12
  • mariadb >= 10.0.16-15.1
  • mariadb-client >= 10.0.16-15.1
  • mariadb-errormessages >= 10.0.16-15.1
  • mariadb-tools >= 10.0.16-15.1
  • openssl >= 1.0.1i-2.7
  • openssl-doc >= 1.0.1i-2.7
Patchnames:
SUSE Linux Enterprise Server 12 GA libopenssl1_0_0
SUSE-SLE-SERVER-12-2015-170
SUSE Linux Enterprise Server 12 SP1
  • libmysqlclient18 >= 10.0.21-1.17
  • libmysqlclient18-32bit >= 10.0.21-1.17
  • libopenssl1_0_0 >= 1.0.1i-34.1
  • libopenssl1_0_0-32bit >= 1.0.1i-34.1
  • libopenssl1_0_0-hmac >= 1.0.1i-34.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.1i-34.1
  • mariadb >= 10.0.21-1.17
  • mariadb-client >= 10.0.21-1.17
  • mariadb-errormessages >= 10.0.21-1.17
  • mariadb-tools >= 10.0.21-1.17
  • openssl >= 1.0.1i-34.1
  • openssl-doc >= 1.0.1i-34.1
Patchnames:
SUSE Linux Enterprise Server 12 SP1 GA libmysqlclient18
SUSE Linux Enterprise Server 12 SP1 GA libopenssl1_0_0
SUSE Linux Enterprise Server 12 SP2
  • libmysqlclient18 >= 10.0.27-12.1
  • libmysqlclient18-32bit >= 10.0.27-12.1
  • libopenssl-devel >= 1.0.2j-55.1
  • libopenssl1_0_0 >= 1.0.2j-55.1
  • libopenssl1_0_0-32bit >= 1.0.2j-55.1
  • libopenssl1_0_0-hmac >= 1.0.2j-55.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-55.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
  • mariadb-tools >= 10.0.27-12.1
  • openssl >= 1.0.2j-55.1
  • openssl-doc >= 1.0.2j-55.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libmysqlclient18
SUSE Linux Enterprise Server 12 SP2 GA libopenssl-devel
SUSE Linux Enterprise Server 12 SP3
  • libmysqlclient18 >= 10.0.30-28.1
  • libmysqlclient18-32bit >= 10.0.30-28.1
  • libopenssl-devel >= 1.0.2j-59.1
  • libopenssl1_0_0 >= 1.0.2j-59.1
  • libopenssl1_0_0-32bit >= 1.0.2j-59.1
  • libopenssl1_0_0-hmac >= 1.0.2j-59.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-59.1
  • mariadb >= 10.0.30-28.1
  • mariadb-client >= 10.0.30-28.1
  • mariadb-errormessages >= 10.0.30-28.1
  • mariadb-tools >= 10.0.30-28.1
  • openssl >= 1.0.2j-59.1
  • openssl-doc >= 1.0.2j-59.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA libmysqlclient18
SUSE Linux Enterprise Server 12 SP3 GA libopenssl-devel
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libmysqlclient18 >= 10.0.27-12.1
  • libopenssl-devel >= 1.0.2j-55.1
  • libopenssl1_0_0 >= 1.0.2j-55.1
  • libopenssl1_0_0-hmac >= 1.0.2j-55.1
  • mariadb >= 10.0.27-12.1
  • mariadb-client >= 10.0.27-12.1
  • mariadb-errormessages >= 10.0.27-12.1
  • mariadb-tools >= 10.0.27-12.1
  • openssl >= 1.0.2j-55.1
  • openssl-doc >= 1.0.2j-55.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libmysqlclient18
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libopenssl-devel
SUSE Linux Enterprise Server for SAP Applications 11-SECURITY
  • libopenssl1-devel >= 1.0.1g-0.16.1
  • libopenssl1_0_0 >= 1.0.1g-0.16.1
  • libopenssl1_0_0-32bit >= 1.0.1g-0.16.1
  • libopenssl1_0_0-x86 >= 1.0.1g-0.22.1
  • openssl1 >= 1.0.1g-0.16.1
  • openssl1-doc >= 1.0.1g-0.16.1
Patchnames:
secsp3-libopenssl1-devel
SUSE Linux Enterprise Server for SAP Applications 12
  • libmysqlclient18 >= 10.0.16-15.1
  • libmysqlclient18-32bit >= 10.0.16-15.1
  • mariadb >= 10.0.16-15.1
  • mariadb-client >= 10.0.16-15.1
  • mariadb-errormessages >= 10.0.16-15.1
  • mariadb-tools >= 10.0.16-15.1
Patchnames:
SUSE-SLE-SERVER-12-2015-170
SUSE Linux Enterprise Software Development Kit 12
  • libmysqlclient-devel >= 10.0.16-15.1
  • libmysqlclient_r18 >= 10.0.16-15.1
  • libmysqld-devel >= 10.0.16-15.1
  • libmysqld18 >= 10.0.16-15.1
  • libopenssl-devel >= 1.0.1i-2.12
  • mariadb >= 10.0.16-15.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 GA libopenssl-devel
SUSE-SLE-SDK-12-2015-170
SUSE Linux Enterprise Software Development Kit 12 SP1
  • libmysqlclient-devel >= 10.0.21-1.17
  • libmysqlclient_r18 >= 10.0.21-1.17
  • libmysqld-devel >= 10.0.21-1.17
  • libmysqld18 >= 10.0.21-1.17
  • libopenssl-devel >= 1.0.1i-34.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libmysqlclient-devel
SUSE Linux Enterprise Software Development Kit 12 SP1 GA libopenssl-devel
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libmysqlclient-devel >= 10.0.27-12.1
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqld-devel >= 10.0.27-12.1
  • libmysqld18 >= 10.0.27-12.1
  • libopenssl-devel >= 1.0.2j-55.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libmysqlclient-devel
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libopenssl-devel
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libmysqlclient-devel >= 10.0.30-28.1
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqld-devel >= 10.0.30-28.1
  • libmysqld18 >= 10.0.30-28.1
  • libopenssl-devel >= 1.0.2j-59.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libmysqlclient-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libopenssl-devel
SUSE Linux Enterprise Workstation Extension 12
  • libmysqlclient_r18 >= 10.0.16-15.1
  • libmysqlclient_r18-32bit >= 10.0.16-15.1
  • mariadb >= 10.0.16-15.1
Patchnames:
SUSE-SLE-WE-12-2015-170
SUSE Linux Enterprise Workstation Extension 12 SP1
  • libmysqlclient_r18 >= 10.0.21-1.17
  • libmysqlclient_r18-32bit >= 10.0.21-1.17
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP1 GA libmysqlclient_r18
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libmysqlclient_r18 >= 10.0.27-12.1
  • libmysqlclient_r18-32bit >= 10.0.27-12.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libmysqlclient_r18
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libmysqlclient_r18 >= 10.0.30-28.1
  • libmysqlclient_r18-32bit >= 10.0.30-28.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libmysqlclient_r18
SUSE Linux Enterprise Security Module 11 SP3
  • libopenssl1-devel >= 1.0.1g-0.16.1
  • libopenssl1_0_0 >= 1.0.1g-0.16.1
  • openssl1 >= 1.0.1g-0.16.1
  • openssl1-doc >= 1.0.1g-0.16.1
Builds
SAT Patch Nr: 9325
SUSE Linux Enterprise Security Module 11 SP3
  • libopenssl1-devel >= 1.0.1g-0.16.1
  • libopenssl1_0_0 >= 1.0.1g-0.16.1
  • libopenssl1_0_0-x86 >= 1.0.1g-0.16.1
  • openssl1 >= 1.0.1g-0.16.1
  • openssl1-doc >= 1.0.1g-0.16.1
Builds
SAT Patch Nr: 9325
SUSE Linux Enterprise Security Module 11 SP3
  • libopenssl1-devel >= 1.0.1g-0.16.1
  • libopenssl1_0_0 >= 1.0.1g-0.16.1
  • libopenssl1_0_0-32bit >= 1.0.1g-0.16.1
  • openssl1 >= 1.0.1g-0.16.1
  • openssl1-doc >= 1.0.1g-0.16.1
Builds
SAT Patch Nr: 9325
openSUSE 12.3
  • libopenssl-devel >= 1.0.1h-1.60.1
  • libopenssl-devel-32bit >= 1.0.1h-1.60.1
  • libopenssl1_0_0 >= 1.0.1h-1.60.1
  • libopenssl1_0_0-32bit >= 1.0.1h-1.60.1
  • libopenssl1_0_0-debuginfo >= 1.0.1h-1.60.1
  • libopenssl1_0_0-debuginfo-32bit >= 1.0.1h-1.60.1
  • openssl >= 1.0.1h-1.60.1
  • openssl-debuginfo >= 1.0.1h-1.60.1
  • openssl-debugsource >= 1.0.1h-1.60.1
  • openssl-doc >= 1.0.1h-1.60.1
Patchnames:
openSUSE-2014-410
openSUSE 13.1
  • libopenssl-devel >= 1.0.1h-11.48.1
  • libopenssl-devel-32bit >= 1.0.1h-11.48.1
  • libopenssl1_0_0 >= 1.0.1h-11.48.1
  • libopenssl1_0_0-32bit >= 1.0.1h-11.48.1
  • libopenssl1_0_0-debuginfo >= 1.0.1h-11.48.1
  • libopenssl1_0_0-debuginfo-32bit >= 1.0.1h-11.48.1
  • openssl >= 1.0.1h-11.48.1
  • openssl-debuginfo >= 1.0.1h-11.48.1
  • openssl-debugsource >= 1.0.1h-11.48.1
  • openssl-doc >= 1.0.1h-11.48.1
Patchnames:
openSUSE-2014-410
openSUSE Leap 15.0
  • libopenssl1_0_0 >= 1.0.2n-lp150.1.25
  • libopenssl1_1 >= 1.1.0h-lp150.2.1
  • libopenssl1_1-32bit >= 1.1.0h-lp150.2.1
  • openssl >= 1.1.0h-lp150.1.1
  • openssl-1_1 >= 1.1.0h-lp150.2.1
Patchnames:
openSUSE Leap 15.0 GA libopenssl1_0_0
openSUSE Leap 15.0 GA libopenssl1_1
openSUSE Leap 15.0 GA openssl
openSUSE Leap 42.1
  • libmysqlclient-devel >= 10.0.21-1.5
  • libmysqlclient18 >= 10.0.21-1.5
  • libmysqlclient18-32bit >= 10.0.21-1.5
  • libmysqlclient_r18 >= 10.0.21-1.5
  • libmysqld18 >= 10.0.21-1.5
  • libopenssl-devel >= 1.0.1i-4.1
  • libopenssl0_9_8 >= 0.9.8zh-14.1
  • libopenssl0_9_8-32bit >= 0.9.8zh-14.1
  • libopenssl0_9_8-debuginfo >= 0.9.8zh-14.1
  • libopenssl0_9_8-debuginfo-32bit >= 0.9.8zh-14.1
  • libopenssl0_9_8-debugsource >= 0.9.8zh-14.1
  • libopenssl1_0_0 >= 1.0.1i-4.1
  • libopenssl1_0_0-32bit >= 1.0.1i-4.1
  • mariadb >= 10.0.21-1.5
  • mariadb-client >= 10.0.21-1.5
  • mariadb-errormessages >= 10.0.21-1.5
  • openssl >= 1.0.1i-4.1
Patchnames:
openSUSE Leap 42.1 GA libmysqlclient-devel
openSUSE Leap 42.1 GA libopenssl-devel
openSUSE-2016-294
openSUSE Leap 42.2
  • libmysqlclient-devel >= 10.0.27-13.1
  • libmysqlclient18 >= 10.0.27-13.1
  • libmysqlclient_r18 >= 10.0.27-13.1
  • libmysqld18 >= 10.0.27-13.1
  • libopenssl-devel >= 1.0.2j-2.2
  • libopenssl1_0_0 >= 1.0.2j-2.2
  • libopenssl1_0_0-32bit >= 1.0.2j-2.2
  • mariadb >= 10.0.27-13.1
  • mariadb-client >= 10.0.27-13.1
  • mariadb-errormessages >= 10.0.27-13.1
  • openssl >= 1.0.2j-2.2
Patchnames:
openSUSE Leap 42.2 GA libmysqlclient-devel
openSUSE Leap 42.2 GA libopenssl-devel
openSUSE Leap 42.3
  • libmysqlclient-devel >= 10.0.30-21.1
  • libmysqlclient18 >= 10.0.30-21.1
  • libmysqlclient_r18 >= 10.0.30-21.1
  • libmysqld18 >= 10.0.30-21.1
  • libopenssl-devel >= 1.0.2j-7.3
  • libopenssl1_0_0 >= 1.0.2j-7.3
  • libopenssl1_0_0-32bit >= 1.0.2j-7.3
  • mariadb >= 10.0.30-21.1
  • mariadb-client >= 10.0.30-21.1
  • mariadb-errormessages >= 10.0.30-21.1
  • openssl >= 1.0.2j-7.3
Patchnames:
openSUSE Leap 42.3 GA libmysqlclient-devel
openSUSE Leap 42.3 GA libopenssl-devel
openSUSE Tumbleweed
  • libopenssl-devel >= 1.0.2j-2.2
  • libopenssl-devel-32bit >= 1.0.2j-2.2
  • libopenssl1_0_0 >= 1.0.2j-2.2
  • libopenssl1_0_0-32bit >= 1.0.2j-2.2
  • libopenssl1_0_0-hmac >= 1.0.2j-2.2
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-2.2
  • libopenssl1_0_0-steam >= 1.0.2h-4.1
  • libopenssl1_0_0-steam-32bit >= 1.0.2h-4.1
  • openssl >= 1.0.2j-2.2
  • openssl-doc >= 1.0.2j-2.2
Patchnames:
openSUSE Tumbleweed GA libopenssl-devel
openSUSE Tumbleweed GA libopenssl1_0_0-steam


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 openssl Released
SUSE Linux Enterprise Desktop 10 SP4 openssl Released
SUSE Linux Enterprise Desktop 11 SP1 openssl Released
SUSE Linux Enterprise Desktop 11 SP2 openssl Released
SUSE Linux Enterprise Desktop 11 SP3 openssl Released
SUSE Linux Enterprise Desktop 11 SP4 openssl Released
SUSE Linux Enterprise Desktop 12 GA openssl Released
SUSE Linux Enterprise SDK 11 SP1 openssl Released
SUSE Linux Enterprise SDK 11 SP2 openssl Released
SUSE Linux Enterprise SDK 11 SP3 openssl Released
SUSE Linux Enterprise SDK 11 SP4 openssl Released
SUSE Linux Enterprise SDK 12 GA openssl Released
SUSE Linux Enterprise Server 10 SP3 openssl Released
SUSE Linux Enterprise Server 10 SP4 openssl Released
SUSE Linux Enterprise Server 10 SP4 LTSS openssl Released
SUSE Linux Enterprise Server 11 SP1 openssl Released
SUSE Linux Enterprise Server 11 SP1 LTSS openssl Released
SUSE Linux Enterprise Server 11 SP2 openssl Released
SUSE Linux Enterprise Server 11 SP2 LTSS openssl Released
SUSE Linux Enterprise Server 11 SP3 openssl Released
SUSE Linux Enterprise Server 11 SP3 LTSS openssl Released
SUSE Linux Enterprise Server 11 SP4 openssl Released
SUSE Linux Enterprise Server 12 GA openssl Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 openssl Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 openssl Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 openssl Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 openssl Released
SUSE Linux Enterprise Server for VMWare 11 SP2 openssl Released
SUSE Linux Enterprise Server for VMWare 11 SP3 openssl Released
SUSE Studio Onsite 1.3 openssl Released