CVE-2014-0133

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2014-0133 at MITRE

Description

Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.

NVD CVSS v2 Base Score: 5.1 (AV:N/AC:H/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 869076

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • nginx >= 1.4.7-3.9.1
  • nginx-debuginfo >= 1.4.7-3.9.1
  • nginx-debugsource >= 1.4.7-3.9.1
Patchnames:
openSUSE-2014-258