CVE-2013-7113
SUSE Linux Enterprise Desktop 11 SP2,SUSE Linux Enterprise Desktop 11 SP3,SUSE Linux Enterprise Server 11 SP2,SUSE Linux Enterprise Server 11 SP2 for VMware,SUSE Linux Enterprise Server 11 SP3,SUSE Linux Enterprise Server 11 SP3 for VMware,SUSE Linux Enterprise Software Development Kit 11 SP2,SUSE Linux Enterprise Software Development Kit 11 SP3
CVE-2013-7113, security advisory, novell, suse linux, suse, security, cve

CVE-2013-7113

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-7113 at MITRE

Description

epan/dissectors/packet-bssgp.c in the BSSGP dissector in Wireshark 1.10.x before 1.10.4 incorrectly relies on a global variable, which allows remote attackers to cause a denial of service (application crash) via a crafted packet.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.96
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 856495 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • wireshark >= 1.8.12-0.2.1
Patchnames:
sledsp2-wireshark
SUSE Linux Enterprise Desktop 11 SP3
  • wireshark >= 1.8.12-0.4.1
Patchnames:
sledsp3-wireshark
SUSE Linux Enterprise Server 11 SP2
  • wireshark >= 1.8.12-0.2.1
Patchnames:
slessp2-wireshark
SUSE Linux Enterprise Server 11 SP3
  • wireshark >= 1.8.12-0.4.1
Patchnames:
slessp3-wireshark
SUSE Linux Enterprise Server for VMWare 11 SP2
  • wireshark >= 1.8.12-0.2.1
Patchnames:
slessp2-wireshark
SUSE Linux Enterprise Server for VMWare 11 SP3
  • wireshark >= 1.8.12-0.4.1
Patchnames:
slessp3-wireshark
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark >= 1.8.12-0.2.1
  • wireshark-devel >= 1.8.12-0.2.1
Patchnames:
sdksp2-wireshark
SUSE Linux Enterprise Software Development Kit 11 SP3
  • wireshark >= 1.8.12-0.4.1
  • wireshark-devel >= 1.8.12-0.4.1
Patchnames:
sdksp3-wireshark
SUSE Linux Enterprise Software Development Kit 11 SP3
  • wireshark >= 1.8.12-0.2.1
  • wireshark-devel >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8709
SUSE Linux Enterprise Software Development Kit 11 SP3
  • wireshark-devel >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8709
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • wireshark >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8709
SUSE Linux Enterprise Software Development Kit 11 SP3
  • wireshark >= 1.8.12-0.4.1
  • wireshark-devel >= 1.8.12-0.4.1
Builds
SAT Patch Nr: 8977
SUSE Linux Enterprise Software Development Kit 11 SP3
  • wireshark-devel >= 1.8.12-0.4.1
Builds
SAT Patch Nr: 8977
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • wireshark >= 1.8.12-0.4.1
Builds
SAT Patch Nr: 8977
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark >= 1.8.12-0.2.1
  • wireshark-devel >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8708
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark-devel >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8708
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • wireshark >= 1.8.12-0.2.1
Builds
SAT Patch Nr: 8708
openSUSE 12.3
  • wireshark >= 1.8.12-1.28.1
  • wireshark-debuginfo >= 1.8.12-1.28.1
  • wireshark-debugsource >= 1.8.12-1.28.1
  • wireshark-devel >= 1.8.12-1.28.1
Patchnames:
openSUSE-2014-3
openSUSE 13.1
  • wireshark >= 1.10.5-4.1
  • wireshark-debuginfo >= 1.10.5-4.1
  • wireshark-debugsource >= 1.10.5-4.1
  • wireshark-devel >= 1.10.5-4.1
Patchnames:
openSUSE-2014-9