CVE-2013-6650

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-6650 at MITRE

Description

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."
CVSS v2 Scores
  National Vulnerability Database
Base Score 7.48
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

SUSE information

SUSE Bugzilla entry: 861013 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • chromedriver >= 32.0.1700.102-1.25.2
  • chromedriver-debuginfo >= 32.0.1700.102-1.25.2
  • chromium >= 32.0.1700.102-1.25.2
  • chromium-debuginfo >= 32.0.1700.102-1.25.2
  • chromium-debugsource >= 32.0.1700.102-1.25.2
  • chromium-desktop-gnome >= 32.0.1700.102-1.25.2
  • chromium-desktop-kde >= 32.0.1700.102-1.25.2
  • chromium-ffmpegsumo >= 32.0.1700.102-1.25.2
  • chromium-ffmpegsumo-debuginfo >= 32.0.1700.102-1.25.2
  • chromium-suid-helper >= 32.0.1700.102-1.25.2
  • chromium-suid-helper-debuginfo >= 32.0.1700.102-1.25.2
Patchnames:
openSUSE-2014-135
openSUSE 13.1
  • chromedriver >= 32.0.1700.102-17.2
  • chromedriver-debuginfo >= 32.0.1700.102-17.2
  • chromium >= 32.0.1700.102-17.2
  • chromium-debuginfo >= 32.0.1700.102-17.2
  • chromium-debugsource >= 32.0.1700.102-17.2
  • chromium-desktop-gnome >= 32.0.1700.102-17.2
  • chromium-desktop-kde >= 32.0.1700.102-17.2
  • chromium-ffmpegsumo >= 32.0.1700.102-17.2
  • chromium-ffmpegsumo-debuginfo >= 32.0.1700.102-17.2
  • chromium-suid-helper >= 32.0.1700.102-17.2
  • chromium-suid-helper-debuginfo >= 32.0.1700.102-17.2
Patchnames:
openSUSE-2014-135