CVE-2013-4508

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-4508 at MITRE

Description

lighttpd before 1.4.34, when SNI is enabled, configures weak SSL ciphers, which makes it easier for remote attackers to hijack sessions by inserting packets into the client-server data stream or obtain sensitive information by sniffing the network.
CVSS v2 Scores
  National Vulnerability Database
Base Score 5.76
Vector AV:N/AC:M/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None

SUSE information

SUSE Bugzilla entry: 849059 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • lighttpd >= 1.4.31-6.5.1
  • lighttpd-debuginfo >= 1.4.31-6.5.1
  • lighttpd-debugsource >= 1.4.31-6.5.1
  • lighttpd-mod_cml >= 1.4.31-6.5.1
  • lighttpd-mod_cml-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_geoip >= 1.4.31-6.5.1
  • lighttpd-mod_geoip-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_magnet >= 1.4.31-6.5.1
  • lighttpd-mod_magnet-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_mysql_vhost >= 1.4.31-6.5.1
  • lighttpd-mod_mysql_vhost-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_rrdtool >= 1.4.31-6.5.1
  • lighttpd-mod_rrdtool-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_trigger_b4_dl >= 1.4.31-6.5.1
  • lighttpd-mod_trigger_b4_dl-debuginfo >= 1.4.31-6.5.1
  • lighttpd-mod_webdav >= 1.4.31-6.5.1
  • lighttpd-mod_webdav-debuginfo >= 1.4.31-6.5.1
Patchnames:
openSUSE-2014-43
openSUSE 13.1
  • lighttpd >= 1.4.32-2.5.1
  • lighttpd-debuginfo >= 1.4.32-2.5.1
  • lighttpd-debugsource >= 1.4.32-2.5.1
  • lighttpd-mod_cml >= 1.4.32-2.5.1
  • lighttpd-mod_cml-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_geoip >= 1.4.32-2.5.1
  • lighttpd-mod_geoip-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_magnet >= 1.4.32-2.5.1
  • lighttpd-mod_magnet-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_mysql_vhost >= 1.4.32-2.5.1
  • lighttpd-mod_mysql_vhost-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_rrdtool >= 1.4.32-2.5.1
  • lighttpd-mod_rrdtool-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_trigger_b4_dl >= 1.4.32-2.5.1
  • lighttpd-mod_trigger_b4_dl-debuginfo >= 1.4.32-2.5.1
  • lighttpd-mod_webdav >= 1.4.32-2.5.1
  • lighttpd-mod_webdav-debuginfo >= 1.4.32-2.5.1
Patchnames:
openSUSE-2014-43