CVE-2013-3801

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-3801 at MITRE

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.30 and earlier and 5.6.10 allows remote authenticated users to affect availability via unknown vectors related to Server Options.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.96
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 830086 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-x86 >= 5.5.33-0.11.1
  • libmysqlclient_r15-x86 >= 5.0.96-0.6.9
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-32bit >= 5.5.33-0.11.1
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.9
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.33-0.11.1
  • libmysql55client_r18 >= 5.5.33-0.11.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.33-0.11.1
  • mysql-client >= 5.5.33-0.11.1
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.33-0.11.1
  • libmysql55client18-32bit >= 5.5.33-0.11.1
  • libmysql55client_r18 >= 5.5.33-0.11.1
  • libmysql55client_r18-32bit >= 5.5.33-0.11.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-32bit >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.9
  • mysql >= 5.5.33-0.11.1
  • mysql-client >= 5.5.33-0.11.1
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libmysql55client18 >= 5.5.33-0.11.1
  • libmysql55client_r18 >= 5.5.33-0.11.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.33-0.11.1
  • mysql-client >= 5.5.33-0.11.1
  • mysql-tools >= 5.5.33-0.11.1
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libmysql55client18 >= 5.5.33-0.11.1
  • libmysql55client18-32bit >= 5.5.33-0.11.1
  • libmysql55client_r18 >= 5.5.33-0.11.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-32bit >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.33-0.11.1
  • mysql-client >= 5.5.33-0.11.1
  • mysql-tools >= 5.5.33-0.11.1
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Server 11 SP3
  • libmysql55client18 >= 5.5.33-0.11.1
  • libmysql55client18-x86 >= 5.5.33-0.11.1
  • libmysql55client_r18 >= 5.5.33-0.11.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-x86 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.33-0.11.1
  • mysql-client >= 5.5.33-0.11.1
  • mysql-tools >= 5.5.33-0.11.1
Builds
SAT Patch Nr: 8364
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-x86 >= 5.5.32-0.9.1
  • libmysqlclient_r15-x86 >= 5.0.96-0.6.9
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-32bit >= 5.5.32-0.9.1
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.9
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.32-0.9.1
  • libmysql55client_r18 >= 5.5.32-0.9.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.32-0.9.1
  • mysql-client >= 5.5.32-0.9.1
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.32-0.9.1
  • libmysql55client18-32bit >= 5.5.32-0.9.1
  • libmysql55client_r18 >= 5.5.32-0.9.1
  • libmysql55client_r18-32bit >= 5.5.32-0.9.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-32bit >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • libmysqlclient_r15-32bit >= 5.0.96-0.6.9
  • mysql >= 5.5.32-0.9.1
  • mysql-client >= 5.5.32-0.9.1
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libmysql55client18 >= 5.5.32-0.9.1
  • libmysql55client_r18 >= 5.5.32-0.9.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.32-0.9.1
  • mysql-client >= 5.5.32-0.9.1
  • mysql-tools >= 5.5.32-0.9.1
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • libmysql55client18 >= 5.5.32-0.9.1
  • libmysql55client18-32bit >= 5.5.32-0.9.1
  • libmysql55client_r18 >= 5.5.32-0.9.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-32bit >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.32-0.9.1
  • mysql-client >= 5.5.32-0.9.1
  • mysql-tools >= 5.5.32-0.9.1
Builds
SAT Patch Nr: 8217
SUSE Linux Enterprise Server 11 SP3
  • libmysql55client18 >= 5.5.32-0.9.1
  • libmysql55client18-x86 >= 5.5.32-0.9.1
  • libmysql55client_r18 >= 5.5.32-0.9.1
  • libmysqlclient15 >= 5.0.96-0.6.9
  • libmysqlclient15-x86 >= 5.0.96-0.6.9
  • libmysqlclient_r15 >= 5.0.96-0.6.9
  • mysql >= 5.5.32-0.9.1
  • mysql-client >= 5.5.32-0.9.1
  • mysql-tools >= 5.5.32-0.9.1
Builds
SAT Patch Nr: 8217