CVE-2013-2919

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2919 at MITRE

Description

Google V8, as used in Google Chrome before 30.0.1599.66, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 844084

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 12.3
  • chromedriver >= 30.0.1599.66-1.11.2
  • chromedriver-debuginfo >= 30.0.1599.66-1.11.2
  • chromium >= 30.0.1599.66-1.11.2
  • chromium-debuginfo >= 30.0.1599.66-1.11.2
  • chromium-debugsource >= 30.0.1599.66-1.11.2
  • chromium-desktop-gnome >= 30.0.1599.66-1.11.2
  • chromium-desktop-kde >= 30.0.1599.66-1.11.2
  • chromium-ffmpegsumo >= 30.0.1599.66-1.11.2
  • chromium-ffmpegsumo-debuginfo >= 30.0.1599.66-1.11.2
  • chromium-suid-helper >= 30.0.1599.66-1.11.2
  • chromium-suid-helper-debuginfo >= 30.0.1599.66-1.11.2
Patchnames:
openSUSE-2013-769
openSUSE 13.1
  • chromedriver >= 31.0.1650.63-13.7
  • chromedriver-debuginfo >= 31.0.1650.63-13.7
  • chromium >= 31.0.1650.63-13.7
  • chromium-debuginfo >= 31.0.1650.63-13.7
  • chromium-debugsource >= 31.0.1650.63-13.7
  • chromium-desktop-gnome >= 31.0.1650.63-13.7
  • chromium-desktop-kde >= 31.0.1650.63-13.7
  • chromium-ffmpegsumo >= 31.0.1650.63-13.7
  • chromium-ffmpegsumo-debuginfo >= 31.0.1650.63-13.7
  • chromium-suid-helper >= 31.0.1650.63-13.7
  • chromium-suid-helper-debuginfo >= 31.0.1650.63-13.7
Patchnames:
openSUSE-2013-961
openSUSE-2014-37