CVE-2013-2765

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-2765 at MITRE

Description

The ModSecurity module before 2.7.4 for the Apache HTTP Server allows remote attackers to cause a denial of service (NULL pointer dereference, process crash, and disk consumption) via a POST request with a large body and a crafted Content-Type header.

NVD CVSS v2 Base Score: 4.3 (AV:N/AC:M/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 822664

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP3
  • apache2-mod_security2 >= 2.7.1-0.2.14.1
Patchnames:
slessp3-apache2-mod_security2
SUSE Linux Enterprise Server for VMWare 11 SP3
  • apache2-mod_security2 >= 2.7.1-0.2.14.1
Patchnames:
slessp3-apache2-mod_security2
SUSE Linux Enterprise Software Development Kit 11 SP2
  • apache2-mod_security2 >= 2.7.1-0.2.14.1
Patchnames:
sdksp2-apache2-mod_security2
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • apache2-mod_security2 >= 2.7.1-0.2.14.1
Builds
SAT Patch Nr: 8149
SUSE Linux Enterprise Software Development Kit 11 SP2
  • apache2-mod_security2 >= 2.7.1-0.2.14.1
Builds
SAT Patch Nr: 8148
openSUSE 12.3
  • apache2-mod_security2 >= 2.7.5-2.4.1
  • apache2-mod_security2-debuginfo >= 2.7.5-2.4.1
  • apache2-mod_security2-debugsource >= 2.7.5-2.4.1
Patchnames:
openSUSE-2013-641
openSUSE Evergreen 11.4
  • apache2-mod_security2 >= 2.7.5-12.1
  • apache2-mod_security2-debuginfo >= 2.7.5-12.1
  • apache2-mod_security2-debugsource >= 2.7.5-12.1
Patchnames:
2013-125