CVE-2013-1915
SUSE Linux Enterprise Software Development Kit 11 SP2
CVE-2013-1915, security advisory, novell, suse linux, suse, security, cve

CVE-2013-1915

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1915 at MITRE

Description

ModSecurity before 2.7.3 allows remote attackers to read arbitrary files, send HTTP requests to intranet servers, or cause a denial of service (CPU and memory consumption) via an XML external entity declaration in conjunction with an entity reference, aka an XML External Entity (XXE) vulnerability.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.48
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 813190 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP2
  • apache2-mod_security2 >= 2.7.1-0.2.12.1
Patchnames:
sdksp2-apache2-mod_security2
SUSE Linux Enterprise Software Development Kit 11 SP2
  • apache2-mod_security2 >= 2.7.1-0.2.12.1
Builds
SAT Patch Nr: 7606
openSUSE 12.3
  • apache2-mod_security2 >= 2.7.5-2.4.1
  • apache2-mod_security2-debuginfo >= 2.7.5-2.4.1
  • apache2-mod_security2-debugsource >= 2.7.5-2.4.1
Patchnames:
openSUSE-2013-641
openSUSE Evergreen 11.4
  • apache2-mod_security2 >= 2.7.5-12.1
  • apache2-mod_security2-debuginfo >= 2.7.5-12.1
  • apache2-mod_security2-debugsource >= 2.7.5-12.1
Patchnames:
2013-125