CVE-2013-1847

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1847 at MITRE

Description

The mod_dav_svn Apache HTTPD server module in Subversion 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an anonymous LOCK for a URL that does not exist.

NVD CVSS v2 Base Score: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

SUSE information

SUSE Bugzilla entry: 813913

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Software Development Kit 11 SP2
  • subversion >= 1.6.17-1.15.1
  • subversion-devel >= 1.6.17-1.15.1
  • subversion-perl >= 1.6.17-1.15.1
  • subversion-python >= 1.6.17-1.15.1
  • subversion-server >= 1.6.17-1.15.1
  • subversion-tools >= 1.6.17-1.15.1
Patchnames:
sdksp2-subversion
SUSE Studio Onsite 1.3
  • subversion >= 1.6.17-1.15.1
Patchnames:
slestso13-subversion
SUSE Linux Enterprise Software Development Kit 11 SP2
  • subversion >= 1.6.17-1.15.1
  • subversion-devel >= 1.6.17-1.15.1
  • subversion-perl >= 1.6.17-1.15.1
  • subversion-python >= 1.6.17-1.15.1
  • subversion-server >= 1.6.17-1.15.1
  • subversion-tools >= 1.6.17-1.15.1
Builds
SAT Patch Nr: 7735
SUSE Studio Onsite 1.3
  • subversion >= 1.6.17-1.15.1
Builds
SAT Patch Nr: 7735
openSUSE 12.3
  • libsvn_auth_gnome_keyring-1-0 >= 1.7.9-2.4.1
  • libsvn_auth_gnome_keyring-1-0-debuginfo >= 1.7.9-2.4.1
  • libsvn_auth_kwallet-1-0 >= 1.7.9-2.4.1
  • libsvn_auth_kwallet-1-0-debuginfo >= 1.7.9-2.4.1
  • subversion >= 1.7.9-2.4.1
  • subversion-bash-completion >= 1.7.9-2.4.1
  • subversion-debuginfo >= 1.7.9-2.4.1
  • subversion-debugsource >= 1.7.9-2.4.1
  • subversion-devel >= 1.7.9-2.4.1
  • subversion-perl >= 1.7.9-2.4.1
  • subversion-perl-debuginfo >= 1.7.9-2.4.1
  • subversion-python >= 1.7.9-2.4.1
  • subversion-python-debuginfo >= 1.7.9-2.4.1
  • subversion-server >= 1.7.9-2.4.1
  • subversion-server-debuginfo >= 1.7.9-2.4.1
  • subversion-tools >= 1.7.9-2.4.1
  • subversion-tools-debuginfo >= 1.7.9-2.4.1
Patchnames:
openSUSE-2013-345
openSUSE Evergreen 11.4
  • libsvn_auth_gnome_keyring-1-0 >= 1.6.21-47.1
  • libsvn_auth_gnome_keyring-1-0-debuginfo >= 1.6.21-47.1
  • libsvn_auth_kwallet-1-0 >= 1.6.21-47.1
  • libsvn_auth_kwallet-1-0-debuginfo >= 1.6.21-47.1
  • subversion >= 1.6.21-47.1
  • subversion-debuginfo >= 1.6.21-47.1
  • subversion-debugsource >= 1.6.21-47.1
  • subversion-devel >= 1.6.21-47.1
  • subversion-perl >= 1.6.21-47.1
  • subversion-perl-debuginfo >= 1.6.21-47.1
  • subversion-python >= 1.6.21-47.1
  • subversion-python-debuginfo >= 1.6.21-47.1
  • subversion-ruby >= 1.6.21-47.1
  • subversion-ruby-debuginfo >= 1.6.21-47.1
  • subversion-server >= 1.6.21-47.1
  • subversion-server-debuginfo >= 1.6.21-47.1
  • subversion-tools >= 1.6.21-47.1
  • subversion-tools-debuginfo >= 1.6.21-47.1
Patchnames:
2013-76