CVE-2013-1753

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2013-1753 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 856835 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • libpython2_7-1_0 >= 2.7.9-14.1
  • libpython2_7-1_0-32bit >= 2.7.9-14.1
  • python >= 2.7.9-14.1
  • python-base >= 2.7.9-14.1
  • python-curses >= 2.7.9-14.1
  • python-devel >= 2.7.9-14.1
  • python-tk >= 2.7.9-14.1
  • python-xml >= 2.7.9-14.1
Patchnames:
SUSE-SLE-DESKTOP-12-2015-367
SUSE Linux Enterprise Server 12
  • libpython2_7-1_0 >= 2.7.9-14.1
  • libpython2_7-1_0-32bit >= 2.7.9-14.1
  • python >= 2.7.9-14.1
  • python-32bit >= 2.7.9-14.1
  • python-base >= 2.7.9-14.1
  • python-base-32bit >= 2.7.9-14.1
  • python-curses >= 2.7.9-14.1
  • python-demo >= 2.7.9-14.1
  • python-doc >= 2.7.9-14.3
  • python-doc-pdf >= 2.7.9-14.3
  • python-gdbm >= 2.7.9-14.1
  • python-idle >= 2.7.9-14.1
  • python-tk >= 2.7.9-14.1
  • python-xml >= 2.7.9-14.1
Patchnames:
SUSE-SLE-SERVER-12-2015-367
SUSE Linux Enterprise Software Development Kit 12
  • python-base >= 2.7.9-14.1
  • python-devel >= 2.7.9-14.1
Patchnames:
SUSE-SLE-SDK-12-2015-367
SUSE Linux Enterprise Workstation Extension 12
  • python-base >= 2.7.9-14.1
  • python-devel >= 2.7.9-14.1
Patchnames:
SUSE-SLE-WE-12-2015-367
openSUSE 13.1
  • libpython2_7-1_0 >= 2.7.6-8.6.1
  • libpython2_7-1_0-32bit >= 2.7.6-8.6.1
  • libpython2_7-1_0-debuginfo >= 2.7.6-8.6.1
  • libpython2_7-1_0-debuginfo-32bit >= 2.7.6-8.6.1
  • libpython3_3m1_0 >= 3.3.5-5.4.1
  • libpython3_3m1_0-32bit >= 3.3.5-5.4.1
  • libpython3_3m1_0-debuginfo >= 3.3.5-5.4.1
  • libpython3_3m1_0-debuginfo-32bit >= 3.3.5-5.4.1
  • python >= 2.7.6-8.6.1
  • python-32bit >= 2.7.6-8.6.1
  • python-base >= 2.7.6-8.6.1
  • python-base-32bit >= 2.7.6-8.6.1
  • python-base-debuginfo >= 2.7.6-8.6.1
  • python-base-debuginfo-32bit >= 2.7.6-8.6.1
  • python-base-debugsource >= 2.7.6-8.6.1
  • python-curses >= 2.7.6-8.6.1
  • python-curses-debuginfo >= 2.7.6-8.6.1
  • python-debuginfo >= 2.7.6-8.6.1
  • python-debuginfo-32bit >= 2.7.6-8.6.1
  • python-debugsource >= 2.7.6-8.6.1
  • python-demo >= 2.7.6-8.6.1
  • python-devel >= 2.7.6-8.6.1
  • python-doc >= 2.7.6-8.6.1
  • python-doc-pdf >= 2.7.6-8.6.1
  • python-gdbm >= 2.7.6-8.6.1
  • python-gdbm-debuginfo >= 2.7.6-8.6.1
  • python-idle >= 2.7.6-8.6.1
  • python-tk >= 2.7.6-8.6.1
  • python-tk-debuginfo >= 2.7.6-8.6.1
  • python-xml >= 2.7.6-8.6.1
  • python-xml-debuginfo >= 2.7.6-8.6.1
  • python3 >= 3.3.5-5.4.1
  • python3-32bit >= 3.3.5-5.4.1
  • python3-base >= 3.3.5-5.4.1
  • python3-base-32bit >= 3.3.5-5.4.1
  • python3-base-debuginfo >= 3.3.5-5.4.1
  • python3-base-debuginfo-32bit >= 3.3.5-5.4.1
  • python3-base-debugsource >= 3.3.5-5.4.1
  • python3-curses >= 3.3.5-5.4.1
  • python3-curses-debuginfo >= 3.3.5-5.4.1
  • python3-dbm >= 3.3.5-5.4.1
  • python3-dbm-debuginfo >= 3.3.5-5.4.1
  • python3-debuginfo >= 3.3.5-5.4.1
  • python3-debuginfo-32bit >= 3.3.5-5.4.1
  • python3-debugsource >= 3.3.5-5.4.1
  • python3-devel >= 3.3.5-5.4.1
  • python3-devel-debuginfo >= 3.3.5-5.4.1
  • python3-doc >= 3.3.5-5.4.1
  • python3-doc-pdf >= 3.3.5-5.4.1
  • python3-idle >= 3.3.5-5.4.1
  • python3-testsuite >= 3.3.5-5.4.1
  • python3-testsuite-debuginfo >= 3.3.5-5.4.1
  • python3-tk >= 3.3.5-5.4.1
  • python3-tk-debuginfo >= 3.3.5-5.4.1
  • python3-tools >= 3.3.5-5.4.1
Patchnames:
openSUSE-2014-213
openSUSE-2014-278


The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Package/Codestreams planned to be updated:
python3: sle-module-web-scripting-12,SLES-12,SLED-12,SLED-12-SP1,SLES-12-SP1