CVE-2012-5592
SUSE Linux Enterprise Desktop 11 SP2,SUSE Linux Enterprise Server 11 SP2,SUSE Linux Enterprise Server 11 SP2 for VMware,SUSE Linux Enterprise Software Development Kit 11 SP2
CVE-2012-5592, security advisory, novell, suse linux, suse, security, cve

CVE-2012-5592

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-5592 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2012-6052. Reason: This candidate is a reservation duplicate of CVE-2012-6052. Notes: All CVE users should reference CVE-2012-6052 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 792005 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP2
  • wireshark >= 1.8.4-0.3.1
Patchnames:
sledsp2-wireshark
SUSE Linux Enterprise Server 11 SP2
  • wireshark >= 1.8.4-0.3.1
Patchnames:
slessp2-wireshark
SUSE Linux Enterprise Server for VMWare 11 SP2
  • wireshark >= 1.8.4-0.3.1
Patchnames:
slessp2-wireshark
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark >= 1.8.4-0.3.1
  • wireshark-devel >= 1.8.4-0.3.1
Patchnames:
sdksp2-wireshark
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark >= 1.8.4-0.3.1
  • wireshark-devel >= 1.8.4-0.3.1
Builds
SAT Patch Nr: 7240
SUSE Linux Enterprise Software Development Kit 11 SP2
  • wireshark-devel >= 1.8.4-0.3.1
Builds
SAT Patch Nr: 7240
SUSE Linux Enterprise Desktop 11 SP2
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • wireshark >= 1.8.4-0.3.1
Builds
SAT Patch Nr: 7240
openSUSE Evergreen 11.4
  • wireshark >= 1.8.4-33.1
  • wireshark-debuginfo >= 1.8.4-33.1
  • wireshark-debugsource >= 1.8.4-33.1
  • wireshark-devel >= 1.8.4-33.1
Patchnames:
2012-18