CVE-2012-4560

Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2012-4560 at MITRE

Description

Multiple buffer overflows in libssh before 0.5.3 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via unspecified vectors.

NVD CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

SUSE information

SUSE Bugzilla entry: 789827

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Evergreen 11.4
  • libssh >= 0.4.8-10.1
  • libssh-debugsource >= 0.4.8-10.1
  • libssh-devel >= 0.4.8-10.1
  • libssh-devel-doc >= 0.4.8-10.1
  • libssh4 >= 0.4.8-10.1
  • libssh4-debuginfo >= 0.4.8-10.1
Patchnames:
2012-14