Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2011-2455 at MITRE


Adobe Flash Player before and 11.x before on Windows, Mac OS X, Linux, and Solaris and before on Android, and Adobe AIR before, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2445, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2459, and CVE-2011-2460.
CVSS v2 Scores
  National Vulnerability Database
Base Score 10.00
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete

SUSE information

SUSE Bugzilla entry: 729797 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.3
  • flash-player >=
openSUSE 11.4
  • flash-player >=
openSUSE 11.4
  • flash-player >=
SUSE Linux Enterprise Desktop 11 SP1
  • flash-player >=
SAT Patch Nr: 5413
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • flash-player >=
ZYPP Patch Nr: 7832
openSUSE 11.4
  • flash-player >=