Upstream information

CVE-2011-2186 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was withdrawn by its CNA. Further investigation showed that it was not a security issue. Notes: none.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 698456 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • git-core >= 2.12.3-27.17.2
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • git-core >= 2.16.4-3.9.2
SUSE Linux Enterprise Module for Basesystem 15
  • git-core >= 2.16.3-1.30
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • git >= 2.16.4-3.9.2
  • git-arch >= 2.16.4-3.9.2
  • git-cvs >= 2.16.4-3.9.2
  • git-daemon >= 2.16.4-3.9.2
  • git-doc >= 2.16.4-3.9.2
  • git-email >= 2.16.4-3.9.2
  • git-gui >= 2.16.4-3.9.2
  • git-svn >= 2.16.4-3.9.2
  • git-web >= 2.16.4-3.9.2
  • gitk >= 2.16.4-3.9.2
SUSE Linux Enterprise Module for Development Tools 15
  • git >= 2.16.3-1.30
  • git-arch >= 2.16.3-1.30
  • git-cvs >= 2.16.3-1.30
  • git-daemon >= 2.16.3-1.30
  • git-doc >= 2.16.3-1.30
  • git-email >= 2.16.3-1.30
  • git-gui >= 2.16.3-1.30
  • git-svn >= 2.16.3-1.30
  • git-web >= 2.16.3-1.30
  • gitk >= 2.16.3-1.30
SUSE Linux Enterprise Server 12 SP1
  • git-core >= 1.8.5.6-11.10
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • git-core >= 1.8.5.6-18.1
SUSE Linux Enterprise Server 12 SP3
  • git-core >= 2.12.3-26.1
SUSE Linux Enterprise Server 12 SP4
  • git-core >= 2.12.3-27.14.1
SUSE Linux Enterprise Server 12
  • git-core >= 1.8.5.2-2.5
SUSE Linux Enterprise Software Development Kit 12 SP1
  • git >= 1.8.5.6-11.10
  • git-arch >= 1.8.5.6-11.10
  • git-core >= 1.8.5.6-11.10
  • git-cvs >= 1.8.5.6-11.10
  • git-daemon >= 1.8.5.6-11.10
  • git-email >= 1.8.5.6-11.10
  • git-gui >= 1.8.5.6-11.10
  • git-svn >= 1.8.5.6-11.10
  • git-web >= 1.8.5.6-11.10
  • gitk >= 1.8.5.6-11.10
SUSE Linux Enterprise Software Development Kit 12 SP2
  • git >= 1.8.5.6-18.1
  • git-arch >= 1.8.5.6-18.1
  • git-core >= 1.8.5.6-18.1
  • git-cvs >= 1.8.5.6-18.1
  • git-daemon >= 1.8.5.6-18.1
  • git-email >= 1.8.5.6-18.1
  • git-gui >= 1.8.5.6-18.1
  • git-svn >= 1.8.5.6-18.1
  • git-web >= 1.8.5.6-18.1
  • gitk >= 1.8.5.6-18.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • git >= 2.12.3-26.1
  • git-arch >= 2.12.3-26.1
  • git-core >= 2.12.3-26.1
  • git-cvs >= 2.12.3-26.1
  • git-daemon >= 2.12.3-26.1
  • git-doc >= 2.12.3-26.1
  • git-email >= 2.12.3-26.1
  • git-gui >= 2.12.3-26.1
  • git-svn >= 2.12.3-26.1
  • git-web >= 2.12.3-26.1
  • gitk >= 2.12.3-26.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • git >= 2.12.3-27.14.1
  • git-arch >= 2.12.3-27.14.1
  • git-core >= 2.12.3-27.14.1
  • git-cvs >= 2.12.3-27.14.1
  • git-daemon >= 2.12.3-27.14.1
  • git-doc >= 2.12.3-27.14.1
  • git-email >= 2.12.3-27.14.1
  • git-gui >= 2.12.3-27.14.1
  • git-svn >= 2.12.3-27.14.1
  • git-web >= 2.12.3-27.14.1
  • gitk >= 2.12.3-27.14.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • git >= 2.12.3-27.17.2
  • git-arch >= 2.12.3-27.17.2
  • git-core >= 2.12.3-27.17.2
  • git-cvs >= 2.12.3-27.17.2
  • git-daemon >= 2.12.3-27.17.2
  • git-doc >= 2.12.3-27.17.2
  • git-email >= 2.12.3-27.17.2
  • git-gui >= 2.12.3-27.17.2
  • git-svn >= 2.12.3-27.17.2
  • git-web >= 2.12.3-27.17.2
  • gitk >= 2.12.3-27.17.2
SUSE Linux Enterprise Software Development Kit 12
  • git >= 1.8.5.2-2.32
  • git-arch >= 1.8.5.2-2.32
  • git-core >= 1.8.5.2-2.32
  • git-cvs >= 1.8.5.2-2.32
  • git-daemon >= 1.8.5.2-2.32
  • git-email >= 1.8.5.2-2.32
  • git-gui >= 1.8.5.2-2.32
  • git-svn >= 1.8.5.2-2.32
  • git-web >= 1.8.5.2-2.32
  • gitk >= 1.8.5.2-2.32
openSUSE Tumbleweed
  • git >= 2.11.0-1.1
  • git-arch >= 2.11.0-1.1
  • git-core >= 2.11.0-1.1
  • git-credential-gnome-keyring >= 2.11.0-1.1
  • git-cvs >= 2.11.0-1.1
  • git-daemon >= 2.11.0-1.1
  • git-doc >= 2.11.0-1.1
  • git-email >= 2.11.0-1.1
  • git-gui >= 2.11.0-1.1
  • git-svn >= 2.11.0-1.1
  • git-web >= 2.11.0-1.1
  • gitk >= 2.11.0-1.1
Patchnames:
openSUSE Tumbleweed GA git-2.11.0-1.1