Upstream information

CVE-2011-0461 at MITRE

Description

/etc/init.d/boot.localfs in the aaa_base package before 11.2-43.48.1 in SUSE openSUSE 11.2, and before 11.3-8.7.1 in openSUSE 11.3, allows local users to overwrite arbitrary files via a symlink attack on /dev/shm/mtab.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.3
Vector AV:L/AC:M/Au:N/C:N/I:C/A:C
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 665479 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
SUSE Linux Enterprise Server 12 SP1
  • aaa_base >= 13.2+git20140911.61c1681-9.1
  • aaa_base-extras >= 13.2+git20140911.61c1681-9.1
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • aaa_base >= 13.2+git20140911.61c1681-28.1
  • aaa_base-extras >= 13.2+git20140911.61c1681-28.1
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Server 12 SP3
  • aaa_base >= 13.2+git20140911.61c1681-36.1
  • aaa_base-extras >= 13.2+git20140911.61c1681-36.1
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Server 12 SP4
  • aaa_base >= 13.2+git20140911.61c1681-38.8.1
  • aaa_base-extras >= 13.2+git20140911.61c1681-38.8.1
SUSE Linux Enterprise Desktop 12
  • aaa_base >= 13.2+git20140911.61c1681-1.16
  • aaa_base-extras >= 13.2+git20140911.61c1681-1.16
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • aaa_base >= 13.2+git20140911.61c1681-38.13.1
  • aaa_base-extras >= 13.2+git20140911.61c1681-38.13.1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • aaa_base >= 84.87+git20180409.04c9dae-3.6.1
  • aaa_base-extras >= 84.87+git20180409.04c9dae-3.6.1
SUSE Linux Enterprise Module for Basesystem 15
  • aaa_base >= 84.87+git20180409.04c9dae-1.8
  • aaa_base-extras >= 84.87+git20180409.04c9dae-1.8
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • aaa_base-malloccheck >= 84.87+git20180409.04c9dae-3.6.1
SUSE Linux Enterprise Module for Development Tools 15
  • aaa_base-malloccheck >= 84.87+git20180409.04c9dae-1.8
SUSE Linux Enterprise Server 11 SP1
  • aaa_base >= 11-6.38.1
Patchnames:
slessp1-aaa_base
SUSE Linux Enterprise Server 11 SP2
  • aaa_base >= 11-6.65.1
SUSE Linux Enterprise Server 11 SP3
  • aaa_base >= 11-6.90.1
SUSE Linux Enterprise Server 11 SP4
  • aaa_base >= 11-6.105.1
SUSE Linux Enterprise Server 12
  • aaa_base >= 13.2+git20140911.61c1681-1.8
  • aaa_base-extras >= 13.2+git20140911.61c1681-1.8
SUSE Linux Enterprise Software Development Kit 12 SP1
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-9.1
SUSE Linux Enterprise Software Development Kit 12 SP2
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-28.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-36.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-38.8.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-38.13.1
SUSE Linux Enterprise Software Development Kit 12
  • aaa_base-malloccheck >= 13.2+git20140911.61c1681-1.16
openSUSE Leap 15.0
  • aaa_base >= 84.87+git20180409.04c9dae-lp150.1.1
  • aaa_base-extras >= 84.87+git20180409.04c9dae-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA aaa_base
openSUSE Tumbleweed
  • aaa_base >= 13.2+git20160915.106a00d-1.1
  • aaa_base-extras >= 13.2+git20160915.106a00d-1.1
  • aaa_base-malloccheck >= 13.2+git20160915.106a00d-1.1
Patchnames:
openSUSE Tumbleweed GA aaa_base


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP1 aaa_base Released
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search aaa_base Released
SUSE Linux Enterprise Server 11 SP1 aaa_base Released
SUSE Linux Enterprise Server 11 SP1 LTSS aaa_base Released
SUSE Linux Enterprise Server for SAP Business All-in-One aaa_base Released