Common Vulnerabilities and Exposures

[Previous] [Index] [Next]

Upstream information

CVE-2010-3648 at MITRE


Unspecified vulnerability in Adobe Flash Player before and 10.x before on Windows, Mac OS X, Linux, and Solaris, and on Android, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unknown vectors, a different vulnerability than CVE-2010-3640, CVE-2010-3641, CVE-2010-3642, CVE-2010-3643, CVE-2010-3644, CVE-2010-3645, CVE-2010-3646, CVE-2010-3647, CVE-2010-3649, CVE-2010-3650, and CVE-2010-3652.

NVD CVSS v2 Base Score: 9.3 (AV:N/AC:M/Au:N/C:C/I:C/A:C)

SUSE information

SUSE Bugzilla entry: 650145 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.1
  • flash-player >=
openSUSE 11.2
openSUSE 11.3
  • flash-player >=
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >=
SAT Patch Nr: 3475
SUSE Linux Enterprise Desktop 11 SP1
  • flash-player >=
SAT Patch Nr: 3477
SUSE Linux Enterprise 11 Moblin 2.0
  • flash-player >=
SAT Patch Nr: 3476
SUSE Linux Enterprise 11 Moblin 2.1
  • flash-player >=
SAT Patch Nr: 3478