Upstream information

CVE-2010-3089 at MITRE

Description

Multiple cross-site scripting (XSS) vulnerabilities in GNU Mailman before 2.1.14rc1 allow remote authenticated users to inject arbitrary web script or HTML via vectors involving (1) the list information field or (2) the list description field.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 637295 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • mailman >= 2.1.14-9.2.1
Patchnames:
slessp1-mailman
SUSE Linux Enterprise Server 11 SP2
  • mailman >= 2.1.14-9.2.1
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP4
  • mailman >= 2.1.14-9.6.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLES-10-SP3 mailman Released
SLES-10-SP4 mailman Released
SLES_LTSS-10-SP4 mailman Released
SUSE Linux Enterprise Server 11 SP1 mailman Released
SUSE Linux Enterprise Server 11 SP1 LTSS mailman Released
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 mailman Released