Upstream information

CVE-2009-0689 at MITRE

Description

Array index error in the (1) dtoa implementation in dtoa.c (aka pdtoa.c) and the (2) gdtoa (aka new dtoa) implementation in gdtoa/misc.c in libc, as used in multiple operating systems and products including in FreeBSD 6.4 and 7.2, NetBSD 5.0, OpenBSD 4.5, Mozilla Firefox 3.0.x before 3.0.15 and 3.5.x before 3.5.4, K-Meleon 1.5.3, SeaMonkey 1.1.8, and other products, allows context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a large precision value in the format argument to a printf function, which triggers incorrect memory allocation and a heap-based buffer overflow during conversion to a floating-point number.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.4
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:L/Au:N/C:N/I:P/A:P
Access Vector Network Network
Access Complexity Medium Low
Authentication None None
Confidentiality Impact Partial None
Integrity Impact Partial Partial
Availability Impact Partial Partial
SUSE Bugzilla entries: 522109 [RESOLVED / FIXED], 545277 [RESOLVED / FIXED], 546371 [RESOLVED], 557126 [RESOLVED / FIXED], 557127 [RESOLVED / FIXED], 557128 [RESOLVED / FIXED], 557671 [RESOLVED / FIXED], 590499 [RESOLVED / FIXED], 607935 [RESOLVED / FIXED], 851803 [RESOLVED / FIXED], 958097 [RESOLVED / FIXED], 963818 [RESOLVED / WORKSFORME]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Lifecycle Management Server 1.3
  • ruby-devel >= 1.8.7.p357-0.9.13.1
Patchnames:
sleslms13-ruby
SUSE Linux Enterprise Desktop 11 SP2
  • ruby >= 1.8.7.p357-0.9.13.1
Patchnames:
sledsp2-ruby
SUSE Linux Enterprise Desktop 11 SP3
  • ruby >= 1.8.7.p357-0.9.13.1
Patchnames:
sledsp3-ruby
SUSE Linux Enterprise Desktop 11 SP4
  • bytefx-data-mysql >= 2.6.7-0.16.1
  • ibm-data-db2 >= 2.6.7-0.16.1
  • mono-core >= 2.6.7-0.16.1
  • mono-data >= 2.6.7-0.16.1
  • mono-data-firebird >= 2.6.7-0.16.1
  • mono-data-oracle >= 2.6.7-0.16.1
  • mono-data-postgresql >= 2.6.7-0.16.1
  • mono-data-sqlite >= 2.6.7-0.16.1
  • mono-data-sybase >= 2.6.7-0.16.1
  • mono-devel >= 2.6.7-0.16.1
  • mono-extras >= 2.6.7-0.16.1
  • mono-jscript >= 2.6.7-0.16.1
  • mono-locale-extras >= 2.6.7-0.16.1
  • mono-nunit >= 2.6.7-0.16.1
  • mono-wcf >= 2.6.7-0.16.1
  • mono-web >= 2.6.7-0.16.1
  • mono-winforms >= 2.6.7-0.16.1
  • monodoc-core >= 2.6.7-0.16.1
Patchnames:
sledsp4-mono-core-12369
SUSE Linux Enterprise Server 11 SP1
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.27.1
  • kdelibs3-x86 >= 3.5.10-23.27.1
  • kdelibs4 >= 4.3.5-0.2.46
  • kdelibs4-core >= 4.3.5-0.2.46
  • kdelibs4-doc >= 4.3.5-0.2.46
  • libkde4 >= 4.3.5-0.2.46
  • libkde4-32bit >= 4.3.5-0.2.46
  • libkde4-x86 >= 4.3.5-0.2.46
  • libkdecore4 >= 4.3.5-0.2.46
  • libkdecore4-32bit >= 4.3.5-0.2.46
  • libkdecore4-x86 >= 4.3.5-0.2.46
SUSE Linux Enterprise Server 11 SP2
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.27.1
  • kdelibs3-x86 >= 3.5.10-23.27.1
  • kdelibs4 >= 4.3.5-0.6.1
  • kdelibs4-core >= 4.3.5-0.6.1
  • kdelibs4-doc >= 4.3.5-0.6.1
  • libkde4 >= 4.3.5-0.6.1
  • libkde4-32bit >= 4.3.5-0.6.1
  • libkde4-x86 >= 4.3.5-0.6.1
  • libkdecore4 >= 4.3.5-0.6.1
  • libkdecore4-32bit >= 4.3.5-0.6.1
  • libkdecore4-x86 >= 4.3.5-0.6.1
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
slessp2-ruby
SUSE Linux Enterprise Server 11 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • mono-core >= 2.6.7-0.18.1
  • mono-data >= 2.6.7-0.18.1
  • mono-data-postgresql >= 2.6.7-0.18.1
  • mono-data-sqlite >= 2.6.7-0.18.1
  • mono-locale-extras >= 2.6.7-0.18.1
  • mono-nunit >= 2.6.7-0.18.1
  • mono-web >= 2.6.7-0.18.1
  • mono-winforms >= 2.6.7-0.18.1
Patchnames:
slessp3-mono-core-12866
SUSE Linux Enterprise Server 11 SP3
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.27.1
  • kdelibs3-x86 >= 3.5.10-23.27.1
  • kdelibs4 >= 4.3.5-0.10.1
  • kdelibs4-core >= 4.3.5-0.10.1
  • kdelibs4-doc >= 4.3.5-0.10.1
  • libkde4 >= 4.3.5-0.10.1
  • libkde4-32bit >= 4.3.5-0.10.1
  • libkde4-x86 >= 4.3.5-0.10.1
  • libkdecore4 >= 4.3.5-0.10.1
  • libkdecore4-32bit >= 4.3.5-0.10.1
  • libkdecore4-x86 >= 4.3.5-0.10.1
  • mono-core >= 2.6.7-0.16.1
  • mono-data >= 2.6.7-0.16.1
  • mono-data-postgresql >= 2.6.7-0.16.1
  • mono-data-sqlite >= 2.6.7-0.16.1
  • mono-locale-extras >= 2.6.7-0.16.1
  • mono-nunit >= 2.6.7-0.16.1
  • mono-web >= 2.6.7-0.16.1
  • mono-winforms >= 2.6.7-0.16.1
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
slessp3-mono-core-12369
slessp3-ruby
SUSE Linux Enterprise Server 11 SP4
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.27.1
  • kdelibs3-x86 >= 3.5.10-23.27.1
  • kdelibs4 >= 4.3.5-0.14.1
  • kdelibs4-core >= 4.3.5-0.14.1
  • kdelibs4-doc >= 4.3.5-0.14.1
  • libkde4 >= 4.3.5-0.14.1
  • libkde4-32bit >= 4.3.5-0.14.1
  • libkde4-x86 >= 4.3.5-0.14.1
  • libkdecore4 >= 4.3.5-0.14.1
  • libkdecore4-32bit >= 4.3.5-0.14.1
  • libkdecore4-x86 >= 4.3.5-0.14.1
  • mono-core >= 2.6.7-0.18.1
  • mono-data >= 2.6.7-0.18.1
  • mono-data-postgresql >= 2.6.7-0.18.1
  • mono-data-sqlite >= 2.6.7-0.18.1
  • mono-locale-extras >= 2.6.7-0.18.1
  • mono-nunit >= 2.6.7-0.18.1
  • mono-web >= 2.6.7-0.18.1
  • mono-winforms >= 2.6.7-0.18.1
Patchnames:
slessp4-mono-core-12369
slessp4-mono-core-12866
SUSE Linux Enterprise Server 11
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.30.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.30.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.30.1
  • kdelibs3-x86 >= 3.5.10-23.30.1
  • kdelibs4 >= 4.1.3-8.21.1
  • kdelibs4-core >= 4.1.3-8.21.1
  • libkde4 >= 4.1.3-8.21.1
  • libkde4-32bit >= 4.1.3-8.21.1
  • libkde4-x86 >= 4.1.3-8.21.1
  • libkdecore4 >= 4.1.3-8.21.1
  • libkdecore4-32bit >= 4.1.3-8.21.1
  • libkdecore4-x86 >= 4.1.3-8.21.1
  • utempter >= 0.5.5-106.18
  • utempter-32bit >= 0.5.5-106.18
  • utempter-x86 >= 0.5.5-106.18
Patchnames:
slessp0-kdelibs3
slessp0-kdelibs4
SUSE Linux Enterprise Server for SAP Applications 11 SP2
SUSE Linux Enterprise Server for VMWare 11 SP2
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
slessp2-ruby
SUSE Linux Enterprise Server for SAP Applications 11 SP3
SUSE Linux Enterprise Server for VMWare 11 SP3
  • mono-core >= 2.6.7-0.16.1
  • mono-data >= 2.6.7-0.16.1
  • mono-data-postgresql >= 2.6.7-0.16.1
  • mono-data-sqlite >= 2.6.7-0.16.1
  • mono-locale-extras >= 2.6.7-0.16.1
  • mono-nunit >= 2.6.7-0.16.1
  • mono-web >= 2.6.7-0.16.1
  • mono-winforms >= 2.6.7-0.16.1
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
slessp3-mono-core-12369
slessp3-ruby
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • mono-core >= 2.6.7-0.18.1
  • mono-data >= 2.6.7-0.18.1
  • mono-data-postgresql >= 2.6.7-0.18.1
  • mono-data-sqlite >= 2.6.7-0.18.1
  • mono-locale-extras >= 2.6.7-0.18.1
  • mono-nunit >= 2.6.7-0.18.1
  • mono-web >= 2.6.7-0.18.1
  • mono-winforms >= 2.6.7-0.18.1
Patchnames:
slessp4-mono-core-12369
slessp4-mono-core-12866
SUSE Linux Enterprise Server for SAP Applications 11
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.30.1
  • kdelibs3-x86 >= 3.5.10-23.30.1
  • kdelibs4 >= 4.1.3-8.21.1
  • kdelibs4-core >= 4.1.3-8.21.1
  • libkde4 >= 4.1.3-8.21.1
  • libkde4-32bit >= 4.1.3-8.21.1
  • libkde4-x86 >= 4.1.3-8.21.1
  • libkdecore4 >= 4.1.3-8.21.1
  • libkdecore4-32bit >= 4.1.3-8.21.1
  • libkdecore4-x86 >= 4.1.3-8.21.1
  • utempter >= 0.5.5-106.18
  • utempter-32bit >= 0.5.5-106.18
  • utempter-x86 >= 0.5.5-106.18
Patchnames:
slessp0-kdelibs3
slessp0-kdelibs4
SUSE Linux Enterprise Software Development Kit 11 SP2
  • ruby-devel >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-doc-ri >= 1.8.7.p357-0.9.13.1
  • ruby-examples >= 1.8.7.p357-0.9.13.1
  • ruby-test-suite >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
sdksp2-ruby
SUSE Linux Enterprise Software Development Kit 11 SP3
  • bytefx-data-mysql >= 2.6.7-0.16.1
  • mono-core >= 2.6.7-0.16.1
  • mono-data >= 2.6.7-0.16.1
  • mono-data-firebird >= 2.6.7-0.16.1
  • mono-data-oracle >= 2.6.7-0.16.1
  • mono-data-postgresql >= 2.6.7-0.16.1
  • mono-data-sqlite >= 2.6.7-0.16.1
  • mono-data-sybase >= 2.6.7-0.16.1
  • mono-devel >= 2.6.7-0.16.1
  • mono-extras >= 2.6.7-0.16.1
  • mono-jscript >= 2.6.7-0.16.1
  • mono-locale-extras >= 2.6.7-0.16.1
  • mono-nunit >= 2.6.7-0.16.1
  • mono-wcf >= 2.6.7-0.16.1
  • mono-web >= 2.6.7-0.16.1
  • mono-winforms >= 2.6.7-0.16.1
  • mono-winfxcore >= 2.6.7-0.16.1
  • monodoc-core >= 2.6.7-0.16.1
  • ruby-devel >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-doc-ri >= 1.8.7.p357-0.9.13.1
  • ruby-examples >= 1.8.7.p357-0.9.13.1
  • ruby-test-suite >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Patchnames:
sdksp3-mono-core-12369
sdksp3-ruby
SUSE Linux Enterprise Software Development Kit 11 SP4
  • bytefx-data-mysql >= 2.6.7-0.18.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-arts >= 3.5.10-23.27.1
  • kdelibs3-arts-32bit >= 3.5.10-23.27.1
  • kdelibs3-arts-x86 >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-devel >= 3.5.10-23.27.1
  • kdelibs3-doc >= 3.5.10-23.27.1
  • kdelibs4-doc >= 4.3.5-0.14.1
  • libkde4-32bit >= 4.3.5-0.14.1
  • libkde4-devel >= 4.3.5-0.14.1
  • libkdecore4-32bit >= 4.3.5-0.14.1
  • libkdecore4-devel >= 4.3.5-0.14.1
  • mono-core >= 2.6.7-0.18.1
  • mono-data >= 2.6.7-0.18.1
  • mono-data-firebird >= 2.6.7-0.18.1
  • mono-data-oracle >= 2.6.7-0.18.1
  • mono-data-postgresql >= 2.6.7-0.18.1
  • mono-data-sqlite >= 2.6.7-0.18.1
  • mono-data-sybase >= 2.6.7-0.18.1
  • mono-devel >= 2.6.7-0.18.1
  • mono-extras >= 2.6.7-0.18.1
  • mono-jscript >= 2.6.7-0.18.1
  • mono-locale-extras >= 2.6.7-0.18.1
  • mono-nunit >= 2.6.7-0.18.1
  • mono-wcf >= 2.6.7-0.18.1
  • mono-web >= 2.6.7-0.18.1
  • mono-winforms >= 2.6.7-0.18.1
  • mono-winfxcore >= 2.6.7-0.18.1
  • monodoc-core >= 2.6.7-0.18.1
Patchnames:
sdksp4-mono-core-12369
sdksp4-mono-core-12866
SUSE Studio Onsite 1.3
  • ruby-devel >= 1.8.7.p357-0.9.13.1
Patchnames:
slestso13-ruby
SUSE WebYast 1.3
  • ruby-devel >= 1.8.7.p357-0.9.13.1
Patchnames:
slewyst13-ruby
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs-x86 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations-x86 >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations-32bit >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • mozilla-xulrunner190 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise Desktop 11 GA
  • mozilla-xulrunner190 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations-32bit >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise Server 11 GA
  • mozilla-xulrunner190 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-x86 >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise Server 11 GA
  • mozilla-xulrunner190 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1.2
Builds
SAT Patch Nr: 1493
SUSE Linux Enterprise SDK 11 GA
  • kdelibs4-doc >= 4.1.3-8.18.1
  • libkde4-devel >= 4.1.3-8.18.1
  • libkdecore4-devel >= 4.1.3-8.18.1
Builds
SAT Patch Nr: 1747
SUSE Linux Enterprise SDK 11 GA
  • kdelibs4-doc >= 4.1.3-8.18.1
  • libkde4-32bit >= 4.1.3-8.18.1
  • libkde4-devel >= 4.1.3-8.18.1
  • libkdecore4-32bit >= 4.1.3-8.18.1
  • libkdecore4-devel >= 4.1.3-8.18.1
Builds
SAT Patch Nr: 1747
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • kdelibs4 >= 4.1.3-8.18.1
  • kdelibs4-core >= 4.1.3-8.18.1
  • libkde4 >= 4.1.3-8.18.1
  • libkdecore4 >= 4.1.3-8.18.1
  • utempter >= 0.5.5-106.18
Builds
SAT Patch Nr: 1747
SUSE Linux Enterprise Desktop 11 GA
  • kdelibs4 >= 4.1.3-8.18.1
  • kdelibs4-core >= 4.1.3-8.18.1
  • libkde4 >= 4.1.3-8.18.1
  • libkdecore4 >= 4.1.3-8.18.1
  • utempter >= 0.5.5-106.18
  • utempter-32bit >= 0.5.5-106.18
Builds
SAT Patch Nr: 1747
SUSE Linux Enterprise Server 11 GA
  • kdelibs4 >= 4.1.3-8.18.1
  • kdelibs4-core >= 4.1.3-8.18.1
  • libkde4 >= 4.1.3-8.18.1
  • libkde4-x86 >= 4.1.3-8.18.1
  • libkdecore4 >= 4.1.3-8.18.1
  • libkdecore4-x86 >= 4.1.3-8.18.1
  • utempter >= 0.5.5-106.18
  • utempter-x86 >= 0.5.5-106.18
Builds
SAT Patch Nr: 1747
SUSE Linux Enterprise Server 11 GA
  • kdelibs4 >= 4.1.3-8.18.1
  • kdelibs4-core >= 4.1.3-8.18.1
  • libkde4 >= 4.1.3-8.18.1
  • libkde4-32bit >= 4.1.3-8.18.1
  • libkdecore4 >= 4.1.3-8.18.1
  • libkdecore4-32bit >= 4.1.3-8.18.1
  • utempter >= 0.5.5-106.18
  • utempter-32bit >= 0.5.5-106.18
Builds
SAT Patch Nr: 1747
openSUSE 11.0
  • MozillaFirefox-debuginfo >= 3.0.15-0.1
  • MozillaFirefox-debugsource >= 3.0.15-0.1
  • mozilla-xulrunner190-debuginfo >= 1.9.0.15-0.1
  • mozilla-xulrunner190-debugsource >= 1.9.0.15-0.1
openSUSE 11.0
  • MozillaFirefox >= 3.0.15-0.1
  • MozillaFirefox-translations >= 3.0.15-0.1
  • mozilla-xulrunner190 >= 1.9.0.15-0.1
  • mozilla-xulrunner190-32bit >= 1.9.0.15-0.1
  • mozilla-xulrunner190-64bit >= 1.9.0.15-0.1
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.1
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1
  • mozilla-xulrunner190-gnomevfs-32bit >= 1.9.0.15-0.1
  • mozilla-xulrunner190-gnomevfs-64bit >= 1.9.0.15-0.1
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1
  • mozilla-xulrunner190-translations-32bit >= 1.9.0.15-0.1
  • mozilla-xulrunner190-translations-64bit >= 1.9.0.15-0.1
openSUSE 11.1
  • MozillaFirefox-debuginfo >= 3.0.15-0.1.2
  • MozillaFirefox-debugsource >= 3.0.15-0.1.2
  • mozilla-xulrunner190-debuginfo >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-debuginfo-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-debugsource >= 1.9.0.15-0.1.2
openSUSE 11.1
  • MozillaFirefox >= 3.0.15-0.1.2
  • MozillaFirefox-branding-upstream >= 3.0.15-0.1.2
  • MozillaFirefox-translations >= 3.0.15-0.1.2
  • mozilla-xulrunner190 >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-gnomevfs-32bit >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.1.2
  • mozilla-xulrunner190-translations-32bit >= 1.9.0.15-0.1.2
  • python-xpcom190 >= 1.9.0.15-0.1.2
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • kdelibs3 >= 3.5.1-49.53.1
  • kdelibs3-arts >= 3.5.1-49.53.1
  • kdelibs3-devel >= 3.5.1-49.53.1
  • kdelibs3-doc >= 3.5.1-49.53.1
Builds
ZYPP Patch Nr: 6692
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • kdelibs3 >= 3.5.1-49.53.1
  • kdelibs3-32bit >= 3.5.1-49.53.1
  • kdelibs3-arts >= 3.5.1-49.53.1
  • kdelibs3-arts-32bit >= 3.5.1-49.53.1
  • kdelibs3-devel >= 3.5.1-49.53.1
  • kdelibs3-doc >= 3.5.1-49.53.1
Builds
ZYPP Patch Nr: 6692
SUSE Linux Enterprise SDK 10 SP3
  • kdelibs3-devel >= 3.5.1-49.53.1
Builds
ZYPP Patch Nr: 6692
SUSE Linux Enterprise Server 10 SP3
  • kdelibs3 >= 3.5.1-49.53.1
  • kdelibs3-arts >= 3.5.1-49.53.1
  • kdelibs3-arts-x86 >= 3.5.1-49.53.1
  • kdelibs3-devel >= 3.5.1-49.53.1
  • kdelibs3-doc >= 3.5.1-49.53.1
  • kdelibs3-x86 >= 3.5.1-49.53.1
Builds
ZYPP Patch Nr: 6692
SUSE Linux Enterprise Server 10 SP3
  • kdelibs3 >= 3.5.1-49.53.1
  • kdelibs3-64bit >= 3.5.1-49.53.1
  • kdelibs3-arts >= 3.5.1-49.53.1
  • kdelibs3-arts-64bit >= 3.5.1-49.53.1
  • kdelibs3-devel >= 3.5.1-49.53.1
  • kdelibs3-doc >= 3.5.1-49.53.1
Builds
ZYPP Patch Nr: 6692
openSUSE 11.0
  • MozillaThunderbird-debuginfo >= 2.0.0.24-0.1
  • MozillaThunderbird-debugsource >= 2.0.0.24-0.1
openSUSE 11.0
  • MozillaThunderbird >= 2.0.0.24-0.1
  • MozillaThunderbird-devel >= 2.0.0.24-0.1
  • MozillaThunderbird-translations >= 2.0.0.24-0.1
openSUSE 11.1
  • MozillaThunderbird-debuginfo >= 2.0.0.24-0.1.1
  • MozillaThunderbird-debugsource >= 2.0.0.24-0.1.1
openSUSE 11.1
  • MozillaThunderbird >= 2.0.0.24-0.1.1
  • MozillaThunderbird-devel >= 2.0.0.24-0.1.1
  • MozillaThunderbird-translations >= 2.0.0.24-0.1.1
SUSE Linux Enterprise SDK 10 SP2
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.4.1
  • python-xpcom190 >= 1.9.0.15-0.4.1
ZYPP Patch Nr: 6616
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-x86 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-x86 >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise SDK 11 GA
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise Desktop 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-x86 >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise Server 11 GA
  • MozillaFirefox >= 3.5.4-1.1.2
  • MozillaFirefox-translations >= 3.5.4-1.1.2
  • mozilla-xulrunner191 >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.1.3
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.1.3
Builds
SAT Patch Nr: 1488
SUSE Linux Enterprise Software Development Kit 11 SP2
  • ruby-devel >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-doc-ri >= 1.8.7.p357-0.9.13.1
  • ruby-examples >= 1.8.7.p357-0.9.13.1
  • ruby-test-suite >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8578
SUSE Lifecycle Management Server 1.3
SUSE Studio Onsite 1.3
WebYaST 1.3
  • ruby-devel >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8578
SUSE Linux Enterprise Desktop 11 SP2
  • ruby >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8578
SUSE Linux Enterprise Server 11 SP2
SUSE Linux Enterprise Server 11 SP2 for VMware
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8578
SUSE Linux Enterprise SDK 11 GA
  • kdelibs3-arts >= 3.5.10-23.27.1
  • kdelibs3-devel >= 3.5.10-23.27.1
  • kdelibs3-doc >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise SDK 11 GA
  • kdelibs3-arts >= 3.5.10-23.27.1
  • kdelibs3-arts-x86 >= 3.5.10-23.27.1
  • kdelibs3-devel >= 3.5.10-23.27.1
  • kdelibs3-doc >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise SDK 11 GA
  • kdelibs3-arts >= 3.5.10-23.27.1
  • kdelibs3-arts-32bit >= 3.5.10-23.27.1
  • kdelibs3-devel >= 3.5.10-23.27.1
  • kdelibs3-doc >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise SDK 11 GA
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-arts >= 3.5.10-23.27.1
  • kdelibs3-arts-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
  • kdelibs3-devel >= 3.5.10-23.27.1
  • kdelibs3-doc >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise Server 11 GA
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-x86 >= 3.5.10-23.27.1
  • kdelibs3-x86 >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
SUSE Linux Enterprise Server 11 GA
  • kdelibs3 >= 3.5.10-23.27.1
  • kdelibs3-32bit >= 3.5.10-23.27.1
  • kdelibs3-default-style >= 3.5.10-23.27.1
  • kdelibs3-default-style-32bit >= 3.5.10-23.27.1
Builds
SAT Patch Nr: 1639
openSUSE 11.0
  • opera >= 10.10-0.1
openSUSE 11.1
openSUSE 11.2
  • opera >= 10.10-0.1.1
SUSE Linux Enterprise Software Development Kit 11 SP3
  • ruby-devel >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-doc-ri >= 1.8.7.p357-0.9.13.1
  • ruby-examples >= 1.8.7.p357-0.9.13.1
  • ruby-test-suite >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8579
SUSE Linux Enterprise Desktop 11 SP3
  • ruby >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8579
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
  • ruby >= 1.8.7.p357-0.9.13.1
  • ruby-doc-html >= 1.8.7.p357-0.9.13.1
  • ruby-tk >= 1.8.7.p357-0.9.13.1
Builds
SAT Patch Nr: 8579
openSUSE 11.0
  • seamonkey-debuginfo >= 1.1.19-0.1
  • seamonkey-debugsource >= 1.1.19-0.1
openSUSE 11.0
  • seamonkey >= 1.1.19-0.1
  • seamonkey-dom-inspector >= 1.1.19-0.1
  • seamonkey-irc >= 1.1.19-0.1
  • seamonkey-mail >= 1.1.19-0.1
  • seamonkey-spellchecker >= 1.1.19-0.1
  • seamonkey-venkman >= 1.1.19-0.1
openSUSE 11.1
  • seamonkey-debuginfo >= 1.1.19-0.1.1
  • seamonkey-debugsource >= 1.1.19-0.1.1
openSUSE 11.1
  • seamonkey >= 1.1.19-0.1.1
  • seamonkey-dom-inspector >= 1.1.19-0.1.1
  • seamonkey-irc >= 1.1.19-0.1.1
  • seamonkey-mail >= 1.1.19-0.1.1
  • seamonkey-spellchecker >= 1.1.19-0.1.1
  • seamonkey-venkman >= 1.1.19-0.1.1
SUSE Linux Enterprise SDK 10 SP2
  • MozillaFirefox-branding-upstream >= 3.5.4-1.4.1
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.4.1
  • python-xpcom191 >= 1.9.1.4-2.4.1
ZYPP Patch Nr: 6606
openSUSE 11.0
  • kdelibs3-debuginfo >= 3.5.9-49.2
  • kdelibs3-debugsource >= 3.5.9-49.2
  • kdelibs4-debuginfo >= 4.0.4-15.4
  • kdelibs4-debugsource >= 4.0.4-15.4
  • utempter-debuginfo >= 0.5.5-114.1
  • utempter-debugsource >= 0.5.5-114.1
openSUSE 11.0
  • kdelibs3 >= 3.5.9-49.2
  • kdelibs3-32bit >= 3.5.9-49.2
  • kdelibs3-64bit >= 3.5.9-49.2
  • kdelibs3-arts >= 3.5.9-49.2
  • kdelibs3-arts-32bit >= 3.5.9-49.2
  • kdelibs3-arts-64bit >= 3.5.9-49.2
  • kdelibs3-default-style >= 3.5.9-49.2
  • kdelibs3-default-style-32bit >= 3.5.9-49.2
  • kdelibs3-default-style-64bit >= 3.5.9-49.2
  • kdelibs3-devel >= 3.5.9-49.2
  • kdelibs3-doc >= 3.5.9-49.2
  • kdelibs4 >= 4.0.4-15.4
  • kdelibs4-core >= 4.0.4-15.4
  • kdelibs4-doc >= 4.0.4-15.4
  • libkde4 >= 4.0.4-15.4
  • libkde4-32bit >= 4.0.4-15.4
  • libkde4-64bit >= 4.0.4-15.4
  • libkde4-devel >= 4.0.4-15.4
  • libkdecore4 >= 4.0.4-15.4
  • libkdecore4-32bit >= 4.0.4-15.4
  • libkdecore4-64bit >= 4.0.4-15.4
  • libkdecore4-devel >= 4.0.4-15.4
  • utempter >= 0.5.5-114.1
  • utempter-32bit >= 0.5.5-114.1
  • utempter-64bit >= 0.5.5-114.1
openSUSE 11.1
  • kdelibs3-debuginfo >= 3.5.10-21.12.1
  • kdelibs3-debuginfo-32bit >= 3.5.10-21.12.1
  • kdelibs3-debuginfo-64bit >= 3.5.10-21.12.1
  • kdelibs3-debugsource >= 3.5.10-21.12.1
  • kdelibs4-debuginfo >= 4.1.3-4.11.1
  • kdelibs4-debugsource >= 4.1.3-4.11.1
  • utempter-debuginfo >= 0.5.5-105.22
  • utempter-debuginfo >= 0.5.5-105.46
  • utempter-debuginfo >= 0.5.5-105.50
  • utempter-debuginfo-32bit >= 0.5.5-105.46
  • utempter-debuginfo-64bit >= 0.5.5-105.5
  • utempter-debugsource >= 0.5.5-105.22
  • utempter-debugsource >= 0.5.5-105.46
  • utempter-debugsource >= 0.5.5-105.50
openSUSE 11.1
  • kdelibs3 >= 3.5.10-21.12.1
  • kdelibs3-32bit >= 3.5.10-21.12.1
  • kdelibs3-64bit >= 3.5.10-21.12.1
  • kdelibs3-arts >= 3.5.10-21.12.1
  • kdelibs3-arts-32bit >= 3.5.10-21.12.1
  • kdelibs3-arts-64bit >= 3.5.10-21.12.1
  • kdelibs3-default-style >= 3.5.10-21.12.1
  • kdelibs3-default-style-32bit >= 3.5.10-21.12.1
  • kdelibs3-default-style-64bit >= 3.5.10-21.12.1
  • kdelibs3-devel >= 3.5.10-21.12.1
  • kdelibs3-doc >= 3.5.10-21.12.1
  • kdelibs4 >= 4.1.3-4.11.1
  • kdelibs4-core >= 4.1.3-4.11.1
  • kdelibs4-doc >= 4.1.3-4.11.1
  • libkde4 >= 4.1.3-4.11.1
  • libkde4-32bit >= 4.1.3-4.11.1
  • libkde4-devel >= 4.1.3-4.11.1
  • libkdecore4 >= 4.1.3-4.11.1
  • libkdecore4-32bit >= 4.1.3-4.11.1
  • libkdecore4-devel >= 4.1.3-4.11.1
  • utempter >= 0.5.5-105.22
  • utempter >= 0.5.5-105.46
  • utempter >= 0.5.5-105.50
  • utempter-32bit >= 0.5.5-105.46
  • utempter-64bit >= 0.5.5-105.5
openSUSE 11.2
  • kdelibs3-arts-debuginfo >= 3.5.10-32.4.1
  • kdelibs3-debuginfo >= 3.5.10-32.4.1
  • kdelibs3-debuginfo-32bit >= 3.5.10-32.4.1
  • kdelibs3-debugsource >= 3.5.10-32.4.1
  • kdelibs3-default-style-debuginfo-32bit >= 3.5.10-32.4.1
  • kdelibs4-debuginfo >= 4.3.1-6.8.1
  • kdelibs4-debugsource >= 4.3.1-6.8.1
  • libkdecore4-debuginfo-32bit >= 4.3.1-6.8.1
  • utempter-debuginfo >= 0.5.5-142.2
  • utempter-debuginfo-32bit >= 0.5.5-142.2
  • utempter-debugsource >= 0.5.5-142.2
openSUSE 11.2
  • kdelibs3 >= 3.5.10-32.4.1
  • kdelibs3-32bit >= 3.5.10-32.4.1
  • kdelibs3-arts >= 3.5.10-32.4.1
  • kdelibs3-arts-32bit >= 3.5.10-32.4.1
  • kdelibs3-default-style >= 3.5.10-32.4.1
  • kdelibs3-default-style-32bit >= 3.5.10-32.4.1
  • kdelibs3-devel >= 3.5.10-32.4.1
  • kdelibs3-doc >= 3.5.10-32.4.1
  • kdelibs4 >= 4.3.1-6.8.1
  • kdelibs4-branding-upstream >= 4.3.1-6.8.1
  • kdelibs4-core >= 4.3.1-6.8.1
  • kdelibs4-doc >= 4.3.1-6.8.1
  • libkde4 >= 4.3.1-6.8.1
  • libkde4-32bit >= 4.3.1-6.8.1
  • libkde4-devel >= 4.3.1-6.8.1
  • libkdecore4 >= 4.3.1-6.8.1
  • libkdecore4-32bit >= 4.3.1-6.8.1
  • libkdecore4-devel >= 4.3.1-6.8.1
  • utempter >= 0.5.5-142.2
  • utempter-32bit >= 0.5.5-142.2
openSUSE 11.0
  • mozilla-nspr-debuginfo >= 4.8.2-1.1
  • mozilla-nspr-debugsource >= 4.8.2-1.1
openSUSE 11.0
  • mozilla-nspr >= 4.8.2-1.1
  • mozilla-nspr-32bit >= 4.8.2-1.1
  • mozilla-nspr-64bit >= 4.8.2-1.1
  • mozilla-nspr-devel >= 4.8.2-1.1
openSUSE 11.1
  • mozilla-nspr-debuginfo >= 4.8.2-1.1.1
  • mozilla-nspr-debuginfo-32bit >= 4.8.2-1.1.1
  • mozilla-nspr-debuginfo-64bit >= 4.8.2-1.1.1
  • mozilla-nspr-debugsource >= 4.8.2-1.1.1
openSUSE 11.1
  • mozilla-nspr >= 4.8.2-1.1.1
  • mozilla-nspr-32bit >= 4.8.2-1.1.1
  • mozilla-nspr-64bit >= 4.8.2-1.1.1
  • mozilla-nspr-devel >= 4.8.2-1.1.1
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • MozillaFirefox >= 3.5.4-1.4.1
  • MozillaFirefox-translations >= 3.5.4-1.4.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.4.1
Builds
ZYPP Patch Nr: 6609
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
  • MozillaFirefox >= 3.5.4-1.4.1
  • MozillaFirefox-translations >= 3.5.4-1.4.1
  • mozilla-xulrunner191 >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-32bit >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-gnomevfs-32bit >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations >= 1.9.1.4-2.4.1
  • mozilla-xulrunner191-translations-32bit >= 1.9.1.4-2.4.1
Builds
ZYPP Patch Nr: 6609
SUSE Linux Enterprise SDK 10 SP3
  • MozillaFirefox-branding-upstream >= 3.5.4-1.4.1
  • mozilla-xulrunner191-devel >= 1.9.1.4-2.4.1
  • python-xpcom191 >= 1.9.1.4-2.4.1
Builds
ZYPP Patch Nr: 6609
Open Enterprise Server
  • mozilla >= 1.8_seamonkey_1.1.19-0.1
  • mozilla-devel >= 1.8_seamonkey_1.1.19-0.1
  • mozilla-dom-inspector >= 1.8_seamonkey_1.1.19-0.1
  • mozilla-irc >= 1.8_seamonkey_1.1.19-0.1
  • mozilla-mail >= 1.8_seamonkey_1.1.19-0.1
  • mozilla-venkman >= 1.8_seamonkey_1.1.19-0.1
Builds
YOU Patch Nr: 12616
Novell Linux Desktop 9 for x86
Open Enterprise Server
  • kdelibs3 >= 3.2.1-44.77
  • kdelibs3-devel >= 3.2.1-44.77
  • kdelibs3-devel-doc >= 3.2.1-44.77
Builds
YOU Patch Nr: 12563
Novell Linux Desktop 9 for x86_64
  • kdelibs3 >= 3.2.1-44.77
  • kdelibs3-32bit >= 9-200912160015
  • kdelibs3-devel >= 3.2.1-44.77
  • kdelibs3-devel-doc >= 3.2.1-44.77
Builds
YOU Patch Nr: 12563
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • mozilla-xulrunner190 >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.4.2
Builds
ZYPP Patch Nr: 6617
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
  • mozilla-xulrunner190 >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-32bit >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-gnomevfs >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-gnomevfs-32bit >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-translations >= 1.9.0.15-0.4.2
  • mozilla-xulrunner190-translations-32bit >= 1.9.0.15-0.4.2
Builds
ZYPP Patch Nr: 6617
SUSE Linux Enterprise SDK 10 SP3
  • mozilla-xulrunner190-devel >= 1.9.0.15-0.4.2
  • python-xpcom190 >= 1.9.0.15-0.4.2
Builds
ZYPP Patch Nr: 6617
SUSE Linux Enterprise SDK 10 SP2
  • kdelibs3-devel >= 3.5.1-49.52.2
Builds
ZYPP Patch Nr: 6691
SUSE Linux Enterprise Desktop 10 SP3 for x86
SUSE Linux Enterprise Server 10 SP3
  • mozilla-nspr >= 4.8.2-1.5.1
  • mozilla-nspr-devel >= 4.8.2-1.5.1
Builds
ZYPP Patch Nr: 6631
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • mozilla-nspr >= 4.8.2-1.5.1
  • mozilla-nspr-32bit >= 4.8.2-1.5.1
  • mozilla-nspr-devel >= 4.8.2-1.5.1
Builds
ZYPP Patch Nr: 6631
SUSE Linux Enterprise Server 10 SP3
  • mozilla-nspr >= 4.8.2-1.5.1
  • mozilla-nspr-devel >= 4.8.2-1.5.1
  • mozilla-nspr-x86 >= 4.8.2-1.5.1
Builds
ZYPP Patch Nr: 6631
SUSE Linux Enterprise Server 10 SP3
  • mozilla-nspr >= 4.8.2-1.5.1
  • mozilla-nspr-64bit >= 4.8.2-1.5.1
  • mozilla-nspr-devel >= 4.8.2-1.5.1
Builds
ZYPP Patch Nr: 6631
SUSE Linux Enterprise SDK 11 GA
  • mozilla-nspr-devel >= 4.8.2-1.1.1
Builds
SAT Patch Nr: 1503
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • mozilla-nspr >= 4.8.2-1.1.1
Builds
SAT Patch Nr: 1503
SUSE Linux Enterprise Desktop 11 GA
SUSE Linux Enterprise Server 11 GA
  • mozilla-nspr >= 4.8.2-1.1.1
  • mozilla-nspr-32bit >= 4.8.2-1.1.1
Builds
SAT Patch Nr: 1503
SUSE Linux Enterprise Server 11 GA
  • mozilla-nspr >= 4.8.2-1.1.1
  • mozilla-nspr-x86 >= 4.8.2-1.1.1
Builds
SAT Patch Nr: 1503
SLE 11 DESKTOP Unsupported Extras
  • MozillaThunderbird >= 2.0.0.24-0.1.1
  • MozillaThunderbird-translations >= 2.0.0.24-0.1.1
Builds
SAT Patch Nr: 2176
openSUSE Tumbleweed
  • kdelibs3 >= 3.5.10-89.3
  • kdelibs3-32bit >= 3.5.10-89.3
  • kdelibs3-arts >= 3.5.10-89.3
  • kdelibs3-arts-32bit >= 3.5.10-89.3
  • kdelibs3-default-style >= 3.5.10-89.3
  • kdelibs3-default-style-32bit >= 3.5.10-89.3
  • kdelibs3-devel >= 3.5.10-89.3
  • kdelibs3-doc >= 3.5.10-89.3
Patchnames:
openSUSE Tumbleweed GA kdelibs3


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLED-10-SP3 MozillaFirefox Released
SLED-10-SP3 mozilla-nspr Released
SLED-10-SP4 MozillaFirefox Released
SLED-10-SP4 mozilla-nspr Released
SLES-10-SP3 MozillaFirefox Released
SLES-10-SP3 mozilla-nspr Released
SLES-10-SP4 MozillaFirefox Released
SLES-10-SP4 mozilla-nspr Released
SLES_LTSS-10-SP4 MozillaFirefox Released
SLES_LTSS-10-SP4 mozilla-nspr Released
SUSE Linux Enterprise Desktop 11 MozillaFirefox Released
SUSE Linux Enterprise Desktop 11 mozilla-nspr Released
SUSE Linux Enterprise Desktop 11 SP1 mozilla-nspr Released
SUSE Linux Enterprise Server 11 MozillaFirefox Released
SUSE Linux Enterprise Software Development Kit 11 mozilla-nspr Released
SUSE Linux Enterprise Software Development Kit 11 SP1 mozilla-nspr Released