Upstream information

CVE-2008-4690 at MITRE


lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 439149 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • lynx >= 2.8.6-143.19
SUSE Linux Enterprise Software Development Kit 11 SP4 GA lynx-2.8.6-143.19
openSUSE Tumbleweed
  • lynx >= 2.8.8rel.2-4.13
openSUSE Tumbleweed GA lynx-2.8.8rel.2-4.13

SUSE Timeline for this CVE

CVE page created: Fri Jun 28 06:33:09 2013
CVE page last modified: Fri Oct 7 12:45:43 2022