Upstream information

CVE-2008-1109 at MITRE

Description

Heap-based buffer overflow in Evolution 2.22.1 allows user-assisted remote attackers to execute arbitrary code via a long DESCRIPTION property in an iCalendar attachment, which is not properly handled during a reply in the calendar view (aka the Calendars window).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 394641 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • evolution >= 2.28.2-0.30.1
  • evolution-devel >= 2.28.2-0.30.1
  • evolution-lang >= 2.28.2-0.30.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA evolution-2.28.2-0.30.1
openSUSE Tumbleweed
  • >=
Patchnames:
openSUSE-Tumbleweed-2024:10743


SUSE Timeline for this CVE

CVE page created: Fri Jun 28 03:07:16 2013
CVE page last modified: Sat Jun 15 17:40:04 2024