Upstream information

CVE-2004-0174 at MITRE

Description

Apache 1.4.x before 1.3.30, and 2.0.x before 2.0.49, when using multiple listening sockets on certain platforms, allows remote attackers to cause a denial of service (blocked new connections) via a "short-lived connection on a rarely-accessed listening socket."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entries: 50450 [RESOLVED], 51669, 55611 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux Enterprise Server 7 for IA32
SuSE Linux Office Server
  • apache >= 1.3.24-24
  • apache-devel >= 1.3.24-24
  • mod_ssl >= 2.8.8-24
ul1.s390
ul1.ppc
ul1.x86-64
ul1.ia64
slox4,2.x86
ul1.s390x
YOU Patch Nr: 8965
SuSE Linux Enterprise Server 7 for IA64
SuSE Linux Enterprise Server 7 for S/390 and zSeries
  • apache >= 1.3.19-153
  • apache-devel >= 1.3.19-153
  • mod_ssl >= 2.8.3-74
ul1.s390
ul1.ppc
ul1.x86-64
ul1.ia64
slox4,2.x86
ul1.s390x
YOU Patch Nr: 8965
SuSE Linux Enterprise Server 7 for PowerPC
  • apache >= 1.3.20-85
  • apache-devel >= 1.3.20-85
  • mod_ssl >= 2.8.4-85
ul1.s390
ul1.ppc
ul1.x86-64
ul1.ia64
slox4,2.x86
ul1.s390x
YOU Patch Nr: 8965
SuSE Linux Enterprise Server 7 for IBM zSeries
  • apache >= 1.3.19-154
  • apache-devel >= 1.3.19-154
  • mod_ssl >= 2.8.3-75
ul1.s390
ul1.ppc
ul1.x86-64
ul1.ia64
slox4,2.x86
ul1.s390x
YOU Patch Nr: 8965
SUSE LINUX Retail Solution 8
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
SuSE Linux Enterprise Server 8 for IBM zSeries
SuSE Linux Enterprise Server 8 for IPF
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • apache >= 1.3.26-157
  • apache-devel >= 1.3.26-157
  • mod_ssl >= 2.8.10-157
ul1.s390
ul1.ppc
ul1.x86-64
ul1.ia64
slox4,2.x86
ul1.s390x
YOU Patch Nr: 8965