Upstream information

CVE-2024-3727 at MITRE

Description

A flaw was found in the github.com/containers/image library. This flaw allows attackers to trigger unexpected authenticated registry accesses on behalf of a victim user, causing resource exhaustion, local path traversal, and other attacks.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 8.3
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H
Attack Vector Network
Attack Complexity High
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1224112 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/sle-micro/5.5:2.0.4-5.5.38
  • podman >= 4.9.5-150500.3.12.1
SUSE Enterprise Storage 7.1
  • podman >= 4.9.5-150300.9.31.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-Storage-7.1-2024-1987
SUSE-Storage-7.1-2024-2050
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2024-1987
SUSE Linux Enterprise Desktop 15 SP6
SUSE Linux Enterprise Module for Basesystem 15 SP6
  • skopeo >= 1.14.4-150300.11.11.1
  • skopeo-bash-completion >= 1.14.4-150300.11.11.1
  • skopeo-zsh-completion >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP6-2024-1987
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • skopeo >= 0.1.41-150000.4.23.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2024-2383
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • podman >= 4.9.5-150300.9.31.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-1987
SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-2050
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS
  • podman >= 4.9.5-150400.4.27.1
  • podman-docker >= 4.9.5-150400.4.27.1
  • podman-remote >= 4.9.5-150400.4.27.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-1987
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-2090
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS
  • podman >= 4.9.5-150400.4.27.1
  • podman-docker >= 4.9.5-150400.4.27.1
  • podman-remote >= 4.9.5-150400.4.27.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-1987
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-2090
SUSE Linux Enterprise High Performance Computing 15 SP5
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2024-1987
SUSE-SLE-Module-Containers-15-SP5-2024-1988
SUSE-SLE-Module-Containers-15-SP5-2024-2031
SUSE-SLE-Module-HPC-15-SP5-2024-1838
SUSE Linux Enterprise High Performance Computing 15 SP6
  • containerized-data-importer-manifests >= 1.58.0-150600.3.3.2
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
  • skopeo-bash-completion >= 1.14.4-150300.11.11.1
  • skopeo-zsh-completion >= 1.14.4-150300.11.11.1
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP6-2024-1987
SUSE-SLE-Module-Containers-15-SP6-2024-1989
SUSE-SLE-Module-Containers-15-SP6-2024-2031
SUSE-SLE-Module-HPC-15-SP6-2024-1838
SUSE Linux Enterprise Micro 5.1
  • podman >= 4.9.5-150300.9.31.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2024-2050
SUSE Linux Enterprise Micro 5.2
  • podman >= 4.9.5-150300.9.31.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2024-2050
SUSE Linux Enterprise Micro 5.3
  • podman >= 4.9.5-150400.4.27.1
Patchnames:
SUSE-SLE-Micro-5.3-2024-2090
SUSE Linux Enterprise Micro 5.4
  • podman >= 4.9.5-150400.4.27.1
Patchnames:
SUSE-SLE-Micro-5.4-2024-2090
SUSE Linux Enterprise Micro 5.5
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Micro-5.5-2024-1987
SUSE-SLE-Micro-5.5-2024-1988
SUSE-SLE-Micro-5.5-2024-2031
SUSE Linux Enterprise Module for Containers 15 SP5
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
Patchnames:
SUSE-SLE-Module-Containers-15-SP5-2024-1988
SUSE-SLE-Module-Containers-15-SP5-2024-2031
SUSE Linux Enterprise Module for Containers 15 SP6
  • containerized-data-importer-manifests >= 1.58.0-150600.3.3.2
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
Patchnames:
SUSE-SLE-Module-Containers-15-SP6-2024-1989
SUSE-SLE-Module-Containers-15-SP6-2024-2031
SUSE Linux Enterprise Module for HPC 15 SP5
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
SUSE-SLE-Module-HPC-15-SP5-2024-1838
SUSE Linux Enterprise Module for HPC 15 SP6
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
SUSE-SLE-Module-HPC-15-SP6-2024-1838
SUSE Linux Enterprise Server 15 SP2-LTSS
  • skopeo >= 0.1.41-150000.4.23.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-2383
SUSE Linux Enterprise Server 15 SP3-LTSS
  • podman >= 4.9.5-150300.9.31.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-1987
SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-2050
SUSE Linux Enterprise Server 15 SP4-LTSS
  • podman >= 4.9.5-150400.4.27.1
  • podman-docker >= 4.9.5-150400.4.27.1
  • podman-remote >= 4.9.5-150400.4.27.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-1987
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-2090
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2024-1987
SUSE-SLE-Module-Containers-15-SP5-2024-1988
SUSE-SLE-Module-Containers-15-SP5-2024-2031
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • containerized-data-importer-manifests >= 1.58.0-150600.3.3.2
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
  • skopeo-bash-completion >= 1.14.4-150300.11.11.1
  • skopeo-zsh-completion >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP6-2024-1987
SUSE-SLE-Module-Containers-15-SP6-2024-1989
SUSE-SLE-Module-Containers-15-SP6-2024-2031
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • skopeo >= 0.1.41-150000.4.23.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2024-2383
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • podman >= 4.9.5-150300.9.31.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2024-1987
SUSE-SLE-Product-SLES_SAP-15-SP3-2024-2050
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • podman >= 4.9.5-150400.4.27.1
  • podman-docker >= 4.9.5-150400.4.27.1
  • podman-remote >= 4.9.5-150400.4.27.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-1987
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-2090
SUSE Manager Proxy 4.3
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.3-2024-1987
SUSE Manager Retail Branch Server 4.3
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.3-2024-1987
SUSE Manager Server 4.3
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.3-2024-1987
openSUSE Leap 15.5
  • containerized-data-importer-api >= 1.58.0-150500.6.15.1
  • containerized-data-importer-cloner >= 1.58.0-150500.6.15.1
  • containerized-data-importer-controller >= 1.58.0-150500.6.15.1
  • containerized-data-importer-importer >= 1.58.0-150500.6.15.1
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • containerized-data-importer-operator >= 1.58.0-150500.6.15.1
  • containerized-data-importer-uploadproxy >= 1.58.0-150500.6.15.1
  • containerized-data-importer-uploadserver >= 1.58.0-150500.6.15.1
  • obs-service-cdi_containers_meta >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
openSUSE-SLE-15.5-2024-1838
openSUSE-SLE-15.5-2024-1987
openSUSE-SLE-15.5-2024-1988
openSUSE-SLE-15.5-2024-2031
openSUSE Leap 15.6
  • containerized-data-importer-api >= 1.58.0-150600.3.3.2
  • containerized-data-importer-cloner >= 1.58.0-150600.3.3.2
  • containerized-data-importer-controller >= 1.58.0-150600.3.3.2
  • containerized-data-importer-importer >= 1.58.0-150600.3.3.2
  • containerized-data-importer-manifests >= 1.58.0-150600.3.3.2
  • containerized-data-importer-operator >= 1.58.0-150600.3.3.2
  • containerized-data-importer-uploadproxy >= 1.58.0-150600.3.3.2
  • containerized-data-importer-uploadserver >= 1.58.0-150600.3.3.2
  • obs-service-cdi_containers_meta >= 1.58.0-150600.3.3.2
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
  • skopeo-bash-completion >= 1.14.4-150300.11.11.1
  • skopeo-fish-completion >= 1.14.4-150300.11.11.1
  • skopeo-zsh-completion >= 1.14.4-150300.11.11.1
  • warewulf4 >= 4.5.2-150500.6.13.1
  • warewulf4-man >= 4.5.2-150500.6.13.1
  • warewulf4-overlay >= 4.5.2-150500.6.13.1
  • warewulf4-overlay-slurm >= 4.5.2-150500.6.13.1
Patchnames:
openSUSE-SLE-15.6-2024-1838
openSUSE-SLE-15.6-2024-1987
openSUSE-SLE-15.6-2024-1989
openSUSE-SLE-15.6-2024-2031
openSUSE Leap Micro 5.3
  • podman >= 4.9.5-150400.4.27.1
Patchnames:
openSUSE-Leap-Micro-5.3-2024-2090
openSUSE Leap Micro 5.4
  • podman >= 4.9.5-150400.4.27.1
Patchnames:
openSUSE-Leap-Micro-5.4-2024-2090
openSUSE Leap Micro 5.5
  • containerized-data-importer-manifests >= 1.58.0-150500.6.15.1
  • podman >= 4.9.5-150500.3.12.1
  • podman-docker >= 4.9.5-150500.3.12.1
  • podman-remote >= 4.9.5-150500.3.12.1
  • podmansh >= 4.9.5-150500.3.12.1
  • skopeo >= 1.14.4-150300.11.11.1
Patchnames:
openSUSE-Leap-Micro-5.5-2024-1987
openSUSE-Leap-Micro-5.5-2024-1988
openSUSE-Leap-Micro-5.5-2024-2031
openSUSE Tumbleweed
  • apptainer >= 1.3.0-2.1
  • apptainer-leap >= 1.3.0-2.1
  • apptainer-sle15_5 >= 1.3.0-2.1
  • apptainer-sle15_6 >= 1.3.0-2.1
  • buildah >= 1.35.4-1.1
  • containerized-data-importer-api >= 1.59.0-2.1
  • containerized-data-importer-cloner >= 1.59.0-2.1
  • containerized-data-importer-controller >= 1.59.0-2.1
  • containerized-data-importer-importer >= 1.59.0-2.1
  • containerized-data-importer-manifests >= 1.59.0-2.1
  • containerized-data-importer-operator >= 1.59.0-2.1
  • containerized-data-importer-uploadproxy >= 1.59.0-2.1
  • containerized-data-importer-uploadserver >= 1.59.0-2.1
  • obs-service-cdi_containers_meta >= 1.59.0-2.1
  • podman >= 5.0.3-1.1
  • podman-docker >= 5.0.3-1.1
  • podman-remote >= 5.0.3-1.1
  • podmansh >= 5.0.3-1.1
  • singularity-ce >= 4.1.3-1.1
  • skopeo >= 1.15.1-1.1
  • skopeo-bash-completion >= 1.15.1-1.1
  • skopeo-fish-completion >= 1.15.1-1.1
  • skopeo-zsh-completion >= 1.15.1-1.1
  • warewulf4 >= 4.5.2-1.1
  • warewulf4-man >= 4.5.2-1.1
  • warewulf4-overlay >= 4.5.2-1.1
  • warewulf4-overlay-slurm >= 4.5.2-1.1
Patchnames:
openSUSE-Tumbleweed-2024-13951
openSUSE-Tumbleweed-2024-13952
openSUSE-Tumbleweed-2024-13960
openSUSE-Tumbleweed-2024-13963
openSUSE-Tumbleweed-2024-13975
openSUSE-Tumbleweed-2024-14019
openSUSE-Tumbleweed-2024-14059

List of packages in QA

Product(s) Package(s)
SUSE Enterprise Storage 7.1
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • podman >= 2.1.1-150100.4.31.1
  • podman-cni-config >= 2.1.1-150100.4.31.1
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1
SUSE Linux Enterprise Micro 5.1
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1
SUSE Linux Enterprise Micro 5.2
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1
SUSE Linux Enterprise Server 15 SP2-LTSS
  • podman >= 2.1.1-150100.4.31.1
  • podman-cni-config >= 2.1.1-150100.4.31.1
SUSE Linux Enterprise Server 15 SP3-LTSS
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • podman >= 2.1.1-150100.4.31.1
  • podman-cni-config >= 2.1.1-150100.4.31.1
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • podman >= 4.9.5-150300.9.31.1
  • podman-remote >= 4.9.5-150300.9.31.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 buildah Affected
SUSE Enterprise Storage 7.1 containerized-data-importer Unsupported
SUSE Enterprise Storage 7.1 podman In progress
SUSE Enterprise Storage 7.1 skopeo Released
SUSE Linux Enterprise Desktop 15 SP5 skopeo Released
SUSE Linux Enterprise Desktop 15 SP6 skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP5 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP5 containerized-data-importer Released
SUSE Linux Enterprise High Performance Computing 15 SP5 podman Released
SUSE Linux Enterprise High Performance Computing 15 SP5 skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP5 warewulf4 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 apptainer Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP6 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP6 containerized-data-importer Released
SUSE Linux Enterprise High Performance Computing 15 SP6 podman Released
SUSE Linux Enterprise High Performance Computing 15 SP6 skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP6 warewulf4 Released
SUSE Linux Enterprise Micro 5.1 podman In progress
SUSE Linux Enterprise Micro 5.2 podman In progress
SUSE Linux Enterprise Micro 5.3 containerized-data-importer Unsupported
SUSE Linux Enterprise Micro 5.3 podman Released
SUSE Linux Enterprise Micro 5.4 containerized-data-importer Unsupported
SUSE Linux Enterprise Micro 5.4 podman Released
SUSE Linux Enterprise Micro 5.5 containerized-data-importer Released
SUSE Linux Enterprise Micro 5.5 podman Released
SUSE Linux Enterprise Micro 5.5 skopeo Released
SUSE Linux Enterprise Micro 6.0 containerized-data-importer Affected
SUSE Linux Enterprise Micro 6.0 podman Affected
SUSE Linux Enterprise Micro 6.0 skopeo Affected
SUSE Linux Enterprise Micro for Rancher 5.2 podman Released
SUSE Linux Enterprise Micro for Rancher 5.3 podman Released
SUSE Linux Enterprise Micro for Rancher 5.4 podman Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 skopeo Released
SUSE Linux Enterprise Module for Basesystem 15 SP6 skopeo Released
SUSE Linux Enterprise Module for Containers 15 SP5 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP5 containerized-data-importer Released
SUSE Linux Enterprise Module for Containers 15 SP5 podman Released
SUSE Linux Enterprise Module for Containers 15 SP6 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP6 containerized-data-importer Released
SUSE Linux Enterprise Module for Containers 15 SP6 podman Released
SUSE Linux Enterprise Module for HPC 15 SP5 warewulf4 Released
SUSE Linux Enterprise Module for HPC 15 SP6 apptainer Already fixed
SUSE Linux Enterprise Module for HPC 15 SP6 warewulf4 Released
SUSE Linux Enterprise Server 15 SP5 buildah Affected
SUSE Linux Enterprise Server 15 SP5 containerized-data-importer Released
SUSE Linux Enterprise Server 15 SP5 podman Released
SUSE Linux Enterprise Server 15 SP5 skopeo Released
SUSE Linux Enterprise Server 15 SP6 buildah Affected
SUSE Linux Enterprise Server 15 SP6 containerized-data-importer Released
SUSE Linux Enterprise Server 15 SP6 podman Released
SUSE Linux Enterprise Server 15 SP6 skopeo Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 containerized-data-importer Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 podman Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 skopeo Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 containerized-data-importer Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 podman Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 skopeo Released
SUSE Manager Proxy 4.3 buildah Affected
SUSE Manager Proxy 4.3 containerized-data-importer Unsupported
SUSE Manager Proxy 4.3 podman Affected
SUSE Manager Proxy 4.3 skopeo Released
SUSE Manager Retail Branch Server 4.3 buildah Affected
SUSE Manager Retail Branch Server 4.3 containerized-data-importer Unsupported
SUSE Manager Retail Branch Server 4.3 podman Affected
SUSE Manager Retail Branch Server 4.3 skopeo Released
SUSE Manager Server 4.3 buildah Affected
SUSE Manager Server 4.3 containerized-data-importer Unsupported
SUSE Manager Server 4.3 podman Affected
SUSE Manager Server 4.3 skopeo Released
openSUSE Leap 15.5 buildah Affected
openSUSE Leap 15.5 containerized-data-importer Released
openSUSE Leap 15.5 podman Released
openSUSE Leap 15.5 skopeo Released
openSUSE Leap 15.5 warewulf4 Released
openSUSE Leap 15.6 apptainer Already fixed
openSUSE Leap 15.6 buildah Affected
openSUSE Leap 15.6 containerized-data-importer Released
openSUSE Leap 15.6 podman Released
openSUSE Leap 15.6 skopeo Released
openSUSE Leap 15.6 warewulf4 Released
openSUSE Leap Micro 5.5 containerized-data-importer Affected
openSUSE Leap Micro 5.5 podman Affected
openSUSE Leap Micro 5.5 skopeo Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 skopeo Affected
SUSE Linux Enterprise Desktop 15 SP4 LTSS skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP2 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2 podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS podman In progress
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP3 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3 podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS podman In progress
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP4 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP4 podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS podman Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS skopeo Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS podman Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS skopeo Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 skopeo Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 skopeo Affected
SUSE Linux Enterprise Module for Containers 15 SP2 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP2 containerized-data-importer Unsupported
SUSE Linux Enterprise Module for Containers 15 SP2 podman Affected
SUSE Linux Enterprise Module for Containers 15 SP3 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP3 containerized-data-importer Unsupported
SUSE Linux Enterprise Module for Containers 15 SP3 podman Affected
SUSE Linux Enterprise Module for Containers 15 SP4 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP4 containerized-data-importer Unsupported
SUSE Linux Enterprise Module for Containers 15 SP4 podman Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 skopeo Affected
SUSE Linux Enterprise Server 15 SP2 buildah Affected
SUSE Linux Enterprise Server 15 SP2 containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP2 podman Affected
SUSE Linux Enterprise Server 15 SP2 skopeo Affected
SUSE Linux Enterprise Server 15 SP2-LTSS buildah Affected
SUSE Linux Enterprise Server 15 SP2-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP2-LTSS podman In progress
SUSE Linux Enterprise Server 15 SP2-LTSS skopeo Released
SUSE Linux Enterprise Server 15 SP3 buildah Affected
SUSE Linux Enterprise Server 15 SP3 containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP3 podman Affected
SUSE Linux Enterprise Server 15 SP3 skopeo Affected
SUSE Linux Enterprise Server 15 SP3-LTSS buildah Affected
SUSE Linux Enterprise Server 15 SP3-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS podman In progress
SUSE Linux Enterprise Server 15 SP3-LTSS skopeo Released
SUSE Linux Enterprise Server 15 SP4 buildah Affected
SUSE Linux Enterprise Server 15 SP4 containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP4 podman Affected
SUSE Linux Enterprise Server 15 SP4 skopeo Affected
SUSE Linux Enterprise Server 15 SP4-LTSS buildah Affected
SUSE Linux Enterprise Server 15 SP4-LTSS containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP4-LTSS podman Released
SUSE Linux Enterprise Server 15 SP4-LTSS skopeo Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 containerized-data-importer Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP2 podman In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP2 skopeo Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 containerized-data-importer Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP3 podman In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP3 skopeo Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 containerized-data-importer Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP4 podman Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 skopeo Released
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 buildah Affected
SUSE CaaS Platform 4.0 podman Affected
SUSE CaaS Platform 4.0 skopeo Affected
SUSE Enterprise Storage 6 buildah Affected
SUSE Enterprise Storage 6 podman Affected
SUSE Enterprise Storage 6 skopeo Affected
SUSE Enterprise Storage 7 buildah Affected
SUSE Enterprise Storage 7 containerized-data-importer Unsupported
SUSE Enterprise Storage 7 podman Affected
SUSE Enterprise Storage 7 skopeo Affected
SUSE Linux Enterprise Desktop 15 SP3 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS skopeo Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS buildah Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS podman Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS skopeo Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS skopeo Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS skopeo Affected
SUSE Linux Enterprise Micro 5.0 podman Affected
SUSE Linux Enterprise Module for Containers 15 SP1 buildah Affected
SUSE Linux Enterprise Module for Containers 15 SP1 podman Affected
SUSE Linux Enterprise Module for Server Applications 15 skopeo Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 skopeo Affected
SUSE Linux Enterprise Real Time 15 SP2 skopeo Affected
SUSE Linux Enterprise Real Time 15 SP3 skopeo Affected
SUSE Linux Enterprise Real Time 15 SP4 skopeo Affected
SUSE Linux Enterprise Server 15 skopeo Affected
SUSE Linux Enterprise Server 15 SP1 buildah Affected
SUSE Linux Enterprise Server 15 SP1 podman Affected
SUSE Linux Enterprise Server 15 SP1 skopeo Affected
SUSE Linux Enterprise Server 15 SP1-BCL buildah Affected
SUSE Linux Enterprise Server 15 SP1-BCL podman Affected
SUSE Linux Enterprise Server 15 SP1-BCL skopeo Affected
SUSE Linux Enterprise Server 15 SP1-LTSS buildah Affected
SUSE Linux Enterprise Server 15 SP1-LTSS podman Affected
SUSE Linux Enterprise Server 15 SP1-LTSS skopeo Affected
SUSE Linux Enterprise Server 15 SP2-BCL buildah Affected
SUSE Linux Enterprise Server 15 SP2-BCL containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP2-BCL podman Affected
SUSE Linux Enterprise Server 15 SP2-BCL skopeo Affected
SUSE Linux Enterprise Server 15 SP3-BCL buildah Affected
SUSE Linux Enterprise Server 15 SP3-BCL containerized-data-importer Unsupported
SUSE Linux Enterprise Server 15 SP3-BCL podman Affected
SUSE Linux Enterprise Server 15 SP3-BCL skopeo Affected
SUSE Linux Enterprise Server 15-LTSS skopeo Affected
SUSE Linux Enterprise Server for SAP Applications 15 skopeo Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 buildah Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 podman Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 skopeo Affected
SUSE Manager Proxy 4.0 buildah Affected
SUSE Manager Proxy 4.0 podman Affected
SUSE Manager Proxy 4.0 skopeo Affected
SUSE Manager Proxy 4.1 buildah Affected
SUSE Manager Proxy 4.1 containerized-data-importer Unsupported
SUSE Manager Proxy 4.1 podman Affected
SUSE Manager Proxy 4.1 skopeo Affected
SUSE Manager Proxy 4.2 buildah Affected
SUSE Manager Proxy 4.2 containerized-data-importer Unsupported
SUSE Manager Proxy 4.2 podman Affected
SUSE Manager Proxy 4.2 skopeo Affected
SUSE Manager Retail Branch Server 4.0 buildah Affected
SUSE Manager Retail Branch Server 4.0 podman Affected
SUSE Manager Retail Branch Server 4.0 skopeo Affected
SUSE Manager Retail Branch Server 4.1 buildah Affected
SUSE Manager Retail Branch Server 4.1 containerized-data-importer Unsupported
SUSE Manager Retail Branch Server 4.1 podman Affected
SUSE Manager Retail Branch Server 4.1 skopeo Affected
SUSE Manager Retail Branch Server 4.2 buildah Affected
SUSE Manager Retail Branch Server 4.2 containerized-data-importer Unsupported
SUSE Manager Retail Branch Server 4.2 podman Affected
SUSE Manager Retail Branch Server 4.2 skopeo Affected
SUSE Manager Server 4.0 buildah Affected
SUSE Manager Server 4.0 podman Affected
SUSE Manager Server 4.0 skopeo Affected
SUSE Manager Server 4.1 buildah Affected
SUSE Manager Server 4.1 containerized-data-importer Unsupported
SUSE Manager Server 4.1 podman Affected
SUSE Manager Server 4.1 skopeo Affected
SUSE Manager Server 4.2 buildah Affected
SUSE Manager Server 4.2 containerized-data-importer Unsupported
SUSE Manager Server 4.2 podman Affected
SUSE Manager Server 4.2 skopeo Affected
openSUSE Leap 15.3 buildah Affected
openSUSE Leap 15.3 containerized-data-importer Unsupported
openSUSE Leap 15.3 podman Released
openSUSE Leap 15.3 skopeo Released
openSUSE Leap 15.4 buildah Affected
openSUSE Leap 15.4 containerized-data-importer Unsupported
openSUSE Leap 15.4 podman Released
openSUSE Leap 15.4 skopeo Affected
openSUSE Leap Micro 5.2 podman Affected
openSUSE Leap Micro 5.3 containerized-data-importer Unsupported
openSUSE Leap Micro 5.3 podman Released
openSUSE Leap Micro 5.4 containerized-data-importer Unsupported
openSUSE Leap Micro 5.4 podman Released
Container Status
suse/sle-micro/5.5 podmanReleased
rancher/elemental-teal-rt/5.4
rancher/elemental-teal/5.4
podmanIn progress
suse/sles/15.3/cdi-importer:1.37.1
suse/sles/15.4/cdi-importer:1.43.0
suse/sles/15.5/cdi-importer:1.55.0
skopeoIn progress


SUSE Timeline for this CVE

CVE page created: Thu May 9 18:00:34 2024
CVE page last modified: Fri Jul 12 19:45:43 2024