Upstream information

CVE-2022-0796 at MITRE

Description

Use after free in Media in Google Chrome prior to 99.0.4844.51 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1196641 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 99.0.4844.51-bp153.2.66.1
  • chromium >= 99.0.4844.51-bp153.2.66.1
Patchnames:
openSUSE-2022-75
openSUSE Leap 15.3
  • chromedriver >= 99.0.4844.51-bp153.2.66.1
  • chromium >= 99.0.4844.51-bp153.2.66.1
Patchnames:
openSUSE-2022-75
openSUSE Leap 15.3 NonFree
  • opera >= 85.0.4341.28-lp153.2.42.1
Patchnames:
openSUSE-2022-103
openSUSE Leap 15.4
  • CVE >= 2014-0574
Patchnames:
openSUSE Leap 15.4 GA CVE-2014-0574
openSUSE Leap 15.4 NonFree
  • opera >= 85.0.4341.28-lp154.2.5.1
Patchnames:
openSUSE-2022-110
openSUSE Tumbleweed
  • chromedriver >= 99.0.4844.51-1.1
  • chromium >= 99.0.4844.51-1.1
  • libQt5Pdf5 >= 5.15.11-1.1
  • libQt5PdfWidgets5 >= 5.15.11-1.1
  • libqt5-qtpdf-devel >= 5.15.11-1.1
  • libqt5-qtpdf-examples >= 5.15.11-1.1
  • libqt5-qtpdf-imports >= 5.15.11-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.11-1.1
  • libqt5-qtwebengine >= 5.15.11-1.1
  • libqt5-qtwebengine-devel >= 5.15.11-1.1
  • libqt5-qtwebengine-examples >= 5.15.11-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.11-1.1
  • ungoogled-chromium >= 113.0.5672.92-1.1
  • ungoogled-chromium-chromedriver >= 113.0.5672.92-1.1
Patchnames:
openSUSE-Tumbleweed-2024:11890
openSUSE-Tumbleweed-2024:12395
openSUSE-Tumbleweed-2024:12948


SUSE Timeline for this CVE

CVE page created: Wed Mar 2 12:15:16 2022
CVE page last modified: Sat Jun 15 19:55:02 2024