Upstream information

CVE-2015-0847 at MITRE

Description

nbd-server.c in Network Block Device (nbd-server) before 3.11 does not properly handle signals, which allows remote attackers to cause a denial of service (deadlock) via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.8
Vector AV:N/AC:L/Au:N/C:N/I:N/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete
SUSE Bugzilla entry: 930173 [RESOLVED / FIXED]

SUSE Security Advisories:

    openSUSE-SU-2015:0994-1

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • nbd >= 3.13-3.5
  • nbd-doc >= 3.13-3.5
Patchnames:
openSUSE Tumbleweed GA nbd-3.13-3.5


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Linux Enterprise Module for Package Hub 15 SP5 nbd Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP6 nbd Already fixed


SUSE Timeline for this CVE

CVE page created: Thu May 7 23:39:27 2015
CVE page last modified: Wed May 22 17:17:20 2024