Upstream information

CVE-2016-6294 at MITRE

Description

The locale_accept_from_http function in ext/intl/locale/locale_methods.c in PHP before 5.5.38, 5.6.x before 5.6.24, and 7.x before 7.0.9 does not properly restrict calls to the ICU uloc_acceptLanguageFromHTTP function, which allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a call with a long argument.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entries: 1035111 [RESOLVED / FIXED], 1044976 [RESOLVED], 990636 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-108.1
  • php53-imap >= 5.3.17-108.1
  • php53-posix >= 5.3.17-108.1
  • php53-readline >= 5.3.17-108.1
  • php53-sockets >= 5.3.17-108.1
  • php53-sqlite >= 5.3.17-108.1
  • php53-tidy >= 5.3.17-108.1
Patchnames:
sdksp4-php53-13151
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-1030
SUSE-SLE-SDK-12-SP2-2017-1068
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • apache2-mod_php5 >= 5.5.14-108.1
  • apache2-mod_php7 >= 7.0.7-49.1
  • php5 >= 5.5.14-108.1
  • php5-bcmath >= 5.5.14-108.1
  • php5-bz2 >= 5.5.14-108.1
  • php5-calendar >= 5.5.14-108.1
  • php5-ctype >= 5.5.14-108.1
  • php5-curl >= 5.5.14-108.1
  • php5-dba >= 5.5.14-108.1
  • php5-dom >= 5.5.14-108.1
  • php5-enchant >= 5.5.14-108.1
  • php5-exif >= 5.5.14-108.1
  • php5-fastcgi >= 5.5.14-108.1
  • php5-fileinfo >= 5.5.14-108.1
  • php5-fpm >= 5.5.14-108.1
  • php5-ftp >= 5.5.14-108.1
  • php5-gd >= 5.5.14-108.1
  • php5-gettext >= 5.5.14-108.1
  • php5-gmp >= 5.5.14-108.1
  • php5-iconv >= 5.5.14-108.1
  • php5-imap >= 5.5.14-108.1
  • php5-intl >= 5.5.14-108.1
  • php5-json >= 5.5.14-108.1
  • php5-ldap >= 5.5.14-108.1
  • php5-mbstring >= 5.5.14-108.1
  • php5-mcrypt >= 5.5.14-108.1
  • php5-mysql >= 5.5.14-108.1
  • php5-odbc >= 5.5.14-108.1
  • php5-opcache >= 5.5.14-108.1
  • php5-openssl >= 5.5.14-108.1
  • php5-pcntl >= 5.5.14-108.1
  • php5-pdo >= 5.5.14-108.1
  • php5-pear >= 5.5.14-108.1
  • php5-pgsql >= 5.5.14-108.1
  • php5-phar >= 5.5.14-108.1
  • php5-posix >= 5.5.14-108.1
  • php5-pspell >= 5.5.14-108.1
  • php5-shmop >= 5.5.14-108.1
  • php5-snmp >= 5.5.14-108.1
  • php5-soap >= 5.5.14-108.1
  • php5-sockets >= 5.5.14-108.1
  • php5-sqlite >= 5.5.14-108.1
  • php5-suhosin >= 5.5.14-108.1
  • php5-sysvmsg >= 5.5.14-108.1
  • php5-sysvsem >= 5.5.14-108.1
  • php5-sysvshm >= 5.5.14-108.1
  • php5-tokenizer >= 5.5.14-108.1
  • php5-wddx >= 5.5.14-108.1
  • php5-xmlreader >= 5.5.14-108.1
  • php5-xmlrpc >= 5.5.14-108.1
  • php5-xmlwriter >= 5.5.14-108.1
  • php5-xsl >= 5.5.14-108.1
  • php5-zip >= 5.5.14-108.1
  • php5-zlib >= 5.5.14-108.1
  • php7 >= 7.0.7-49.1
  • php7-bcmath >= 7.0.7-49.1
  • php7-bz2 >= 7.0.7-49.1
  • php7-calendar >= 7.0.7-49.1
  • php7-ctype >= 7.0.7-49.1
  • php7-curl >= 7.0.7-49.1
  • php7-dba >= 7.0.7-49.1
  • php7-dom >= 7.0.7-49.1
  • php7-enchant >= 7.0.7-49.1
  • php7-exif >= 7.0.7-49.1
  • php7-fastcgi >= 7.0.7-49.1
  • php7-fileinfo >= 7.0.7-49.1
  • php7-fpm >= 7.0.7-49.1
  • php7-ftp >= 7.0.7-49.1
  • php7-gd >= 7.0.7-49.1
  • php7-gettext >= 7.0.7-49.1
  • php7-gmp >= 7.0.7-49.1
  • php7-iconv >= 7.0.7-49.1
  • php7-imap >= 7.0.7-49.1
  • php7-intl >= 7.0.7-49.1
  • php7-json >= 7.0.7-49.1
  • php7-ldap >= 7.0.7-49.1
  • php7-mbstring >= 7.0.7-49.1
  • php7-mcrypt >= 7.0.7-49.1
  • php7-mysql >= 7.0.7-49.1
  • php7-odbc >= 7.0.7-49.1
  • php7-opcache >= 7.0.7-49.1
  • php7-openssl >= 7.0.7-49.1
  • php7-pcntl >= 7.0.7-49.1
  • php7-pdo >= 7.0.7-49.1
  • php7-pear >= 7.0.7-49.1
  • php7-pear-Archive_Tar >= 7.0.7-49.1
  • php7-pgsql >= 7.0.7-49.1
  • php7-phar >= 7.0.7-49.1
  • php7-posix >= 7.0.7-49.1
  • php7-pspell >= 7.0.7-49.1
  • php7-shmop >= 7.0.7-49.1
  • php7-snmp >= 7.0.7-49.1
  • php7-soap >= 7.0.7-49.1
  • php7-sockets >= 7.0.7-49.1
  • php7-sqlite >= 7.0.7-49.1
  • php7-sysvmsg >= 7.0.7-49.1
  • php7-sysvsem >= 7.0.7-49.1
  • php7-sysvshm >= 7.0.7-49.1
  • php7-tokenizer >= 7.0.7-49.1
  • php7-wddx >= 7.0.7-49.1
  • php7-xmlreader >= 7.0.7-49.1
  • php7-xmlrpc >= 7.0.7-49.1
  • php7-xmlwriter >= 7.0.7-49.1
  • php7-xsl >= 7.0.7-49.1
  • php7-zip >= 7.0.7-49.1
  • php7-zlib >= 7.0.7-49.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2017-1030
SUSE-SLE-Module-Web-Scripting-12-2017-1068
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_php53 >= 5.3.17-108.1
  • php53 >= 5.3.17-108.1
  • php53-bcmath >= 5.3.17-108.1
  • php53-bz2 >= 5.3.17-108.1
  • php53-calendar >= 5.3.17-108.1
  • php53-ctype >= 5.3.17-108.1
  • php53-curl >= 5.3.17-108.1
  • php53-dba >= 5.3.17-108.1
  • php53-devel >= 5.3.17-108.1
  • php53-dom >= 5.3.17-108.1
  • php53-exif >= 5.3.17-108.1
  • php53-fastcgi >= 5.3.17-108.1
  • php53-fileinfo >= 5.3.17-108.1
  • php53-ftp >= 5.3.17-108.1
  • php53-gd >= 5.3.17-108.1
  • php53-gettext >= 5.3.17-108.1
  • php53-gmp >= 5.3.17-108.1
  • php53-iconv >= 5.3.17-108.1
  • php53-imap >= 5.3.17-108.1
  • php53-intl >= 5.3.17-108.1
  • php53-json >= 5.3.17-108.1
  • php53-ldap >= 5.3.17-108.1
  • php53-mbstring >= 5.3.17-108.1
  • php53-mcrypt >= 5.3.17-108.1
  • php53-mysql >= 5.3.17-108.1
  • php53-odbc >= 5.3.17-108.1
  • php53-openssl >= 5.3.17-108.1
  • php53-pcntl >= 5.3.17-108.1
  • php53-pdo >= 5.3.17-108.1
  • php53-pear >= 5.3.17-108.1
  • php53-pgsql >= 5.3.17-108.1
  • php53-posix >= 5.3.17-108.1
  • php53-pspell >= 5.3.17-108.1
  • php53-readline >= 5.3.17-108.1
  • php53-shmop >= 5.3.17-108.1
  • php53-snmp >= 5.3.17-108.1
  • php53-soap >= 5.3.17-108.1
  • php53-sockets >= 5.3.17-108.1
  • php53-sqlite >= 5.3.17-108.1
  • php53-suhosin >= 5.3.17-108.1
  • php53-sysvmsg >= 5.3.17-108.1
  • php53-sysvsem >= 5.3.17-108.1
  • php53-sysvshm >= 5.3.17-108.1
  • php53-tidy >= 5.3.17-108.1
  • php53-tokenizer >= 5.3.17-108.1
  • php53-wddx >= 5.3.17-108.1
  • php53-xmlreader >= 5.3.17-108.1
  • php53-xmlrpc >= 5.3.17-108.1
  • php53-xmlwriter >= 5.3.17-108.1
  • php53-xsl >= 5.3.17-108.1
  • php53-zip >= 5.3.17-108.1
  • php53-zlib >= 5.3.17-108.1
Patchnames:
sdksp4-php53-13151
slessp4-php53-13151
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2-mod_php5 >= 5.5.14-108.1
  • apache2-mod_php7 >= 7.0.7-49.1
  • php5 >= 5.5.14-108.1
  • php5-bcmath >= 5.5.14-108.1
  • php5-bz2 >= 5.5.14-108.1
  • php5-calendar >= 5.5.14-108.1
  • php5-ctype >= 5.5.14-108.1
  • php5-curl >= 5.5.14-108.1
  • php5-dba >= 5.5.14-108.1
  • php5-devel >= 5.5.14-108.1
  • php5-dom >= 5.5.14-108.1
  • php5-enchant >= 5.5.14-108.1
  • php5-exif >= 5.5.14-108.1
  • php5-fastcgi >= 5.5.14-108.1
  • php5-fileinfo >= 5.5.14-108.1
  • php5-fpm >= 5.5.14-108.1
  • php5-ftp >= 5.5.14-108.1
  • php5-gd >= 5.5.14-108.1
  • php5-gettext >= 5.5.14-108.1
  • php5-gmp >= 5.5.14-108.1
  • php5-iconv >= 5.5.14-108.1
  • php5-imap >= 5.5.14-108.1
  • php5-intl >= 5.5.14-108.1
  • php5-json >= 5.5.14-108.1
  • php5-ldap >= 5.5.14-108.1
  • php5-mbstring >= 5.5.14-108.1
  • php5-mcrypt >= 5.5.14-108.1
  • php5-mysql >= 5.5.14-108.1
  • php5-odbc >= 5.5.14-108.1
  • php5-opcache >= 5.5.14-108.1
  • php5-openssl >= 5.5.14-108.1
  • php5-pcntl >= 5.5.14-108.1
  • php5-pdo >= 5.5.14-108.1
  • php5-pear >= 5.5.14-108.1
  • php5-pgsql >= 5.5.14-108.1
  • php5-phar >= 5.5.14-108.1
  • php5-posix >= 5.5.14-108.1
  • php5-pspell >= 5.5.14-108.1
  • php5-shmop >= 5.5.14-108.1
  • php5-snmp >= 5.5.14-108.1
  • php5-soap >= 5.5.14-108.1
  • php5-sockets >= 5.5.14-108.1
  • php5-sqlite >= 5.5.14-108.1
  • php5-suhosin >= 5.5.14-108.1
  • php5-sysvmsg >= 5.5.14-108.1
  • php5-sysvsem >= 5.5.14-108.1
  • php5-sysvshm >= 5.5.14-108.1
  • php5-tokenizer >= 5.5.14-108.1
  • php5-wddx >= 5.5.14-108.1
  • php5-xmlreader >= 5.5.14-108.1
  • php5-xmlrpc >= 5.5.14-108.1
  • php5-xmlwriter >= 5.5.14-108.1
  • php5-xsl >= 5.5.14-108.1
  • php5-zip >= 5.5.14-108.1
  • php5-zlib >= 5.5.14-108.1
  • php7 >= 7.0.7-49.1
  • php7-bcmath >= 7.0.7-49.1
  • php7-bz2 >= 7.0.7-49.1
  • php7-calendar >= 7.0.7-49.1
  • php7-ctype >= 7.0.7-49.1
  • php7-curl >= 7.0.7-49.1
  • php7-dba >= 7.0.7-49.1
  • php7-devel >= 7.0.7-49.1
  • php7-dom >= 7.0.7-49.1
  • php7-enchant >= 7.0.7-49.1
  • php7-exif >= 7.0.7-49.1
  • php7-fastcgi >= 7.0.7-49.1
  • php7-fileinfo >= 7.0.7-49.1
  • php7-fpm >= 7.0.7-49.1
  • php7-ftp >= 7.0.7-49.1
  • php7-gd >= 7.0.7-49.1
  • php7-gettext >= 7.0.7-49.1
  • php7-gmp >= 7.0.7-49.1
  • php7-iconv >= 7.0.7-49.1
  • php7-imap >= 7.0.7-49.1
  • php7-intl >= 7.0.7-49.1
  • php7-json >= 7.0.7-49.1
  • php7-ldap >= 7.0.7-49.1
  • php7-mbstring >= 7.0.7-49.1
  • php7-mcrypt >= 7.0.7-49.1
  • php7-mysql >= 7.0.7-49.1
  • php7-odbc >= 7.0.7-49.1
  • php7-opcache >= 7.0.7-49.1
  • php7-openssl >= 7.0.7-49.1
  • php7-pcntl >= 7.0.7-49.1
  • php7-pdo >= 7.0.7-49.1
  • php7-pear >= 7.0.7-49.1
  • php7-pear-Archive_Tar >= 7.0.7-49.1
  • php7-pgsql >= 7.0.7-49.1
  • php7-phar >= 7.0.7-49.1
  • php7-posix >= 7.0.7-49.1
  • php7-pspell >= 7.0.7-49.1
  • php7-shmop >= 7.0.7-49.1
  • php7-snmp >= 7.0.7-49.1
  • php7-soap >= 7.0.7-49.1
  • php7-sockets >= 7.0.7-49.1
  • php7-sqlite >= 7.0.7-49.1
  • php7-sysvmsg >= 7.0.7-49.1
  • php7-sysvsem >= 7.0.7-49.1
  • php7-sysvshm >= 7.0.7-49.1
  • php7-tokenizer >= 7.0.7-49.1
  • php7-wddx >= 7.0.7-49.1
  • php7-xmlreader >= 7.0.7-49.1
  • php7-xmlrpc >= 7.0.7-49.1
  • php7-xmlwriter >= 7.0.7-49.1
  • php7-xsl >= 7.0.7-49.1
  • php7-zip >= 7.0.7-49.1
  • php7-zlib >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE-SLE-Module-Web-Scripting-12-2017-1030
SUSE-SLE-Module-Web-Scripting-12-2017-1068
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php5 >= 5.5.14-108.1
  • apache2-mod_php7 >= 7.0.7-49.1
  • php5 >= 5.5.14-108.1
  • php5-bcmath >= 5.5.14-108.1
  • php5-bz2 >= 5.5.14-108.1
  • php5-calendar >= 5.5.14-108.1
  • php5-ctype >= 5.5.14-108.1
  • php5-curl >= 5.5.14-108.1
  • php5-dba >= 5.5.14-108.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-108.1
  • php5-enchant >= 5.5.14-108.1
  • php5-exif >= 5.5.14-108.1
  • php5-fastcgi >= 5.5.14-108.1
  • php5-fileinfo >= 5.5.14-108.1
  • php5-fpm >= 5.5.14-108.1
  • php5-ftp >= 5.5.14-108.1
  • php5-gd >= 5.5.14-108.1
  • php5-gettext >= 5.5.14-108.1
  • php5-gmp >= 5.5.14-108.1
  • php5-iconv >= 5.5.14-108.1
  • php5-imap >= 5.5.14-108.1
  • php5-intl >= 5.5.14-108.1
  • php5-json >= 5.5.14-108.1
  • php5-ldap >= 5.5.14-108.1
  • php5-mbstring >= 5.5.14-108.1
  • php5-mcrypt >= 5.5.14-108.1
  • php5-mysql >= 5.5.14-108.1
  • php5-odbc >= 5.5.14-108.1
  • php5-opcache >= 5.5.14-108.1
  • php5-openssl >= 5.5.14-108.1
  • php5-pcntl >= 5.5.14-108.1
  • php5-pdo >= 5.5.14-108.1
  • php5-pear >= 5.5.14-108.1
  • php5-pgsql >= 5.5.14-108.1
  • php5-phar >= 5.5.14-108.1
  • php5-posix >= 5.5.14-108.1
  • php5-pspell >= 5.5.14-108.1
  • php5-shmop >= 5.5.14-108.1
  • php5-snmp >= 5.5.14-108.1
  • php5-soap >= 5.5.14-108.1
  • php5-sockets >= 5.5.14-108.1
  • php5-sqlite >= 5.5.14-108.1
  • php5-suhosin >= 5.5.14-108.1
  • php5-sysvmsg >= 5.5.14-108.1
  • php5-sysvsem >= 5.5.14-108.1
  • php5-sysvshm >= 5.5.14-108.1
  • php5-tokenizer >= 5.5.14-108.1
  • php5-wddx >= 5.5.14-108.1
  • php5-xmlreader >= 5.5.14-108.1
  • php5-xmlrpc >= 5.5.14-108.1
  • php5-xmlwriter >= 5.5.14-108.1
  • php5-xsl >= 5.5.14-108.1
  • php5-zip >= 5.5.14-108.1
  • php5-zlib >= 5.5.14-108.1
  • php7 >= 7.0.7-49.1
  • php7-bcmath >= 7.0.7-49.1
  • php7-bz2 >= 7.0.7-49.1
  • php7-calendar >= 7.0.7-49.1
  • php7-ctype >= 7.0.7-49.1
  • php7-curl >= 7.0.7-49.1
  • php7-dba >= 7.0.7-49.1
  • php7-devel >= 7.0.7-50.52.1
  • php7-dom >= 7.0.7-49.1
  • php7-enchant >= 7.0.7-49.1
  • php7-exif >= 7.0.7-49.1
  • php7-fastcgi >= 7.0.7-49.1
  • php7-fileinfo >= 7.0.7-49.1
  • php7-fpm >= 7.0.7-49.1
  • php7-ftp >= 7.0.7-49.1
  • php7-gd >= 7.0.7-49.1
  • php7-gettext >= 7.0.7-49.1
  • php7-gmp >= 7.0.7-49.1
  • php7-iconv >= 7.0.7-49.1
  • php7-imap >= 7.0.7-49.1
  • php7-intl >= 7.0.7-49.1
  • php7-json >= 7.0.7-49.1
  • php7-ldap >= 7.0.7-49.1
  • php7-mbstring >= 7.0.7-49.1
  • php7-mcrypt >= 7.0.7-49.1
  • php7-mysql >= 7.0.7-49.1
  • php7-odbc >= 7.0.7-49.1
  • php7-opcache >= 7.0.7-49.1
  • php7-openssl >= 7.0.7-49.1
  • php7-pcntl >= 7.0.7-49.1
  • php7-pdo >= 7.0.7-49.1
  • php7-pear >= 7.0.7-49.1
  • php7-pear-Archive_Tar >= 7.0.7-49.1
  • php7-pgsql >= 7.0.7-49.1
  • php7-phar >= 7.0.7-49.1
  • php7-posix >= 7.0.7-49.1
  • php7-pspell >= 7.0.7-49.1
  • php7-shmop >= 7.0.7-49.1
  • php7-snmp >= 7.0.7-49.1
  • php7-soap >= 7.0.7-49.1
  • php7-sockets >= 7.0.7-49.1
  • php7-sqlite >= 7.0.7-49.1
  • php7-sysvmsg >= 7.0.7-49.1
  • php7-sysvsem >= 7.0.7-49.1
  • php7-sysvshm >= 7.0.7-49.1
  • php7-tokenizer >= 7.0.7-49.1
  • php7-wddx >= 7.0.7-49.1
  • php7-xmlreader >= 7.0.7-49.1
  • php7-xmlrpc >= 7.0.7-49.1
  • php7-xmlwriter >= 7.0.7-49.1
  • php7-xsl >= 7.0.7-49.1
  • php7-zip >= 7.0.7-49.1
  • php7-zlib >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE-SLE-Module-Web-Scripting-12-2017-1030
SUSE-SLE-Module-Web-Scripting-12-2017-1068
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php5 >= 5.5.14-108.1
  • apache2-mod_php7 >= 7.0.7-49.1
  • php5 >= 5.5.14-108.1
  • php5-bcmath >= 5.5.14-108.1
  • php5-bz2 >= 5.5.14-108.1
  • php5-calendar >= 5.5.14-108.1
  • php5-ctype >= 5.5.14-108.1
  • php5-curl >= 5.5.14-108.1
  • php5-dba >= 5.5.14-108.1
  • php5-dom >= 5.5.14-108.1
  • php5-enchant >= 5.5.14-108.1
  • php5-exif >= 5.5.14-108.1
  • php5-fastcgi >= 5.5.14-108.1
  • php5-fileinfo >= 5.5.14-108.1
  • php5-fpm >= 5.5.14-108.1
  • php5-ftp >= 5.5.14-108.1
  • php5-gd >= 5.5.14-108.1
  • php5-gettext >= 5.5.14-108.1
  • php5-gmp >= 5.5.14-108.1
  • php5-iconv >= 5.5.14-108.1
  • php5-imap >= 5.5.14-108.1
  • php5-intl >= 5.5.14-108.1
  • php5-json >= 5.5.14-108.1
  • php5-ldap >= 5.5.14-108.1
  • php5-mbstring >= 5.5.14-108.1
  • php5-mcrypt >= 5.5.14-108.1
  • php5-mysql >= 5.5.14-108.1
  • php5-odbc >= 5.5.14-108.1
  • php5-opcache >= 5.5.14-108.1
  • php5-openssl >= 5.5.14-108.1
  • php5-pcntl >= 5.5.14-108.1
  • php5-pdo >= 5.5.14-108.1
  • php5-pear >= 5.5.14-108.1
  • php5-pgsql >= 5.5.14-108.1
  • php5-phar >= 5.5.14-108.1
  • php5-posix >= 5.5.14-108.1
  • php5-pspell >= 5.5.14-108.1
  • php5-shmop >= 5.5.14-108.1
  • php5-snmp >= 5.5.14-108.1
  • php5-soap >= 5.5.14-108.1
  • php5-sockets >= 5.5.14-108.1
  • php5-sqlite >= 5.5.14-108.1
  • php5-suhosin >= 5.5.14-108.1
  • php5-sysvmsg >= 5.5.14-108.1
  • php5-sysvsem >= 5.5.14-108.1
  • php5-sysvshm >= 5.5.14-108.1
  • php5-tokenizer >= 5.5.14-108.1
  • php5-wddx >= 5.5.14-108.1
  • php5-xmlreader >= 5.5.14-108.1
  • php5-xmlrpc >= 5.5.14-108.1
  • php5-xmlwriter >= 5.5.14-108.1
  • php5-xsl >= 5.5.14-108.1
  • php5-zip >= 5.5.14-108.1
  • php5-zlib >= 5.5.14-108.1
  • php7 >= 7.0.7-49.1
  • php7-bcmath >= 7.0.7-49.1
  • php7-bz2 >= 7.0.7-49.1
  • php7-calendar >= 7.0.7-49.1
  • php7-ctype >= 7.0.7-49.1
  • php7-curl >= 7.0.7-49.1
  • php7-dba >= 7.0.7-49.1
  • php7-devel >= 7.0.7-49.1
  • php7-dom >= 7.0.7-49.1
  • php7-enchant >= 7.0.7-49.1
  • php7-exif >= 7.0.7-49.1
  • php7-fastcgi >= 7.0.7-49.1
  • php7-fileinfo >= 7.0.7-49.1
  • php7-fpm >= 7.0.7-49.1
  • php7-ftp >= 7.0.7-49.1
  • php7-gd >= 7.0.7-49.1
  • php7-gettext >= 7.0.7-49.1
  • php7-gmp >= 7.0.7-49.1
  • php7-iconv >= 7.0.7-49.1
  • php7-imap >= 7.0.7-49.1
  • php7-intl >= 7.0.7-49.1
  • php7-json >= 7.0.7-49.1
  • php7-ldap >= 7.0.7-49.1
  • php7-mbstring >= 7.0.7-49.1
  • php7-mcrypt >= 7.0.7-49.1
  • php7-mysql >= 7.0.7-49.1
  • php7-odbc >= 7.0.7-49.1
  • php7-opcache >= 7.0.7-49.1
  • php7-openssl >= 7.0.7-49.1
  • php7-pcntl >= 7.0.7-49.1
  • php7-pdo >= 7.0.7-49.1
  • php7-pear >= 7.0.7-49.1
  • php7-pear-Archive_Tar >= 7.0.7-49.1
  • php7-pgsql >= 7.0.7-49.1
  • php7-phar >= 7.0.7-49.1
  • php7-posix >= 7.0.7-49.1
  • php7-pspell >= 7.0.7-49.1
  • php7-shmop >= 7.0.7-49.1
  • php7-snmp >= 7.0.7-49.1
  • php7-soap >= 7.0.7-49.1
  • php7-sockets >= 7.0.7-49.1
  • php7-sqlite >= 7.0.7-49.1
  • php7-sysvmsg >= 7.0.7-49.1
  • php7-sysvsem >= 7.0.7-49.1
  • php7-sysvshm >= 7.0.7-49.1
  • php7-tokenizer >= 7.0.7-49.1
  • php7-wddx >= 7.0.7-49.1
  • php7-xmlreader >= 7.0.7-49.1
  • php7-xmlrpc >= 7.0.7-49.1
  • php7-xmlwriter >= 7.0.7-49.1
  • php7-xsl >= 7.0.7-49.1
  • php7-zip >= 7.0.7-49.1
  • php7-zlib >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-7.0.7-50.85.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
SUSE-SLE-Module-Web-Scripting-12-2017-1030
SUSE-SLE-Module-Web-Scripting-12-2017-1068
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-7.0.7-50.85.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 icu Not affected
SUSE Enterprise Storage 7.1 php7 Not affected
SUSE Linux Enterprise Desktop 15 SP5 icu Not affected
SUSE Linux Enterprise Desktop 15 SP6 icu Not affected
SUSE Linux Enterprise High Performance Computing 12 php5 Released
SUSE Linux Enterprise High Performance Computing 12 php7 Released
SUSE Linux Enterprise High Performance Computing 12 php72 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php74 Unsupported
SUSE Linux Enterprise High Performance Computing 12 SP5 icu Released
SUSE Linux Enterprise High Performance Computing 15 SP5 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP6 icu Not affected
SUSE Linux Enterprise Micro 5.1 icu Not affected
SUSE Linux Enterprise Micro 5.2 icu Not affected
SUSE Linux Enterprise Micro 5.3 icu Not affected
SUSE Linux Enterprise Micro 5.4 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP6 icu Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 icu Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 icu Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP6 icu Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Already fixed
SUSE Linux Enterprise Server 12 SP5 icu Released
SUSE Linux Enterprise Server 12 SP5 php5 Released
SUSE Linux Enterprise Server 12 SP5 php7 Released
SUSE Linux Enterprise Server 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server 12 SP5 php74 Unsupported
SUSE Linux Enterprise Server 15 SP5 icu Not affected
SUSE Linux Enterprise Server 15 SP5 php7 Not affected
SUSE Linux Enterprise Server 15 SP5 php8 Already fixed
SUSE Linux Enterprise Server 15 SP6 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 icu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP5 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP6 icu Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 icu Released
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Unsupported
SUSE Linux Enterprise Workstation Extension 12 SP5 icu Released
SUSE Manager Proxy 4.3 icu Not affected
SUSE Manager Proxy 4.3 php7 Not affected
SUSE Manager Proxy 4.3 php8 Already fixed
SUSE Manager Retail Branch Server 4.3 icu Not affected
SUSE Manager Retail Branch Server 4.3 php7 Not affected
SUSE Manager Retail Branch Server 4.3 php8 Already fixed
SUSE Manager Server 4.3 icu Not affected
SUSE Manager Server 4.3 php7 Not affected
SUSE Manager Server 4.3 php8 Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP2 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 icu Not affected
SUSE Linux Enterprise Module for Legacy 15 SP3 icu Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 icu Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 icu Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 15 SP2 icu Not affected
SUSE Linux Enterprise Server 15 SP2 php7 Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS icu Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP3 icu Not affected
SUSE Linux Enterprise Server 15 SP3 php7 Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS icu Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP4 icu Not affected
SUSE Linux Enterprise Server 15 SP4 php7 Not affected
SUSE Linux Enterprise Server 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 15 SP4-LTSS icu Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 icu Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP2 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Already fixed
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 icu Released
Magnum Orchestration 7 icu Not affected
SLES for SAP Applications 11 SP3 icu Not affected
SUSE CaaS Platform 3.0 icu Not affected
SUSE CaaS Platform 4.0 icu Not affected
SUSE Container as a Service Platform 1.0 icu Unsupported
SUSE Container as a Service Platform 2.0 icu Not affected
SUSE Enterprise Storage 5 icu Released
SUSE Enterprise Storage 6 icu Not affected
SUSE Enterprise Storage 7 icu Not affected
SUSE Enterprise Storage 7 php7 Not affected
SUSE Linux Enterprise Desktop 11 SP4 icu Affected
SUSE Linux Enterprise Desktop 11 SP4 php53 Released
SUSE Linux Enterprise Desktop 12 icu Affected
SUSE Linux Enterprise Desktop 12 php5 Affected
SUSE Linux Enterprise Desktop 12 php7 Affected
SUSE Linux Enterprise Desktop 12 SP1 icu Affected
SUSE Linux Enterprise Desktop 12 SP1 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 icu Affected
SUSE Linux Enterprise Desktop 12 SP2 php5 Released
SUSE Linux Enterprise Desktop 12 SP2 php7 Released
SUSE Linux Enterprise Desktop 12 SP3 icu Not affected
SUSE Linux Enterprise Desktop 12 SP3 php5 Affected
SUSE Linux Enterprise Desktop 12 SP3 php7 Affected
SUSE Linux Enterprise Desktop 12 SP3 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 icu Not affected
SUSE Linux Enterprise Desktop 12 SP4 php5 Affected
SUSE Linux Enterprise Desktop 12 SP4 php7 Affected
SUSE Linux Enterprise Desktop 12 SP4 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php74 Unsupported
SUSE Linux Enterprise Desktop 15 icu Not affected
SUSE Linux Enterprise Desktop 15 SP1 icu Not affected
SUSE Linux Enterprise Desktop 15 SP2 icu Not affected
SUSE Linux Enterprise Desktop 15 SP3 icu Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS icu Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS icu Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS icu Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS icu Not affected
SUSE Linux Enterprise Micro 5.0 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 icu Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 icu Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 icu Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 icu Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 icu Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 icu Not affected
SUSE Linux Enterprise Point of Service 11 SP3 icu Released
SUSE Linux Enterprise Point of Service 11 SP3 php53 Unsupported
SUSE Linux Enterprise Point of Service Image Server 12 SP2 icu Released
SUSE Linux Enterprise Real Time 15 SP2 icu Not affected
SUSE Linux Enterprise Real Time 15 SP3 icu Not affected
SUSE Linux Enterprise Real Time 15 SP4 icu Not affected
SUSE Linux Enterprise Server 11 SP3 icu Affected
SUSE Linux Enterprise Server 11 SP3 php53 Unsupported
SUSE Linux Enterprise Server 11 SP3 LTSS icu Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Unsupported
SUSE Linux Enterprise Server 11 SP3-LTSS icu Affected
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Unsupported
SUSE Linux Enterprise Server 11 SP4 icu Affected
SUSE Linux Enterprise Server 11 SP4 php53 Released
SUSE Linux Enterprise Server 11 SP4 LTSS icu Released
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4-LTSS icu Affected
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Released
SUSE Linux Enterprise Server 12 icu Affected
SUSE Linux Enterprise Server 12 php5 Released
SUSE Linux Enterprise Server 12 php7 Released
SUSE Linux Enterprise Server 12 php72 Unsupported
SUSE Linux Enterprise Server 12 php74 Unsupported
SUSE Linux Enterprise Server 12 SP1 icu Affected
SUSE Linux Enterprise Server 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server 12 SP1-LTSS icu Not affected
SUSE Linux Enterprise Server 12 SP2 icu Affected
SUSE Linux Enterprise Server 12 SP2 php5 Released
SUSE Linux Enterprise Server 12 SP2 php7 Released
SUSE Linux Enterprise Server 12 SP2-BCL icu Released
SUSE Linux Enterprise Server 12 SP2-ESPOS icu Released
SUSE Linux Enterprise Server 12 SP2-LTSS icu Released
SUSE Linux Enterprise Server 12 SP3 icu Not affected
SUSE Linux Enterprise Server 12 SP3 php5 Released
SUSE Linux Enterprise Server 12 SP3 php7 Released
SUSE Linux Enterprise Server 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server 12 SP3 php74 Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL icu Released
SUSE Linux Enterprise Server 12 SP3-ESPOS icu Released
SUSE Linux Enterprise Server 12 SP3-LTSS icu Released
SUSE Linux Enterprise Server 12 SP4 icu Not affected
SUSE Linux Enterprise Server 12 SP4 php5 Released
SUSE Linux Enterprise Server 12 SP4 php7 Released
SUSE Linux Enterprise Server 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server 12 SP4 php74 Unsupported
SUSE Linux Enterprise Server 12 SP4-ESPOS icu Released
SUSE Linux Enterprise Server 12 SP4-LTSS icu Released
SUSE Linux Enterprise Server 12-LTSS icu Not affected
SUSE Linux Enterprise Server 15 icu Not affected
SUSE Linux Enterprise Server 15 SP1 icu Not affected
SUSE Linux Enterprise Server 15 SP1-BCL icu Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS icu Not affected
SUSE Linux Enterprise Server 15 SP2-BCL icu Not affected
SUSE Linux Enterprise Server 15 SP2-BCL php7 Not affected
SUSE Linux Enterprise Server 15 SP3-BCL icu Not affected
SUSE Linux Enterprise Server 15 SP3-BCL php7 Not affected
SUSE Linux Enterprise Server 15-LTSS icu Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 icu Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 icu Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Released
SUSE Linux Enterprise Server for SAP Applications 12 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php74 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP1 icu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 icu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 icu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 icu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 icu Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 icu Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 icu Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Released
SUSE Linux Enterprise Software Development Kit 12 icu Affected
SUSE Linux Enterprise Software Development Kit 12 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 icu Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP2 icu Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 icu Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 icu Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Unsupported
SUSE Linux Enterprise Workstation Extension 12 icu Affected
SUSE Linux Enterprise Workstation Extension 12 SP1 icu Affected
SUSE Linux Enterprise Workstation Extension 12 SP2 icu Affected
SUSE Linux Enterprise Workstation Extension 12 SP3 icu Not affected
SUSE Linux Enterprise Workstation Extension 12 SP4 icu Not affected
SUSE Manager Proxy 4.0 icu Not affected
SUSE Manager Proxy 4.1 icu Not affected
SUSE Manager Proxy 4.1 php7 Not affected
SUSE Manager Proxy 4.2 icu Not affected
SUSE Manager Proxy 4.2 php7 Not affected
SUSE Manager Retail Branch Server 4.0 icu Not affected
SUSE Manager Retail Branch Server 4.1 icu Not affected
SUSE Manager Retail Branch Server 4.1 php7 Not affected
SUSE Manager Retail Branch Server 4.2 icu Not affected
SUSE Manager Retail Branch Server 4.2 php7 Not affected
SUSE Manager Server 4.0 icu Not affected
SUSE Manager Server 4.1 icu Not affected
SUSE Manager Server 4.1 php7 Not affected
SUSE Manager Server 4.2 icu Not affected
SUSE Manager Server 4.2 php7 Not affected
SUSE OpenStack Cloud 7 icu Released
SUSE OpenStack Cloud 8 icu Released
SUSE OpenStack Cloud 9 icu Released
SUSE OpenStack Cloud Crowbar 8 icu Released
SUSE OpenStack Cloud Crowbar 9 icu Released
Container Status
bci/php
bci/php-apache
bci/php-apache:8
bci/php-fpm
bci/php-fpm:8
bci/php:8
php8Already fixed


SUSE Timeline for this CVE

CVE page created: Sun Jul 24 18:18:19 2016
CVE page last modified: Wed May 22 17:21:06 2024