Upstream information

CVE-2022-4450 at MITRE

Description

The function PEM_read_bio_ex() reads a PEM file from a BIO and parses and decodes the "name" (e.g. "CERTIFICATE"), any header data and the payload data. If the function succeeds then the "name_out", "header" and "data" arguments are populated with pointers to buffers containing the relevant decoded data. The caller is responsible for freeing those buffers. It is possible to construct a PEM file that results in 0 bytes of payload data. In this case PEM_read_bio_ex() will return a failure code but will populate the header argument with a pointer to a buffer that has already been freed. If the caller also frees this buffer then a double free will occur. This will most likely lead to a crash. This could be exploited by an attacker who has the ability to supply malicious PEM files for parsing to achieve a denial of service attack. The functions PEM_read_bio() and PEM_read() are simple wrappers around PEM_read_bio_ex() and therefore these functions are also directly affected. These functions are also called indirectly by a number of other OpenSSL functions including PEM_X509_INFO_read_bio_ex() and SSL_CTX_use_serverinfo_file() which are also vulnerable. Some OpenSSL internal uses of these functions are not vulnerable because the caller does not free the header argument if PEM_read_bio_ex() returns a failure code. These locations include the PEM_read_bio_TYPE() functions as well as the decoders introduced in OpenSSL 3.0. The OpenSSL asn1parse command line application is also impacted by this issue.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 5.9
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Attack Vector Network Network
Attack Complexity Low High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1207538 [RESOLVED / FIXED], 1225628 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.4
Container bci/dotnet-aspnet:3.1.32-46.25
Container bci/dotnet-aspnet:5.0.17-27.88
Container bci/dotnet-aspnet:6.0.13-27.10
Container bci/dotnet-aspnet:7.0.3-9.1
Container bci/dotnet-runtime:3.1.32-52.25
Container bci/dotnet-runtime:5.0.17-34.86
Container bci/dotnet-runtime:6.0.13-26.10
Container bci/dotnet-runtime:7.0.3-9.1
Container bci/dotnet-sdk:3.1.32-51.25
Container bci/dotnet-sdk:5.0.17-35.87
Container bci/dotnet-sdk:6.0.13-29.10
Container bci/dotnet-sdk:7.0.3-9.1
Container bci/golang:1.18-19.28
Container bci/golang:1.19
Container bci/golang:1.20-2.2
Container bci/node:16
Container bci/nodejs:14-36.28
Container bci/nodejs:18-2.1
Container bci/php-apache:8-2.17
Container bci/php-fpm:8-2.16
Container bci/php:8-2.12
Container bci/ruby:2.5-33.13
Container bci/rust:1.65-13.13
Container bci/rust:1.66
Container bci/rust:1.67
Container bci/rust:1.68
Container bci/rust:1.69-2.1
Container rancher/elemental-builder-image/5.3:latest
Container rancher/elemental-operator/5.3:latest
Container rancher/elemental-teal-iso/5.3:latest
Container suse/ltss/sle15.4/bci-base-fips:15.4.3.2
Container suse/manager/4.3/proxy-httpd:4.3.4.9.25.2
Container suse/manager/4.3/proxy-squid:latest
Container suse/manager/4.3/proxy-ssh:latest
Container suse/pcp:5
Container suse/postgres:12.14-21.1
Container suse/postgres:13.10-22.1
Container suse/postgres:14.7-20.1
Container suse/postgres:15.2-4.10
Container suse/rmt-mariadb-client:10.6-14.12
Container suse/rmt-mariadb:10.6-14.12
Container suse/rmt-nginx:1.21-14.14
Container suse/rmt-server:2.10-14.12
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
Container bci/openjdk-devel:11-38.60
Container bci/openjdk-devel:17-13.26
Container bci/openjdk:11-34.29
Container bci/openjdk:17-12.14
Container bci/python:3.11-2.2
Container bci/python:3.6-34.15
Container rancher/elemental-operator:latest
Container rancher/seedimage-builder/5.3:latest
Container rancher/seedimage-builder:latest
Container suse/389-ds:2.0-19.15
Container suse/ltss/sle15.4/sle15:15.4.2.2
Container suse/manager/4.3/proxy-salt-broker:latest
Container suse/manager/4.3/proxy-tftpd:latest
Container suse/sle-micro/5.3/toolbox:12.1-5.2.112
Container suse/sle-micro/5.4/toolbox:12.1-4.2.9
Container suse/sle15:15.4.27.14.34
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
Container rancher/elemental-teal-iso/5.4:latest
Container rancher/elemental-teal-rt/5.3:latest
Container rancher/elemental-teal-rt/5.4:latest
Container rancher/elemental-teal/5.3:latest
Container rancher/elemental-teal/5.4:latest
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
Container ses/7.1/ceph/grafana:8.5.15.2.2.393
Container ses/7.1/ceph/haproxy:2.0.14.3.5.330
Container ses/7.1/ceph/keepalived:2.0.19.3.5.316
Container ses/7.1/ceph/prometheus-alertmanager:0.23.0.3.2.368
Container ses/7.1/ceph/prometheus-node-exporter:1.3.0.3.2.359
Container ses/7.1/ceph/prometheus-server:2.32.1.3.2.352
Container ses/7.1/ceph/prometheus-snmp_notifier:1.2.1.2.2.341
Container ses/7.1/cephcsi/cephcsi:v3.7.0.0
Container ses/7.1/cephcsi/csi-attacher:v4.1.0
Container ses/7.1/cephcsi/csi-node-driver-registrar:v2.7.0
Container ses/7.1/cephcsi/csi-provisioner:v3.4.0
Container ses/7.1/cephcsi/csi-resizer:v1.7.0
Container ses/7.1/cephcsi/csi-snapshotter:v6.2.1
Container ses/7.1/rook/ceph:1.10.1.16.4.5.328
Container suse/ltss/sle15.3/sle15:15.3.3.23
Container suse/sle-micro/5.1/toolbox:12.1-2.2.377
Container suse/sle-micro/5.2/toolbox:12.1-6.2.199
Container suse/sle15:15.2.9.5.261
Container suse/sle15:15.3.17.20.101
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Container suse/registry:2.8-5.5
Container suse/sle-micro-rancher/5.3:latest
Container suse/sle-micro-rancher/5.4:latest
Image SLES15-SP4
Image SLES15-SP4-Azure-Basic
Image SLES15-SP4-Azure-Standard
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-EC2
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS
Image SLES15-SP4-CHOST-BYOS-Aliyun
Image SLES15-SP4-CHOST-BYOS-Azure
Image SLES15-SP4-CHOST-BYOS-EC2
Image SLES15-SP4-CHOST-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS-SAP-CCloud
Image SLES15-SP4-EC2
Image SLES15-SP4-EC2-ECS-HVM
Image SLES15-SP4-GCE
Image SLES15-SP4-HPC
Image SLES15-SP4-HPC-Azure
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-EC2
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-EC2
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Hardened-BYOS
Image SLES15-SP4-Hardened-BYOS-Azure
Image SLES15-SP4-Hardened-BYOS-EC2
Image SLES15-SP4-Hardened-BYOS-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
Image SLES15-SP4-Micro-5-3
Image SLES15-SP4-Micro-5-3-Azure
Image SLES15-SP4-Micro-5-3-BYOS
Image SLES15-SP4-Micro-5-3-BYOS-Azure
Image SLES15-SP4-Micro-5-3-BYOS-EC2
Image SLES15-SP4-Micro-5-3-BYOS-GCE
Image SLES15-SP4-Micro-5-3-EC2
Image SLES15-SP4-Micro-5-3-GCE
Image SLES15-SP4-Micro-5-4
Image SLES15-SP4-Micro-5-4-Azure
Image SLES15-SP4-Micro-5-4-BYOS
Image SLES15-SP4-Micro-5-4-BYOS-Azure
Image SLES15-SP4-Micro-5-4-BYOS-EC2
Image SLES15-SP4-Micro-5-4-BYOS-GCE
Image SLES15-SP4-Micro-5-4-EC2
Image SLES15-SP4-Micro-5-4-GCE
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-EC2
Image SLES15-SP4-SAP-BYOS-GCE
Image SLES15-SP4-SAP-Hardened
Image SLES15-SP4-SAP-Hardened-Azure
Image SLES15-SP4-SAP-Hardened-BYOS
Image SLES15-SP4-SAP-Hardened-BYOS-Azure
Image SLES15-SP4-SAP-Hardened-BYOS-EC2
Image SLES15-SP4-SAP-Hardened-BYOS-GCE
Image SLES15-SP4-SAP-Hardened-EC2
Image SLES15-SP4-SAP-Hardened-GCE
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
Container suse/sle-micro-rancher/5.2:latest
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-SAP-CCloud
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Container trento/trento-wanda:1.0.0-build1.5.2
Container trento/trento-web:2.0.0-build4.21.2
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libopenssl1_1 >= 1.1.1d-2.75.1
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAPCAL-Azure
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-Azure-LI-BYOS
Image SLES15-SP4-SAP-Azure-LI-BYOS-Production
Image SLES15-SP4-SAP-Azure-VLI-BYOS
Image SLES15-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.22.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
SUSE Enterprise Storage 7.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-Storage-7.1-2023-310
SUSE Enterprise Storage 7
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-Storage-7-2023-310
SUSE Liberty Linux 8
  • edk2-ovmf >= 20220126gitbb1bba3d77-4.el8
  • openssl >= 1.1.1k-9.el8_7
  • openssl-devel >= 1.1.1k-9.el8_7
  • openssl-libs >= 1.1.1k-9.el8_7
  • openssl-perl >= 1.1.1k-9.el8_7
Patchnames:
RHSA-2023:1405
RHSA-2023:2932
SUSE Liberty Linux 9
  • edk2-ovmf >= 20221207gitfff6d81270b5-9.el9_2
  • edk2-tools >= 20221207gitfff6d81270b5-9.el9_2
  • edk2-tools-doc >= 20221207gitfff6d81270b5-9.el9_2
  • openssl >= 3.0.1-47.el9_1
  • openssl-devel >= 3.0.1-47.el9_1
  • openssl-libs >= 3.0.1-47.el9_1
  • openssl-perl >= 3.0.1-47.el9_1
Patchnames:
RHSA-2023:0946
RHSA-2023:2165
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.22.1
  • libopenssl-1_1-devel-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl-3-devel >= 3.0.1-150400.4.17.1
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl3 >= 3.0.1-150400.4.17.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
  • openssl-3 >= 3.0.1-150400.4.17.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-311
SUSE-SLE-Module-Basesystem-15-SP4-2023-312
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libopenssl-1_1-devel >= 1.1.1l-150500.15.4
  • libopenssl-3-devel >= 3.0.8-150500.3.1
  • libopenssl1_1 >= 1.1.1l-150500.15.4
  • libopenssl1_1-32bit >= 1.1.1l-150500.15.4
  • libopenssl1_1-hmac >= 1.1.1l-150500.15.4
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150500.15.4
  • libopenssl3 >= 3.0.8-150500.3.1
  • openssl-1_1 >= 1.1.1l-150500.15.4
  • openssl-3 >= 3.0.8-150500.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libopenssl-1_1-devel-1.1.1l-150500.15.4
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libopenssl-3-devel-3.0.8-150500.3.1
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-310
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-310
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-310
SUSE Linux Enterprise Micro 5.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2023-310
SUSE Linux Enterprise Micro 5.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2023-310
SUSE Linux Enterprise Micro 5.3
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.22.1
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-311
SUSE Linux Enterprise Micro 5.4
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.25.1
  • libopenssl1_1 >= 1.1.1l-150400.7.25.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.25.1
  • openssl-1_1 >= 1.1.1l-150400.7.25.1
Patchnames:
SUSE Linux Enterprise Micro 5.4 GA libopenssl-1_1-devel-1.1.1l-150400.7.25.1
SUSE Linux Enterprise Micro 6.0
  • libopenssl-3-devel >= 3.1.4-5.6
  • libopenssl-3-fips-provider >= 3.1.4-5.6
  • libopenssl3 >= 3.1.4-5.6
  • openssl-3 >= 3.1.4-5.6
Patchnames:
SUSE Linux Enterprise Micro 6.0 GA libopenssl-3-devel-3.1.4-5.6
SUSE Linux Enterprise Real Time 15 SP3
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-310
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-309
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-309
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libopenssl-1_1-devel >= 1.1.1d-2.75.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-309
SUSE-SLE-SERVER-12-SP5-2023-309
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-310
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-310
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-309
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-310
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-310
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libopenssl-1_1-devel >= 1.1.1d-2.75.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-2.75.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-309
SUSE Manager Proxy 4.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-310
SUSE Manager Retail Branch Server 4.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-310
SUSE Manager Server 4.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-310
SUSE OpenStack Cloud 9
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-309
SUSE OpenStack Cloud Crowbar 9
  • libopenssl1_1 >= 1.1.1d-2.75.1
  • libopenssl1_1-32bit >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac >= 1.1.1d-2.75.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.75.1
  • openssl-1_1 >= 1.1.1d-2.75.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-309
openSUSE Leap 15.4
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.22.1
  • libopenssl-1_1-devel-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl-3-devel >= 3.0.1-150400.4.17.1
  • libopenssl-3-devel-32bit >= 3.0.1-150400.4.17.1
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150400.7.22.1
  • libopenssl3 >= 3.0.1-150400.4.17.1
  • libopenssl3-32bit >= 3.0.1-150400.4.17.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
  • openssl-1_1-doc >= 1.1.1l-150400.7.22.1
  • openssl-3 >= 3.0.1-150400.4.17.1
  • openssl-3-doc >= 3.0.1-150400.4.17.1
Patchnames:
openSUSE-SLE-15.4-2023-311
openSUSE-SLE-15.4-2023-312
openSUSE Leap Micro 5.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.57.1
  • libopenssl1_1 >= 1.1.1d-150200.11.57.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.57.1
  • openssl-1_1 >= 1.1.1d-150200.11.57.1
Patchnames:
openSUSE-Leap-Micro-5.2-2023-310
openSUSE Leap Micro 5.3
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.22.1
  • libopenssl1_1 >= 1.1.1l-150400.7.22.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.22.1
  • openssl-1_1 >= 1.1.1l-150400.7.22.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-311
openSUSE Tumbleweed
  • libopenssl-1_1-devel >= 1.1.1t-1.1
  • libopenssl-1_1-devel-32bit >= 1.1.1t-1.1
  • libopenssl-3-devel >= 3.0.8-1.1
  • libopenssl-3-devel-32bit >= 3.0.8-1.1
  • libopenssl1_1 >= 1.1.1t-1.1
  • libopenssl1_1-32bit >= 1.1.1t-1.1
  • libopenssl1_1-hmac >= 1.1.1t-1.1
  • libopenssl1_1-hmac-32bit >= 1.1.1t-1.1
  • libopenssl3 >= 3.0.8-1.1
  • libopenssl3-32bit >= 3.0.8-1.1
  • libopenssl3-hmac >= 3.0.8-1.1
  • libopenssl3-hmac-32bit >= 3.0.8-1.1
  • openssl-1_1 >= 1.1.1t-1.1
  • openssl-1_1-doc >= 1.1.1t-1.1
  • openssl-3 >= 3.0.8-1.1
  • openssl-3-doc >= 3.0.8-1.1
Patchnames:
openSUSE-Tumbleweed-2024-12688
openSUSE-Tumbleweed-2024-12716


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SLES15-SP5-CHOST-BYOS-Aliyun openssl-1_1 Already fixed
SLES15-SP5-CHOST-BYOS-Azure openssl Not affected
SLES15-SP5-CHOST-BYOS-Azure openssl-1_1 Already fixed
SLES15-SP5-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP5-CHOST-BYOS-EC2 openssl-1_1 Already fixed
SLES15-SP5-CHOST-BYOS-GCE openssl Not affected
SLES15-SP5-CHOST-BYOS-GCE openssl-1_1 Already fixed
SLES15-SP5-CHOST-BYOS-SAP-CCloud openssl Not affected
SLES15-SP5-CHOST-BYOS-SAP-CCloud openssl-1_1 Already fixed
SUSE Enterprise Storage 7.1 openssl Not affected
SUSE Enterprise Storage 7.1 openssl-1_0_0 Not affected
SUSE Enterprise Storage 7.1 openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP5 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP5 openssl-1_1 Already fixed
SUSE Linux Enterprise Desktop 15 SP5 openssl-3 Already fixed
SUSE Linux Enterprise Desktop 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise High Performance Computing 12 compat-openssl098 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 openssl-1_1 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP5 openssl-3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP6 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Micro 5.1 openssl Not affected
SUSE Linux Enterprise Micro 5.1 openssl-1_1 Released
SUSE Linux Enterprise Micro 5.2 openssl Not affected
SUSE Linux Enterprise Micro 5.2 openssl-1_1 Released
SUSE Linux Enterprise Micro 5.3 openssl Not affected
SUSE Linux Enterprise Micro 5.3 openssl-1_1 Released
SUSE Linux Enterprise Micro 5.3 openssl-3 Affected
SUSE Linux Enterprise Micro 5.4 openssl Not affected
SUSE Linux Enterprise Micro 5.4 openssl-1_1 Released
SUSE Linux Enterprise Micro 5.4 openssl-3 Affected
SUSE Linux Enterprise Micro 5.5 openssl Not affected
SUSE Linux Enterprise Micro 5.5 openssl-1_1 Already fixed
SUSE Linux Enterprise Micro for Rancher 5.2 openssl-1_1 Released
SUSE Linux Enterprise Micro for Rancher 5.3 openssl-1_1 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 openssl-1_1 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP5 openssl-3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Module for Development Tools 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Module for Legacy 12 compat-openssl098 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP6 openssl-1_0_0 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Server 12 SP5 compat-openssl098 Not affected
SUSE Linux Enterprise Server 12 SP5 openssl Not affected
SUSE Linux Enterprise Server 12 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP5 openssl Not affected
SUSE Linux Enterprise Server 15 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP5 openssl-1_1 Already fixed
SUSE Linux Enterprise Server 15 SP5 openssl-3 Already fixed
SUSE Linux Enterprise Server 15 SP6 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 openssl-1_1 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP5 openssl-3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP6 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 openssl-1_1 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl-1_0_0 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl-1_1 Released
SUSE Manager Proxy 4.3 openssl Not affected
SUSE Manager Proxy 4.3 openssl-1_0_0 Not affected
SUSE Manager Proxy 4.3 openssl-1_1 Released
SUSE Manager Proxy 4.3 openssl-3 Released
SUSE Manager Retail Branch Server 4.3 openssl Not affected
SUSE Manager Retail Branch Server 4.3 openssl-1_0_0 Not affected
SUSE Manager Retail Branch Server 4.3 openssl-1_1 Released
SUSE Manager Retail Branch Server 4.3 openssl-3 Released
SUSE Manager Server 4.3 openssl Not affected
SUSE Manager Server 4.3 openssl-1_0_0 Not affected
SUSE Manager Server 4.3 openssl-1_1 Released
SUSE Manager Server 4.3 openssl-3 Released
openSUSE Leap 15.5 openssl Not affected
openSUSE Leap 15.5 openssl-1_0_0 Not affected
openSUSE Leap 15.5 openssl-1_1 Already fixed
openSUSE Leap 15.5 openssl-3 Already fixed
openSUSE Leap 15.6 openssl-1_0_0 Not affected
openSUSE Leap 15.6 openssl-1_1 Already fixed
openSUSE Leap Micro 5.5 openssl Not affected
openSUSE Leap Micro 5.5 openssl-1_1 Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SLES15-EC2-CHOST-HVM-BYOS openssl Not affected
SLES15-SP1-CHOST-BYOS-Azure openssl Not affected
SLES15-SP1-CHOST-BYOS-Azure openssl-1_1 Not affected
SLES15-SP1-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP1-CHOST-BYOS-EC2 openssl-1_1 Not affected
SLES15-SP1-CHOST-BYOS-GCE openssl Not affected
SLES15-SP1-CHOST-BYOS-GCE openssl-1_1 Not affected
SLES15-SP2-CHOST-BYOS-Aliyun openssl Not affected
SLES15-SP2-CHOST-BYOS-Aliyun openssl-1_1 In progress
SLES15-SP2-CHOST-BYOS-Azure openssl Not affected
SLES15-SP2-CHOST-BYOS-Azure openssl-1_1 In progress
SLES15-SP2-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP2-CHOST-BYOS-EC2 openssl-1_1 In progress
SLES15-SP2-CHOST-BYOS-GCE openssl Not affected
SLES15-SP2-CHOST-BYOS-GCE openssl-1_1 In progress
SLES15-SP3-CHOST-BYOS-Aliyun openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-Azure openssl Not affected
SLES15-SP3-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP3-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-GCE openssl Not affected
SLES15-SP3-CHOST-BYOS-GCE openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-SAP-CCloud openssl Not affected
SLES15-SP3-CHOST-BYOS-SAP-CCloud openssl-1_1 Released
SLES15-SP4-CHOST-BYOS openssl Not affected
SLES15-SP4-CHOST-BYOS openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-Aliyun openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-Azure openssl Not affected
SLES15-SP4-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP4-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-GCE openssl Not affected
SLES15-SP4-CHOST-BYOS-GCE openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-SAP-CCloud openssl Not affected
SLES15-SP4-CHOST-BYOS-SAP-CCloud openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP4 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP4 openssl-3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-3 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS openssl-3 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS openssl-3 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 openssl-1_1 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl-1_1 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl-3 Released
SUSE Linux Enterprise Module for Certifications 15 SP3 openssl-1_1 Affected
SUSE Linux Enterprise Module for Legacy 15 SP2 openssl-1_0_0 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP3 openssl-1_0_0 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS EXTREME CORE openssl Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS EXTREME CORE openssl1 Not affected
SUSE Linux Enterprise Server 15 SP2 openssl Not affected
SUSE Linux Enterprise Server 15 SP2 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP2 openssl-1_1 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP3 openssl Not affected
SUSE Linux Enterprise Server 15 SP3 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP3 openssl-1_1 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP4 openssl Not affected
SUSE Linux Enterprise Server 15 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP4 openssl-3 Released
SUSE Linux Enterprise Server 15 SP4-LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS openssl-1_1 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS openssl-3 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-3 Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 openssl Not affected
SUSE CaaS Platform 3.0 openssl Not affected
SUSE CaaS Platform 4.0 openssl Not affected
SUSE CaaS Platform 4.0 openssl-1_0_0 Not affected
SUSE CaaS Platform 4.0 openssl-1_1 Not affected
SUSE Enterprise Storage 6 openssl Not affected
SUSE Enterprise Storage 6 openssl-1_0_0 Not affected
SUSE Enterprise Storage 6 openssl-1_1 Not affected
SUSE Enterprise Storage 7 openssl Not affected
SUSE Enterprise Storage 7 openssl-1_0_0 Not affected
SUSE Enterprise Storage 7 openssl-1_1 Released
SUSE Linux Enterprise Desktop 11 SP2 openssl Not affected
SUSE Linux Enterprise Desktop 11 SP3 openssl Not affected
SUSE Linux Enterprise Desktop 11 SP4 openssl Not affected
SUSE Linux Enterprise Desktop 12 compat-openssl098 Not affected
SUSE Linux Enterprise Desktop 12 SP1 compat-openssl098 Not affected
SUSE Linux Enterprise Desktop 12 SP2 compat-openssl098 Not affected
SUSE Linux Enterprise Desktop 12 SP2 openssl Not affected
SUSE Linux Enterprise Desktop 12 SP3 compat-openssl098 Not affected
SUSE Linux Enterprise Desktop 12 SP3 openssl Not affected
SUSE Linux Enterprise Desktop 12 SP4 compat-openssl098 Not affected
SUSE Linux Enterprise Desktop 12 SP4 openssl Not affected
SUSE Linux Enterprise Desktop 12 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Desktop 12 SP4 openssl-1_1 Affected
SUSE Linux Enterprise Desktop 15 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP1 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Desktop 15 SP2 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP2 openssl-1_1 Affected
SUSE Linux Enterprise Desktop 15 SP3 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP3 openssl-1_1 Affected
SUSE Linux Enterprise High Performance Computing 15 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 openssl-1_0_0 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS openssl Not affected
SUSE Linux Enterprise Micro 5.0 openssl Not affected
SUSE Linux Enterprise Micro 5.0 openssl-1_1 Affected
SUSE Linux Enterprise Module for Basesystem 15 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Module for Legacy 15 openssl-1_0_0 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP1 openssl-1_0_0 Not affected
SUSE Linux Enterprise Point of Sale 11 SP3 openssl Not affected
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT openssl Not affected
SUSE Linux Enterprise Real Time 15 SP2 openssl Not affected
SUSE Linux Enterprise Real Time 15 SP2 openssl-1_1 Affected
SUSE Linux Enterprise Real Time 15 SP3 openssl Not affected
SUSE Linux Enterprise Real Time 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Real Time 15 SP4 openssl Not affected
SUSE Linux Enterprise Real Time 15 SP4 openssl-1_1 Affected
SUSE Linux Enterprise Real Time 15 SP4 openssl-3 Affected
SUSE Linux Enterprise Server 11 SP1-LTSS openssl Not affected
SUSE Linux Enterprise Server 11 SP2 openssl Not affected
SUSE Linux Enterprise Server 11 SP2-LTSS openssl Not affected
SUSE Linux Enterprise Server 11 SP3 openssl Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS openssl Not affected
SUSE Linux Enterprise Server 11 SP4 openssl Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS openssl Not affected
SUSE Linux Enterprise Server 11-SECURITY openssl1 Not affected
SUSE Linux Enterprise Server 12 compat-openssl098 Not affected
SUSE Linux Enterprise Server 12 SP2 openssl Not affected
SUSE Linux Enterprise Server 12 SP2-BCL openssl Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS openssl Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS openssl Not affected
SUSE Linux Enterprise Server 12 SP3 compat-openssl098 Not affected
SUSE Linux Enterprise Server 12 SP3 openssl Not affected
SUSE Linux Enterprise Server 12 SP3-BCL openssl Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS openssl Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS openssl Not affected
SUSE Linux Enterprise Server 12 SP4 compat-openssl098 Not affected
SUSE Linux Enterprise Server 12 SP4 openssl Not affected
SUSE Linux Enterprise Server 12 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 12 SP4 openssl-1_1 Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS openssl Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS openssl-1_1 Released
SUSE Linux Enterprise Server 12 SP4-LTSS openssl Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 openssl Not affected
SUSE Linux Enterprise Server 15 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP1 openssl Not affected
SUSE Linux Enterprise Server 15 SP1 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 SP1-BCL openssl Not affected
SUSE Linux Enterprise Server 15 SP1-BCL openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP1-BCL openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 SP2-BCL openssl Not affected
SUSE Linux Enterprise Server 15 SP2-BCL openssl-1_1 Affected
SUSE Linux Enterprise Server 15 SP3-BCL openssl Not affected
SUSE Linux Enterprise Server 15 SP3-BCL openssl-1_1 Affected
SUSE Linux Enterprise Server 15-LTSS openssl Not affected
SUSE Linux Enterprise Server 15-LTSS openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP2 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 compat-openssl098 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_0_0 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Software Development Kit 11 SP2 openssl Not affected
SUSE Linux Enterprise Software Development Kit 11 SP3 openssl Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 openssl Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 openssl Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 openssl Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 openssl Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 openssl-1_0_0 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 openssl-1_1 Affected
SUSE Manager Proxy 4.0 openssl Not affected
SUSE Manager Proxy 4.0 openssl-1_0_0 Not affected
SUSE Manager Proxy 4.0 openssl-1_1 Not affected
SUSE Manager Proxy 4.1 openssl Not affected
SUSE Manager Proxy 4.1 openssl-1_0_0 Not affected
SUSE Manager Proxy 4.1 openssl-1_1 Affected
SUSE Manager Proxy 4.2 openssl Not affected
SUSE Manager Proxy 4.2 openssl-1_0_0 Not affected
SUSE Manager Proxy 4.2 openssl-1_1 Released
SUSE Manager Retail Branch Server 4.0 openssl Not affected
SUSE Manager Retail Branch Server 4.0 openssl-1_0_0 Not affected
SUSE Manager Retail Branch Server 4.0 openssl-1_1 Not affected
SUSE Manager Retail Branch Server 4.1 openssl Not affected
SUSE Manager Retail Branch Server 4.1 openssl-1_0_0 Not affected
SUSE Manager Retail Branch Server 4.1 openssl-1_1 Affected
SUSE Manager Retail Branch Server 4.2 openssl Not affected
SUSE Manager Retail Branch Server 4.2 openssl-1_0_0 Not affected
SUSE Manager Retail Branch Server 4.2 openssl-1_1 Released
SUSE Manager Server 4.0 openssl Not affected
SUSE Manager Server 4.0 openssl-1_0_0 Not affected
SUSE Manager Server 4.0 openssl-1_1 Not affected
SUSE Manager Server 4.1 openssl Not affected
SUSE Manager Server 4.1 openssl-1_0_0 Not affected
SUSE Manager Server 4.1 openssl-1_1 Affected
SUSE Manager Server 4.2 openssl Not affected
SUSE Manager Server 4.2 openssl-1_0_0 Not affected
SUSE Manager Server 4.2 openssl-1_1 Released
SUSE OpenStack Cloud 7 openssl Not affected
SUSE OpenStack Cloud 8 openssl Not affected
SUSE OpenStack Cloud 9 openssl Not affected
SUSE OpenStack Cloud 9 openssl-1_0_0 Not affected
SUSE OpenStack Cloud 9 openssl-1_1 Released
SUSE OpenStack Cloud Crowbar 8 openssl Not affected
SUSE OpenStack Cloud Crowbar 9 openssl Not affected
SUSE OpenStack Cloud Crowbar 9 openssl-1_0_0 Not affected
SUSE OpenStack Cloud Crowbar 9 openssl-1_1 Released
SUSE Studio Onsite 1.3 openssl Not affected
openSUSE Leap 15.3 openssl Not affected
openSUSE Leap 15.3 openssl-1_0_0 Not affected
openSUSE Leap 15.3 openssl-1_1 Affected
openSUSE Leap 15.4 openssl Not affected
openSUSE Leap 15.4 openssl-1_0_0 Not affected
openSUSE Leap 15.4 openssl-1_1 Released
openSUSE Leap 15.4 openssl-3 Released
openSUSE Leap Micro 5.2 openssl Not affected
openSUSE Leap Micro 5.2 openssl-1_1 Affected
openSUSE Leap Micro 5.3 openssl Not affected
openSUSE Leap Micro 5.3 openssl-1_1 Released
openSUSE Leap Micro 5.3 openssl-3 Affected
openSUSE Leap Micro 5.4 openssl Not affected
openSUSE Leap Micro 5.4 openssl-1_1 Affected
openSUSE Leap Micro 5.4 openssl-3 Affected
Container Status
suse/sles12sp4
suse/sles12sp5
openssl-1_0_0Not affected
bci/bci-sle15-kernel-module-devel:15.5
bci/golang
bci/golang:1.20-openssl
bci/openjdk-devel:11
bci/openjdk-devel:17
bci/openjdk:11
bci/openjdk:17
bci/python
bci/python:3
rancher/elemental-operator
rancher/seedimage-builder
suse/389-ds
suse/helm
suse/hpc/warewulf4-x86_64/sle-hpc-node
suse/registry
suse/sle-micro/5.5
suse/sle-micro/5.5/toolbox
suse/sle-micro/base-5.5
suse/sle15:15.5
openssl-1_1Already fixed
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
suse/sle15:15.1
openssl-1_1Not affected
bci/openjdk
bci/openjdk-devel
rancher/seedimage-builder/5.3
ses/7.1/ceph/grafana
ses/7.1/ceph/haproxy
ses/7.1/ceph/keepalived
ses/7.1/ceph/prometheus-alertmanager
ses/7.1/ceph/prometheus-node-exporter
ses/7.1/ceph/prometheus-server
ses/7.1/ceph/prometheus-snmp_notifier
ses/7.1/cephcsi/cephcsi
ses/7.1/cephcsi/csi-attacher:v4.1.0
ses/7.1/cephcsi/csi-node-driver-registrar:v2.7.0
ses/7.1/cephcsi/csi-provisioner:v3.4.0
ses/7.1/cephcsi/csi-resizer:v1.7.0
ses/7.1/cephcsi/csi-snapshotter:v6.2.1
ses/7.1/rook/ceph
suse/ltss/sle15.3/sle15:15.3
suse/ltss/sle15.4/sle15:15.4
suse/manager/4.3/proxy-salt-broker
suse/manager/4.3/proxy-tftpd
suse/sle-micro-rancher/5.2
suse/sle-micro-rancher/5.3
suse/sle-micro-rancher/5.4
suse/sle-micro/5.1/toolbox
suse/sle-micro/5.2/toolbox
suse/sle-micro/5.3/toolbox
suse/sle-micro/5.4/toolbox
suse/sle15:15.2
suse/sle15:15.3
suse/sle15:15.4
openssl-1_1Released
bci/bci-init:15.3
bci/golang:1.16
bci/golang:1.17
bci/node:12
bci/node:14
bci/nodejs
bci/ruby
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/sle-micro/5.0/toolbox
trento/trento-runner
openssl-1_1In progress
bci/bci-sle15-kernel-module-devel:15.5
bci/golang
bci/golang:1.20-openssl
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/389-ds
suse/hpc/warewulf4-x86_64/sle-hpc-node
suse/sle-micro-rancher/5.2
suse/sle-micro-rancher/5.3
suse/sle-micro-rancher/5.4
suse/sle-micro/5.0/toolbox
suse/sle-micro/5.5
suse/sle15:15.0
suse/sle15:15.1
suse/sle15:15.2
suse/sles12sp3
suse/sles12sp4
suse/sles12sp5
opensslNot affected
Harvester v1.2-head
rancher/system-agent:v0.3.4-suc libcrypto1.1
libssl1.1
Affected
Harvester v1.2.1
rancher/system-agent:v0.3.3-suc libcrypto1.1
libssl1.1
Affected
rancher/shell:v0.1.18 libopenssl1_1
libopenssl1_1-hmac
openssl-1_1
Affected
Harvester v1.2.2
rancher/system-agent:v0.3.4-suc libcrypto1.1
libssl1.1
Affected
Harvester v1.3.0
rancher/system-agent:v0.3.4-suc libcrypto1.1
libssl1.1
Affected
Rancher v2.7-head
rancher/nginx-ingress-controller:nginx-1.2.1-hardened9
rancher/nginx-ingress-controller:nginx-1.4.1-hardened2
libopenssl1_1
libopenssl1_1-hmac
openssl-1_1
Affected
Rancher v2.7.14
rancher/nginx-ingress-controller:nginx-1.2.1-hardened9
rancher/nginx-ingress-controller:nginx-1.4.1-hardened2
libopenssl1_1
libopenssl1_1-hmac
openssl-1_1
Affected


SUSE Timeline for this CVE

CVE page created: Wed Jan 25 15:45:48 2023
CVE page last modified: Mon Jul 22 21:38:33 2024