Upstream information

CVE-2018-5741 at MITRE

Description

To provide fine-grained controls over the ability to use Dynamic DNS (DDNS) to update records in a zone, BIND 9 provides a feature called update-policy. Various rules can be configured to limit the types of updates that can be performed by a client, depending on the key used when sending the update request. Unfortunately, some rule types were not initially documented, and when documentation for them was added to the Administrator Reference Manual (ARM) in change #3112, the language that was added to the ARM at that time incorrectly described the behavior of two rule types, krb5-subdomain and ms-subdomain. This incorrect documentation could mislead operators into believing that policies they had configured were more restrictive than they actually were. This affects BIND versions prior to BIND 9.11.5 and BIND 9.12.3.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 6.5
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Access Vector Network Network
Access Complexity Low Low
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact High High
Availability Impact None None
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1109160 [RESOLVED / FIXED], 1171740 [REOPENED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4.5/cilium-etcd-operator:2.0.5
Container caasp/v4.5/cilium-operator:1.7.6
Container caasp/v4.5/cilium:1.7.6
Container suse/sle15:15.0
Container suse/sle15:15.1
Container suse/sle15:15.2
Image caasp4/caasp-389-ds-image
Image caasp4/caasp-busybox-image
Image caasp4/caasp-caasp-dex-image
Image caasp4/caasp-cert-exporter-image
Image caasp4/caasp-cilium-etcd-operator-image
Image caasp4/caasp-cilium-image
Image caasp4/caasp-cilium-init-image
Image caasp4/caasp-cilium-operator-image
Image caasp4/caasp-cloud-provider-openstack-image
Image caasp4/caasp-configmap-reload-image
Image caasp4/caasp-coredns-image
Image caasp4/caasp-curl-image
Image caasp4/caasp-etcd-image
Image caasp4/caasp-gangway-image
Image caasp4/caasp-grafana-image
Image caasp4/caasp-helm-tiller-image
Image caasp4/caasp-hyperkube-image
Image caasp4/caasp-k8s-sidecar-image
Image caasp4/caasp-kube-state-metrics-image
Image caasp4/caasp-kubernetes-client-image
Image caasp4/caasp-kured-image
Image caasp4/caasp-metrics-server-image
Image caasp4/caasp-prometheus-alertmanager-image
Image caasp4/caasp-prometheus-node-exporter-image
Image caasp4/caasp-prometheus-pushgateway-image
Image caasp4/caasp-prometheus-server-image
Image caasp4/caasp-rsyslog-image
Image caasp4/caasp-test-update-image
Image caasp4/caasp-velero-image
Image caasp4/caasp-velero-plugin-for-aws-image
Image caasp4/caasp-velero-plugin-for-gcp-image
Image caasp4/caasp-velero-plugin-for-microsoft-azure-image
Image caasp4/caasp-velero-restic-restore-helper-image
Image caasp45/caasp-389-ds-image
Image caasp45/caasp-busybox-image
Image caasp45/caasp-caasp-dex-image
Image caasp45/caasp-cert-manager-cainjector-image
Image caasp45/caasp-cert-manager-controller-image
Image caasp45/caasp-cert-manager-webhook-image
Image caasp45/caasp-cilium-etcd-operator-image
Image caasp45/caasp-cilium-image
Image caasp45/caasp-cilium-operator-image
Image caasp45/caasp-configmap-reload-image
Image caasp45/caasp-coredns-image
Image caasp45/caasp-curl-image
Image caasp45/caasp-default-http-backend-image
Image caasp45/caasp-etcd-image
Image caasp45/caasp-gangway-image
Image caasp45/caasp-grafana-image
Image caasp45/caasp-helm-tiller-image
Image caasp45/caasp-ingress-nginx-controller-image
Image caasp45/caasp-istio-pilot-image
Image caasp45/caasp-istio-proxyv2-image
Image caasp45/caasp-k8s-sidecar-image
Image caasp45/caasp-kube-apiserver-image
Image caasp45/caasp-kube-controller-manager-image
Image caasp45/caasp-kube-proxy-image
Image caasp45/caasp-kube-scheduler-image
Image caasp45/caasp-kube-state-metrics-image
Image caasp45/caasp-kubernetes-client-image
Image caasp45/caasp-kucero-image
Image caasp45/caasp-kured-image
Image caasp45/caasp-metrics-server-image
Image caasp45/caasp-prometheus-alertmanager-image
Image caasp45/caasp-prometheus-node-exporter-image
Image caasp45/caasp-prometheus-pushgateway-image
Image caasp45/caasp-prometheus-server-image
Image caasp45/caasp-reloader-image
Image caasp45/caasp-rsyslog-image
Image caasp45/caasp-skuba-tooling-image
Image caasp45/caasp-velero-image
Image caasp45/caasp-velero-plugin-for-aws-image
Image caasp45/caasp-velero-plugin-for-gcp-image
Image caasp45/caasp-velero-plugin-for-microsoft-azure-image
Image caasp45/caasp-velero-restic-restore-helper-image
  • sysuser-shadow >= 2.0-4.2.8
HPE Helion Openstack 8
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
HPE-Helion-OpenStack-8-2020-1914
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-SP1-CHOST-BYOS-Ali
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-CHOST-BYOS-OpenStack
Image SLES15-SP2-CHOST-BYOS-Ali
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-OpenStack
Image caasp45/caasp-istio-base-image
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
SUSE Enterprise Storage 4
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-Storage-4-2020-1914
SUSE Enterprise Storage 5
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-Storage-5-2020-1914
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • bind >= 9.16.6-12.32.1
  • bind-chrootenv >= 9.16.6-12.32.1
  • bind-devel >= 9.16.6-12.32.1
  • bind-doc >= 9.16.6-12.32.1
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs-devel >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Product-HPC-15-2020-2914
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • bind >= 9.16.6-12.32.1
  • bind-devel >= 9.16.6-12.32.1
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs-devel >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-2914
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • bind >= 9.16.6-12.32.1
  • bind-devel >= 9.16.6-12.32.1
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs-devel >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-2914
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP2-2020-2914
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • bind >= 9.16.6-12.32.1
  • bind-devel-32bit >= 9.16.6-12.32.1
  • libbind9-1600-32bit >= 9.16.6-12.32.1
  • libdns1605-32bit >= 9.16.6-12.32.1
  • libirs1601-32bit >= 9.16.6-12.32.1
  • libisc1606-32bit >= 9.16.6-12.32.1
  • libisccc1600-32bit >= 9.16.6-12.32.1
  • libisccfg1600-32bit >= 9.16.6-12.32.1
  • libns1604-32bit >= 9.16.6-12.32.1
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-2914
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • bind >= 9.16.6-12.32.1
  • bind-devel-32bit >= 9.16.6-12.32.1
  • libbind9-1600-32bit >= 9.16.6-12.32.1
  • libdns1605-32bit >= 9.16.6-12.32.1
  • libirs1601-32bit >= 9.16.6-12.32.1
  • libisc1606-32bit >= 9.16.6-12.32.1
  • libisccc1600-32bit >= 9.16.6-12.32.1
  • libisccfg1600-32bit >= 9.16.6-12.32.1
  • libns1604-32bit >= 9.16.6-12.32.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2020-2914
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • bind >= 9.16.6-12.32.1
  • bind-chrootenv >= 9.16.6-12.32.1
  • bind-doc >= 9.16.6-12.32.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2020-2914
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • bind >= 9.16.6-12.32.1
  • bind-chrootenv >= 9.16.6-12.32.1
  • bind-doc >= 9.16.6-12.32.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP2-2020-2914
SUSE Linux Enterprise Point of Sale 11 SP3
  • bind >= 9.9.6P1-0.51.20.1
  • bind-chrootenv >= 9.9.6P1-0.51.20.1
  • bind-devel >= 9.9.6P1-0.51.20.1
  • bind-doc >= 9.9.6P1-0.51.20.1
  • bind-libs >= 9.9.6P1-0.51.20.1
  • bind-utils >= 9.9.6P1-0.51.20.1
Patchnames:
sleposp3-bind-14400
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-1914
SUSE Linux Enterprise Server 11 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • bind >= 9.9.6P1-0.51.20.1
  • bind-chrootenv >= 9.9.6P1-0.51.20.1
  • bind-doc >= 9.9.6P1-0.51.20.1
  • bind-libs >= 9.9.6P1-0.51.20.1
  • bind-libs-32bit >= 9.9.6P1-0.51.20.1
  • bind-utils >= 9.9.6P1-0.51.20.1
Patchnames:
slessp4-bind-14400
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-1914
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-1914
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-1914
SUSE Linux Enterprise Server 12 SP3-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-1914
SUSE Linux Enterprise Server 12 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-1914
SUSE Linux Enterprise Server 15-LTSS
  • bind >= 9.16.6-12.32.1
  • bind-chrootenv >= 9.16.6-12.32.1
  • bind-devel >= 9.16.6-12.32.1
  • bind-doc >= 9.16.6-12.32.1
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs-devel >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Product-SLES-15-2020-2914
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-1914
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-1914
SUSE Linux Enterprise Server for SAP Applications 15
  • bind >= 9.16.6-12.32.1
  • bind-chrootenv >= 9.16.6-12.32.1
  • bind-devel >= 9.16.6-12.32.1
  • bind-doc >= 9.16.6-12.32.1
  • bind-utils >= 9.16.6-12.32.1
  • libbind9-1600 >= 9.16.6-12.32.1
  • libdns1605 >= 9.16.6-12.32.1
  • libirs-devel >= 9.16.6-12.32.1
  • libirs1601 >= 9.16.6-12.32.1
  • libisc1606 >= 9.16.6-12.32.1
  • libisccc1600 >= 9.16.6-12.32.1
  • libisccfg1600 >= 9.16.6-12.32.1
  • libns1604 >= 9.16.6-12.32.1
  • python3-bind >= 9.16.6-12.32.1
  • sysuser-shadow >= 2.0-4.2.8
  • sysuser-tools >= 2.0-4.2.8
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2020-2914
SUSE OpenStack Cloud 7
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-1914
SUSE OpenStack Cloud 8
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-1914
SUSE OpenStack Cloud Crowbar 8
  • bind >= 9.9.9P1-63.17.1
  • bind-chrootenv >= 9.9.9P1-63.17.1
  • bind-doc >= 9.9.9P1-63.17.1
  • bind-libs >= 9.9.9P1-63.17.1
  • bind-libs-32bit >= 9.9.9P1-63.17.1
  • bind-utils >= 9.9.9P1-63.17.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-1914
openSUSE Leap 15.1
  • bind >= 9.16.6-lp151.11.9.1
  • bind-chrootenv >= 9.16.6-lp151.11.9.1
  • bind-debuginfo >= 9.16.6-lp151.11.9.1
  • bind-debugsource >= 9.16.6-lp151.11.9.1
  • bind-devel >= 9.16.6-lp151.11.9.1
  • bind-devel-32bit >= 9.16.6-lp151.11.9.1
  • bind-doc >= 9.16.6-lp151.11.9.1
  • bind-utils >= 9.16.6-lp151.11.9.1
  • bind-utils-debuginfo >= 9.16.6-lp151.11.9.1
  • libbind9-1600 >= 9.16.6-lp151.11.9.1
  • libbind9-1600-32bit >= 9.16.6-lp151.11.9.1
  • libbind9-1600-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libbind9-1600-debuginfo >= 9.16.6-lp151.11.9.1
  • libdns1605 >= 9.16.6-lp151.11.9.1
  • libdns1605-32bit >= 9.16.6-lp151.11.9.1
  • libdns1605-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libdns1605-debuginfo >= 9.16.6-lp151.11.9.1
  • libirs-devel >= 9.16.6-lp151.11.9.1
  • libirs1601 >= 9.16.6-lp151.11.9.1
  • libirs1601-32bit >= 9.16.6-lp151.11.9.1
  • libirs1601-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libirs1601-debuginfo >= 9.16.6-lp151.11.9.1
  • libisc1606 >= 9.16.6-lp151.11.9.1
  • libisc1606-32bit >= 9.16.6-lp151.11.9.1
  • libisc1606-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libisc1606-debuginfo >= 9.16.6-lp151.11.9.1
  • libisccc1600 >= 9.16.6-lp151.11.9.1
  • libisccc1600-32bit >= 9.16.6-lp151.11.9.1
  • libisccc1600-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libisccc1600-debuginfo >= 9.16.6-lp151.11.9.1
  • libisccfg1600 >= 9.16.6-lp151.11.9.1
  • libisccfg1600-32bit >= 9.16.6-lp151.11.9.1
  • libisccfg1600-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libisccfg1600-debuginfo >= 9.16.6-lp151.11.9.1
  • libns1604 >= 9.16.6-lp151.11.9.1
  • libns1604-32bit >= 9.16.6-lp151.11.9.1
  • libns1604-32bit-debuginfo >= 9.16.6-lp151.11.9.1
  • libns1604-debuginfo >= 9.16.6-lp151.11.9.1
  • libuv >= 1.18.0-lp151.3.3.1
  • libuv-debugsource >= 1.18.0-lp151.3.3.1
  • libuv-devel >= 1.18.0-lp151.3.3.1
  • libuv1 >= 1.18.0-lp151.3.3.1
  • libuv1-32bit >= 1.18.0-lp151.3.3.1
  • libuv1-32bit-debuginfo >= 1.18.0-lp151.3.3.1
  • libuv1-debuginfo >= 1.18.0-lp151.3.3.1
  • python3-bind >= 9.16.6-lp151.11.9.1
  • sysuser-shadow >= 2.0-lp151.4.3.1
  • sysuser-tools >= 2.0-lp151.4.3.1
Patchnames:
openSUSE-2020-1701
openSUSE Leap 15.2
  • bind >= 9.16.6-lp152.14.3.1
  • bind-chrootenv >= 9.16.6-lp152.14.3.1
  • bind-debuginfo >= 9.16.6-lp152.14.3.1
  • bind-debugsource >= 9.16.6-lp152.14.3.1
  • bind-devel >= 9.16.6-lp152.14.3.1
  • bind-devel-32bit >= 9.16.6-lp152.14.3.1
  • bind-doc >= 9.16.6-lp152.14.3.1
  • bind-utils >= 9.16.6-lp152.14.3.1
  • bind-utils-debuginfo >= 9.16.6-lp152.14.3.1
  • libbind9-1600 >= 9.16.6-lp152.14.3.1
  • libbind9-1600-32bit >= 9.16.6-lp152.14.3.1
  • libbind9-1600-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libbind9-1600-debuginfo >= 9.16.6-lp152.14.3.1
  • libdns1605 >= 9.16.6-lp152.14.3.1
  • libdns1605-32bit >= 9.16.6-lp152.14.3.1
  • libdns1605-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libdns1605-debuginfo >= 9.16.6-lp152.14.3.1
  • libirs-devel >= 9.16.6-lp152.14.3.1
  • libirs1601 >= 9.16.6-lp152.14.3.1
  • libirs1601-32bit >= 9.16.6-lp152.14.3.1
  • libirs1601-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libirs1601-debuginfo >= 9.16.6-lp152.14.3.1
  • libisc1606 >= 9.16.6-lp152.14.3.1
  • libisc1606-32bit >= 9.16.6-lp152.14.3.1
  • libisc1606-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libisc1606-debuginfo >= 9.16.6-lp152.14.3.1
  • libisccc1600 >= 9.16.6-lp152.14.3.1
  • libisccc1600-32bit >= 9.16.6-lp152.14.3.1
  • libisccc1600-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libisccc1600-debuginfo >= 9.16.6-lp152.14.3.1
  • libisccfg1600 >= 9.16.6-lp152.14.3.1
  • libisccfg1600-32bit >= 9.16.6-lp152.14.3.1
  • libisccfg1600-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libisccfg1600-debuginfo >= 9.16.6-lp152.14.3.1
  • libns1604 >= 9.16.6-lp152.14.3.1
  • libns1604-32bit >= 9.16.6-lp152.14.3.1
  • libns1604-32bit-debuginfo >= 9.16.6-lp152.14.3.1
  • libns1604-debuginfo >= 9.16.6-lp152.14.3.1
  • libuv >= 1.18.0-lp152.4.3.1
  • libuv-debugsource >= 1.18.0-lp152.4.3.1
  • libuv-devel >= 1.18.0-lp152.4.3.1
  • libuv1 >= 1.18.0-lp152.4.3.1
  • libuv1-32bit >= 1.18.0-lp152.4.3.1
  • libuv1-32bit-debuginfo >= 1.18.0-lp152.4.3.1
  • libuv1-debuginfo >= 1.18.0-lp152.4.3.1
  • python3-bind >= 9.16.6-lp152.14.3.1
  • sysuser-shadow >= 2.0-lp152.5.3.1
  • sysuser-tools >= 2.0-lp152.5.3.1
Patchnames:
openSUSE-2020-1699


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE CaaS Platform 3.0 bind Not affected
SUSE Linux Enterprise 15 Module for Basesystem bind Affected
SUSE Linux Enterprise 15 Module for Server Applications bind Affected
SUSE Linux Enterprise 15-SP1 Module for Basesystem bind Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem sysuser-tools Released
SUSE Linux Enterprise 15-SP1 Module for Server Applications bind Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem bind Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem sysuser-tools Released
SUSE Linux Enterprise 15-SP2 Module for Development Tools sysuser-tools Released
SUSE Linux Enterprise 15-SP2 Module for Server Applications bind Released
SUSE Linux Enterprise Desktop 12 SP3 bind Affected
SUSE Linux Enterprise High Performance Computing 15 LTSS bind In progress
SUSE Linux Enterprise Server 11 SP1 bind Released
SUSE Linux Enterprise Server 11 SP3 bind Released
SUSE Linux Enterprise Server 11 SP3 LTSS bind Affected
SUSE Linux Enterprise Server 11 SP4 bind Affected
SUSE Linux Enterprise Server 11 SP4 LTSS bind Released
SUSE Linux Enterprise Server 12 SP1 LTSS bind Affected
SUSE Linux Enterprise Server 12 SP2 BCL bind Released
SUSE Linux Enterprise Server 12 SP2 LTSS bind Released
SUSE Linux Enterprise Server 12 SP3 bind Affected
SUSE Linux Enterprise Server 12 SP3 BCL bind Released
SUSE Linux Enterprise Server 12 SP3 LTSS bind Released
SUSE Linux Enterprise Server 15 LTSS bind In progress
SUSE Linux Enterprise Server ESPOS 15 bind In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP2 bind Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 bind Released
SUSE Linux Enterprise Software Development Kit 11 SP4 bind Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 bind Affected