Upstream information

CVE-2024-34459 at MITRE

Description

An issue was discovered in xmllint (from libxml2) before 2.11.8 and 2.12.x before 2.12.7. Formatting error messages with xmllint --htmlout can result in a buffer over-read in xmlHTMLPrintFileContext in xmllint.c.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having low severity.

CVSS v3 Scores
  SUSE
Base Score 3.3
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Attack Vector Local
Attack Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1224281 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-sle15-kernel-module-devel:15.5.18.3
Container bci/bci-sle15-kernel-module-devel:15.6.17.9
Container bci/php-apache:8-31.4
Container bci/php-fpm:8-31.4
Container bci/php:8-31.4
Container bci/spack:0.21.2-2.1
Container suse/hpc/warewulf4-x86_64/sle-hpc-node:15.6.17.5.5
Container suse/nginx:1.21-36.4
Container suse/pcp:5.3.7-36.5
Container suse/postgres:16.2-36.4
Container suse/rmt-mariadb:10.11-36.1
Container suse/rmt-server:2.17-36.4
Container suse/sle-micro/5.5:2.0.4-5.5.58
Container suse/sle-micro/kvm-5.5:2.0.4-3.5.69
Container suse/sle-micro/rt-5.5:2.0.4-4.5.76
Container suse/sle15:15.5
Container suse/sle15:15.6.47.5.13
Image SLES15-SP6
Image SLES15-SP6-Azure-Basic
Image SLES15-SP6-Azure-Standard
Image SLES15-SP6-BYOS
Image SLES15-SP6-BYOS-Azure
Image SLES15-SP6-BYOS-EC2
Image SLES15-SP6-BYOS-GCE
Image SLES15-SP6-CHOST-BYOS
Image SLES15-SP6-CHOST-BYOS-Aliyun
Image SLES15-SP6-CHOST-BYOS-Azure
Image SLES15-SP6-CHOST-BYOS-EC2
Image SLES15-SP6-CHOST-BYOS-GCE
Image SLES15-SP6-EC2
Image SLES15-SP6-EC2-ECS-HVM
Image SLES15-SP6-GCE
Image SLES15-SP6-HPC
Image SLES15-SP6-HPC-Azure
Image SLES15-SP6-HPC-BYOS
Image SLES15-SP6-HPC-BYOS-Azure
Image SLES15-SP6-HPC-BYOS-EC2
Image SLES15-SP6-HPC-BYOS-GCE
Image SLES15-SP6-HPC-EC2
Image SLES15-SP6-HPC-GCE
Image SLES15-SP6-Hardened-BYOS
Image SLES15-SP6-Hardened-BYOS-Azure
Image SLES15-SP6-Hardened-BYOS-GCE
  • libxml2-2 >= 2.10.3-150500.5.17.1
Container suse/ltss/sle15.3/sle15:15.3.4.71
Container suse/sle-micro-rancher/5.2:latest
Container suse/sle15:15.2.9.8.12
  • libxml2-2 >= 2.9.7-150000.3.70.1
Container suse/ltss/sle15.4/sle15:15.4.3.44
Container suse/manager/4.3/proxy-salt-broker:4.3.12.9.42.25
Container suse/manager/4.3/proxy-squid:4.3.12.9.51.15
Container suse/sle-micro-rancher/5.3:latest
Container suse/sle-micro-rancher/5.4:latest
  • libxml2-2 >= 2.9.14-150400.5.32.1
Container suse/manager/4.3/proxy-httpd:4.3.12.9.52.20
  • libxml2-2 >= 2.9.14-150400.5.32.1
  • python3-libxml2 >= 2.9.14-150400.5.32.1
Container suse/sles12sp5:6.8.10
  • libxml2-2 >= 2.9.4-46.75.1
Image SLES15-SP6-SAP-Azure-LI-BYOS
Image SLES15-SP6-SAP-Azure-LI-BYOS-Production
Image SLES15-SP6-SAP-Azure-VLI-BYOS
Image SLES15-SP6-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP6-SAP-BYOS
Image SLES15-SP6-SAP-BYOS-Azure
Image SLES15-SP6-SAP-BYOS-EC2
Image SLES15-SP6-SAP-BYOS-GCE
Image SLES15-SP6-SAP-Hardened
Image SLES15-SP6-SAP-Hardened-Azure
Image SLES15-SP6-SAP-Hardened-BYOS
Image SLES15-SP6-SAP-Hardened-BYOS-Azure
Image SLES15-SP6-SAP-Hardened-BYOS-EC2
Image SLES15-SP6-SAP-Hardened-BYOS-GCE
Image SLES15-SP6-SAP-Hardened-EC2
Image SLES15-SP6-SAP-Hardened-GCE
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
Image SLES15-SP6-SAP-GCE
Image SLES15-SP6-SAPCAL-GCE
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2024-2290
SUSE-SLE-Module-Python3-15-SP5-2024-2290
SUSE Linux Enterprise Desktop 15 SP6
SUSE Linux Enterprise High Performance Computing 15 SP6
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP6-2024-2290
SUSE-SLE-Module-Python3-15-SP6-2024-2290
SUSE Linux Enterprise Micro 5.1
  • libxml2-2 >= 2.9.7-150000.3.70.1
  • libxml2-tools >= 2.9.7-150000.3.70.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2024-2267
SUSE Linux Enterprise Micro 5.2
  • libxml2-2 >= 2.9.7-150000.3.70.1
  • libxml2-tools >= 2.9.7-150000.3.70.1
  • python3-libxml2-python >= 2.9.7-150000.3.70.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2024-2267
SUSE Linux Enterprise Micro 5.3
  • libxml2-2 >= 2.9.14-150400.5.32.1
  • libxml2-tools >= 2.9.14-150400.5.32.1
  • python3-libxml2 >= 2.9.14-150400.5.32.1
Patchnames:
SUSE-SLE-Micro-5.3-2024-2279
SUSE Linux Enterprise Micro 5.4
  • libxml2-2 >= 2.9.14-150400.5.32.1
  • libxml2-tools >= 2.9.14-150400.5.32.1
  • python3-libxml2 >= 2.9.14-150400.5.32.1
Patchnames:
SUSE-SLE-Micro-5.4-2024-2279
SUSE Linux Enterprise Micro 5.5
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Micro-5.5-2024-2290
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2024-2290
SUSE Linux Enterprise Module for Basesystem 15 SP6
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP6-2024-2290
SUSE Linux Enterprise Module for Python 3 15 SP5
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Python3-15-SP5-2024-2290
SUSE Linux Enterprise Module for Python 3 15 SP6
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
SUSE-SLE-Module-Python3-15-SP6-2024-2290
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libxml2-2 >= 2.9.4-46.75.1
  • libxml2-2-32bit >= 2.9.4-46.75.1
  • libxml2-devel >= 2.9.4-46.75.1
  • libxml2-doc >= 2.9.4-46.75.1
  • libxml2-tools >= 2.9.4-46.75.1
  • python-libxml2 >= 2.9.4-46.75.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2024-2288
SUSE-SLE-SERVER-12-SP5-2024-2288
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libxml2-devel >= 2.9.4-46.75.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2024-2288
openSUSE Leap 15.5
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-devel-32bit >= 2.10.3-150500.5.17.1
  • libxml2-doc >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
  • python3-libxml2-python >= 2.9.7-150000.3.70.1
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
openSUSE-SLE-15.5-2024-2267
openSUSE-SLE-15.5-2024-2290
openSUSE Leap 15.6
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-2-32bit >= 2.10.3-150500.5.17.1
  • libxml2-devel >= 2.10.3-150500.5.17.1
  • libxml2-devel-32bit >= 2.10.3-150500.5.17.1
  • libxml2-doc >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
  • python3-libxml2-python >= 2.9.7-150000.3.70.1
  • python311-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
openSUSE-SLE-15.6-2024-2267
openSUSE-SLE-15.6-2024-2290
openSUSE Leap Micro 5.5
  • libxml2-2 >= 2.10.3-150500.5.17.1
  • libxml2-tools >= 2.10.3-150500.5.17.1
  • python3-libxml2 >= 2.10.3-150500.5.17.1
Patchnames:
openSUSE-Leap-Micro-5.5-2024-2290
openSUSE Tumbleweed
  • libxml2-2 >= 2.12.7-1.1
  • libxml2-2-32bit >= 2.12.7-1.1
  • libxml2-devel >= 2.12.7-1.1
  • libxml2-devel-32bit >= 2.12.7-1.1
  • libxml2-doc >= 2.12.7-1.1
  • libxml2-tools >= 2.12.7-1.1
Patchnames:
openSUSE-Tumbleweed-2024-13971


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 libxml2 Affected
SUSE Enterprise Storage 7.1 python-libxml2-python Affected
SUSE Enterprise Storage 7.1 rubygem-nokogiri Not affected
SUSE Linux Enterprise Desktop 15 SP5 libxml2 Released
SUSE Linux Enterprise Desktop 15 SP5 libxml2-python Released
SUSE Linux Enterprise Desktop 15 SP5 rubygem-nokogiri Not affected
SUSE Linux Enterprise Desktop 15 SP6 libxml2 Released
SUSE Linux Enterprise Desktop 15 SP6 libxml2-python Released
SUSE Linux Enterprise Desktop 15 SP6 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 libxml2 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 python-libxml2 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 libxml2 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 libxml2-python Released
SUSE Linux Enterprise High Performance Computing 15 SP5 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP6 libxml2 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 libxml2-python Released
SUSE Linux Enterprise High Performance Computing 15 SP6 rubygem-nokogiri Not affected
SUSE Linux Enterprise Micro 5.1 libxml2 Released
SUSE Linux Enterprise Micro 5.2 libxml2 Released
SUSE Linux Enterprise Micro 5.2 python-libxml2-python Released
SUSE Linux Enterprise Micro 5.3 libxml2 Released
SUSE Linux Enterprise Micro 5.3 libxml2-python Released
SUSE Linux Enterprise Micro 5.4 libxml2 Released
SUSE Linux Enterprise Micro 5.4 libxml2-python Released
SUSE Linux Enterprise Micro 5.5 libxml2 Released
SUSE Linux Enterprise Micro 5.5 libxml2-python Released
SUSE Linux Enterprise Micro 6.0 libxml2 Affected
SUSE Linux Enterprise Micro for Rancher 5.2 libxml2 Released
SUSE Linux Enterprise Micro for Rancher 5.2 python-libxml2-python Released
SUSE Linux Enterprise Micro for Rancher 5.3 libxml2 Released
SUSE Linux Enterprise Micro for Rancher 5.4 libxml2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 libxml2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 libxml2-python Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 rubygem-nokogiri Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP6 libxml2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP6 libxml2-python Released
SUSE Linux Enterprise Module for Basesystem 15 SP6 rubygem-nokogiri Not affected
SUSE Linux Enterprise Module for Python 3 15 SP5 libxml2 Released
SUSE Linux Enterprise Module for Python 3 15 SP5 libxml2-python Released
SUSE Linux Enterprise Module for Python 3 15 SP6 libxml2 Released
SUSE Linux Enterprise Module for Python 3 15 SP6 libxml2-python Released
SUSE Linux Enterprise Server 12 SP5 libxml2 Released
SUSE Linux Enterprise Server 12 SP5 python-libxml2 Released
SUSE Linux Enterprise Server 15 SP5 libxml2 Released
SUSE Linux Enterprise Server 15 SP5 libxml2-python Released
SUSE Linux Enterprise Server 15 SP5 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 15 SP6 libxml2 Released
SUSE Linux Enterprise Server 15 SP6 libxml2-python Released
SUSE Linux Enterprise Server 15 SP6 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python-libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 libxml2-python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 libxml2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 libxml2-python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 rubygem-nokogiri Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 libxml2 Released
SUSE Manager Proxy 4.3 libxml2 Affected
SUSE Manager Proxy 4.3 rubygem-nokogiri Not affected
SUSE Manager Retail Branch Server 4.3 libxml2 Affected
SUSE Manager Retail Branch Server 4.3 rubygem-nokogiri Not affected
SUSE Manager Server 4.3 libxml2 Affected
SUSE Manager Server 4.3 rubygem-nokogiri Not affected
openSUSE Leap 15.5 libxml2 Released
openSUSE Leap 15.5 python-libxml2-python Released
openSUSE Leap 15.5 rubygem-nokogiri Not affected
openSUSE Leap 15.6 libxml2 Released
openSUSE Leap 15.6 python-libxml2-python Released
openSUSE Leap 15.6 rubygem-nokogiri Not affected
openSUSE Leap Micro 5.5 libxml2 Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 libxml2 Affected
SUSE Linux Enterprise Desktop 15 SP4 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Availability Extension 15 SP2 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS rubygem-nokogiri Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 rubygem-nokogiri Not affected
SUSE Linux Enterprise Module for Python 2 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Module for Python 2 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP2 libxml2 Affected
SUSE Linux Enterprise Server 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP2-LTSS libxml2 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP3 libxml2 Affected
SUSE Linux Enterprise Server 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS libxml2 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP3-LTSS rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 15 SP4 libxml2 Affected
SUSE Linux Enterprise Server 15 SP4 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS libxml2 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS rubygem-nokogiri Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 rubygem-nokogiri Not affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 libxml2 Affected
HPE Helion OpenStack 8 python-libxml2 Affected
SUSE CaaS Platform 3.0 libxml2 Affected
SUSE CaaS Platform 4.0 libxml2 Affected
SUSE CaaS Platform 4.0 python-libxml2-python Affected
SUSE Enterprise Storage 2.1 rubygem-nokogiri Not affected
SUSE Enterprise Storage 3 rubygem-nokogiri Not affected
SUSE Enterprise Storage 4 rubygem-nokogiri Not affected
SUSE Enterprise Storage 6 libxml2 Affected
SUSE Enterprise Storage 6 python-libxml2-python Affected
SUSE Enterprise Storage 7 libxml2 Affected
SUSE Enterprise Storage 7 python-libxml2-python Affected
SUSE Linux Enterprise Desktop 11 SP2 libxml2 Affected
SUSE Linux Enterprise Desktop 11 SP3 libxml2 Affected
SUSE Linux Enterprise Desktop 11 SP4 libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP2 libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP2 python-libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP3 libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP3 python-libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP4 libxml2 Affected
SUSE Linux Enterprise Desktop 12 SP4 python-libxml2 Affected
SUSE Linux Enterprise Desktop 15 libxml2 Affected
SUSE Linux Enterprise Desktop 15 python-libxml2-python Affected
SUSE Linux Enterprise Desktop 15 SP1 libxml2 Affected
SUSE Linux Enterprise Desktop 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise Desktop 15 SP2 libxml2 Affected
SUSE Linux Enterprise Desktop 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Desktop 15 SP3 libxml2 Affected
SUSE Linux Enterprise Desktop 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Desktop 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Availability Extension 15 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Availability Extension 15 SP1 rubygem-nokogiri Not affected
SUSE Linux Enterprise High Performance Computing 15 libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS python-libxml2-python Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS libxml2 Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS python-libxml2-python Affected
SUSE Linux Enterprise Micro 5.0 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 python-libxml2-python Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 libxml2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise Module for Python 2 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise Point of Sale 11 SP3 libxml2 Affected
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT libxml2 Affected
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT python-libxml2 Affected
SUSE Linux Enterprise Real Time 15 SP2 libxml2 Affected
SUSE Linux Enterprise Real Time 15 SP2 python-libxml2-python Affected
SUSE Linux Enterprise Real Time 15 SP3 libxml2 Affected
SUSE Linux Enterprise Real Time 15 SP3 python-libxml2-python Affected
SUSE Linux Enterprise Real Time 15 SP3 rubygem-nokogiri Not affected
SUSE Linux Enterprise Real Time 15 SP4 libxml2 Affected
SUSE Linux Enterprise Real Time 15 SP4 rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 11 SP1-LTSS libxml2 Affected
SUSE Linux Enterprise Server 11 SP2 libxml2 Affected
SUSE Linux Enterprise Server 11 SP2-LTSS libxml2 Affected
SUSE Linux Enterprise Server 11 SP3 libxml2 Affected
SUSE Linux Enterprise Server 11 SP3-LTSS libxml2 Affected
SUSE Linux Enterprise Server 11 SP4 libxml2 Affected
SUSE Linux Enterprise Server 11 SP4 LTSS libxml2 Affected
SUSE Linux Enterprise Server 11 SP4-LTSS libxml2 Affected
SUSE Linux Enterprise Server 12 SP2 libxml2 Affected
SUSE Linux Enterprise Server 12 SP2 python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-BCL libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-BCL python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS libxml2 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP3 libxml2 Affected
SUSE Linux Enterprise Server 12 SP3 python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-BCL libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-BCL python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-LTSS libxml2 Affected
SUSE Linux Enterprise Server 12 SP3-LTSS python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP4 libxml2 Affected
SUSE Linux Enterprise Server 12 SP4 python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS libxml2 Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS python-libxml2 Affected
SUSE Linux Enterprise Server 12 SP4-LTSS libxml2 Affected
SUSE Linux Enterprise Server 12 SP4-LTSS python-libxml2 Affected
SUSE Linux Enterprise Server 15 libxml2 Affected
SUSE Linux Enterprise Server 15 python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP1 libxml2 Affected
SUSE Linux Enterprise Server 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP1-BCL libxml2 Affected
SUSE Linux Enterprise Server 15 SP1-BCL python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP1-LTSS libxml2 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP2-BCL libxml2 Affected
SUSE Linux Enterprise Server 15 SP2-BCL python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP3-BCL libxml2 Affected
SUSE Linux Enterprise Server 15 SP3-BCL python-libxml2-python Affected
SUSE Linux Enterprise Server 15 SP3-BCL rubygem-nokogiri Not affected
SUSE Linux Enterprise Server 15-LTSS libxml2 Affected
SUSE Linux Enterprise Server 15-LTSS python-libxml2-python Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 libxml2 Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 python-libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP2 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python-libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python-libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python-libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 python-libxml2-python Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libxml2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python-libxml2-python Affected
SUSE Linux Enterprise Software Development Kit 11 SP2 libxml2 Affected
SUSE Linux Enterprise Software Development Kit 11 SP3 libxml2 Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 libxml2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 libxml2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 libxml2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 libxml2 Affected
SUSE Manager Proxy 4.0 libxml2 Affected
SUSE Manager Proxy 4.0 python-libxml2-python Affected
SUSE Manager Proxy 4.1 libxml2 Affected
SUSE Manager Proxy 4.1 python-libxml2-python Affected
SUSE Manager Proxy 4.2 libxml2 Affected
SUSE Manager Proxy 4.2 python-libxml2-python Affected
SUSE Manager Proxy 4.2 rubygem-nokogiri Not affected
SUSE Manager Retail Branch Server 4.0 libxml2 Affected
SUSE Manager Retail Branch Server 4.0 python-libxml2-python Affected
SUSE Manager Retail Branch Server 4.1 libxml2 Affected
SUSE Manager Retail Branch Server 4.1 python-libxml2-python Affected
SUSE Manager Retail Branch Server 4.2 libxml2 Affected
SUSE Manager Retail Branch Server 4.2 python-libxml2-python Affected
SUSE Manager Retail Branch Server 4.2 rubygem-nokogiri Not affected
SUSE Manager Server 4.0 libxml2 Affected
SUSE Manager Server 4.0 python-libxml2-python Affected
SUSE Manager Server 4.1 libxml2 Affected
SUSE Manager Server 4.1 python-libxml2-python Affected
SUSE Manager Server 4.2 libxml2 Affected
SUSE Manager Server 4.2 python-libxml2-python Affected
SUSE Manager Server 4.2 rubygem-nokogiri Not affected
SUSE OpenStack Cloud 6 rubygem-nokogiri Not affected
SUSE OpenStack Cloud 6-LTSS rubygem-nokogiri Not affected
SUSE OpenStack Cloud 7 libxml2 Affected
SUSE OpenStack Cloud 7 python-libxml2 Affected
SUSE OpenStack Cloud 7 rubygem-nokogiri Not affected
SUSE OpenStack Cloud 8 libxml2 Affected
SUSE OpenStack Cloud 8 python-libxml2 Affected
SUSE OpenStack Cloud 9 libxml2 Affected
SUSE OpenStack Cloud 9 python-libxml2 Affected
SUSE OpenStack Cloud Crowbar 8 libxml2 Affected
SUSE OpenStack Cloud Crowbar 8 python-libxml2 Affected
SUSE OpenStack Cloud Crowbar 8 rubygem-nokogiri Not affected
SUSE OpenStack Cloud Crowbar 9 libxml2 Affected
SUSE OpenStack Cloud Crowbar 9 python-libxml2 Affected
SUSE OpenStack Cloud Crowbar 9 rubygem-nokogiri Not affected
openSUSE Leap 15.3 libxml2 Affected
openSUSE Leap 15.3 python-libxml2-python Affected
openSUSE Leap 15.3 rubygem-nokogiri Not affected
openSUSE Leap 15.4 libxml2 Released
openSUSE Leap 15.4 python-libxml2-python Affected
openSUSE Leap 15.4 rubygem-nokogiri Not affected
openSUSE Leap Micro 5.2 libxml2 Affected
openSUSE Leap Micro 5.2 python-libxml2-python Affected
openSUSE Leap Micro 5.3 libxml2 Affected
openSUSE Leap Micro 5.4 libxml2 Affected


SUSE Timeline for this CVE

CVE page created: Tue May 14 20:19:18 2024
CVE page last modified: Tue Jul 16 15:51:09 2024