Upstream information

CVE-2022-1292 at MITRE

Description

The c_rehash script does not properly sanitise shell metacharacters to prevent command injection. This script is distributed by some operating systems in a manner where it is automatically executed. On such operating systems, an attacker could execute arbitrary commands with the privileges of the script. Use of the c_rehash script is considered obsolete and should be replaced by the OpenSSL rehash command line tool. Fixed in OpenSSL 3.0.3 (Affected 3.0.0,3.0.1,3.0.2). Fixed in OpenSSL 1.1.1o (Affected 1.1.1-1.1.1n). Fixed in OpenSSL 1.0.2ze (Affected 1.0.2-1.0.2zd).

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 6.7
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Access Vector Network Local
Access Complexity Low Low
Privileges Required None High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1

Note from the SUSE Security Team

SUSE Linux Enterprise included services only runs c_rehash on trusted directories where no attacker supplied files can be put.

SUSE Bugzilla entries: 1199166 [IN_PROGRESS], 1200550 [RESOLVED / FIXED], 1200650 [NEW], 1200758 [NEW], 1202688 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.3.15.14
Container bci/nodejs:12-16.83
Container bci/python:3.9-18.13
Container ses/7.1/ceph/grafana:8.3.5.2.2.217
Container ses/7.1/ceph/haproxy:2.0.14.3.5.153
Container ses/7.1/ceph/keepalived:2.0.19.3.5.144
Container ses/7.1/ceph/prometheus-alertmanager:0.23.0.3.2.201
Container ses/7.1/ceph/prometheus-node-exporter:1.3.0.3.2.202
Container ses/7.1/ceph/prometheus-server:2.32.1.3.2.195
Container ses/7.1/ceph/prometheus-snmp_notifier:1.2.1.2.2.186
Container ses/7.1/cephcsi/cephcsi:3.5.1.0.3.2.345
Container ses/7.1/cephcsi/csi-attacher:v3.4.0-rev1-build2.2.201
Container ses/7.1/cephcsi/csi-node-driver-registrar:v2.5.0-rev1-build2.2.209
Container ses/7.1/cephcsi/csi-provisioner:v3.1.0-rev1-build2.2.206
Container ses/7.1/cephcsi/csi-resizer:v1.4.0-rev1-build2.2.203
Container ses/7.1/cephcsi/csi-snapshotter:v5.0.1-rev1-build2.2.200
Container ses/7.1/rook/ceph:1.8.10.0.4.5.106
Container suse/sle-micro/5.1/toolbox:11.1-2.2.254
Container suse/sle-micro/5.2/toolbox:11.1-6.2.74
Container suse/sle15:15.2.9.5.158
Container suse/sle15:15.3.17.17.19
Container trento/trento-runner:1.0.1-build4.16.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Container bci/golang:1.19-2.2
Container bci/nodejs:14-13.10
Container bci/rust:1.62-2.2
Container suse/manager/4.3/proxy-httpd:4.3.1.9.7.1
Container suse/manager/4.3/proxy-squid:4.3.1.9.6.1
Container suse/manager/4.3/proxy-ssh:4.3.1.9.6.1
Container suse/sles/15.4/cdi-apiserver:1.43.0.16.7
Container suse/sles/15.4/cdi-cloner:1.43.0.16.7
Container suse/sles/15.4/cdi-controller:1.43.0.16.7
Container suse/sles/15.4/cdi-importer:1.43.0.16.7
Container suse/sles/15.4/cdi-operator:1.43.0.16.7
Container suse/sles/15.4/cdi-uploadproxy:1.43.0.16.7
Container suse/sles/15.4/cdi-uploadserver:1.43.0.16.7
Container suse/sles/15.4/libguestfs-tools:0.49.0.16.7
Container suse/sles/15.4/virt-api:0.49.0.16.7
Container suse/sles/15.4/virt-controller:0.49.0.16.7
Container suse/sles/15.4/virt-handler:0.49.0.17.7
Container suse/sles/15.4/virt-launcher:0.49.0.18.8
Container suse/sles/15.4/virt-operator:0.49.0.16.7
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.7.1
Container bci/python:3.10-4.10
Container suse/389-ds:2.0-14.9
Container suse/manager/4.3/proxy-salt-broker:4.3.1.9.6.1
Container suse/manager/4.3/proxy-tftpd:4.3.1.9.6.1
Container suse/sle-micro/5.3/toolbox:11.1-4.2.1
Container suse/sle15:15.4.27.8.3
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.7.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
Container suse/sle-micro-rancher/5.2:latest
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-EC2-HVM
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Container suse/sle-micro-rancher/5.3:latest
Image SLES15-SP4
Image SLES15-SP4-Azure-Basic
Image SLES15-SP4-Azure-Standard
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-EC2
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS
Image SLES15-SP4-CHOST-BYOS-Aliyun
Image SLES15-SP4-CHOST-BYOS-Azure
Image SLES15-SP4-CHOST-BYOS-EC2
Image SLES15-SP4-CHOST-BYOS-GCE
Image SLES15-SP4-EC2
Image SLES15-SP4-EC2-ECS-HVM
Image SLES15-SP4-GCE
Image SLES15-SP4-HPC
Image SLES15-SP4-HPC-Azure
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-EC2
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-EC2
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-EC2
Image SLES15-SP4-SAP-BYOS-GCE
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2-HVM
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
Container suse/sle15:15.0.4.22.573
  • libopenssl1_1 >= 1.1.0i-150000.4.69.1
  • openssl-1_1 >= 1.1.0i-150000.4.69.1
Container suse/sle15:15.1.6.2.632
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Container suse/sles12sp3:24.402
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
Container suse/sles12sp4:26.469
Container suse/sles12sp5:6.5.342
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
Container trento/trento-db:14.3-rev1.0.0-build2.2.114
Container trento/trento-web:1.1.0-build4.15.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
HPE Helion Openstack 8
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
HPE-Helion-OpenStack-8-2022-2098
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-Azure-LI-BYOS
Image SLES15-SP4-SAP-Azure-LI-BYOS-Production
Image SLES15-SP4-SAP-Azure-VLI-BYOS
Image SLES15-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.7.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
SUSE CaaS Platform 4.0
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-2068
SUSE-SUSE-CAASP-4.0-2022-2321
SUSE Enterprise Storage 6
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-Storage-6-2022-2068
SUSE-Storage-6-2022-2321
SUSE Enterprise Storage 7
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-Storage-7-2022-2251
SUSE-Storage-7-2022-2321
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-2251
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.7.1
  • libopenssl-3-devel >= 3.0.1-150400.4.7.1
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl3 >= 3.0.1-150400.4.7.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
  • openssl-3 >= 3.0.1-150400.4.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2022-2306
SUSE-SLE-Module-Basesystem-15-SP4-2022-2308
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Legacy 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl0_9_8-32bit >= 0.9.8j-106.36.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2022-2197
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-2068
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-2068
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-2251
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-2251
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-2251
SUSE-SLE-Module-Legacy-15-SP3-2022-2321
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.7.1
  • libopenssl-3-devel >= 3.0.1-150400.4.7.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl3 >= 3.0.1-150400.4.7.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
  • openssl-3 >= 3.0.1-150400.4.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2022-2306
SUSE-SLE-Module-Basesystem-15-SP4-2022-2308
SUSE-SLE-Module-Legacy-15-SP4-2022-2321
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libopenssl-1_1-devel >= 1.1.0i-150000.4.69.1
  • libopenssl1_1 >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-32bit >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150000.4.69.1
  • openssl-1_1 >= 1.1.0i-150000.4.69.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-2075
SUSE Linux Enterprise Micro 5.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-2251
SUSE Linux Enterprise Micro 5.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2022-2251
SUSE Linux Enterprise Module for Legacy 15 SP3
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP3-2022-2321
SUSE Linux Enterprise Module for Legacy 15 SP4
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP4-2022-2321
SUSE Linux Enterprise Server 12 SP2-BCL
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2022-2098
SUSE Linux Enterprise Server 12 SP3-BCL
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-2098
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-2098
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-2098
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-2106
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-2182
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-2106
SUSE-SLE-SERVER-12-SP4-LTSS-2022-2182
SUSE Linux Enterprise Server 12 SP5
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2p-3.53.1
  • libopenssl-1_1-devel >= 1.1.1d-2.66.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-2.66.1
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl0_9_8-32bit >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2022-2197
SUSE-SLE-SDK-12-SP5-2022-2106
SUSE-SLE-SDK-12-SP5-2022-2182
SUSE-SLE-SERVER-12-SP5-2022-2106
SUSE-SLE-SERVER-12-SP5-2022-2182
SUSE Linux Enterprise Server 15 SP1-BCL
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-2068
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-2321
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-2068
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-2321
SUSE Linux Enterprise Server 15 SP2-BCL
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-2251
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-2251
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-2321
SUSE Linux Enterprise Server 15-LTSS
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150000.4.69.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-32bit >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150000.4.69.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150000.4.69.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-2075
SUSE-SLE-Product-SLES-15-2022-2321
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl0_9_8-32bit >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2022-2197
SUSE-SLE-SAP-12-SP3-2022-2098
SUSE-SLE-SAP-12-SP3-2022-2197
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl0_9_8-32bit >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2022-2197
SUSE-SLE-SAP-12-SP4-2022-2106
SUSE-SLE-SAP-12-SP4-2022-2182
SUSE-SLE-SAP-12-SP4-2022-2197
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2p-3.53.1
  • libopenssl-1_1-devel >= 1.1.1d-2.66.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-2.66.1
  • libopenssl0_9_8 >= 0.9.8j-106.36.1
  • libopenssl0_9_8-32bit >= 0.9.8j-106.36.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2022-2197
SUSE-SLE-SAP-12-SP5-2022-2197
SUSE-SLE-SDK-12-SP5-2022-2106
SUSE-SLE-SDK-12-SP5-2022-2182
SUSE-SLE-SERVER-12-SP5-2022-2106
SUSE-SLE-SERVER-12-SP5-2022-2182
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150100.14.30.1
  • libopenssl-1_1-devel-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-32bit >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac >= 1.1.0i-150100.14.30.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150100.14.30.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150100.14.30.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-2068
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-2321
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-2251
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-2321
SUSE Linux Enterprise Server for SAP Applications 15
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.0i-150000.4.69.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-32bit >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac >= 1.1.0i-150000.4.69.1
  • libopenssl1_1-hmac-32bit >= 1.1.0i-150000.4.69.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.0i-150000.4.69.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-2075
SUSE-SLE-Product-SLES_SAP-15-2022-2321
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2p-3.53.1
  • libopenssl-1_1-devel >= 1.1.1d-2.66.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-2.66.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-2106
SUSE-SLE-SDK-12-SP5-2022-2182
SUSE Manager Proxy 4.1
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-2251
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-2321
SUSE Manager Retail Branch Server 4.1
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-2251
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-2321
SUSE Manager Server 4.1
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-2251
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-2321
SUSE OpenStack Cloud 8
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-2098
SUSE OpenStack Cloud 9
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-2106
SUSE-OpenStack-Cloud-9-2022-2182
SUSE OpenStack Cloud Crowbar 8
  • libopenssl-devel >= 1.0.2j-60.80.1
  • libopenssl1_0_0 >= 1.0.2j-60.80.1
  • libopenssl1_0_0-32bit >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac >= 1.0.2j-60.80.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2j-60.80.1
  • openssl >= 1.0.2j-60.80.1
  • openssl-doc >= 1.0.2j-60.80.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-2098
SUSE OpenStack Cloud Crowbar 9
  • libopenssl-1_0_0-devel >= 1.0.2p-3.53.1
  • libopenssl1_0_0 >= 1.0.2p-3.53.1
  • libopenssl1_0_0-32bit >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac >= 1.0.2p-3.53.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-3.53.1
  • libopenssl1_1 >= 1.1.1d-2.66.1
  • libopenssl1_1-32bit >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac >= 1.1.1d-2.66.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-2.66.1
  • openssl-1_0_0 >= 1.0.2p-3.53.1
  • openssl-1_0_0-doc >= 1.0.2p-3.53.1
  • openssl-1_1 >= 1.1.1d-2.66.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-2106
SUSE-OpenStack-Cloud-Crowbar-9-2022-2182
openSUSE Leap 15.3
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl-1_1-devel-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-hmac >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-steam >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-steam-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-32bit >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac-32bit >= 1.1.1d-150200.11.48.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0-cavs >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0-doc >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
  • openssl-1_1-doc >= 1.1.1d-150200.11.48.1
Patchnames:
openSUSE-SLE-15.3-2022-2251
openSUSE-SLE-15.3-2022-2321
openSUSE Leap 15.4
  • libopenssl-1_0_0-devel >= 1.0.2p-150000.3.56.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl-1_1-devel >= 1.1.1l-150400.7.7.1
  • libopenssl-1_1-devel-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl-3-devel >= 3.0.1-150400.4.7.1
  • libopenssl-3-devel-32bit >= 3.0.1-150400.4.7.1
  • libopenssl10 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0 >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-hmac >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-steam >= 1.0.2p-150000.3.56.1
  • libopenssl1_0_0-steam-32bit >= 1.0.2p-150000.3.56.1
  • libopenssl1_1 >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac >= 1.1.1l-150400.7.7.1
  • libopenssl1_1-hmac-32bit >= 1.1.1l-150400.7.7.1
  • libopenssl3 >= 3.0.1-150400.4.7.1
  • libopenssl3-32bit >= 3.0.1-150400.4.7.1
  • openssl-1_0_0 >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0-cavs >= 1.0.2p-150000.3.56.1
  • openssl-1_0_0-doc >= 1.0.2p-150000.3.56.1
  • openssl-1_1 >= 1.1.1l-150400.7.7.1
  • openssl-1_1-doc >= 1.1.1l-150400.7.7.1
  • openssl-3 >= 3.0.1-150400.4.7.1
  • openssl-3-doc >= 3.0.1-150400.4.7.1
Patchnames:
openSUSE-SLE-15.4-2022-2306
openSUSE-SLE-15.4-2022-2308
openSUSE-SLE-15.4-2022-2321
openSUSE Leap Micro 5.2
  • libopenssl-1_1-devel >= 1.1.1d-150200.11.48.1
  • libopenssl1_1 >= 1.1.1d-150200.11.48.1
  • libopenssl1_1-hmac >= 1.1.1d-150200.11.48.1
  • openssl-1_1 >= 1.1.1d-150200.11.48.1
Patchnames:
openSUSE-Leap-Micro-5.2-2022-2251
openSUSE Tumbleweed
  • libopenssl-1_0_0-devel >= 1.0.2u-9.1
  • libopenssl-1_0_0-devel-32bit >= 1.0.2u-9.1
  • libopenssl-1_1-devel >= 1.1.1o-1.1
  • libopenssl-1_1-devel-32bit >= 1.1.1o-1.1
  • libopenssl-3-devel >= 3.0.5-1.1
  • libopenssl-3-devel-32bit >= 3.0.5-1.1
  • libopenssl10 >= 1.0.2u-9.1
  • libopenssl1_0_0 >= 1.0.2u-9.1
  • libopenssl1_0_0-32bit >= 1.0.2u-9.1
  • libopenssl1_0_0-hmac >= 1.0.2u-9.1
  • libopenssl1_0_0-hmac-32bit >= 1.0.2u-9.1
  • libopenssl1_0_0-steam >= 1.0.2u-9.1
  • libopenssl1_0_0-steam-32bit >= 1.0.2u-9.1
  • libopenssl1_1 >= 1.1.1o-1.1
  • libopenssl1_1-32bit >= 1.1.1o-1.1
  • libopenssl1_1-hmac >= 1.1.1o-1.1
  • libopenssl1_1-hmac-32bit >= 1.1.1o-1.1
  • libopenssl3 >= 3.0.5-1.1
  • libopenssl3-32bit >= 3.0.5-1.1
  • openssl-1_0_0 >= 1.0.2u-9.1
  • openssl-1_0_0-cavs >= 1.0.2u-9.1
  • openssl-1_0_0-doc >= 1.0.2u-9.1
  • openssl-1_1 >= 1.1.1o-1.1
  • openssl-1_1-doc >= 1.1.1o-1.1
  • openssl-3 >= 3.0.5-1.1
  • openssl-3-doc >= 3.0.5-1.1
Patchnames:
openSUSE Tumbleweed GA libopenssl-1_0_0-devel-1.0.2u-9.1
openSUSE Tumbleweed GA libopenssl-1_1-devel-1.1.1o-1.1
openSUSE Tumbleweed GA libopenssl-3-devel-3.0.5-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 openssl Released
SLES15-EC2-CHOST-HVM-BYOS openssl Not affected
SLES15-EC2-CHOST-HVM-BYOS openssl-1_1 In progress
SLES15-SP1-CHOST-BYOS-Azure openssl Not affected
SLES15-SP1-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP1-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP1-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP1-CHOST-BYOS-GCE openssl Not affected
SLES15-SP1-CHOST-BYOS-GCE openssl-1_1 Released
SLES15-SP2-CHOST-BYOS-Aliyun openssl Not affected
SLES15-SP2-CHOST-BYOS-Aliyun openssl-1_1 Released
SLES15-SP2-CHOST-BYOS-Azure openssl Not affected
SLES15-SP2-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP2-CHOST-BYOS-EC2 openssl Not affected
SLES15-SP2-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP2-CHOST-BYOS-GCE openssl Not affected
SLES15-SP2-CHOST-BYOS-GCE openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-Aliyun openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-Azure openssl Not affected
SLES15-SP3-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP3-CHOST-BYOS-GCE openssl-1_1 Released
SLES15-SP4-CHOST-BYOS openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-Aliyun openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-Azure openssl Not affected
SLES15-SP4-CHOST-BYOS-Azure openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-EC2 openssl-1_1 Released
SLES15-SP4-CHOST-BYOS-GCE openssl-1_1 Released
SUSE CaaS Platform 4.0 openssl Not affected
SUSE CaaS Platform 4.0 openssl-1_0_0 Released
SUSE CaaS Platform 4.0 openssl-1_1 Released
SUSE Enterprise Storage 6 openssl Not affected
SUSE Enterprise Storage 6 openssl-1_0_0 Released
SUSE Enterprise Storage 6 openssl-1_1 Released
SUSE Enterprise Storage 7 openssl Not affected
SUSE Enterprise Storage 7 openssl-1_0_0 Released
SUSE Enterprise Storage 7 openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP3 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP4 openssl Not affected
SUSE Linux Enterprise Desktop 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Desktop 15 SP4 openssl-3 Released
SUSE Linux Enterprise High Performance Computing 12 compat-openssl098 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_0_0 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl-1_0_0 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-1_0_0 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 openssl-3 Released
SUSE Linux Enterprise Live Patching 15 SP4 openssl-1_1-livepatches Not affected
SUSE Linux Enterprise Micro 5.0 openssl Not affected
SUSE Linux Enterprise Micro 5.0 openssl-1_1 Unsupported
SUSE Linux Enterprise Micro 5.1 openssl Not affected
SUSE Linux Enterprise Micro 5.1 openssl-1_1 Released
SUSE Linux Enterprise Micro 5.2 openssl Not affected
SUSE Linux Enterprise Micro 5.2 openssl-1_1 Released
SUSE Linux Enterprise Micro for Rancher 5.2 openssl-1_1 Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 openssl-3 Released
SUSE Linux Enterprise Module for Legacy 12 compat-openssl098 Released
SUSE Linux Enterprise Module for Legacy 15 SP3 openssl-1_0_0 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 openssl-1_0_0 Released
SUSE Linux Enterprise Real Time 15 SP2 openssl Not affected
SUSE Linux Enterprise Real Time 15 SP2 openssl-1_1 Unsupported
SUSE Linux Enterprise Server 12 compat-openssl098 Released
SUSE Linux Enterprise Server 12 SP2 BCL openssl Released
SUSE Linux Enterprise Server 12 SP3 compat-openssl098 Released
SUSE Linux Enterprise Server 12 SP3 BCL openssl Released
SUSE Linux Enterprise Server 12 SP3 ESPOS openssl Released
SUSE Linux Enterprise Server 12 SP3 LTSS openssl Released
SUSE Linux Enterprise Server 12 SP4 compat-openssl098 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl-1_0_0 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl-1_1 Released
SUSE Linux Enterprise Server 12 SP4 LTSS openssl Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS openssl-1_0_0 Released
SUSE Linux Enterprise Server 12 SP4 LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 12 SP5 compat-openssl098 Released
SUSE Linux Enterprise Server 12 SP5 openssl Not affected
SUSE Linux Enterprise Server 12 SP5 openssl-1_0_0 Released
SUSE Linux Enterprise Server 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise Server 15 ESPOS openssl Not affected
SUSE Linux Enterprise Server 15 ESPOS openssl-1_1 Released
SUSE Linux Enterprise Server 15 LTSS openssl Not affected
SUSE Linux Enterprise Server 15 LTSS openssl-1_0_0 Released
SUSE Linux Enterprise Server 15 LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP1 LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS openssl-1_0_0 Released
SUSE Linux Enterprise Server 15 SP1 LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP2 LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP2 LTSS openssl-1_0_0 Released
SUSE Linux Enterprise Server 15 SP2 LTSS openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP3 openssl Not affected
SUSE Linux Enterprise Server 15 SP3 openssl-1_0_0 Released
SUSE Linux Enterprise Server 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP4 openssl Not affected
SUSE Linux Enterprise Server 15 SP4 openssl-1_0_0 Released
SUSE Linux Enterprise Server 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server 15 SP4 openssl-3 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl-1_0_0 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl-1_1 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 openssl Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 12 compat-openssl098 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 compat-openssl098 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 openssl Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 compat-openssl098 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 compat-openssl098 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 15 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-1_0_0 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-1_1 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 openssl-3 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl-1_0_0 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl-1_1 Released
SUSE Linux Enterprise Storage 7.1 openssl Not affected
SUSE Linux Enterprise Storage 7.1 openssl-1_0_0 Released
SUSE Linux Enterprise Storage 7.1 openssl-1_1 Released
SUSE Manager Proxy 4.1 openssl Not affected
SUSE Manager Proxy 4.1 openssl-1_0_0 Released
SUSE Manager Proxy 4.1 openssl-1_1 Released
SUSE Manager Proxy 4.2 openssl Not affected
SUSE Manager Proxy 4.2 openssl-1_0_0 Released
SUSE Manager Proxy 4.2 openssl-1_1 Released
SUSE Manager Proxy 4.3 openssl Not affected
SUSE Manager Proxy 4.3 openssl-1_0_0 Released
SUSE Manager Proxy 4.3 openssl-1_1 Released
SUSE Manager Proxy 4.3 openssl-3 Released
SUSE Manager Retail Branch Server 4.1 openssl Not affected
SUSE Manager Retail Branch Server 4.1 openssl-1_0_0 Released
SUSE Manager Retail Branch Server 4.1 openssl-1_1 Released
SUSE Manager Retail Branch Server 4.2 openssl Not affected
SUSE Manager Retail Branch Server 4.2 openssl-1_0_0 Released
SUSE Manager Retail Branch Server 4.2 openssl-1_1 Released
SUSE Manager Retail Branch Server 4.3 openssl Not affected
SUSE Manager Retail Branch Server 4.3 openssl-1_0_0 Released
SUSE Manager Retail Branch Server 4.3 openssl-1_1 Released
SUSE Manager Retail Branch Server 4.3 openssl-3 Released
SUSE Manager Server 4.1 openssl Not affected
SUSE Manager Server 4.1 openssl-1_0_0 Released
SUSE Manager Server 4.1 openssl-1_1 Released
SUSE Manager Server 4.2 openssl Not affected
SUSE Manager Server 4.2 openssl-1_0_0 Released
SUSE Manager Server 4.2 openssl-1_1 Released
SUSE Manager Server 4.3 openssl Not affected
SUSE Manager Server 4.3 openssl-1_0_0 Released
SUSE Manager Server 4.3 openssl-1_1 Released
SUSE Manager Server 4.3 openssl-3 Released
SUSE OpenStack Cloud 8 openssl Released
SUSE OpenStack Cloud 9 openssl Not affected
SUSE OpenStack Cloud 9 openssl-1_0_0 Released
SUSE OpenStack Cloud 9 openssl-1_1 Released
SUSE OpenStack Cloud Crowbar 8 openssl Released
SUSE OpenStack Cloud Crowbar 9 openssl Not affected
SUSE OpenStack Cloud Crowbar 9 openssl-1_0_0 Released
SUSE OpenStack Cloud Crowbar 9 openssl-1_1 Released
suse/sles12sp4
suse/sles12sp5
openssl-1_0_0Released
bci/bci-init:15.3
bci/node:12
bci/python
bci/python:3
ses/7.1/ceph/grafana
ses/7.1/ceph/haproxy
ses/7.1/ceph/keepalived
ses/7.1/ceph/prometheus-alertmanager
ses/7.1/ceph/prometheus-node-exporter
ses/7.1/ceph/prometheus-server
ses/7.1/ceph/prometheus-snmp_notifier
ses/7.1/cephcsi/cephcsi
ses/7.1/cephcsi/csi-attacher:v3.4.0
ses/7.1/cephcsi/csi-node-driver-registrar:v2.5.0
ses/7.1/cephcsi/csi-provisioner:v3.1.0
ses/7.1/cephcsi/csi-resizer:v1.4.0
ses/7.1/cephcsi/csi-snapshotter:v5.0.1
ses/7.1/rook/ceph
suse/389-ds
suse/manager/4.3/proxy-salt-broker
suse/manager/4.3/proxy-tftpd
suse/sle-micro-rancher/5.2
suse/sle-micro-rancher/5.3
suse/sle-micro/5.1/toolbox
suse/sle-micro/5.2/toolbox
suse/sle-micro/5.3/toolbox
suse/sle15:15.0
suse/sle15:15.1
suse/sle15:15.2
suse/sle15:15.3
suse/sle15:15.4
trento/trento-runner
openssl-1_1Released
bci/golang
bci/golang:1.16
bci/golang:1.17
bci/node:14
bci/nodejs
bci/openjdk
bci/openjdk-devel:11
bci/openjdk:17
bci/ruby
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/sle-micro/5.0/toolbox
openssl-1_1In progress
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/389-ds
suse/sle-micro-rancher/5.2
suse/sle-micro/5.0/toolbox
suse/sle15:15.0
suse/sle15:15.1
suse/sle15:15.2
suse/sles12sp4
suse/sles12sp5
opensslNot affected
suse/sles12sp3 opensslReleased