Upstream information

CVE-2020-25719 at MITRE

Description

A flaw was found in the way Samba, as an Active Directory Domain Controller, implemented Kerberos name-based authentication. The Samba AD DC, could become confused about the user a ticket represents if it did not strictly require a Kerberos PAC and always use the SIDs found within. The result could include total domain compromise.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9
Vector AV:N/AC:L/Au:S/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.2 7.2
Vector CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1192247 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • libldb2 >= 2.2.2-3.3.1
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-SAP-CCloud
  • libldb2 >= 2.2.2-3.3.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb2 >= 2.2.2-3.3.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE-SLE-Module-Python2-15-SP3-2021-3647
SUSE Enterprise Storage 7
  • ctdb >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc-binding0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libldb2 >= 2.2.2-4.6.1
  • libndr-krb5pac0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-nbt0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-standard0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr1 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libnetapi0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-errors0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbconf0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbldap2 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libtevent-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libwbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • python3-ldb >= 2.2.2-4.6.1
  • samba >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-ceph >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-client >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-libs >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-libs-python3 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-winbind >= 4.13.13+git.545.5897c2d94f3-3.12.1
Patchnames:
SUSE-Storage-7-2022-361
SUSE Liberty Linux 7
  • ipa-client >= 4.6.8-5.el7_9.10
  • ipa-client-common >= 4.6.8-5.el7_9.10
  • ipa-common >= 4.6.8-5.el7_9.10
  • ipa-python-compat >= 4.6.8-5.el7_9.10
  • ipa-server >= 4.6.8-5.el7_9.10
  • ipa-server-common >= 4.6.8-5.el7_9.10
  • ipa-server-dns >= 4.6.8-5.el7_9.10
  • ipa-server-trust-ad >= 4.6.8-5.el7_9.10
  • python2-ipaclient >= 4.6.8-5.el7_9.10
  • python2-ipalib >= 4.6.8-5.el7_9.10
  • python2-ipaserver >= 4.6.8-5.el7_9.10
Patchnames:
RHSA-2021:5195
SUSE Liberty Linux 8
  • bind-dyndb-ldap >= 11.6-2.module+el8.4.0+9328+4ec4e316
  • custodia >= 0.6.0-3.module+el8.1.0+4098+f286395e
  • ipa-client >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-client-common >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-client-epn >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-client-samba >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-common >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-healthcheck >= 0.7-6.module+el8.5.0+11410+91a33fe4
  • ipa-python-compat >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-selinux >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-server >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-server-common >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-server-dns >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • ipa-server-trust-ad >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • opendnssec >= 2.1.7-1.module+el8.4.0+9007+5084bdd8
  • python3-custodia >= 0.6.0-3.module+el8.1.0+4098+f286395e
  • python3-ipaclient >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • python3-ipalib >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • python3-ipaserver >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • python3-ipatests >= 4.9.6-10.module+el8.5.0+13587+92118e57
  • python3-kdcproxy >= 0.4-5.module+el8.2.0+4691+a05b2456
  • slapi-nis >= 0.56.6-4.module+el8.5.0+12583+bf7ffcf6
  • softhsm >= 2.6.0-5.module+el8.4.0+10227+076cd560
  • softhsm-devel >= 2.6.0-5.module+el8.4.0+10227+076cd560
Patchnames:
RHSA-2021:5142
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy-python3-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ceph >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-dsdb-modules >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-errors-devel-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-policy-devel-4.15.5+git.328.f1f29505d84-150400.1.44
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA samba-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • libsamba-policy-python3-devel >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • libsamba-policy0-python3 >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-ceph >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-client >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-client-libs >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-client-libs-32bit >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-devel >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-gpupdate >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-ldb-ldap >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-libs >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-libs-32bit >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-libs-python3 >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-python3 >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-winbind >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-winbind-libs >= 4.17.7+git.330.4057cd7a27a-150500.1.2
  • samba-winbind-libs-32bit >= 4.17.7+git.330.4057cd7a27a-150500.1.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libsamba-errors-devel-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA libsamba-policy-devel-4.17.7+git.330.4057cd7a27a-150500.1.2
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA samba-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise High Availability Extension 15 SP3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2021-3647
SUSE Linux Enterprise Micro 5.1
  • libldb2 >= 2.2.2-3.3.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2021-3647
SUSE Linux Enterprise Micro 5.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
Patchnames:
SUSE Linux Enterprise Micro 5.2 GA samba-client-libs-4.15.4+git.324.8332acf1a63-150300.3.25.3
SUSE Linux Enterprise Micro 5.3
  • samba-client-libs >= 4.15.8+git.500.d5910280cc7-150400.3.11.1
Patchnames:
SUSE Linux Enterprise Micro 5.3 GA samba-client-libs-4.15.8+git.500.d5910280cc7-150400.3.11.1
SUSE Linux Enterprise Micro 5.4
  • samba-client-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
  • samba-libs >= 4.15.13+git.591.ab36624310c-150400.3.19.1
Patchnames:
SUSE Linux Enterprise Micro 5.4 GA samba-client-libs-4.15.13+git.591.ab36624310c-150400.3.19.1
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2021-3647
openSUSE Leap 15.3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-pcp-pmda >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-tests >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-32bit >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-doc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-test >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
openSUSE-SLE-15.3-2021-3647
openSUSE Leap 15.4
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
openSUSE Leap 15.4 GA libsamba-policy0-python3-4.15.5+git.328.f1f29505d84-150400.1.44
openSUSE Tumbleweed
  • ctdb >= 4.15.2+git.193.a4d6307f1fd-1.1
  • ctdb-pcp-pmda >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-python3-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ceph >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-core-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-doc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-dsdb-modules >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-gpupdate >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ldb-ldap >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-test >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-tool >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.15.2+git.193.a4d6307f1fd-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 ldb Released
SUSE Enterprise Storage 7.1 samba Released
SUSE Linux Enterprise Desktop 15 SP5 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 samba Released
SUSE Linux Enterprise Micro 5.1 ldb Released
SUSE Linux Enterprise Micro 5.2 samba Affected
SUSE Linux Enterprise Micro 5.3 samba Already fixed
SUSE Linux Enterprise Micro 5.4 samba Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP5 samba Released
SUSE Linux Enterprise Real Time 15 SP3 samba Affected
SUSE Linux Enterprise Server 12 SP5 samba Not affected
SUSE Linux Enterprise Server 15 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 samba Released
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Not affected
SUSE Manager Proxy 4.3 samba Released
SUSE Manager Retail Branch Server 4.3 samba Released
SUSE Manager Server 4.3 samba Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Already fixed
SUSE Linux Enterprise High Performance Computing 15 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 ldb Released
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS samba Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS samba Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS samba Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 ldb Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Not affected
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP2 samba Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP3 ldb Released
SUSE Linux Enterprise Server 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP3-LTSS samba Affected
SUSE Linux Enterprise Server 15 SP4 samba Released
SUSE Linux Enterprise Server 15 SP4-LTSS samba Already fixed
SUSE Linux Enterprise Server 15-ESPOS samba Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 ldb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 samba Not affected
SUSE CaaS Platform 4.0 samba Not affected
SUSE Enterprise Storage 5 samba Not affected
SUSE Enterprise Storage 6 samba Not affected
SUSE Enterprise Storage 7 ldb Released
SUSE Enterprise Storage 7 samba Released
SUSE Linux Enterprise Desktop 11 SP4 samba Not affected
SUSE Linux Enterprise Desktop 12 SP1 samba Not affected
SUSE Linux Enterprise Desktop 12 SP2 samba Not affected
SUSE Linux Enterprise Desktop 12 SP3 samba Not affected
SUSE Linux Enterprise Desktop 12 SP4 samba Not affected
SUSE Linux Enterprise Desktop 15 samba Not affected
SUSE Linux Enterprise Desktop 15 SP1 samba Not affected
SUSE Linux Enterprise Desktop 15 SP2 samba Not affected
SUSE Linux Enterprise Desktop 15 SP3 ldb Released
SUSE Linux Enterprise Desktop 15 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP1 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 samba Not affected
SUSE Linux Enterprise Module for Package Hub 15 samba Not affected
SUSE Linux Enterprise Module for Python 2 15 SP1 samba Not affected
SUSE Linux Enterprise Point of Service 11 SP3 samba Not affected
SUSE Linux Enterprise Real Time 15 SP2 samba Not affected
SUSE Linux Enterprise Real Time 15 SP4 samba Already fixed
SUSE Linux Enterprise Server 11 SP3 samba Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4 samba Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP1 samba Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 samba Not affected
SUSE Linux Enterprise Server 12 SP2-BCL samba Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP3 samba Not affected
SUSE Linux Enterprise Server 12 SP3-BCL samba Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP4 samba Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS samba Not affected
SUSE Linux Enterprise Server 15 samba Not affected
SUSE Linux Enterprise Server 15 SP1 samba Not affected
SUSE Linux Enterprise Server 15 SP1-BCL samba Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP2-BCL samba Not affected
SUSE Linux Enterprise Server 15 SP3-BCL samba Affected
SUSE Linux Enterprise Server 15-LTSS samba Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 samba Not affected
SUSE Manager Proxy 4.0 samba Not affected
SUSE Manager Proxy 4.1 samba Not affected
SUSE Manager Proxy 4.2 ldb Released
SUSE Manager Proxy 4.2 samba Released
SUSE Manager Retail Branch Server 4.0 samba Not affected
SUSE Manager Retail Branch Server 4.1 samba Not affected
SUSE Manager Retail Branch Server 4.2 ldb Released
SUSE Manager Retail Branch Server 4.2 samba Released
SUSE Manager Server 4.0 samba Not affected
SUSE Manager Server 4.1 samba Not affected
SUSE Manager Server 4.2 ldb Released
SUSE Manager Server 4.2 samba Released
SUSE OpenStack Cloud 7 samba Not affected
SUSE OpenStack Cloud 8 samba Not affected
SUSE OpenStack Cloud 9 samba Not affected
SUSE OpenStack Cloud Crowbar 8 samba Not affected
SUSE OpenStack Cloud Crowbar 9 samba Not affected


SUSE Timeline for this CVE

CVE page created: Tue Nov 2 13:01:04 2021
CVE page last modified: Tue Apr 9 11:30:21 2024