Upstream information

CVE-2017-5715 at MITRE

Description

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.7 4.7
Vector AV:L/AC:M/Au:N/C:C/I:N/A:N AV:L/AC:M/Au:N/C:C/I:N/A:N
Access Vector Local Local
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Complete Complete
Integrity Impact None None
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.6 7.1
Vector AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
Access Vector Local Local
Access Complexity High Low
Privileges Required Low None
User Interaction None None
Scope Changed Changed
Confidentiality Impact High High
Integrity Impact None None
Availability Impact None None

Note from the SUSE Security Team

SUSE is aware of the Spectre Attack named side channel attack and will be publishing updates.

SUSE Bugzilla entries: 1068032 [NEW], 1074562 [RESOLVED / FIXED], 1074578 [RESOLVED], 1074701 [RESOLVED / FIXED], 1074741 [IN_PROGRESS], 1074919 [RESOLVED / FIXED], 1075006 [RESOLVED / DUPLICATE], 1075007 [NEW], 1075262 [RESOLVED / FIXED], 1075419 [RESOLVED / FIXED], 1076115 [RESOLVED / INVALID], 1076372 [RESOLVED / FIXED], 1078353 [RESOLVED / FIXED], 1080039 [RESOLVED / FIXED], 1087939 [RESOLVED / FIXED], 1091815 [VERIFIED / FIXED], 1095735 [RESOLVED / FIXED], 1102055 [NEW], 1102517 [NEW], 1105108 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Openstack Cloud Magnum Orchestration 7
  • kernel-default >= 4.4.114-92.64.1
Patchnames:
SUSE-OpenStack-Cloud-Magnum-Orchestration-7-2018-11
SUSE-OpenStack-Cloud-Magnum-Orchestration-7-2018-285
SUSE CaaS Platform ALL
  • kernel-default >= 4.4.114-94.11.3
  • kernel-firmware >= 20170530-21.22.1
  • qemu >= 2.9.1-6.12.1
  • qemu-guest-agent >= 2.9.1-6.12.1
  • xen >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-tools-domU >= 4.9.1_08-3.26.1
Patchnames:
SUSE-CAASP-ALL-2018-1090
SUSE-CAASP-ALL-2018-12
SUSE-CAASP-ALL-2018-271
SUSE-CAASP-ALL-2018-302
SUSE-CAASP-ALL-2018-516
SUSE-CAASP-ALL-2018-8
SUSE-CAASP-ALL-2018-9
SUSE Enterprise Storage 4
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-Storage-4-2018-1090
SUSE-Storage-4-2018-1142
SUSE-Storage-4-2018-1843
SUSE Linux Enterprise Build System Kit 12 SP2
  • kernel-zfcpdump >= 4.4.114-92.64.1
Patchnames:
SUSE-SLE-BSK-12-SP2-2018-11
SUSE-SLE-BSK-12-SP2-2018-285
SUSE-SLE-BSK-12-SP2-2018-48
SUSE Linux Enterprise Build System Kit 12 SP3
  • kernel-zfcpdump >= 4.4.114-94.11.3
Patchnames:
SUSE-SLE-BSK-12-SP3-2018-12
SUSE-SLE-BSK-12-SP3-2018-271
SUSE-SLE-BSK-12-SP3-2018-80
SUSE Linux Enterprise Desktop 12 SP2
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-extra >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-xen >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.16.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-libs >= 4.7.5_02-43.27.1
  • xen-libs-32bit >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2018-11
SUSE-SLE-DESKTOP-12-SP2-2018-150
SUSE-SLE-DESKTOP-12-SP2-2018-27
SUSE-SLE-DESKTOP-12-SP2-2018-285
SUSE-SLE-DESKTOP-12-SP2-2018-325
SUSE-SLE-DESKTOP-12-SP2-2018-479
SUSE-SLE-DESKTOP-12-SP2-2018-555
SUSE-SLE-DESKTOP-12-SP2-2018-576
SUSE-SLE-DESKTOP-12-SP2-2018-612
SUSE-SLE-DESKTOP-12-SP2-2018-8
SUSE Linux Enterprise Desktop 12 SP3
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-extra >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • qemu >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-1090
SUSE-SLE-DESKTOP-12-SP3-2018-12
SUSE-SLE-DESKTOP-12-SP3-2018-150
SUSE-SLE-DESKTOP-12-SP3-2018-271
SUSE-SLE-DESKTOP-12-SP3-2018-302
SUSE-SLE-DESKTOP-12-SP3-2018-479
SUSE-SLE-DESKTOP-12-SP3-2018-516
SUSE-SLE-DESKTOP-12-SP3-2018-618
SUSE-SLE-DESKTOP-12-SP3-2018-8
SUSE-SLE-DESKTOP-12-SP3-2018-9
SUSE Linux Enterprise High Availability 12
  • cluster-fs >= 1.0-22.5.1
  • cluster-network >= 1.4-26.4.1
  • cluster-network-kmp-default >= 1.4_k3.12.61_52.133-26.4.1
  • cluster-network-kmp-xen >= 1.4_k3.12.61_52.133-26.4.1
  • dlm-kmp-default >= 4.0.2_k3.12.61_52.133-22.5.1
  • dlm-kmp-xen >= 4.0.2_k3.12.61_52.133-22.5.1
  • drbd >= 8.4.4.7-9.11.1
  • drbd-kmp-default >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • drbd-kmp-xen >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • gfs2-kmp-default >= 3.1.6_k3.12.61_52.133-22.5.1
  • gfs2-kmp-xen >= 3.1.6_k3.12.61_52.133-22.5.1
  • ocfs2-kmp-default >= 1.8.2_k3.12.61_52.133-22.5.1
  • ocfs2-kmp-xen >= 1.8.2_k3.12.61_52.133-22.5.1
Patchnames:
SUSE-SLE-HA-12-2018-1014
SUSE Linux Enterprise High Availability 12 SP1
  • cluster-fs >= 1.0-35.3.1
  • cluster-network >= 1.4-27.2.1
  • cluster-network-kmp-default >= 1.4_k3.12.74_60.64.93-27.2.1
  • cluster-network-kmp-xen >= 1.4_k3.12.74_60.64.93-27.2.1
  • dlm-kmp-default >= 4.0.2_k3.12.74_60.64.93-35.3.1
  • dlm-kmp-xen >= 4.0.2_k3.12.74_60.64.93-35.3.1
  • drbd >= 8.4.6-7.2.1
  • drbd-kmp-default >= 8.4.6_k3.12.74_60.64.93-7.2.1
  • drbd-kmp-xen >= 8.4.6_k3.12.74_60.64.93-7.2.1
  • gfs2-kmp-default >= 3.1.6_k3.12.74_60.64.93-35.3.1
  • gfs2-kmp-xen >= 3.1.6_k3.12.74_60.64.93-35.3.1
  • ocfs2-kmp-default >= 1.8.2_k3.12.74_60.64.93-35.3.1
  • ocfs2-kmp-xen >= 1.8.2_k3.12.74_60.64.93-35.3.1
Patchnames:
SUSE-SLE-HA-12-SP1-2018-1001
SUSE Linux Enterprise High Availability 12 SP2
  • cluster-md-kmp-default >= 4.4.114-92.64.1
  • cluster-network-kmp-default >= 4.4.114-92.64.1
  • dlm-kmp-default >= 4.4.114-92.64.1
  • gfs2-kmp-default >= 4.4.114-92.64.1
  • kernel-default >= 4.4.114-92.64.1
  • ocfs2-kmp-default >= 4.4.114-92.64.1
Patchnames:
SUSE-SLE-HA-12-SP2-2018-11
SUSE-SLE-HA-12-SP2-2018-285
SUSE-SLE-HA-12-SP2-2018-48
SUSE Linux Enterprise High Availability 12 SP3
  • cluster-md-kmp-default >= 4.4.114-94.11.3
  • dlm-kmp-default >= 4.4.114-94.11.3
  • drbd >= 9.0.8+git.c8bc3670-3.5.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.131_94.29-3.5.1
  • gfs2-kmp-default >= 4.4.114-94.11.3
  • kernel-default >= 4.4.114-94.11.3
  • ocfs2-kmp-default >= 4.4.114-94.11.3
Patchnames:
SUSE-SLE-HA-12-SP3-2018-1027
SUSE-SLE-HA-12-SP3-2018-12
SUSE-SLE-HA-12-SP3-2018-271
SUSE-SLE-HA-12-SP3-2018-80
SUSE Linux Enterprise High Availability 15
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • kernel-default >= 4.12.14-25.3.1
  • ocfs2-kmp-default >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise High Availability 15 GA cluster-md-kmp-default
SUSE-SLE-Product-HA-15-2018-1420
SUSE Linux Enterprise High Availability Extension 11 SP4
  • cluster-network >= 1.4-2.32.4.6
  • cluster-network-kmp-bigmem >= 1.4_3.0.101_108.35-2.32.4.6
  • cluster-network-kmp-default >= 1.4_3.0.101_108.35-2.32.4.6
  • cluster-network-kmp-pae >= 1.4_3.0.101_108.35-2.32.4.6
  • cluster-network-kmp-ppc64 >= 1.4_3.0.101_108.35-2.32.4.6
  • cluster-network-kmp-trace >= 1.4_3.0.101_108.35-2.32.4.6
  • cluster-network-kmp-xen >= 1.4_3.0.101_108.35-2.32.4.6
  • drbd >= 8.4.4-0.27.4.2
  • drbd-bash-completion >= 8.4.4-0.27.4.2
  • drbd-heartbeat >= 8.4.4-0.27.4.2
  • drbd-kmp >= 8.4.4-0.27.4.6
  • drbd-kmp-bigmem >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-kmp-default >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-kmp-pae >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-kmp-ppc64 >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-kmp-trace >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-kmp-xen >= 8.4.4_3.0.101_108.35-0.27.4.6
  • drbd-pacemaker >= 8.4.4-0.27.4.2
  • drbd-udev >= 8.4.4-0.27.4.2
  • drbd-utils >= 8.4.4-0.27.4.2
  • drbd-xen >= 8.4.4-0.27.4.2
  • gfs2 >= 2-0.24.4.6
  • gfs2-kmp-bigmem >= 2_3.0.101_108.35-0.24.4.6
  • gfs2-kmp-default >= 2_3.0.101_108.35-0.24.4.6
  • gfs2-kmp-pae >= 2_3.0.101_108.35-0.24.4.6
  • gfs2-kmp-ppc64 >= 2_3.0.101_108.35-0.24.4.6
  • gfs2-kmp-trace >= 2_3.0.101_108.35-0.24.4.6
  • gfs2-kmp-xen >= 2_3.0.101_108.35-0.24.4.6
  • ocfs2 >= 1.6-0.28.5.6
  • ocfs2-kmp-bigmem >= 1.6_3.0.101_108.35-0.28.5.6
  • ocfs2-kmp-default >= 1.6_3.0.101_108.35-0.28.5.6
  • ocfs2-kmp-pae >= 1.6_3.0.101_108.35-0.28.5.6
  • ocfs2-kmp-ppc64 >= 1.6_3.0.101_108.35-0.28.5.6
  • ocfs2-kmp-trace >= 1.6_3.0.101_108.35-0.28.5.6
  • ocfs2-kmp-xen >= 1.6_3.0.101_108.35-0.28.5.6
Patchnames:
slehasp4-kernel-20180207-13491
SUSE Linux Enterprise Live Patching 12
  • kgraft-patch-4_4_103-92_56-default >= 1-3.3.1
  • kgraft-patch-4_4_114-92_64-default >= 1-3.3.2
  • kgraft-patch-SLE12-SP2_Update_17 >= 1-3.3.1
  • kgraft-patch-SLE12-SP2_Update_18 >= 1-3.3.2
Patchnames:
SUSE-SLE-Live-Patching-12-2018-11
SUSE-SLE-Live-Patching-12-2018-285
SUSE Linux Enterprise Live Patching 12 SP3
  • kgraft-patch-4_4_103-6_38-default >= 1-4.5.1
  • kgraft-patch-4_4_114-94_11-default >= 1-4.3.5
  • kgraft-patch-SLE12-SP3_Update_7 >= 1-4.5.1
  • kgraft-patch-SLE12-SP3_Update_8 >= 1-4.3.5
Patchnames:
SUSE-SLE-Live-Patching-12-SP3-2018-12
SUSE-SLE-Live-Patching-12-SP3-2018-271
SUSE Linux Enterprise Module for Basesystem 15
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-devel >= 4.12.14-25.3.1
  • kernel-default-man >= 4.12.14-25.3.1
  • kernel-devel >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • kernel-macros >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-zfcpdump >= 4.12.14-25.3.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-1.14
  • libvirt-libs >= 4.0.0-7.4
  • libwebkit2gtk-4_0-37 >= 2.20.2-1.14
  • libwebkit2gtk3-lang >= 2.20.2-1.14
  • qemu-tools >= 2.11.1-7.5
  • ucode-amd >= 20180525-3.3.1
  • ucode-intel >= 20180425-1.3
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-1.14
  • xen-libs >= 4.10.1_04-1.4
  • xen-tools-domU >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-default
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware
SUSE Linux Enterprise Module for Basesystem 15 GA libjavascriptcoregtk-4_0-18
SUSE Linux Enterprise Module for Basesystem 15 GA libvirt-libs
SUSE Linux Enterprise Module for Basesystem 15 GA qemu-tools
SUSE Linux Enterprise Module for Basesystem 15 GA ucode-intel
SUSE Linux Enterprise Module for Basesystem 15 GA xen-libs
SUSE-SLE-Module-Basesystem-15-2018-1420
SUSE-SLE-Module-Basesystem-15-2018-1490
SUSE Linux Enterprise Module for Desktop Applications 15
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.2-1.14
  • webkit2gtk3-devel >= 2.20.2-1.14
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA typelib-1_0-JavaScriptCore-4_0
SUSE Linux Enterprise Module for Development Tools 15
  • kernel-docs >= 4.12.14-25.3.1
  • kernel-obs-build >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-syms >= 4.12.14-25.3.1
  • kernel-vanilla >= 4.12.14-25.3.1
  • kernel-vanilla-base >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-docs
SUSE-SLE-Module-Development-Tools-15-2018-1420
SUSE Linux Enterprise Module for Legacy Software 15
  • kernel-default >= 4.12.14-25.3.1
  • reiserfs-kmp-default >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Module for Legacy Software 15 GA reiserfs-kmp-default
SUSE-SLE-Module-Legacy-15-2018-1420
SUSE Linux Enterprise Module for Live Patching 15
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-livepatch >= 4.12.14-25.3.1
  • kernel-livepatch-4_12_14-25_3-default >= 1-1.3.1
  • kernel-livepatch-SLE15_Update_1 >= 1-1.3.1
Patchnames:
SUSE Linux Enterprise Module for Live Patching 15 GA kernel-default-livepatch
SUSE-SLE-Module-Live-Patching-15-2018-1420
SUSE Linux Enterprise Module for Public Cloud 12
  • kernel-ec2 >= 3.12.61-52.119.1
  • kernel-ec2-devel >= 3.12.61-52.119.1
  • kernel-ec2-extra >= 3.12.61-52.119.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Module for Server Applications 15
  • libvirt >= 4.0.0-7.4
  • libvirt-admin >= 4.0.0-7.4
  • libvirt-client >= 4.0.0-7.4
  • libvirt-daemon >= 4.0.0-7.4
  • libvirt-daemon-config-network >= 4.0.0-7.4
  • libvirt-daemon-config-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-interface >= 4.0.0-7.4
  • libvirt-daemon-driver-libxl >= 4.0.0-7.4
  • libvirt-daemon-driver-lxc >= 4.0.0-7.4
  • libvirt-daemon-driver-network >= 4.0.0-7.4
  • libvirt-daemon-driver-nodedev >= 4.0.0-7.4
  • libvirt-daemon-driver-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-qemu >= 4.0.0-7.4
  • libvirt-daemon-driver-secret >= 4.0.0-7.4
  • libvirt-daemon-driver-storage >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-core >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-disk >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-logical >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-7.4
  • libvirt-daemon-hooks >= 4.0.0-7.4
  • libvirt-daemon-lxc >= 4.0.0-7.4
  • libvirt-daemon-qemu >= 4.0.0-7.4
  • libvirt-daemon-xen >= 4.0.0-7.4
  • libvirt-devel >= 4.0.0-7.4
  • libvirt-doc >= 4.0.0-7.4
  • libvirt-lock-sanlock >= 4.0.0-7.4
  • libvirt-nss >= 4.0.0-7.4
  • qemu >= 2.11.1-7.5
  • qemu-block-curl >= 2.11.1-7.5
  • qemu-block-iscsi >= 2.11.1-7.5
  • qemu-block-rbd >= 2.11.1-7.5
  • qemu-block-ssh >= 2.11.1-7.5
  • qemu-guest-agent >= 2.11.1-7.5
  • qemu-ipxe >= 1.0.0-7.5
  • qemu-kvm >= 2.11.1-7.5
  • qemu-lang >= 2.11.1-7.5
  • qemu-seabios >= 1.11.0-7.5
  • qemu-sgabios >= 8-7.5
  • qemu-vgabios >= 1.11.0-7.5
  • qemu-x86 >= 2.11.1-7.5
  • xen >= 4.10.1_04-1.4
  • xen-devel >= 4.10.1_04-1.4
  • xen-tools >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 GA libvirt
SUSE Linux Enterprise Module for Server Applications 15 GA qemu
SUSE Linux Enterprise Module for Server Applications 15 GA xen
SUSE Linux Enterprise Point of Sale 11 SP3
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • kernel-default >= 3.0.101-0.47.106.29.1
  • kernel-default-base >= 3.0.101-0.47.106.29.1
  • kernel-default-devel >= 3.0.101-0.47.106.29.1
  • kernel-ec2 >= 3.0.101-0.47.106.29.1
  • kernel-ec2-base >= 3.0.101-0.47.106.29.1
  • kernel-ec2-devel >= 3.0.101-0.47.106.29.1
  • kernel-pae >= 3.0.101-0.47.106.29.1
  • kernel-pae-base >= 3.0.101-0.47.106.29.1
  • kernel-pae-devel >= 3.0.101-0.47.106.29.1
  • kernel-source >= 3.0.101-0.47.106.29.1
  • kernel-syms >= 3.0.101-0.47.106.29.1
  • kernel-trace >= 3.0.101-0.47.106.29.1
  • kernel-trace-base >= 3.0.101-0.47.106.29.1
  • kernel-trace-devel >= 3.0.101-0.47.106.29.1
  • kernel-xen >= 3.0.101-0.47.106.29.1
  • kernel-xen-base >= 3.0.101-0.47.106.29.1
  • kernel-xen-devel >= 3.0.101-0.47.106.29.1
  • kvm >= 1.4.2-53.17.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.0.5.9-21.5.1
  • libvirt-client >= 1.0.5.9-21.5.1
  • libvirt-doc >= 1.0.5.9-21.5.1
  • libvirt-lock-sanlock >= 1.0.5.9-21.5.1
  • libvirt-python >= 1.0.5.9-21.5.1
  • microcode_ctl >= 1.17-102.83.15.1
  • xen >= 4.2.5_21-45.25.1
  • xen-kmp-default >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-kmp-pae >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-libs >= 4.2.5_21-45.25.1
  • xen-tools-domU >= 4.2.5_21-45.25.1
Patchnames:
sleposp3-gcc43-13639
sleposp3-kernel-20170109-13398
sleposp3-kernel-20180212-13505
sleposp3-kernel-20180512-13616
sleposp3-kvm-13397
sleposp3-kvm-13603
sleposp3-libvirt-13600
sleposp3-microcode_ctl-13406
sleposp3-microcode_ctl-13514
sleposp3-xen-13511
sleposp3-xen-13752
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-1090
SUSE-SLE-POS-12-SP2-CLIENT-2018-1142
SUSE-SLE-POS-12-SP2-CLIENT-2018-1843
SUSE Linux Enterprise Real Time Extension 11 SP4
  • cluster-network >= 1.4-2.32.4.6
  • cluster-network-kmp-rt >= 1.4_3.0.101_rt130_69.14-2.32.4.6
  • cluster-network-kmp-rt_trace >= 1.4_3.0.101_rt130_69.14-2.32.4.6
  • drbd-kmp >= 8.4.4-0.27.4.6
  • drbd-kmp-rt >= 8.4.4_3.0.101_rt130_69.14-0.27.4.6
  • drbd-kmp-rt_trace >= 8.4.4_3.0.101_rt130_69.14-0.27.4.6
  • gfs2 >= 2-0.24.4.6
  • gfs2-kmp-rt >= 2_3.0.101_rt130_69.14-0.24.4.6
  • gfs2-kmp-rt_trace >= 2_3.0.101_rt130_69.14-0.24.4.6
  • iscsitarget >= 1.4.20-0.43.2.1
  • iscsitarget-kmp-rt >= 1.4.20_3.0.101_rt130_69.24-0.43.2.1
  • iscsitarget-kmp-rt_trace >= 1.4.20_3.0.101_rt130_69.24-0.43.2.1
  • kernel-rt >= 3.0.101.rt130-69.21.1
  • kernel-rt-base >= 3.0.101.rt130-69.21.1
  • kernel-rt-devel >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace-base >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace-devel >= 3.0.101.rt130-69.21.1
  • kernel-source-rt >= 3.0.101.rt130-69.21.1
  • kernel-syms-rt >= 3.0.101.rt130-69.21.1
  • ocfs2 >= 1.6-0.28.5.6
  • ocfs2-kmp-rt >= 1.6_3.0.101_rt130_69.14-0.28.5.6
  • ocfs2-kmp-rt_trace >= 1.6_3.0.101_rt130_69.14-0.28.5.6
  • ofed >= 1.5.4.1-22.3.1
  • ofed-kmp-rt >= 1.5.4.1_3.0.101_rt130_69.24-22.3.1
  • ofed-kmp-rt_trace >= 1.5.4.1_3.0.101_rt130_69.24-22.3.1
Patchnames:
slertesp4-kernel-20180207-13491
slertesp4-kernel-rt-20180111-13432
slertesp4-kernel-rt-20180209-13539
slertesp4-kmps-20180611-13671
SUSE Linux Enterprise Real Time Extension 12 SP2
  • cluster-md-kmp-rt >= 4.4.114-27.1
  • cluster-network-kmp-rt >= 4.4.114-27.1
  • crash >= 7.1.5-15.3.45
  • crash-kmp-rt >= 7.1.5_k4.4.21_6-15.3.45
  • dlm-kmp-rt >= 4.4.114-27.1
  • gfs2-kmp-rt >= 4.4.114-27.1
  • kernel-devel-rt >= 4.4.114-27.1
  • kernel-rt >= 4.4.114-27.1
  • kernel-rt-base >= 4.4.114-27.1
  • kernel-rt-devel >= 4.4.114-27.1
  • kernel-rt_debug >= 4.4.114-27.1
  • kernel-rt_debug-devel >= 4.4.114-27.1
  • kernel-source-rt >= 4.4.114-27.1
  • kernel-syms-rt >= 4.4.114-27.1
  • ocfs2-kmp-rt >= 4.4.114-27.1
Patchnames:
SUSE-SLE-RT-12-SP2-2018-145
SUSE-SLE-RT-12-SP2-2018-327
SUSE-SLE-RT-12-SP2-2018-508
SUSE Linux Enterprise Real Time Extension 12 SP3
  • cluster-md-kmp-rt >= 4.4.120-3.8.1
  • dlm-kmp-rt >= 4.4.120-3.8.1
  • gfs2-kmp-rt >= 4.4.120-3.8.1
  • kernel-devel-rt >= 4.4.120-3.8.1
  • kernel-rt >= 4.4.120-3.8.1
  • kernel-rt-base >= 4.4.120-3.8.1
  • kernel-rt-devel >= 4.4.120-3.8.1
  • kernel-rt_debug >= 4.4.120-3.8.1
  • kernel-rt_debug-devel >= 4.4.120-3.8.1
  • kernel-source-rt >= 4.4.120-3.8.1
  • kernel-syms-rt >= 4.4.120-3.8.1
  • ocfs2-kmp-rt >= 4.4.120-3.8.1
Patchnames:
SUSE-SLE-RT-12-SP3-2018-663
SUSE Linux Enterprise Server 11 SP3-LTSS
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • kernel-bigsmp >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-base >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-devel >= 3.0.101-0.47.106.29.1
  • kernel-default >= 3.0.101-0.47.106.29.1
  • kernel-default-base >= 3.0.101-0.47.106.29.1
  • kernel-default-devel >= 3.0.101-0.47.106.29.1
  • kernel-default-man >= 3.0.101-0.47.106.29.1
  • kernel-ec2 >= 3.0.101-0.47.106.29.1
  • kernel-ec2-base >= 3.0.101-0.47.106.29.1
  • kernel-ec2-devel >= 3.0.101-0.47.106.29.1
  • kernel-pae >= 3.0.101-0.47.106.29.1
  • kernel-pae-base >= 3.0.101-0.47.106.29.1
  • kernel-pae-devel >= 3.0.101-0.47.106.29.1
  • kernel-source >= 3.0.101-0.47.106.29.1
  • kernel-syms >= 3.0.101-0.47.106.29.1
  • kernel-trace >= 3.0.101-0.47.106.29.1
  • kernel-trace-base >= 3.0.101-0.47.106.29.1
  • kernel-trace-devel >= 3.0.101-0.47.106.29.1
  • kernel-xen >= 3.0.101-0.47.106.29.1
  • kernel-xen-base >= 3.0.101-0.47.106.29.1
  • kernel-xen-devel >= 3.0.101-0.47.106.29.1
  • kvm >= 1.4.2-53.17.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.0.5.9-21.5.1
  • libvirt-client >= 1.0.5.9-21.5.1
  • libvirt-client-32bit >= 1.0.5.9-21.5.1
  • libvirt-doc >= 1.0.5.9-21.5.1
  • libvirt-lock-sanlock >= 1.0.5.9-21.5.1
  • libvirt-python >= 1.0.5.9-21.5.1
  • microcode_ctl >= 1.17-102.83.15.1
  • xen >= 4.2.5_21-45.25.1
  • xen-doc-html >= 4.2.5_21-45.25.1
  • xen-doc-pdf >= 4.2.5_21-45.25.1
  • xen-kmp-default >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-kmp-pae >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-libs >= 4.2.5_21-45.25.1
  • xen-libs-32bit >= 4.2.5_21-45.25.1
  • xen-tools >= 4.2.5_21-45.25.1
  • xen-tools-domU >= 4.2.5_21-45.25.1
Patchnames:
slessp3-gcc43-13639
slessp3-kernel-20170109-13398
slessp3-kernel-20180111-13427
slessp3-kernel-20180212-13505
slessp3-kernel-20180512-13616
slessp3-kvm-13397
slessp3-kvm-13603
slessp3-libvirt-13600
slessp3-microcode_ctl-13406
slessp3-microcode_ctl-13514
slessp3-xen-13511
slessp3-xen-13752
SUSE Linux Enterprise Server 11 SP4
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • iscsitarget >= 1.4.20-0.43.2.1
  • iscsitarget-kmp-bigmem >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-default >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-pae >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-ppc64 >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-trace >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-xen >= 1.4.20_3.0.101_108.52-0.43.2.1
  • kernel-bigmem >= 3.0.101-108.48.1
  • kernel-bigmem-base >= 3.0.101-108.48.1
  • kernel-bigmem-devel >= 3.0.101-108.48.1
  • kernel-default >= 3.0.101-108.48.1
  • kernel-default-base >= 3.0.101-108.48.1
  • kernel-default-devel >= 3.0.101-108.48.1
  • kernel-default-man >= 3.0.101-108.48.1
  • kernel-ec2 >= 3.0.101-108.48.1
  • kernel-ec2-base >= 3.0.101-108.48.1
  • kernel-ec2-devel >= 3.0.101-108.48.1
  • kernel-pae >= 3.0.101-108.48.1
  • kernel-pae-base >= 3.0.101-108.48.1
  • kernel-pae-devel >= 3.0.101-108.48.1
  • kernel-ppc64 >= 3.0.101-108.48.1
  • kernel-ppc64-base >= 3.0.101-108.48.1
  • kernel-ppc64-devel >= 3.0.101-108.48.1
  • kernel-source >= 3.0.101-108.48.1
  • kernel-syms >= 3.0.101-108.48.1
  • kernel-trace >= 3.0.101-108.48.1
  • kernel-trace-base >= 3.0.101-108.48.1
  • kernel-trace-devel >= 3.0.101-108.48.1
  • kernel-xen >= 3.0.101-108.48.1
  • kernel-xen-base >= 3.0.101-108.48.1
  • kernel-xen-devel >= 3.0.101-108.48.1
  • kvm >= 1.4.2-60.9.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.2.5-23.6.1
  • libvirt-client >= 1.2.5-23.6.1
  • libvirt-client-32bit >= 1.2.5-23.6.1
  • libvirt-doc >= 1.2.5-23.6.1
  • libvirt-lock-sanlock >= 1.2.5-23.6.1
  • microcode_ctl >= 1.17-102.83.21.1
  • ofed >= 1.5.4.1-22.3.1
  • ofed-doc >= 1.5.4.1-22.3.1
  • ofed-kmp-bigmem >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-default >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-pae >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-ppc64 >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-trace >= 1.5.4.1_3.0.101_108.52-22.3.1
  • xen >= 4.4.4_32-61.29.2
  • xen-doc-html >= 4.4.4_32-61.29.2
  • xen-kmp-default >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-kmp-pae >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-libs >= 4.4.4_32-61.29.2
  • xen-libs-32bit >= 4.4.4_32-61.29.2
  • xen-tools >= 4.4.4_32-61.29.2
  • xen-tools-domU >= 4.4.4_32-61.29.2
Patchnames:
slessp4-gcc43-13639
slessp4-kernel-20180109-13391
slessp4-kernel-20180111-13421
slessp4-kernel-20180207-13491
slessp4-kernel-20180512-13618
slessp4-kernel-source-20180417-13574
slessp4-kmps-20180611-13671
slessp4-kvm-13393
slessp4-kvm-13571
slessp4-libvirt-13538
slessp4-microcode_ctl-13406
slessp4-microcode_ctl-13514
slessp4-microcode_ctl-13664
slessp4-xen-13501
slessp4-xen-13647
SUSE Linux Enterprise Server 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-default-man >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.13.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • kgraft-patch-SLE12-SP1_Update_24 >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_25 >= 1-2.9.1
  • libvirt >= 1.2.18.4-22.3.1
  • libvirt-client >= 1.2.18.4-22.3.1
  • libvirt-daemon >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.3.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-xen >= 1.2.18.4-22.3.1
  • libvirt-doc >= 1.2.18.4-22.3.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.3.1
  • qemu >= 2.3.1-33.9.4
  • qemu-block-curl >= 2.3.1-33.9.4
  • qemu-block-rbd >= 2.3.1-33.9.4
  • qemu-guest-agent >= 2.3.1-33.9.4
  • qemu-ipxe >= 1.0.0-33.9.4
  • qemu-kvm >= 2.3.1-33.9.4
  • qemu-lang >= 2.3.1-33.9.4
  • qemu-ppc >= 2.3.1-33.9.4
  • qemu-s390 >= 2.3.1-33.9.4
  • qemu-seabios >= 1.8.1-33.9.4
  • qemu-sgabios >= 8-33.9.4
  • qemu-tools >= 2.3.1-33.9.4
  • qemu-vgabios >= 1.8.1-33.9.4
  • qemu-x86 >= 2.3.1-33.9.4
  • ucode-amd >= 20160516git-10.13.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1088
SUSE-SLE-SERVER-12-SP1-2018-1417
SUSE-SLE-SERVER-12-SP1-2018-24
SUSE-SLE-SERVER-12-SP1-2018-30
SUSE-SLE-SERVER-12-SP1-2018-348
SUSE-SLE-SERVER-12-SP1-2018-39
SUSE-SLE-SERVER-12-SP1-2018-415
SUSE-SLE-SERVER-12-SP1-2018-479
SUSE-SLE-SERVER-12-SP1-2018-81
SUSE-SLE-SERVER-12-SP1-2018-950
SUSE Linux Enterprise Server 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-man >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-hooks >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-xen >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libvirt-lock-sanlock >= 2.0.0-27.34.1
  • libvirt-nss >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-ppc >= 2.6.2-41.37.1
  • qemu-s390 >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.16.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-doc-html >= 4.7.5_02-43.27.1
  • xen-libs >= 4.7.5_02-43.27.1
  • xen-libs-32bit >= 4.7.5_02-43.27.1
  • xen-tools >= 4.7.5_02-43.27.1
  • xen-tools-domU >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-11
SUSE-SLE-SERVER-12-SP2-2018-150
SUSE-SLE-SERVER-12-SP2-2018-27
SUSE-SLE-SERVER-12-SP2-2018-285
SUSE-SLE-SERVER-12-SP2-2018-325
SUSE-SLE-SERVER-12-SP2-2018-479
SUSE-SLE-SERVER-12-SP2-2018-48
SUSE-SLE-SERVER-12-SP2-2018-508
SUSE-SLE-SERVER-12-SP2-2018-555
SUSE-SLE-SERVER-12-SP2-2018-576
SUSE-SLE-SERVER-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-8
SUSE Linux Enterprise Server 12 SP2-LTSS
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1090
SUSE-SLE-SERVER-12-SP2-2018-1142
SUSE-SLE-SERVER-12-SP2-2018-1843
SUSE Linux Enterprise Server 12 SP3
  • crash >= 7.1.8-4.8.1
  • crash-kmp-default >= 7.1.8_k4.4.131_94.29-4.8.1
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-base >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-man >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-hooks >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libvirt-lock-sanlock >= 3.3.0-5.19.2
  • libvirt-nss >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • lttng-modules >= 2.7.1-8.2.1
  • lttng-modules-kmp-default >= 2.7.1_k4.4.131_94.29-8.2.1
  • oracleasm >= 2.0.8-3.8.1
  • oracleasm-kmp-default >= 2.0.8_k4.4.131_94.29-3.8.1
  • qemu >= 2.9.1-6.12.1
  • qemu-arm >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-block-iscsi >= 2.9.1-6.12.1
  • qemu-block-rbd >= 2.9.1-6.12.1
  • qemu-block-ssh >= 2.9.1-6.12.1
  • qemu-guest-agent >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-lang >= 2.9.1-6.12.1
  • qemu-ppc >= 2.9.1-6.12.1
  • qemu-s390 >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-doc-html >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
  • xen-tools >= 4.9.1_08-3.26.1
  • xen-tools-domU >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1027
SUSE-SLE-SERVER-12-SP3-2018-1090
SUSE-SLE-SERVER-12-SP3-2018-12
SUSE-SLE-SERVER-12-SP3-2018-150
SUSE-SLE-SERVER-12-SP3-2018-271
SUSE-SLE-SERVER-12-SP3-2018-302
SUSE-SLE-SERVER-12-SP3-2018-479
SUSE-SLE-SERVER-12-SP3-2018-516
SUSE-SLE-SERVER-12-SP3-2018-618
SUSE-SLE-SERVER-12-SP3-2018-8
SUSE-SLE-SERVER-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-9
SUSE Linux Enterprise Server 12-LTSS
  • kernel-default >= 3.12.61-52.119.1
  • kernel-default-base >= 3.12.61-52.119.1
  • kernel-default-devel >= 3.12.61-52.119.1
  • kernel-default-man >= 3.12.61-52.119.1
  • kernel-devel >= 3.12.61-52.119.1
  • kernel-firmware >= 20140807git-5.8.1
  • kernel-macros >= 3.12.61-52.119.1
  • kernel-source >= 3.12.61-52.119.1
  • kernel-syms >= 3.12.61-52.119.1
  • kernel-xen >= 3.12.61-52.119.1
  • kernel-xen-base >= 3.12.61-52.119.1
  • kernel-xen-devel >= 3.12.61-52.119.1
  • kgraft-patch-3_12_61-52_119-default >= 1-1.7.1
  • kgraft-patch-3_12_61-52_119-xen >= 1-1.7.1
  • kgraft-patch-SLE12_Update_31 >= 1-1.7.1
  • libvirt >= 1.2.5-27.13.1
  • libvirt-client >= 1.2.5-27.13.1
  • libvirt-daemon >= 1.2.5-27.13.1
  • libvirt-daemon-config-network >= 1.2.5-27.13.1
  • libvirt-daemon-config-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-interface >= 1.2.5-27.13.1
  • libvirt-daemon-driver-libxl >= 1.2.5-27.13.1
  • libvirt-daemon-driver-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-driver-network >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nodedev >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-driver-secret >= 1.2.5-27.13.1
  • libvirt-daemon-driver-storage >= 1.2.5-27.13.1
  • libvirt-daemon-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-xen >= 1.2.5-27.13.1
  • libvirt-doc >= 1.2.5-27.13.1
  • libvirt-lock-sanlock >= 1.2.5-27.13.1
  • qemu >= 2.0.2-48.40.2
  • qemu-block-curl >= 2.0.2-48.40.2
  • qemu-block-rbd >= 2.0.2-48.40.2
  • qemu-guest-agent >= 2.0.2-48.40.2
  • qemu-ipxe >= 1.0.0-48.40.2
  • qemu-kvm >= 2.0.2-48.40.2
  • qemu-lang >= 2.0.2-48.40.2
  • qemu-ppc >= 2.0.2-48.40.2
  • qemu-s390 >= 2.0.2-48.40.2
  • qemu-seabios >= 1.7.4-48.40.2
  • qemu-sgabios >= 8-48.40.2
  • qemu-tools >= 2.0.2-48.40.2
  • qemu-vgabios >= 1.7.4-48.40.2
  • qemu-x86 >= 2.0.2-48.40.2
  • ucode-amd >= 20140807git-5.8.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.4.4_32-22.68.1
  • xen-doc-html >= 4.4.4_32-22.68.1
  • xen-kmp-default >= 4.4.4_32_k3.12.61_52.133-22.68.1
  • xen-libs >= 4.4.4_32-22.68.1
  • xen-libs-32bit >= 4.4.4_32-22.68.1
  • xen-tools >= 4.4.4_32-22.68.1
  • xen-tools-domU >= 4.4.4_32-22.68.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1087
SUSE-SLE-SERVER-12-2018-1129
SUSE-SLE-SERVER-12-2018-1455
SUSE-SLE-SERVER-12-2018-19
SUSE-SLE-SERVER-12-2018-301
SUSE-SLE-SERVER-12-2018-37
SUSE-SLE-SERVER-12-2018-408
SUSE-SLE-SERVER-12-2018-479
SUSE-SLE-SERVER-12-2018-83
SUSE-SLE-SERVER-12-2018-968
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libvirt-lock-sanlock >= 2.0.0-27.34.1
  • libvirt-nss >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2018-11
SUSE-SLE-RPI-12-SP2-2018-150
SUSE-SLE-RPI-12-SP2-2018-27
SUSE-SLE-RPI-12-SP2-2018-285
SUSE-SLE-RPI-12-SP2-2018-508
SUSE-SLE-RPI-12-SP2-2018-555
SUSE-SLE-RPI-12-SP2-2018-576
SUSE-SLE-RPI-12-SP2-2018-8
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • kernel-bigsmp >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-base >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-devel >= 3.0.101-0.47.106.29.1
  • kernel-default >= 3.0.101-0.47.106.29.1
  • kernel-default-base >= 3.0.101-0.47.106.29.1
  • kernel-default-devel >= 3.0.101-0.47.106.29.1
  • kernel-default-man >= 3.0.101-0.47.106.29.1
  • kernel-ec2 >= 3.0.101-0.47.106.29.1
  • kernel-ec2-base >= 3.0.101-0.47.106.29.1
  • kernel-ec2-devel >= 3.0.101-0.47.106.29.1
  • kernel-pae >= 3.0.101-0.47.106.29.1
  • kernel-pae-base >= 3.0.101-0.47.106.29.1
  • kernel-pae-devel >= 3.0.101-0.47.106.29.1
  • kernel-source >= 3.0.101-0.47.106.29.1
  • kernel-syms >= 3.0.101-0.47.106.29.1
  • kernel-trace >= 3.0.101-0.47.106.29.1
  • kernel-trace-base >= 3.0.101-0.47.106.29.1
  • kernel-trace-devel >= 3.0.101-0.47.106.29.1
  • kernel-xen >= 3.0.101-0.47.106.29.1
  • kernel-xen-base >= 3.0.101-0.47.106.29.1
  • kernel-xen-devel >= 3.0.101-0.47.106.29.1
  • kvm >= 1.4.2-53.17.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.0.5.9-21.5.1
  • libvirt-client >= 1.0.5.9-21.5.1
  • libvirt-client-32bit >= 1.0.5.9-21.5.1
  • libvirt-doc >= 1.0.5.9-21.5.1
  • libvirt-lock-sanlock >= 1.0.5.9-21.5.1
  • libvirt-python >= 1.0.5.9-21.5.1
  • microcode_ctl >= 1.17-102.83.15.1
  • xen >= 4.2.5_21-45.25.1
  • xen-doc-html >= 4.2.5_21-45.25.1
  • xen-doc-pdf >= 4.2.5_21-45.25.1
  • xen-kmp-default >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-kmp-pae >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-libs >= 4.2.5_21-45.25.1
  • xen-libs-32bit >= 4.2.5_21-45.25.1
  • xen-tools >= 4.2.5_21-45.25.1
  • xen-tools-domU >= 4.2.5_21-45.25.1
Patchnames:
slessp3-gcc43-13639
slessp3-kernel-20170109-13398
slessp3-kernel-20180111-13427
slessp3-kernel-20180212-13505
slessp3-kernel-20180512-13616
slessp3-kvm-13397
slessp3-kvm-13603
slessp3-libvirt-13600
slessp3-microcode_ctl-13406
slessp3-microcode_ctl-13514
slessp3-xen-13511
slessp3-xen-13752
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • iscsitarget >= 1.4.20-0.43.2.1
  • iscsitarget-kmp-bigmem >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-default >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-pae >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-ppc64 >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-trace >= 1.4.20_3.0.101_108.52-0.43.2.1
  • iscsitarget-kmp-xen >= 1.4.20_3.0.101_108.52-0.43.2.1
  • kernel-bigmem >= 3.0.101-108.48.1
  • kernel-bigmem-base >= 3.0.101-108.48.1
  • kernel-bigmem-devel >= 3.0.101-108.48.1
  • kernel-default >= 3.0.101-108.48.1
  • kernel-default-base >= 3.0.101-108.48.1
  • kernel-default-devel >= 3.0.101-108.48.1
  • kernel-default-man >= 3.0.101-108.48.1
  • kernel-ec2 >= 3.0.101-108.48.1
  • kernel-ec2-base >= 3.0.101-108.48.1
  • kernel-ec2-devel >= 3.0.101-108.48.1
  • kernel-pae >= 3.0.101-108.48.1
  • kernel-pae-base >= 3.0.101-108.48.1
  • kernel-pae-devel >= 3.0.101-108.48.1
  • kernel-ppc64 >= 3.0.101-108.48.1
  • kernel-ppc64-base >= 3.0.101-108.48.1
  • kernel-ppc64-devel >= 3.0.101-108.48.1
  • kernel-source >= 3.0.101-108.48.1
  • kernel-syms >= 3.0.101-108.48.1
  • kernel-trace >= 3.0.101-108.48.1
  • kernel-trace-base >= 3.0.101-108.48.1
  • kernel-trace-devel >= 3.0.101-108.48.1
  • kernel-xen >= 3.0.101-108.48.1
  • kernel-xen-base >= 3.0.101-108.48.1
  • kernel-xen-devel >= 3.0.101-108.48.1
  • kvm >= 1.4.2-60.9.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.2.5-23.6.1
  • libvirt-client >= 1.2.5-23.6.1
  • libvirt-client-32bit >= 1.2.5-23.6.1
  • libvirt-doc >= 1.2.5-23.6.1
  • libvirt-lock-sanlock >= 1.2.5-23.6.1
  • microcode_ctl >= 1.17-102.83.21.1
  • ofed >= 1.5.4.1-22.3.1
  • ofed-doc >= 1.5.4.1-22.3.1
  • ofed-kmp-bigmem >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-default >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-pae >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-ppc64 >= 1.5.4.1_3.0.101_108.52-22.3.1
  • ofed-kmp-trace >= 1.5.4.1_3.0.101_108.52-22.3.1
  • xen >= 4.4.4_32-61.29.2
  • xen-doc-html >= 4.4.4_32-61.29.2
  • xen-kmp-default >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-kmp-pae >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-libs >= 4.4.4_32-61.29.2
  • xen-libs-32bit >= 4.4.4_32-61.29.2
  • xen-tools >= 4.4.4_32-61.29.2
  • xen-tools-domU >= 4.4.4_32-61.29.2
Patchnames:
slessp4-gcc43-13639
slessp4-kernel-20180109-13391
slessp4-kernel-20180111-13421
slessp4-kernel-20180207-13491
slessp4-kernel-20180512-13618
slessp4-kernel-source-20180417-13574
slessp4-kmps-20180611-13671
slessp4-kvm-13393
slessp4-kvm-13571
slessp4-libvirt-13538
slessp4-microcode_ctl-13406
slessp4-microcode_ctl-13514
slessp4-microcode_ctl-13664
slessp4-xen-13501
slessp4-xen-13647
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.13.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • kgraft-patch-SLE12-SP1_Update_24 >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_25 >= 1-2.9.1
  • libvirt >= 1.2.18.4-22.3.1
  • libvirt-client >= 1.2.18.4-22.3.1
  • libvirt-daemon >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.3.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-xen >= 1.2.18.4-22.3.1
  • libvirt-doc >= 1.2.18.4-22.3.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.3.1
  • qemu >= 2.3.1-33.9.4
  • qemu-block-curl >= 2.3.1-33.9.4
  • qemu-block-rbd >= 2.3.1-33.9.4
  • qemu-guest-agent >= 2.3.1-33.9.4
  • qemu-ipxe >= 1.0.0-33.9.4
  • qemu-kvm >= 2.3.1-33.9.4
  • qemu-lang >= 2.3.1-33.9.4
  • qemu-ppc >= 2.3.1-33.9.4
  • qemu-seabios >= 1.8.1-33.9.4
  • qemu-sgabios >= 8-33.9.4
  • qemu-tools >= 2.3.1-33.9.4
  • qemu-vgabios >= 1.8.1-33.9.4
  • qemu-x86 >= 2.3.1-33.9.4
  • ucode-amd >= 20160516git-10.13.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-1088
SUSE-SLE-SAP-12-SP1-2018-1417
SUSE-SLE-SAP-12-SP1-2018-24
SUSE-SLE-SAP-12-SP1-2018-30
SUSE-SLE-SAP-12-SP1-2018-348
SUSE-SLE-SAP-12-SP1-2018-39
SUSE-SLE-SAP-12-SP1-2018-415
SUSE-SLE-SAP-12-SP1-2018-479
SUSE-SLE-SAP-12-SP1-2018-950
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-default-man >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.13.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • kgraft-patch-SLE12-SP1_Update_24 >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_25 >= 1-2.9.1
  • libvirt >= 1.2.18.4-22.3.1
  • libvirt-client >= 1.2.18.4-22.3.1
  • libvirt-daemon >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.3.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-xen >= 1.2.18.4-22.3.1
  • libvirt-doc >= 1.2.18.4-22.3.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.3.1
  • qemu >= 2.3.1-33.9.4
  • qemu-block-curl >= 2.3.1-33.9.4
  • qemu-block-rbd >= 2.3.1-33.9.4
  • qemu-guest-agent >= 2.3.1-33.9.4
  • qemu-ipxe >= 1.0.0-33.9.4
  • qemu-kvm >= 2.3.1-33.9.4
  • qemu-lang >= 2.3.1-33.9.4
  • qemu-ppc >= 2.3.1-33.9.4
  • qemu-s390 >= 2.3.1-33.9.4
  • qemu-seabios >= 1.8.1-33.9.4
  • qemu-sgabios >= 8-33.9.4
  • qemu-tools >= 2.3.1-33.9.4
  • qemu-vgabios >= 1.8.1-33.9.4
  • qemu-x86 >= 2.3.1-33.9.4
  • ucode-amd >= 20160516git-10.13.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1088
SUSE-SLE-SERVER-12-SP1-2018-1417
SUSE-SLE-SERVER-12-SP1-2018-24
SUSE-SLE-SERVER-12-SP1-2018-30
SUSE-SLE-SERVER-12-SP1-2018-348
SUSE-SLE-SERVER-12-SP1-2018-39
SUSE-SLE-SERVER-12-SP1-2018-415
SUSE-SLE-SERVER-12-SP1-2018-479
SUSE-SLE-SERVER-12-SP1-2018-81
SUSE-SLE-SERVER-12-SP1-2018-950
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-man >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-hooks >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-xen >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libvirt-lock-sanlock >= 2.0.0-27.34.1
  • libvirt-nss >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-ppc >= 2.6.2-41.37.1
  • qemu-s390 >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.16.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-doc-html >= 4.7.5_02-43.27.1
  • xen-libs >= 4.7.5_02-43.27.1
  • xen-libs-32bit >= 4.7.5_02-43.27.1
  • xen-tools >= 4.7.5_02-43.27.1
  • xen-tools-domU >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-1090
SUSE-SLE-SAP-12-SP2-2018-1142
SUSE-SLE-SAP-12-SP2-2018-1843
SUSE-SLE-SERVER-12-SP2-2018-11
SUSE-SLE-SERVER-12-SP2-2018-150
SUSE-SLE-SERVER-12-SP2-2018-27
SUSE-SLE-SERVER-12-SP2-2018-285
SUSE-SLE-SERVER-12-SP2-2018-325
SUSE-SLE-SERVER-12-SP2-2018-479
SUSE-SLE-SERVER-12-SP2-2018-48
SUSE-SLE-SERVER-12-SP2-2018-508
SUSE-SLE-SERVER-12-SP2-2018-555
SUSE-SLE-SERVER-12-SP2-2018-576
SUSE-SLE-SERVER-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-8
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1090
SUSE-SLE-SERVER-12-SP2-2018-1142
SUSE-SLE-SERVER-12-SP2-2018-1843
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • crash >= 7.1.8-4.8.1
  • crash-kmp-default >= 7.1.8_k4.4.131_94.29-4.8.1
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-base >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-man >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-hooks >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libvirt-lock-sanlock >= 3.3.0-5.19.2
  • libvirt-nss >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • lttng-modules >= 2.7.1-8.2.1
  • lttng-modules-kmp-default >= 2.7.1_k4.4.131_94.29-8.2.1
  • oracleasm >= 2.0.8-3.8.1
  • oracleasm-kmp-default >= 2.0.8_k4.4.131_94.29-3.8.1
  • qemu >= 2.9.1-6.12.1
  • qemu-arm >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-block-iscsi >= 2.9.1-6.12.1
  • qemu-block-rbd >= 2.9.1-6.12.1
  • qemu-block-ssh >= 2.9.1-6.12.1
  • qemu-guest-agent >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-lang >= 2.9.1-6.12.1
  • qemu-ppc >= 2.9.1-6.12.1
  • qemu-s390 >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-doc-html >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
  • xen-tools >= 4.9.1_08-3.26.1
  • xen-tools-domU >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1027
SUSE-SLE-SERVER-12-SP3-2018-1090
SUSE-SLE-SERVER-12-SP3-2018-12
SUSE-SLE-SERVER-12-SP3-2018-150
SUSE-SLE-SERVER-12-SP3-2018-271
SUSE-SLE-SERVER-12-SP3-2018-302
SUSE-SLE-SERVER-12-SP3-2018-479
SUSE-SLE-SERVER-12-SP3-2018-516
SUSE-SLE-SERVER-12-SP3-2018-618
SUSE-SLE-SERVER-12-SP3-2018-8
SUSE-SLE-SERVER-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-9
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • kernel-default >= 3.12.61-52.119.1
  • kernel-default-base >= 3.12.61-52.119.1
  • kernel-default-devel >= 3.12.61-52.119.1
  • kernel-default-man >= 3.12.61-52.119.1
  • kernel-devel >= 3.12.61-52.119.1
  • kernel-firmware >= 20140807git-5.8.1
  • kernel-macros >= 3.12.61-52.119.1
  • kernel-source >= 3.12.61-52.119.1
  • kernel-syms >= 3.12.61-52.119.1
  • kernel-xen >= 3.12.61-52.119.1
  • kernel-xen-base >= 3.12.61-52.119.1
  • kernel-xen-devel >= 3.12.61-52.119.1
  • kgraft-patch-3_12_61-52_119-default >= 1-1.7.1
  • kgraft-patch-3_12_61-52_119-xen >= 1-1.7.1
  • kgraft-patch-SLE12_Update_31 >= 1-1.7.1
  • libvirt >= 1.2.5-27.13.1
  • libvirt-client >= 1.2.5-27.13.1
  • libvirt-daemon >= 1.2.5-27.13.1
  • libvirt-daemon-config-network >= 1.2.5-27.13.1
  • libvirt-daemon-config-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-interface >= 1.2.5-27.13.1
  • libvirt-daemon-driver-libxl >= 1.2.5-27.13.1
  • libvirt-daemon-driver-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-driver-network >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nodedev >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-driver-secret >= 1.2.5-27.13.1
  • libvirt-daemon-driver-storage >= 1.2.5-27.13.1
  • libvirt-daemon-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-xen >= 1.2.5-27.13.1
  • libvirt-doc >= 1.2.5-27.13.1
  • libvirt-lock-sanlock >= 1.2.5-27.13.1
  • qemu >= 2.0.2-48.40.2
  • qemu-block-curl >= 2.0.2-48.40.2
  • qemu-block-rbd >= 2.0.2-48.40.2
  • qemu-guest-agent >= 2.0.2-48.40.2
  • qemu-ipxe >= 1.0.0-48.40.2
  • qemu-kvm >= 2.0.2-48.40.2
  • qemu-lang >= 2.0.2-48.40.2
  • qemu-ppc >= 2.0.2-48.40.2
  • qemu-s390 >= 2.0.2-48.40.2
  • qemu-seabios >= 1.7.4-48.40.2
  • qemu-sgabios >= 8-48.40.2
  • qemu-tools >= 2.0.2-48.40.2
  • qemu-vgabios >= 1.7.4-48.40.2
  • qemu-x86 >= 2.0.2-48.40.2
  • ucode-amd >= 20140807git-5.8.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.4.4_32-22.68.1
  • xen-doc-html >= 4.4.4_32-22.68.1
  • xen-kmp-default >= 4.4.4_32_k3.12.61_52.133-22.68.1
  • xen-libs >= 4.4.4_32-22.68.1
  • xen-libs-32bit >= 4.4.4_32-22.68.1
  • xen-tools >= 4.4.4_32-22.68.1
  • xen-tools-domU >= 4.4.4_32-22.68.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1087
SUSE-SLE-SERVER-12-2018-1129
SUSE-SLE-SERVER-12-2018-1455
SUSE-SLE-SERVER-12-2018-19
SUSE-SLE-SERVER-12-2018-301
SUSE-SLE-SERVER-12-2018-37
SUSE-SLE-SERVER-12-2018-408
SUSE-SLE-SERVER-12-2018-479
SUSE-SLE-SERVER-12-2018-83
SUSE-SLE-SERVER-12-2018-968
SUSE Linux Enterprise Software Development Kit 11 SP4
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-ada >= 4.3.4_20091019-37.9.1
  • gcc43-fortran >= 4.3.4_20091019-37.9.1
  • gcc43-fortran-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-obj-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-objc >= 4.3.4_20091019-37.9.1
  • gcc43-objc-32bit >= 4.3.4_20091019-37.9.1
  • kernel-docs >= 3.0.101-108.48.1
  • libada43 >= 4.3.4_20091019-37.9.1
  • libobjc43 >= 4.3.4_20091019-37.9.1
  • libobjc43-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.2.5-23.6.1
  • libvirt-devel >= 1.2.5-23.6.1
  • libvirt-devel-32bit >= 1.2.5-23.6.1
  • ofed >= 1.5.4.1-22.3.1
  • ofed-devel >= 1.5.4.1-22.3.1
  • xen >= 4.4.4_32-61.29.2
  • xen-devel >= 4.4.4_32-61.29.2
Patchnames:
sdksp4-gcc43-13639
sdksp4-kernel-20180109-13391
sdksp4-kernel-20180111-13421
sdksp4-kernel-20180207-13491
sdksp4-kernel-20180512-13618
sdksp4-kernel-source-20180417-13574
sdksp4-kmps-20180611-13671
sdksp4-libvirt-13538
sdksp4-xen-13501
sdksp4-xen-13647
SUSE Linux Enterprise Software Development Kit 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-devel >= 7.1.5-15.3.45
  • kernel-docs >= 4.4.114-92.64.2
  • kernel-obs-build >= 4.4.114-92.64.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-devel >= 2.0.0-27.34.1
  • webkit2gtk3 >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-devel >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-11
SUSE-SLE-SDK-12-SP2-2018-150
SUSE-SLE-SDK-12-SP2-2018-285
SUSE-SLE-SDK-12-SP2-2018-325
SUSE-SLE-SDK-12-SP2-2018-48
SUSE-SLE-SDK-12-SP2-2018-508
SUSE-SLE-SDK-12-SP2-2018-576
SUSE-SLE-SDK-12-SP2-2018-612
SUSE Linux Enterprise Software Development Kit 12 SP3
  • crash >= 7.1.8-4.8.1
  • crash-devel >= 7.1.8-4.8.1
  • kernel-docs >= 4.4.114-94.11.4
  • kernel-obs-build >= 4.4.114-94.11.3
  • libvirt >= 3.3.0-5.19.2
  • libvirt-devel >= 3.3.0-5.19.2
  • webkit2gtk3 >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-devel >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1027
SUSE-SLE-SDK-12-SP3-2018-12
SUSE-SLE-SDK-12-SP3-2018-150
SUSE-SLE-SDK-12-SP3-2018-271
SUSE-SLE-SDK-12-SP3-2018-302
SUSE-SLE-SDK-12-SP3-2018-618
SUSE-SLE-SDK-12-SP3-2018-80
SUSE Linux Enterprise Workstation Extension 12 SP2
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-extra >= 4.4.114-92.64.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-WE-12-SP2-2018-11
SUSE-SLE-WE-12-SP2-2018-150
SUSE-SLE-WE-12-SP2-2018-285
SUSE-SLE-WE-12-SP2-2018-576
SUSE Linux Enterprise Workstation Extension 12 SP3
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-extra >= 4.4.114-94.11.3
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • webkit2gtk3 >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-WE-12-SP3-2018-12
SUSE-SLE-WE-12-SP3-2018-150
SUSE-SLE-WE-12-SP3-2018-271
SUSE Linux Enterprise Workstation Extension 15
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-extra >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA kernel-default-extra
SUSE-SLE-Product-WE-15-2018-1420
SUSE Manager Server 3.0
  • nutch >= 1.0-0.9.8.1
  • osa-common >= 5.11.64.4-4.3.1
  • osa-dispatcher >= 5.11.64.4-4.3.1
  • osad >= 5.11.64.4-4.3.1
  • pxe-default-image >= 3.0-0.14.3.6
  • spacecmd >= 2.5.5.10-16.12.1
  • spacewalk-backend >= 2.5.24.15-26.14.1
  • spacewalk-backend-app >= 2.5.24.15-26.14.1
  • spacewalk-backend-applet >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files-common >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files-tool >= 2.5.24.15-26.14.1
  • spacewalk-backend-iss >= 2.5.24.15-26.14.1
  • spacewalk-backend-iss-export >= 2.5.24.15-26.14.1
  • spacewalk-backend-libs >= 2.5.24.15-26.14.1
  • spacewalk-backend-package-push-server >= 2.5.24.15-26.14.1
  • spacewalk-backend-server >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql-oracle >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql-postgresql >= 2.5.24.15-26.14.1
  • spacewalk-backend-tools >= 2.5.24.15-26.14.1
  • spacewalk-backend-xml-export-libs >= 2.5.24.15-26.14.1
  • spacewalk-backend-xmlrpc >= 2.5.24.15-26.14.1
  • spacewalk-base >= 2.5.7.20-25.12.1
  • spacewalk-base-minimal >= 2.5.7.20-25.12.1
  • spacewalk-base-minimal-config >= 2.5.7.20-25.12.1
  • spacewalk-branding >= 2.5.2.16-16.9.1
  • spacewalk-client-tools >= 2.5.13.9-18.3.3
  • spacewalk-html >= 2.5.7.20-25.12.1
  • spacewalk-java >= 2.5.59.19-27.12.3
  • spacewalk-java-config >= 2.5.59.19-27.12.3
  • spacewalk-java-lib >= 2.5.59.19-27.12.3
  • spacewalk-java-oracle >= 2.5.59.19-27.12.3
  • spacewalk-java-postgresql >= 2.5.59.19-27.12.3
  • spacewalk-reports >= 2.5.1.4-4.6.1
  • spacewalk-search >= 2.5.2.4-4.6.1
  • spacewalk-taskomatic >= 2.5.59.19-27.12.3
  • spacewalk-web >= 2.5.7.20-25.12.1
  • susemanager >= 3.0.25-25.9.1
  • susemanager-advanced-topics_en-pdf >= 3-25.11.3
  • susemanager-best-practices_en-pdf >= 3-25.11.3
  • susemanager-docs_en >= 3-25.11.3
  • susemanager-getting-started_en-pdf >= 3-25.11.3
  • susemanager-jsp_en >= 3-25.11.3
  • susemanager-reference_en-pdf >= 3-25.11.3
  • susemanager-schema >= 3.0.24-25.11.1
  • susemanager-sls >= 0.1.25-27.12.1
  • susemanager-sync-data >= 3.0.19-28.6.1
  • susemanager-tools >= 3.0.25-25.9.1
  • virtual-host-gatherer >= 1.0.16-7.6.1
  • virtual-host-gatherer-VMware >= 1.0.16-7.6.1
Patchnames:
SUSE-SUSE-Manager-Server-3.0-2018-204
SUSE Manager Server 3.1
  • nutch >= 1.0-0.9.6.2
  • osa-common >= 5.11.80.5-2.9.2
  • osa-dispatcher >= 5.11.80.5-2.9.2
  • osad >= 5.11.80.5-2.9.2
  • pxe-default-image >= 3.1-0.13.3.3
  • rhnlib >= 2.7.2.2-3.3.2
  • spacecmd >= 2.7.8.9-2.12.2
  • spacewalk-backend >= 2.7.73.11-2.12.3
  • spacewalk-backend-app >= 2.7.73.11-2.12.3
  • spacewalk-backend-applet >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files-common >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files-tool >= 2.7.73.11-2.12.3
  • spacewalk-backend-iss >= 2.7.73.11-2.12.3
  • spacewalk-backend-iss-export >= 2.7.73.11-2.12.3
  • spacewalk-backend-libs >= 2.7.73.11-2.12.3
  • spacewalk-backend-package-push-server >= 2.7.73.11-2.12.3
  • spacewalk-backend-server >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql-oracle >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql-postgresql >= 2.7.73.11-2.12.3
  • spacewalk-backend-tools >= 2.7.73.11-2.12.3
  • spacewalk-backend-xml-export-libs >= 2.7.73.11-2.12.3
  • spacewalk-backend-xmlrpc >= 2.7.73.11-2.12.3
  • spacewalk-base >= 2.7.1.14-2.12.3
  • spacewalk-base-minimal >= 2.7.1.14-2.12.3
  • spacewalk-base-minimal-config >= 2.7.1.14-2.12.3
  • spacewalk-branding >= 2.7.2.11-2.12.6
  • spacewalk-client-tools >= 2.7.6.3-3.3.3
  • spacewalk-html >= 2.7.1.14-2.12.3
  • spacewalk-java >= 2.7.46.10-2.14.2
  • spacewalk-java-config >= 2.7.46.10-2.14.2
  • spacewalk-java-lib >= 2.7.46.10-2.14.2
  • spacewalk-java-oracle >= 2.7.46.10-2.14.2
  • spacewalk-java-postgresql >= 2.7.46.10-2.14.2
  • spacewalk-reports >= 2.7.5.4-2.6.3
  • spacewalk-search >= 2.7.3.4-2.9.7
  • spacewalk-taskomatic >= 2.7.46.10-2.14.2
  • spacewalk-utils >= 2.7.10.6-2.6.3
  • spacewalk-web >= 2.7.1.14-2.12.3
  • susemanager >= 3.1.12-2.12.3
  • susemanager-schema >= 3.1.15-2.16.1
  • susemanager-sls >= 3.1.15-2.16.2
  • susemanager-sync-data >= 3.1.10-2.14.2
  • susemanager-tools >= 3.1.12-2.12.3
  • virtual-host-gatherer >= 1.0.16-2.9.3
  • virtual-host-gatherer-Kubernetes >= 1.0.16-2.9.3
  • virtual-host-gatherer-VMware >= 1.0.16-2.9.3
Patchnames:
SUSE-SUSE-Manager-Server-3.1-2018-361
SUSE OpenStack Cloud 6
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.8.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • kgraft-patch-SLE12-SP1_Update_24 >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_25 >= 1-2.9.1
  • qemu >= 2.3.1-33.6.1
  • qemu-block-curl >= 2.3.1-33.6.1
  • qemu-block-rbd >= 2.3.1-33.6.1
  • qemu-guest-agent >= 2.3.1-33.6.1
  • qemu-ipxe >= 1.0.0-33.6.1
  • qemu-kvm >= 2.3.1-33.6.1
  • qemu-lang >= 2.3.1-33.6.1
  • qemu-seabios >= 1.8.1-33.6.1
  • qemu-sgabios >= 8-33.6.1
  • qemu-tools >= 2.3.1-33.6.1
  • qemu-vgabios >= 1.8.1-33.6.1
  • qemu-x86 >= 2.3.1-33.6.1
  • ucode-amd >= 20160516git-10.8.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-OpenStack-Cloud-6-2018-24
SUSE-OpenStack-Cloud-6-2018-30
SUSE-OpenStack-Cloud-6-2018-348
SUSE-OpenStack-Cloud-6-2018-39
SUSE-OpenStack-Cloud-6-2018-415
SUSE-OpenStack-Cloud-6-2018-479
SUSE OpenStack Cloud 7
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-1090
SUSE-OpenStack-Cloud-7-2018-1142
SUSE-OpenStack-Cloud-7-2018-1843
SUSE Studio Onsite 1.3
  • gcc43 >= 4.3.4_20091019-24.8.1
  • libffi43 >= 4.3.4_20091019-24.8.1
  • libgfortran43 >= 4.3.4_20091019-24.8.1
Patchnames:
slestso13-gcc43-13678
SUSE Studio Onsite Runner 1.3
  • libffi43 >= 4.3.4_20091019-24.8.1
Patchnames:
slestso13-gcc43-13678
openSUSE Leap 15.0
  • kernel-debug >= 4.12.14-lp150.12.7.1
  • kernel-debug-base >= 4.12.14-lp150.12.7.1
  • kernel-debug-base-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-debug-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-debug-debugsource >= 4.12.14-lp150.12.7.1
  • kernel-debug-devel >= 4.12.14-lp150.12.7.1
  • kernel-debug-devel-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-default >= 4.12.14-lp150.11.4
  • kernel-default-base >= 4.12.14-lp150.12.7.1
  • kernel-default-base-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-default-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-default-debugsource >= 4.12.14-lp150.12.7.1
  • kernel-default-devel >= 4.12.14-lp150.12.7.1
  • kernel-default-devel-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-devel >= 4.12.14-lp150.12.7.1
  • kernel-docs >= 4.12.14-lp150.12.7.1
  • kernel-docs-html >= 4.12.14-lp150.12.7.1
  • kernel-firmware >= 20180416-lp150.1.4
  • kernel-kvmsmall >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-base >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-base-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-debugsource >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-devel >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-devel-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-macros >= 4.12.14-lp150.12.7.1
  • kernel-obs-build >= 4.12.14-lp150.12.7.1
  • kernel-obs-build-debugsource >= 4.12.14-lp150.12.7.1
  • kernel-obs-qa >= 4.12.14-lp150.12.7.1
  • kernel-source >= 4.12.14-lp150.12.7.1
  • kernel-source-vanilla >= 4.12.14-lp150.12.7.1
  • kernel-syms >= 4.12.14-lp150.12.7.1
  • kernel-vanilla >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-base >= 4.12.14-lp150.11.4
  • kernel-vanilla-base-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-debuginfo >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-debugsource >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-devel >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-devel-debuginfo >= 4.12.14-lp150.12.7.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-lp150.1.1
  • libvirt-client >= 4.0.0-lp150.6.18
  • libvirt-daemon >= 4.0.0-lp150.6.18
  • libvirt-daemon-config-network >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-interface >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-network >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-nodedev >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-nwfilter >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-qemu >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-secret >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-core >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-disk >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-logical >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-lp150.6.18
  • libvirt-daemon-qemu >= 4.0.0-lp150.6.18
  • libvirt-libs >= 4.0.0-lp150.6.18
  • libwebkit2gtk-4_0-37 >= 2.20.2-lp150.1.1
  • libwebkit2gtk3-lang >= 2.20.2-lp150.1.1
  • qemu >= 2.11.1-lp150.6.7
  • qemu-block-curl >= 2.11.1-lp150.6.7
  • qemu-block-rbd >= 2.11.1-lp150.6.7
  • qemu-block-ssh >= 2.11.1-lp150.6.7
  • qemu-guest-agent >= 2.11.1-lp150.6.7
  • qemu-ipxe >= 1.0.0-lp150.6.7
  • qemu-ksm >= 2.11.1-lp150.6.7
  • qemu-seabios >= 1.11.0-lp150.6.7
  • qemu-sgabios >= 8-lp150.6.7
  • qemu-tools >= 2.11.1-lp150.6.7
  • qemu-vgabios >= 1.11.0-lp150.6.7
  • qemu-x86 >= 2.11.1-lp150.6.7
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-lp150.1.1
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-lp150.1.1
  • ucode-amd >= 20180416-lp150.1.4
  • ucode-intel >= 20180425-lp150.1.1
  • virtualbox-guest-kmp-default >= 5.2.10_k4.12.14_lp150.11-lp150.3.6
  • virtualbox-guest-tools >= 5.2.10-lp150.3.6
  • virtualbox-guest-x11 >= 5.2.10-lp150.3.6
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-lp150.1.1
  • xen >= 4.10.1_04-lp150.2.3.1
  • xen-debugsource >= 4.10.1_04-lp150.2.3.1
  • xen-devel >= 4.10.1_04-lp150.2.3.1
  • xen-doc-html >= 4.10.1_04-lp150.2.3.1
  • xen-libs >= 4.10.0_20-lp150.1.2
  • xen-libs-32bit >= 4.10.1_04-lp150.2.3.1
  • xen-libs-32bit-debuginfo >= 4.10.1_04-lp150.2.3.1
  • xen-libs-debuginfo >= 4.10.1_04-lp150.2.3.1
  • xen-tools >= 4.10.1_04-lp150.2.3.1
  • xen-tools-debuginfo >= 4.10.1_04-lp150.2.3.1
  • xen-tools-domU >= 4.10.1_04-lp150.2.3.1
  • xen-tools-domU-debuginfo >= 4.10.1_04-lp150.2.3.1
Patchnames:
openSUSE Leap 15.0 GA kernel-default
openSUSE Leap 15.0 GA kernel-firmware
openSUSE Leap 15.0 GA libjavascriptcoregtk-4_0-18
openSUSE Leap 15.0 GA libvirt-client
openSUSE Leap 15.0 GA qemu
openSUSE Leap 15.0 GA ucode-intel
openSUSE Leap 15.0 GA virtualbox-guest-kmp-default
openSUSE Leap 15.0 GA xen-libs
openSUSE-2018-599
openSUSE-2018-762
openSUSE-2018-825
openSUSE Leap 42.2
  • kernel-debug >= 4.4.104-18.44.1
  • kernel-debug-base >= 4.4.104-18.44.1
  • kernel-debug-base-debuginfo >= 4.4.104-18.44.1
  • kernel-debug-debuginfo >= 4.4.104-18.44.1
  • kernel-debug-debugsource >= 4.4.104-18.44.1
  • kernel-debug-devel >= 4.4.104-18.44.1
  • kernel-debug-devel-debuginfo >= 4.4.104-18.44.1
  • kernel-default >= 4.4.104-18.44.1
  • kernel-default-base >= 4.4.104-18.44.1
  • kernel-default-base-debuginfo >= 4.4.104-18.44.1
  • kernel-default-debuginfo >= 4.4.104-18.44.1
  • kernel-default-debugsource >= 4.4.104-18.44.1
  • kernel-default-devel >= 4.4.104-18.44.1
  • kernel-devel >= 4.4.104-18.44.1
  • kernel-docs >= 4.4.104-18.44.1
  • kernel-docs-html >= 4.4.104-18.44.1
  • kernel-docs-pdf >= 4.4.104-18.44.1
  • kernel-firmware >= 20170530-7.12.1
  • kernel-macros >= 4.4.104-18.44.1
  • kernel-obs-build >= 4.4.104-18.44.1
  • kernel-obs-build-debugsource >= 4.4.104-18.44.1
  • kernel-obs-qa >= 4.4.104-18.44.1
  • kernel-source >= 4.4.104-18.44.1
  • kernel-source-vanilla >= 4.4.104-18.44.1
  • kernel-syms >= 4.4.104-18.44.1
  • kernel-vanilla >= 4.4.104-18.44.1
  • kernel-vanilla-base >= 4.4.104-18.44.1
  • kernel-vanilla-base-debuginfo >= 4.4.104-18.44.1
  • kernel-vanilla-debuginfo >= 4.4.104-18.44.1
  • kernel-vanilla-debugsource >= 4.4.104-18.44.1
  • kernel-vanilla-devel >= 4.4.104-18.44.1
  • python-virtualbox >= 5.1.32-19.49.1
  • python-virtualbox-debuginfo >= 5.1.32-19.49.1
  • qemu >= 2.6.2-31.18.1
  • qemu-arm >= 2.6.2-31.18.1
  • qemu-arm-debuginfo >= 2.6.2-31.18.1
  • qemu-block-curl >= 2.6.2-31.18.1
  • qemu-block-curl-debuginfo >= 2.6.2-31.18.1
  • qemu-block-dmg >= 2.6.2-31.18.1
  • qemu-block-dmg-debuginfo >= 2.6.2-31.18.1
  • qemu-block-iscsi >= 2.6.2-31.18.1
  • qemu-block-iscsi-debuginfo >= 2.6.2-31.18.1
  • qemu-block-rbd >= 2.6.2-31.18.1
  • qemu-block-rbd-debuginfo >= 2.6.2-31.18.1
  • qemu-block-ssh >= 2.6.2-31.18.1
  • qemu-block-ssh-debuginfo >= 2.6.2-31.18.1
  • qemu-debugsource >= 2.6.2-31.18.1
  • qemu-extra >= 2.6.2-31.18.1
  • qemu-extra-debuginfo >= 2.6.2-31.18.1
  • qemu-guest-agent >= 2.6.2-31.18.1
  • qemu-guest-agent-debuginfo >= 2.6.2-31.18.1
  • qemu-ipxe >= 1.0.0-31.18.1
  • qemu-kvm >= 2.6.2-31.18.1
  • qemu-lang >= 2.6.2-31.18.1
  • qemu-linux-user >= 2.6.2-31.18.1
  • qemu-linux-user-debuginfo >= 2.6.2-31.18.1
  • qemu-linux-user-debugsource >= 2.6.2-31.18.1
  • qemu-ppc >= 2.6.2-31.18.1
  • qemu-ppc-debuginfo >= 2.6.2-31.18.1
  • qemu-s390 >= 2.6.2-31.18.1
  • qemu-s390-debuginfo >= 2.6.2-31.18.1
  • qemu-seabios >= 1.9.1-31.18.1
  • qemu-sgabios >= 8-31.18.1
  • qemu-testsuite >= 2.6.2-31.18.1
  • qemu-tools >= 2.6.2-31.18.1
  • qemu-tools-debuginfo >= 2.6.2-31.18.1
  • qemu-vgabios >= 1.9.1-31.18.1
  • qemu-x86 >= 2.6.2-31.18.1
  • qemu-x86-debuginfo >= 2.6.2-31.18.1
  • ucode-amd >= 20170530-7.12.1
  • virtualbox >= 5.1.32-19.49.1
  • virtualbox-debuginfo >= 5.1.32-19.49.1
  • virtualbox-debugsource >= 5.1.32-19.49.1
  • virtualbox-devel >= 5.1.32-19.49.1
  • virtualbox-guest-desktop-icons >= 5.1.32-19.49.1
  • virtualbox-guest-kmp-default >= 5.1.32_k4.4.104_18.44-19.49.1
  • virtualbox-guest-kmp-default-debuginfo >= 5.1.32_k4.4.104_18.44-19.49.1
  • virtualbox-guest-source >= 5.1.32-19.49.1
  • virtualbox-guest-tools >= 5.1.32-19.49.1
  • virtualbox-guest-tools-debuginfo >= 5.1.32-19.49.1
  • virtualbox-guest-x11 >= 5.1.32-19.49.1
  • virtualbox-guest-x11-debuginfo >= 5.1.32-19.49.1
  • virtualbox-host-kmp-default >= 5.1.32_k4.4.104_18.44-19.49.1
  • virtualbox-host-kmp-default-debuginfo >= 5.1.32_k4.4.104_18.44-19.49.1
  • virtualbox-host-source >= 5.1.32-19.49.1
  • virtualbox-qt >= 5.1.32-19.49.1
  • virtualbox-qt-debuginfo >= 5.1.32-19.49.1
  • virtualbox-vnc >= 5.1.32-19.49.1
  • virtualbox-websrv >= 5.1.32-19.49.1
  • virtualbox-websrv-debuginfo >= 5.1.32-19.49.1
Patchnames:
openSUSE-2018-20
openSUSE-2018-3
openSUSE-2018-75
openSUSE-2018-9
openSUSE Leap 42.3
  • bbswitch >= 0.8-12.4.1
  • bbswitch-debugsource >= 0.8-12.4.1
  • bbswitch-kmp-default >= 0.8_k4.4.132_53-12.4.1
  • bbswitch-kmp-default-debuginfo >= 0.8_k4.4.132_53-12.4.1
  • crash >= 7.1.8-8.1
  • crash-debuginfo >= 7.1.8-8.1
  • crash-debugsource >= 7.1.8-8.1
  • crash-devel >= 7.1.8-8.1
  • crash-doc >= 7.1.8-8.1
  • crash-eppic >= 7.1.8-8.1
  • crash-eppic-debuginfo >= 7.1.8-8.1
  • crash-gcore >= 7.1.8-8.1
  • crash-gcore-debuginfo >= 7.1.8-8.1
  • crash-kmp-default >= 7.1.8_k4.4.132_53-8.1
  • crash-kmp-default-debuginfo >= 7.1.8_k4.4.132_53-8.1
  • dpdk >= 16.11.1-6.2.1
  • dpdk-debuginfo >= 16.11.1-6.2.1
  • dpdk-debugsource >= 16.11.1-6.2.1
  • dpdk-devel >= 16.11.1-6.2.1
  • dpdk-devel-debuginfo >= 16.11.1-6.2.1
  • dpdk-doc >= 16.11.1-6.2.1
  • dpdk-examples >= 16.11.1-6.2.1
  • dpdk-examples-debuginfo >= 16.11.1-6.2.1
  • dpdk-kmp-default >= 16.11.1_k4.4.114_42-6.2.1
  • dpdk-kmp-default-debuginfo >= 16.11.1_k4.4.114_42-6.2.1
  • dpdk-tools >= 16.11.1-6.2.1
  • drbd >= 9.0.8+git.c8bc3670-2.2.1
  • drbd-debugsource >= 9.0.8+git.c8bc3670-2.2.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.114_42-2.2.1
  • drbd-kmp-default-debuginfo >= 9.0.8+git.c8bc3670_k4.4.114_42-2.2.1
  • drm >= 4.9.33-7.1
  • drm-debugsource >= 4.9.33-7.1
  • drm-kmp-default >= 4.9.33_k4.4.114_42-7.1
  • drm-kmp-default-debuginfo >= 4.9.33_k4.4.114_42-7.1
  • ftsteutates >= 20160601-4.4.1
  • ftsteutates-debugsource >= 20160601-4.4.1
  • ftsteutates-kmp-default >= 20160601_k4.4.132_53-4.4.1
  • ftsteutates-kmp-default-debuginfo >= 20160601_k4.4.132_53-4.4.1
  • ftsteutates-sensors >= 20160601-4.4.1
  • hdjmod >= 1.28-27.4.1
  • hdjmod-debugsource >= 1.28-27.4.1
  • hdjmod-kmp-default >= 1.28_k4.4.132_53-27.4.1
  • hdjmod-kmp-default-debuginfo >= 1.28_k4.4.132_53-27.4.1
  • ipset >= 6.29-4.4.1
  • ipset-debuginfo >= 6.29-4.4.1
  • ipset-debugsource >= 6.29-4.4.1
  • ipset-devel >= 6.29-4.4.1
  • ipset-kmp-default >= 6.29_k4.4.132_53-4.4.1
  • ipset-kmp-default-debuginfo >= 6.29_k4.4.132_53-4.4.1
  • kbuild >= 0.1.9998svn3110-4.3.1
  • kbuild-debuginfo >= 0.1.9998svn3110-4.3.1
  • kbuild-debugsource >= 0.1.9998svn3110-4.3.1
  • kernel-debug >= 4.4.114-42.1
  • kernel-debug-base >= 4.4.114-42.1
  • kernel-debug-base-debuginfo >= 4.4.114-42.1
  • kernel-debug-debuginfo >= 4.4.114-42.1
  • kernel-debug-debugsource >= 4.4.114-42.1
  • kernel-debug-devel >= 4.4.114-42.1
  • kernel-debug-devel-debuginfo >= 4.4.114-42.1
  • kernel-default >= 4.4.114-42.1
  • kernel-default-base >= 4.4.114-42.1
  • kernel-default-base-debuginfo >= 4.4.114-42.1
  • kernel-default-debuginfo >= 4.4.114-42.1
  • kernel-default-debugsource >= 4.4.114-42.1
  • kernel-default-devel >= 4.4.114-42.1
  • kernel-devel >= 4.4.114-42.1
  • kernel-docs >= 4.4.114-42.1
  • kernel-docs-html >= 4.4.114-42.1
  • kernel-docs-pdf >= 4.4.114-42.1
  • kernel-firmware >= 20170530-20.1
  • kernel-macros >= 4.4.114-42.1
  • kernel-obs-build >= 4.4.114-42.1
  • kernel-obs-build-debugsource >= 4.4.114-42.1
  • kernel-obs-qa >= 4.4.114-42.1
  • kernel-source >= 4.4.114-42.1
  • kernel-source-vanilla >= 4.4.114-42.1
  • kernel-syms >= 4.4.114-42.1
  • kernel-vanilla >= 4.4.114-42.1
  • kernel-vanilla-base >= 4.4.114-42.1
  • kernel-vanilla-base-debuginfo >= 4.4.114-42.1
  • kernel-vanilla-debuginfo >= 4.4.114-42.1
  • kernel-vanilla-debugsource >= 4.4.114-42.1
  • kernel-vanilla-devel >= 4.4.114-42.1
  • kselftests-kmp-debug >= 4.4.114-42.1
  • kselftests-kmp-debug-debuginfo >= 4.4.114-42.1
  • kselftests-kmp-default >= 4.4.114-42.1
  • kselftests-kmp-default-debuginfo >= 4.4.114-42.1
  • kselftests-kmp-vanilla >= 4.4.114-42.1
  • kselftests-kmp-vanilla-debuginfo >= 4.4.114-42.1
  • libipset3 >= 6.29-4.4.1
  • libipset3-debuginfo >= 6.29-4.4.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-8.1
  • libjavascriptcoregtk-4_0-18-32bit >= 2.18.5-8.1
  • libjavascriptcoregtk-4_0-18-debuginfo >= 2.18.5-8.1
  • libjavascriptcoregtk-4_0-18-debuginfo-32bit >= 2.18.5-8.1
  • libvirt >= 3.3.0-15.1
  • libvirt-admin >= 3.3.0-15.1
  • libvirt-admin-debuginfo >= 3.3.0-15.1
  • libvirt-client >= 3.3.0-15.1
  • libvirt-client-debuginfo >= 3.3.0-15.1
  • libvirt-client-debuginfo-32bit >= 3.3.0-15.1
  • libvirt-daemon >= 3.3.0-15.1
  • libvirt-daemon-config-network >= 3.3.0-15.1
  • libvirt-daemon-config-nwfilter >= 3.3.0-15.1
  • libvirt-daemon-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-interface >= 3.3.0-15.1
  • libvirt-daemon-driver-interface-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-libxl >= 3.3.0-15.1
  • libvirt-daemon-driver-libxl-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-lxc >= 3.3.0-15.1
  • libvirt-daemon-driver-lxc-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-network >= 3.3.0-15.1
  • libvirt-daemon-driver-network-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-nodedev >= 3.3.0-15.1
  • libvirt-daemon-driver-nodedev-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-nwfilter >= 3.3.0-15.1
  • libvirt-daemon-driver-nwfilter-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-qemu >= 3.3.0-15.1
  • libvirt-daemon-driver-qemu-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-secret >= 3.3.0-15.1
  • libvirt-daemon-driver-secret-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-core >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-core-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-disk >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-disk-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-iscsi-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-logical >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-logical-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-mpath-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-rbd-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-15.1
  • libvirt-daemon-driver-storage-scsi-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-uml >= 3.3.0-15.1
  • libvirt-daemon-driver-uml-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-driver-vbox >= 3.3.0-15.1
  • libvirt-daemon-driver-vbox-debuginfo >= 3.3.0-15.1
  • libvirt-daemon-hooks >= 3.3.0-15.1
  • libvirt-daemon-lxc >= 3.3.0-15.1
  • libvirt-daemon-qemu >= 3.3.0-15.1
  • libvirt-daemon-uml >= 3.3.0-15.1
  • libvirt-daemon-vbox >= 3.3.0-15.1
  • libvirt-daemon-xen >= 3.3.0-15.1
  • libvirt-debugsource >= 3.3.0-15.1
  • libvirt-devel >= 3.3.0-15.1
  • libvirt-devel-32bit >= 3.3.0-15.1
  • libvirt-doc >= 3.3.0-15.1
  • libvirt-libs >= 3.3.0-15.1
  • libvirt-libs-debuginfo >= 3.3.0-15.1
  • libvirt-lock-sanlock >= 3.3.0-15.1
  • libvirt-lock-sanlock-debuginfo >= 3.3.0-15.1
  • libvirt-nss >= 3.3.0-15.1
  • libvirt-nss-debuginfo >= 3.3.0-15.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-8.1
  • libwebkit2gtk-4_0-37-32bit >= 2.18.5-8.1
  • libwebkit2gtk-4_0-37-debuginfo >= 2.18.5-8.1
  • libwebkit2gtk-4_0-37-debuginfo-32bit >= 2.18.5-8.1
  • libwebkit2gtk3-lang >= 2.18.5-8.1
  • lttng-modules >= 2.7.1-6.2.1
  • lttng-modules-debugsource >= 2.7.1-6.2.1
  • lttng-modules-kmp-default >= 2.7.1_k4.4.132_53-6.2.1
  • lttng-modules-kmp-default-debuginfo >= 2.7.1_k4.4.132_53-6.2.1
  • ndiswrapper >= 1.59-3.4.1
  • ndiswrapper-debuginfo >= 1.59-3.4.1
  • ndiswrapper-debugsource >= 1.59-3.4.1
  • ndiswrapper-kmp-default >= 1.59_k4.4.132_53-3.4.1
  • ndiswrapper-kmp-default-debuginfo >= 1.59_k4.4.132_53-3.4.1
  • pcfclock >= 0.44-272.4.1
  • pcfclock-debuginfo >= 0.44-272.4.1
  • pcfclock-debugsource >= 0.44-272.4.1
  • pcfclock-kmp-default >= 0.44_k4.4.132_53-272.4.1
  • pcfclock-kmp-default-debuginfo >= 0.44_k4.4.132_53-272.4.1
  • python-virtualbox >= 5.2.18-56.1
  • python-virtualbox-debuginfo >= 5.2.18-56.1
  • qemu >= 2.9.1-41.1
  • qemu-arm >= 2.9.1-41.1
  • qemu-arm-debuginfo >= 2.9.1-41.1
  • qemu-block-curl >= 2.9.1-41.1
  • qemu-block-curl-debuginfo >= 2.9.1-41.1
  • qemu-block-dmg >= 2.9.1-41.1
  • qemu-block-dmg-debuginfo >= 2.9.1-41.1
  • qemu-block-iscsi >= 2.9.1-41.1
  • qemu-block-iscsi-debuginfo >= 2.9.1-41.1
  • qemu-block-rbd >= 2.9.1-41.1
  • qemu-block-rbd-debuginfo >= 2.9.1-41.1
  • qemu-block-ssh >= 2.9.1-41.1
  • qemu-block-ssh-debuginfo >= 2.9.1-41.1
  • qemu-debugsource >= 2.9.1-41.1
  • qemu-extra >= 2.9.1-41.1
  • qemu-extra-debuginfo >= 2.9.1-41.1
  • qemu-guest-agent >= 2.9.1-41.1
  • qemu-guest-agent-debuginfo >= 2.9.1-41.1
  • qemu-ipxe >= 1.0.0-41.1
  • qemu-ksm >= 2.9.1-41.1
  • qemu-kvm >= 2.9.1-41.1
  • qemu-lang >= 2.9.1-41.1
  • qemu-linux-user >= 2.9.1-41.1
  • qemu-linux-user-debuginfo >= 2.9.1-41.1
  • qemu-linux-user-debugsource >= 2.9.1-41.1
  • qemu-ppc >= 2.9.1-41.1
  • qemu-ppc-debuginfo >= 2.9.1-41.1
  • qemu-s390 >= 2.9.1-41.1
  • qemu-s390-debuginfo >= 2.9.1-41.1
  • qemu-seabios >= 1.10.2-41.1
  • qemu-sgabios >= 8-41.1
  • qemu-testsuite >= 2.9.1-41.1
  • qemu-tools >= 2.9.1-41.1
  • qemu-tools-debuginfo >= 2.9.1-41.1
  • qemu-vgabios >= 1.10.2-41.1
  • qemu-x86 >= 2.9.1-41.1
  • qemu-x86-debuginfo >= 2.9.1-41.1
  • sysdig >= 0.17.0-12.1
  • sysdig-debuginfo >= 0.17.0-12.1
  • sysdig-debugsource >= 0.17.0-12.1
  • sysdig-kmp-default >= 0.17.0_k4.4.132_53-12.1
  • sysdig-kmp-default-debuginfo >= 0.17.0_k4.4.132_53-12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-8.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-8.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.18.5-8.1
  • ucode-amd >= 20170530-20.1
  • ucode-intel >= 20180312-22.1
  • ucode-intel-blob >= 20180312-22.1
  • ucode-intel-debuginfo >= 20180312-22.1
  • ucode-intel-debugsource >= 20180312-22.1
  • vhba-kmp >= 20161009-9.4.1
  • vhba-kmp-debugsource >= 20161009-9.4.1
  • vhba-kmp-default >= 20161009_k4.4.132_53-9.4.1
  • vhba-kmp-default-debuginfo >= 20161009_k4.4.132_53-9.4.1
  • virt-install >= 1.4.1-9.1
  • virt-manager >= 1.4.1-9.1
  • virt-manager-common >= 1.4.1-9.1
  • virtualbox >= 5.2.18-56.1
  • virtualbox-debuginfo >= 5.2.18-56.1
  • virtualbox-debugsource >= 5.2.18-56.1
  • virtualbox-devel >= 5.2.18-56.1
  • virtualbox-guest-desktop-icons >= 5.2.18-56.1
  • virtualbox-guest-kmp-default >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-guest-kmp-default-debuginfo >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-guest-source >= 5.2.18-56.1
  • virtualbox-guest-tools >= 5.2.18-56.1
  • virtualbox-guest-tools-debuginfo >= 5.2.18-56.1
  • virtualbox-guest-x11 >= 5.2.18-56.1
  • virtualbox-guest-x11-debuginfo >= 5.2.18-56.1
  • virtualbox-host-kmp-default >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-host-kmp-default-debuginfo >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-host-source >= 5.2.18-56.1
  • virtualbox-qt >= 5.2.18-56.1
  • virtualbox-qt-debuginfo >= 5.2.18-56.1
  • virtualbox-vnc >= 5.2.18-56.1
  • virtualbox-websrv >= 5.2.18-56.1
  • virtualbox-websrv-debuginfo >= 5.2.18-56.1
  • webkit-jsc-4 >= 2.18.5-8.1
  • webkit-jsc-4-debuginfo >= 2.18.5-8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-8.1
  • webkit2gtk-4_0-injected-bundles-debuginfo >= 2.18.5-8.1
  • webkit2gtk3 >= 2.18.5-8.1
  • webkit2gtk3-debugsource >= 2.18.5-8.1
  • webkit2gtk3-devel >= 2.18.5-8.1
  • webkit2gtk3-plugin-process-gtk2 >= 2.18.5-8.1
  • webkit2gtk3-plugin-process-gtk2-debuginfo >= 2.18.5-8.1
  • xen >= 4.9.1_08-16.1
  • xen-debugsource >= 4.9.1_08-16.1
  • xen-devel >= 4.9.1_08-16.1
  • xen-doc-html >= 4.9.1_08-16.1
  • xen-libs >= 4.9.1_08-16.1
  • xen-libs-debuginfo >= 4.9.1_08-16.1
  • xen-tools >= 4.9.1_08-16.1
  • xen-tools-debuginfo >= 4.9.1_08-16.1
  • xen-tools-domU >= 4.9.1_08-16.1
  • xen-tools-domU-debuginfo >= 4.9.1_08-16.1
  • xtables-addons >= 2.11-4.4.1
  • xtables-addons-debuginfo >= 2.11-4.4.1
  • xtables-addons-debugsource >= 2.11-4.4.1
  • xtables-addons-kmp-default >= 2.11_k4.4.132_53-4.4.1
  • xtables-addons-kmp-default-debuginfo >= 2.11_k4.4.132_53-4.4.1
Patchnames:
openSUSE-2018-1
openSUSE-2018-118
openSUSE-2018-153
openSUSE-2018-169
openSUSE-2018-2
openSUSE-2018-266
openSUSE-2018-284
openSUSE-2018-291
openSUSE-2018-358
openSUSE-2018-551
openSUSE-2018-590
openSUSE-2018-75
openSUSE-2018-8
openSUSE-2018-938


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
CaaS Platform 1.0 kernel-firmware Released
CaaS Platform 2.0 kernel-firmware Released
SUSE Linux Enterprise Desktop 12 SP2 kernel-firmware Released
SUSE Linux Enterprise Desktop 12 SP2 kernel-source Released
SUSE Linux Enterprise Desktop 12 SP2 ucode-intel Released
SUSE Linux Enterprise Desktop 12 SP3 kernel-firmware Released
SUSE Linux Enterprise Desktop 12 SP3 kernel-source Released
SUSE Linux Enterprise Desktop 12 SP3 ucode-intel Released
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware Released
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-source Released
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-source Released
SUSE Linux Enterprise Server 11 SP3 LTSS kernel-firmware Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS kernel-source Released
SUSE Linux Enterprise Server 11 SP3 LTSS microcode_ctl Released
SUSE Linux Enterprise Server 11 SP4 kernel-firmware Not affected
SUSE Linux Enterprise Server 11 SP4 kernel-source Released
SUSE Linux Enterprise Server 11 SP4 microcode_ctl Released
SUSE Linux Enterprise Server 12 GA LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 GA LTSS kernel-source Released
SUSE Linux Enterprise Server 12 GA LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP1 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 kernel-firmware Released
SUSE Linux Enterprise Server 12 SP2 kernel-source Released
SUSE Linux Enterprise Server 12 SP2 ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 SP3 kernel-firmware Released
SUSE Linux Enterprise Server 12 SP3 kernel-source Released
SUSE Linux Enterprise Server 12 SP3 ucode-intel Released