Upstream information

CVE-2017-5715 at MITRE

Description

Systems with microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 1.9 4.7
Vector AV:L/AC:M/Au:N/C:P/I:N/A:N AV:L/AC:M/Au:N/C:C/I:N/A:N
Access Vector Local Local
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Complete
Integrity Impact None None
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.6 7.1
Vector CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
Access Vector Local Local
Access Complexity High Low
Privileges Required Low None
User Interaction None None
Scope Changed Changed
Confidentiality Impact High High
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3

Note from the SUSE Security Team

SUSE is aware of the Spectre Attack named side channel attack and will be publishing updates.

SUSE Bugzilla entries: 1068032 [NEW], 1074562 [RESOLVED / FIXED], 1074578 [RESOLVED / DUPLICATE], 1074701 [RESOLVED / FIXED], 1074741 [IN_PROGRESS], 1074919 [RESOLVED / FIXED], 1075006 [RESOLVED / DUPLICATE], 1075007 [RESOLVED / FIXED], 1075262 [RESOLVED / FIXED], 1075419 [RESOLVED / FIXED], 1076115 [RESOLVED / INVALID], 1076372 [RESOLVED / FIXED], 1078353 [RESOLVED / FIXED], 1080039 [RESOLVED / FIXED], 1087887 [RESOLVED / FIXED], 1087939 [RESOLVED / FIXED], 1088147 [RESOLVED / FIXED], 1091815 [RESOLVED / FIXED], 1095735 [RESOLVED / FIXED], 1102517 [RESOLVED / FIXED], 1105108 [RESOLVED / FIXED], 1126516 [RESOLVED / WONTFIX], 1173489 [CONFIRMED], 1178658 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
  • ucode-intel >= 20180312-13.17.1
Image SLES15-Azure-BYOS
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
Image SLES15-OCI-BYOS
  • kernel-default >= 4.12.14-25.3.1
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • kernel-default >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • ocfs2-kmp-default >= 4.12.14-25.3.1
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • kernel-default >= 4.12.14-25.3.1
  • ocfs2-kmp-default >= 4.12.14-25.3.1
SUSE Enterprise Storage 4
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-Storage-4-2018-1090
SUSE-Storage-4-2018-1142
SUSE-Storage-4-2018-1843
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43-ada >= 4.3.4_20091019-37.9.1
  • gcc43-fortran >= 4.3.4_20091019-37.9.1
  • gcc43-fortran-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-obj-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-objc >= 4.3.4_20091019-37.9.1
  • gcc43-objc-32bit >= 4.3.4_20091019-37.9.1
  • kernel-docs >= 3.0.101-108.48.1
  • libada43 >= 4.3.4_20091019-37.9.1
  • libobjc43 >= 4.3.4_20091019-37.9.1
  • libobjc43-32bit >= 4.3.4_20091019-37.9.1
  • libvirt-devel >= 1.2.5-23.6.1
  • libvirt-devel-32bit >= 1.2.5-23.6.1
  • ofed-devel >= 1.5.4.1-22.6.1
  • xen-devel >= 4.4.4_32-61.29.2
Patchnames:
sdksp4-gcc43-13639
sdksp4-kernel-20180109-13391
sdksp4-kernel-20180111-13421
sdksp4-kernel-20180207-13491
sdksp4-kernel-20180512-13618
sdksp4-kernel-source-20180417-13574
sdksp4-kmps-20180611-13671
sdksp4-kmps-retpoline-20190320-13999
sdksp4-libvirt-13538
sdksp4-xen-13501
sdksp4-xen-13647
SUSE Linux Enterprise Desktop 12 SP2
  • crash-devel >= 7.1.5-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-extra >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-docs >= 4.4.114-92.64.2
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-obs-build >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-xen >= 2.0.0-27.34.1
  • libvirt-devel >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.16.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-devel >= 4.7.5_02-43.27.1
  • xen-libs >= 4.7.5_02-43.27.1
  • xen-libs-32bit >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2018-11
SUSE-SLE-DESKTOP-12-SP2-2018-150
SUSE-SLE-DESKTOP-12-SP2-2018-27
SUSE-SLE-DESKTOP-12-SP2-2018-285
SUSE-SLE-DESKTOP-12-SP2-2018-325
SUSE-SLE-DESKTOP-12-SP2-2018-479
SUSE-SLE-DESKTOP-12-SP2-2018-555
SUSE-SLE-DESKTOP-12-SP2-2018-576
SUSE-SLE-DESKTOP-12-SP2-2018-612
SUSE-SLE-DESKTOP-12-SP2-2018-8
SUSE-SLE-SDK-12-SP2-2018-11
SUSE-SLE-SDK-12-SP2-2018-150
SUSE-SLE-SDK-12-SP2-2018-285
SUSE-SLE-SDK-12-SP2-2018-325
SUSE-SLE-SDK-12-SP2-2018-48
SUSE-SLE-SDK-12-SP2-2018-508
SUSE-SLE-SDK-12-SP2-2018-576
SUSE-SLE-SDK-12-SP2-2018-612
SUSE-SLE-WE-12-SP2-2018-11
SUSE-SLE-WE-12-SP2-2018-150
SUSE-SLE-WE-12-SP2-2018-285
SUSE-SLE-WE-12-SP2-2018-576
SUSE Linux Enterprise Desktop 12 SP3
  • crash-devel >= 7.1.8-4.8.1
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-extra >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-docs >= 4.4.114-94.11.4
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-obs-build >= 4.4.114-94.11.3
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-devel >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • qemu >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-devel >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-1090
SUSE-SLE-DESKTOP-12-SP3-2018-12
SUSE-SLE-DESKTOP-12-SP3-2018-150
SUSE-SLE-DESKTOP-12-SP3-2018-271
SUSE-SLE-DESKTOP-12-SP3-2018-302
SUSE-SLE-DESKTOP-12-SP3-2018-479
SUSE-SLE-DESKTOP-12-SP3-2018-516
SUSE-SLE-DESKTOP-12-SP3-2018-618
SUSE-SLE-DESKTOP-12-SP3-2018-8
SUSE-SLE-DESKTOP-12-SP3-2018-9
SUSE-SLE-SDK-12-SP3-2018-1027
SUSE-SLE-SDK-12-SP3-2018-12
SUSE-SLE-SDK-12-SP3-2018-150
SUSE-SLE-SDK-12-SP3-2018-271
SUSE-SLE-SDK-12-SP3-2018-302
SUSE-SLE-SDK-12-SP3-2018-618
SUSE-SLE-SDK-12-SP3-2018-80
SUSE-SLE-WE-12-SP3-2018-12
SUSE-SLE-WE-12-SP3-2018-150
SUSE-SLE-WE-12-SP3-2018-271
SUSE Linux Enterprise Desktop 12 SP4
  • kernel-default >= 4.12.14-94.41.1
  • kernel-default-devel >= 4.12.14-94.41.1
  • kernel-default-extra >= 4.12.14-94.41.1
  • kernel-devel >= 4.12.14-94.41.1
  • kernel-docs >= 4.12.14-94.41.1
  • kernel-firmware >= 20180525-3.11
  • kernel-macros >= 4.12.14-94.41.1
  • kernel-obs-build >= 4.12.14-94.41.1
  • kernel-source >= 4.12.14-94.41.1
  • kernel-syms >= 4.12.14-94.41.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.3-2.23.8
  • libvirt >= 4.0.0-6.13
  • libvirt-admin >= 4.0.0-6.13
  • libvirt-client >= 4.0.0-6.13
  • libvirt-daemon >= 4.0.0-6.13
  • libvirt-daemon-config-network >= 4.0.0-6.13
  • libvirt-daemon-config-nwfilter >= 4.0.0-6.13
  • libvirt-daemon-driver-interface >= 4.0.0-6.13
  • libvirt-daemon-driver-libxl >= 4.0.0-6.13
  • libvirt-daemon-driver-lxc >= 4.0.0-6.13
  • libvirt-daemon-driver-network >= 4.0.0-6.13
  • libvirt-daemon-driver-nodedev >= 4.0.0-6.13
  • libvirt-daemon-driver-nwfilter >= 4.0.0-6.13
  • libvirt-daemon-driver-qemu >= 4.0.0-6.13
  • libvirt-daemon-driver-secret >= 4.0.0-6.13
  • libvirt-daemon-driver-storage >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-core >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-disk >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-logical >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-6.13
  • libvirt-daemon-lxc >= 4.0.0-6.13
  • libvirt-daemon-qemu >= 4.0.0-6.13
  • libvirt-daemon-xen >= 4.0.0-6.13
  • libvirt-devel >= 4.0.0-6.13
  • libvirt-doc >= 4.0.0-6.13
  • libvirt-libs >= 4.0.0-6.13
  • libwebkit2gtk-4_0-37 >= 2.20.3-2.23.8
  • libwebkit2gtk3-lang >= 2.20.3-2.23.8
  • qemu >= 2.11.2-4.14
  • qemu-block-curl >= 2.11.2-4.14
  • qemu-ipxe >= 1.0.0-4.14
  • qemu-kvm >= 2.11.2-4.14
  • qemu-seabios >= 1.11.0-4.14
  • qemu-sgabios >= 8-4.14
  • qemu-tools >= 2.11.2-4.14
  • qemu-vgabios >= 1.11.0-4.14
  • qemu-x86 >= 2.11.2-4.14
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.3-2.23.8
  • typelib-1_0-WebKit2-4_0 >= 2.20.3-2.23.8
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.3-2.23.8
  • ucode-amd >= 20180525-3.11
  • ucode-intel >= 20180807a-13.35.1
  • webkit2gtk-4_0-injected-bundles >= 2.20.3-2.23.8
  • webkit2gtk3-devel >= 2.20.3-2.23.8
  • xen >= 4.11.0_08-1.11
  • xen-devel >= 4.11.0_08-1.11
  • xen-libs >= 4.11.0_08-1.11
  • xen-libs-32bit >= 4.11.0_08-1.11
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA kernel-default-4.12.14-94.41.1
SUSE Linux Enterprise Desktop 12 SP4 GA kernel-firmware-20180525-3.11
SUSE Linux Enterprise Desktop 12 SP4 GA libjavascriptcoregtk-4_0-18-2.20.3-2.23.8
SUSE Linux Enterprise Desktop 12 SP4 GA libvirt-4.0.0-6.13
SUSE Linux Enterprise Desktop 12 SP4 GA qemu-2.11.2-4.14
SUSE Linux Enterprise Desktop 12 SP4 GA ucode-intel-20180807a-13.35.1
SUSE Linux Enterprise Desktop 12 SP4 GA xen-4.11.0_08-1.11
SUSE Linux Enterprise Software Development Kit 12 SP4 GA kernel-docs-4.12.14-94.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libvirt-devel-4.0.0-6.13
SUSE Linux Enterprise Software Development Kit 12 SP4 GA typelib-1_0-WebKit2WebExtension-4_0-2.20.3-2.23.8
SUSE Linux Enterprise Software Development Kit 12 SP4 GA xen-devel-4.11.0_08-1.11
SUSE Linux Enterprise Workstation Extension 12 SP4 GA kernel-default-extra-4.12.14-94.41.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libwebkit2gtk3-lang-2.20.3-2.23.8
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • kernel-default-extra >= 4.12.14-120.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA kernel-default-extra-4.12.14-120.1
SUSE Linux Enterprise Desktop 15 SP1
  • kernel-default >= 4.12.14-195.1
  • kernel-default-base >= 4.12.14-195.1
  • kernel-default-devel >= 4.12.14-195.1
  • kernel-default-extra >= 4.12.14-195.1
  • kernel-default-man >= 4.12.14-195.1
  • kernel-devel >= 4.12.14-195.1
  • kernel-docs >= 4.12.14-195.1
  • kernel-firmware >= 20190118-1.16
  • kernel-macros >= 4.12.14-195.1
  • kernel-obs-build >= 4.12.14-195.1
  • kernel-source >= 4.12.14-195.1
  • kernel-syms >= 4.12.14-195.1
  • kernel-zfcpdump >= 4.12.14-195.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.1-3.24.1
  • libvirt-libs >= 5.1.0-6.9
  • libwebkit2gtk-4_0-37 >= 2.24.1-3.24.1
  • libwebkit2gtk3-lang >= 2.24.1-3.24.1
  • qemu-tools >= 3.1.0-7.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.1-3.24.1
  • ucode-amd >= 20190118-1.16
  • ucode-intel >= 20190507-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.1-3.24.1
  • webkit2gtk3-devel >= 2.24.1-3.24.1
  • xen-libs >= 4.12.0_12-1.1
  • xen-tools-domU >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-firmware-20190118-1.16
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libjavascriptcoregtk-4_0-18-2.24.1-3.24.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libvirt-libs-5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools-3.1.0-7.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel-20190507-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA xen-libs-4.12.0_12-1.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA typelib-1_0-JavaScriptCore-4_0-2.24.1-3.24.1
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs-4.12.14-195.1
SUSE Linux Enterprise Workstation Extension 15 SP1 GA kernel-default-extra-4.12.14-195.1
SUSE Linux Enterprise Desktop 15 SP2
  • kernel-default >= 5.3.18-22.2
  • kernel-default-devel >= 5.3.18-22.2
  • kernel-default-extra >= 5.3.18-22.2
  • kernel-default-man >= 4.12.14-197.40.1
  • kernel-devel >= 5.3.18-22.2
  • kernel-docs >= 5.3.18-22.3
  • kernel-firmware >= 20200107-3.12.1
  • kernel-macros >= 5.3.18-22.2
  • kernel-obs-build >= 5.3.18-22.2
  • kernel-preempt >= 5.3.18-22.2
  • kernel-preempt-devel >= 5.3.18-22.2
  • kernel-source >= 5.3.18-22.2
  • kernel-syms >= 5.3.18-22.1
  • kernel-zfcpdump >= 5.3.18-22.2
  • libjavascriptcoregtk-4_0-18 >= 2.28.2-1.11
  • libvirt-libs >= 6.0.0-11.3
  • libwebkit2gtk-4_0-37 >= 2.28.2-1.11
  • libwebkit2gtk3-lang >= 2.28.2-1.11
  • qemu-tools >= 4.2.0-9.4
  • typelib-1_0-JavaScriptCore-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.28.2-1.11
  • ucode-amd >= 20200107-3.12.1
  • ucode-intel >= 20200602-1.2
  • webkit2gtk-4_0-injected-bundles >= 2.28.2-1.11
  • webkit2gtk3-devel >= 2.28.2-1.11
  • xen-libs >= 4.13.1_02-1.2
  • xen-tools-domU >= 4.13.1_02-1.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-5.3.18-22.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-man-4.12.14-197.40.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-firmware-20200107-3.12.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libjavascriptcoregtk-4_0-18-2.28.2-1.11
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libvirt-libs-6.0.0-11.3
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA qemu-tools-4.2.0-9.4
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA ucode-intel-20200602-1.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA xen-libs-4.13.1_02-1.2
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA typelib-1_0-JavaScriptCore-4_0-2.28.2-1.11
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA kernel-docs-5.3.18-22.3
SUSE Linux Enterprise Workstation Extension 15 SP2 GA kernel-default-extra-5.3.18-22.2
SUSE Linux Enterprise Desktop 15 SP3
  • kernel-64kb >= 5.3.18-57.3
  • kernel-64kb-devel >= 5.3.18-57.3
  • kernel-default >= 5.3.18-57.3
  • kernel-default-devel >= 5.3.18-57.3
  • kernel-devel >= 5.3.18-57.3
  • kernel-docs >= 5.3.18-57.3
  • kernel-firmware >= 20210208-2.4
  • kernel-firmware-brcm >= 20210208-2.4
  • kernel-macros >= 5.3.18-57.3
  • kernel-obs-build >= 5.3.18-57.3
  • kernel-preempt >= 5.3.18-57.3
  • kernel-preempt-devel >= 5.3.18-57.3
  • kernel-source >= 5.3.18-57.3
  • kernel-syms >= 5.3.18-57.1
  • kernel-zfcpdump >= 5.3.18-57.3
  • libjavascriptcoregtk-4_0-18 >= 2.32.0-3.15.1
  • libvirt-libs >= 7.1.0-4.1
  • libwebkit2gtk-4_0-37 >= 2.32.0-3.15.1
  • libwebkit2gtk3-lang >= 2.32.0-3.15.1
  • qemu-tools >= 5.2.0-9.18
  • typelib-1_0-JavaScriptCore-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.32.0-3.15.1
  • ucode-amd >= 20210208-2.4
  • ucode-intel >= 20210216-2.19.1
  • webkit2gtk-4_0-injected-bundles >= 2.32.0-3.15.1
  • webkit2gtk3-devel >= 2.32.0-3.15.1
  • xen-libs >= 4.14.1_16-1.6
  • xen-tools-domU >= 4.14.1_16-1.6
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-64kb-5.3.18-57.3
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-firmware-20210208-2.4
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libjavascriptcoregtk-4_0-18-2.32.0-3.15.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libvirt-libs-7.1.0-4.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA qemu-tools-5.2.0-9.18
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA ucode-intel-20210216-2.19.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA xen-libs-4.14.1_16-1.6
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA typelib-1_0-JavaScriptCore-4_0-2.32.0-3.15.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA kernel-docs-5.3.18-57.3
SUSE Linux Enterprise Desktop 15
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-devel >= 4.12.14-25.3.1
  • kernel-default-extra >= 4.12.14-25.3.1
  • kernel-default-man >= 4.12.14-25.3.1
  • kernel-devel >= 4.12.14-25.3.1
  • kernel-docs >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • kernel-macros >= 4.12.14-25.3.1
  • kernel-obs-build >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-syms >= 4.12.14-25.3.1
  • kernel-vanilla-base >= 4.12.14-25.3.1
  • kernel-zfcpdump >= 4.12.14-25.3.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-1.14
  • libvirt-libs >= 4.0.0-7.4
  • libwebkit2gtk-4_0-37 >= 2.20.2-1.14
  • libwebkit2gtk3-lang >= 2.20.2-1.14
  • qemu-tools >= 2.11.1-7.5
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.2-1.14
  • ucode-amd >= 20180525-3.3.1
  • ucode-intel >= 20180425-1.3
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-1.14
  • webkit2gtk3-devel >= 2.20.2-1.14
  • xen-libs >= 4.10.1_04-1.4
  • xen-tools-domU >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware-20180416-1.8
SUSE Linux Enterprise Module for Basesystem 15 GA libjavascriptcoregtk-4_0-18-2.20.2-1.14
SUSE Linux Enterprise Module for Basesystem 15 GA libvirt-libs-4.0.0-7.4
SUSE Linux Enterprise Module for Basesystem 15 GA qemu-tools-2.11.1-7.5
SUSE Linux Enterprise Module for Basesystem 15 GA ucode-intel-20180425-1.3
SUSE Linux Enterprise Module for Basesystem 15 GA xen-libs-4.10.1_04-1.4
SUSE Linux Enterprise Module for Desktop Applications 15 GA typelib-1_0-JavaScriptCore-4_0-2.20.2-1.14
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-docs-4.12.14-23.1
SUSE Linux Enterprise Workstation Extension 15 GA kernel-default-extra-4.12.14-23.1
SUSE-SLE-Module-Basesystem-15-2018-1420
SUSE-SLE-Module-Basesystem-15-2018-1490
SUSE-SLE-Module-Development-Tools-15-2018-1420
SUSE-SLE-Product-WE-15-2018-1420
SUSE Linux Enterprise High Availability 12 SP1
SUSE Linux Enterprise High Performance Computing 12 SP1
SUSE Linux Enterprise Server 12 SP1
  • cluster-network-kmp-default >= 1.4_k3.12.74_60.64.93-27.2.1
  • cluster-network-kmp-xen >= 1.4_k3.12.74_60.64.93-27.2.1
  • dlm-kmp-default >= 4.0.2_k3.12.74_60.64.93-35.3.1
  • dlm-kmp-xen >= 4.0.2_k3.12.74_60.64.93-35.3.1
  • drbd >= 8.4.6-7.2.1
  • drbd-kmp-default >= 8.4.6_k3.12.74_60.64.93-7.2.1
  • drbd-kmp-xen >= 8.4.6_k3.12.74_60.64.93-7.2.1
  • gfs2-kmp-default >= 3.1.6_k3.12.74_60.64.93-35.3.1
  • gfs2-kmp-xen >= 3.1.6_k3.12.74_60.64.93-35.3.1
  • ocfs2-kmp-default >= 1.8.2_k3.12.74_60.64.93-35.3.1
  • ocfs2-kmp-xen >= 1.8.2_k3.12.74_60.64.93-35.3.1
Patchnames:
SUSE-SLE-HA-12-SP1-2018-1001
SUSE Linux Enterprise High Availability 12 SP2
SUSE Linux Enterprise High Performance Computing 12 SP2
  • cluster-md-kmp-default >= 4.4.114-92.64.1
  • cluster-network-kmp-default >= 4.4.114-92.64.1
  • dlm-kmp-default >= 4.4.114-92.64.1
  • drbd >= 9.0.8+git.c8bc3670-10.8.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.114_92.67-10.8.1
  • drbd-utils >= 9.0.0-8.15.1
  • gfs2-kmp-default >= 4.4.114-92.64.1
  • ocfs2-kmp-default >= 4.4.114-92.64.1
Patchnames:
SUSE-SLE-HA-12-SP2-2018-11
SUSE-SLE-HA-12-SP2-2018-285
SUSE-SLE-HA-12-SP2-2018-48
SUSE-SLE-HA-12-SP2-2018-530
SUSE Linux Enterprise High Availability 12 SP3
SUSE Linux Enterprise High Performance Computing 12 SP3
  • cluster-md-kmp-default >= 4.4.114-94.11.3
  • dlm-kmp-default >= 4.4.114-94.11.3
  • drbd >= 9.0.8+git.c8bc3670-3.5.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.131_94.29-3.5.1
  • drbd-utils >= 9.0.0-2.8.1
  • gfs2-kmp-default >= 4.4.114-94.11.3
  • ocfs2-kmp-default >= 4.4.114-94.11.3
Patchnames:
SUSE-SLE-HA-12-SP3-2018-1027
SUSE-SLE-HA-12-SP3-2018-12
SUSE-SLE-HA-12-SP3-2018-271
SUSE-SLE-HA-12-SP3-2018-551
SUSE-SLE-HA-12-SP3-2018-80
SUSE Linux Enterprise High Availability 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP4
  • cluster-md-kmp-default >= 4.12.14-94.41.1
  • dlm-kmp-default >= 4.12.14-94.41.1
  • gfs2-kmp-default >= 4.12.14-94.41.1
  • ocfs2-kmp-default >= 4.12.14-94.41.1
Patchnames:
SUSE Linux Enterprise High Availability 12 SP4 GA cluster-md-kmp-default-4.12.14-94.41.1
SUSE Linux Enterprise High Availability 12 SP5
  • cluster-md-kmp-default >= 4.12.14-120.1
  • dlm-kmp-default >= 4.12.14-120.1
  • gfs2-kmp-default >= 4.12.14-120.1
  • ocfs2-kmp-default >= 4.12.14-120.1
Patchnames:
SUSE Linux Enterprise High Availability 12 SP5 GA cluster-md-kmp-default-4.12.14-120.1
SUSE Linux Enterprise High Availability 12
  • cluster-network-kmp-default >= 1.4_k3.12.61_52.133-26.4.1
  • cluster-network-kmp-xen >= 1.4_k3.12.61_52.133-26.4.1
  • dlm-kmp-default >= 4.0.2_k3.12.61_52.133-22.5.1
  • dlm-kmp-xen >= 4.0.2_k3.12.61_52.133-22.5.1
  • drbd >= 8.4.4.7-9.11.1
  • drbd-kmp-default >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • drbd-kmp-xen >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • gfs2-kmp-default >= 3.1.6_k3.12.61_52.133-22.5.1
  • gfs2-kmp-xen >= 3.1.6_k3.12.61_52.133-22.5.1
  • ocfs2-kmp-default >= 1.8.2_k3.12.61_52.133-22.5.1
  • ocfs2-kmp-xen >= 1.8.2_k3.12.61_52.133-22.5.1
Patchnames:
SUSE-SLE-HA-12-2018-1014
SUSE Linux Enterprise High Availability 15 SP1
  • cluster-md-kmp-default >= 4.12.14-195.1
  • dlm-kmp-default >= 4.12.14-195.1
  • gfs2-kmp-default >= 4.12.14-195.1
  • ocfs2-kmp-default >= 4.12.14-195.1
Patchnames:
SUSE Linux Enterprise High Availability 15 SP1 GA cluster-md-kmp-default-4.12.14-195.1
SUSE Linux Enterprise High Availability 15
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • ocfs2-kmp-default >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise High Availability 15 GA cluster-md-kmp-default-4.12.14-23.1
SUSE-SLE-Product-HA-15-2018-1420
SUSE Linux Enterprise High Availability Extension 11 SP4
  • cluster-network-kmp-bigmem >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-default >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-pae >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-ppc64 >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-trace >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-xen >= 1.4_3.0.101_108.87-2.32.6.1
  • drbd >= 8.4.4-0.27.6.1
  • drbd-bash-completion >= 8.4.4-0.27.6.1
  • drbd-heartbeat >= 8.4.4-0.27.6.1
  • drbd-kmp-bigmem >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-default >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-pae >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-ppc64 >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-trace >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-xen >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-pacemaker >= 8.4.4-0.27.6.1
  • drbd-udev >= 8.4.4-0.27.6.1
  • drbd-utils >= 8.4.4-0.27.6.1
  • drbd-xen >= 8.4.4-0.27.6.1
  • gfs2-kmp-bigmem >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-default >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-pae >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-ppc64 >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-trace >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-xen >= 2_3.0.101_108.87-0.24.6.1
  • ocfs2-kmp-bigmem >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-default >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-pae >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-ppc64 >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-trace >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-xen >= 1.6_3.0.101_108.87-0.28.9.1
Patchnames:
slehasp4-kernel-20180207-13491
slehasp4-kmps-retpoline-20190320-13999
SUSE Linux Enterprise High Performance Computing 12 SP5
  • cluster-md-kmp-default >= 4.12.14-120.1
  • dlm-kmp-default >= 4.12.14-120.1
  • gfs2-kmp-default >= 4.12.14-120.1
  • kernel-default >= 4.12.14-120.1
  • kernel-default-base >= 4.12.14-120.1
  • kernel-default-devel >= 4.12.14-120.1
  • kernel-devel >= 4.12.14-120.1
  • kernel-firmware >= 20190618-5.11.1
  • kernel-macros >= 4.12.14-120.1
  • kernel-source >= 4.12.14-120.1
  • kernel-syms >= 4.12.14-120.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libvirt >= 5.1.0-11.10
  • libvirt-admin >= 5.1.0-11.10
  • libvirt-client >= 5.1.0-11.10
  • libvirt-daemon >= 5.1.0-11.10
  • libvirt-daemon-config-network >= 5.1.0-11.10
  • libvirt-daemon-config-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-interface >= 5.1.0-11.10
  • libvirt-daemon-driver-libxl >= 5.1.0-11.10
  • libvirt-daemon-driver-lxc >= 5.1.0-11.10
  • libvirt-daemon-driver-network >= 5.1.0-11.10
  • libvirt-daemon-driver-nodedev >= 5.1.0-11.10
  • libvirt-daemon-driver-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-qemu >= 5.1.0-11.10
  • libvirt-daemon-driver-secret >= 5.1.0-11.10
  • libvirt-daemon-driver-storage >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-core >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-disk >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-logical >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-11.10
  • libvirt-daemon-hooks >= 5.1.0-11.10
  • libvirt-daemon-lxc >= 5.1.0-11.10
  • libvirt-daemon-qemu >= 5.1.0-11.10
  • libvirt-daemon-xen >= 5.1.0-11.10
  • libvirt-doc >= 5.1.0-11.10
  • libvirt-libs >= 5.1.0-11.10
  • libvirt-lock-sanlock >= 5.1.0-11.10
  • libvirt-nss >= 5.1.0-11.10
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • ocfs2-kmp-default >= 4.12.14-120.1
  • qemu >= 3.1.1.1-1.1
  • qemu-arm >= 3.1.1.1-1.1
  • qemu-block-curl >= 3.1.1.1-1.1
  • qemu-block-iscsi >= 3.1.1.1-1.1
  • qemu-block-rbd >= 3.1.1.1-1.1
  • qemu-block-ssh >= 3.1.1.1-1.1
  • qemu-guest-agent >= 3.1.1.1-1.1
  • qemu-ipxe >= 1.0.0+-1.1
  • qemu-kvm >= 3.1.1.1-1.1
  • qemu-lang >= 3.1.1.1-1.1
  • qemu-seabios >= 1.12.0-1.1
  • qemu-sgabios >= 8-1.1
  • qemu-tools >= 3.1.1.1-1.1
  • qemu-vgabios >= 1.12.0-1.1
  • qemu-x86 >= 3.1.1.1-1.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • ucode-amd >= 20190618-5.11.1
  • ucode-intel >= 20191112-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • xen >= 4.12.1_06-1.1
  • xen-doc-html >= 4.12.1_06-1.1
  • xen-libs >= 4.12.1_06-1.1
  • xen-libs-32bit >= 4.12.1_06-1.1
  • xen-tools >= 4.12.1_06-1.1
  • xen-tools-domU >= 4.12.1_06-1.1
Patchnames:
SUSE Linux Enterprise High Availability 12 SP5 GA cluster-md-kmp-default-4.12.14-120.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA kernel-default-4.12.14-120.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA kernel-firmware-20190618-5.11.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libjavascriptcoregtk-4_0-18-2.24.4-2.47.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libvirt-5.1.0-11.10
SUSE Linux Enterprise High Performance Computing 12 SP5 GA qemu-3.1.1.1-1.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA ucode-intel-20191112-1.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA xen-4.12.1_06-1.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Server 12
  • cluster-network-kmp-default >= 1.4_k3.12.61_52.133-26.4.1
  • cluster-network-kmp-xen >= 1.4_k3.12.61_52.133-26.4.1
  • dlm-kmp-default >= 4.0.2_k3.12.61_52.133-22.5.1
  • dlm-kmp-xen >= 4.0.2_k3.12.61_52.133-22.5.1
  • drbd >= 8.4.4.7-9.11.1
  • drbd-kmp-default >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • drbd-kmp-xen >= 8.4.4.7_k3.12.61_52.133-9.11.1
  • gfs2-kmp-default >= 3.1.6_k3.12.61_52.133-22.5.1
  • gfs2-kmp-xen >= 3.1.6_k3.12.61_52.133-22.5.1
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • ocfs2-kmp-default >= 1.8.2_k3.12.61_52.133-22.5.1
  • ocfs2-kmp-xen >= 1.8.2_k3.12.61_52.133-22.5.1
Patchnames:
SUSE-SLE-HA-12-2018-1014
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • cluster-md-kmp-default >= 4.12.14-195.1
  • dlm-kmp-default >= 4.12.14-195.1
  • gfs2-kmp-default >= 4.12.14-195.1
  • kernel-default >= 4.12.14-195.1
  • kernel-default-base >= 4.12.14-195.1
  • kernel-default-devel >= 4.12.14-195.1
  • kernel-default-man >= 4.12.14-195.1
  • kernel-devel >= 4.12.14-195.1
  • kernel-docs >= 4.12.14-195.1
  • kernel-firmware >= 20190118-1.16
  • kernel-macros >= 4.12.14-195.1
  • kernel-obs-build >= 4.12.14-195.1
  • kernel-source >= 4.12.14-195.1
  • kernel-syms >= 4.12.14-195.1
  • kernel-zfcpdump >= 4.12.14-195.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.1-3.24.1
  • libvirt >= 5.1.0-6.9
  • libvirt-admin >= 5.1.0-6.9
  • libvirt-bash-completion >= 5.1.0-6.9
  • libvirt-client >= 5.1.0-6.9
  • libvirt-daemon >= 5.1.0-6.9
  • libvirt-daemon-config-network >= 5.1.0-6.9
  • libvirt-daemon-config-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-interface >= 5.1.0-6.9
  • libvirt-daemon-driver-libxl >= 5.1.0-6.9
  • libvirt-daemon-driver-lxc >= 5.1.0-6.9
  • libvirt-daemon-driver-network >= 5.1.0-6.9
  • libvirt-daemon-driver-nodedev >= 5.1.0-6.9
  • libvirt-daemon-driver-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-qemu >= 5.1.0-6.9
  • libvirt-daemon-driver-secret >= 5.1.0-6.9
  • libvirt-daemon-driver-storage >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-core >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-disk >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-logical >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-6.9
  • libvirt-daemon-hooks >= 5.1.0-6.9
  • libvirt-daemon-lxc >= 5.1.0-6.9
  • libvirt-daemon-qemu >= 5.1.0-6.9
  • libvirt-daemon-xen >= 5.1.0-6.9
  • libvirt-devel >= 5.1.0-6.9
  • libvirt-doc >= 5.1.0-6.9
  • libvirt-libs >= 5.1.0-6.9
  • libvirt-lock-sanlock >= 5.1.0-6.9
  • libvirt-nss >= 5.1.0-6.9
  • libwebkit2gtk-4_0-37 >= 2.24.1-3.24.1
  • libwebkit2gtk3-lang >= 2.24.1-3.24.1
  • ocfs2-kmp-default >= 4.12.14-195.1
  • qemu >= 3.1.0-7.1
  • qemu-audio-alsa >= 3.1.0-7.1
  • qemu-audio-oss >= 3.1.0-7.1
  • qemu-audio-pa >= 3.1.0-7.1
  • qemu-block-curl >= 3.1.0-7.1
  • qemu-block-iscsi >= 3.1.0-7.1
  • qemu-block-rbd >= 3.1.0-7.1
  • qemu-block-ssh >= 3.1.0-7.1
  • qemu-guest-agent >= 3.1.0-7.1
  • qemu-ipxe >= 1.0.0+-7.1
  • qemu-kvm >= 3.1.0-7.1
  • qemu-lang >= 3.1.0-7.1
  • qemu-ppc >= 3.1.0-7.1
  • qemu-s390 >= 3.1.0-7.1
  • qemu-seabios >= 1.12.0-7.1
  • qemu-sgabios >= 8-7.1
  • qemu-tools >= 3.1.0-7.1
  • qemu-ui-curses >= 3.1.0-7.1
  • qemu-ui-gtk >= 3.1.0-7.1
  • qemu-vgabios >= 1.12.0-7.1
  • qemu-x86 >= 3.1.0-7.1
  • reiserfs-kmp-default >= 4.12.14-195.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.1-3.24.1
  • ucode-amd >= 20190118-1.16
  • ucode-intel >= 20190507-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.1-3.24.1
  • webkit2gtk3-devel >= 2.24.1-3.24.1
  • xen >= 4.12.0_12-1.1
  • xen-devel >= 4.12.0_12-1.1
  • xen-libs >= 4.12.0_12-1.1
  • xen-tools >= 4.12.0_12-1.1
  • xen-tools-domU >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise High Availability 15 SP1 GA cluster-md-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-firmware-20190118-1.16
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libjavascriptcoregtk-4_0-18-2.24.1-3.24.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libvirt-libs-5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools-3.1.0-7.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel-20190507-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA xen-libs-4.12.0_12-1.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA typelib-1_0-JavaScriptCore-4_0-2.24.1-3.24.1
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs-4.12.14-195.1
SUSE Linux Enterprise Module for Legacy 15 SP1 GA reiserfs-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libvirt-5.1.0-6.9
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA qemu-3.1.0-7.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA xen-4.12.0_12-1.1
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • kernel-azure >= 5.3.18-16.2
  • kernel-azure-base >= 4.12.14-8.30.1
  • kernel-azure-devel >= 5.3.18-16.2
  • kernel-default >= 5.3.18-22.2
  • kernel-default-devel >= 5.3.18-22.2
  • kernel-default-man >= 4.12.14-197.40.1
  • kernel-devel >= 5.3.18-22.2
  • kernel-devel-azure >= 4.12.14-5.47.1
  • kernel-docs >= 5.3.18-22.3
  • kernel-firmware >= 20200107-3.12.1
  • kernel-macros >= 5.3.18-22.2
  • kernel-obs-build >= 5.3.18-22.2
  • kernel-preempt >= 5.3.18-22.2
  • kernel-preempt-devel >= 5.3.18-22.2
  • kernel-source >= 5.3.18-22.2
  • kernel-source-azure >= 4.12.14-5.47.1
  • kernel-syms >= 5.3.18-22.1
  • kernel-syms-azure >= 5.3.18-16.1
  • kernel-zfcpdump >= 5.3.18-22.2
  • libjavascriptcoregtk-4_0-18 >= 2.28.2-1.11
  • libvirt >= 6.0.0-11.3
  • libvirt-admin >= 6.0.0-11.3
  • libvirt-bash-completion >= 6.0.0-11.3
  • libvirt-client >= 6.0.0-11.3
  • libvirt-daemon >= 6.0.0-11.3
  • libvirt-daemon-config-network >= 6.0.0-11.3
  • libvirt-daemon-config-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-interface >= 6.0.0-11.3
  • libvirt-daemon-driver-libxl >= 6.0.0-11.3
  • libvirt-daemon-driver-lxc >= 6.0.0-11.3
  • libvirt-daemon-driver-network >= 6.0.0-11.3
  • libvirt-daemon-driver-nodedev >= 6.0.0-11.3
  • libvirt-daemon-driver-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-qemu >= 6.0.0-11.3
  • libvirt-daemon-driver-secret >= 6.0.0-11.3
  • libvirt-daemon-driver-storage >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-core >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-disk >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-logical >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-11.3
  • libvirt-daemon-hooks >= 6.0.0-11.3
  • libvirt-daemon-lxc >= 6.0.0-11.3
  • libvirt-daemon-qemu >= 6.0.0-11.3
  • libvirt-daemon-xen >= 6.0.0-11.3
  • libvirt-devel >= 6.0.0-11.3
  • libvirt-doc >= 6.0.0-11.3
  • libvirt-libs >= 6.0.0-11.3
  • libvirt-lock-sanlock >= 6.0.0-11.3
  • libvirt-nss >= 6.0.0-11.3
  • libwebkit2gtk-4_0-37 >= 2.28.2-1.11
  • libwebkit2gtk3-lang >= 2.28.2-1.11
  • qemu >= 4.2.0-9.4
  • qemu-arm >= 4.2.0-9.4
  • qemu-audio-alsa >= 4.2.0-9.4
  • qemu-audio-oss >= 3.1.1.1-9.21.4
  • qemu-audio-pa >= 4.2.0-9.4
  • qemu-block-curl >= 4.2.0-9.4
  • qemu-block-iscsi >= 4.2.0-9.4
  • qemu-block-rbd >= 4.2.0-9.4
  • qemu-block-ssh >= 4.2.0-9.4
  • qemu-guest-agent >= 4.2.0-9.4
  • qemu-ipxe >= 1.0.0+-9.4
  • qemu-kvm >= 4.2.0-9.4
  • qemu-lang >= 4.2.0-9.4
  • qemu-microvm >= 4.2.0-9.4
  • qemu-ppc >= 4.2.0-9.4
  • qemu-s390 >= 4.2.0-9.4
  • qemu-seabios >= 1.12.1+-9.4
  • qemu-sgabios >= 8-9.4
  • qemu-tools >= 4.2.0-9.4
  • qemu-ui-curses >= 4.2.0-9.4
  • qemu-ui-gtk >= 4.2.0-9.4
  • qemu-ui-spice-app >= 4.2.0-9.4
  • qemu-vgabios >= 1.12.1+-9.4
  • qemu-x86 >= 4.2.0-9.4
  • reiserfs-kmp-default >= 5.3.18-22.2
  • typelib-1_0-JavaScriptCore-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.28.2-1.11
  • ucode-amd >= 20200107-3.12.1
  • ucode-intel >= 20200602-1.2
  • webkit2gtk-4_0-injected-bundles >= 2.28.2-1.11
  • webkit2gtk3-devel >= 2.28.2-1.11
  • xen >= 4.13.1_02-1.2
  • xen-devel >= 4.13.1_02-1.2
  • xen-libs >= 4.13.1_02-1.2
  • xen-tools >= 4.13.1_02-1.2
  • xen-tools-domU >= 4.13.1_02-1.2
  • xen-tools-xendomains-wait-disk >= 4.13.1_02-1.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-5.3.18-22.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-man-4.12.14-197.40.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-firmware-20200107-3.12.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libjavascriptcoregtk-4_0-18-2.28.2-1.11
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libvirt-libs-6.0.0-11.3
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA qemu-tools-4.2.0-9.4
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA ucode-intel-20200602-1.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA xen-libs-4.13.1_02-1.2
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA typelib-1_0-JavaScriptCore-4_0-2.28.2-1.11
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA kernel-docs-5.3.18-22.3
SUSE Linux Enterprise Module for Legacy 15 SP2 GA reiserfs-kmp-default-5.3.18-22.2
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-5.3.18-16.2
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-base-4.12.14-8.30.1
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-devel-azure-4.12.14-5.47.1
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libvirt-6.0.0-11.3
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-4.2.0-9.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-audio-oss-3.1.1.1-9.21.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA xen-4.13.1_02-1.2
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • kernel-64kb >= 5.3.18-57.3
  • kernel-64kb-devel >= 5.3.18-57.3
  • kernel-azure >= 5.3.18-36.1
  • kernel-azure-base >= 4.12.14-8.58.1
  • kernel-azure-devel >= 5.3.18-36.1
  • kernel-default >= 5.3.18-57.3
  • kernel-default-devel >= 5.3.18-57.3
  • kernel-devel >= 5.3.18-57.3
  • kernel-devel-azure >= 5.3.18-36.1
  • kernel-docs >= 5.3.18-57.3
  • kernel-firmware >= 20210208-2.4
  • kernel-firmware-brcm >= 20210208-2.4
  • kernel-macros >= 5.3.18-57.3
  • kernel-obs-build >= 5.3.18-57.3
  • kernel-preempt >= 5.3.18-57.3
  • kernel-preempt-devel >= 5.3.18-57.3
  • kernel-source >= 5.3.18-57.3
  • kernel-source-azure >= 5.3.18-36.1
  • kernel-syms >= 5.3.18-57.1
  • kernel-syms-azure >= 5.3.18-36.1
  • kernel-zfcpdump >= 5.3.18-57.3
  • libjavascriptcoregtk-4_0-18 >= 2.32.0-3.15.1
  • libvirt >= 7.1.0-4.1
  • libvirt-admin >= 7.1.0-4.1
  • libvirt-bash-completion >= 7.1.0-4.1
  • libvirt-client >= 7.1.0-4.1
  • libvirt-daemon >= 7.1.0-4.1
  • libvirt-daemon-config-network >= 7.1.0-4.1
  • libvirt-daemon-config-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-interface >= 7.1.0-4.1
  • libvirt-daemon-driver-libxl >= 7.1.0-4.1
  • libvirt-daemon-driver-lxc >= 7.1.0-4.1
  • libvirt-daemon-driver-network >= 7.1.0-4.1
  • libvirt-daemon-driver-nodedev >= 7.1.0-4.1
  • libvirt-daemon-driver-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-qemu >= 7.1.0-4.1
  • libvirt-daemon-driver-secret >= 7.1.0-4.1
  • libvirt-daemon-driver-storage >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-core >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-disk >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi-direct >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-logical >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-mpath >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-rbd >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-scsi >= 7.1.0-4.1
  • libvirt-daemon-hooks >= 7.1.0-4.1
  • libvirt-daemon-lxc >= 7.1.0-4.1
  • libvirt-daemon-qemu >= 7.1.0-4.1
  • libvirt-daemon-xen >= 7.1.0-4.1
  • libvirt-devel >= 7.1.0-4.1
  • libvirt-doc >= 7.1.0-4.1
  • libvirt-libs >= 7.1.0-4.1
  • libvirt-lock-sanlock >= 7.1.0-4.1
  • libvirt-nss >= 7.1.0-4.1
  • libwebkit2gtk-4_0-37 >= 2.32.0-3.15.1
  • libwebkit2gtk3-lang >= 2.32.0-3.15.1
  • qemu >= 5.2.0-9.18
  • qemu-arm >= 5.2.0-9.18
  • qemu-audio-alsa >= 5.2.0-9.18
  • qemu-audio-pa >= 5.2.0-9.18
  • qemu-audio-spice >= 5.2.0-9.18
  • qemu-block-curl >= 5.2.0-9.18
  • qemu-block-iscsi >= 5.2.0-9.18
  • qemu-block-rbd >= 5.2.0-9.18
  • qemu-block-ssh >= 5.2.0-9.18
  • qemu-chardev-baum >= 5.2.0-9.18
  • qemu-chardev-spice >= 5.2.0-9.18
  • qemu-guest-agent >= 5.2.0-9.18
  • qemu-hw-display-qxl >= 5.2.0-9.18
  • qemu-hw-display-virtio-gpu >= 5.2.0-9.18
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-9.18
  • qemu-hw-display-virtio-vga >= 5.2.0-9.18
  • qemu-hw-s390x-virtio-gpu-ccw >= 5.2.0-9.18
  • qemu-hw-usb-redirect >= 5.2.0-9.18
  • qemu-ipxe >= 1.0.0+-9.18
  • qemu-ksm >= 5.2.0-9.18
  • qemu-kvm >= 5.2.0-9.18
  • qemu-lang >= 5.2.0-9.18
  • qemu-ppc >= 5.2.0-9.18
  • qemu-s390x >= 5.2.0-9.18
  • qemu-seabios >= 1.14.0_0_g155821a-9.18
  • qemu-sgabios >= 8-9.18
  • qemu-skiboot >= 5.2.0-9.18
  • qemu-tools >= 5.2.0-9.18
  • qemu-ui-curses >= 5.2.0-9.18
  • qemu-ui-gtk >= 5.2.0-9.18
  • qemu-ui-opengl >= 5.2.0-9.18
  • qemu-ui-spice-app >= 5.2.0-9.18
  • qemu-ui-spice-core >= 5.2.0-9.18
  • qemu-vgabios >= 1.14.0_0_g155821a-9.18
  • qemu-x86 >= 5.2.0-9.18
  • reiserfs-kmp-default >= 5.3.18-57.3
  • typelib-1_0-JavaScriptCore-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.32.0-3.15.1
  • ucode-amd >= 20210208-2.4
  • ucode-intel >= 20210216-2.19.1
  • webkit2gtk-4_0-injected-bundles >= 2.32.0-3.15.1
  • webkit2gtk3-devel >= 2.32.0-3.15.1
  • xen >= 4.14.1_16-1.6
  • xen-devel >= 4.14.1_16-1.6
  • xen-libs >= 4.14.1_16-1.6
  • xen-tools >= 4.14.1_16-1.6
  • xen-tools-domU >= 4.14.1_16-1.6
  • xen-tools-xendomains-wait-disk >= 4.14.1_16-1.6
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-64kb-5.3.18-57.3
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-firmware-20210208-2.4
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libjavascriptcoregtk-4_0-18-2.32.0-3.15.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libvirt-libs-7.1.0-4.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA qemu-tools-5.2.0-9.18
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA ucode-intel-20210216-2.19.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA xen-libs-4.14.1_16-1.6
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA typelib-1_0-JavaScriptCore-4_0-2.32.0-3.15.1
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA kernel-docs-5.3.18-57.3
SUSE Linux Enterprise Module for Legacy 15 SP3 GA reiserfs-kmp-default-5.3.18-57.3
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-azure-5.3.18-36.1
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-azure-base-4.12.14-8.58.1
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-devel-azure-4.12.14-5.47.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libvirt-7.1.0-4.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA qemu-5.2.0-9.18
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA xen-4.14.1_16-1.6
SUSE Linux Enterprise High Performance Computing 15
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-devel >= 4.12.14-25.3.1
  • kernel-default-livepatch >= 4.12.14-25.3.1
  • kernel-default-man >= 4.12.14-25.3.1
  • kernel-devel >= 4.12.14-25.3.1
  • kernel-docs >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • kernel-livepatch-4_12_14-25_3-default >= 1-1.3.1
  • kernel-macros >= 4.12.14-25.3.1
  • kernel-obs-build >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-syms >= 4.12.14-25.3.1
  • kernel-vanilla-base >= 4.12.14-25.3.1
  • kernel-zfcpdump >= 4.12.14-25.3.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-1.14
  • libvirt >= 4.0.0-7.4
  • libvirt-admin >= 4.0.0-7.4
  • libvirt-client >= 4.0.0-7.4
  • libvirt-daemon >= 4.0.0-7.4
  • libvirt-daemon-config-network >= 4.0.0-7.4
  • libvirt-daemon-config-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-interface >= 4.0.0-7.4
  • libvirt-daemon-driver-libxl >= 4.0.0-7.4
  • libvirt-daemon-driver-lxc >= 4.0.0-7.4
  • libvirt-daemon-driver-network >= 4.0.0-7.4
  • libvirt-daemon-driver-nodedev >= 4.0.0-7.4
  • libvirt-daemon-driver-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-qemu >= 4.0.0-7.4
  • libvirt-daemon-driver-secret >= 4.0.0-7.4
  • libvirt-daemon-driver-storage >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-core >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-disk >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-logical >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-7.4
  • libvirt-daemon-hooks >= 4.0.0-7.4
  • libvirt-daemon-lxc >= 4.0.0-7.4
  • libvirt-daemon-qemu >= 4.0.0-7.4
  • libvirt-daemon-xen >= 4.0.0-7.4
  • libvirt-devel >= 4.0.0-7.4
  • libvirt-doc >= 4.0.0-7.4
  • libvirt-libs >= 4.0.0-7.4
  • libvirt-lock-sanlock >= 4.0.0-7.4
  • libvirt-nss >= 4.0.0-7.4
  • libwebkit2gtk-4_0-37 >= 2.20.2-1.14
  • libwebkit2gtk3-lang >= 2.20.2-1.14
  • ocfs2-kmp-default >= 4.12.14-25.3.1
  • qemu >= 2.11.1-7.5
  • qemu-block-curl >= 2.11.1-7.5
  • qemu-block-iscsi >= 2.11.1-7.5
  • qemu-block-rbd >= 2.11.1-7.5
  • qemu-block-ssh >= 2.11.1-7.5
  • qemu-guest-agent >= 2.11.1-7.5
  • qemu-ipxe >= 1.0.0-7.5
  • qemu-kvm >= 2.11.1-7.5
  • qemu-lang >= 2.11.1-7.5
  • qemu-seabios >= 1.11.0-7.5
  • qemu-sgabios >= 8-7.5
  • qemu-tools >= 2.11.1-7.5
  • qemu-vgabios >= 1.11.0-7.5
  • qemu-x86 >= 2.11.1-7.5
  • reiserfs-kmp-default >= 4.12.14-25.3.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.2-1.14
  • ucode-amd >= 20180525-3.3.1
  • ucode-intel >= 20180425-1.3
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-1.14
  • webkit2gtk3-devel >= 2.20.2-1.14
  • xen >= 4.10.1_04-1.4
  • xen-devel >= 4.10.1_04-1.4
  • xen-libs >= 4.10.1_04-1.4
  • xen-tools >= 4.10.1_04-1.4
  • xen-tools-domU >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise High Availability 15 GA cluster-md-kmp-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware-20180416-1.8
SUSE Linux Enterprise Module for Basesystem 15 GA libjavascriptcoregtk-4_0-18-2.20.2-1.14
SUSE Linux Enterprise Module for Basesystem 15 GA libvirt-libs-4.0.0-7.4
SUSE Linux Enterprise Module for Basesystem 15 GA qemu-tools-2.11.1-7.5
SUSE Linux Enterprise Module for Basesystem 15 GA ucode-intel-20180425-1.3
SUSE Linux Enterprise Module for Basesystem 15 GA xen-libs-4.10.1_04-1.4
SUSE Linux Enterprise Module for Desktop Applications 15 GA typelib-1_0-JavaScriptCore-4_0-2.20.2-1.14
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-docs-4.12.14-23.1
SUSE Linux Enterprise Module for Legacy 15 GA reiserfs-kmp-default-4.12.14-23.1
SUSE Linux Enterprise Module for Live Patching 15 GA kernel-default-livepatch-4.12.14-23.1
SUSE Linux Enterprise Module for Server Applications 15 GA libvirt-4.0.0-7.4
SUSE Linux Enterprise Module for Server Applications 15 GA qemu-2.11.1-7.5
SUSE Linux Enterprise Module for Server Applications 15 GA xen-4.10.1_04-1.4
SUSE-SLE-Module-Basesystem-15-2018-1420
SUSE-SLE-Module-Basesystem-15-2018-1490
SUSE-SLE-Module-Development-Tools-15-2018-1420
SUSE-SLE-Module-Legacy-15-2018-1420
SUSE-SLE-Module-Live-Patching-15-2018-1420
SUSE-SLE-Product-HA-15-2018-1420
SUSE Linux Enterprise Live Patching 12 SP3
  • kgraft-patch-4_4_103-6_38-default >= 1-4.5.1
  • kgraft-patch-4_4_114-94_11-default >= 1-4.3.5
Patchnames:
SUSE-SLE-Live-Patching-12-SP3-2018-12
SUSE-SLE-Live-Patching-12-SP3-2018-271
SUSE Linux Enterprise Live Patching 12
  • kgraft-patch-4_4_103-92_56-default >= 1-3.3.1
  • kgraft-patch-4_4_114-92_64-default >= 1-3.3.2
Patchnames:
SUSE-SLE-Live-Patching-12-2018-11
SUSE-SLE-Live-Patching-12-2018-285
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • kernel-default >= 4.12.14-195.1
  • kernel-default-base >= 4.12.14-195.1
  • kernel-default-devel >= 4.12.14-195.1
  • kernel-default-man >= 4.12.14-195.1
  • kernel-devel >= 4.12.14-195.1
  • kernel-firmware >= 20190118-1.16
  • kernel-macros >= 4.12.14-195.1
  • kernel-zfcpdump >= 4.12.14-195.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.1-3.24.1
  • libvirt-libs >= 5.1.0-6.9
  • libwebkit2gtk-4_0-37 >= 2.24.1-3.24.1
  • libwebkit2gtk3-lang >= 2.24.1-3.24.1
  • qemu-tools >= 3.1.0-7.1
  • ucode-amd >= 20190118-1.16
  • ucode-intel >= 20190507-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.1-3.24.1
  • xen-libs >= 4.12.0_12-1.1
  • xen-tools-domU >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-firmware-20190118-1.16
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libjavascriptcoregtk-4_0-18-2.24.1-3.24.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libvirt-libs-5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools-3.1.0-7.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel-20190507-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA xen-libs-4.12.0_12-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • kernel-default >= 5.3.18-22.2
  • kernel-default-devel >= 5.3.18-22.2
  • kernel-default-man >= 4.12.14-197.40.1
  • kernel-devel >= 5.3.18-22.2
  • kernel-firmware >= 20200107-3.12.1
  • kernel-macros >= 5.3.18-22.2
  • kernel-preempt >= 5.3.18-22.2
  • kernel-zfcpdump >= 5.3.18-22.2
  • libjavascriptcoregtk-4_0-18 >= 2.28.2-1.11
  • libvirt-libs >= 6.0.0-11.3
  • libwebkit2gtk-4_0-37 >= 2.28.2-1.11
  • libwebkit2gtk3-lang >= 2.28.2-1.11
  • qemu-tools >= 4.2.0-9.4
  • ucode-amd >= 20200107-3.12.1
  • ucode-intel >= 20200602-1.2
  • webkit2gtk-4_0-injected-bundles >= 2.28.2-1.11
  • xen-libs >= 4.13.1_02-1.2
  • xen-tools-domU >= 4.13.1_02-1.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-5.3.18-22.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-man-4.12.14-197.40.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-firmware-20200107-3.12.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libjavascriptcoregtk-4_0-18-2.28.2-1.11
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libvirt-libs-6.0.0-11.3
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA qemu-tools-4.2.0-9.4
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA ucode-intel-20200602-1.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA xen-libs-4.13.1_02-1.2
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • kernel-64kb >= 5.3.18-57.3
  • kernel-64kb-devel >= 5.3.18-57.3
  • kernel-default >= 5.3.18-57.3
  • kernel-default-devel >= 5.3.18-57.3
  • kernel-devel >= 5.3.18-57.3
  • kernel-firmware >= 20210208-2.4
  • kernel-firmware-brcm >= 20210208-2.4
  • kernel-macros >= 5.3.18-57.3
  • kernel-preempt >= 5.3.18-57.3
  • kernel-zfcpdump >= 5.3.18-57.3
  • libjavascriptcoregtk-4_0-18 >= 2.32.0-3.15.1
  • libvirt-libs >= 7.1.0-4.1
  • libwebkit2gtk-4_0-37 >= 2.32.0-3.15.1
  • libwebkit2gtk3-lang >= 2.32.0-3.15.1
  • qemu-tools >= 5.2.0-9.18
  • ucode-amd >= 20210208-2.4
  • ucode-intel >= 20210216-2.19.1
  • webkit2gtk-4_0-injected-bundles >= 2.32.0-3.15.1
  • xen-libs >= 4.14.1_16-1.6
  • xen-tools-domU >= 4.14.1_16-1.6
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-64kb-5.3.18-57.3
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA kernel-firmware-20210208-2.4
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libjavascriptcoregtk-4_0-18-2.32.0-3.15.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libvirt-libs-7.1.0-4.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA qemu-tools-5.2.0-9.18
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA ucode-intel-20210216-2.19.1
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA xen-libs-4.14.1_16-1.6
SUSE Linux Enterprise Module for Basesystem 15
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-devel >= 4.12.14-25.3.1
  • kernel-default-man >= 4.12.14-25.3.1
  • kernel-devel >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • kernel-macros >= 4.12.14-25.3.1
  • kernel-zfcpdump >= 4.12.14-25.3.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-1.14
  • libvirt-libs >= 4.0.0-7.4
  • libwebkit2gtk-4_0-37 >= 2.20.2-1.14
  • libwebkit2gtk3-lang >= 2.20.2-1.14
  • qemu-tools >= 2.11.1-7.5
  • ucode-amd >= 20180525-3.3.1
  • ucode-intel >= 20180425-1.3
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-1.14
  • xen-libs >= 4.10.1_04-1.4
  • xen-tools-domU >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware-20180416-1.8
SUSE Linux Enterprise Module for Basesystem 15 GA libjavascriptcoregtk-4_0-18-2.20.2-1.14
SUSE Linux Enterprise Module for Basesystem 15 GA libvirt-libs-4.0.0-7.4
SUSE Linux Enterprise Module for Basesystem 15 GA qemu-tools-2.11.1-7.5
SUSE Linux Enterprise Module for Basesystem 15 GA ucode-intel-20180425-1.3
SUSE Linux Enterprise Module for Basesystem 15 GA xen-libs-4.10.1_04-1.4
SUSE-SLE-Module-Basesystem-15-2018-1420
SUSE-SLE-Module-Basesystem-15-2018-1490
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.1-3.24.1
  • webkit2gtk3-devel >= 2.24.1-3.24.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA typelib-1_0-JavaScriptCore-4_0-2.24.1-3.24.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
  • typelib-1_0-JavaScriptCore-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.28.2-1.11
  • webkit2gtk3-devel >= 2.28.2-1.11
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA typelib-1_0-JavaScriptCore-4_0-2.28.2-1.11
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
  • typelib-1_0-JavaScriptCore-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2-4_0 >= 2.32.0-3.15.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.32.0-3.15.1
  • webkit2gtk3-devel >= 2.32.0-3.15.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA typelib-1_0-JavaScriptCore-4_0-2.32.0-3.15.1
SUSE Linux Enterprise Module for Desktop Applications 15
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.2-1.14
  • webkit2gtk3-devel >= 2.20.2-1.14
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA typelib-1_0-JavaScriptCore-4_0-2.20.2-1.14
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • kernel-docs >= 4.12.14-195.1
  • kernel-obs-build >= 4.12.14-195.1
  • kernel-source >= 4.12.14-195.1
  • kernel-syms >= 4.12.14-195.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs-4.12.14-195.1
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • kernel-docs >= 5.3.18-22.3
  • kernel-obs-build >= 5.3.18-22.2
  • kernel-preempt-devel >= 5.3.18-22.2
  • kernel-source >= 5.3.18-22.2
  • kernel-syms >= 5.3.18-22.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA kernel-docs-5.3.18-22.3
SUSE Linux Enterprise Module for Development Tools 15 SP3
  • kernel-docs >= 5.3.18-57.3
  • kernel-obs-build >= 5.3.18-57.3
  • kernel-preempt-devel >= 5.3.18-57.3
  • kernel-source >= 5.3.18-57.3
  • kernel-syms >= 5.3.18-57.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP3 GA kernel-docs-5.3.18-57.3
SUSE Linux Enterprise Module for Development Tools 15
  • kernel-docs >= 4.12.14-25.3.1
  • kernel-obs-build >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-syms >= 4.12.14-25.3.1
  • kernel-vanilla-base >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-docs-4.12.14-23.1
SUSE-SLE-Module-Development-Tools-15-2018-1420
SUSE Linux Enterprise Module for Legacy 15 SP1
  • reiserfs-kmp-default >= 4.12.14-195.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP1 GA reiserfs-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Legacy 15 SP2
  • reiserfs-kmp-default >= 5.3.18-22.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP2 GA reiserfs-kmp-default-5.3.18-22.2
SUSE Linux Enterprise Module for Legacy 15 SP3
  • reiserfs-kmp-default >= 5.3.18-57.3
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA reiserfs-kmp-default-5.3.18-57.3
SUSE Linux Enterprise Module for Legacy 15
  • reiserfs-kmp-default >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 GA reiserfs-kmp-default-4.12.14-23.1
SUSE-SLE-Module-Legacy-15-2018-1420
SUSE Linux Enterprise Module for Live Patching 15
  • kernel-default-livepatch >= 4.12.14-25.3.1
  • kernel-livepatch-4_12_14-25_3-default >= 1-1.3.1
Patchnames:
SUSE Linux Enterprise Module for Live Patching 15 GA kernel-default-livepatch-4.12.14-23.1
SUSE-SLE-Module-Live-Patching-15-2018-1420
SUSE Linux Enterprise Module for Public Cloud 12
SUSE Linux Enterprise Server for SAP Applications 12
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Module for Public Cloud 15 SP2
  • kernel-azure >= 5.3.18-16.2
  • kernel-azure-base >= 4.12.14-8.30.1
  • kernel-azure-devel >= 5.3.18-16.2
  • kernel-devel-azure >= 4.12.14-5.47.1
  • kernel-source-azure >= 4.12.14-5.47.1
  • kernel-syms-azure >= 5.3.18-16.1
Patchnames:
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-5.3.18-16.2
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-base-4.12.14-8.30.1
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-devel-azure-4.12.14-5.47.1
SUSE Linux Enterprise Module for Public Cloud 15 SP3
  • kernel-azure >= 5.3.18-36.1
  • kernel-azure-base >= 4.12.14-8.58.1
  • kernel-azure-devel >= 5.3.18-36.1
  • kernel-devel-azure >= 5.3.18-36.1
  • kernel-source-azure >= 5.3.18-36.1
  • kernel-syms-azure >= 5.3.18-36.1
Patchnames:
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-azure-5.3.18-36.1
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-azure-base-4.12.14-8.58.1
SUSE Linux Enterprise Module for Public Cloud 15 SP3 GA kernel-devel-azure-4.12.14-5.47.1
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libvirt >= 5.1.0-6.9
  • libvirt-admin >= 5.1.0-6.9
  • libvirt-bash-completion >= 5.1.0-6.9
  • libvirt-client >= 5.1.0-6.9
  • libvirt-daemon >= 5.1.0-6.9
  • libvirt-daemon-config-network >= 5.1.0-6.9
  • libvirt-daemon-config-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-interface >= 5.1.0-6.9
  • libvirt-daemon-driver-libxl >= 5.1.0-6.9
  • libvirt-daemon-driver-lxc >= 5.1.0-6.9
  • libvirt-daemon-driver-network >= 5.1.0-6.9
  • libvirt-daemon-driver-nodedev >= 5.1.0-6.9
  • libvirt-daemon-driver-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-qemu >= 5.1.0-6.9
  • libvirt-daemon-driver-secret >= 5.1.0-6.9
  • libvirt-daemon-driver-storage >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-core >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-disk >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-logical >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-6.9
  • libvirt-daemon-hooks >= 5.1.0-6.9
  • libvirt-daemon-lxc >= 5.1.0-6.9
  • libvirt-daemon-qemu >= 5.1.0-6.9
  • libvirt-daemon-xen >= 5.1.0-6.9
  • libvirt-devel >= 5.1.0-6.9
  • libvirt-doc >= 5.1.0-6.9
  • libvirt-lock-sanlock >= 5.1.0-6.9
  • libvirt-nss >= 5.1.0-6.9
  • qemu >= 3.1.0-7.1
  • qemu-audio-alsa >= 3.1.0-7.1
  • qemu-audio-oss >= 3.1.0-7.1
  • qemu-audio-pa >= 3.1.0-7.1
  • qemu-block-curl >= 3.1.0-7.1
  • qemu-block-iscsi >= 3.1.0-7.1
  • qemu-block-rbd >= 3.1.0-7.1
  • qemu-block-ssh >= 3.1.0-7.1
  • qemu-guest-agent >= 3.1.0-7.1
  • qemu-ipxe >= 1.0.0+-7.1
  • qemu-kvm >= 3.1.0-7.1
  • qemu-lang >= 3.1.0-7.1
  • qemu-ppc >= 3.1.0-7.1
  • qemu-s390 >= 3.1.0-7.1
  • qemu-seabios >= 1.12.0-7.1
  • qemu-sgabios >= 8-7.1
  • qemu-ui-curses >= 3.1.0-7.1
  • qemu-ui-gtk >= 3.1.0-7.1
  • qemu-vgabios >= 1.12.0-7.1
  • qemu-x86 >= 3.1.0-7.1
  • xen >= 4.12.0_12-1.1
  • xen-devel >= 4.12.0_12-1.1
  • xen-tools >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libvirt-5.1.0-6.9
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA qemu-3.1.0-7.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA xen-4.12.0_12-1.1
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • libvirt >= 6.0.0-11.3
  • libvirt-admin >= 6.0.0-11.3
  • libvirt-bash-completion >= 6.0.0-11.3
  • libvirt-client >= 6.0.0-11.3
  • libvirt-daemon >= 6.0.0-11.3
  • libvirt-daemon-config-network >= 6.0.0-11.3
  • libvirt-daemon-config-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-interface >= 6.0.0-11.3
  • libvirt-daemon-driver-libxl >= 6.0.0-11.3
  • libvirt-daemon-driver-lxc >= 6.0.0-11.3
  • libvirt-daemon-driver-network >= 6.0.0-11.3
  • libvirt-daemon-driver-nodedev >= 6.0.0-11.3
  • libvirt-daemon-driver-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-qemu >= 6.0.0-11.3
  • libvirt-daemon-driver-secret >= 6.0.0-11.3
  • libvirt-daemon-driver-storage >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-core >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-disk >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-logical >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-11.3
  • libvirt-daemon-hooks >= 6.0.0-11.3
  • libvirt-daemon-lxc >= 6.0.0-11.3
  • libvirt-daemon-qemu >= 6.0.0-11.3
  • libvirt-daemon-xen >= 6.0.0-11.3
  • libvirt-devel >= 6.0.0-11.3
  • libvirt-doc >= 6.0.0-11.3
  • libvirt-lock-sanlock >= 6.0.0-11.3
  • libvirt-nss >= 6.0.0-11.3
  • qemu >= 4.2.0-9.4
  • qemu-arm >= 4.2.0-9.4
  • qemu-audio-alsa >= 4.2.0-9.4
  • qemu-audio-oss >= 3.1.1.1-9.21.4
  • qemu-audio-pa >= 4.2.0-9.4
  • qemu-block-curl >= 4.2.0-9.4
  • qemu-block-iscsi >= 4.2.0-9.4
  • qemu-block-rbd >= 4.2.0-9.4
  • qemu-block-ssh >= 4.2.0-9.4
  • qemu-guest-agent >= 4.2.0-9.4
  • qemu-ipxe >= 1.0.0+-9.4
  • qemu-kvm >= 4.2.0-9.4
  • qemu-lang >= 4.2.0-9.4
  • qemu-microvm >= 4.2.0-9.4
  • qemu-ppc >= 4.2.0-9.4
  • qemu-s390 >= 4.2.0-9.4
  • qemu-seabios >= 1.12.1+-9.4
  • qemu-sgabios >= 8-9.4
  • qemu-ui-curses >= 4.2.0-9.4
  • qemu-ui-gtk >= 4.2.0-9.4
  • qemu-ui-spice-app >= 4.2.0-9.4
  • qemu-vgabios >= 1.12.1+-9.4
  • qemu-x86 >= 4.2.0-9.4
  • xen >= 4.13.1_02-1.2
  • xen-devel >= 4.13.1_02-1.2
  • xen-tools >= 4.13.1_02-1.2
  • xen-tools-xendomains-wait-disk >= 4.13.1_02-1.2
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libvirt-6.0.0-11.3
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-4.2.0-9.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-audio-oss-3.1.1.1-9.21.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA xen-4.13.1_02-1.2
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • libvirt >= 7.1.0-4.1
  • libvirt-admin >= 7.1.0-4.1
  • libvirt-bash-completion >= 7.1.0-4.1
  • libvirt-client >= 7.1.0-4.1
  • libvirt-daemon >= 7.1.0-4.1
  • libvirt-daemon-config-network >= 7.1.0-4.1
  • libvirt-daemon-config-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-interface >= 7.1.0-4.1
  • libvirt-daemon-driver-libxl >= 7.1.0-4.1
  • libvirt-daemon-driver-lxc >= 7.1.0-4.1
  • libvirt-daemon-driver-network >= 7.1.0-4.1
  • libvirt-daemon-driver-nodedev >= 7.1.0-4.1
  • libvirt-daemon-driver-nwfilter >= 7.1.0-4.1
  • libvirt-daemon-driver-qemu >= 7.1.0-4.1
  • libvirt-daemon-driver-secret >= 7.1.0-4.1
  • libvirt-daemon-driver-storage >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-core >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-disk >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-iscsi-direct >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-logical >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-mpath >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-rbd >= 7.1.0-4.1
  • libvirt-daemon-driver-storage-scsi >= 7.1.0-4.1
  • libvirt-daemon-hooks >= 7.1.0-4.1
  • libvirt-daemon-lxc >= 7.1.0-4.1
  • libvirt-daemon-qemu >= 7.1.0-4.1
  • libvirt-daemon-xen >= 7.1.0-4.1
  • libvirt-devel >= 7.1.0-4.1
  • libvirt-doc >= 7.1.0-4.1
  • libvirt-lock-sanlock >= 7.1.0-4.1
  • libvirt-nss >= 7.1.0-4.1
  • qemu >= 5.2.0-9.18
  • qemu-arm >= 5.2.0-9.18
  • qemu-audio-alsa >= 5.2.0-9.18
  • qemu-audio-pa >= 5.2.0-9.18
  • qemu-audio-spice >= 5.2.0-9.18
  • qemu-block-curl >= 5.2.0-9.18
  • qemu-block-iscsi >= 5.2.0-9.18
  • qemu-block-rbd >= 5.2.0-9.18
  • qemu-block-ssh >= 5.2.0-9.18
  • qemu-chardev-baum >= 5.2.0-9.18
  • qemu-chardev-spice >= 5.2.0-9.18
  • qemu-guest-agent >= 5.2.0-9.18
  • qemu-hw-display-qxl >= 5.2.0-9.18
  • qemu-hw-display-virtio-gpu >= 5.2.0-9.18
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-9.18
  • qemu-hw-display-virtio-vga >= 5.2.0-9.18
  • qemu-hw-s390x-virtio-gpu-ccw >= 5.2.0-9.18
  • qemu-hw-usb-redirect >= 5.2.0-9.18
  • qemu-ipxe >= 1.0.0+-9.18
  • qemu-ksm >= 5.2.0-9.18
  • qemu-kvm >= 5.2.0-9.18
  • qemu-lang >= 5.2.0-9.18
  • qemu-ppc >= 5.2.0-9.18
  • qemu-s390x >= 5.2.0-9.18
  • qemu-seabios >= 1.14.0_0_g155821a-9.18
  • qemu-sgabios >= 8-9.18
  • qemu-skiboot >= 5.2.0-9.18
  • qemu-ui-curses >= 5.2.0-9.18
  • qemu-ui-gtk >= 5.2.0-9.18
  • qemu-ui-opengl >= 5.2.0-9.18
  • qemu-ui-spice-app >= 5.2.0-9.18
  • qemu-ui-spice-core >= 5.2.0-9.18
  • qemu-vgabios >= 1.14.0_0_g155821a-9.18
  • qemu-x86 >= 5.2.0-9.18
  • xen >= 4.14.1_16-1.6
  • xen-devel >= 4.14.1_16-1.6
  • xen-tools >= 4.14.1_16-1.6
  • xen-tools-xendomains-wait-disk >= 4.14.1_16-1.6
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libvirt-7.1.0-4.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA qemu-5.2.0-9.18
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA xen-4.14.1_16-1.6
SUSE Linux Enterprise Module for Server Applications 15
  • libvirt >= 4.0.0-7.4
  • libvirt-admin >= 4.0.0-7.4
  • libvirt-client >= 4.0.0-7.4
  • libvirt-daemon >= 4.0.0-7.4
  • libvirt-daemon-config-network >= 4.0.0-7.4
  • libvirt-daemon-config-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-interface >= 4.0.0-7.4
  • libvirt-daemon-driver-libxl >= 4.0.0-7.4
  • libvirt-daemon-driver-lxc >= 4.0.0-7.4
  • libvirt-daemon-driver-network >= 4.0.0-7.4
  • libvirt-daemon-driver-nodedev >= 4.0.0-7.4
  • libvirt-daemon-driver-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-qemu >= 4.0.0-7.4
  • libvirt-daemon-driver-secret >= 4.0.0-7.4
  • libvirt-daemon-driver-storage >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-core >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-disk >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-logical >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-7.4
  • libvirt-daemon-hooks >= 4.0.0-7.4
  • libvirt-daemon-lxc >= 4.0.0-7.4
  • libvirt-daemon-qemu >= 4.0.0-7.4
  • libvirt-daemon-xen >= 4.0.0-7.4
  • libvirt-devel >= 4.0.0-7.4
  • libvirt-doc >= 4.0.0-7.4
  • libvirt-lock-sanlock >= 4.0.0-7.4
  • libvirt-nss >= 4.0.0-7.4
  • qemu >= 2.11.1-7.5
  • qemu-block-curl >= 2.11.1-7.5
  • qemu-block-iscsi >= 2.11.1-7.5
  • qemu-block-rbd >= 2.11.1-7.5
  • qemu-block-ssh >= 2.11.1-7.5
  • qemu-guest-agent >= 2.11.1-7.5
  • qemu-ipxe >= 1.0.0-7.5
  • qemu-kvm >= 2.11.1-7.5
  • qemu-lang >= 2.11.1-7.5
  • qemu-seabios >= 1.11.0-7.5
  • qemu-sgabios >= 8-7.5
  • qemu-vgabios >= 1.11.0-7.5
  • qemu-x86 >= 2.11.1-7.5
  • xen >= 4.10.1_04-1.4
  • xen-devel >= 4.10.1_04-1.4
  • xen-tools >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 GA libvirt-4.0.0-7.4
SUSE Linux Enterprise Module for Server Applications 15 GA qemu-2.11.1-7.5
SUSE Linux Enterprise Module for Server Applications 15 GA xen-4.10.1_04-1.4
SUSE Linux Enterprise Point of Sale 11 SP3
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • kernel-default >= 3.0.101-0.47.106.29.1
  • kernel-default-base >= 3.0.101-0.47.106.29.1
  • kernel-default-devel >= 3.0.101-0.47.106.29.1
  • kernel-ec2 >= 3.0.101-0.47.106.29.1
  • kernel-ec2-base >= 3.0.101-0.47.106.29.1
  • kernel-ec2-devel >= 3.0.101-0.47.106.29.1
  • kernel-pae >= 3.0.101-0.47.106.29.1
  • kernel-pae-base >= 3.0.101-0.47.106.29.1
  • kernel-pae-devel >= 3.0.101-0.47.106.29.1
  • kernel-source >= 3.0.101-0.47.106.29.1
  • kernel-syms >= 3.0.101-0.47.106.29.1
  • kernel-trace >= 3.0.101-0.47.106.29.1
  • kernel-trace-base >= 3.0.101-0.47.106.29.1
  • kernel-trace-devel >= 3.0.101-0.47.106.29.1
  • kernel-xen >= 3.0.101-0.47.106.29.1
  • kernel-xen-base >= 3.0.101-0.47.106.29.1
  • kernel-xen-devel >= 3.0.101-0.47.106.29.1
  • kvm >= 1.4.2-53.17.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.0.5.9-21.5.1
  • libvirt-client >= 1.0.5.9-21.5.1
  • libvirt-doc >= 1.0.5.9-21.5.1
  • libvirt-lock-sanlock >= 1.0.5.9-21.5.1
  • libvirt-python >= 1.0.5.9-21.5.1
  • microcode_ctl >= 1.17-102.83.15.1
  • xen-kmp-default >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-kmp-pae >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-libs >= 4.2.5_21-45.25.1
  • xen-tools-domU >= 4.2.5_21-45.25.1
Patchnames:
sleposp3-gcc43-13639
sleposp3-kernel-20170109-13398
sleposp3-kernel-20180212-13505
sleposp3-kernel-20180512-13616
sleposp3-kvm-13397
sleposp3-kvm-13603
sleposp3-libvirt-13600
sleposp3-microcode_ctl-13406
sleposp3-microcode_ctl-13514
sleposp3-xen-13511
sleposp3-xen-13752
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-1090
SUSE-SLE-POS-12-SP2-CLIENT-2018-1142
SUSE-SLE-POS-12-SP2-CLIENT-2018-1843
SUSE Linux Enterprise Real Time Extension 11 SP4
  • cluster-network-kmp-rt >= 1.4_3.0.101_rt130_69.42-2.32.6.1
  • cluster-network-kmp-rt_trace >= 1.4_3.0.101_rt130_69.42-2.32.6.1
  • drbd-kmp-rt >= 8.4.4_3.0.101_rt130_69.42-0.27.6.1
  • drbd-kmp-rt_trace >= 8.4.4_3.0.101_rt130_69.42-0.27.6.1
  • gfs2-kmp-rt >= 2_3.0.101_rt130_69.42-0.24.6.1
  • gfs2-kmp-rt_trace >= 2_3.0.101_rt130_69.42-0.24.6.1
  • iscsitarget-kmp-rt >= 1.4.20_3.0.101_rt130_69.42-0.43.7.1
  • iscsitarget-kmp-rt_trace >= 1.4.20_3.0.101_rt130_69.42-0.43.7.1
  • kernel-rt >= 3.0.101.rt130-69.21.1
  • kernel-rt-base >= 3.0.101.rt130-69.21.1
  • kernel-rt-devel >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace-base >= 3.0.101.rt130-69.21.1
  • kernel-rt_trace-devel >= 3.0.101.rt130-69.21.1
  • kernel-source-rt >= 3.0.101.rt130-69.21.1
  • kernel-syms-rt >= 3.0.101.rt130-69.21.1
  • ocfs2-kmp-rt >= 1.6_3.0.101_rt130_69.42-0.28.9.1
  • ocfs2-kmp-rt_trace >= 1.6_3.0.101_rt130_69.42-0.28.9.1
  • ofed-kmp-rt >= 1.5.4.1_3.0.101_rt130_69.42-22.6.1
  • ofed-kmp-rt_trace >= 1.5.4.1_3.0.101_rt130_69.42-22.6.1
Patchnames:
slertesp4-kernel-20180207-13491
slertesp4-kernel-rt-20180111-13432
slertesp4-kernel-rt-20180209-13539
slertesp4-kmps-20180611-13671
slertesp4-kmps-retpoline-20190320-13999
SUSE Linux Enterprise Real Time Extension 12 SP2
  • cluster-md-kmp-rt >= 4.4.114-27.1
  • cluster-network-kmp-rt >= 4.4.114-27.1
  • crash-kmp-rt >= 7.1.5_k4.4.21_6-15.3.45
  • dlm-kmp-rt >= 4.4.114-27.1
  • gfs2-kmp-rt >= 4.4.114-27.1
  • kernel-devel-rt >= 4.4.114-27.1
  • kernel-rt >= 4.4.114-27.1
  • kernel-rt-base >= 4.4.114-27.1
  • kernel-rt-devel >= 4.4.114-27.1
  • kernel-rt_debug-devel >= 4.4.114-27.1
  • kernel-source-rt >= 4.4.114-27.1
  • kernel-syms-rt >= 4.4.114-27.1
  • ocfs2-kmp-rt >= 4.4.114-27.1
Patchnames:
SUSE-SLE-RT-12-SP2-2018-145
SUSE-SLE-RT-12-SP2-2018-327
SUSE-SLE-RT-12-SP2-2018-508
SUSE Linux Enterprise Real Time Extension 12 SP3
  • cluster-md-kmp-rt >= 4.4.120-3.8.1
  • dlm-kmp-rt >= 4.4.120-3.8.1
  • gfs2-kmp-rt >= 4.4.120-3.8.1
  • kernel-devel-rt >= 4.4.120-3.8.1
  • kernel-rt >= 4.4.120-3.8.1
  • kernel-rt-base >= 4.4.120-3.8.1
  • kernel-rt-devel >= 4.4.120-3.8.1
  • kernel-rt_debug-devel >= 4.4.120-3.8.1
  • kernel-source-rt >= 4.4.120-3.8.1
  • kernel-syms-rt >= 4.4.120-3.8.1
  • ocfs2-kmp-rt >= 4.4.120-3.8.1
Patchnames:
SUSE-SLE-RT-12-SP3-2018-663
SUSE Linux Enterprise Server 11 SP3-LTSS
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-fortran >= 4.3.4_20091019-37.9.1
  • gcc43-fortran-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • kernel-bigsmp >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-base >= 3.0.101-0.47.106.29.1
  • kernel-bigsmp-devel >= 3.0.101-0.47.106.29.1
  • kernel-default >= 3.0.101-0.47.106.29.1
  • kernel-default-base >= 3.0.101-0.47.106.29.1
  • kernel-default-devel >= 3.0.101-0.47.106.29.1
  • kernel-default-man >= 3.0.101-0.47.106.29.1
  • kernel-ec2 >= 3.0.101-0.47.106.29.1
  • kernel-ec2-base >= 3.0.101-0.47.106.29.1
  • kernel-ec2-devel >= 3.0.101-0.47.106.29.1
  • kernel-pae >= 3.0.101-0.47.106.29.1
  • kernel-pae-base >= 3.0.101-0.47.106.29.1
  • kernel-pae-devel >= 3.0.101-0.47.106.29.1
  • kernel-source >= 3.0.101-0.47.106.29.1
  • kernel-syms >= 3.0.101-0.47.106.29.1
  • kernel-trace >= 3.0.101-0.47.106.29.1
  • kernel-trace-base >= 3.0.101-0.47.106.29.1
  • kernel-trace-devel >= 3.0.101-0.47.106.29.1
  • kernel-xen >= 3.0.101-0.47.106.29.1
  • kernel-xen-base >= 3.0.101-0.47.106.29.1
  • kernel-xen-devel >= 3.0.101-0.47.106.29.1
  • kvm >= 1.4.2-53.17.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.0.5.9-21.5.1
  • libvirt-client >= 1.0.5.9-21.5.1
  • libvirt-client-32bit >= 1.0.5.9-21.5.1
  • libvirt-doc >= 1.0.5.9-21.5.1
  • libvirt-lock-sanlock >= 1.0.5.9-21.5.1
  • libvirt-python >= 1.0.5.9-21.5.1
  • microcode_ctl >= 1.17-102.83.15.1
  • xen >= 4.2.5_21-45.25.1
  • xen-doc-html >= 4.2.5_21-45.25.1
  • xen-doc-pdf >= 4.2.5_21-45.25.1
  • xen-kmp-default >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-kmp-pae >= 4.2.5_21_3.0.101_0.47.106.43-45.25.1
  • xen-libs >= 4.2.5_21-45.25.1
  • xen-libs-32bit >= 4.2.5_21-45.25.1
  • xen-tools >= 4.2.5_21-45.25.1
  • xen-tools-domU >= 4.2.5_21-45.25.1
Patchnames:
slessp3-gcc43-13639
slessp3-kernel-20170109-13398
slessp3-kernel-20180111-13427
slessp3-kernel-20180212-13505
slessp3-kernel-20180512-13616
slessp3-kvm-13397
slessp3-kvm-13603
slessp3-libvirt-13600
slessp3-microcode_ctl-13406
slessp3-microcode_ctl-13514
slessp3-xen-13511
slessp3-xen-13752
SUSE Linux Enterprise Server 11 SP4
  • cluster-network-kmp-bigmem >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-default >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-pae >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-ppc64 >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-trace >= 1.4_3.0.101_108.87-2.32.6.1
  • cluster-network-kmp-xen >= 1.4_3.0.101_108.87-2.32.6.1
  • cpp43 >= 4.3.4_20091019-37.9.1
  • drbd >= 8.4.4-0.27.6.1
  • drbd-bash-completion >= 8.4.4-0.27.6.1
  • drbd-heartbeat >= 8.4.4-0.27.6.1
  • drbd-kmp-bigmem >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-default >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-pae >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-ppc64 >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-trace >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-kmp-xen >= 8.4.4_3.0.101_108.87-0.27.6.1
  • drbd-pacemaker >= 8.4.4-0.27.6.1
  • drbd-udev >= 8.4.4-0.27.6.1
  • drbd-utils >= 8.4.4-0.27.6.1
  • drbd-xen >= 8.4.4-0.27.6.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-ada >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-fortran >= 4.3.4_20091019-37.9.1
  • gcc43-fortran-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • gcc43-obj-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-objc >= 4.3.4_20091019-37.9.1
  • gcc43-objc-32bit >= 4.3.4_20091019-37.9.1
  • gfs2-kmp-bigmem >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-default >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-pae >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-ppc64 >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-trace >= 2_3.0.101_108.87-0.24.6.1
  • gfs2-kmp-xen >= 2_3.0.101_108.87-0.24.6.1
  • iscsitarget >= 1.4.20-0.43.7.1
  • iscsitarget-kmp-bigmem >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-default >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-pae >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-ppc64 >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-trace >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-xen >= 1.4.20_3.0.101_108.87-0.43.7.1
  • kernel-bigmem >= 3.0.101-108.48.1
  • kernel-bigmem-base >= 3.0.101-108.48.1
  • kernel-bigmem-devel >= 3.0.101-108.48.1
  • kernel-default >= 3.0.101-108.48.1
  • kernel-default-base >= 3.0.101-108.48.1
  • kernel-default-devel >= 3.0.101-108.48.1
  • kernel-default-man >= 3.0.101-108.48.1
  • kernel-docs >= 3.0.101-108.48.1
  • kernel-ec2 >= 3.0.101-108.48.1
  • kernel-ec2-base >= 3.0.101-108.48.1
  • kernel-ec2-devel >= 3.0.101-108.48.1
  • kernel-pae >= 3.0.101-108.48.1
  • kernel-pae-base >= 3.0.101-108.48.1
  • kernel-pae-devel >= 3.0.101-108.48.1
  • kernel-ppc64 >= 3.0.101-108.48.1
  • kernel-ppc64-base >= 3.0.101-108.48.1
  • kernel-ppc64-devel >= 3.0.101-108.48.1
  • kernel-source >= 3.0.101-108.48.1
  • kernel-syms >= 3.0.101-108.48.1
  • kernel-trace >= 3.0.101-108.48.1
  • kernel-trace-base >= 3.0.101-108.48.1
  • kernel-trace-devel >= 3.0.101-108.48.1
  • kernel-xen >= 3.0.101-108.48.1
  • kernel-xen-base >= 3.0.101-108.48.1
  • kernel-xen-devel >= 3.0.101-108.48.1
  • kvm >= 1.4.2-60.9.1
  • libada43 >= 4.3.4_20091019-37.9.1
  • libobjc43 >= 4.3.4_20091019-37.9.1
  • libobjc43-32bit >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.2.5-23.6.1
  • libvirt-client >= 1.2.5-23.6.1
  • libvirt-client-32bit >= 1.2.5-23.6.1
  • libvirt-devel >= 1.2.5-23.6.1
  • libvirt-devel-32bit >= 1.2.5-23.6.1
  • libvirt-doc >= 1.2.5-23.6.1
  • libvirt-lock-sanlock >= 1.2.5-23.6.1
  • microcode_ctl >= 1.17-102.83.21.1
  • ocfs2-kmp-bigmem >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-default >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-pae >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-ppc64 >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-trace >= 1.6_3.0.101_108.87-0.28.9.1
  • ocfs2-kmp-xen >= 1.6_3.0.101_108.87-0.28.9.1
  • ofed >= 1.5.4.1-22.6.1
  • ofed-devel >= 1.5.4.1-22.6.1
  • ofed-doc >= 1.5.4.1-22.6.1
  • ofed-kmp-bigmem >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-default >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-pae >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-ppc64 >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-trace >= 1.5.4.1_3.0.101_108.87-22.6.1
  • oracleasm >= 2.0.5-7.44.2.1
  • oracleasm-kmp-bigmem >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-default >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-pae >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-ppc64 >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-trace >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-xen >= 2.0.5_3.0.101_108.87-7.44.2.1
  • xen >= 4.4.4_32-61.29.2
  • xen-devel >= 4.4.4_32-61.29.2
  • xen-doc-html >= 4.4.4_32-61.29.2
  • xen-kmp-default >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-kmp-pae >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-libs >= 4.4.4_32-61.29.2
  • xen-libs-32bit >= 4.4.4_32-61.29.2
  • xen-tools >= 4.4.4_32-61.29.2
  • xen-tools-domU >= 4.4.4_32-61.29.2
Patchnames:
sdksp4-gcc43-13639
sdksp4-kernel-20180109-13391
sdksp4-kernel-20180111-13421
sdksp4-kernel-20180207-13491
sdksp4-kernel-20180512-13618
sdksp4-kernel-source-20180417-13574
sdksp4-kmps-20180611-13671
sdksp4-kmps-retpoline-20190320-13999
sdksp4-libvirt-13538
sdksp4-xen-13501
sdksp4-xen-13647
slehasp4-kernel-20180207-13491
slehasp4-kmps-retpoline-20190320-13999
slessp4-gcc43-13639
slessp4-kernel-20180109-13391
slessp4-kernel-20180111-13421
slessp4-kernel-20180207-13491
slessp4-kernel-20180512-13618
slessp4-kernel-source-20180417-13574
slessp4-kmps-20180611-13671
slessp4-kmps-retpoline-20190320-13999
slessp4-kvm-13393
slessp4-kvm-13571
slessp4-libvirt-13538
slessp4-microcode_ctl-13406
slessp4-microcode_ctl-13514
slessp4-microcode_ctl-13664
slessp4-xen-13501
slessp4-xen-13647
SUSE Linux Enterprise Server 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-default-man >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.13.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • libvirt >= 1.2.18.4-22.3.1
  • libvirt-client >= 1.2.18.4-22.3.1
  • libvirt-daemon >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.3.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-xen >= 1.2.18.4-22.3.1
  • libvirt-doc >= 1.2.18.4-22.3.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.3.1
  • qemu >= 2.3.1-33.9.4
  • qemu-block-curl >= 2.3.1-33.9.4
  • qemu-block-rbd >= 2.3.1-33.9.4
  • qemu-guest-agent >= 2.3.1-33.9.4
  • qemu-ipxe >= 1.0.0-33.9.4
  • qemu-kvm >= 2.3.1-33.9.4
  • qemu-lang >= 2.3.1-33.9.4
  • qemu-ppc >= 2.3.1-33.9.4
  • qemu-s390 >= 2.3.1-33.9.4
  • qemu-seabios >= 1.8.1-33.9.4
  • qemu-sgabios >= 8-33.9.4
  • qemu-tools >= 2.3.1-33.9.4
  • qemu-vgabios >= 1.8.1-33.9.4
  • qemu-x86 >= 2.3.1-33.9.4
  • ucode-amd >= 20160516git-10.13.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1088
SUSE-SLE-SERVER-12-SP1-2018-1417
SUSE-SLE-SERVER-12-SP1-2018-24
SUSE-SLE-SERVER-12-SP1-2018-30
SUSE-SLE-SERVER-12-SP1-2018-348
SUSE-SLE-SERVER-12-SP1-2018-39
SUSE-SLE-SERVER-12-SP1-2018-415
SUSE-SLE-SERVER-12-SP1-2018-479
SUSE-SLE-SERVER-12-SP1-2018-81
SUSE-SLE-SERVER-12-SP1-2018-950
SUSE Linux Enterprise Server 12 SP2-BCL
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1090
SUSE-SLE-SERVER-12-SP2-BCL-2018-1142
SUSE-SLE-SERVER-12-SP2-BCL-2018-1843
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1090
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1142
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1843
SUSE Linux Enterprise Server 12 SP2-LTSS
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1090
SUSE-SLE-SERVER-12-SP2-2018-1142
SUSE-SLE-SERVER-12-SP2-2018-1843
SUSE Linux Enterprise Server 12 SP2
  • cluster-md-kmp-default >= 4.4.114-92.64.1
  • cluster-network-kmp-default >= 4.4.114-92.64.1
  • crash >= 7.1.5-15.3.45
  • crash-devel >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • dlm-kmp-default >= 4.4.114-92.64.1
  • drbd >= 9.0.8+git.c8bc3670-10.8.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.114_92.67-10.8.1
  • drbd-utils >= 9.0.0-8.15.1
  • gfs2-kmp-default >= 4.4.114-92.64.1
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-extra >= 4.4.114-92.64.1
  • kernel-default-man >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-docs >= 4.4.114-92.64.2
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-obs-build >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-hooks >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-xen >= 2.0.0-27.34.1
  • libvirt-devel >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libvirt-lock-sanlock >= 2.0.0-27.34.1
  • libvirt-nss >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • ocfs2-kmp-default >= 4.4.114-92.64.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-ppc >= 2.6.2-41.37.1
  • qemu-s390 >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.16.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.7.5_02-43.27.1
  • xen-devel >= 4.7.5_02-43.27.1
  • xen-doc-html >= 4.7.5_02-43.27.1
  • xen-libs >= 4.7.5_02-43.27.1
  • xen-libs-32bit >= 4.7.5_02-43.27.1
  • xen-tools >= 4.7.5_02-43.27.1
  • xen-tools-domU >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-HA-12-SP2-2018-11
SUSE-SLE-HA-12-SP2-2018-285
SUSE-SLE-HA-12-SP2-2018-48
SUSE-SLE-HA-12-SP2-2018-530
SUSE-SLE-SDK-12-SP2-2018-11
SUSE-SLE-SDK-12-SP2-2018-150
SUSE-SLE-SDK-12-SP2-2018-285
SUSE-SLE-SDK-12-SP2-2018-325
SUSE-SLE-SDK-12-SP2-2018-48
SUSE-SLE-SDK-12-SP2-2018-508
SUSE-SLE-SDK-12-SP2-2018-576
SUSE-SLE-SDK-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-11
SUSE-SLE-SERVER-12-SP2-2018-150
SUSE-SLE-SERVER-12-SP2-2018-27
SUSE-SLE-SERVER-12-SP2-2018-285
SUSE-SLE-SERVER-12-SP2-2018-325
SUSE-SLE-SERVER-12-SP2-2018-479
SUSE-SLE-SERVER-12-SP2-2018-48
SUSE-SLE-SERVER-12-SP2-2018-508
SUSE-SLE-SERVER-12-SP2-2018-555
SUSE-SLE-SERVER-12-SP2-2018-576
SUSE-SLE-SERVER-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-8
SUSE-SLE-WE-12-SP2-2018-11
SUSE-SLE-WE-12-SP2-2018-150
SUSE-SLE-WE-12-SP2-2018-285
SUSE-SLE-WE-12-SP2-2018-576
SUSE Linux Enterprise Server 12 SP3
  • cluster-md-kmp-default >= 4.4.114-94.11.3
  • crash >= 7.1.8-4.8.1
  • crash-devel >= 7.1.8-4.8.1
  • crash-kmp-default >= 7.1.8_k4.4.131_94.29-4.8.1
  • dlm-kmp-default >= 4.4.114-94.11.3
  • drbd >= 9.0.8+git.c8bc3670-3.5.1
  • drbd-kmp-default >= 9.0.8+git.c8bc3670_k4.4.131_94.29-3.5.1
  • drbd-utils >= 9.0.0-2.8.1
  • gfs2-kmp-default >= 4.4.114-94.11.3
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-base >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-extra >= 4.4.114-94.11.3
  • kernel-default-man >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-docs >= 4.4.114-94.11.4
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-obs-build >= 4.4.114-94.11.3
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-hooks >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-devel >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libvirt-lock-sanlock >= 3.3.0-5.19.2
  • libvirt-nss >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • lttng-modules >= 2.7.1-8.2.1
  • lttng-modules-kmp-default >= 2.7.1_k4.4.131_94.29-8.2.1
  • ocfs2-kmp-default >= 4.4.114-94.11.3
  • oracleasm-kmp-default >= 2.0.8_k4.4.131_94.29-3.8.1
  • qemu >= 2.9.1-6.12.1
  • qemu-arm >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-block-iscsi >= 2.9.1-6.12.1
  • qemu-block-rbd >= 2.9.1-6.12.1
  • qemu-block-ssh >= 2.9.1-6.12.1
  • qemu-guest-agent >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-lang >= 2.9.1-6.12.1
  • qemu-ppc >= 2.9.1-6.12.1
  • qemu-s390 >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-devel >= 4.9.1_08-3.26.1
  • xen-doc-html >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
  • xen-tools >= 4.9.1_08-3.26.1
  • xen-tools-domU >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-HA-12-SP3-2018-1027
SUSE-SLE-HA-12-SP3-2018-12
SUSE-SLE-HA-12-SP3-2018-271
SUSE-SLE-HA-12-SP3-2018-551
SUSE-SLE-HA-12-SP3-2018-80
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE-SLE-SDK-12-SP3-2018-1027
SUSE-SLE-SDK-12-SP3-2018-12
SUSE-SLE-SDK-12-SP3-2018-150
SUSE-SLE-SDK-12-SP3-2018-271
SUSE-SLE-SDK-12-SP3-2018-302
SUSE-SLE-SDK-12-SP3-2018-618
SUSE-SLE-SDK-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-1027
SUSE-SLE-SERVER-12-SP3-2018-1090
SUSE-SLE-SERVER-12-SP3-2018-12
SUSE-SLE-SERVER-12-SP3-2018-150
SUSE-SLE-SERVER-12-SP3-2018-271
SUSE-SLE-SERVER-12-SP3-2018-302
SUSE-SLE-SERVER-12-SP3-2018-479
SUSE-SLE-SERVER-12-SP3-2018-516
SUSE-SLE-SERVER-12-SP3-2018-618
SUSE-SLE-SERVER-12-SP3-2018-8
SUSE-SLE-SERVER-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-9
SUSE-SLE-WE-12-SP3-2018-12
SUSE-SLE-WE-12-SP3-2018-150
SUSE-SLE-WE-12-SP3-2018-271
SUSE Linux Enterprise Server 12 SP4
  • cluster-md-kmp-default >= 4.12.14-94.41.1
  • dlm-kmp-default >= 4.12.14-94.41.1
  • gfs2-kmp-default >= 4.12.14-94.41.1
  • kernel-default >= 4.12.14-94.41.1
  • kernel-default-base >= 4.12.14-94.41.1
  • kernel-default-devel >= 4.12.14-94.41.1
  • kernel-default-extra >= 4.12.14-94.41.1
  • kernel-default-man >= 4.12.14-94.41.1
  • kernel-devel >= 4.12.14-94.41.1
  • kernel-docs >= 4.12.14-94.41.1
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20180525-3.11
  • kernel-macros >= 4.12.14-94.41.1
  • kernel-obs-build >= 4.12.14-94.41.1
  • kernel-source >= 4.12.14-94.41.1
  • kernel-syms >= 4.12.14-94.41.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.3-2.23.8
  • libvirt >= 4.0.0-6.13
  • libvirt-admin >= 4.0.0-6.13
  • libvirt-client >= 4.0.0-6.13
  • libvirt-daemon >= 4.0.0-6.13
  • libvirt-daemon-config-network >= 4.0.0-6.13
  • libvirt-daemon-config-nwfilter >= 4.0.0-6.13
  • libvirt-daemon-driver-interface >= 4.0.0-6.13
  • libvirt-daemon-driver-libxl >= 4.0.0-6.13
  • libvirt-daemon-driver-lxc >= 4.0.0-6.13
  • libvirt-daemon-driver-network >= 4.0.0-6.13
  • libvirt-daemon-driver-nodedev >= 4.0.0-6.13
  • libvirt-daemon-driver-nwfilter >= 4.0.0-6.13
  • libvirt-daemon-driver-qemu >= 4.0.0-6.13
  • libvirt-daemon-driver-secret >= 4.0.0-6.13
  • libvirt-daemon-driver-storage >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-core >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-disk >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-logical >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-6.13
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-6.13
  • libvirt-daemon-hooks >= 4.0.0-6.13
  • libvirt-daemon-lxc >= 4.0.0-6.13
  • libvirt-daemon-qemu >= 4.0.0-6.13
  • libvirt-daemon-xen >= 4.0.0-6.13
  • libvirt-devel >= 4.0.0-6.13
  • libvirt-doc >= 4.0.0-6.13
  • libvirt-libs >= 4.0.0-6.13
  • libvirt-lock-sanlock >= 4.0.0-6.13
  • libvirt-nss >= 4.0.0-6.13
  • libwebkit2gtk-4_0-37 >= 2.20.3-2.23.8
  • libwebkit2gtk3-lang >= 2.20.3-2.23.8
  • ocfs2-kmp-default >= 4.12.14-94.41.1
  • qemu >= 2.11.2-4.14
  • qemu-arm >= 2.11.2-4.14
  • qemu-block-curl >= 2.11.2-4.14
  • qemu-block-iscsi >= 2.11.2-4.14
  • qemu-block-rbd >= 2.11.2-4.14
  • qemu-block-ssh >= 2.11.2-4.14
  • qemu-guest-agent >= 2.11.2-4.14
  • qemu-ipxe >= 1.0.0-4.14
  • qemu-kvm >= 2.11.2-4.14
  • qemu-lang >= 2.11.2-4.14
  • qemu-ppc >= 2.11.2-4.14
  • qemu-s390 >= 2.11.2-4.14
  • qemu-seabios >= 1.11.0-4.14
  • qemu-sgabios >= 8-4.14
  • qemu-tools >= 2.11.2-4.14
  • qemu-vgabios >= 1.11.0-4.14
  • qemu-x86 >= 2.11.2-4.14
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.3-2.23.8
  • typelib-1_0-WebKit2-4_0 >= 2.20.3-2.23.8
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.3-2.23.8
  • ucode-amd >= 20180525-3.11
  • ucode-intel >= 20180807a-13.35.1
  • webkit2gtk-4_0-injected-bundles >= 2.20.3-2.23.8
  • webkit2gtk3-devel >= 2.20.3-2.23.8
  • xen >= 4.11.0_08-1.11
  • xen-devel >= 4.11.0_08-1.11
  • xen-doc-html >= 4.11.0_08-1.11
  • xen-libs >= 4.11.0_08-1.11
  • xen-libs-32bit >= 4.11.0_08-1.11
  • xen-tools >= 4.11.0_08-1.11
  • xen-tools-domU >= 4.11.0_08-1.11
Patchnames:
SUSE Linux Enterprise High Availability 12 SP4 GA cluster-md-kmp-default-4.12.14-94.41.1
SUSE Linux Enterprise Server 12 SP4 GA kernel-default-4.12.14-94.41.1
SUSE Linux Enterprise Server 12 SP4 GA kernel-firmware-20180525-3.11
SUSE Linux Enterprise Server 12 SP4 GA libjavascriptcoregtk-4_0-18-2.20.3-2.23.8
SUSE Linux Enterprise Server 12 SP4 GA libvirt-4.0.0-6.13
SUSE Linux Enterprise Server 12 SP4 GA qemu-2.11.2-4.14
SUSE Linux Enterprise Server 12 SP4 GA ucode-intel-20180807a-13.35.1
SUSE Linux Enterprise Server 12 SP4 GA xen-4.11.0_08-1.11
SUSE Linux Enterprise Software Development Kit 12 SP4 GA kernel-docs-4.12.14-94.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libvirt-devel-4.0.0-6.13
SUSE Linux Enterprise Software Development Kit 12 SP4 GA typelib-1_0-WebKit2WebExtension-4_0-2.20.3-2.23.8
SUSE Linux Enterprise Software Development Kit 12 SP4 GA xen-devel-4.11.0_08-1.11
SUSE Linux Enterprise Workstation Extension 12 SP4 GA kernel-default-extra-4.12.14-94.41.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libwebkit2gtk3-lang-2.20.3-2.23.8
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Server 12 SP5
  • cluster-md-kmp-default >= 4.12.14-120.1
  • dlm-kmp-default >= 4.12.14-120.1
  • gfs2-kmp-default >= 4.12.14-120.1
  • kernel-default >= 4.12.14-120.1
  • kernel-default-base >= 4.12.14-120.1
  • kernel-default-devel >= 4.12.14-120.1
  • kernel-default-extra >= 4.12.14-120.1
  • kernel-default-man >= 4.12.14-120.1
  • kernel-devel >= 4.12.14-120.1
  • kernel-docs >= 4.12.14-120.1
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20190618-5.11.1
  • kernel-macros >= 4.12.14-120.1
  • kernel-obs-build >= 4.12.14-120.1
  • kernel-source >= 4.12.14-120.1
  • kernel-syms >= 4.12.14-120.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.4-2.47.1
  • libvirt >= 5.1.0-11.10
  • libvirt-admin >= 5.1.0-11.10
  • libvirt-client >= 5.1.0-11.10
  • libvirt-daemon >= 5.1.0-11.10
  • libvirt-daemon-config-network >= 5.1.0-11.10
  • libvirt-daemon-config-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-interface >= 5.1.0-11.10
  • libvirt-daemon-driver-libxl >= 5.1.0-11.10
  • libvirt-daemon-driver-lxc >= 5.1.0-11.10
  • libvirt-daemon-driver-network >= 5.1.0-11.10
  • libvirt-daemon-driver-nodedev >= 5.1.0-11.10
  • libvirt-daemon-driver-nwfilter >= 5.1.0-11.10
  • libvirt-daemon-driver-qemu >= 5.1.0-11.10
  • libvirt-daemon-driver-secret >= 5.1.0-11.10
  • libvirt-daemon-driver-storage >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-core >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-disk >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-logical >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-11.10
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-11.10
  • libvirt-daemon-hooks >= 5.1.0-11.10
  • libvirt-daemon-lxc >= 5.1.0-11.10
  • libvirt-daemon-qemu >= 5.1.0-11.10
  • libvirt-daemon-xen >= 5.1.0-11.10
  • libvirt-devel >= 5.1.0-11.10
  • libvirt-doc >= 5.1.0-11.10
  • libvirt-libs >= 5.1.0-11.10
  • libvirt-lock-sanlock >= 5.1.0-11.10
  • libvirt-nss >= 5.1.0-11.10
  • libwebkit2gtk-4_0-37 >= 2.24.4-2.47.1
  • libwebkit2gtk3-lang >= 2.24.4-2.47.1
  • ocfs2-kmp-default >= 4.12.14-120.1
  • qemu >= 3.1.1.1-1.1
  • qemu-arm >= 3.1.1.1-1.1
  • qemu-block-curl >= 3.1.1.1-1.1
  • qemu-block-iscsi >= 3.1.1.1-1.1
  • qemu-block-rbd >= 3.1.1.1-1.1
  • qemu-block-ssh >= 3.1.1.1-1.1
  • qemu-guest-agent >= 3.1.1.1-1.1
  • qemu-ipxe >= 1.0.0+-1.1
  • qemu-kvm >= 3.1.1.1-1.1
  • qemu-lang >= 3.1.1.1-1.1
  • qemu-ppc >= 3.1.1.1-1.1
  • qemu-s390 >= 3.1.1.1-1.1
  • qemu-seabios >= 1.12.0-1.1
  • qemu-sgabios >= 8-1.1
  • qemu-tools >= 3.1.1.1-1.1
  • qemu-vgabios >= 1.12.0-1.1
  • qemu-x86 >= 3.1.1.1-1.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.4-2.47.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • ucode-amd >= 20190618-5.11.1
  • ucode-intel >= 20191112-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
  • xen >= 4.12.1_06-1.1
  • xen-devel >= 4.12.1_06-1.1
  • xen-doc-html >= 4.12.1_06-1.1
  • xen-libs >= 4.12.1_06-1.1
  • xen-libs-32bit >= 4.12.1_06-1.1
  • xen-tools >= 4.12.1_06-1.1
  • xen-tools-domU >= 4.12.1_06-1.1
Patchnames:
SUSE Linux Enterprise High Availability 12 SP5 GA cluster-md-kmp-default-4.12.14-120.1
SUSE Linux Enterprise Server 12 SP5 GA kernel-default-4.12.14-120.1
SUSE Linux Enterprise Server 12 SP5 GA kernel-firmware-20190618-5.11.1
SUSE Linux Enterprise Server 12 SP5 GA libjavascriptcoregtk-4_0-18-2.24.4-2.47.1
SUSE Linux Enterprise Server 12 SP5 GA libvirt-5.1.0-11.10
SUSE Linux Enterprise Server 12 SP5 GA qemu-3.1.1.1-1.1
SUSE Linux Enterprise Server 12 SP5 GA ucode-intel-20191112-1.1
SUSE Linux Enterprise Server 12 SP5 GA xen-4.12.1_06-1.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA kernel-docs-4.12.14-120.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libvirt-devel-5.1.0-11.10
SUSE Linux Enterprise Software Development Kit 12 SP5 GA typelib-1_0-WebKit2WebExtension-4_0-2.24.4-2.47.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA xen-devel-4.12.1_06-1.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA kernel-default-extra-4.12.14-120.1
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Server 12-LTSS
  • kernel-default >= 3.12.61-52.119.1
  • kernel-default-base >= 3.12.61-52.119.1
  • kernel-default-devel >= 3.12.61-52.119.1
  • kernel-default-man >= 3.12.61-52.119.1
  • kernel-devel >= 3.12.61-52.119.1
  • kernel-firmware >= 20140807git-5.8.1
  • kernel-macros >= 3.12.61-52.119.1
  • kernel-source >= 3.12.61-52.119.1
  • kernel-syms >= 3.12.61-52.119.1
  • kernel-xen >= 3.12.61-52.119.1
  • kernel-xen-base >= 3.12.61-52.119.1
  • kernel-xen-devel >= 3.12.61-52.119.1
  • kgraft-patch-3_12_61-52_119-default >= 1-1.7.1
  • kgraft-patch-3_12_61-52_119-xen >= 1-1.7.1
  • libvirt >= 1.2.5-27.13.1
  • libvirt-client >= 1.2.5-27.13.1
  • libvirt-daemon >= 1.2.5-27.13.1
  • libvirt-daemon-config-network >= 1.2.5-27.13.1
  • libvirt-daemon-config-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-interface >= 1.2.5-27.13.1
  • libvirt-daemon-driver-libxl >= 1.2.5-27.13.1
  • libvirt-daemon-driver-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-driver-network >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nodedev >= 1.2.5-27.13.1
  • libvirt-daemon-driver-nwfilter >= 1.2.5-27.13.1
  • libvirt-daemon-driver-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-driver-secret >= 1.2.5-27.13.1
  • libvirt-daemon-driver-storage >= 1.2.5-27.13.1
  • libvirt-daemon-lxc >= 1.2.5-27.13.1
  • libvirt-daemon-qemu >= 1.2.5-27.13.1
  • libvirt-daemon-xen >= 1.2.5-27.13.1
  • libvirt-doc >= 1.2.5-27.13.1
  • libvirt-lock-sanlock >= 1.2.5-27.13.1
  • qemu >= 2.0.2-48.40.2
  • qemu-block-curl >= 2.0.2-48.40.2
  • qemu-block-rbd >= 2.0.2-48.40.2
  • qemu-guest-agent >= 2.0.2-48.40.2
  • qemu-ipxe >= 1.0.0-48.40.2
  • qemu-kvm >= 2.0.2-48.40.2
  • qemu-lang >= 2.0.2-48.40.2
  • qemu-ppc >= 2.0.2-48.40.2
  • qemu-s390 >= 2.0.2-48.40.2
  • qemu-seabios >= 1.7.4-48.40.2
  • qemu-sgabios >= 8-48.40.2
  • qemu-tools >= 2.0.2-48.40.2
  • qemu-vgabios >= 1.7.4-48.40.2
  • qemu-x86 >= 2.0.2-48.40.2
  • ucode-amd >= 20140807git-5.8.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.4.4_32-22.68.1
  • xen-doc-html >= 4.4.4_32-22.68.1
  • xen-kmp-default >= 4.4.4_32_k3.12.61_52.133-22.68.1
  • xen-libs >= 4.4.4_32-22.68.1
  • xen-libs-32bit >= 4.4.4_32-22.68.1
  • xen-tools >= 4.4.4_32-22.68.1
  • xen-tools-domU >= 4.4.4_32-22.68.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1087
SUSE-SLE-SERVER-12-2018-1129
SUSE-SLE-SERVER-12-2018-1455
SUSE-SLE-SERVER-12-2018-19
SUSE-SLE-SERVER-12-2018-301
SUSE-SLE-SERVER-12-2018-37
SUSE-SLE-SERVER-12-2018-408
SUSE-SLE-SERVER-12-2018-479
SUSE-SLE-SERVER-12-2018-83
SUSE-SLE-SERVER-12-2018-968
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • cluster-md-kmp-default >= 4.12.14-195.1
  • dlm-kmp-default >= 4.12.14-195.1
  • gfs2-kmp-default >= 4.12.14-195.1
  • kernel-default >= 4.12.14-195.1
  • kernel-default-base >= 4.12.14-195.1
  • kernel-default-devel >= 4.12.14-195.1
  • kernel-default-extra >= 4.12.14-195.1
  • kernel-default-man >= 4.12.14-195.1
  • kernel-devel >= 4.12.14-195.1
  • kernel-docs >= 4.12.14-195.1
  • kernel-firmware >= 20190118-1.16
  • kernel-macros >= 4.12.14-195.1
  • kernel-obs-build >= 4.12.14-195.1
  • kernel-source >= 4.12.14-195.1
  • kernel-syms >= 4.12.14-195.1
  • kernel-zfcpdump >= 4.12.14-195.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.1-3.24.1
  • libvirt >= 5.1.0-6.9
  • libvirt-admin >= 5.1.0-6.9
  • libvirt-bash-completion >= 5.1.0-6.9
  • libvirt-client >= 5.1.0-6.9
  • libvirt-daemon >= 5.1.0-6.9
  • libvirt-daemon-config-network >= 5.1.0-6.9
  • libvirt-daemon-config-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-interface >= 5.1.0-6.9
  • libvirt-daemon-driver-libxl >= 5.1.0-6.9
  • libvirt-daemon-driver-lxc >= 5.1.0-6.9
  • libvirt-daemon-driver-network >= 5.1.0-6.9
  • libvirt-daemon-driver-nodedev >= 5.1.0-6.9
  • libvirt-daemon-driver-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-qemu >= 5.1.0-6.9
  • libvirt-daemon-driver-secret >= 5.1.0-6.9
  • libvirt-daemon-driver-storage >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-core >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-disk >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-logical >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-6.9
  • libvirt-daemon-hooks >= 5.1.0-6.9
  • libvirt-daemon-lxc >= 5.1.0-6.9
  • libvirt-daemon-qemu >= 5.1.0-6.9
  • libvirt-daemon-xen >= 5.1.0-6.9
  • libvirt-devel >= 5.1.0-6.9
  • libvirt-doc >= 5.1.0-6.9
  • libvirt-libs >= 5.1.0-6.9
  • libvirt-lock-sanlock >= 5.1.0-6.9
  • libvirt-nss >= 5.1.0-6.9
  • libwebkit2gtk-4_0-37 >= 2.24.1-3.24.1
  • libwebkit2gtk3-lang >= 2.24.1-3.24.1
  • ocfs2-kmp-default >= 4.12.14-195.1
  • qemu >= 3.1.0-7.1
  • qemu-audio-alsa >= 3.1.0-7.1
  • qemu-audio-oss >= 3.1.0-7.1
  • qemu-audio-pa >= 3.1.0-7.1
  • qemu-block-curl >= 3.1.0-7.1
  • qemu-block-iscsi >= 3.1.0-7.1
  • qemu-block-rbd >= 3.1.0-7.1
  • qemu-block-ssh >= 3.1.0-7.1
  • qemu-guest-agent >= 3.1.0-7.1
  • qemu-ipxe >= 1.0.0+-7.1
  • qemu-kvm >= 3.1.0-7.1
  • qemu-lang >= 3.1.0-7.1
  • qemu-ppc >= 3.1.0-7.1
  • qemu-s390 >= 3.1.0-7.1
  • qemu-seabios >= 1.12.0-7.1
  • qemu-sgabios >= 8-7.1
  • qemu-tools >= 3.1.0-7.1
  • qemu-ui-curses >= 3.1.0-7.1
  • qemu-ui-gtk >= 3.1.0-7.1
  • qemu-vgabios >= 1.12.0-7.1
  • qemu-x86 >= 3.1.0-7.1
  • reiserfs-kmp-default >= 4.12.14-195.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.1-3.24.1
  • ucode-amd >= 20190118-1.16
  • ucode-intel >= 20190507-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.1-3.24.1
  • webkit2gtk3-devel >= 2.24.1-3.24.1
  • xen >= 4.12.0_12-1.1
  • xen-devel >= 4.12.0_12-1.1
  • xen-libs >= 4.12.0_12-1.1
  • xen-tools >= 4.12.0_12-1.1
  • xen-tools-domU >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise High Availability 15 SP1 GA cluster-md-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-firmware-20190118-1.16
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libjavascriptcoregtk-4_0-18-2.24.1-3.24.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libvirt-libs-5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools-3.1.0-7.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel-20190507-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA xen-libs-4.12.0_12-1.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA typelib-1_0-JavaScriptCore-4_0-2.24.1-3.24.1
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs-4.12.14-195.1
SUSE Linux Enterprise Module for Legacy 15 SP1 GA reiserfs-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libvirt-5.1.0-6.9
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA qemu-3.1.0-7.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA xen-4.12.0_12-1.1
SUSE Linux Enterprise Workstation Extension 15 SP1 GA kernel-default-extra-4.12.14-195.1
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • kernel-azure >= 5.3.18-16.2
  • kernel-azure-base >= 4.12.14-8.30.1
  • kernel-azure-devel >= 5.3.18-16.2
  • kernel-default >= 5.3.18-22.2
  • kernel-default-devel >= 5.3.18-22.2
  • kernel-default-extra >= 5.3.18-22.2
  • kernel-default-man >= 4.12.14-197.40.1
  • kernel-devel >= 5.3.18-22.2
  • kernel-devel-azure >= 4.12.14-5.47.1
  • kernel-docs >= 5.3.18-22.3
  • kernel-firmware >= 20200107-3.12.1
  • kernel-macros >= 5.3.18-22.2
  • kernel-obs-build >= 5.3.18-22.2
  • kernel-preempt >= 5.3.18-22.2
  • kernel-preempt-devel >= 5.3.18-22.2
  • kernel-source >= 5.3.18-22.2
  • kernel-source-azure >= 4.12.14-5.47.1
  • kernel-syms >= 5.3.18-22.1
  • kernel-syms-azure >= 5.3.18-16.1
  • kernel-zfcpdump >= 5.3.18-22.2
  • libjavascriptcoregtk-4_0-18 >= 2.28.2-1.11
  • libvirt >= 6.0.0-11.3
  • libvirt-admin >= 6.0.0-11.3
  • libvirt-bash-completion >= 6.0.0-11.3
  • libvirt-client >= 6.0.0-11.3
  • libvirt-daemon >= 6.0.0-11.3
  • libvirt-daemon-config-network >= 6.0.0-11.3
  • libvirt-daemon-config-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-interface >= 6.0.0-11.3
  • libvirt-daemon-driver-libxl >= 6.0.0-11.3
  • libvirt-daemon-driver-lxc >= 6.0.0-11.3
  • libvirt-daemon-driver-network >= 6.0.0-11.3
  • libvirt-daemon-driver-nodedev >= 6.0.0-11.3
  • libvirt-daemon-driver-nwfilter >= 6.0.0-11.3
  • libvirt-daemon-driver-qemu >= 6.0.0-11.3
  • libvirt-daemon-driver-secret >= 6.0.0-11.3
  • libvirt-daemon-driver-storage >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-core >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-disk >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-iscsi >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-logical >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-mpath >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-rbd >= 6.0.0-11.3
  • libvirt-daemon-driver-storage-scsi >= 6.0.0-11.3
  • libvirt-daemon-hooks >= 6.0.0-11.3
  • libvirt-daemon-lxc >= 6.0.0-11.3
  • libvirt-daemon-qemu >= 6.0.0-11.3
  • libvirt-daemon-xen >= 6.0.0-11.3
  • libvirt-devel >= 6.0.0-11.3
  • libvirt-doc >= 6.0.0-11.3
  • libvirt-libs >= 6.0.0-11.3
  • libvirt-lock-sanlock >= 6.0.0-11.3
  • libvirt-nss >= 6.0.0-11.3
  • libwebkit2gtk-4_0-37 >= 2.28.2-1.11
  • libwebkit2gtk3-lang >= 2.28.2-1.11
  • qemu >= 4.2.0-9.4
  • qemu-arm >= 4.2.0-9.4
  • qemu-audio-alsa >= 4.2.0-9.4
  • qemu-audio-oss >= 3.1.1.1-9.21.4
  • qemu-audio-pa >= 4.2.0-9.4
  • qemu-block-curl >= 4.2.0-9.4
  • qemu-block-iscsi >= 4.2.0-9.4
  • qemu-block-rbd >= 4.2.0-9.4
  • qemu-block-ssh >= 4.2.0-9.4
  • qemu-guest-agent >= 4.2.0-9.4
  • qemu-ipxe >= 1.0.0+-9.4
  • qemu-kvm >= 4.2.0-9.4
  • qemu-lang >= 4.2.0-9.4
  • qemu-microvm >= 4.2.0-9.4
  • qemu-ppc >= 4.2.0-9.4
  • qemu-s390 >= 4.2.0-9.4
  • qemu-seabios >= 1.12.1+-9.4
  • qemu-sgabios >= 8-9.4
  • qemu-tools >= 4.2.0-9.4
  • qemu-ui-curses >= 4.2.0-9.4
  • qemu-ui-gtk >= 4.2.0-9.4
  • qemu-ui-spice-app >= 4.2.0-9.4
  • qemu-vgabios >= 1.12.1+-9.4
  • qemu-x86 >= 4.2.0-9.4
  • reiserfs-kmp-default >= 5.3.18-22.2
  • typelib-1_0-JavaScriptCore-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2-4_0 >= 2.28.2-1.11
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.28.2-1.11
  • ucode-amd >= 20200107-3.12.1
  • ucode-intel >= 20200602-1.2
  • webkit2gtk-4_0-injected-bundles >= 2.28.2-1.11
  • webkit2gtk3-devel >= 2.28.2-1.11
  • xen >= 4.13.1_02-1.2
  • xen-devel >= 4.13.1_02-1.2
  • xen-libs >= 4.13.1_02-1.2
  • xen-tools >= 4.13.1_02-1.2
  • xen-tools-domU >= 4.13.1_02-1.2
  • xen-tools-xendomains-wait-disk >= 4.13.1_02-1.2
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-5.3.18-22.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-default-man-4.12.14-197.40.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA kernel-firmware-20200107-3.12.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libjavascriptcoregtk-4_0-18-2.28.2-1.11
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libvirt-libs-6.0.0-11.3
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA qemu-tools-4.2.0-9.4
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA ucode-intel-20200602-1.2
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA xen-libs-4.13.1_02-1.2
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA typelib-1_0-JavaScriptCore-4_0-2.28.2-1.11
SUSE Linux Enterprise Module for Development Tools 15 SP2 GA kernel-docs-5.3.18-22.3
SUSE Linux Enterprise Module for Legacy 15 SP2 GA reiserfs-kmp-default-5.3.18-22.2
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-5.3.18-16.2
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-azure-base-4.12.14-8.30.1
SUSE Linux Enterprise Module for Public Cloud 15 SP2 GA kernel-devel-azure-4.12.14-5.47.1
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libvirt-6.0.0-11.3
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-4.2.0-9.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA qemu-audio-oss-3.1.1.1-9.21.4
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA xen-4.13.1_02-1.2
SUSE Linux Enterprise Workstation Extension 15 SP2 GA kernel-default-extra-5.3.18-22.2
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • cluster-md-kmp-default >= 4.12.14-25.3.1
  • dlm-kmp-default >= 4.12.14-25.3.1
  • gfs2-kmp-default >= 4.12.14-25.3.1
  • kernel-default >= 4.12.14-25.3.1
  • kernel-default-devel >= 4.12.14-25.3.1
  • kernel-default-extra >= 4.12.14-25.3.1
  • kernel-default-livepatch >= 4.12.14-25.3.1
  • kernel-default-man >= 4.12.14-25.3.1
  • kernel-devel >= 4.12.14-25.3.1
  • kernel-docs >= 4.12.14-25.3.1
  • kernel-firmware >= 20180525-3.3.1
  • kernel-livepatch-4_12_14-25_3-default >= 1-1.3.1
  • kernel-macros >= 4.12.14-25.3.1
  • kernel-obs-build >= 4.12.14-25.3.1
  • kernel-source >= 4.12.14-25.3.1
  • kernel-syms >= 4.12.14-25.3.1
  • kernel-vanilla-base >= 4.12.14-25.3.1
  • kernel-zfcpdump >= 4.12.14-25.3.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-1.14
  • libvirt >= 4.0.0-7.4
  • libvirt-admin >= 4.0.0-7.4
  • libvirt-client >= 4.0.0-7.4
  • libvirt-daemon >= 4.0.0-7.4
  • libvirt-daemon-config-network >= 4.0.0-7.4
  • libvirt-daemon-config-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-interface >= 4.0.0-7.4
  • libvirt-daemon-driver-libxl >= 4.0.0-7.4
  • libvirt-daemon-driver-lxc >= 4.0.0-7.4
  • libvirt-daemon-driver-network >= 4.0.0-7.4
  • libvirt-daemon-driver-nodedev >= 4.0.0-7.4
  • libvirt-daemon-driver-nwfilter >= 4.0.0-7.4
  • libvirt-daemon-driver-qemu >= 4.0.0-7.4
  • libvirt-daemon-driver-secret >= 4.0.0-7.4
  • libvirt-daemon-driver-storage >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-core >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-disk >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-logical >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-7.4
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-7.4
  • libvirt-daemon-hooks >= 4.0.0-7.4
  • libvirt-daemon-lxc >= 4.0.0-7.4
  • libvirt-daemon-qemu >= 4.0.0-7.4
  • libvirt-daemon-xen >= 4.0.0-7.4
  • libvirt-devel >= 4.0.0-7.4
  • libvirt-doc >= 4.0.0-7.4
  • libvirt-libs >= 4.0.0-7.4
  • libvirt-lock-sanlock >= 4.0.0-7.4
  • libvirt-nss >= 4.0.0-7.4
  • libwebkit2gtk-4_0-37 >= 2.20.2-1.14
  • libwebkit2gtk3-lang >= 2.20.2-1.14
  • ocfs2-kmp-default >= 4.12.14-25.3.1
  • qemu >= 2.11.1-7.5
  • qemu-block-curl >= 2.11.1-7.5
  • qemu-block-iscsi >= 2.11.1-7.5
  • qemu-block-rbd >= 2.11.1-7.5
  • qemu-block-ssh >= 2.11.1-7.5
  • qemu-guest-agent >= 2.11.1-7.5
  • qemu-ipxe >= 1.0.0-7.5
  • qemu-kvm >= 2.11.1-7.5
  • qemu-lang >= 2.11.1-7.5
  • qemu-seabios >= 1.11.0-7.5
  • qemu-sgabios >= 8-7.5
  • qemu-tools >= 2.11.1-7.5
  • qemu-vgabios >= 1.11.0-7.5
  • qemu-x86 >= 2.11.1-7.5
  • reiserfs-kmp-default >= 4.12.14-25.3.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-1.14
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.2-1.14
  • ucode-amd >= 20180525-3.3.1
  • ucode-intel >= 20180425-1.3
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-1.14
  • webkit2gtk3-devel >= 2.20.2-1.14
  • xen >= 4.10.1_04-1.4
  • xen-devel >= 4.10.1_04-1.4
  • xen-libs >= 4.10.1_04-1.4
  • xen-tools >= 4.10.1_04-1.4
  • xen-tools-domU >= 4.10.1_04-1.4
Patchnames:
SUSE Linux Enterprise High Availability 15 GA cluster-md-kmp-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-default-4.12.14-23.1
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-firmware-20180416-1.8
SUSE Linux Enterprise Module for Basesystem 15 GA libjavascriptcoregtk-4_0-18-2.20.2-1.14
SUSE Linux Enterprise Module for Basesystem 15 GA libvirt-libs-4.0.0-7.4
SUSE Linux Enterprise Module for Basesystem 15 GA qemu-tools-2.11.1-7.5
SUSE Linux Enterprise Module for Basesystem 15 GA ucode-intel-20180425-1.3
SUSE Linux Enterprise Module for Basesystem 15 GA xen-libs-4.10.1_04-1.4
SUSE Linux Enterprise Module for Desktop Applications 15 GA typelib-1_0-JavaScriptCore-4_0-2.20.2-1.14
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-docs-4.12.14-23.1
SUSE Linux Enterprise Module for Legacy 15 GA reiserfs-kmp-default-4.12.14-23.1
SUSE Linux Enterprise Module for Live Patching 15 GA kernel-default-livepatch-4.12.14-23.1
SUSE Linux Enterprise Module for Server Applications 15 GA libvirt-4.0.0-7.4
SUSE Linux Enterprise Module for Server Applications 15 GA qemu-2.11.1-7.5
SUSE Linux Enterprise Module for Server Applications 15 GA xen-4.10.1_04-1.4
SUSE Linux Enterprise Workstation Extension 15 GA kernel-default-extra-4.12.14-23.1
SUSE-SLE-Module-Basesystem-15-2018-1420
SUSE-SLE-Module-Basesystem-15-2018-1490
SUSE-SLE-Module-Development-Tools-15-2018-1420
SUSE-SLE-Module-Legacy-15-2018-1420
SUSE-SLE-Module-Live-Patching-15-2018-1420
SUSE-SLE-Product-HA-15-2018-1420
SUSE-SLE-Product-WE-15-2018-1420
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-firmware >= 20170530-21.16.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.34.1
  • libvirt-client >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.34.1
  • libvirt-daemon-config-network >= 2.0.0-27.34.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.34.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-driver-network >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.34.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.34.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.34.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.34.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.34.1
  • libvirt-daemon-lxc >= 2.0.0-27.34.1
  • libvirt-daemon-qemu >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.34.1
  • libvirt-lock-sanlock >= 2.0.0-27.34.1
  • libvirt-nss >= 2.0.0-27.34.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2018-11
SUSE-SLE-RPI-12-SP2-2018-150
SUSE-SLE-RPI-12-SP2-2018-27
SUSE-SLE-RPI-12-SP2-2018-285
SUSE-SLE-RPI-12-SP2-2018-508
SUSE-SLE-RPI-12-SP2-2018-555
SUSE-SLE-RPI-12-SP2-2018-576
SUSE-SLE-RPI-12-SP2-2018-8
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • cpp43 >= 4.3.4_20091019-37.9.1
  • gcc43 >= 4.3.4_20091019-37.9.1
  • gcc43-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-ada >= 4.3.4_20091019-37.9.1
  • gcc43-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-fortran >= 4.3.4_20091019-37.9.1
  • gcc43-fortran-32bit >= 4.3.4_20091019-37.9.1
  • gcc43-info >= 4.3.4_20091019-37.9.1
  • gcc43-locale >= 4.3.4_20091019-37.9.1
  • gcc43-obj-c++ >= 4.3.4_20091019-37.9.1
  • gcc43-objc >= 4.3.4_20091019-37.9.1
  • gcc43-objc-32bit >= 4.3.4_20091019-37.9.1
  • iscsitarget >= 1.4.20-0.43.7.1
  • iscsitarget-kmp-bigmem >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-default >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-pae >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-ppc64 >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-trace >= 1.4.20_3.0.101_108.87-0.43.7.1
  • iscsitarget-kmp-xen >= 1.4.20_3.0.101_108.87-0.43.7.1
  • kernel-bigmem >= 3.0.101-108.48.1
  • kernel-bigmem-base >= 3.0.101-108.48.1
  • kernel-bigmem-devel >= 3.0.101-108.48.1
  • kernel-default >= 3.0.101-108.48.1
  • kernel-default-base >= 3.0.101-108.48.1
  • kernel-default-devel >= 3.0.101-108.48.1
  • kernel-default-man >= 3.0.101-108.48.1
  • kernel-docs >= 3.0.101-108.48.1
  • kernel-ec2 >= 3.0.101-108.48.1
  • kernel-ec2-base >= 3.0.101-108.48.1
  • kernel-ec2-devel >= 3.0.101-108.48.1
  • kernel-pae >= 3.0.101-108.48.1
  • kernel-pae-base >= 3.0.101-108.48.1
  • kernel-pae-devel >= 3.0.101-108.48.1
  • kernel-ppc64 >= 3.0.101-108.48.1
  • kernel-ppc64-base >= 3.0.101-108.48.1
  • kernel-ppc64-devel >= 3.0.101-108.48.1
  • kernel-source >= 3.0.101-108.48.1
  • kernel-syms >= 3.0.101-108.48.1
  • kernel-trace >= 3.0.101-108.48.1
  • kernel-trace-base >= 3.0.101-108.48.1
  • kernel-trace-devel >= 3.0.101-108.48.1
  • kernel-xen >= 3.0.101-108.48.1
  • kernel-xen-base >= 3.0.101-108.48.1
  • kernel-xen-devel >= 3.0.101-108.48.1
  • kvm >= 1.4.2-60.9.1
  • libada43 >= 4.3.4_20091019-37.9.1
  • libobjc43 >= 4.3.4_20091019-37.9.1
  • libobjc43-32bit >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel >= 4.3.4_20091019-37.9.1
  • libstdc++43-devel-32bit >= 4.3.4_20091019-37.9.1
  • libvirt >= 1.2.5-23.6.1
  • libvirt-client >= 1.2.5-23.6.1
  • libvirt-client-32bit >= 1.2.5-23.6.1
  • libvirt-devel >= 1.2.5-23.6.1
  • libvirt-devel-32bit >= 1.2.5-23.6.1
  • libvirt-doc >= 1.2.5-23.6.1
  • libvirt-lock-sanlock >= 1.2.5-23.6.1
  • microcode_ctl >= 1.17-102.83.21.1
  • ofed >= 1.5.4.1-22.6.1
  • ofed-devel >= 1.5.4.1-22.6.1
  • ofed-doc >= 1.5.4.1-22.6.1
  • ofed-kmp-bigmem >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-default >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-pae >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-ppc64 >= 1.5.4.1_3.0.101_108.87-22.6.1
  • ofed-kmp-trace >= 1.5.4.1_3.0.101_108.87-22.6.1
  • oracleasm >= 2.0.5-7.44.2.1
  • oracleasm-kmp-bigmem >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-default >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-pae >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-ppc64 >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-trace >= 2.0.5_3.0.101_108.87-7.44.2.1
  • oracleasm-kmp-xen >= 2.0.5_3.0.101_108.87-7.44.2.1
  • xen >= 4.4.4_32-61.29.2
  • xen-devel >= 4.4.4_32-61.29.2
  • xen-doc-html >= 4.4.4_32-61.29.2
  • xen-kmp-default >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-kmp-pae >= 4.4.4_32_3.0.101_108.52-61.29.2
  • xen-libs >= 4.4.4_32-61.29.2
  • xen-libs-32bit >= 4.4.4_32-61.29.2
  • xen-tools >= 4.4.4_32-61.29.2
  • xen-tools-domU >= 4.4.4_32-61.29.2
Patchnames:
sdksp4-gcc43-13639
sdksp4-kernel-20180109-13391
sdksp4-kernel-20180111-13421
sdksp4-kernel-20180207-13491
sdksp4-kernel-20180512-13618
sdksp4-kernel-source-20180417-13574
sdksp4-kmps-20180611-13671
sdksp4-kmps-retpoline-20190320-13999
sdksp4-libvirt-13538
sdksp4-xen-13501
sdksp4-xen-13647
slessp4-gcc43-13639
slessp4-kernel-20180109-13391
slessp4-kernel-20180111-13421
slessp4-kernel-20180207-13491
slessp4-kernel-20180512-13618
slessp4-kernel-source-20180417-13574
slessp4-kmps-20180611-13671
slessp4-kmps-retpoline-20190320-13999
slessp4-kvm-13393
slessp4-kvm-13571
slessp4-libvirt-13538
slessp4-microcode_ctl-13406
slessp4-microcode_ctl-13514
slessp4-microcode_ctl-13664
slessp4-xen-13501
slessp4-xen-13647
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.13.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • libvirt >= 1.2.18.4-22.3.1
  • libvirt-client >= 1.2.18.4-22.3.1
  • libvirt-daemon >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.3.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.3.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.3.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.3.1
  • libvirt-daemon-xen >= 1.2.18.4-22.3.1
  • libvirt-doc >= 1.2.18.4-22.3.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.3.1
  • qemu >= 2.3.1-33.9.4
  • qemu-block-curl >= 2.3.1-33.9.4
  • qemu-block-rbd >= 2.3.1-33.9.4
  • qemu-guest-agent >= 2.3.1-33.9.4
  • qemu-ipxe >= 1.0.0-33.9.4
  • qemu-kvm >= 2.3.1-33.9.4
  • qemu-lang >= 2.3.1-33.9.4
  • qemu-ppc >= 2.3.1-33.9.4
  • qemu-seabios >= 1.8.1-33.9.4
  • qemu-sgabios >= 8-33.9.4
  • qemu-tools >= 2.3.1-33.9.4
  • qemu-vgabios >= 1.8.1-33.9.4
  • qemu-x86 >= 2.3.1-33.9.4
  • ucode-amd >= 20160516git-10.13.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-1088
SUSE-SLE-SAP-12-SP1-2018-1417
SUSE-SLE-SAP-12-SP1-2018-24
SUSE-SLE-SAP-12-SP1-2018-30
SUSE-SLE-SAP-12-SP1-2018-348
SUSE-SLE-SAP-12-SP1-2018-39
SUSE-SLE-SAP-12-SP1-2018-415
SUSE-SLE-SAP-12-SP1-2018-479
SUSE-SLE-SAP-12-SP1-2018-950
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • crash >= 7.1.5-15.3.45
  • crash-devel >= 7.1.5-15.3.45
  • crash-kmp-default >= 7.1.5_k4.4.114_92.67-15.3.45
  • kernel-default >= 4.4.114-92.64.1
  • kernel-default-base >= 4.4.114-92.64.1
  • kernel-default-devel >= 4.4.114-92.64.1
  • kernel-default-extra >= 4.4.114-92.64.1
  • kernel-default-man >= 4.4.114-92.64.1
  • kernel-devel >= 4.4.114-92.64.1
  • kernel-docs >= 4.4.114-92.64.2
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-92.64.1
  • kernel-obs-build >= 4.4.114-92.64.1
  • kernel-source >= 4.4.114-92.64.1
  • kernel-syms >= 4.4.114-92.64.1
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-devel >= 2.0.0-27.34.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • qemu >= 2.6.2-41.37.1
  • qemu-arm >= 2.6.2-41.37.1
  • qemu-block-curl >= 2.6.2-41.37.1
  • qemu-block-rbd >= 2.6.2-41.37.1
  • qemu-block-ssh >= 2.6.2-41.37.1
  • qemu-guest-agent >= 2.6.2-41.37.1
  • qemu-ipxe >= 1.0.0-41.37.1
  • qemu-kvm >= 2.6.2-41.37.1
  • qemu-lang >= 2.6.2-41.37.1
  • qemu-ppc >= 2.6.2-41.37.1
  • qemu-s390 >= 2.6.2-41.37.1
  • qemu-seabios >= 1.9.1-41.37.1
  • qemu-sgabios >= 8-41.37.1
  • qemu-tools >= 2.6.2-41.37.1
  • qemu-vgabios >= 1.9.1-41.37.1
  • qemu-x86 >= 2.6.2-41.37.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.7.5_04-43.33.1
  • xen-devel >= 4.7.5_02-43.27.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-1090
SUSE-SLE-SAP-12-SP2-2018-1142
SUSE-SLE-SAP-12-SP2-2018-1843
SUSE-SLE-SDK-12-SP2-2018-11
SUSE-SLE-SDK-12-SP2-2018-150
SUSE-SLE-SDK-12-SP2-2018-285
SUSE-SLE-SDK-12-SP2-2018-325
SUSE-SLE-SDK-12-SP2-2018-48
SUSE-SLE-SDK-12-SP2-2018-508
SUSE-SLE-SDK-12-SP2-2018-576
SUSE-SLE-SDK-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-11
SUSE-SLE-SERVER-12-SP2-2018-150
SUSE-SLE-SERVER-12-SP2-2018-27
SUSE-SLE-SERVER-12-SP2-2018-285
SUSE-SLE-SERVER-12-SP2-2018-325
SUSE-SLE-SERVER-12-SP2-2018-479
SUSE-SLE-SERVER-12-SP2-2018-48
SUSE-SLE-SERVER-12-SP2-2018-508
SUSE-SLE-SERVER-12-SP2-2018-555
SUSE-SLE-SERVER-12-SP2-2018-576
SUSE-SLE-SERVER-12-SP2-2018-612
SUSE-SLE-SERVER-12-SP2-2018-8
SUSE-SLE-WE-12-SP2-2018-11
SUSE-SLE-WE-12-SP2-2018-150
SUSE-SLE-WE-12-SP2-2018-285
SUSE-SLE-WE-12-SP2-2018-576
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • crash >= 7.1.8-4.8.1
  • crash-devel >= 7.1.8-4.8.1
  • crash-kmp-default >= 7.1.8_k4.4.131_94.29-4.8.1
  • kernel-default >= 4.4.114-94.11.3
  • kernel-default-base >= 4.4.114-94.11.3
  • kernel-default-devel >= 4.4.114-94.11.3
  • kernel-default-extra >= 4.4.114-94.11.3
  • kernel-default-man >= 4.4.114-94.11.3
  • kernel-devel >= 4.4.114-94.11.2
  • kernel-docs >= 4.4.114-94.11.4
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20170530-21.22.1
  • kernel-macros >= 4.4.114-94.11.2
  • kernel-obs-build >= 4.4.114-94.11.3
  • kernel-source >= 4.4.114-94.11.2
  • kernel-syms >= 4.4.114-94.11.2
  • libjavascriptcoregtk-4_0-18 >= 2.18.5-2.18.1
  • libvirt >= 3.3.0-5.19.2
  • libvirt-admin >= 3.3.0-5.19.2
  • libvirt-client >= 3.3.0-5.19.2
  • libvirt-daemon >= 3.3.0-5.19.2
  • libvirt-daemon-config-network >= 3.3.0-5.19.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.19.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.19.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-driver-network >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.19.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.19.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.19.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.19.2
  • libvirt-daemon-hooks >= 3.3.0-5.19.2
  • libvirt-daemon-lxc >= 3.3.0-5.19.2
  • libvirt-daemon-qemu >= 3.3.0-5.19.2
  • libvirt-daemon-xen >= 3.3.0-5.19.2
  • libvirt-devel >= 3.3.0-5.19.2
  • libvirt-doc >= 3.3.0-5.19.2
  • libvirt-libs >= 3.3.0-5.19.2
  • libvirt-lock-sanlock >= 3.3.0-5.19.2
  • libvirt-nss >= 3.3.0-5.19.2
  • libwebkit2gtk-4_0-37 >= 2.18.5-2.18.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
  • lttng-modules >= 2.7.1-8.2.1
  • lttng-modules-kmp-default >= 2.7.1_k4.4.131_94.29-8.2.1
  • oracleasm-kmp-default >= 2.0.8_k4.4.131_94.29-3.8.1
  • qemu >= 2.9.1-6.12.1
  • qemu-arm >= 2.9.1-6.12.1
  • qemu-block-curl >= 2.9.1-6.12.1
  • qemu-block-iscsi >= 2.9.1-6.12.1
  • qemu-block-rbd >= 2.9.1-6.12.1
  • qemu-block-ssh >= 2.9.1-6.12.1
  • qemu-guest-agent >= 2.9.1-6.12.1
  • qemu-ipxe >= 1.0.0-6.12.1
  • qemu-kvm >= 2.9.1-6.12.1
  • qemu-lang >= 2.9.1-6.12.1
  • qemu-ppc >= 2.9.1-6.12.1
  • qemu-s390 >= 2.9.1-6.12.1
  • qemu-seabios >= 1.10.2-6.12.1
  • qemu-sgabios >= 8-6.12.1
  • qemu-tools >= 2.9.1-6.12.1
  • qemu-vgabios >= 1.10.2-6.12.1
  • qemu-x86 >= 2.9.1-6.12.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.18.5-2.18.1
  • typelib-1_0-WebKit2-4_0 >= 2.18.5-2.18.1
  • ucode-amd >= 20170530-21.22.1
  • ucode-intel >= 20180312-13.17.1
  • virt-install >= 1.4.1-5.8.1
  • virt-manager >= 1.4.1-5.8.1
  • virt-manager-common >= 1.4.1-5.8.1
  • webkit2gtk-4_0-injected-bundles >= 2.18.5-2.18.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen >= 4.9.1_08-3.26.1
  • xen-devel >= 4.9.1_08-3.26.1
  • xen-doc-html >= 4.9.1_08-3.26.1
  • xen-libs >= 4.9.1_08-3.26.1
  • xen-libs-32bit >= 4.9.1_08-3.26.1
  • xen-tools >= 4.9.1_08-3.26.1
  • xen-tools-domU >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE-SLE-SDK-12-SP3-2018-1027
SUSE-SLE-SDK-12-SP3-2018-12
SUSE-SLE-SDK-12-SP3-2018-150
SUSE-SLE-SDK-12-SP3-2018-271
SUSE-SLE-SDK-12-SP3-2018-302
SUSE-SLE-SDK-12-SP3-2018-618
SUSE-SLE-SDK-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-1027
SUSE-SLE-SERVER-12-SP3-2018-1090
SUSE-SLE-SERVER-12-SP3-2018-12
SUSE-SLE-SERVER-12-SP3-2018-150
SUSE-SLE-SERVER-12-SP3-2018-271
SUSE-SLE-SERVER-12-SP3-2018-302
SUSE-SLE-SERVER-12-SP3-2018-479
SUSE-SLE-SERVER-12-SP3-2018-516
SUSE-SLE-SERVER-12-SP3-2018-618
SUSE-SLE-SERVER-12-SP3-2018-8
SUSE-SLE-SERVER-12-SP3-2018-80
SUSE-SLE-SERVER-12-SP3-2018-9
SUSE-SLE-WE-12-SP3-2018-12
SUSE-SLE-WE-12-SP3-2018-150
SUSE-SLE-WE-12-SP3-2018-271
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • kernel-default-extra >= 4.12.14-94.41.1
  • kernel-docs >= 4.12.14-94.41.1
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-obs-build >= 4.12.14-94.41.1
  • libvirt-devel >= 4.0.0-6.13
  • libwebkit2gtk3-lang >= 2.20.3-2.23.8
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.3-2.23.8
  • webkit2gtk3-devel >= 2.20.3-2.23.8
  • xen-devel >= 4.11.0_08-1.11
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA kernel-docs-4.12.14-94.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libvirt-devel-4.0.0-6.13
SUSE Linux Enterprise Software Development Kit 12 SP4 GA typelib-1_0-WebKit2WebExtension-4_0-2.20.3-2.23.8
SUSE Linux Enterprise Software Development Kit 12 SP4 GA xen-devel-4.11.0_08-1.11
SUSE Linux Enterprise Workstation Extension 12 SP4 GA kernel-default-extra-4.12.14-94.41.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libwebkit2gtk3-lang-2.20.3-2.23.8
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • kernel-default-extra >= 4.12.14-120.1
  • kernel-docs >= 4.12.14-120.1
  • kernel-ec2 >= 3.12.74-60.64.82.1
  • kernel-ec2-devel >= 3.12.74-60.64.82.1
  • kernel-ec2-extra >= 3.12.74-60.64.82.1
  • kernel-obs-build >= 4.12.14-120.1
  • libvirt-devel >= 5.1.0-11.10
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
  • xen-devel >= 4.12.1_06-1.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA kernel-docs-4.12.14-120.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libvirt-devel-5.1.0-11.10
SUSE Linux Enterprise Software Development Kit 12 SP5 GA typelib-1_0-WebKit2WebExtension-4_0-2.24.4-2.47.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA xen-devel-4.12.1_06-1.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA kernel-default-extra-4.12.14-120.1
SUSE-SLE-Module-Public-Cloud-12-2018-24
SUSE-SLE-Module-Public-Cloud-12-2018-301
SUSE-SLE-Module-Public-Cloud-12-2018-348
SUSE-SLE-Module-Public-Cloud-12-2018-83
SUSE Linux Enterprise Software Development Kit 12 SP2
  • crash-devel >= 7.1.5-15.3.45
  • kernel-docs >= 4.4.114-92.64.2
  • kernel-obs-build >= 4.4.114-92.64.1
  • libvirt-devel >= 2.0.0-27.34.1
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen-devel >= 4.7.5_02-43.27.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-11
SUSE-SLE-SDK-12-SP2-2018-150
SUSE-SLE-SDK-12-SP2-2018-285
SUSE-SLE-SDK-12-SP2-2018-325
SUSE-SLE-SDK-12-SP2-2018-48
SUSE-SLE-SDK-12-SP2-2018-508
SUSE-SLE-SDK-12-SP2-2018-576
SUSE-SLE-SDK-12-SP2-2018-612
SUSE Linux Enterprise Software Development Kit 12 SP3
  • crash-devel >= 7.1.8-4.8.1
  • kernel-docs >= 4.4.114-94.11.4
  • kernel-obs-build >= 4.4.114-94.11.3
  • libvirt-devel >= 3.3.0-5.19.2
  • webkit2gtk3-devel >= 2.18.5-2.18.1
  • xen-devel >= 4.9.1_08-3.26.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1027
SUSE-SLE-SDK-12-SP3-2018-12
SUSE-SLE-SDK-12-SP3-2018-150
SUSE-SLE-SDK-12-SP3-2018-271
SUSE-SLE-SDK-12-SP3-2018-302
SUSE-SLE-SDK-12-SP3-2018-618
SUSE-SLE-SDK-12-SP3-2018-80
SUSE Linux Enterprise Software Development Kit 12 SP4
  • kernel-docs >= 4.12.14-94.41.1
  • kernel-obs-build >= 4.12.14-94.41.1
  • libvirt-devel >= 4.0.0-6.13
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.20.3-2.23.8
  • webkit2gtk3-devel >= 2.20.3-2.23.8
  • xen-devel >= 4.11.0_08-1.11
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA kernel-docs-4.12.14-94.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libvirt-devel-4.0.0-6.13
SUSE Linux Enterprise Software Development Kit 12 SP4 GA typelib-1_0-WebKit2WebExtension-4_0-2.20.3-2.23.8
SUSE Linux Enterprise Software Development Kit 12 SP4 GA xen-devel-4.11.0_08-1.11
SUSE Linux Enterprise Software Development Kit 12 SP5
  • kernel-docs >= 4.12.14-120.1
  • kernel-obs-build >= 4.12.14-120.1
  • libvirt-devel >= 5.1.0-11.10
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.4-2.47.1
  • webkit2gtk3-devel >= 2.24.4-2.47.1
  • xen-devel >= 4.12.1_06-1.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA kernel-docs-4.12.14-120.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libvirt-devel-5.1.0-11.10
SUSE Linux Enterprise Software Development Kit 12 SP5 GA typelib-1_0-WebKit2WebExtension-4_0-2.24.4-2.47.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA xen-devel-4.12.1_06-1.1
SUSE Linux Enterprise Storage 6
  • kernel-default >= 4.12.14-195.1
  • kernel-default-base >= 4.12.14-195.1
  • kernel-default-devel >= 4.12.14-195.1
  • kernel-default-man >= 4.12.14-195.1
  • kernel-devel >= 4.12.14-195.1
  • kernel-docs >= 4.12.14-195.1
  • kernel-firmware >= 20190118-1.16
  • kernel-macros >= 4.12.14-195.1
  • kernel-obs-build >= 4.12.14-195.1
  • kernel-source >= 4.12.14-195.1
  • kernel-syms >= 4.12.14-195.1
  • kernel-zfcpdump >= 4.12.14-195.1
  • libjavascriptcoregtk-4_0-18 >= 2.24.1-3.24.1
  • libvirt >= 5.1.0-6.9
  • libvirt-admin >= 5.1.0-6.9
  • libvirt-bash-completion >= 5.1.0-6.9
  • libvirt-client >= 5.1.0-6.9
  • libvirt-daemon >= 5.1.0-6.9
  • libvirt-daemon-config-network >= 5.1.0-6.9
  • libvirt-daemon-config-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-interface >= 5.1.0-6.9
  • libvirt-daemon-driver-libxl >= 5.1.0-6.9
  • libvirt-daemon-driver-lxc >= 5.1.0-6.9
  • libvirt-daemon-driver-network >= 5.1.0-6.9
  • libvirt-daemon-driver-nodedev >= 5.1.0-6.9
  • libvirt-daemon-driver-nwfilter >= 5.1.0-6.9
  • libvirt-daemon-driver-qemu >= 5.1.0-6.9
  • libvirt-daemon-driver-secret >= 5.1.0-6.9
  • libvirt-daemon-driver-storage >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-core >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-disk >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-logical >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-6.9
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-6.9
  • libvirt-daemon-hooks >= 5.1.0-6.9
  • libvirt-daemon-lxc >= 5.1.0-6.9
  • libvirt-daemon-qemu >= 5.1.0-6.9
  • libvirt-daemon-xen >= 5.1.0-6.9
  • libvirt-devel >= 5.1.0-6.9
  • libvirt-doc >= 5.1.0-6.9
  • libvirt-libs >= 5.1.0-6.9
  • libvirt-lock-sanlock >= 5.1.0-6.9
  • libvirt-nss >= 5.1.0-6.9
  • libwebkit2gtk-4_0-37 >= 2.24.1-3.24.1
  • libwebkit2gtk3-lang >= 2.24.1-3.24.1
  • qemu >= 3.1.0-7.1
  • qemu-audio-alsa >= 3.1.0-7.1
  • qemu-audio-oss >= 3.1.0-7.1
  • qemu-audio-pa >= 3.1.0-7.1
  • qemu-block-curl >= 3.1.0-7.1
  • qemu-block-iscsi >= 3.1.0-7.1
  • qemu-block-rbd >= 3.1.0-7.1
  • qemu-block-ssh >= 3.1.0-7.1
  • qemu-guest-agent >= 3.1.0-7.1
  • qemu-ipxe >= 1.0.0+-7.1
  • qemu-kvm >= 3.1.0-7.1
  • qemu-lang >= 3.1.0-7.1
  • qemu-ppc >= 3.1.0-7.1
  • qemu-s390 >= 3.1.0-7.1
  • qemu-seabios >= 1.12.0-7.1
  • qemu-sgabios >= 8-7.1
  • qemu-tools >= 3.1.0-7.1
  • qemu-ui-curses >= 3.1.0-7.1
  • qemu-ui-gtk >= 3.1.0-7.1
  • qemu-vgabios >= 1.12.0-7.1
  • qemu-x86 >= 3.1.0-7.1
  • reiserfs-kmp-default >= 4.12.14-195.1
  • typelib-1_0-JavaScriptCore-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2-4_0 >= 2.24.1-3.24.1
  • typelib-1_0-WebKit2WebExtension-4_0 >= 2.24.1-3.24.1
  • ucode-amd >= 20190118-1.16
  • ucode-intel >= 20190507-1.1
  • webkit2gtk-4_0-injected-bundles >= 2.24.1-3.24.1
  • webkit2gtk3-devel >= 2.24.1-3.24.1
  • xen >= 4.12.0_12-1.1
  • xen-devel >= 4.12.0_12-1.1
  • xen-libs >= 4.12.0_12-1.1
  • xen-tools >= 4.12.0_12-1.1
  • xen-tools-domU >= 4.12.0_12-1.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default-4.12.14-195.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-firmware-20190118-1.16
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libjavascriptcoregtk-4_0-18-2.24.1-3.24.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libvirt-libs-5.1.0-6.9
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools-3.1.0-7.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel-20190507-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA xen-libs-4.12.0_12-1.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA typelib-1_0-JavaScriptCore-4_0-2.24.1-3.24.1
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs-4.12.14-195.1
SUSE Linux Enterprise Module for Legacy 15 SP1 GA reiserfs-kmp-default-4.12.14-195.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA libvirt-5.1.0-6.9
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA qemu-3.1.0-7.1
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA xen-4.12.0_12-1.1
SUSE Linux Enterprise Workstation Extension 12 SP2
  • kernel-default-extra >= 4.4.114-92.64.1
  • libvirt-client-32bit >= 2.0.0-27.34.1
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-WE-12-SP2-2018-11
SUSE-SLE-WE-12-SP2-2018-150
SUSE-SLE-WE-12-SP2-2018-285
SUSE-SLE-WE-12-SP2-2018-576
SUSE Linux Enterprise Workstation Extension 12 SP3
  • kernel-default-extra >= 4.4.114-94.11.3
  • libwebkit2gtk3-lang >= 2.18.5-2.18.1
Patchnames:
SUSE-SLE-WE-12-SP3-2018-12
SUSE-SLE-WE-12-SP3-2018-150
SUSE-SLE-WE-12-SP3-2018-271
SUSE Linux Enterprise Workstation Extension 12 SP4
  • kernel-default-extra >= 4.12.14-94.41.1
  • libwebkit2gtk3-lang >= 2.20.3-2.23.8
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA kernel-default-extra-4.12.14-94.41.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libwebkit2gtk3-lang-2.20.3-2.23.8
SUSE Linux Enterprise Workstation Extension 15 SP1
  • kernel-default-extra >= 4.12.14-195.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP1 GA kernel-default-extra-4.12.14-195.1
SUSE Linux Enterprise Workstation Extension 15 SP2
  • kernel-default-extra >= 5.3.18-22.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP2 GA kernel-default-extra-5.3.18-22.2
SUSE Linux Enterprise Workstation Extension 15
  • kernel-default-extra >= 4.12.14-25.3.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA kernel-default-extra-4.12.14-23.1
SUSE-SLE-Product-WE-15-2018-1420
SUSE Manager Server 3.0
  • nutch >= 1.0-0.9.8.1
  • osa-common >= 5.11.64.4-4.3.1
  • osa-dispatcher >= 5.11.64.4-4.3.1
  • pxe-default-image >= 3.0-0.14.3.6
  • spacecmd >= 2.5.5.10-16.12.1
  • spacewalk-backend >= 2.5.24.15-26.14.1
  • spacewalk-backend-app >= 2.5.24.15-26.14.1
  • spacewalk-backend-applet >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files-common >= 2.5.24.15-26.14.1
  • spacewalk-backend-config-files-tool >= 2.5.24.15-26.14.1
  • spacewalk-backend-iss >= 2.5.24.15-26.14.1
  • spacewalk-backend-iss-export >= 2.5.24.15-26.14.1
  • spacewalk-backend-libs >= 2.5.24.15-26.14.1
  • spacewalk-backend-package-push-server >= 2.5.24.15-26.14.1
  • spacewalk-backend-server >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql-oracle >= 2.5.24.15-26.14.1
  • spacewalk-backend-sql-postgresql >= 2.5.24.15-26.14.1
  • spacewalk-backend-tools >= 2.5.24.15-26.14.1
  • spacewalk-backend-xml-export-libs >= 2.5.24.15-26.14.1
  • spacewalk-backend-xmlrpc >= 2.5.24.15-26.14.1
  • spacewalk-base >= 2.5.7.20-25.12.1
  • spacewalk-base-minimal >= 2.5.7.20-25.12.1
  • spacewalk-base-minimal-config >= 2.5.7.20-25.12.1
  • spacewalk-branding >= 2.5.2.16-16.9.1
  • spacewalk-client-tools >= 2.5.13.9-18.3.3
  • spacewalk-html >= 2.5.7.20-25.12.1
  • spacewalk-java >= 2.5.59.19-27.12.3
  • spacewalk-java-config >= 2.5.59.19-27.12.3
  • spacewalk-java-lib >= 2.5.59.19-27.12.3
  • spacewalk-java-oracle >= 2.5.59.19-27.12.3
  • spacewalk-java-postgresql >= 2.5.59.19-27.12.3
  • spacewalk-reports >= 2.5.1.4-4.6.1
  • spacewalk-search >= 2.5.2.4-4.6.1
  • spacewalk-taskomatic >= 2.5.59.19-27.12.3
  • susemanager >= 3.0.25-25.9.1
  • susemanager-advanced-topics_en-pdf >= 3-25.11.3
  • susemanager-best-practices_en-pdf >= 3-25.11.3
  • susemanager-docs_en >= 3-25.11.3
  • susemanager-getting-started_en-pdf >= 3-25.11.3
  • susemanager-jsp_en >= 3-25.11.3
  • susemanager-reference_en-pdf >= 3-25.11.3
  • susemanager-schema >= 3.0.24-25.11.1
  • susemanager-sls >= 0.1.25-27.12.1
  • susemanager-sync-data >= 3.0.19-28.6.1
  • susemanager-tools >= 3.0.25-25.9.1
  • virtual-host-gatherer >= 1.0.16-7.6.1
  • virtual-host-gatherer-VMware >= 1.0.16-7.6.1
Patchnames:
SUSE-SUSE-Manager-Server-3.0-2018-204
SUSE Manager Server 3.1
  • nutch >= 1.0-0.9.6.2
  • osa-common >= 5.11.80.5-2.9.2
  • osa-dispatcher >= 5.11.80.5-2.9.2
  • pxe-default-image >= 3.1-0.13.3.3
  • rhnlib >= 2.7.2.2-3.3.2
  • spacecmd >= 2.7.8.9-2.12.2
  • spacewalk-backend >= 2.7.73.11-2.12.3
  • spacewalk-backend-app >= 2.7.73.11-2.12.3
  • spacewalk-backend-applet >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files-common >= 2.7.73.11-2.12.3
  • spacewalk-backend-config-files-tool >= 2.7.73.11-2.12.3
  • spacewalk-backend-iss >= 2.7.73.11-2.12.3
  • spacewalk-backend-iss-export >= 2.7.73.11-2.12.3
  • spacewalk-backend-libs >= 2.7.73.11-2.12.3
  • spacewalk-backend-package-push-server >= 2.7.73.11-2.12.3
  • spacewalk-backend-server >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql-oracle >= 2.7.73.11-2.12.3
  • spacewalk-backend-sql-postgresql >= 2.7.73.11-2.12.3
  • spacewalk-backend-tools >= 2.7.73.11-2.12.3
  • spacewalk-backend-xml-export-libs >= 2.7.73.11-2.12.3
  • spacewalk-backend-xmlrpc >= 2.7.73.11-2.12.3
  • spacewalk-base >= 2.7.1.14-2.12.3
  • spacewalk-base-minimal >= 2.7.1.14-2.12.3
  • spacewalk-base-minimal-config >= 2.7.1.14-2.12.3
  • spacewalk-branding >= 2.7.2.11-2.12.6
  • spacewalk-client-tools >= 2.7.6.3-3.3.3
  • spacewalk-html >= 2.7.1.14-2.12.3
  • spacewalk-java >= 2.7.46.10-2.14.2
  • spacewalk-java-config >= 2.7.46.10-2.14.2
  • spacewalk-java-lib >= 2.7.46.10-2.14.2
  • spacewalk-java-oracle >= 2.7.46.10-2.14.2
  • spacewalk-java-postgresql >= 2.7.46.10-2.14.2
  • spacewalk-reports >= 2.7.5.4-2.6.3
  • spacewalk-search >= 2.7.3.4-2.9.7
  • spacewalk-taskomatic >= 2.7.46.10-2.14.2
  • spacewalk-utils >= 2.7.10.6-2.6.3
  • susemanager >= 3.1.12-2.12.3
  • susemanager-schema >= 3.1.15-2.16.1
  • susemanager-sls >= 3.1.15-2.16.2
  • susemanager-sync-data >= 3.1.10-2.14.2
  • susemanager-tools >= 3.1.12-2.12.3
  • virtual-host-gatherer >= 1.0.16-2.9.3
  • virtual-host-gatherer-Kubernetes >= 1.0.16-2.9.3
  • virtual-host-gatherer-VMware >= 1.0.16-2.9.3
Patchnames:
SUSE-SUSE-Manager-Server-3.1-2018-361
SUSE OpenStack Cloud 6
  • kernel-default >= 3.12.74-60.64.82.1
  • kernel-default-base >= 3.12.74-60.64.82.1
  • kernel-default-devel >= 3.12.74-60.64.82.1
  • kernel-devel >= 3.12.74-60.64.82.1
  • kernel-firmware >= 20160516git-10.8.1
  • kernel-macros >= 3.12.74-60.64.82.1
  • kernel-source >= 3.12.74-60.64.82.1
  • kernel-syms >= 3.12.74-60.64.82.1
  • kernel-xen >= 3.12.74-60.64.82.1
  • kernel-xen-base >= 3.12.74-60.64.82.1
  • kernel-xen-devel >= 3.12.74-60.64.82.1
  • kgraft-patch-3_12_74-60_64_69-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_69-xen >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_82-default >= 1-2.9.1
  • kgraft-patch-3_12_74-60_64_82-xen >= 1-2.9.1
  • qemu >= 2.3.1-33.6.1
  • qemu-block-curl >= 2.3.1-33.6.1
  • qemu-block-rbd >= 2.3.1-33.6.1
  • qemu-guest-agent >= 2.3.1-33.6.1
  • qemu-ipxe >= 1.0.0-33.6.1
  • qemu-kvm >= 2.3.1-33.6.1
  • qemu-lang >= 2.3.1-33.6.1
  • qemu-seabios >= 1.8.1-33.6.1
  • qemu-sgabios >= 8-33.6.1
  • qemu-tools >= 2.3.1-33.6.1
  • qemu-vgabios >= 1.8.1-33.6.1
  • qemu-x86 >= 2.3.1-33.6.1
  • ucode-amd >= 20160516git-10.8.1
  • ucode-intel >= 20180312-13.17.1
  • xen >= 4.5.5_24-22.43.1
  • xen-doc-html >= 4.5.5_24-22.43.1
  • xen-kmp-default >= 4.5.5_24_k3.12.74_60.64.82-22.43.1
  • xen-libs >= 4.5.5_24-22.43.1
  • xen-libs-32bit >= 4.5.5_24-22.43.1
  • xen-tools >= 4.5.5_24-22.43.1
  • xen-tools-domU >= 4.5.5_24-22.43.1
Patchnames:
SUSE-OpenStack-Cloud-6-2018-24
SUSE-OpenStack-Cloud-6-2018-30
SUSE-OpenStack-Cloud-6-2018-348
SUSE-OpenStack-Cloud-6-2018-39
SUSE-OpenStack-Cloud-6-2018-415
SUSE-OpenStack-Cloud-6-2018-479
SUSE OpenStack Cloud 7
  • kernel-firmware >= 20170530-21.22.1
  • libvirt >= 2.0.0-27.45.1
  • libvirt-client >= 2.0.0-27.45.1
  • libvirt-daemon >= 2.0.0-27.45.1
  • libvirt-daemon-config-network >= 2.0.0-27.45.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.45.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.45.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-driver-network >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.45.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.45.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.45.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.45.1
  • libvirt-daemon-hooks >= 2.0.0-27.45.1
  • libvirt-daemon-lxc >= 2.0.0-27.45.1
  • libvirt-daemon-qemu >= 2.0.0-27.45.1
  • libvirt-daemon-xen >= 2.0.0-27.45.1
  • libvirt-doc >= 2.0.0-27.45.1
  • libvirt-lock-sanlock >= 2.0.0-27.45.1
  • libvirt-nss >= 2.0.0-27.45.1
  • ucode-amd >= 20170530-21.22.1
  • xen >= 4.7.5_04-43.33.1
  • xen-doc-html >= 4.7.5_04-43.33.1
  • xen-libs >= 4.7.5_04-43.33.1
  • xen-libs-32bit >= 4.7.5_04-43.33.1
  • xen-tools >= 4.7.5_04-43.33.1
  • xen-tools-domU >= 4.7.5_04-43.33.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-1090
SUSE-OpenStack-Cloud-7-2018-1142
SUSE-OpenStack-Cloud-7-2018-1843
SUSE Studio Onsite 1.3
SUSE Studio Onsite Runner 1.3
  • libffi43 >= 4.3.4_20091019-24.8.1
  • libgfortran43 >= 4.3.4_20091019-24.8.1
Patchnames:
slestso13-gcc43-13678
openSUSE Leap 15.0
  • kernel-debug >= 4.12.14-lp150.12.7.1
  • kernel-debug-base >= 4.12.14-lp150.12.7.1
  • kernel-debug-devel >= 4.12.14-lp150.12.7.1
  • kernel-default >= 4.12.14-lp150.11.4
  • kernel-default-base >= 4.12.14-lp150.12.7.1
  • kernel-default-devel >= 4.12.14-lp150.12.7.1
  • kernel-devel >= 4.12.14-lp150.12.7.1
  • kernel-docs >= 4.12.14-lp150.12.7.1
  • kernel-docs-html >= 4.12.14-lp150.12.7.1
  • kernel-firmware >= 20180416-lp150.1.4
  • kernel-kvmsmall >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-base >= 4.12.14-lp150.12.7.1
  • kernel-kvmsmall-devel >= 4.12.14-lp150.12.7.1
  • kernel-macros >= 4.12.14-lp150.12.7.1
  • kernel-obs-build >= 4.12.14-lp150.12.7.1
  • kernel-obs-qa >= 4.12.14-lp150.12.7.1
  • kernel-source >= 4.12.14-lp150.12.7.1
  • kernel-source-vanilla >= 4.12.14-lp150.12.7.1
  • kernel-syms >= 4.12.14-lp150.12.7.1
  • kernel-vanilla >= 4.12.14-lp150.12.7.1
  • kernel-vanilla-base >= 4.12.14-lp150.11.4
  • kernel-vanilla-devel >= 4.12.14-lp150.12.7.1
  • libjavascriptcoregtk-4_0-18 >= 2.20.2-lp150.1.1
  • libvirt-client >= 4.0.0-lp150.6.18
  • libvirt-daemon >= 4.0.0-lp150.6.18
  • libvirt-daemon-config-network >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-interface >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-network >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-nodedev >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-nwfilter >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-qemu >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-secret >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-core >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-disk >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-logical >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-lp150.6.18
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-lp150.6.18
  • libvirt-daemon-qemu >= 4.0.0-lp150.6.18
  • libvirt-libs >= 4.0.0-lp150.6.18
  • libwebkit2gtk-4_0-37 >= 2.20.2-lp150.1.1
  • libwebkit2gtk3-lang >= 2.20.2-lp150.1.1
  • qemu >= 2.11.1-lp150.6.7
  • qemu-block-curl >= 2.11.1-lp150.6.7
  • qemu-block-rbd >= 2.11.1-lp150.6.7
  • qemu-block-ssh >= 2.11.1-lp150.6.7
  • qemu-guest-agent >= 2.11.1-lp150.6.7
  • qemu-ipxe >= 1.0.0-lp150.6.7
  • qemu-ksm >= 2.11.1-lp150.6.7
  • qemu-seabios >= 1.11.0-lp150.6.7
  • qemu-sgabios >= 8-lp150.6.7
  • qemu-tools >= 2.11.1-lp150.6.7
  • qemu-vgabios >= 1.11.0-lp150.6.7
  • qemu-x86 >= 2.11.1-lp150.6.7
  • typelib-1_0-JavaScriptCore-4_0 >= 2.20.2-lp150.1.1
  • typelib-1_0-WebKit2-4_0 >= 2.20.2-lp150.1.1
  • ucode-amd >= 20180416-lp150.1.4
  • ucode-intel >= 20180425-lp150.1.1
  • virtualbox-guest-kmp-default >= 5.2.10_k4.12.14_lp150.11-lp150.3.6
  • virtualbox-guest-tools >= 5.2.10-lp150.3.6
  • virtualbox-guest-x11 >= 5.2.10-lp150.3.6
  • webkit2gtk-4_0-injected-bundles >= 2.20.2-lp150.1.1
  • xen >= 4.10.1_04-lp150.2.3.1
  • xen-devel >= 4.10.1_04-lp150.2.3.1
  • xen-doc-html >= 4.10.1_04-lp150.2.3.1
  • xen-libs >= 4.10.0_20-lp150.1.2
  • xen-libs-32bit >= 4.10.1_04-lp150.2.3.1
  • xen-tools >= 4.10.1_04-lp150.2.3.1
  • xen-tools-domU >= 4.10.1_04-lp150.2.3.1
Patchnames:
openSUSE Leap 15.0 GA kernel-default-4.12.14-lp150.11.4
openSUSE Leap 15.0 GA kernel-firmware-20180416-lp150.1.4
openSUSE Leap 15.0 GA libjavascriptcoregtk-4_0-18-2.20.2-lp150.1.1
openSUSE Leap 15.0 GA libvirt-client-4.0.0-lp150.6.18
openSUSE Leap 15.0 GA qemu-2.11.1-lp150.6.7
openSUSE Leap 15.0 GA ucode-intel-20180425-lp150.1.1
openSUSE Leap 15.0 GA virtualbox-guest-kmp-default-5.2.10_k4.12.14_lp150.11-lp150.3.6
openSUSE Leap 15.0 GA xen-libs-4.10.0_20-lp150.1.2
openSUSE-2019-418
openSUSE-2019-536
openSUSE-2019-587
openSUSE Tumbleweed
  • arm-trusted-firmware >= 2.5-2.3
  • arm-trusted-firmware-tools >= 2.5-2.3
  • kernel-devel >= 5.14.6-1.4
  • kernel-firmware >= 20210901-1.2
  • kernel-macros >= 5.14.6-1.4
  • kernel-source >= 5.14.6-1.4
  • kernel-source-vanilla >= 5.14.6-1.4
  • qemu >= 6.1.0-32.1
  • qemu-accel-qtest >= 6.1.0-32.1
  • qemu-accel-tcg-x86 >= 6.1.0-32.1
  • qemu-arm >= 6.1.0-32.1
  • qemu-audio-alsa >= 6.1.0-32.1
  • qemu-audio-jack >= 6.1.0-32.1
  • qemu-audio-pa >= 6.1.0-32.1
  • qemu-audio-spice >= 6.1.0-32.1
  • qemu-block-curl >= 6.1.0-32.1
  • qemu-block-dmg >= 6.1.0-32.1
  • qemu-block-gluster >= 6.1.0-32.1
  • qemu-block-iscsi >= 6.1.0-32.1
  • qemu-block-nfs >= 6.1.0-32.1
  • qemu-block-rbd >= 6.1.0-32.1
  • qemu-block-ssh >= 6.1.0-32.1
  • qemu-chardev-baum >= 6.1.0-32.1
  • qemu-chardev-spice >= 6.1.0-32.1
  • qemu-extra >= 6.1.0-32.1
  • qemu-guest-agent >= 6.1.0-32.1
  • qemu-hw-display-qxl >= 6.1.0-32.1
  • qemu-hw-display-virtio-gpu >= 6.1.0-32.1
  • qemu-hw-display-virtio-gpu-pci >= 6.1.0-32.1
  • qemu-hw-display-virtio-vga >= 6.1.0-32.1
  • qemu-hw-s390x-virtio-gpu-ccw >= 6.1.0-32.1
  • qemu-hw-usb-host >= 6.1.0-32.1
  • qemu-hw-usb-redirect >= 6.1.0-32.1
  • qemu-hw-usb-smartcard >= 6.1.0-32.1
  • qemu-ipxe >= 1.0.0+-32.1
  • qemu-ivshmem-tools >= 6.1.0-32.1
  • qemu-ksm >= 6.1.0-32.1
  • qemu-kvm >= 6.1.0-32.1
  • qemu-lang >= 6.1.0-32.1
  • qemu-microvm >= 6.1.0-32.1
  • qemu-ppc >= 6.1.0-32.1
  • qemu-s390x >= 6.1.0-32.1
  • qemu-seabios >= 1.14.0_0_g155821a-32.1
  • qemu-sgabios >= 8-32.1
  • qemu-skiboot >= 6.1.0-32.1
  • qemu-tools >= 6.1.0-32.1
  • qemu-ui-curses >= 6.1.0-32.1
  • qemu-ui-gtk >= 6.1.0-32.1
  • qemu-ui-opengl >= 6.1.0-32.1
  • qemu-ui-spice-app >= 6.1.0-32.1
  • qemu-ui-spice-core >= 6.1.0-32.1
  • qemu-vgabios >= 1.14.0_0_g155821a-32.1
  • qemu-vhost-user-gpu >= 6.1.0-32.1
  • qemu-x86 >= 6.1.0-32.1
  • ucode-amd >= 20210901-1.2
  • ucode-intel >= 20210608-1.2
Patchnames:
openSUSE Tumbleweed GA arm-trusted-firmware-2.5-2.3
openSUSE Tumbleweed GA kernel-devel-5.14.6-1.4
openSUSE Tumbleweed GA kernel-firmware-20210901-1.2
openSUSE Tumbleweed GA qemu-6.1.0-32.1
openSUSE Tumbleweed GA ucode-intel-20210608-1.2


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 kernel-default In progress
HPE Helion OpenStack 8 kernel-firmware In progress
HPE Helion OpenStack 8 kernel-source In progress
HPE Helion OpenStack 8 kernel-source-azure In progress
HPE Helion OpenStack 8 libvirt Released
HPE Helion OpenStack 8 qemu Released
HPE Helion OpenStack 8 ucode-intel Released
HPE Helion OpenStack 8 webkit2gtk3 Released
HPE Helion OpenStack 8 xen Released
SLES for SAP Applications kernel-default Released
SLES for SAP Applications kernel-source Released
SUSE CaaS Platform 3.0 kernel-firmware Released
SUSE CaaS Platform 4.0 kernel-default Already fixed
SUSE CaaS Platform 4.0 kernel-source Already fixed
SUSE CaaS Platform 4.0 webkit2gtk3 Already fixed
SUSE Container as a Service Platform 1.0 kernel-firmware Released
SUSE Container as a Service Platform 2.0 kernel-firmware Released
SUSE Enterprise Storage 5 ucode-intel Released
SUSE Enterprise Storage 5 webkit2gtk3 Released
SUSE Enterprise Storage 6 kernel-default Already fixed
SUSE Enterprise Storage 6 kernel-source Already fixed
SUSE Enterprise Storage 6 webkit2gtk3 Already fixed
SUSE Linux Enterprise Desktop 12 SP2 kernel-default Released
SUSE Linux Enterprise Desktop 12 SP2 kernel-firmware Released
SUSE Linux Enterprise Desktop 12 SP2 kernel-source Released
SUSE Linux Enterprise Desktop 12 SP2 ucode-intel Released
SUSE Linux Enterprise Desktop 12 SP3 kernel-default Released
SUSE Linux Enterprise Desktop 12 SP3 kernel-firmware Released
SUSE Linux Enterprise Desktop 12 SP3 kernel-source Released
SUSE Linux Enterprise Desktop 12 SP3 ucode-intel Released
SUSE Linux Enterprise Desktop 12 SP4 kernel-default Released
SUSE Linux Enterprise Desktop 12 SP4 kernel-source Released
SUSE Linux Enterprise Desktop 15 kernel-default Released
SUSE Linux Enterprise Desktop 15 kernel-firmware Released
SUSE Linux Enterprise Desktop 15 kernel-source Released
SUSE Linux Enterprise Desktop 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise Desktop 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise Desktop 15 SP4 arm-trusted-firmware Already fixed
SUSE Linux Enterprise High Availability Extension 11 SP4 cluster-network Released
SUSE Linux Enterprise High Availability Extension 11 SP4 drbd Released
SUSE Linux Enterprise High Availability Extension 11 SP4 drbd-kmp Released
SUSE Linux Enterprise High Availability Extension 11 SP4 gfs2 Released
SUSE Linux Enterprise High Availability Extension 11 SP4 ocfs2 Released
SUSE Linux Enterprise High Availability Extension 12 SP3 drbd Released
SUSE Linux Enterprise High Availability Extension 12 SP3 drbd-utils Released
SUSE Linux Enterprise High Performance Computing 12 SP3 drbd Released
SUSE Linux Enterprise High Performance Computing 12 SP3 drbd-utils Released
SUSE Linux Enterprise High Performance Computing 12 SP4 kernel-default Released
SUSE Linux Enterprise High Performance Computing 12 SP4 kernel-source Released
SUSE Linux Enterprise High Performance Computing 12 SP5 kernel-firmware Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 webkit2gtk3 Released
SUSE Linux Enterprise High Performance Computing 15 kernel-default Released
SUSE Linux Enterprise High Performance Computing 15 kernel-firmware Released
SUSE Linux Enterprise High Performance Computing 15 kernel-source Released
SUSE Linux Enterprise High Performance Computing 15 kernel-source-azure Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS kernel-default Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS kernel-firmware Released
SUSE Linux Enterprise High Performance Computing 15 LTSS kernel-source Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS libvirt Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS qemu Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS ucode-intel Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS webkit2gtk3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 LTSS xen Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 kernel-source-azure Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS kernel-default Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS kernel-source Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS webkit2gtk3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 kernel-source-azure Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP4 arm-trusted-firmware Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 qemu Released
SUSE Linux Enterprise Live Patching 12 SP4 kgraft-patch-SLE12-SP4_Update_3 Released
SUSE Linux Enterprise Micro 5.0 kernel-default Already fixed
SUSE Linux Enterprise Micro 5.1 kernel-default Already fixed
SUSE Linux Enterprise Micro 5.1 kernel-rt Already fixed
SUSE Linux Enterprise Micro 5.2 kernel-firmware Released
SUSE Linux Enterprise Micro 5.2 libvirt Released
SUSE Linux Enterprise Micro 5.2 qemu Released
SUSE Linux Enterprise Micro 5.2 ucode-intel Released
SUSE Linux Enterprise Micro 5.2 xen Released
SUSE Linux Enterprise Module for Basesystem 15 kernel-default Released
SUSE Linux Enterprise Module for Basesystem 15 kernel-firmware Released
SUSE Linux Enterprise Module for Basesystem 15 kernel-source Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 arm-trusted-firmware Already fixed
SUSE Linux Enterprise Module for Development Tools 15 kernel-default Released
SUSE Linux Enterprise Module for Development Tools 15 kernel-source Released
SUSE Linux Enterprise Module for Development Tools 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise Module for Development Tools 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise Module for Public Cloud 15 kernel-source-azure Already fixed
SUSE Linux Enterprise Module for Public Cloud 15 SP1 kernel-source-azure Already fixed
SUSE Linux Enterprise Module for Public Cloud 15 SP2 kernel-source-azure Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP3 qemu Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 qemu Released
SUSE Linux Enterprise Point of Service 11 SP3 kernel-default In progress
SUSE Linux Enterprise Point of Service 11 SP3 kernel-source In progress
SUSE Linux Enterprise Point of Service 11 SP3 kvm Released
SUSE Linux Enterprise Point of Service 11 SP3 libvirt Released
SUSE Linux Enterprise Point of Service 11 SP3 microcode_ctl Released
SUSE Linux Enterprise Point of Service 11 SP3 xen In progress
SUSE Linux Enterprise Point of Service Image Server 12 SP2 ucode-intel Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 webkit2gtk3 Released
SUSE Linux Enterprise Server 11 SP1 kernel-default Released
SUSE Linux Enterprise Server 11 SP1 kernel-source Released
SUSE Linux Enterprise Server 11 SP1 kvm Released
SUSE Linux Enterprise Server 11 SP1 microcode_ctl Released
SUSE Linux Enterprise Server 11 SP1 xen Released
SUSE Linux Enterprise Server 11 SP3 kernel-default Released
SUSE Linux Enterprise Server 11 SP3 kernel-firmware Not affected
SUSE Linux Enterprise Server 11 SP3 kernel-source Released
SUSE Linux Enterprise Server 11 SP3 kvm Released
SUSE Linux Enterprise Server 11 SP3 libvirt Released
SUSE Linux Enterprise Server 11 SP3 microcode_ctl Released
SUSE Linux Enterprise Server 11 SP3 xen Released
SUSE Linux Enterprise Server 11 SP3 LTSS kernel-default Released
SUSE Linux Enterprise Server 11 SP3 LTSS kernel-firmware Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS kernel-source Released
SUSE Linux Enterprise Server 11 SP3 LTSS microcode_ctl Released
SUSE Linux Enterprise Server 11 SP4 cluster-network Released
SUSE Linux Enterprise Server 11 SP4 drbd Released
SUSE Linux Enterprise Server 11 SP4 drbd-kmp Released
SUSE Linux Enterprise Server 11 SP4 gfs2 Released
SUSE Linux Enterprise Server 11 SP4 ocfs2 Released
SUSE Linux Enterprise Server 11 SP4 LTSS kernel-default Released
SUSE Linux Enterprise Server 11 SP4 LTSS kernel-firmware Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS kernel-source Released
SUSE Linux Enterprise Server 11 SP4 LTSS kvm Released
SUSE Linux Enterprise Server 11 SP4 LTSS libvirt Released
SUSE Linux Enterprise Server 11 SP4 LTSS microcode_ctl Released
SUSE Linux Enterprise Server 11 SP4 LTSS xen Released
SUSE Linux Enterprise Server 12 LTSS kernel-default Released
SUSE Linux Enterprise Server 12 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-default Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP1 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 kernel-default Released
SUSE Linux Enterprise Server 12 SP2 kernel-firmware Released
SUSE Linux Enterprise Server 12 SP2 kernel-source Released
SUSE Linux Enterprise Server 12 SP2 ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 BCL kernel-default In progress
SUSE Linux Enterprise Server 12 SP2 BCL kernel-firmware In progress
SUSE Linux Enterprise Server 12 SP2 BCL kernel-source In progress
SUSE Linux Enterprise Server 12 SP2 BCL libvirt In progress
SUSE Linux Enterprise Server 12 SP2 BCL qemu Released
SUSE Linux Enterprise Server 12 SP2 BCL ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 BCL webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP2 BCL xen Released
SUSE Linux Enterprise Server 12 SP2 ESPOS ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 ESPOS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP2 LTSS kernel-default Released
SUSE Linux Enterprise Server 12 SP2 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 12 SP2 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP2 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP2 LTSS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP3 drbd Released
SUSE Linux Enterprise Server 12 SP3 drbd-utils Released
SUSE Linux Enterprise Server 12 SP3 kernel-default Released
SUSE Linux Enterprise Server 12 SP3 kernel-firmware Released
SUSE Linux Enterprise Server 12 SP3 kernel-source Released
SUSE Linux Enterprise Server 12 SP3 ucode-intel Released
SUSE Linux Enterprise Server 12 SP3 BCL kernel-default In progress
SUSE Linux Enterprise Server 12 SP3 BCL kernel-firmware In progress
SUSE Linux Enterprise Server 12 SP3 BCL kernel-source In progress
SUSE Linux Enterprise Server 12 SP3 BCL kernel-source-azure In progress
SUSE Linux Enterprise Server 12 SP3 BCL libvirt Released
SUSE Linux Enterprise Server 12 SP3 BCL qemu Released
SUSE Linux Enterprise Server 12 SP3 BCL ucode-intel Released
SUSE Linux Enterprise Server 12 SP3 BCL webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP3 BCL xen Released
SUSE Linux Enterprise Server 12 SP3 ESPOS kernel-default In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS kernel-firmware In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS kernel-source In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS kernel-source-azure In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS libvirt Released
SUSE Linux Enterprise Server 12 SP3 ESPOS qemu Released
SUSE Linux Enterprise Server 12 SP3 ESPOS ucode-intel Released
SUSE Linux Enterprise Server 12 SP3 ESPOS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS xen Released
SUSE Linux Enterprise Server 12 SP3 LTSS kernel-default In progress
SUSE Linux Enterprise Server 12 SP3 LTSS kernel-firmware In progress
SUSE Linux Enterprise Server 12 SP3 LTSS kernel-source In progress
SUSE Linux Enterprise Server 12 SP3 LTSS kernel-source-azure In progress
SUSE Linux Enterprise Server 12 SP3 LTSS libvirt Released
SUSE Linux Enterprise Server 12 SP3 LTSS qemu Released
SUSE Linux Enterprise Server 12 SP3 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP3 LTSS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP3 LTSS xen Released
SUSE Linux Enterprise Server 12 SP4 kernel-default Released
SUSE Linux Enterprise Server 12 SP4 kernel-source Released
SUSE Linux Enterprise Server 12 SP4 ESPOS kernel-default Already fixed
SUSE Linux Enterprise Server 12 SP4 ESPOS kernel-firmware Already fixed
SUSE Linux Enterprise Server 12 SP4 ESPOS kernel-source Already fixed
SUSE Linux Enterprise Server 12 SP4 ESPOS kernel-source-azure Already fixed
SUSE Linux Enterprise Server 12 SP4 ESPOS ucode-intel Released
SUSE Linux Enterprise Server 12 SP4 ESPOS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS xen Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS kernel-default Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS kernel-firmware Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS kernel-source Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS kernel-source-azure Already fixed
SUSE Linux Enterprise Server 12 SP4 LTSS ucode-intel Released
SUSE Linux Enterprise Server 12 SP4 LTSS webkit2gtk3 Released
SUSE Linux Enterprise Server 12 SP4 LTSS xen Already fixed
SUSE Linux Enterprise Server 12 SP5 kernel-firmware Already fixed
SUSE Linux Enterprise Server 12 SP5 webkit2gtk3 Released
SUSE Linux Enterprise Server 15 kernel-default Released
SUSE Linux Enterprise Server 15 kernel-firmware Released
SUSE Linux Enterprise Server 15 kernel-source Released
SUSE Linux Enterprise Server 15 kernel-source-azure Already fixed
SUSE Linux Enterprise Server 15 ESPOS kernel-default Already fixed
SUSE Linux Enterprise Server 15 ESPOS kernel-firmware Released
SUSE Linux Enterprise Server 15 ESPOS kernel-source Already fixed
SUSE Linux Enterprise Server 15 ESPOS libvirt Already fixed
SUSE Linux Enterprise Server 15 ESPOS qemu Already fixed
SUSE Linux Enterprise Server 15 ESPOS ucode-intel Already fixed
SUSE Linux Enterprise Server 15 ESPOS webkit2gtk3 Already fixed
SUSE Linux Enterprise Server 15 ESPOS xen Already fixed
SUSE Linux Enterprise Server 15 LTSS kernel-default Already fixed
SUSE Linux Enterprise Server 15 LTSS kernel-firmware Released
SUSE Linux Enterprise Server 15 LTSS kernel-source Already fixed
SUSE Linux Enterprise Server 15 LTSS libvirt Already fixed
SUSE Linux Enterprise Server 15 LTSS qemu Already fixed
SUSE Linux Enterprise Server 15 LTSS ucode-intel Already fixed
SUSE Linux Enterprise Server 15 LTSS webkit2gtk3 Already fixed
SUSE Linux Enterprise Server 15 LTSS xen Already fixed
SUSE Linux Enterprise Server 15 SP1 kernel-source-azure Already fixed
SUSE Linux Enterprise Server 15 SP1 LTSS kernel-default Already fixed
SUSE Linux Enterprise Server 15 SP1 LTSS kernel-source Already fixed
SUSE Linux Enterprise Server 15 SP1 LTSS webkit2gtk3 Already fixed
SUSE Linux Enterprise Server 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise Server 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise Server 15 SP2 kernel-source-azure Already fixed
SUSE Linux Enterprise Server 15 SP3 qemu Released
SUSE Linux Enterprise Server 15 SP4 arm-trusted-firmware Already fixed
SUSE Linux Enterprise Server 15 SP4 qemu Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 kernel-default Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 kernel-source Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 webkit2gtk3 Already fixed
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 cluster-network Released
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 drbd Released
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 drbd-kmp Released
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 gfs2 Released
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 ocfs2 Released
SUSE Linux Enterprise Server for SAP Applications 12 kernel-default Released
SUSE Linux Enterprise Server for SAP Applications 12 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 kernel-default Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 kernel-firmware Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 ucode-intel Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 drbd Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 drbd-utils Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 kernel-default Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 kernel-firmware Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 kernel-source-azure In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libvirt Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 qemu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 ucode-intel Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 xen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 kernel-default Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 kernel-firmware Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 kernel-source-azure Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 ucode-intel Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 xen Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 kernel-firmware Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 webkit2gtk3 Released
SUSE Linux Enterprise Server for SAP Applications 15 kernel-default Released
SUSE Linux Enterprise Server for SAP Applications 15 kernel-firmware Released
SUSE Linux Enterprise Server for SAP Applications 15 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 15 kernel-source-azure Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 libvirt Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 qemu Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 ucode-intel Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 webkit2gtk3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 xen Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 kernel-default Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 kernel-source Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 kernel-source-azure Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 webkit2gtk3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 kernel-default Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 kernel-source Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 kernel-source-azure Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 qemu Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 arm-trusted-firmware Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 qemu Released
SUSE Linux Enterprise Software Development Kit 12 SP5 webkit2gtk3 Released
SUSE Linux Enterprise Storage 6 kernel-source-azure Already fixed
SUSE Linux Enterprise Storage 7 kernel-default Already fixed
SUSE Linux Enterprise Storage 7 kernel-source Already fixed
SUSE Linux Enterprise Storage 7 kernel-source-azure Already fixed
SUSE Linux Enterprise Storage 7.1 qemu Released
SUSE Manager Proxy 4.0 kernel-default Already fixed
SUSE Manager Proxy 4.0 kernel-source Already fixed
SUSE Manager Proxy 4.0 kernel-source-azure Already fixed
SUSE Manager Proxy 4.0 webkit2gtk3 Already fixed
SUSE Manager Proxy 4.1 kernel-default Already fixed
SUSE Manager Proxy 4.1 kernel-source Already fixed
SUSE Manager Proxy 4.1 kernel-source-azure Already fixed
SUSE Manager Proxy 4.2 qemu Released
SUSE Manager Proxy 4.3 arm-trusted-firmware Already fixed
SUSE Manager Proxy 4.3 qemu Released
SUSE Manager Retail Branch Server 4.0 kernel-default Already fixed
SUSE Manager Retail Branch Server 4.0 kernel-source Already fixed
SUSE Manager Retail Branch Server 4.0 kernel-source-azure Already fixed
SUSE Manager Retail Branch Server 4.0 webkit2gtk3 Already fixed
SUSE Manager Retail Branch Server 4.1 kernel-default Already fixed
SUSE Manager Retail Branch Server 4.1 kernel-source Already fixed
SUSE Manager Retail Branch Server 4.1 kernel-source-azure Already fixed
SUSE Manager Retail Branch Server 4.2 qemu Released
SUSE Manager Retail Branch Server 4.3 arm-trusted-firmware Already fixed
SUSE Manager Retail Branch Server 4.3 qemu Released
SUSE Manager Server 4.0 kernel-default Already fixed
SUSE Manager Server 4.0 kernel-source Already fixed
SUSE Manager Server 4.0 kernel-source-azure Already fixed
SUSE Manager Server 4.0 webkit2gtk3 Already fixed
SUSE Manager Server 4.1 kernel-default Already fixed
SUSE Manager Server 4.1 kernel-source Already fixed
SUSE Manager Server 4.1 kernel-source-azure Already fixed
SUSE Manager Server 4.2 qemu Released
SUSE Manager Server 4.3 arm-trusted-firmware Already fixed
SUSE Manager Server 4.3 qemu Released
SUSE OpenStack Cloud 7 ucode-intel Released
SUSE OpenStack Cloud 7 webkit2gtk3 Released
SUSE OpenStack Cloud 8 kernel-default In progress
SUSE OpenStack Cloud 8 kernel-firmware In progress
SUSE OpenStack Cloud 8 kernel-source In progress
SUSE OpenStack Cloud 8 kernel-source-azure In progress
SUSE OpenStack Cloud 8 libvirt Released
SUSE OpenStack Cloud 8 qemu Released
SUSE OpenStack Cloud 8 ucode-intel Released
SUSE OpenStack Cloud 8 webkit2gtk3 Released
SUSE OpenStack Cloud 8 xen Released
SUSE OpenStack Cloud 9 kernel-default Already fixed
SUSE OpenStack Cloud 9 kernel-firmware Already fixed
SUSE OpenStack Cloud 9 kernel-source Already fixed
SUSE OpenStack Cloud 9 kernel-source-azure Already fixed
SUSE OpenStack Cloud 9 ucode-intel Released
SUSE OpenStack Cloud 9 webkit2gtk3 Released
SUSE OpenStack Cloud 9 xen Already fixed
SUSE OpenStack Cloud Crowbar 8 kernel-default In progress
SUSE OpenStack Cloud Crowbar 8 kernel-firmware In progress
SUSE OpenStack Cloud Crowbar 8 kernel-source In progress
SUSE OpenStack Cloud Crowbar 8 kernel-source-azure In progress
SUSE OpenStack Cloud Crowbar 8 libvirt Released
SUSE OpenStack Cloud Crowbar 8 qemu Released
SUSE OpenStack Cloud Crowbar 8 ucode-intel Released
SUSE OpenStack Cloud Crowbar 8 webkit2gtk3 Released
SUSE OpenStack Cloud Crowbar 8 xen Released
SUSE OpenStack Cloud Crowbar 9 kernel-default Already fixed
SUSE OpenStack Cloud Crowbar 9 kernel-firmware Already fixed
SUSE OpenStack Cloud Crowbar 9 kernel-source Already fixed
SUSE OpenStack Cloud Crowbar 9 kernel-source-azure Already fixed
SUSE OpenStack Cloud Crowbar 9 ucode-intel Released
SUSE OpenStack Cloud Crowbar 9 webkit2gtk3 Released
SUSE OpenStack Cloud Crowbar 9 xen Already fixed
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/libguestfs-tools:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
qemuIn progress