DescriptionIn Apache Hadoop 2.2.0 to 2.10.1, 3.0.0-alpha1 to 3.1.4, 3.2.0 to 3.2.2, and 3.3.0 to 3.3.1, a user who can escalate to yarn user can possibly run arbitrary commands as root user. Users should upgrade to Apache Hadoop 2.10.2, 3.2.3, 3.3.2 or higher.
Overall state of this security issue: Resolved
This issue is currently rated as having important severity.
|National Vulnerability Database|
|National Vulnerability Database||SUSE|
Status of this issue by product and package
Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.
|Products under general support and receiving all security fixes.|
|SUSE Manager Server Module 4.2||hadoop||Not affected|
|Products past their end of life and not receiving proactive updates anymore.|
|SUSE Manager Server Module 4.1||hadoop||Not affected|
SUSE Timeline for this CVECVE page created: Wed Jun 15 17:00:14 2022
CVE page last modified: Mon Jan 16 20:41:27 2023