Upstream information

CVE-2021-20201 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.8
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:N/A:H
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction None
Scope Changed
Confidentiality Impact None
Integrity Impact None
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1181686 [CONFIRMED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 spice Affected
HPE Helion OpenStack 8 spice-gtk Affected
SUSE CaaS Platform 4.0 spice Affected
SUSE CaaS Platform 4.0 spice-gtk Affected
SUSE Enterprise Storage 5 spice Unsupported
SUSE Enterprise Storage 5 spice-gtk Unsupported
SUSE Enterprise Storage 6 spice Affected
SUSE Enterprise Storage 6 spice-gtk Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 spice Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 spice-gtk Affected
SUSE Linux Enterprise High Performance Computing 15 LTSS spice Affected
SUSE Linux Enterprise High Performance Computing 15 LTSS spice-gtk Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS spice Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS spice-gtk Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 spice-gtk Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP2 spice-gtk Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 spice Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 spice-gtk Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP2 spice Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 spice-gtk Affected
SUSE Linux Enterprise Point of Service Image Server 12 spice Unsupported
SUSE Linux Enterprise Point of Service Image Server 12 spice-gtk Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS spice Affected
SUSE Linux Enterprise Server 12 SP2 BCL spice Affected
SUSE Linux Enterprise Server 12 SP2 BCL spice-gtk Affected
SUSE Linux Enterprise Server 12 SP2 ESPOS spice Unsupported
SUSE Linux Enterprise Server 12 SP2 ESPOS spice-gtk Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS spice Affected
SUSE Linux Enterprise Server 12 SP2 LTSS spice-gtk Affected
SUSE Linux Enterprise Server 12 SP3 BCL spice Affected
SUSE Linux Enterprise Server 12 SP3 BCL spice-gtk Affected
SUSE Linux Enterprise Server 12 SP3 ESPOS spice Affected
SUSE Linux Enterprise Server 12 SP3 ESPOS spice-gtk Affected
SUSE Linux Enterprise Server 12 SP3 LTSS spice Affected
SUSE Linux Enterprise Server 12 SP3 LTSS spice-gtk Affected
SUSE Linux Enterprise Server 12 SP4 ESPOS spice Affected
SUSE Linux Enterprise Server 12 SP4 ESPOS spice-gtk Affected
SUSE Linux Enterprise Server 12 SP4 LTSS spice Affected
SUSE Linux Enterprise Server 12 SP4 LTSS spice-gtk Affected
SUSE Linux Enterprise Server 12 SP5 spice Affected
SUSE Linux Enterprise Server 12 SP5 spice-gtk Affected
SUSE Linux Enterprise Server 15 LTSS spice Affected
SUSE Linux Enterprise Server 15 LTSS spice-gtk Affected
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux spice Affected
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux spice-gtk Affected
SUSE Linux Enterprise Server 15 SP1 LTSS spice Affected
SUSE Linux Enterprise Server 15 SP1 LTSS spice-gtk Affected
SUSE Linux Enterprise Server ESPOS 15 spice Affected
SUSE Linux Enterprise Server ESPOS 15 spice-gtk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 spice Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 spice-gtk Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 spice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 spice-gtk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 spice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 spice-gtk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 spice Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 spice-gtk Affected
SUSE Linux Enterprise Server for SAP Applications 15 spice Affected
SUSE Linux Enterprise Server for SAP Applications 15 spice-gtk Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 spice Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 spice-gtk Affected
SUSE Manager Proxy 4.0 spice Affected
SUSE Manager Proxy 4.0 spice-gtk Affected
SUSE Manager Retail Branch Server 4.0 spice Affected
SUSE Manager Retail Branch Server 4.0 spice-gtk Affected
SUSE Manager Server 4.0 spice Affected
SUSE Manager Server 4.0 spice-gtk Affected
SUSE OpenStack Cloud 7 spice Affected
SUSE OpenStack Cloud 7 spice-gtk Affected
SUSE OpenStack Cloud 8 spice Affected
SUSE OpenStack Cloud 8 spice-gtk Affected
SUSE OpenStack Cloud 9 spice Affected
SUSE OpenStack Cloud 9 spice-gtk Affected
SUSE OpenStack Cloud Crowbar 8 spice Affected
SUSE OpenStack Cloud Crowbar 8 spice-gtk Affected
SUSE OpenStack Cloud Crowbar 9 spice Affected
SUSE OpenStack Cloud Crowbar 9 spice-gtk Affected