Upstream information

CVE-2020-8023 at MITRE

Description

A acceptance of Extraneous Untrusted Data With Trusted Data vulnerability in the start script of openldap2 of SUSE Enterprise Storage 5, SUSE Linux Enterprise Debuginfo 11-SP3, SUSE Linux Enterprise Debuginfo 11-SP4, SUSE Linux Enterprise Point of Sale 11-SP3, SUSE Linux Enterprise Server 11-SECURITY, SUSE Linux Enterprise Server 11-SP4-LTSS, SUSE Linux Enterprise Server 12-SP2-BCL, SUSE Linux Enterprise Server 12-SP2-LTSS, SUSE Linux Enterprise Server 12-SP3-BCL, SUSE Linux Enterprise Server 12-SP3-LTSS, SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 12-SP2, SUSE Linux Enterprise Server for SAP 12-SP3, SUSE Linux Enterprise Server for SAP 15, SUSE OpenStack Cloud 7, SUSE OpenStack Cloud 8, SUSE OpenStack Cloud Crowbar 8; openSUSE Leap 15.1, openSUSE Leap 15.2 allows local attackers to escalate privileges from user ldap to root. This issue affects: SUSE Enterprise Storage 5 openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Debuginfo 11-SP3 openldap2 versions prior to 2.4.26-0.74.13.1,. SUSE Linux Enterprise Debuginfo 11-SP4 openldap2 versions prior to 2.4.26-0.74.13.1,. SUSE Linux Enterprise Point of Sale 11-SP3 openldap2 versions prior to 2.4.26-0.74.13.1,. SUSE Linux Enterprise Server 11-SECURITY openldap2-client-openssl1 versions prior to 2.4.26-0.74.13.1. SUSE Linux Enterprise Server 11-SP4-LTSS openldap2 versions prior to 2.4.26-0.74.13.1,. SUSE Linux Enterprise Server 12-SP2-BCL openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP2-LTSS openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP3-BCL openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP3-LTSS openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP4 openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 12-SP5 openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server 15-LTSS openldap2 versions prior to 2.4.46-9.31.1. SUSE Linux Enterprise Server for SAP 12-SP2 openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server for SAP 12-SP3 openldap2 versions prior to 2.4.41-18.71.2. SUSE Linux Enterprise Server for SAP 15 openldap2 versions prior to 2.4.46-9.31.1. SUSE OpenStack Cloud 7 openldap2 versions prior to 2.4.41-18.71.2. SUSE OpenStack Cloud 8 openldap2 versions prior to 2.4.41-18.71.2. SUSE OpenStack Cloud Crowbar 8 openldap2 versions prior to 2.4.41-18.71.2. openSUSE Leap 15.1 openldap2 versions prior to 2.4.46-lp151.10.12.1. openSUSE Leap 15.2 openldap2 versions prior to 2.4.46-lp152.14.3.1.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 7.8
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1172698 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4.5/389-ds:1.4.3
Container caasp/v4.5/busybox:1.26.2
Container caasp/v4.5/caasp-dex:2.23.0
Container caasp/v4.5/cert-exporter:2.3.0
Container caasp/v4.5/cert-manager-cainjector:0.15.1
Container caasp/v4.5/cert-manager-controller:0.15.1
Container caasp/v4.5/cert-manager-webhook:0.15.1
Container caasp/v4.5/cilium-etcd-operator:2.0.5
Container caasp/v4.5/cilium-operator:1.7.5
Container caasp/v4.5/cilium:1.7.5
Container caasp/v4.5/configmap-reload:0.3.0
Container caasp/v4.5/coredns:1.6.7
Container caasp/v4.5/curl:7.66.0
Container caasp/v4.5/default-http-backend:0.15.0
Container caasp/v4.5/etcd:3.4.3
Container caasp/v4.5/gangway:3.1.0
Container caasp/v4.5/grafana:7.0.3
Container caasp/v4.5/helm-tiller:2.16.9
Container caasp/v4.5/istio-base:beta
Container caasp/v4.5/istio-pilot:beta
Container caasp/v4.5/istio-proxyv2:beta
Container caasp/v4.5/k8s-sidecar:0.1.75
Container caasp/v4.5/kube-apiserver:v1.18.6
Container caasp/v4.5/kube-controller-manager:v1.18.6
Container caasp/v4.5/kube-proxy:v1.18.6
Container caasp/v4.5/kube-scheduler:v1.18.6
Container caasp/v4.5/kube-state-metrics:1.9.5
Container caasp/v4.5/kubernetes-client:1.18.6
Container caasp/v4.5/kucero:1.1.1
Container caasp/v4.5/kured:1.4.3
Container caasp/v4.5/metrics-server:0.3.6
Container caasp/v4.5/prometheus-alertmanager:0.16.2
Container caasp/v4.5/prometheus-node-exporter:0.18.1
Container caasp/v4.5/prometheus-pushgateway:0.6.0
Container caasp/v4.5/prometheus-server:2.18.0
Container caasp/v4.5/reloader:0.0.58
Container caasp/v4.5/rsyslog:8.39.0
Container caasp/v4.5/skuba-tooling:0.1.0
Container caasp/v4.5/velero-plugin-for-aws:1.0.1
Container caasp/v4.5/velero-plugin-for-gcp:1.0.1
Container caasp/v4.5/velero-plugin-for-microsoft-azure:1.0.1
Container caasp/v4.5/velero-restic-restore-helper:1.3.1
Container caasp/v4.5/velero:1.3.1
Container caasp/v4/caasp-dex:2.16.0
Container caasp/v4/cilium-init:1.5.3
Container caasp/v4/cilium-operator:1.6.6
Container caasp/v4/cilium:1.6.6
Container caasp/v4/gangway:3.1.0
Container caasp/v5/389-ds:beta
Container caasp/v5/busybox:beta
Container caasp/v5/caasp-dex:beta
Container caasp/v5/cert-manager-cainjector:beta
Container caasp/v5/cert-manager-controller:beta
Container caasp/v5/cert-manager-webhook:beta
Container caasp/v5/cilium-etcd-operator:beta
Container caasp/v5/cilium-operator:beta
Container caasp/v5/cilium:beta
Container caasp/v5/configmap-reload:beta
Container caasp/v5/coredns:beta
Container caasp/v5/curl:beta
Container caasp/v5/default-http-backend:beta
Container caasp/v5/etcd:beta
Container caasp/v5/gangway:beta
Container caasp/v5/grafana:beta
Container caasp/v5/helm-tiller:beta
Container caasp/v5/k8s-sidecar:beta
Container caasp/v5/kube-apiserver:beta
Container caasp/v5/kube-controller-manager:beta
Container caasp/v5/kube-proxy:beta
Container caasp/v5/kube-scheduler:beta
Container caasp/v5/kube-state-metrics:beta
Container caasp/v5/kubernetes-client:beta
Container caasp/v5/kucero:beta
Container caasp/v5/kured:beta
Container caasp/v5/metrics-server:beta
Container caasp/v5/prometheus-alertmanager:beta
Container caasp/v5/prometheus-node-exporter:beta
Container caasp/v5/prometheus-pushgateway:beta
Container caasp/v5/prometheus-server:beta
Container caasp/v5/reloader:beta
Container caasp/v5/rsyslog:beta
Container caasp/v5/skuba-tooling:beta
Container caasp/v5/velero-plugin-for-aws:beta
Container caasp/v5/velero-plugin-for-gcp:beta
Container caasp/v5/velero-plugin-for-microsoft-azure:beta
Container caasp/v5/velero-restic-restore-helper:beta
Container caasp/v5/velero:beta
Container ingress-nginx-controller:0.15.0
Container suse/sle15:15.0
Container suse/sle15:15.1
Container suse/sle15:15.2
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-SP1-CHOST-BYOS-Ali
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-CHOST-BYOS-OpenStack
Image SLES15-SP2-CHOST-BYOS-Ali
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-OpenStack
Image caasp-389-ds-image
Image caasp-busybox-image
Image caasp-caasp-dex-image
Image caasp-cert-exporter-image
Image caasp-cilium-etcd-operator-image
Image caasp-cilium-image
Image caasp-cilium-init-image
Image caasp-cilium-operator-image
Image caasp-cloud-provider-openstack-image
Image caasp-configmap-reload-image
Image caasp-coredns-image
Image caasp-curl-image
Image caasp-etcd-image
Image caasp-gangway-image
Image caasp-grafana-image
Image caasp-helm-tiller-image
Image caasp-hyperkube-image
Image caasp-k8s-sidecar-image
Image caasp-kube-state-metrics-image
Image caasp-kubernetes-client-image
Image caasp-kured-image
Image caasp-metrics-server-image
Image caasp-prometheus-alertmanager-image
Image caasp-prometheus-node-exporter-image
Image caasp-prometheus-pushgateway-image
Image caasp-prometheus-server-image
Image caasp-rsyslog-image
Image caasp-test-update-image
Image caasp-velero-image
Image caasp-velero-plugin-for-aws-image
Image caasp-velero-plugin-for-gcp-image
Image caasp-velero-plugin-for-microsoft-azure-image
Image caasp-velero-restic-restore-helper-image
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
Container suse/sles12sp4:latest
Container suse/sles12sp5:latest
  • libldap-2_4-2 >= 2.4.41-18.71.2
HPE Helion Openstack 8
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
HPE-Helion-OpenStack-8-2020-1859
SUSE Enterprise Storage 5
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-Storage-5-2020-1859
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-2_4-2-32bit >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-client >= 2.4.46-9.31.1
  • openldap2-devel >= 2.4.46-9.31.1
  • openldap2-devel-32bit >= 2.4.46-9.31.1
  • openldap2-devel-static >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Product-HPC-15-2020-1856
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-2_4-2-32bit >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-client >= 2.4.46-9.31.1
  • openldap2-devel >= 2.4.46-9.31.1
  • openldap2-devel-static >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-1856
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-2_4-2-32bit >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-client >= 2.4.46-9.31.1
  • openldap2-devel >= 2.4.46-9.31.1
  • openldap2-devel-static >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-1856
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-devel-32bit >= 2.4.46-9.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP1-2020-1856
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-devel-32bit >= 2.4.46-9.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP2-2020-1856
SUSE Linux Enterprise Module for Legacy Software 12
  • compat-libldap-2_3-0 >= 2.3.37-18.24.20.2
  • openldap2 >= 2.4.41-18.24.20.2
Patchnames:
SUSE-SLE-Module-Legacy-12-2020-1855
SUSE Linux Enterprise Module for Legacy Software 15 SP1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-meta >= 2.4.46-9.31.1
  • openldap2-back-perl >= 2.4.46-9.31.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP1-2020-1856
SUSE Linux Enterprise Module for Legacy Software 15 SP2
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-meta >= 2.4.46-9.31.1
  • openldap2-back-perl >= 2.4.46-9.31.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP2-2020-1856
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-sock >= 2.4.46-9.31.1
  • openldap2-back-sql >= 2.4.46-9.31.1
  • openldap2-contrib >= 2.4.46-9.31.1
  • openldap2-doc >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-1856
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-sock >= 2.4.46-9.31.1
  • openldap2-back-sql >= 2.4.46-9.31.1
  • openldap2-contrib >= 2.4.46-9.31.1
  • openldap2-doc >= 2.4.46-9.31.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2020-1856
SUSE Linux Enterprise Point of Sale 11 SP3
  • compat-libldap-2_3-0 >= 2.3.37-2.74.13.1
  • libldap-2_4-2 >= 2.4.26-0.74.13.1
  • openldap2 >= 2.4.26-0.74.13.1
  • openldap2-back-meta >= 2.4.26-0.74.13.1
  • openldap2-client >= 2.4.26-0.74.13.1
Patchnames:
sleposp3-openldap2-14419
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-1859
SUSE Linux Enterprise Server 11 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • compat-libldap-2_3-0 >= 2.3.37-2.74.13.1
  • libldap-2_4-2 >= 2.4.26-0.74.13.1
  • libldap-2_4-2-32bit >= 2.4.26-0.74.13.1
  • openldap2 >= 2.4.26-0.74.13.1
  • openldap2-back-meta >= 2.4.26-0.74.13.1
  • openldap2-client >= 2.4.26-0.74.13.1
Patchnames:
slessp4-openldap2-14419
SUSE Linux Enterprise Server 11-SECURITY
SUSE Linux Enterprise Server for SAP Applications 11-SECURITY
  • libldap-openssl1-2_4-2 >= 2.4.26-0.74.13.1
  • libldap-openssl1-2_4-2-32bit >= 2.4.26-0.74.13.1
  • libldap-openssl1-2_4-2-x86 >= 2.4.26-0.74.13.1
  • openldap2-client-openssl1 >= 2.4.26-0.74.13.1
  • openldap2-openssl1 >= 2.4.26-0.74.13.1
Patchnames:
secsp3-openldap2-14419
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-1859
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-1859
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-1859
SUSE Linux Enterprise Server 12 SP3-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-1859
SUSE Linux Enterprise Server 12 SP3-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-1859
SUSE Linux Enterprise Server 12 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-1859
SUSE Linux Enterprise Server 12 SP4
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-2020-1859
SUSE Linux Enterprise Server 12 SP5
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SERVER-12-SP5-2020-1859
SUSE Linux Enterprise Server 15-LTSS
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-2_4-2-32bit >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-meta >= 2.4.46-9.31.1
  • openldap2-back-perl >= 2.4.46-9.31.1
  • openldap2-client >= 2.4.46-9.31.1
  • openldap2-devel >= 2.4.46-9.31.1
  • openldap2-devel-32bit >= 2.4.46-9.31.1
  • openldap2-devel-static >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Product-SLES-15-2020-1856
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • compat-libldap-2_3-0 >= 2.3.37-18.24.20.2
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-1855
SUSE-SLE-SAP-12-SP2-2020-1859
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • compat-libldap-2_3-0 >= 2.3.37-18.24.20.2
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-1855
SUSE-SLE-SAP-12-SP3-2020-1859
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • compat-libldap-2_3-0 >= 2.3.37-18.24.20.2
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SAP-12-SP4-2020-1855
SUSE-SLE-SERVER-12-SP4-2020-1859
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • compat-libldap-2_3-0 >= 2.3.37-18.24.20.2
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-SLE-SAP-12-SP5-2020-1855
SUSE-SLE-SERVER-12-SP5-2020-1859
SUSE Linux Enterprise Server for SAP Applications 15
  • libldap-2_4-2 >= 2.4.46-9.31.1
  • libldap-2_4-2-32bit >= 2.4.46-9.31.1
  • libldap-data >= 2.4.46-9.31.1
  • openldap2 >= 2.4.46-9.31.1
  • openldap2-back-meta >= 2.4.46-9.31.1
  • openldap2-back-perl >= 2.4.46-9.31.1
  • openldap2-client >= 2.4.46-9.31.1
  • openldap2-devel >= 2.4.46-9.31.1
  • openldap2-devel-32bit >= 2.4.46-9.31.1
  • openldap2-devel-static >= 2.4.46-9.31.1
  • openldap2-ppolicy-check-password >= 1.2-9.31.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2020-1856
SUSE Linux Enterprise Software Development Kit 12 SP4
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-perl >= 2.4.41-18.71.2
  • openldap2-devel >= 2.4.41-18.71.2
  • openldap2-devel-static >= 2.4.41-18.71.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-1859
SUSE Linux Enterprise Software Development Kit 12 SP5
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-perl >= 2.4.41-18.71.2
  • openldap2-devel >= 2.4.41-18.71.2
  • openldap2-devel-static >= 2.4.41-18.71.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-1859
SUSE OpenStack Cloud 7
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-OpenStack-Cloud-7-2020-1859
SUSE OpenStack Cloud 8
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-OpenStack-Cloud-8-2020-1859
SUSE OpenStack Cloud Crowbar 8
  • libldap-2_4-2 >= 2.4.41-18.71.2
  • libldap-2_4-2-32bit >= 2.4.41-18.71.2
  • openldap2 >= 2.4.41-18.71.2
  • openldap2-back-meta >= 2.4.41-18.71.2
  • openldap2-client >= 2.4.41-18.71.2
  • openldap2-doc >= 2.4.41-18.71.2
  • openldap2-ppolicy-check-password >= 1.2-18.71.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-1859
openSUSE Leap 15.1
  • libldap-2_4-2 >= 2.4.46-lp151.10.12.1
  • libldap-2_4-2-32bit >= 2.4.46-lp151.10.12.1
  • libldap-2_4-2-32bit-debuginfo >= 2.4.46-lp151.10.12.1
  • libldap-2_4-2-debuginfo >= 2.4.46-lp151.10.12.1
  • libldap-data >= 2.4.46-lp151.10.12.1
  • openldap2 >= 2.4.46-lp151.10.12.1
  • openldap2-back-meta >= 2.4.46-lp151.10.12.1
  • openldap2-back-meta-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-back-perl >= 2.4.46-lp151.10.12.1
  • openldap2-back-perl-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-back-sock >= 2.4.46-lp151.10.12.1
  • openldap2-back-sock-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-back-sql >= 2.4.46-lp151.10.12.1
  • openldap2-back-sql-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-client >= 2.4.46-lp151.10.12.1
  • openldap2-client-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-contrib >= 2.4.46-lp151.10.12.1
  • openldap2-contrib-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-debuginfo >= 2.4.46-lp151.10.12.1
  • openldap2-debugsource >= 2.4.46-lp151.10.12.1
  • openldap2-devel >= 2.4.46-lp151.10.12.1
  • openldap2-devel-32bit >= 2.4.46-lp151.10.12.1
  • openldap2-devel-static >= 2.4.46-lp151.10.12.1
  • openldap2-doc >= 2.4.46-lp151.10.12.1
  • openldap2-ppolicy-check-password >= 1.2-lp151.10.12.1
  • openldap2-ppolicy-check-password-debuginfo >= 1.2-lp151.10.12.1
Patchnames:
openSUSE-2020-956
openSUSE Leap 15.2
  • libldap-2_4-2 >= 2.4.46-lp152.14.3.1
  • libldap-2_4-2-32bit >= 2.4.46-lp152.14.3.1
  • libldap-2_4-2-32bit-debuginfo >= 2.4.46-lp152.14.3.1
  • libldap-2_4-2-debuginfo >= 2.4.46-lp152.14.3.1
  • libldap-data >= 2.4.46-lp152.14.3.1
  • openldap2 >= 2.4.46-lp152.14.3.1
  • openldap2-back-meta >= 2.4.46-lp152.14.3.1
  • openldap2-back-meta-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-back-perl >= 2.4.46-lp152.14.3.1
  • openldap2-back-perl-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-back-sock >= 2.4.46-lp152.14.3.1
  • openldap2-back-sock-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-back-sql >= 2.4.46-lp152.14.3.1
  • openldap2-back-sql-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-client >= 2.4.46-lp152.14.3.1
  • openldap2-client-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-contrib >= 2.4.46-lp152.14.3.1
  • openldap2-contrib-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-debuginfo >= 2.4.46-lp152.14.3.1
  • openldap2-debugsource >= 2.4.46-lp152.14.3.1
  • openldap2-devel >= 2.4.46-lp152.14.3.1
  • openldap2-devel-32bit >= 2.4.46-lp152.14.3.1
  • openldap2-devel-static >= 2.4.46-lp152.14.3.1
  • openldap2-doc >= 2.4.46-lp152.14.3.1
  • openldap2-ppolicy-check-password >= 1.2-lp152.14.3.1
  • openldap2-ppolicy-check-password-debuginfo >= 1.2-lp152.14.3.1
Patchnames:
openSUSE-2020-976


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise 12 Module for Legacy openldap2 Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem openldap2 Released
SUSE Linux Enterprise 15-SP1 Module for Development Tools openldap2 Released
SUSE Linux Enterprise 15-SP1 Module for Legacy openldap2 Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem openldap2 Released
SUSE Linux Enterprise 15-SP2 Module for Development Tools openldap2 Released
SUSE Linux Enterprise 15-SP2 Module for Legacy openldap2 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 openldap2 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 openldap2 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS openldap2 Released
SUSE Linux Enterprise Server 11 SP1 openldap2 Released
SUSE Linux Enterprise Server 11 SP1 openldap2-client Released
SUSE Linux Enterprise Server 11 SP1 openldap2-client-openssl1 Released
SUSE Linux Enterprise Server 11 SP3 openldap2 Released
SUSE Linux Enterprise Server 11 SP4 LTSS openldap2 Released
SUSE Linux Enterprise Server 12 SP2 BCL openldap2 Released
SUSE Linux Enterprise Server 12 SP2 LTSS openldap2 Released
SUSE Linux Enterprise Server 12 SP3 BCL openldap2 Released
SUSE Linux Enterprise Server 12 SP3 LTSS openldap2 Released
SUSE Linux Enterprise Server 12 SP4 openldap2 Released
SUSE Linux Enterprise Server 12 SP5 openldap2 Released
SUSE Linux Enterprise Server 15 LTSS openldap2 Released
SUSE Linux Enterprise Server ESPOS 15 openldap2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 openldap2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 openldap2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openldap2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openldap2 Released