Upstream information

CVE-2020-2659 at MITRE

Description

Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Networking). Supported versions that are affected are Java SE: 7u241 and 8u231; Java SE Embedded: 8u231. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, Java SE Embedded. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets (in Java SE 8), that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability can also be exploited by using APIs in the specified Component, e.g., through a web service which supplies data to the APIs. CVSS 3.0 Base Score 3.7 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L).

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

SUSE Bugzilla entries: 1160968 [NEW], 1162972 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
HPE-Helion-OpenStack-8-2020-261
HPE-Helion-OpenStack-8-2020-456
SUSE Enterprise Storage 5
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-Storage-5-2020-261
SUSE-Storage-5-2020-456
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2020-261
SUSE Linux Enterprise Module for Legacy Software 15
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Module-Legacy-15-2020-231
SUSE-SLE-Module-Legacy-15-2020-466
SUSE Linux Enterprise Module for Legacy Software 15 SP1
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Module-Legacy-15-SP1-2020-231
SUSE-SLE-Module-Legacy-15-SP1-2020-466
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-accessibility >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-javadoc >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-src >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2020-231
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-demo >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-src >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-accessibility >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-javadoc >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-src >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-231
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-466
SUSE Linux Enterprise Module for additional PackageHub packages 15
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-javadoc >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2020-231
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr10.60-65.48.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.60-65.48.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.60-65.48.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.60-65.48.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.60-65.48.1
Patchnames:
sleposp3-java-1_7_0-ibm-14286
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-261
SUSE-SLE-POS-12-SP2-CLIENT-2020-456
SUSE Linux Enterprise Server 11 SP4-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-26.50.1
Patchnames:
slessp4-java-1_7_1-ibm-14287
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2020-261
SUSE-SLE-SERVER-12-SP1-2020-456
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-261
SUSE-SLE-SERVER-12-SP2-BCL-2020-456
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-261
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-456
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-261
SUSE-SLE-SERVER-12-SP2-2020-456
SUSE Linux Enterprise Server 12 SP3-BCL
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-261
SUSE-SLE-SERVER-12-SP3-BCL-2020-456
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-261
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-456
SUSE Linux Enterprise Server 12 SP3-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-261
SUSE-SLE-SERVER-12-SP3-2020-456
SUSE Linux Enterprise Server 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2020-261
SUSE-SLE-SERVER-12-SP4-2020-456
SUSE Linux Enterprise Server 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2020-261
SUSE-SLE-SERVER-12-SP5-2020-456
SUSE Linux Enterprise Server 15-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Product-SLES-15-2020-231
SUSE-SLE-Product-SLES-15-2020-466
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-26.50.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-26.50.1
Patchnames:
slessp4-java-1_7_1-ibm-14287
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2020-261
SUSE-SLE-SAP-12-SP1-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2020-261
SUSE-SLE-SERVER-12-SP1-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-261
SUSE-SLE-SAP-12-SP2-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-261
SUSE-SLE-SERVER-12-SP2-BCL-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-261
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-261
SUSE-SLE-SERVER-12-SP2-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-261
SUSE-SLE-SAP-12-SP3-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-261
SUSE-SLE-SERVER-12-SP3-BCL-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-261
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-261
SUSE-SLE-SERVER-12-SP3-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2020-261
SUSE-SLE-SERVER-12-SP4-2020-456
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2020-261
SUSE-SLE-SERVER-12-SP5-2020-456
SUSE Linux Enterprise Server for SAP Applications 15
  • java-1_8_0-ibm >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-3.33.2
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2020-231
SUSE-SLE-Product-SLES_SAP-15-2020-466
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-456
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-456
SUSE OpenStack Cloud 7
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-261
SUSE-OpenStack-Cloud-7-2020-456
SUSE OpenStack Cloud 8
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-261
SUSE-OpenStack-Cloud-8-2020-456
SUSE OpenStack Cloud Crowbar 8
  • java-1_7_1-ibm >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.60-38.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.60-38.47.1
  • java-1_8_0-openjdk >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-27.41.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-27.41.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-261
SUSE-OpenStack-Cloud-Crowbar-8-2020-456
openSUSE Leap 15.1
  • java-1_8_0-openjdk >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-demo >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-devel >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-headless >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.242-lp151.2.9.1
  • java-1_8_0-openjdk-src >= 1.8.0.242-lp151.2.9.1
Patchnames:
openSUSE-2020-147

List of packages in QA

Product(s) Package(s)
HPE Helion Openstack 8
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Enterprise Storage 5
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP3-BCL
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP3-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server 12 SP5
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
SUSE OpenStack Cloud 7
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE OpenStack Cloud 8
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1
SUSE OpenStack Cloud Crowbar 8
  • java-1_8_0-ibm >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.5-30.63.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.5-30.63.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP4 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 java-1_7_0-openjdk Affected
SUSE Linux Enterprise High Performance Computing 12 java-1_8_0-openjdk Released
SUSE Linux Enterprise Module for Basesystem 15 GA java-11-openjdk Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 java-11-openjdk Released
SUSE Linux Enterprise Module for Legacy Software 15 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP5 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-openjdk Released