Upstream information

CVE-2020-14364 at MITRE

Description

An out-of-bounds read/write access flaw was found in the USB emulator of the QEMU in versions before 5.2.0. This issue occurs while processing USB packets from a guest when USBDevice 'setup_len' exceeds its 'data_buf[4096]' in the do_token_in, do_token_out routines. This flaw allows a guest user to crash the QEMU process, resulting in a denial of service, or the potential execution of arbitrary code with the privileges of the QEMU process on the host.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5 5
Vector CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:L CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:L
Access Vector Local Local
Access Complexity High High
Privileges Required High High
User Interaction None None
Scope Changed Changed
Confidentiality Impact Low Low
Integrity Impact Low Low
Availability Impact Low Low
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1175441 [NEW], 1175534 [NEW], 1176494 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
HPE-Helion-OpenStack-8-2020-2787
Image SLES15-SP2-CHOST-BYOS-Ali
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-OpenStack
  • qemu-tools >= 4.2.1-11.10.1
SUSE Enterprise Storage 5
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-Storage-5-2020-2787
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • qemu >= 4.2.1-11.10.1
  • qemu-tools >= 4.2.1-11.10.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-2877
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • qemu >= 4.2.1-11.10.1
  • qemu-arm >= 4.2.1-11.10.1
  • qemu-audio-alsa >= 4.2.1-11.10.1
  • qemu-audio-pa >= 4.2.1-11.10.1
  • qemu-block-dmg >= 4.2.1-11.10.1
  • qemu-extra >= 4.2.1-11.10.1
  • qemu-linux-user >= 4.2.1-11.10.1
  • qemu-microvm >= 4.2.1-11.10.1
  • qemu-ppc >= 4.2.1-11.10.1
  • qemu-s390 >= 4.2.1-11.10.1
  • qemu-seabios >= 1.12.1+-11.10.1
  • qemu-sgabios >= 8-11.10.1
  • qemu-testsuite >= 4.2.1-11.10.1
  • qemu-ui-curses >= 4.2.1-11.10.1
  • qemu-ui-gtk >= 4.2.1-11.10.1
  • qemu-vhost-user-gpu >= 4.2.1-11.10.1
  • qemu-x86 >= 4.2.1-11.10.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2020-2877
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • qemu >= 4.2.1-11.10.1
  • qemu-arm >= 4.2.1-11.10.1
  • qemu-audio-alsa >= 4.2.1-11.10.1
  • qemu-audio-pa >= 4.2.1-11.10.1
  • qemu-block-curl >= 4.2.1-11.10.1
  • qemu-block-iscsi >= 4.2.1-11.10.1
  • qemu-block-rbd >= 4.2.1-11.10.1
  • qemu-block-ssh >= 4.2.1-11.10.1
  • qemu-guest-agent >= 4.2.1-11.10.1
  • qemu-ipxe >= 1.0.0+-11.10.1
  • qemu-kvm >= 4.2.1-11.10.1
  • qemu-lang >= 4.2.1-11.10.1
  • qemu-microvm >= 4.2.1-11.10.1
  • qemu-ppc >= 4.2.1-11.10.1
  • qemu-s390 >= 4.2.1-11.10.1
  • qemu-seabios >= 1.12.1+-11.10.1
  • qemu-sgabios >= 8-11.10.1
  • qemu-ui-curses >= 4.2.1-11.10.1
  • qemu-ui-gtk >= 4.2.1-11.10.1
  • qemu-ui-spice-app >= 4.2.1-11.10.1
  • qemu-vgabios >= 1.12.1+-11.10.1
  • qemu-x86 >= 4.2.1-11.10.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP2-2020-2877
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-2822
SUSE Linux Enterprise Server 11 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • xen >= 4.4.4_44-61.55.1
  • xen-doc-html >= 4.4.4_44-61.55.1
  • xen-kmp-default >= 4.4.4_44_3.0.101_108.117-61.55.1
  • xen-kmp-pae >= 4.4.4_44_3.0.101_108.117-61.55.1
  • xen-libs >= 4.4.4_44-61.55.1
  • xen-libs-32bit >= 4.4.4_44-61.55.1
  • xen-tools >= 4.4.4_44-61.55.1
  • xen-tools-domU >= 4.4.4_44-61.55.1
Patchnames:
slessp4-xen-14521
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-2822
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-2822
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-2822
SUSE Linux Enterprise Server 12 SP3-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-2787
SUSE Linux Enterprise Server 12 SP3-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-2787
SUSE Linux Enterprise Server 12 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-2787
SUSE Linux Enterprise Server 12 SP4-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP4-ESPOS
  • xen >= 4.11.4_08-2.36.1
  • xen-doc-html >= 4.11.4_08-2.36.1
  • xen-libs >= 4.11.4_08-2.36.1
  • xen-libs-32bit >= 4.11.4_08-2.36.1
  • xen-tools >= 4.11.4_08-2.36.1
  • xen-tools-domU >= 4.11.4_08-2.36.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2020-2786
SUSE Linux Enterprise Server 12 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP4-LTSS
  • xen >= 4.11.4_08-2.36.1
  • xen-doc-html >= 4.11.4_08-2.36.1
  • xen-libs >= 4.11.4_08-2.36.1
  • xen-libs-32bit >= 4.11.4_08-2.36.1
  • xen-tools >= 4.11.4_08-2.36.1
  • xen-tools-domU >= 4.11.4_08-2.36.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2020-2786
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • qemu >= 3.1.1.1-45.1
  • qemu-arm >= 3.1.1.1-45.1
  • qemu-audio-alsa >= 3.1.1.1-45.1
  • qemu-audio-oss >= 3.1.1.1-45.1
  • qemu-audio-pa >= 3.1.1.1-45.1
  • qemu-audio-sdl >= 3.1.1.1-45.1
  • qemu-block-curl >= 3.1.1.1-45.1
  • qemu-block-iscsi >= 3.1.1.1-45.1
  • qemu-block-rbd >= 3.1.1.1-45.1
  • qemu-block-ssh >= 3.1.1.1-45.1
  • qemu-guest-agent >= 3.1.1.1-45.1
  • qemu-ipxe >= 1.0.0+-45.1
  • qemu-kvm >= 3.1.1.1-45.1
  • qemu-lang >= 3.1.1.1-45.1
  • qemu-ppc >= 3.1.1.1-45.1
  • qemu-s390 >= 3.1.1.1-45.1
  • qemu-seabios >= 1.12.0-45.1
  • qemu-sgabios >= 8-45.1
  • qemu-tools >= 3.1.1.1-45.1
  • qemu-ui-curses >= 3.1.1.1-45.1
  • qemu-ui-gtk >= 3.1.1.1-45.1
  • qemu-ui-sdl >= 3.1.1.1-45.1
  • qemu-vgabios >= 1.12.0-45.1
  • qemu-x86 >= 3.1.1.1-45.1
  • xen >= 4.12.3_08-3.24.1
  • xen-doc-html >= 4.12.3_08-3.24.1
  • xen-libs >= 4.12.3_08-3.24.1
  • xen-libs-32bit >= 4.12.3_08-3.24.1
  • xen-tools >= 4.12.3_08-3.24.1
  • xen-tools-domU >= 4.12.3_08-3.24.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2020-2743
SUSE-SLE-SERVER-12-SP5-2020-2788
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-2822
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-2787
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • xen >= 4.11.4_08-2.36.1
  • xen-doc-html >= 4.11.4_08-2.36.1
  • xen-libs >= 4.11.4_08-2.36.1
  • xen-libs-32bit >= 4.11.4_08-2.36.1
  • xen-tools >= 4.11.4_08-2.36.1
  • xen-tools-domU >= 4.11.4_08-2.36.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2020-2786
SUSE Linux Enterprise Software Development Kit 12 SP5
  • xen >= 4.12.3_08-3.24.1
  • xen-devel >= 4.12.3_08-3.24.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-2788
SUSE OpenStack Cloud 7
  • xen >= 4.7.6_10-43.67.1
  • xen-doc-html >= 4.7.6_10-43.67.1
  • xen-libs >= 4.7.6_10-43.67.1
  • xen-libs-32bit >= 4.7.6_10-43.67.1
  • xen-tools >= 4.7.6_10-43.67.1
  • xen-tools-domU >= 4.7.6_10-43.67.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-2822
SUSE OpenStack Cloud 8
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-2787
SUSE OpenStack Cloud 9
  • xen >= 4.11.4_08-2.36.1
  • xen-doc-html >= 4.11.4_08-2.36.1
  • xen-libs >= 4.11.4_08-2.36.1
  • xen-libs-32bit >= 4.11.4_08-2.36.1
  • xen-tools >= 4.11.4_08-2.36.1
  • xen-tools-domU >= 4.11.4_08-2.36.1
Patchnames:
SUSE-OpenStack-Cloud-9-2020-2786
SUSE OpenStack Cloud Crowbar 8
  • xen >= 4.9.4_12-3.74.1
  • xen-doc-html >= 4.9.4_12-3.74.1
  • xen-libs >= 4.9.4_12-3.74.1
  • xen-libs-32bit >= 4.9.4_12-3.74.1
  • xen-tools >= 4.9.4_12-3.74.1
  • xen-tools-domU >= 4.9.4_12-3.74.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-2787
SUSE OpenStack Cloud Crowbar 9
  • xen >= 4.11.4_08-2.36.1
  • xen-doc-html >= 4.11.4_08-2.36.1
  • xen-libs >= 4.11.4_08-2.36.1
  • xen-libs-32bit >= 4.11.4_08-2.36.1
  • xen-tools >= 4.11.4_08-2.36.1
  • xen-tools-domU >= 4.11.4_08-2.36.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-2786
openSUSE Leap 15.2
  • qemu >= 4.2.1-lp152.9.6.1
  • qemu-arm >= 4.2.1-lp152.9.6.1
  • qemu-arm-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-audio-alsa >= 4.2.1-lp152.9.6.1
  • qemu-audio-alsa-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-audio-pa >= 4.2.1-lp152.9.6.1
  • qemu-audio-pa-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-audio-sdl >= 4.2.1-lp152.9.6.1
  • qemu-audio-sdl-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-curl >= 4.2.1-lp152.9.6.1
  • qemu-block-curl-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-dmg >= 4.2.1-lp152.9.6.1
  • qemu-block-dmg-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-gluster >= 4.2.1-lp152.9.6.1
  • qemu-block-gluster-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-iscsi >= 4.2.1-lp152.9.6.1
  • qemu-block-iscsi-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-nfs >= 4.2.1-lp152.9.6.1
  • qemu-block-nfs-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-rbd >= 4.2.1-lp152.9.6.1
  • qemu-block-rbd-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-block-ssh >= 4.2.1-lp152.9.6.1
  • qemu-block-ssh-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-debugsource >= 4.2.1-lp152.9.6.1
  • qemu-extra >= 4.2.1-lp152.9.6.1
  • qemu-extra-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-guest-agent >= 4.2.1-lp152.9.6.1
  • qemu-guest-agent-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-ipxe >= 1.0.0+-lp152.9.6.1
  • qemu-ksm >= 4.2.1-lp152.9.6.1
  • qemu-kvm >= 4.2.1-lp152.9.6.1
  • qemu-lang >= 4.2.1-lp152.9.6.1
  • qemu-linux-user >= 4.2.1-lp152.9.6.1
  • qemu-linux-user-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-linux-user-debugsource >= 4.2.1-lp152.9.6.1
  • qemu-microvm >= 4.2.1-lp152.9.6.1
  • qemu-ppc >= 4.2.1-lp152.9.6.1
  • qemu-ppc-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-s390 >= 4.2.1-lp152.9.6.1
  • qemu-s390-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-seabios >= 1.12.1+-lp152.9.6.1
  • qemu-sgabios >= 8-lp152.9.6.1
  • qemu-testsuite >= 4.2.1-lp152.9.6.1
  • qemu-tools >= 4.2.1-lp152.9.6.1
  • qemu-tools-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-ui-curses >= 4.2.1-lp152.9.6.1
  • qemu-ui-curses-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-ui-gtk >= 4.2.1-lp152.9.6.1
  • qemu-ui-gtk-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-ui-sdl >= 4.2.1-lp152.9.6.1
  • qemu-ui-sdl-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-ui-spice-app >= 4.2.1-lp152.9.6.1
  • qemu-ui-spice-app-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-vgabios >= 1.12.1+-lp152.9.6.1
  • qemu-vhost-user-gpu >= 4.2.1-lp152.9.6.1
  • qemu-vhost-user-gpu-debuginfo >= 4.2.1-lp152.9.6.1
  • qemu-x86 >= 4.2.1-lp152.9.6.1
  • qemu-x86-debuginfo >= 4.2.1-lp152.9.6.1
Patchnames:
openSUSE-2020-1664


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
kvm Affected
SLES for SAP Applications kvm Affected
SUSE CaaS Platform 3.0 qemu Affected
SUSE CaaS Platform 3.0 xen Affected
SUSE Container as a Service Platform 1.0 qemu Affected
SUSE Container as a Service Platform 1.0 xen Affected
SUSE Container as a Service Platform 2.0 qemu Affected
SUSE Container as a Service Platform 2.0 xen Affected
SUSE Linux Enterprise 15 Module for Basesystem qemu Affected
SUSE Linux Enterprise 15 Module for Server Applications qemu Affected
SUSE Linux Enterprise 15-SP1 Module for Basesystem qemu Affected
SUSE Linux Enterprise 15-SP1 Module for Basesystem xen Affected
SUSE Linux Enterprise 15-SP1 Module for Server Applications qemu Affected
SUSE Linux Enterprise 15-SP1 Module for Server Applications xen Affected
SUSE Linux Enterprise 15-SP2 Module for Basesystem qemu Released
SUSE Linux Enterprise 15-SP2 Module for Basesystem xen Affected
SUSE Linux Enterprise 15-SP2 Module for Server Applications qemu Released
SUSE Linux Enterprise 15-SP2 Module for Server Applications xen Affected
SUSE Linux Enterprise Desktop 11 kvm Affected
SUSE Linux Enterprise Desktop 11 SP1 kvm Affected
SUSE Linux Enterprise Desktop 11 SP2 kvm Affected
SUSE Linux Enterprise Desktop 11 SP3 kvm Affected
SUSE Linux Enterprise Desktop 11 SP4 kvm Affected
SUSE Linux Enterprise Desktop 12 qemu Affected
SUSE Linux Enterprise Desktop 12 SP1 qemu Affected
SUSE Linux Enterprise Desktop 12 SP2 qemu Affected
SUSE Linux Enterprise Desktop 12 SP3 qemu Affected
SUSE Linux Enterprise Desktop 12 SP4 qemu Affected
SUSE Linux Enterprise Desktop 12 SP5 qemu Affected
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search kvm Affected
SUSE Linux Enterprise High Performance Computing 12 SP2 qemu Affected
SUSE Linux Enterprise High Performance Computing 12 SP3 qemu Affected
SUSE Linux Enterprise High Performance Computing 12 SP4 qemu Affected
SUSE Linux Enterprise High Performance Computing 12 SP4 xen Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 qemu Released
SUSE Linux Enterprise High Performance Computing 12 SP5 xen Released
SUSE Linux Enterprise High Performance Computing 15 LTSS qemu Affected
SUSE Linux Enterprise High Performance Computing 15 LTSS xen Affected
SUSE Linux Enterprise Point of Service 11 SP2 qemu Affected
SUSE Linux Enterprise Point of Service 11 SP3 qemu Affected
SUSE Linux Enterprise Server 11 kvm Affected
SUSE Linux Enterprise Server 11 SP1 kvm Affected
SUSE Linux Enterprise Server 11 SP1 LTSS kvm Affected
SUSE Linux Enterprise Server 11 SP2 kvm Affected
SUSE Linux Enterprise Server 11 SP2 LTSS kvm Affected
SUSE Linux Enterprise Server 11 SP3 kvm Affected
SUSE Linux Enterprise Server 11 SP3 xen In progress
SUSE Linux Enterprise Server 11 SP3 LTSS kvm Affected
SUSE Linux Enterprise Server 11 SP4 kvm Affected
SUSE Linux Enterprise Server 11 SP4 LTSS kvm Affected
SUSE Linux Enterprise Server 11 SP4 LTSS xen Affected
SUSE Linux Enterprise Server 12 qemu Affected
SUSE Linux Enterprise Server 12 LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP1 qemu Affected
SUSE Linux Enterprise Server 12 SP1 LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP2 qemu Affected
SUSE Linux Enterprise Server 12 SP2 BCL qemu Affected
SUSE Linux Enterprise Server 12 SP2 BCL xen Affected
SUSE Linux Enterprise Server 12 SP2 LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP2 LTSS xen Affected
SUSE Linux Enterprise Server 12 SP3 qemu Affected
SUSE Linux Enterprise Server 12 SP3 BCL qemu Affected
SUSE Linux Enterprise Server 12 SP3 BCL xen Affected
SUSE Linux Enterprise Server 12 SP3 LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP3 LTSS xen Affected
SUSE Linux Enterprise Server 12 SP4 qemu Affected
SUSE Linux Enterprise Server 12 SP4 LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP4 LTSS xen Affected
SUSE Linux Enterprise Server 12 SP5 qemu Released
SUSE Linux Enterprise Server 12 SP5 xen Released
SUSE Linux Enterprise Server 15 LTSS qemu Affected
SUSE Linux Enterprise Server ESPOS 15 qemu Affected
SUSE Linux Enterprise Server ESPOS 15 xen Affected
SUSE Linux Enterprise Server for SAP Applications 12 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 xen Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 xen Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 xen Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 qemu Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 xen Released
SUSE Linux Enterprise Server for SAP Business All-in-One kvm Affected
SUSE Linux Enterprise Server for the Raspberry Pi qemu Affected
SUSE Linux Enterprise Software Development Kit 11 qemu Affected
SUSE Linux Enterprise Software Development Kit 11 SP1 qemu Affected
SUSE Linux Enterprise Software Development Kit 11 SP2 qemu Affected
SUSE Linux Enterprise Software Development Kit 11 SP3 qemu Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 qemu Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 xen Affected
SUSE Studio Extension for System z 1.2 kvm Affected
SUSE Studio Onsite qemu Affected