Upstream information

CVE-2020-10701 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1168680 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise 15-SP1 Module for Basesystem libvirt Not affected
SUSE Linux Enterprise 15-SP1 Module for Server Applications libvirt Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 libvirt Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 libvirt Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS libvirt Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS libvirt Not affected
SUSE Linux Enterprise Server 12 SP1 LTSS libvirt Not affected
SUSE Linux Enterprise Server 12 SP2 BCL libvirt Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS libvirt Not affected
SUSE Linux Enterprise Server 12 SP3 BCL libvirt Not affected
SUSE Linux Enterprise Server 12 SP3 LTSS libvirt Not affected
SUSE Linux Enterprise Server 12 SP4 libvirt Not affected
SUSE Linux Enterprise Server 12 SP5 libvirt Not affected
SUSE Linux Enterprise Server 15 LTSS libvirt Not affected
SUSE Linux Enterprise Server ESPOS 15 libvirt Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libvirt Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libvirt Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libvirt Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libvirt Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 libvirt Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 libvirt Not affected