Upstream information

CVE-2019-9169 at MITRE

Description

In the GNU C Library (aka glibc or libc6) through 2.29, proceed_next_node in posix/regexec.c has a heap-based buffer over-read via an attempted case-insensitive regular-expression match.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 5.1
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:L
Access Vector Network Local
Access Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact High None
Availability Impact High Low
SUSE Bugzilla entries: 1127308 [NEW], 1146392 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
HPE-Helion-OpenStack-8-2019-1958
SUSE CaaS Platform 3.0
  • glibc >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
Patchnames:
SUSE-CAASP-3.0-2019-1958
SUSE Enterprise Storage 4
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-Storage-4-2019-1958
SUSE Enterprise Storage 5
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-Storage-5-2019-1958
SUSE Linux Enterprise Desktop 12 SP4
  • glibc >= 2.22-100.8.1
  • glibc-32bit >= 2.22-100.8.1
  • glibc-devel >= 2.22-100.8.1
  • glibc-devel-32bit >= 2.22-100.8.1
  • glibc-i18ndata >= 2.22-100.8.1
  • glibc-locale >= 2.22-100.8.1
  • glibc-locale-32bit >= 2.22-100.8.1
  • nscd >= 2.22-100.8.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1102
SUSE Linux Enterprise Module for Basesystem 15
  • glibc >= 2.26-13.24.1
  • glibc-32bit >= 2.26-13.24.1
  • glibc-devel >= 2.26-13.24.1
  • glibc-extra >= 2.26-13.24.1
  • glibc-i18ndata >= 2.26-13.24.1
  • glibc-info >= 2.26-13.24.1
  • glibc-locale >= 2.26-13.24.1
  • glibc-locale-base >= 2.26-13.24.1
  • glibc-profile >= 2.26-13.24.1
  • nscd >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-1877
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • glibc >= 2.26-13.24.1
  • glibc-32bit >= 2.26-13.24.1
  • glibc-devel >= 2.26-13.24.1
  • glibc-extra >= 2.26-13.24.1
  • glibc-i18ndata >= 2.26-13.24.1
  • glibc-info >= 2.26-13.24.1
  • glibc-locale >= 2.26-13.24.1
  • glibc-locale-base >= 2.26-13.24.1
  • glibc-profile >= 2.26-13.24.1
  • nscd >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-1877
SUSE Linux Enterprise Module for Development Tools 15
  • glibc >= 2.26-13.24.1
  • glibc-devel-32bit >= 2.26-13.24.1
  • glibc-devel-static >= 2.26-13.24.1
  • glibc-utils >= 2.26-13.24.1
  • glibc-utils-src >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-2019-1877
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • glibc >= 2.26-13.24.1
  • glibc-devel-32bit >= 2.26-13.24.1
  • glibc-devel-static >= 2.26-13.24.1
  • glibc-utils >= 2.26-13.24.1
  • glibc-utils-src >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP1-2019-1877
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • glibc >= 2.26-13.24.1
  • glibc-html >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1877
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • glibc >= 2.26-13.24.1
  • glibc-devel-static-32bit >= 2.26-13.24.1
  • glibc-html >= 2.26-13.24.1
  • glibc-locale-base-32bit >= 2.26-13.24.1
  • glibc-profile-32bit >= 2.26-13.24.1
  • glibc-utils-32bit >= 2.26-13.24.1
  • glibc-utils-src >= 2.26-13.24.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1877
SUSE Linux Enterprise Point of Sale 11 SP3
  • glibc >= 2.11.3-17.110.33.1
  • glibc-devel >= 2.11.3-17.110.33.1
  • glibc-html >= 2.11.3-17.110.33.1
  • glibc-i18ndata >= 2.11.3-17.110.33.1
  • glibc-info >= 2.11.3-17.110.33.1
  • glibc-locale >= 2.11.3-17.110.33.1
  • glibc-profile >= 2.11.3-17.110.33.1
  • nscd >= 2.11.3-17.110.33.1
Patchnames:
sleposp3-glibc-14084
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1958
SUSE Linux Enterprise Server 11 SP4-LTSS
  • glibc >= 2.11.3-17.110.33.1
  • glibc-32bit >= 2.11.3-17.110.33.1
  • glibc-devel >= 2.11.3-17.110.33.1
  • glibc-devel-32bit >= 2.11.3-17.110.33.1
  • glibc-html >= 2.11.3-17.110.33.1
  • glibc-i18ndata >= 2.11.3-17.110.33.1
  • glibc-info >= 2.11.3-17.110.33.1
  • glibc-locale >= 2.11.3-17.110.33.1
  • glibc-locale-32bit >= 2.11.3-17.110.33.1
  • glibc-profile >= 2.11.3-17.110.33.1
  • glibc-profile-32bit >= 2.11.3-17.110.33.1
  • nscd >= 2.11.3-17.110.33.1
Patchnames:
slessp4-glibc-14084
SUSE Linux Enterprise Server 12 SP2-BCL
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1958
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1958
SUSE Linux Enterprise Server 12 SP2-LTSS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1958
SUSE Linux Enterprise Server 12 SP3-BCL
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-1958
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-1958
SUSE Linux Enterprise Server 12 SP3-LTSS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1958
SUSE Linux Enterprise Server 12 SP4
  • glibc >= 2.22-100.8.1
  • glibc-32bit >= 2.22-100.8.1
  • glibc-devel >= 2.22-100.8.1
  • glibc-devel-32bit >= 2.22-100.8.1
  • glibc-html >= 2.22-100.8.1
  • glibc-i18ndata >= 2.22-100.8.1
  • glibc-info >= 2.22-100.8.1
  • glibc-locale >= 2.22-100.8.1
  • glibc-locale-32bit >= 2.22-100.8.1
  • glibc-profile >= 2.22-100.8.1
  • glibc-profile-32bit >= 2.22-100.8.1
  • nscd >= 2.22-100.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1102
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • glibc >= 2.11.3-17.110.33.1
  • glibc-32bit >= 2.11.3-17.110.33.1
  • glibc-devel >= 2.11.3-17.110.33.1
  • glibc-devel-32bit >= 2.11.3-17.110.33.1
  • glibc-html >= 2.11.3-17.110.33.1
  • glibc-i18ndata >= 2.11.3-17.110.33.1
  • glibc-info >= 2.11.3-17.110.33.1
  • glibc-locale >= 2.11.3-17.110.33.1
  • glibc-locale-32bit >= 2.11.3-17.110.33.1
  • glibc-profile >= 2.11.3-17.110.33.1
  • glibc-profile-32bit >= 2.11.3-17.110.33.1
  • nscd >= 2.11.3-17.110.33.1
Patchnames:
slessp4-glibc-14084
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SAP-12-SP3-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1958
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • glibc >= 2.22-100.8.1
  • glibc-32bit >= 2.22-100.8.1
  • glibc-devel >= 2.22-100.8.1
  • glibc-devel-32bit >= 2.22-100.8.1
  • glibc-html >= 2.22-100.8.1
  • glibc-i18ndata >= 2.22-100.8.1
  • glibc-info >= 2.22-100.8.1
  • glibc-locale >= 2.22-100.8.1
  • glibc-locale-32bit >= 2.22-100.8.1
  • glibc-profile >= 2.22-100.8.1
  • glibc-profile-32bit >= 2.22-100.8.1
  • nscd >= 2.22-100.8.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1102
SUSE Linux Enterprise Software Development Kit 12 SP4
  • glibc >= 2.22-100.8.1
  • glibc-devel-static >= 2.22-100.8.1
  • glibc-info >= 2.22-100.8.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1102
SUSE OpenStack Cloud 7
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1958
SUSE OpenStack Cloud 8
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-OpenStack-Cloud-8-2019-1958
SUSE OpenStack Cloud Crowbar 8
  • glibc >= 2.22-62.22.5
  • glibc-32bit >= 2.22-62.22.5
  • glibc-devel >= 2.22-62.22.5
  • glibc-devel-32bit >= 2.22-62.22.5
  • glibc-html >= 2.22-62.22.5
  • glibc-i18ndata >= 2.22-62.22.5
  • glibc-info >= 2.22-62.22.5
  • glibc-locale >= 2.22-62.22.5
  • glibc-locale-32bit >= 2.22-62.22.5
  • glibc-profile >= 2.22-62.22.5
  • glibc-profile-32bit >= 2.22-62.22.5
  • nscd >= 2.22-62.22.5
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-1958
openSUSE Leap 15.0
  • glibc >= 2.26-lp150.11.20.1
  • glibc-32bit >= 2.26-lp150.11.20.1
  • glibc-32bit-debuginfo >= 2.26-lp150.11.20.1
  • glibc-debuginfo >= 2.26-lp150.11.20.1
  • glibc-debugsource >= 2.26-lp150.11.20.1
  • glibc-devel >= 2.26-lp150.11.20.1
  • glibc-devel-32bit >= 2.26-lp150.11.20.1
  • glibc-devel-32bit-debuginfo >= 2.26-lp150.11.20.1
  • glibc-devel-debuginfo >= 2.26-lp150.11.20.1
  • glibc-devel-static >= 2.26-lp150.11.20.1
  • glibc-devel-static-32bit >= 2.26-lp150.11.20.1
  • glibc-extra >= 2.26-lp150.11.20.1
  • glibc-extra-debuginfo >= 2.26-lp150.11.20.1
  • glibc-html >= 2.26-lp150.11.20.1
  • glibc-i18ndata >= 2.26-lp150.11.20.1
  • glibc-info >= 2.26-lp150.11.20.1
  • glibc-locale >= 2.26-lp150.11.20.1
  • glibc-locale-base >= 2.26-lp150.11.20.1
  • glibc-locale-base-32bit >= 2.26-lp150.11.20.1
  • glibc-locale-base-32bit-debuginfo >= 2.26-lp150.11.20.1
  • glibc-locale-base-debuginfo >= 2.26-lp150.11.20.1
  • glibc-profile >= 2.26-lp150.11.20.1
  • glibc-profile-32bit >= 2.26-lp150.11.20.1
  • glibc-testsuite-src >= 2.26-lp150.11.20.1
  • glibc-utils >= 2.26-lp150.11.20.1
  • glibc-utils-32bit >= 2.26-lp150.11.20.1
  • glibc-utils-32bit-debuginfo >= 2.26-lp150.11.20.1
  • glibc-utils-debuginfo >= 2.26-lp150.11.20.1
  • glibc-utils-src >= 2.26-lp150.11.20.1
  • glibc-utils-src-debugsource >= 2.26-lp150.11.20.1
  • nscd >= 2.26-lp150.11.20.1
  • nscd-debuginfo >= 2.26-lp150.11.20.1
Patchnames:
openSUSE-2019-1798


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
CaaS Platform 2.0 glibc Unsupported
CaaS Platform 3.0 glibc Released
OpenStack Cloud Magnum Orchestration 7.0 glibc Unsupported
SUSE Linux Enterprise Desktop 12 SP3 glibc Unsupported
SUSE Linux Enterprise Desktop 12 SP4 glibc Released
SUSE Linux Enterprise High Performance Computing 12 glibc Released
SUSE Linux Enterprise Module for Basesystem 15 GA glibc Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 glibc Released
SUSE Linux Enterprise Module for Development Tools 15 GA glibc Released
SUSE Linux Enterprise Module for Development Tools 15 SP1 glibc Released
SUSE Linux Enterprise SDK 11 SP4 glibc Unsupported
SUSE Linux Enterprise SDK 12 SP3 glibc Unsupported
SUSE Linux Enterprise SDK 12 SP4 glibc Released
SUSE Linux Enterprise Server 11 SP3 LTSS glibc Unsupported
SUSE Linux Enterprise Server 11 SP4 glibc Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS glibc Released
SUSE Linux Enterprise Server 12 GA LTSS glibc Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS glibc Released
SUSE Linux Enterprise Server 12 SP3 glibc Unsupported
SUSE Linux Enterprise Server 12 SP4 glibc Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 glibc Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 GA glibc Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 glibc Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 glibc Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 glibc Released